Preface

al-Hamdu-Lillaahi Rabbil-'Aalameen was-Salaatu was-Salaamu 'alaa Ashrafil-Anbiyaa.e wal-Mursaleen, wa ba'd:

as-Salaam 'alaykum wa-Rahmatullaahe wa-Barakaatuhu,

Fatwa-Online is pleased to present the "FatwaBase"(i) in HTML HELP (file extension .CHM)(ii) format for the first time.

The driving concept behind this publication is to equip the Muslims with direct access to the statements of the Senior Scholars of our time in issues concerning our everyday lives. Whether you choose to visit us online or refer to this publication, the choice is now entirely yours.

Therefore, on a regular basis, we shall be updating the "FatwaBase" and making it available for FREE download, complete with all the latest fataawa we have published online.

Much time and effort has gone into preparing this publication for FREE distribution and hence it is anticipated it will prove to be of immense value to the Muslims, inshaa.-Allaah. Therefore, whoever finds any typographical mistake(s) in the following work, then please write to me (at my email address) indicating the mistake(s) and its place.

{Our Lord! Punish us not if we forget or fall into error...}, [Soorah al-Baqarah, Aayah 286]

I thank all those who will point out these mistakes with the intention of seeking Allaah's Pleasure, and of correcting this publication. Indeed, Allaah is Surety over what I say.

May Allaah humble us all to make this effort pure, seeking His Face alone. Certainly to Him is our return.

{Our Lord accept from us, certainly you are the All-Hearing and All-Knowing}, [Soorah al-Baqarah, Aayah 127]

{Our Lord forgive me and my parents, and the believers on the Day when the reckoning will be established}, [Soorah Ibraaheem, Aayah 41]

«With the assistance of Allaah the Most High, and all Praise be to Allaah by whose favour good works are accomplished», [Ibn as-Sunnee in A'maal al-Yawm wal-Laylah; al-Haakim declared it Saheeh 1/499; al-Albaanee declared it Saheeh in Saheeh al-Jaami' 4/201]

wa Billaahit-Towfeeq...

Abu 'Abdullaah Mohammed Akhtar Chaudhry

abuabdullaah@fatwa-online.com

Graduate of the Faculty of Sharee'ah

Islaamic University of Madeenah

Visit us at: http://www.fatwa-online.com

Mirror site: http://www.efatwa.com

Email us at: mail@fatwa-online.com

Fatwa-Online has been online since Monday 18 October, 1999.

Visit our other sites:

Thinking about making Hijra?

http://www.hijra.net

Thinking about getting married?

http://www.smatch.net

Some of the Students from the Islaamic University of Madeenah present:

http://www.madeenah.com

http://www.invitationtoislam.com

The FatwaBase (fatwabase.chm) was first published on al-Jumu'ah 23 Rabee' ath-Thaanee 1425 / Friday 11 June 2004

..........

(i) "FatwaBase" is the copyright of Fatwa-Online.

(ii) HTML HELP (file extension .CHM) is the default online help format for Windows 98, Windows ME, Windows 2000 and Windows XP. Older Windows versions (Windows 95 and Windows NT) require the Microsoft HTMP HELP viewer. In most cases, this viewer is already installed, because recent Microsoft products (MS Office) include it.


Buying alcohol for use as fuel

BUYING AND SELLING | Buying | Alcohol and intoxicants |

Buying alcohol for use as fuel

Question: Is it permissible to buy alcohol (which is an intoxicant) to use it in such a way by which it will be destroyed, such as using it as fuel or in some manufacturing processes? And is it permissible to sell it to people who one is certain will use it for such purposes?

Response: Selling alcohol or any other intoxicant is haraam. And it is obligatory for a person who has any of it to destroy it and not sell it, because of the general (meaning of the) statement of Allaah:

{And do not help one another in sin and transgression}, [Soorah al-Maa.idah, Aayah 2].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 13, Page 53, Question 4 of Fatwa No.5177

...

Published: 7 May 2001


The ruling regarding using a credit card

BUYING AND SELLING | Buying | Credit cards and debit cards |

The ruling regarding using a credit card

Question: There are banks which provide their customers with a card called "Visa". This (card) then permits them (customers) to withdraw cash from the bank, even if they do not have sufficient funds in their account at the time. After a (specified) period of time, the customer is then required to pay back the money which he withdrew, and if he fails to do so before this period of time expires, the bank will then charge an extra fee in addition to the original amount withdrawn. This is in addition to the customer paying a (fixed) yearly fee to the bank for the use of this card. I request you to explain the ruling regarding the use of this card, and are there any specific conditions which need to exist if the use of the card was not permissible? (And) may Allaah reward you with good?

Response: This transaction is impermissible (haraam); this is because it consists of adhering (agreeing) to pay interest if the repayment is not done within the specified time (period), and this adherence (agreement) is not permissible. Even if a person believed or felt assured that he would make the repayment before the expiry of the time period, it is possible that circumstances could change rendering him unable to make the repayment within the specified time period. And since this is a matter of the future, a person (obviously) does not know what will happen in the future, so this transaction in this case is impermissible.

Shaykh Ibn 'Uthaymeen

Silsilah Kitaab ad-Da'wah (12), al-Fataawa - Volume 3, Page 120-121

...

Published: 2 June 2002


Buying goods using debit cards

BUYING AND SELLING | Buying | Credit cards and debit cards |

Buying goods using debit cards

Question: I hope your excellencies can advise us about using Saudi Net (debit) cards when buying items from stores in the following manner: When the total sale price is agreed upon, for example SR150 (riyals), the card is presented to the salesman who passes ("swipes") it through a machine he has in the store. The (total) value of the transaction is then debited instantly by transferring the amount from the buyer's account to the vendor's account in the same instant, i.e. before the buyer leaves the store.

Response: If the matter is as you describe, then there is no harm in using the mentioned card, so long as the buyer has sufficient funds in his account to cover the required amount (of the sale).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Member: Shaykh 'Abdul-'Azeez Aal ash-Shaykh;

Member: Shaykh Saalih Ibn Fowzaan;

Member: Shaykh Bakar Ibn 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 13, Page 527, Fatwa No.18521

...

Published: 3 May 2001


Ruling concerning buying cigarettes for father

BUYING AND SELLING | Buying | Cigarettes and tobacco |

Ruling concerning buying cigarettes for father

Question: Is it permissible for me to buy tobacco (cigarettes) for my father as he orders me to do so?

Response: It is not permissible for you to buy anything for your father whose use is haraam, be it cigarettes, opium, drugs (narcotics), alcohol or other than this. This is because it is confirmed from the Prophet (sal-Allaahu `alayhe wa sallam):

«There is no obedience to (any of) the creation whilst committing a sin against the creator».

And his (sal-Allaahu `alayhe wa sallam) saying:

«Certainly, obedience is in (all that is) good».

So, it is upon you to advise and offer him an excuse against buying them with good manners.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 64, Question No.4 of Fatwa No.3201

...

Published: 17 April 2000


Having shares in the Saudi-American Bank

BUYING AND SELLING | Buying | Stocks and shares |

Having shares in the Saudi-American Bank

Question: Advise us, may Allaah increase you in knowledge, about the ruling of having shares in the Saudi-American Bank. Is it ribaa, since it trades in interest and is based upon interest, as we know?

Response: The Saudi-American Bank and other banks, if they are based upon ribaa and trade in ribaa, then it is not permissible to have shares in them. This is because it is regarded as assisting in sin and transgression, and Allaah has prohibited this, as He (Subhaanahu wa Ta'aala) says:

{but do not help one another in sin and transgression}, {Soorah al-Maa.idah, Aayah 2].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 506, Fatwa No.3134

...

Published: 3 February 2000


Having shares in the Islaamic Bank

BUYING AND SELLING | Buying | Stocks and shares |

Having shares in the Islaamic Bank

Question: The Islaamic Bank has shares for sale and the value of each share is one hundred and ten US dollars ($110). And that which we have understood is that the bank in question does not trade in ribaa and that the money from the sale of the shares will be used in trading activities which are free from any dealings in interest. The profits will then be divided amongst the shareholders. So out of concern of falling into that which is impermissible, we request you to give a fatwa about whether this is permissible or not.

Response: It is permissible to have shares in a bank which does not trade in ribaa, and the profits which accrue from these shares are the result of trading which is not haraam , so it is halaal.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 507, Fatwa No.4512

...

Published: 3 February 2000


The Ruling about having shares in companies and banks

BUYING AND SELLING | Buying | Stocks and shares |

The Ruling about having shares in companies and banks

Question: What is the ruling about having shares in companies and banks'? And is it permissible for a shareholder (in a company or a bank) to sell shares, specifically after he has become a shareholder himself, to offices dealing in buying and selling (stockbrokers)? And from that which is possible is selling them (the shares) for more than the price that the shareholder paid. So what is the ruling about the profit which the shareholder makes every year from the value of the shares bought?

Response: Having shares in banks and companies that trade in ribaa is not permissible. And if the shareholder wants to rid himself of any ribaa in his shareholding, then he should sell his shares at market value and take the initial investment only. The rest he should give in charity, and it is not permissible for him to take anything from the profits of his shareholding or interest. However, if the shareholding was in a company which does not trade in ribaa, then it's profits are halaal.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 508, Fatwa No.8996

...

Published: 3 February 2000


Ruling concerning buying and possessing fashion magazines

BUYING AND SELLING | Buying | Miscellaneous |

Ruling concerning buying and possessing fashion magazines

Question: What is the ruling concerning fashion magazines, like Burda, in order to benefit from them concerning new women's fashions and accessories. What is the ruling concerning keeping them after one has already benefited from them while they are filled with pictures of women?

Response: There is no doubt that buying magazines that just contain pictures is forbidden. This is because possessing pictures is forbidden, based on the statement of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam):

«The angels do not enter a house which contains pictures»

When the Prophet (sal-Allaahu `alayhe wa sallam) saw a picture on a cushion with 'Aa.ishah, he stood and did not enter the room. His dislike could be seen on his face. Those fashion magazines must be looked into to see what they contain as not every fashion is permissible. The fashions might be such that they show the woman's body, due to their tightness or for other reasons. The fashions could be the dresses of the disbelievers that are particular to them. Imitating the disbelievers is forbidden, since the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever imitates a people is one of them»

I advise my Muslim brothers in general and my Muslim sisters in particular to avoid those fashions as either they are imitation of non-Muslims or they display what the woman should be concealing. If women follow every new fashion, then it means, in general, that our customs that have come from our religion will be changed for customs that have been taken from non-Muslims.

Shaykh Ibn 'Uthaymeen

...

Published: 6 February 2000


Buying women's fashion magazines

BUYING AND SELLING | Buying | Miscellaneous |

Buying women's fashion magazines

Question: A sister asks: "What is the ruling regarding buying magazines in which there are pictures of women, in order to adopt certain fashions which are in accordance with our Sharee'ah, and leaving whatever opposes it?"

Response: It is not permissible for you to buy these magazines in which there are pictures of different fashions because of that which they contain of fitnah and the promotion of the like of these harmful magazines; And sufficient for you should be the dress/clothing of whatever is sufficient for the women of your land (so long as it meets the Sharee'ah guidelines).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 13, Page 75, Question 1 of Fatwa No.7321

...

Published: 3 May 2001


Trading in small birds

BUYING AND SELLING | Selling | Animals and by-products |

Trading in small birds

Question: My brother trades in small birds. Is this permissible or not?

Response: It is permissible to sell small birds, since this comes under the general heading of permissible sales.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdul-'Azeez Aal ash-Shaykh;

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh Saalih Ibn Fowzaan;

Member: Shaykh Bakar 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 13, Page 34, Question 2 of Fatwa No.18248

...

Published: 7 May 2001


Trading in monkeys

BUYING AND SELLING | Selling | Animals and by-products |

Trading in monkeys

Question: I inform you that I am a national (native), and wish to enter the field of trading in tame animals such as cats and birds. Inclusive of these animals are chimpanzees, which can be domesticated and trained for entertainment purposes, such as attracting customers to the shop, and (as a result) increase sales of other (items). They may be sold to households simply for amusement purposes, however, they are very expensive. So some brothers (jazaa-humullaahu khayr) have informed me that trading in monkeys is haraam, considering they are a sign of punishment and wrath (from Allaah). And also because this involves changing their nature and mistreating them, in addition to them being a waste of money. I am hoping your excellencies will oblige in guiding us to that which is correct, inshaa.-Allaah, and jazaa-kumullaahu khayr.

Response: It is not permissible to sell cats, monkeys, dogs and other than them which have fangs, because the Prophet (sal-Allaahu `alayhe wa sallam) forbade that and denounced it, and also because it involves a waste of money, which the Prophet (sal-Allaahu `alayhe wa sallam) also forbade.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdul-'Azeez Aal-ash-Shaykh;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh Saalih al-Fowzaan;

Member: Shaykh Bakar 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 37, Fatwa No.18564

...

Published: 12 August 2000


Grocery store selling foods containing pig-meat ingredients

BUYING AND SELLING | Selling | Animals and by-products |

Grocery store selling foods containing pig-meat ingredients

Question: Is it permissible to sell food items which contain pig-meat or alcohol?, since there are many Muslims in America who own or work in grocery stores where they sell beer, pig-meat and tobacco.

Response: It is not permissible to sell that which is haraam nor eat or use it; and from amongst them are the items mentioned in the question.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 48, Question No.20 of Fatwa No.11967

...

Published: 12 August 2000


Trading in cigarettes

BUYING AND SELLING | Selling | Cigarettes and tobacco |

Trading in cigarettes

Question: What is the Islaamic ruling regarding one who trades in cigarettes which are sold under licence from the cigarette company?

Response: Smoking is haraam, growing tobacco is haraam, and trading in it is haraam, because of the great harm which it causes. And it was narrated in the hadeeth:

«There should be no causing harm nor reciprocating harm»,

and because it is (regarded as) one of the evil things (al-khabaa.ith).

Allaah (Subhaanahu wa Ta'aala) says, in describing the Prophet (sal-Allaahu `alayhe wa sallam):

{He allows them as lawful at-Tayyibaat [all good and lawful things] and prohibits them as unlawful al-Khabaa.ith [all evil and unlawful things]}, [Soorah al-A'raaf, Aayah 157].

And Allaah (Subhaanahu wa Ta'aala) says (interpretation of the meaning):

{They ask you what is lawful for them. Say: 'Lawful unto you are at-Tayyibaat [all good and lawful things]}, [Soorah al-Maa'idah, Aayah 4].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 31, Question No.1 of Fatwa No.4947

...

Published: 12 August 2000


Ruling concerning trading in cigarettes and giving in charity from its profits

BUYING AND SELLING | Selling | Cigarettes and tobacco |

Ruling concerning trading in cigarettes and giving in charity from its profits

Question: What is the ruling about trading in cigarettes and the like. Is it permissible to give in charity and perform Hajj or (other) noble acts using the profits of this trade?

Response: It is not permissible to trade in cigarettes and all that is haraam. This is because they are all evil and for that where there is a harmful effect on the body, soul and wealth. If someone wanted to give in charity and perform the Hajj or spend on noble causes then it is befitting to work out that which is good (halaal) from (such) wealth and then give in charity from it, or perform the Hajj or spend on noble causes. The generality of the saying of Allaah is:

{O you who believe! Spend of the good things which you have (legally) earned, and of that which We have produced from the earth for you, and do not aim at that which is bad to spend from it, (though) you would not accept it save if you close your eyes and tolerate therein. And know that Allaah is Rich (Free of all wants), and Worthy of all praise} [Soorah al-Baqarah, Aayah 267].

And his (sal-Allaahu `alayhe wa sallam) saying:

«Certainly Allaah is good and does not accept (anything) except good», [reported by Ahmad, Muslim, at-Tirmidhee, ad-Daarimee, al-Bayhaqee].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Munee'

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 55, Question No.2 of Fatwa No.1407

...

Published: 17 April 2000


Ruling concerning selling cigarettes, and praying having just smoked

BUYING AND SELLING | Selling | Cigarettes and tobacco |

Ruling concerning selling cigarettes, and praying having just smoked

Question: What is the Sharee'ah ruling regarding one who sells all types of cigarettes? I smoke and when I hear the mu.adhdhin, I enter the masjid. (So) is it obligatory upon me to repeat my wudhoo. or is it enough to just rinse my mouth, and I know that smoking causes various diseases?

Response: Selling cigarettes is haraam because of its evilness and many harmful effects, and one who does so becomes a faasiq (open sinner). It is not obligatory to repeat the wudhoo. as a result of smoking. However, it is legislated for him to remove the offending smell from his mouth with that which will do so, in addition to promptly seeking repentance from Allaah for that.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 57, Question No.2 and 3 of Fatwa No.8982

...

Published: 17 April 2000


Ruling concerning farming tobacco and its profits

BUYING AND SELLING | Selling | Cigarettes and tobacco |

Ruling concerning farming tobacco and its profits

Question: What is the Islaamic ruling regarding farming tobacco and the money earned by the farmers from selling it?

Response: It is not permissible to farm tobacco, or to sell it and nor to smoke it because it is haraam in many ways: due to its harmful effects on (one's) health, due to its evilness and lack of benefit. (So) it is upon the Muslim to leave it (completely) and distance himself from it, not to farm it or trade in it because if Allaah has made something haraam then it's trade is also haraam.

And Allaah knows best.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdul-'Azeez Aal-ash-Shaykh;

Member: Shaykh Saalih al-Fowzaan;

Member: Shaykh Bakar 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 62, Question No. 1 of Fatwa No.15928

...

Published: 17 April 2000


Ruling concerning selling cigarettes and not smoking

BUYING AND SELLING | Selling | Cigarettes and tobacco |

Ruling concerning selling cigarettes and not smoking

Question: I am a trader and buy cigarettes and for my trade, is this permissible for me, knowing that I do not smoke the cigarettes? Also, I have a television (in the shop) where the youth gather and watch football matches and soap operas and (as a result) they miss their salaah. Is it permissible for me to have this television under such circumstances? As my shop is next to the marketplace and between the masjid and me there is approximately 200 meters, I pray inside my shop and leave the congregational prayer. What is the ruling about my action?

Response: Cigarettes are an evil and harmful thing. It is not permissible to smoke them or sell them because if Allaah has made something haraam then its trade is also haraam. So, it is obligatory upon you to seek repentance from selling it and limit yourself to selling permissible items since there is many blessings in this. One who leaves something for the Sake of Allaah, (then) Allaah compensates him with (something) better than it.

Also, it is not permissible for you to leave the youth to gather (in your shop) with you and leave the salaah. It is obligatory for you to close the shop and you and them go to the masjid, for that which Allaah says:

{O you who believe! Let not your properties or your children divert you from the remembrance of Allaah. And whosoever does that, then they are the losers} [Soorah al-Munaafiqoon, Aayah 9].

Also, the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«Whoever hears the call (to prayer) and does not respond (to it) then there is no prayer for him (if he prays in other than the masjid) except for a (valid Islaamic) reason».

It was said to Ibn 'Abbaas (radhi-yallaahu 'anhu): 'what is the (valid Islaamic) reason?' He said:

«Fear and illness».

Also, from that which is confirmed is when he (sal-Allaahu `alayhe wa sallam) was asked by a blind man: 'O Messenger of Allaah! I do not have a guide to guide me to the masjid, so is there permission for me to pray in my house?' So the Prophet (sal-Allaahu `alayhe wa sallam) said to him:

«Do you hear the call for prayers?».

He said: 'Yes'. He (sal-Allaahu `alayhe wa sallam) said:

«Then respond (to it»), [reported by Muslim in his Saheeh].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdul-'Azeez Aal-ash-Shaykh;

Member: Shaykh Saalih al-Fowzaan;

Member: Shaykh Bakar 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 63, Question No.1 of Fatwa No.16502

...

Published: 17 April 2000


Trading in women's clothing

BUYING AND SELLING | Selling | Clothing and beauty products |

Trading in women's clothing

Question: What is the ruling regarding one who sells and trades in women's clothing, especially that which is tight (fitting), and also under garments? So is there any sin upon him if a woman was to wear such clothing and go out amongst the people?

Response: It is allowed to trade in permissible women's clothing. As for impermissible clothing, such as that in which there is a resemblance with the kaafiraat (disbelieving women), then it is not permissible to trade in it, since this constitutes assisting in sin and transgression.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdul-'Azeez Aal ash-Shaykh;

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh Bakar 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 13, Page 108, Question 1 of Fatwa No.18409

...

Published: 7 May 2001


Selling trousers and under garments for non-Muslims

BUYING AND SELLING | Selling | Clothing and beauty products |

Selling trousers and under garments for non-Muslims

Question: Is it permissible for a Muslim to sell trousers and under garments for non-Muslim women?

Response: It is permissible to sell clothing to disbelievers, both men and women, if these clothes (completely) cover (the body from that which is Islaamically required) and do not include crosses (crucifixes), and specifically regarding men, that which does not contain silk. In priniciple, with respect to selling, all things are halaal until evidence suggests impermissiblilty, even if it were for a Muslim or disbeliever.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 20, Fatwa No.15901

...

Published: 3 February 2000


Selling women's products

BUYING AND SELLING | Selling | Clothing and beauty products |

Selling women's products

Question: I have a business in which I sell perfumes, watches, makeup (cosmetics), creams, hair-dryers and ready-made women's clothing which are long and not revealing. My question is: are any of these items haraam, and should I stop selling them, or can I carry on with my business?

Response: With regard to selling the mentioned items, there is nothing to indicate they are haraam, so long as they do not lead to any haraam actions such as flirting or joking with women and other such similar means to haraam.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 33, Question No.1 of Fatwa No.14215

...

Published: 12 August 2000


Selling items used by women for adornment

BUYING AND SELLING | Selling | Clothing and beauty products |

Selling items used by women for adornment

Question: What is the ruling regarding trading in women's beauty items (inclusive of clothing), and selling them to women whom the sales assistant knows will wear them to beautify themselves in front of non-mahram men in the streets, as he sees her state in front of him, and as is unfortunately widespread in some cities (places).

Response: It is not permissible to sell them if the sales assistant knows the person who buys them is going to use them for things that Allaah has forbidden, because this means that he is co-operating in sin and transgression. But if he knows that the buyer is only going to wear them for her husband or he does not know anything, then it is permissible for him to sell them.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 67, Question No.3 of Fatwa No.7359

...

Published: 12 August 2000


Selling music cassettes

BUYING AND SELLING | Selling | Music and videos |

Selling music cassettes

Question: Is it permissible to sell music (audio) cassettes, like cassettes of Umm Kulthoom and Fareed al-Atrash and that which is similar to them?

Response: Selling these cassettes is haraam; because of that which they contain of music and songs which is haraam, and listening to it is haraam. And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Indeed if/when Allaah has declared something haraam, then buying and selling it is (also) haraam».

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 13, Page 48, Question 10 of Fatwa No.6364

...

Published: 7 May 2001


Selling and renting videos

BUYING AND SELLING | Selling | Music and videos |

Selling and renting videos

Question: I would like to open up a video store to sell and rent only tapes which are permitted by the Ministry of Information (in Saudi Arabia), whilst adhering to the teachings (of Islaam) and not opposing anything in the Sharee'ah. So is this or the sustenance I earn from this haraam? Knowing that I do not want to do anything that will earn the anger of Allaah? And the business of (dealing in) videos has become the only trade in which there is little initial investment, not requiring major funds. (So) I require your advice regarding this subject, because I am uncertain about it.

Response: It is not to be said that videos, radios, televisions and their like from media equipment are in themselves halaal nor haraam, because they are (merely) machines. Rather, that which the ruling is based on is whatever it is used for. So if it is used for completely or mostly haraam purposes, then it is haraam, otherwise it is halaal. And based upon this, if you are going to use the video only for good (purposes) as you state, then it is good, otherwise it is bad.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 13, Page 47, Question 1 of Fatwa No.8162

...

Published: 3 May 2001


Profits from selling shares in interest-based company

BUYING AND SELLING | Selling | Stocks and shares |

Profits from selling shares in interest-based company

Question: I had shares in a company that went bankrupt 25 years ago. The representatives of the company bought shares, with the remainder of the money, in Riyad Bank back then (i.e. 25 years ago). Each share was bought for 1,000 Saudi Riyals, and now the value of each share is 30,000 Saudi Riyals. I am need of this sum of money. So, is it permissible for me to take this money as it is (if I sell my share), knowing that the shares in Riyad Bank were bought without our knowledge all this time?

Response: Take all the money (i.e. sell your share), both your initial investment and the profit and keep your initial investment because that is your property. And give in charity (all) the profit. This is because it is ribaa and Allaah will provide for you from His Excellence and will compensate you with better than it, and will aid you in settling your needs. And whoever fears Allaah, then Allaah will make for him an opening and will provide for you from that which you do not know, and whoever puts his trust in Allaah, then that is enough for him.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 506, Fatwa No.5524

...

Published: 3 February 2000


Trading in copies of the Noble Qur.aan and Qur.aanic recordings

BUYING AND SELLING | Selling | Trade and transactions |

Trading in copies of the Noble Qur.aan and Qur.aanic recordings

Question: Question: What is the ruling regarding trading in Masaahif (copies of the Noble Qur.aan) and (audio) cassettes with Qur.aanic recordings (on them)?

Response: It is permissible to trade in them, for that which it entails in assisting in good (actions) and piety.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 13, Page 67, Question 5 of Fatwa No.7359

...

Published: 7 May 2001


Making a profit by selling on behalf of someone else

BUYING AND SELLING | Selling | Trade and transactions |

Making a profit by selling on behalf of someone else

Question: A man asked another to sell something (on his behalf), and the price of this object is for example 3 deenaars. And this person sells it for 4 deenaars, and keeps for himself the difference (i.e. 1 deenaar). So is this action permissible in the Sharee'ah or not?

Response: The one who has been entrusted to carry out something on behalf of another is (acting in the capacity of) a deputy of the seller. So it is not permissible for him to increase the price of the sale item in order to take for himself the difference without the knowledge of the one who entrusted him to sell the item (on his behalf). However, whenever he should mention this to him, then there is no harm in this.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 13, Page 98, Fatwa No.9303

...

Published: 7 May 2001


Father selling some of his possessions to some of his children

BUYING AND SELLING | Selling | Trade and transactions |

Father selling some of his possessions to some of his children

Question: Is it permissible for a man to sell something from his possessions to some of his children, knowing that some of them are able to purchase, whilst others do not have anything and are unable to purchase?

Response: It is permissible for a man to sell some of his possessions to some of his children, if he (the child) is able to purchase, and he should deal with him as he would deal with a stranger; He should not give him any preferential treatment indicating that he favours him over his siblings.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 13, Page 15, Question 1 of Fatwa No.4153

...

Published: 7 May 2001


Earning more than 10% profit

BUYING AND SELLING | Selling | Trade and transactions |

Earning more than 10% profit

Question: Is it permissible for a merchant to earn more than 10% profit on (the sale of his) goods?

Response: How much the merchant earns is not legislated for in the Sharee'ah, however, it is not permissible for a Muslim to deceive those who buy from him, such that he sells at a price unknown (different from the going rate) in the market. It has (however) been legislated that the Muslim should not be excessive in his profits, rather he should be easy-going if he sells and if he buys, as the Prophet (sal-Allaahu `alayhe wa sallam) has encouraged (an) easy-going (approach) in dealings (with one another).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 13, Page 92, Question 4 of Fatwa No.7339

...

Published: 7 May 2001


The ruling regarding women trading

BUYING AND SELLING | Selling | Trade and transactions |

The ruling regarding women trading

Question: What is the ruling regarding a woman who trades (i.e. goes into business), whilst either in travel or residence?

Response: In principle, it is permissible for both men and women to trade whilst either in travel or in residence, for the general statement of Allaah:

{Allaah has permitted trading and forbidden ribaa}, [Soorah al-Baqarah, Aayah 275].

And the saying of the Prophet (sal-Allaahu `alayhe wa sallam) when asked: What trade is best? He said:

«The work which a man does with his own hands and all acceptable trade».

Also that which is confirmed is that when Islaam began, women used to buy and sell in modesty and used to protect themselves from displaying their beauty. However, if the woman's trade requires her to reveal her beauty which Allaah has prohibited, such as her face, travelling without a mahram or inter-mingling with ajaanib (non-mahram) men in a manner that may cause fitnah, then this is not permissible for her to undertake (i.e. trade). Rather, it is obligatory she distances herself from that, since she is undertaking something which is haraam in striving to attain something which is permissible.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 13, Page 20, Fatwa No.15901

...

Published: 3 February 2000


The appearance of the Mahdee and descending of 'Eesaa (Jesus) ibn Maryam

CREED | Signs of the Last Hour | 'Eesaa ibn Maryam (Jesus the son of Mary) |

The appearance of the Mahdee and descending of 'Eesaa (Jesus) ibn Maryam

Question: What is the news concerning the awaiting Mahdee and the descending of 'Eesaa (Jesus) the son of Mary (sal-Allaahu `alayhe wa sallam)?

Response: As regards the Mahdee, then it has been mentioned in the ahaadeeth that he shall rule this ummah, so refer to «Sunan Abee Daawood» and «Sunan Ibn Maajah» and other than these from the books of the Sunnah as the ahaadeeth are mentioned therein. (However), there is nothing mentioned in the authentic ahaadeeth indicating a specific time (for his appearance). Likewise, that which is mentioned regarding 'Eesaa (Jesus) the son of Mary (sal-Allaahu `alayhe wa sallam), then refer to the book «at-Tasreeh feemaa Tawaatara fee Nuzool al-Maseeh» and the «Tafseer Ibn Katheer», at the point where it mentions:

{But Allaah raised him (Jesus) up (with his body and soul) unto Himself...}, [Soorah an-Nisaa., Aayah 158]

And (likewise) nothing is mentioned in the authentic ahaadeeth, according to that which we know, indicating a specific time for his descending, however, there is mention that he will descend when the Dajjaal appears.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 140, Question No.11 of Fatwa No.1615

...

Published: 13 July 2001


'Eesaa (Jesus) the son of Mary descending from the heavens

CREED | Signs of the Last Hour | 'Eesaa ibn Maryam (Jesus the son of Mary) |

'Eesaa (Jesus) the son of Mary descending from the heavens

Question: I read in a book that 'Eesaa (Jesus) the son of Mary (sal-Allaahu `alayhe wa sallam) will descend from the heavens before the Day of Resurrection, and shall rule upon the earth for 40 years. So is this correct? And what is the evidence from the Qur.aan for this? And may Allaah reward you with good.

Response: As for the descending of 'Eesaa (Jesus) the son of Mary (sal-Allaahu `alayhe wa sallam) before the Day of Resurrection, then indeed it is correct and confirmed in His (Subhaanahu wa Ta'aala) saying:

{And there is none of the people of the Scripture, but must believe in him, before his death. And on the Day of Resurrection, he will be a witness against them}, [Soorah an-Nisaa., Aayah 159].

And it has been confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) that 'Eesaa (Jesus) the son of Mary (sal-Allaahu `alayhe wa sallam) will descend upon this ummah and rule justly. So he will rule the ummah and will not accept any other religion except Islaam, and this is from the beliefs of Ahlus-Sunnah wal-Jamaa'ah. And many from the people of knowledge have mentioned this to be amongst the signs of the Last Hour. As for him remaining (upon the earth) for forty years, then I have no knowledge as to its correctness or weakness. And the complete knowledge is with Allaah.

Shaykh Ibn 'Uthaymeen

Fataawa Manaar al-Islaam - Question 6, Page 22

...

Published: 28 June 2001


The appearance of the Dajjaal as mentioned in the Prophetic ahaadeeth

CREED | Signs of the Last Hour | The Dajjaal (Anti-Christ) |

The appearance of the Dajjaal as mentioned in the Prophetic ahaadeeth

Question: Is the appearance of the Dajjaal as mentioned in the prophetic ahaadeeth, and what is the level of authenticity of these ahaadeeth?

Response: The authentic mutawaatir (that which is narrated by such a large number of people that it is impossible that they have invented a lie) ahaadeeth mention the appearance of the Dajjaal, and his appearance is from the signs of the (Last) Hour. So refer to the books of hadeeth reagrding this, (such as) Saheeh al-Bukhaaree and Saheeh Muslim, and «Jaami' al-Usool» and other than them from the established books of hadeeth.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 146, Question No.2 of Fatwa No.3381

...

Published: 13 July 2001


The appearance of the Dajjaal

CREED | Signs of the Last Hour | The Dajjaal (Anti-Christ) |

The appearance of the Dajjaal

Question: Will the Dajjaal appear, as a group (of people) have confirmed he shall appear, whilst a(nother) group has denied this? (This being) according to what I have read.

Response: Yes, the Dajjaal shall appear, and the ahaadeeth concerning his appearance are authentic, clear and mutawaatir (that which is narrated by such a large number of people that it is impossible that they have invented a lie). Imaam al-Bukhaaree (rahima-hullaah) actually headed a chapter in his Saheeh as such: «Chapter concerning the Dajjaal», and (under which) he mentioned ten ahaadeeth.

And al-Haafidth Ibn Hajar (rahima-hullaah) made this more clear when he explained them (these ahaadeeth) in his book «Fat.h al-Baaree». If it is posisble for you to refer to it, (then do so), or other than it from the books of the Sunnah which mention this.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 146, Fatwa No.4957

...

Published: 13 July 2001


The meaning of Dajjaal and his blindness in one eye

CREED | Signs of the Last Hour | The Dajjaal (Anti-Christ) |

The meaning of Dajjaal and his blindness in one eye

Question: It is mentioned in (a number of) prophetic ahaadeeth about the Dajjaal. What does Dajjaal mean, and is he currently present or not? And where is he (currently), and what does blind in one eye mean - about which the Prophet (sal-Allaahu `alayhe wa sallam) mentioned, is it real or surreal? (Please) reveal for us the reality of that which you have of the knowledge (concerning this issue), and may Allaah grant you Jannah al-Firdaws as your reward.

Response: Dajjaal is conjugated from (the verb) dajala, which means to lie and be foolish. This is because he (the Dajjaal) claims Lordship (for himself) and this is from the greatest of lies.

He is currently present, and as regards his blindness in one eye, then it is real, since the basis for any statement is reality.

And the appearance of the Dajjaal is that which has been confirmed from the Prophet (sal-Allaahu `alayhe wa sallam) in authentic and mutawaatir (that which is narrated by such a large number of people that it is impossible that they have invented a lie) ahaadeeth.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 147, Question No.3 of Fatwa No.7114

...

Published: 13 July 2001


The Dajjaal will only appear to the living

CREED | Signs of the Last Hour | The Dajjaal (Anti-Christ) |

The Dajjaal will only appear to the living

Question: Will the Dajjaal appear to all of creation, meaning: will the dead be resurrected a second time, or will his appearance be to the living when he appears?

Response: He shall appear specifically to the living. As for the dead, then they will not be resurrected until after the (Last) Hour, as Allaah (Subhaanahu wa Ta'aala) says:

{After that, surely, you will die. Then (again), surely, you will be resurrected on the Day of Resurrection}, [Soorah al-Mu.minoon, Aayah 15-16]

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 148, Question No.9 of Fatwa No.8097

...

Published: 13 July 2001


The fitnah of the Dajjaal

CREED | Signs of the Last Hour | The Dajjaal (Anti-Christ) |

The fitnah of the Dajjaal

Question: We here about the Dajjaal and the fitnah surrounding him - that which the Messenger (sal-Allaahu `alayhe wa sallam) sought refuge (in Allaah) from, and we have been commanded to seek refuge (in Allaah) from his fitnah. So who is the Dajjaal? And what are his attributes? And what is the fitnah surrounding him? And when shall he appear? And what is obligatory to be done so as to be protected from his danger?

Response: The Dajjaal is a man who shall appear towards the end of time, and (whom) the Jews shall follow. His appearance shall be a sign from the signs of the Last Hour, and he shall bring with him immense fitan which shall have a diminishing effect on the eemaan (of the Muslims). Quite possibly many people may perish as a result of his fitnah, except for those whom Allaah (Subhaanahu wa Ta'aala) has protected.

As for his attributes, then he is a kaafir man, who is blind in one eye, and who shall be a cause of much fitnah between the people, seeking to divert them from their religion by whatever means. So his fitnah and danger shall be immense. And he shall appear close to the Last Hour. His fitnah will be specific to the living, and it is obligatory upon us to seek refuge in Allaah from his fitnah, as we have been commanded (to do so) by the Prophet (sal-Allaahu `alayhe wa sallam).

Shaykh Saalih Ibn Fowzaan

al-Muntaqaa min Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan - Volume 2, Page 97, Fatwa No.79

...

Published: 3 July 2001


The Dajjaal shall be prevented from entering Makkah and Madeenah

CREED | Signs of the Last Hour | The Dajjaal (Anti-Christ) |

The Dajjaal shall be prevented from entering Makkah and Madeenah

Question: Are there any places which the Dajjaal will be unable to enter?

Response: He will be unable to enter (both) Makkah and Madeenah. He will travel the world (over) with speed, but will be unable to enter Makkah and Madeenah as he will be prevented from entering them. However, Madeenah shall shake, thereby causing all the Munaafiq to leave it.

Shaykh Saalih Ibn Fowzaan

al-Muntaqaa min Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan - Volume 2, Page 98, Fatwa No.80

...

Published: 3 July 2001


The appearance of the Mahdee

CREED | Signs of the Last Hour | The Mahdee |

The appearance of the Mahdee

Question: What is your opinion about the appearance of the promised person, al-Mahdee? Are there any ahaadeeth to verify this?I request clarification regarding this (matter)?

Response: There are numerous ahaadeeth which are reported by the leading authorities in the science of hadeeth verifying the advent of the expected Mahdee, the Dajjaal and the Messiah (Jesus (`alayhis-salaam». Certain signs will precede his advance; the most significant of which is that he will make justice prevail on earth after the prevalance of injustice and tyranny. It is not permissible today for anyone to allege that a certain person is the Mahdee until his signs that the Prophet (sal-Allaahu `alayhe wa sallam) foretold have appeared such as the one mentioned above.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Islaamiyyah - Volume 1, Page 56

...

Published: 28 February 2002


The authenticity and existence of the Mahdee

CREED | Signs of the Last Hour | The Mahdee |

The authenticity and existence of the Mahdee

Question: I request you provide me with a fatwa as to the authenticity and existence of the Mahdee about whom it is said he is on the Earth. And are there any authentic ahaadeeth which mention him? May Allaah reward you.

Response: The authentic ahaadeeth which mention the appearance of the Mahdee are many, and they are mentioned in a number of narrations from the Imaams of Hadeeth. And a group from the people of knowledge mention that they are mutawaatir (that which is narrated by such a large number of people that it is impossible that they have invented a lie) in meaning, from amongst them are Abul-Hasan al-Aajuree who is from the scholars of the (hijree) fourth century and the noble scholar as-Safaareenee in his book «Lawaami' al-Anwaar al-Bahiyyah», and the noble scholar ash-Showkaanee in his treatise «at-Towdeeh fee tawaatur Ahaadeeth al-Mahdee wad-Dajjaal wal-Maseeh».

And he (the Mahdee) has many well-known signs which are mentioned in the ahaadeeth, (of which) the most important are:

«That he will fill the Earth with uprightness and justice after it had been filled with injustice and oppression».

And it is not permissible for anyone to believe that such and such the son of such and such is the Mahdee, until the signs which the Prophet (sal-Allaahu `alayhe wa sallam) mentioned in the authentic ahaadeeth are prevalent, the most important of which we have mentioned:

«That he will fill the Earth with uprightness and justice...», the hadeeth.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 141, Fatwa No.2844

...

Published: 13 July 2001


The Mahdee and the signs of the (Last) Hour

CREED | Signs of the Last Hour | The Mahdee |

The Mahdee and the signs of the (Last) Hour

Question: Who is the Mahdee, and what are the signs of the (Last) Hour?

Response: (He is) a man from the family of the Prophet (sal-Allaahu `alayhe wa sallam), who will appear before the descending of 'Eesaa (Jesus) the son of Mary (sal-Allaahu `alayhe wa sallam) and he will invite (the ummah) to Islaam. And Allaah will establish the proof by way of him, and many people will be guided by him.

If you want further (information) regarding this, then read what Ibn Katheer has written about him in his book «al-Bidaayah wan-Nihaayah».

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 142, Question No.1 of Fatwa No.7664

...

Published: 13 July 2001


The Last Hour will come to pass when only evil people will be left on Earth

CREED | Signs of the Last Hour | Miscellaneous |

The Last Hour will come to pass when only evil people will be left on Earth

Question: We often hear that the Last Hour will not come to pass until Islaam prevails on Earth. But we also hear that it will come to pass when there is no one who says «Laa ilaaha il-Allaah» (There is none (truly) worthy of worship except Allaah (alone». How can we reconcile between the two statements?

Response: Both statements are correct. It is authentically reported that the Prophet (sal-Allaahu `alayhe wa sallam) said that the Last Hour will not come to pass until 'Eesaa (Jesus) the son of Maryam (Mary), whom Allaah saved from evil, comes down to Earth, kills the Dajjaal and the swine and breaks the cross. During his era, wealth will become in abundance. He will waive the Jizyah and accept from people only Islaam or the sword. Allaah will abolish during his era all religions except Islaam. Prostration will be to Allaah alone. This indicated clearly that Islaam during 'Eesaa's (`alayhis-salaam) time, will prevail on Earth, with no other faith beside it.

It is also authentically reported that the Last Hour will come to pass while only evil people are alive. Allaah (Subhaanahu wa Ta'aala) will send a pleasant breeze after the death of 'Eesaa (`alayhis-salaam), and after the sun rises from the west. This breeze will collect the soul of every believer, man and woman. After which there will remain alive only evil people upon whom the Last Hour shall come to pass.

Shaykh Ibn Baaz

Fataawa Islaamiyyah - Volume 1, Page 17

...

Published: 14 January 2002


How the people will come forth out of their graves on the Day of Resurrection

CREED | Signs of the Last Hour | Miscellaneous |

How the people will come forth out of their graves on the Day of Resurrection

Question: How shall the people come out of their graves on the Day of Resurrection? And who will be the first to be dressed?

Response: Allaah (Subhaanahu wa Ta'aala) will resurrect man on the Day of Resurrection by reconstructing him from his tail bone. People will grow as perfect creatures just as plants grow from seeds, and palm trees from date stones. They will emerge from their graves barefooted, naked and uncircumcised. They will rush forth like spread locusts, or dispersed butterflies, and will not miss the way to the Assembly Land (where all of mankind shall gather). In fact, they will know their way to it better than a wild pigeon knows its way to its nest, as they are racing to a target.

The first upon whom the earth will crack open is our Prophet Muhammad (sal-Allaahu `alayhe wa sallam). He will be the first to regain conciousness. As for the first to be dressed after Resurrection, then it will be Khaleelur-Rahmaan (Prophet Ibraaheem (Abraham) (`alayhis-salaam». Horror will overtake mankind to the point even Prophets will say on that Day:"Myself, myself". He who reads the aayaat that deal with Resurrection in the Soorahs al-Qamar, al-Ma'aarij and al-Qaari'ah, and the like will have more information about that great event.

It is authentically reported in both al-Bukhaaree and Muslim, that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«You shall be summoned barefooted, naked and uncircumcised».

Then he read and said:

{As We began the first creation, so shall We repeat it, a promise binding upon Us. We shall certainly fulfill it}, [Soorah al-Anbiyaa., Aayah 105]

«The first to be dressed on the Day of Resurrection is (Prophet) Ibraaheem (Abraham) (`alayhis-salaam). While a group of my Ummah will be snatched away to the left side, and I would call out: "My followers!" It will be said: "They apostasised after you left them". And then I will say as the good worshipper (Prophet 'Eesaa (Jesus) (`alayhis-salaam» said», [Saheeh al-Bukhaaree, no.3349 and Saheeh Muslim, no.2860]

{And I was a witness over them as long as I remained with them, but when You collected me, You were the Watcher over them, and You are the witness over everything. If You punish them, they are Your worshippers; and if You forgive them, You are the Mighty, the Wise}, [Soorah al-Maa.idah, Aayaat 117-118]

It is authentically reported that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Mankind will be shocked to swoon on the Day of Resurrection, and I will be the first upon whom the ground will crack open», [Saheeh al-Bukhaaree, no.2412]

It is also authentically reported that the Prophet (sal-Allaahu `alayhe wa sallam) (also) said:

«I will be the first to regain consciousness», [Saheeh al-Bukhaaree, no.4638]

You may get further details about the above ahaadeeth from the book "al-'Aqeedah at-Tahaawiyyah" of Imaam at-Tahaawee (with the explanation of Imaam Abil-'Izz al-Hanafee) who talks about the conditions of the people on the Day or Resurrection.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Islaamiyyah - Volume 1, Page 17

...

Published: 12 January 2002


Signs of the Last Hour

CREED | Signs of the Last Hour | Miscellaneous |

Signs of the Last Hour

Question: I kindly request you explain the signs of the (Last) Hour, and how to protect and beware of them, and what should one do if they encounter the likes of these fitan?

Response: The signs of the (Last) Hour are many; from amongst them (are):

That with which the Prophet (sal-Allaahu `alayhe wa sallam) responded to (the Angel) Jibreel ('alayhis-salaam):

«That the slave-girl will give birth to her mistress and master, that you will find barefooted, destitute goat-herdsmen vying with one another in the construction of magnificent buildings».

And from amongst them (are): And from amongst them (are): The appearance of the Dajjaal, and the descending of 'Eesaa (Jesus) the son of Mary (sal-Allaahu `alayhe wa sallam) from the heavens, and the rising of the sun from the west, and the appearance of the Land Beast.

And from amongst them (are): The abundance of wealth, such that a man will have alot wealth, but will be discontented.

And from amongst them (are): The occurrance of much fitan, such that there will not remain a house from the houses of the Arabs, except that they would have been afflicted by it.

So you should read the book «al-Bidaayah wan-Nihaayah» by Ibn Katheer (rahima-hullaah), since there is much explanation in it. And there are also examples, lessons and an explanation of how a person can protect himself from the fitan.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 138, Question No.2 of Fatwa No.5253

...

Published: 13 July 2001


Most reliable book discussing the signs of the Last Hour

CREED | Signs of the Last Hour | Miscellaneous |

Most reliable book discussing the signs of the Last Hour

Question: What is the most reliable book which discusses the signs of the (Last) Hour and the trials and tribulations?

Response: The most reliable book in that, after the Book of Allaah (Subhaanahu wa Ta'aala), is «Saheeh al-Bukhaaree» and «Saheeh Muslim», then «Sunan Abee Daawood» and «Sunan an-Nasaa.ee» and «Jaami' at-Tirmidhee» and «Sunan Ibn Maajah», and the most comprehensive of them all is «al-Bidaayah wan-Nihaaya» by Ibn Katheer, and «Ittihaaf al-Jamaa'ah fee Akhbaar al-Fitan wal-Malaahim wa Ashraat as-Saa'ah» by Shaykh Hamood ibn 'Abdullaah at-Tuwayjaree.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 139, Question No.4 of Fatwa No.2021

...

Published: 13 July 2001


The (Last) Hour shall not be established except upon the worst of the creation in the (sight) of Allaah

CREED | Signs of the Last Hour | Miscellaneous |

The (Last) Hour shall not be established except upon the worst of the creation in the (sight) of Allaah

Question: How correct is the hadeeth «The (Last) Hour shall not be established except upon the worst of the creation in the (sight) of Allaah»? And what does this (hadeeth) mean?

Response: This hadeeth is saheeh, and is narrated by al-Haakim in his Mustadrak, who says its chain of transmission is saheeh.

And the meaning of the hadeeth is clear, that at the end of time (close to) when the (Last) Hour shall be established, the souls of the believers (mu.minoon) shall be taken, as is mentioned in the hadeeth, and none shall remain except the kuffaar, and upon them shall the (Last) Hour be established.

Shaykh Saalih Ibn Fowzaan

al-Muntaqaa min Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan - Volume 2, Page 99, Fatwa No.82

...

Published: 3 July 2001


The (Last) Hour shall not be established until "Allaah! Allaah!" shall cease to be said upon the earth

CREED | Signs of the Last Hour | Miscellaneous |

The (Last) Hour shall not be established until "Allaah! Allaah!" shall cease to be said upon the earth

Question: What does this hadeeth mean: «The (Last) Hour shall not be established until "Allaah! Allaah!" shall cease to be said upon the earth»?

Response: The (Last) Hour shall not be established except upon the worst of creation, and the kuffaar. As for the mu.minoon, then their souls shall be taken before then.

Shaykh Saalih Ibn Fowzaan

al-Muntaqaa min Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan - Volume 2, Page 99, Fatwa No.83

...

Published: 3 July 2001


Ruling concerning putting a piece of animal skin or leather upon a baby's stomach

CREED | Amulets, talismans and lucky charms |

Ruling concerning putting a piece of animal skin or leather upon a baby's stomach

Question: Is it allowed to put a piece of animal skin, leather or such upon the stomach of a breast-feeding baby boy or girl or older child? We in the South of Saudi Arabia put such a piece of leather upon the stomach of the girl, small child or older. We hope that you will benefit us on this matter.

Response: If that piece of animal skin is put on the child as a kind of amulet to protect the child from harm or to bring about some good, then that is forbidden, and could even be a form of shirk. If it is put for a sound reason, such as to keep the navel from bulging or to strengthen the back, then there is no harm in that.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


The ruling concerning putting a knife on a child in order to protect him

CREED | Amulets, talismans and lucky charms |

The ruling concerning putting a knife on a child in order to protect him

Question: I have seen some people placing a knife on their small children and saying, "This is so the jinn do not come to him." Is this practice correct?

Response: This is an objectionable act and there is no sound source for it. It is not allowed to do such a thing. What is legally sanctioned is to seek refuge from them by Allaah's complete words from every devil and poisonous pest, as has been confirmed from the Prophet (sal-Allaahu `alayhe wa sallam). He used to seek protection by those words for his grandsons al-Hasan and al-Husayn Ibn 'Alee. It is also sanctioned to make dua for them by asking Allaah to protect them from every evil. As for putting a knife or something similar, of iron, wood or other substances, with the belief that such will protect them from the jinn, it is an evil practice that is not allowed. Similar is the ruling with respect to hanging an amulet over them, which is what is called al-tama'im. This is not allowed because the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever hangs an amulet, Allaah will not complete[his affair] for him».

In another narration, the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever wears an amulet has committed shirk».

May Allaah bestow understanding of the religion upon all Muslims, and steadfastness in the religion. We seek refuge for ourselves and them and from everything that differs from His pure law.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning wishing for death due to harm that has come

CREED | Death and dying |

Ruling concerning wishing for death due to harm that has come

Question: I have faced so many difficulties in my life that it has made me hate this life. Every time I turned to Allaah, I pleaded for Him to take my life away from me at the earliest. This is my wish until now as I do not see any solutions to my problems except death; it is the only thing that can save me from this punishment. Is this behavior forbidden for me?

Response: When a person wishes for death because of something that has afflicted him, he is doing something that the Prophet (sal-Allaahu `alayhe wa sallam) has prohibited. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«None of you should hope for death because of some harm that has come to him. If he has wish such, he should say, 'O Allaah, give me life if You know that life is better for me. And give me death if You know that death is better for me».

Therefore, it is not allowed for anyone to wish for death because of some harm, hardship or difficulty that has come to him. In fact, he should have patience and expect a reward from Allaah for what he is passing through. He should also wait for relief to come, as the Prophet (sal-Allaahu `alayhe wa sallam) has said:

«Know that victory comes with patience, relief with distress and ease with hardship».

The one who is afflicted with any affliction should know that those afflictions expiate some of the sins that he has committed. No believer is afflicted with any kind of worry, grief or pain except that Allaah expiates sins for him due to that, even the pricking of a thorn. When the person has patience and expects rewards from Allaah, he reaches the stage of being among the patient. This stage is a very elevated stage. Allaah has stated about its inhabitants:

{And give glad tidings to the patient. Who, when afflicted with calamity, say, 'Truly, to Allaah we belong and, truly, to Him we shall return}, [Soorah al-Baqarah, Aayahs 155-156].

The woman in the question feels that there is no solution for her problems except death. I believe that this is a mistaken view. Death does not solve any problems. In fact, the situation of adversity may get even worse. How many humans die while being afflicted with pain and problems but they had been wronging themselves and did not give their sins and repent to Allaah. Then his death is just a quicker coming of his punishment. If he remained alive, perhaps Allaah would have guide him to repentance, seeking forgiveness, patience, facing the problem and expecting relief. This all would have been good for him. Therefore, you, the questioner, must be patient and expect relief from Allaah. Allaah says in His book:

{So, verily, with the hardship there is relief. Verily, with the hardship, there is relief}, [Soorah ash-Sharh, Aayahs 5-6].

And the Prophet (sal-Allaahu `alayhe wa sallam) stated, in an authentic narration:

«Know that victory comes with patience, relief with distress and ease with hardship».

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


The Jamaa'ah at-Tableegh's lack of importance given to seeking Knowledge

CREED | Deviant groups and individuals |

The Jamaa'ah at-Tableegh's lack of importance given to seeking Knowledge

Question: That which is well known about this group (Jamaa'ah at-Tableegh) is the lack of importance they place on seeking knowledge, and likewise, their dislike for those from amongst them who do seek knowledge, claiming that all the Sahaabah did not seek knowledge, and that there were only a few scholars amongst them, whilst their emphasis was more on giving da'wah?

Response: This is from ignorance, and that is for someone to place a lack of importance in (seeking) knowledge. I don't know how their da'wah can be correct without knowledge, (for) certainly da'wah is not correct except with knowledge, as Allaah (Subhaanahu wa Ta'aala) says:

{Say: "This is my way, I invite unto Allaah with sure knowledge, I and whosoever follows me…"}, [Soorah Yoosuf, Aayah 108]

And it is not possible for a person to become a caller (daa'ee) until he knows full well what he is calling to. So that which is obligatory for the callers (ahl ad-da'wah) is to learn first and (then) teach and call the people.

Shaykh ibn 'Uthaymeen

as-Sahwah al-Islaamiyyah - Question 115, Page 282

...

Published: 11 November 2005


The Islaamic ruling regarding (Ayatollah) Khomeini

CREED | Deviant groups and individuals |

The Islaamic ruling regarding (Ayatollah) Khomeini

Question: What is the Islaamic ruling regarding (Ayatollah) Khomeini?

Response: Khomeini has a book in which he mentions the excellence of the Imaams (Hassan and Hussein et al) of the family of the Prophet (sal-Allaahu `alayhe wa sallam) over and above the Prophets and the Messengers (`alayhim as-salaam); (So) based upon this (statement of his) he is not a Muslim.

Shaykh al-Albaanee

al-Haawee min Fataawa ash-Shaykh al-Albaanee – Page 349

...

Published: 16 April 2004


Refuting the mistakes of Sayyid Qutb, Hasan al-Bannaa et al

CREED | Deviant groups and individuals |

Refuting the mistakes of Sayyid Qutb, Hasan al-Bannaa et al

Question: What is your opinion regarding those who refute the mistakes of some of the books of Sayyid Qutb, Hasan al-Bannaa, Mustafaa as-Sibaa'ee and other than them from the people whose mistakes affect the 'aqeedah of every Muslim; whilst others say: it is not permissible to refute their mistakes since they are mujtahidoon (those qualified to make ijtihaad - calculated independent reasoning). So what is your opinion regarding those who say this and their likes, and (may) Allaah reward you with good?

Response: In reality, certainly these (people) have evil mistakes in 'aqeedah, and that which is obligatory upon the Muslim, rather, obligatory upon the people of knowledge is to clarify the truth. As for the people of knowledge remaining silent regarding the falsehood until it is widespread, then this is not permissible, ever! Rather, whoever refutes them, then he is regarded as a mujaahid in the Path of Allaah.

Shaykh Ahmad an-Najmee

al-Fataawa al-Jaliyyah 'anil-Manaahij ad-Da'wiyyah – Page 31, Question No.41

...

Published: 7 June 2003


Warning the people against deviants

CREED | Deviant groups and individuals |

Warning the people against deviants

Question: Is it permissible to mention peoples' names and characters when one wants to criticise them and their thinking?

Response: If someone writes something that contradicts the pure Sharee'ah, and distributes that material, or if he propagtes that view in the media, it becomes compulsory to refute him and expose the falsehood of what he says. There is nothing wrong in mentioning that person's name or in warning people about him if he calls to innovation, shirk, or if he calls people to what Allaah has prohibited or to disobedience. Until this day, there are knowledgeable and believing people from the callers to the truth and bearers of the Sharee'ah fulfilling this obligation, sincerely for Allaah (Subhaanahu wa Ta'aala) and for the benefit of His servants, rebuking the wrong, inviting to the truth, warning others against those who propagate falsehood and destructive rhetoric.

And Allaah is the Expounder of (all) success.

Shaykh Ibn Baaz

Fataawa Islaamiyyah - Volume 4, Page 279

...

Published: 27 April 2003


The famous Soofee leader - as-Sayyid Ahmad ar-Rifaa'ee

CREED | Deviant groups and individuals |

The famous Soofee leader - as-Sayyid Ahmad ar-Rifaa'ee

Question: What is the correct opinion about the stories narrated from one of the famous Soofee leaders, as-Sayyid Ahmad ar-Rifaa'ee, which say that he visited al-Masjid an-Nabawee (sal-Allaahu `alayhe wa sallam) in Madeenah and made du'aa. at his grave, and the Messenger (sal-Allaahu `alayhe wa sallam) reached his hand out to him and he kissed it? This is a widespread belief among the followers of his tareeqah (sect) and it is a belief they hold firmly, even though he lived in the 6th century AH. How true is this story

Response: This is false(hood) and has no basis of truth, because the Prophet (sal-Allaahu `alayhe wa sallam) died as decreed by Allaah and as Allaah said:

{Verily you (O Muhammad sal-Allaahu 'alayhe wa sallam) will die and verily, they (too) will die}, [Soorah az-Zumar, Aayah 30]

According to a Saheeh hadeeth, the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Allaah has angels who travel about in the earth and convey to me the salaams (prayers and salutations) of my Ummah»

And he (sal-Allaahu `alayhe wa sallam) said:

«There is no one who sends salaams (prayers and salutations) upon me but Allaah will restore my soul to me so that I may return his salaam»

And he (sal-Allaahu `alayhe wa sallam) said:

«The best of your days is Friday, so send more blessings (salaah) upon me on that day, for your blessings will be shown to me." They said, "O Messenger of Allaah, how will they be shown to you when you (your body) have disintegrated?" He said, "Allaah has forbidden the earth to consume the bodies of the Prophets»

And there are many ahaadeeth which say similar things, but it is not narrated anywhere that the Prophet (sal-Allaahu `alayhe wa sallam) said that he would shake hands with anybody. This indicates that this story is false. Even if we were to assume that it is true, then it could be that that was a Shaytaan (devil) who shook hands with him in order to deceive him and lead him and others astray. What all Muslims have to do is to fear Allaah and to adhere to His Sharee'ah, which is indicated in His Book and in the Sunnah of His trustworthy Messenger, and to beware of anything that goes against that.

May Allaah reform the Muslims and grant them understanding of His religion and cause them to adhere to His Sharee'ah, for He is the Most Generous.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah li Samaahat ash-Shaykh al-'Allaamah 'Abdul-'Azeez Ibn 'Abdullaah Ibn Baaz - Volume 9, Page 31

...

Published: 25 December 2002


Blindly following the madhhab of the Shee'ah (Raafidhah)

CREED | Deviant groups and individuals |

Blindly following the madhhab of the Shee'ah (Raafidhah)

Question: Some people consider that it is an obligation upon the Muslim to blindly follow one of the four well known school of Islaamic jurisprudence in order for their acts of worship and their deeds to be correct. Yet the madhhab of the Shee'ah (Raafidhah) is not included amongst them, not even the madhhab of the Zaydee (Zaidi) Shee'ah. Does your eminence agree absolutely with this view, and thus prohibit the blind following of the madhhab of the Shee'ah (Raafidhah), such as the imaamah of the Ithnaa 'Ashariyyah?

Response: It is an obligation upon the Muslim to follow what came from Allaah and His Messenger (sal-Allaahu `alayhe wa sallam), if he is able to infer the legal rulings himself; if he is unable to do so, he should ask the people of knowledge regarding what troubles him in the matter of his religion. He should make inquiries of the most knowledgeable scholar with whom he is able to make contact, so that he may ask him, either in person or in writing.

It is not permissible for the Musim to blindly follow the Shee'ah (Raafidhah) imaamah madhhab, nor the Zaydee (Zaidi) madhhab, nor any other such like madhhab from the people of innovation, such as the Khawaarij, the Mu'tazilah, the Jahmiyyah and others.

As for belonging to one of the four well known madhhaahib, there is no objection to this, so long as he is not a blind follower of the madhhab to which he belongs and does not dispute (authentic) evidence on account of it.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Islaamiyyah - Volume 1, Page 153

...

Published: 17 December 2002


Praying in the masjid of the Soofiyyah

CREED | Deviant groups and individuals |

Praying in the masjid of the Soofiyyah

Question: In the area where I live there is a masjid where there is a group who follow the way of the Soofiyyah. Is it permissible to pray in this masjid?

Response: You should not pray with the Soofiyyah in their masjid, and you must beware of their companionship and mixing with them in case you are afflicted with what they have been afflicted with. So perofrm your prayers in a(nother) msajid where they uphold the Sunnah and are steadfast upon it.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 2, Page 301, Question 9 of Fatwa No.6250

...

Published: 17 May 2001


The Islaamic viewpoint regarding sects

CREED | Deviant groups and individuals |

The Islaamic viewpoint regarding sects

Question: There have to date appeared many sects, such as the differing Sooffiyyah sects: ash-Shaathiliyyah, al-Ibraaheemiyyah, and al-Qaadiyaaniyyah, etc. So what is the Islaamic viewpoint regarding these sects? And what is our position as Muslims towards them and towards that which their followers propogate of their evil and corrupted thoughts (in the name) of the religion of Islaam?

Response: We acknowledge that which conforms to the Book of Allaah and the Sunnah of His messenger (sal-Allaahu `alayhe wa sallam), and reject that which opposes the Book and the Sunnah.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 2, Page 306, Question 3 of Fatwa No.9772

...

Published: 17 May 2001


Islaamic ruling regarding the Qaadiyaaniyyah

CREED | Deviant groups and individuals |

Islaamic ruling regarding the Qaadiyaaniyyah

Question: We request your explanation about the Islaamic ruling regarding the Qaadiyaaniyyah group, and their self-procalimed "prophet" Ghulaam Ahmad al-Qaadiyaanee. We also request you send us some books which have researched this group since I am concerned in studying them?

Response: The prophethood was completed by our prophet Muhammad (sal-Allaahu `alayhe wa sallam) so there is no prophet after him, for that which is confirmed in the Book and the Sunnah. So whoever claims prophethood after this, then he is a liar. And from amongst these (claimants) is Ghulaam Ahmad al-Qaadiyaanee. So his call of prophethood for himself is a lie, and that which the Qaadiyaaniyoon (his followers) claim of his prophethood, then this claim is false.

And the judgement of the Council of Senior Scholars of Saudi Arabia was passed regarding the Qaadiyaaniyyoon, that they were a kaafir sect because of their beliefs.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 2, Page 313, Fatwa No.4317

...

Published: 17 May 2001


The difference between the Muslims and the Ahmadiyyah (Qaadiyaaniyyah)

CREED | Deviant groups and individuals |

The difference between the Muslims and the Ahmadiyyah (Qaadiyaaniyyah)

Question: What is the difference between the Muslims and the Ahmadiyyah (Qaadiyaaniyyah)?

Response: The difference between the two is:

The Muslims are those who worship Allaah alone and follow His messenger Muhammad (sal-Allaahu `alayhe wa sallam) and believe the he is the seal of (all) the prophets, and that there is no prophet (to come) after him.

As for the Ahmadiyyah who are followers of Mirza Ghulaam Ahmad, then they are kuffaar and not Muslims, because they claim that Mirza Ghulaam Ahmad is a prophet after Muhammad (sal-Allaahu `alayhe wa sallam), and whoever believes this 'aqeedah then he is a kaafir according to all the scholars of the Muslims, as Allaah (Subhaanahu wa Ta'aala) says:

{Muhammad is not the father of any man among you, but he is the Messenger of Allaah and the last (seal) of the Prophets}, [Soorah al-Ahzaab, Aayah 40].

And because of what has been authenticated on the authority of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) that he said:

«I am the seal of (all) the prophets, there is no prophet after me», [Imaam Ahmad - volume 2, page 398 and 412, volume 3 page 79 and 248, volume 4, page 81, 84, 127 and 128, volume 5, page 278; al-Bukhaaree (Fat.h al-Baaree) number 3535; Muslim - number 2286 and 2287; Abu Daawood - number 4252].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 2, Page 314, Question 3 of Fatwa No.8536

...

Published: 17 May 2001


The ruling concerning the Braylwiyyah

CREED | Deviant groups and individuals |

The ruling concerning the Braylwiyyah

Question: There is a particular group in Pakistan called the «Braylwiyyah» or «Jamaa'ah Nuwaaree» which is a reference to their current leader known as «Nuwaaree». I ask your excellencies the Sharee'ah ruling regarding them and their 'aqeedah, and the prayer behind them as this is a contentious issue which many people are unaware of the reality. I will mention some of their defective ways and beliefs:

1) The belief that the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) is alive;

2) The belief that the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) is present and all-seeing, especially immediately after Salaat al-Jumu'ah;

3) The belief that the Messenger (sal-Allaahu `alayhe wa sallam) is the foremost intercessor;

4) They believe in "saints" and the dead in their graves, and they offer salaah at the graves requesting them for their needs to be met;

5) Their commendation of domes and lighting up of graves;

6) Their saying «Yaa Rasool, Yaa Muhammad (sal-Allaahu `alayhe wa sallam»);

7) Their hatred towards whoever loudly says «Aameen» and raises his hands in the salaah, considering such a person to be a Wahhaabee;

8) Their great astonishment at the use of the miswaak before the salaah;

9) Kissing the thumbs whilst doing wudhoo., the adhaan and after the salaah;

10) After the salaah, their imaam repeating the aayah:

{Allaah sends His prayers on the Prophet and also His angels too}, [Soorah al-Ahzaab, Aayah 56].

11) They gather after the Salaat al-Jumu'ah standing and reciting anaasheed and sending praises (to the Prophet (sal-Allaahu `alayhe wa sallam»;

12) After they complete the Noble Qur.aan in the Salaat at-Taraaweeh in the month of Ramadhaan, they prepare alot of food and distribute it in the dining area of the masjid, in addition to sweets;

13) They build masaajid and seek much importance in decorating them, writing «Yaa Muhammad» above the mihraab (standing place of the imaam);

14) They consider themselves the people of the Sunnah and correct 'aqeedah and that (all) others are in error;

15) What is the Sharee'ah ruling regarding performing the salaah behind them (their imaam), considering I am a medical student in Karachi and live next door to the masjid where they are in (overall) control (i.e. their beliefs and practices prevail)?

Response: Whoever has these characteristics and attributes, then it is not permissible to offer your salaah behind them (their imaam), and whoever knows of their condition, then their salaah is not correct. This is because most of their characteristics and attributes are of kufr and bid`ah which negate the tawheed (oneness) with which Allaah had sent His messenger and revealed in His Book, and that which conflicts with the Qur.aan, such as His (Subhaanahu wa Ta'aala) saying:

{Verily, you (Muhammad) will die and verily, they (too) will die}, [Soorah az-Zumar, Aayah 30]

And His saying:

{And the mosques are for Allaah (alone), so invoke not anyone along with Allaah}, [Soorah al-Jinn, Aayah 18]

And their bid`ah which they practice should be detested with good manners, and if they accept (and leave these pratices) then all praise is for Allaah (alone); And if they do not accept (and continue in these practices) then you should leave them and offer your salaah in the masjid of the Ahlus-Sunnah. And in this, with respect to Ibraaheem (alayhis-salaam) there is a good example:

{And I shall turn away from you and from those whom you invoke besides Allaah. And I shall call on my Lord; and I hope that I shall not be unblest in my invocation to my Lord}, [Soorah Maryam, Aayah 48].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 2, Page 396, Fatwa No.3090

...

Published: 17 May 2001


Saying (('Alee Karram-Allaahu wajhahu))

CREED | Deviant groups and individuals |

Saying «'Alee Karram-Allaahu wajhahu»

Question: How correct is it to say: «'Alee Karram-Allaahu wajhahu» ('Alee (ibn Abee Taalib), may Allaah honour his face (i.e. him»"?

Response: There is no basis for saying this specifically for 'Alee (radhi-yallaahu 'anhu), rather it is an example of the excessive (love and respect) of the Shee'ah (Raafidhah) towards him.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 3, Page 100, Question 5 of Fatwa No.6542

...

Published: 3 May 2001


Difference between Arab Christians and non-Arab Christians

CREED | Deviant groups and individuals |

Difference between Arab Christians and non-Arab Christians

Question: Is there a difference between Arab Christians and non-Arab Christians?

Response: There is no difference between Arab Christians and non-Arab Christians.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 252, Question 2 of Fatwa No.8097

...

Published: 28 January 2001


The Ahmadiyyah (Qadiyaniyyah), its followers and those who favour them

CREED | Deviant groups and individuals |

The Ahmadiyyah (Qadiyaniyyah), its followers and those who favour them

Question: What is the Islaamic ruling about this new religion Ahmadiyyah (Qadiyaniyyah) and its followers? In addition, when and where did this religion originate and what is the Islaamic ruling about people who are in favour of it?

Response: All Praise is for Allaah the One, and prayers and salutations upon His Messenger, upon his family and his companions. To proceed…

The Pakistan government has ruled these people outside the fold of Islaam; also, the Muslim World League in Makkah has passed a similar fatwa. In the gathering of the Muslim Scholars (Muslim World League) in the year 1394 A.H. (1974 A.D.), a written statement was drafted to explain the true principles of this group, how and when they started, and so on.

Very briefly, this group has declared that Mirza Ghulaam Ahmad, an Indian, is a prophet who has received revelations from Allaah and that no one will be correct in his Islaam, unless he believes in him (Mirza). He (Mirza) was born in the 13th century, but Allaah (Subhaanahu wa Ta'aala) has told us in his Book (Qur.aan) that Prophet Muhammad (sal-Allaahu `alayhe wa sallam) is the last of the Prophets; all Muslim scholars have given a unanimous ruling that whoever makes the claim that after him (sal-Allaahu `alayhe wa sallam) there can appear a new prophet is a kaafir, because he will be lying about Allaah's Book and about the hadeeth of the Prophet (sal-Allaahu `alayhe wa sallam) which states that he (sal-Allaahu `alayhe wa sallam) is the very last of the Prophets. In addition, this would be contrary to the consensus of the Muslim Ummah.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., Question 3 of Fatwa No.1615

...

Published: 16 January 2001


The final fatwa of Shaykh 'Abdul-'Azeez ibn Baaz warning against the Jamaa'ah at-Tableegh

CREED | Deviant groups and individuals |

The final fatwa of Shaykh 'Abdul-'Azeez ibn Baaz warning against the Jamaa'ah at-Tableegh

Question: Your excellency, we hear about the Jamaa'ah at-Tableegh and that which their da'wah entails. So would you advise me to join this Jamaa'ah. I anticipate your guidance and advice, and may Allaah reward you immensely.

Response: Whoever invites to (the path of) Allaah, then he is a muballigh (one who conveys the message (of Islaam», (as the hadeeth mentions):

«Convey from me, even if it be a (single) Aayah»;

However, the Jamaa'ah at-Tableegh (originally) from India have many deviations. They have some aspects of bid`ah and shirk, so it is not permissible to go (out) with them, except for a person who has knowledge and goes (out) with them to disapprove of what they are upon and to teach them (the truth). If, however, he goes (out) to follow and adhere to them, then no.

That is because they have deviations, mistakes and lack of knowledge. However, if there was a Jamaa'ah doing tableegh other than them, from the people of knowledge, then (it is permissible to) go out with them for daw'ah purposes.

If there was a person of knowledge who goes out with them to enlighten and guide them, along with teaching them such that they leave their falsehood and embrace the way of Ahlus-Sunnah wal-Jamaa'ah, (then that is good).

..........

This fatwa was extracted from the tape: 'Fatwa Samaahatush-Shaykh 'Abdul 'Azeez Ibn Baaz concerning the Jamaa'ah at-Tableegh' which was published in Ta'if about two years before the Shaykh's death. The tape refutes the cover-up of the Jamaa'ah at-Tableegh and the old statement of the Shaykh which was published before their reality and manhaj was made clear to him.

...

Published: 26 March 2001


The Jamaa'ah at-Tableegh and the Ikhwaan al-Muslimeen are amongst the 72 sects

CREED | Deviant groups and individuals |

The Jamaa'ah at-Tableegh and the Ikhwaan al-Muslimeen are amongst the 72 sects

Question: May Allaah grant you the best (of His favours). In the hadeeth of the Prophet (sal-Allaahu `alayhe wa sallam), relating to the splitting of the Ummah, he says:

«…and my Ummah shall split into 72 sects…».

So, is the Jamaa'ah at-Tableegh, with what they have in terms of shirk and innovations; and also the Jamaa'ah al-Ikhwaan al-Muslimeen, with what they have in terms of partisanship and revolting/rebelling against the leaders and lack of obedience; from the 72 sects?

Response: They are from the 72 (sects). Whoever opposes the 'aqeedah of Ahlus-Sunnah enters the fold of the 72 (sects). The meaning of the Prophet's (sal-Allaahu `alayhe wa sallam) statement «My Ummah» is: the Ummah of Ijaabah, i.e. the Ummah of response; those who responded to the Prophet's call and revealed their allegiance to him. And the meaning of 73 sects: the victorious sect which adhered to him and was upright in their religion and 72 of those sects - amongst them the kuffaar, the sinners and various innovators.

So, the questioners asked: Are these two groups (Jamaa'ah at-Tableegh and Jamaa'ah al-Ikhwaan al-Muslimeen) from amongst the 72 sects?

And the Shaykh responded: Yes, they are from the amongst the 72 sects, along with the Murji'ah and other than them; the Murji'ah and the Khawaarij - some of the people of knowledge regard the Khawaarij from amongst the kuffaar, out of the fold of Islaam although amongst the 72 sects.

..........

Taken from the recording of the Shaykh Ibn Baaz's lessons in Sharh al-Muntaqaa in Ta'if approximately 2 years or less before his death.

...

Published: 26 March 2001


Fatwa of Shaykh 'Abdul-'Azeez ibn Baaz regarding the Jamaa'ah at-Tableegh

CREED | Deviant groups and individuals |

Fatwa of Shaykh 'Abdul-'Azeez ibn Baaz regarding the Jamaa'ah at-Tableegh

Question: I went out with the Jamaa'ah at-Tableegh to India and Pakistan. We used to congregate and pray in masaajid within which there were graves and I heard that the salaah in a masjid within which there is a grave is invalid. What is your opinion of my salaah and should I repeat them? What is the ruling about going out with them to these places?

Response: Indeed, the Jamaa'ah at-Tableegh do not have real knowledge pertaining to issues of 'aqeedah so it is not permissible to go out with them except for the one who has real knowledge of the correct 'aqeedah of Ahlus-Sunnah wal-Jamaa'ah. In this, he can enlighten them, advise them and co-operate with them in good because they are active in their affairs. However, they are in need of more knowledge from those who can enlighten them amongst the scholars of Tawheed and Sunnah. May Allaah grant everyone understanding of the religion and firmness upon it.

As for the salaah in the masaajid within which are graves, then it is incorrect and it is obligatory upon you to repeat all that you did (in those masaajid) due to that which the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Allaah has cursed the Jews and the Christians who have taken the graves of their Prophets' as places of worship» - it's authenticity is agreed upon.

Also, his (sal-Allaahu `alayhe wa sallam) statement:

«Indeed those before you used to take the graves of their Prophets' and pious people as places of worship, so do not take the graves as places of worship, for certainly I prohibit you from that», transmitted by Muslim in his Saheeh.

And the ahaadeeth on this subject are numerous - and with Allaah lies all success and may Allaah send prayers upon our Prophet Muhammed, his family and his companions.

Fatwa dated 2/11/1414 A.H.

...

Published: 26 March 2001


Fatwa of Shaykh Muhammed Ibn Ibraaheem Aal-ash-Shaykh regarding the Jamaa'ah at-Tableegh

CREED | Deviant groups and individuals |

Fatwa of Shaykh Muhammed Ibn Ibraaheem Aal-ash-Shaykh regarding the Jamaa'ah at-Tableegh

From Muhammed Ibn Ibraaheem to his excellency Prince Khaalid Ibn Sa'ood, leader of the Royal Court:

as-Salaam 'Alaykum wa-Rahmatullaahe wa-Barakaatuhu, to proceed:

I received the noble correspondence of your excellency (No.36/4/5-D on 21/1/1382 A.H) and that which it contains of the request directed to his excellency, the king, from Muhammed Ibn 'Abdul-Haamid al-Qaadiree, Shaah Ahmad Nooraanee, 'Abdus-Salaam al-Qaadiree and Sa'ood Ahmad Dahlawee regarding their request for assistance in the project of their organisation which they have named (Kulliyyatud-Daw'ah wat-Tableegh al-Islaamiyyah) - and also the pamphlets that have been enclosed with their request.

I inform your excellency that there is no good in this organisation for certainly it is an organisation of innovation and falsehood which I have discovered by reading their pamphlets which were attached to their requests. We found it to comprise of falsehood, innovation and the inviting to the worshipping of graves and shirk. Quite simply, something which (we) cannot remain quiet about.

Therefore, we shall (inshaa.-Allaah) put forward a refutation revealing their misguidance and falsehood.

We ask Allaah to assist his religion and make high His Word.

was-Salaam 'Alaykum wa-Rahmatullaahe wa-Barakaatuhu

S-M-405 on 29/1/1382 A.H.

...

Published: 26 March 2001


Fatwa of the Shaykh Muhammed Naasiruddeen al-Albaanee regarding the Jamaa'ah at-Tableegh

CREED | Deviant groups and individuals |

Fatwa of the Shaykh Muhammed Naasiruddeen al-Albaanee regarding the Jamaa'ah at-Tableegh

Question: What is your opinion concerning the Jamaa'ah at-Tableegh? Is it permissible for a student of knowledge or other than him to go out with them under the guise of inviting to (the path of) Allaah?

Response: The Jamaa'ah at-Tableegh does not uphold the manhaj of the Book of Allaah and the Sunnah of His Messenger (sal-Allaahu `alayhe wa sallam) and that which our Pious Predecessors were upon.

And if the situation was such, then it is not permissible to go out with them because it defies our manhaj in calling to the manhaj of the Pious Predecessors. So in the path of inviting to Allaah, then an 'aalim can go out with them but as for those (ignorant - without knowledge) who go out with them, then it is obligatory upon them to remain in their countries and (study Islaam) seek knowledge in their masaajid until there graduates from amongst them people of knowledge who hold study circles inviting to the path of Allaah.

As long as the situation is like that, it is upon the student of knowledge to invite these people (those from Jamaa'ah at-Tableegh) to study the Book of Allaah and the Sunnah and invite people to it.

And the Jamaa'ah at-Tableegh, with respect to da'wah to the Book and the Sunnah, do not intend by it a starting point, rather they consider that to be a divided call (da'wah)/approach; And because of this, they most resemble the Jamaa'ah of al-Ikhwaan al-Muslimeen.

They say their da'wah is based upon the Book of Allaah and the Sunnah, however this is mere idle talk for certainly they have no 'aqeedah upon which they are united (which unites them) - so you find some are Maatureedee, others are Ash'aree, whilst others are Soofee and even some who have no madhhab (affiliation to any particular ideology).

This is because their da'wah is built upon amassing (the people), then gathering together and culturising/instructing them, and in reality they do not really have any culture. More than half a century has passed and there has not appeared from amongst them a scholar.

As for us, then we say instruct them, then gather together, such that the gathering together is based upon a foundation in which there is no doubt.

So the da'wah of the Jamaa'ah at-Tableegh is that of the Soofiyyah, they call to good manners, as for correcting the differing 'aqeedah of the group, then they do not exert themselves one iota. This is because they believe this will cause differences (and splitting apart).

It came to pass that a brother, Sa'd al-Husayn had much correspondence with the leader of the Jamaa'ah at-Tableegh in India or Pakistan and it became clear from that they acknowledge (belief in) intercession and seeking help (from other than Allaah) and many other such things. And they require their people (members) to make bay'ah (oath of allegiance) based upon four issues: amongst them the Naqshbandiyyah methodology. So it is upon every tableeghee (one who ascribes to the Jamaa'ah at-Tableegh) to make bay'ah of these fundamentals (issues).

A questioner may ask: Indeed this group has corrected its faults (returned to Allaah) as a result of the efforts of many individuals and quite possibly many non-Muslims have accepted Islaam at their hands. Is this not sufficient (proof) for the permissibilty of going out with them and participating in that which they call to?

So we say: Indeed we know these words and hear them a lot and know them to emanate from the Soofiyyah! For example, there is a Shaykh whose 'aqeedah is incorrect and does not know anything about the Sunnah. Instead they deceitfully take from the wealth of the people, so together with this, many open sinners seek forgiveness from them!

So every group which invites to good, then it is imperative they should be in adherence (to the Qur.aan and the Sunnah), and (this) our approach is pure, so what are they (others) calling to?

Are they calling to adherence to the Book of Allaah and the Sunnah of the Messenger (sal-Allaahu `alayhe wa sallam) and the ;aqeedah of the Pious Predecessors, abandoning blind following of the madhhabs to such an extent that they adhere to the Sunnah over and above their madhhab!? So the Jamaa'ah at-Tableegh do not have a knowledge-based (manhaj), rather, their manhaj is according to the place where they are to be found, so they change their "colours" to suit themselves.

al-Fataawa al-Imaaraatiyyah of al-Albaanee

...

Published: 26 March 2001


Fatwa of Shaykh 'Abdur-Razzaaq 'Afeefee regarding the Jamaa'ah at-Tableegh

CREED | Deviant groups and individuals |

Fatwa of Shaykh 'Abdur-Razzaaq 'Afeefee regarding the Jamaa'ah at-Tableegh

Question: The Shaykh was asked regarding going out with the Jamaa'ah at-Tableegh to remind the people of the Greatness of Allaah.

Response: That which is the case, is that they are innovators and those who adhere to the manhaj of the Qadariyyah and other than them and their going out is not (regarded as) in the Path of Allaah, rather it is in the path of Illiyaas. They do not invite to the Book (of Allaah) and nor the Sunnah, rather they invite to Illiyaas, their Shaykh in India.

As for going out with them with the intention to invite to the path of Allaah, then that is (regarded as) going out in the path of Allaah but not that which is going out with the Jamaa'ah at-Tableegh.

And I know of the Jamaa'ah at-Tableegh from a long time and they are innovators wherever they may be; Egypt, Israel, America, Saudi Arabia and all of them attach themselves to their Shaykh Illiyaas.

Fataawa wa Rasaa.il Samaahhtush-Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 174

...

Published: 26 March 2001


Fatwa of Shaykh Saalih Ibn Fowzaan regarding the Jamaa'ah at-Tableegh

CREED | Deviant groups and individuals |

Fatwa of Shaykh Saalih Ibn Fowzaan regarding the Jamaa'ah at-Tableegh

Question: What is your opinion concerning those who travel outside the Kingdom to give da'wah whilst they have never studied/sought knowledge. They encourage this and make odd statements firmly believing that whoever goes out in the path of Allaah for da'wah then Allaah will assist them with "inspirations/revelations" and they also believe that having knowledge is not a condition to do so.

And you know that one who travels outside the Kingdom will find differing madhhaahib and religions/sects with questions which shall be posed to the one giving da'wah.

Is it not your opinion, O Shaykh, regarding the one who travels (outside the Kingdom) in the path of Allaah, that he should be appropriately equipped so that he can face the people, and especially in East Asia where they are actively against the da'wah of Shaykh Muhammed Ibn 'Abdul-Wahhaab? I request an answer to my question such that benefit can be gained.

Response: Going out in the path of Allaah is not the sort of going out which is implied today. Going out in the path of Allaah (really means) going out for war. As for that which they call going out nowadays, then this is an innovation which is not mentioned on the authority of any of the Pious Predecessors.

And going out calling to Allaah is not specific to any particular day(s) rather one should call to Allaah according to circumstances and abilities, without specifying a group (with which to go out with) nor 40 days or more or less.

And similarly from that which is obligatory upon the caller is to have knowledge. It is not permissible to call to Allaah whilst one is ignorant (lacking knowledge). Allaah (Subhaanahu wa Ta'aala) says:

{Say: This is my way, I invite to Allaah with sure knowledge…}, [Soorah Yoosuf, Aayah 108].

i.e. upon (sound) knowledge, because it is imperative the caller knows what he is calling to from that which is: waajib, mustahab (recommended), muharram (impermissible) and makrooh and also knows what is shirk, sinning, kufr, fisq (open sinning) and knows the (different) levels and the manner in which to forbid and discourage.

And going out whilst one is busy seeking knowledge is not befitting because seeking knowledge is an obligation and is not achieved except by learning/studying and this is from the evil and ignorant ways of the misguided Soofees because any action without knowledge leads to misguidance.

From the book: Thalaathu Muhaadaraat fil-'Ilm wad-Da'wah

...

Published: 26 March 2001


Where is Allaah?

CREED | Faith |

Where is Allaah?

Question: What is the ruling regarding those who say: "Indeed Allaah is not below and nor above, and nor to the right and nor to the left, and nor outside of this world and nor inside it, etc..."?

Response: They are regarded as innovators (mubtadi'ah).

And we believe that indeed Allaah has ascended over His 'Arsh (Mighty Throne), an ascension befitting His Majesty, as Allaah (Subhaanahu wa Ta'aala) says:

{The Most Gracious (Allaah) rose over (Istawaa) the (Mighty) Throne (in a manner that suits His Majesty)}, [Soorah TaaHaa, Aayah 5]

...and we believe in His statement and disbelieve in the statement of the Mu'tazilah. And certainly, I advise the reading of "al-'Uloo lil-'Alee al-Ghaffaar" of Imaam ath-Thahabee and it's summary by Shaykh al-Albaanee.

Shaykh Muqbil al-Waadi'ee

Ijaabatus-Saa.il 'alaa Ahammil-Masaa.il - Question 152, Page 300

...

Published: 12 October 2005


The meaning of the Prophetic statement: ((All of them will be in the Fire, except one))

CREED | Faith |

The meaning of the Prophetic statement: «All of them will be in the Fire, except one»

Question: What is the meaning of the following hadeeth:

«My ummah will be divided into seventy three sects. All of them will be in the Fire except one?», [Saheeh Muslim, no.976]

Who is that sect ? And will the seventy two sects live forever in the Fire, as the mushrik will or not? And does the term "ummah" of the Prophet (sal-Allaahu `alayhe wa sallam) apply to thos who follow him as well as those who do not, or is it to the former only?

Response: What is meant by the term "ummah" in this hadeeth is the ummah of response (ummatul-ijaabah - those who responded to the call to Islaam after having been invited), which shall be divided into seventy three sects; seventy two of which are deviant, who practice innovated religious practices that do not constitute apostacy. Each shall be punished in accordance to the innovations and deviation (it practiced), except for those who Allaah pardons and forgives. Their final abode will be Jannah. The only sect that will be safe is Ahlus-Sunnah wal-Jamaa'ah, who adhere to the Sunnah of the Prophet (sal-Allaahu `alayhe wa sallam) and hold fast to what he and his companions (radhi-yallaahu 'anhum) were holding to. It is they about whom the Prophet (sal-Allaahu `alayhe wa sallam) said:

«A group of my ummah shall remain steadfast, on the truth, victorious, unharmed by those who oppose them, and do not support them, until the death or until the Day of Resurrection», [Saheeh al-Bukhaaree, nos.71 and 3641, and Saheeh Muslim, no.1920]

As for those whose innovation casts them out of Islaam, they belong to the ummah of invitation (ummatud-da'wah - those to whom the Prophet (sal-Allaahu `alayhe wa sallam) was sent to invite to Islaam), not the ummatul-ijaabah. They shall remain in the Hell Fire forever, and this is the most valid opinion.

It is also said that the term "ummah" in this hadeeth means ummatud-da'wah, which is a general term indicating all those to whom the Prophet (sal-Allaahu `alayhe wa sallam) was sent (i.e. mankind) those who believe and those who do not believe. Whereas the term "the saved sect" is the ummatul-ijaabah, which strictly applies to those who believe in the Prophet (sal-Allaahu `alayhe wa sallam), truthfully and die in such a state (of belief). This is the sect that whill be saved from the Fire; either by prior punishment or without prior punishment, and their final abode will be Jannah, (inshaa.-Allaah).

As for the seventy two sects (in the second opinion) they are all, excluding the saved sect, disbelievers who will live forever in the Fire. Hence, it is clear that the ummatud-da'wah is more general in connotation than the ummatul-ijaabah. That is to say, whoever belongs to the ummatul-ijaabah belongs to the ummatud-da'wah, while not everyone of the ummatud-da'wah belongs to the ummatul-ijaabah.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Islaamiyyah - Volume 1, Page 16

...

Published: 15 January 2002


The final destination of Ahlul-Fitrah

CREED | Faith |

The final destination of Ahlul-Fitrah

Question: What is the final destination of those who lived during the period of the messenger of Allaah, 'Eesaa (Jesus) (`alayhis-salaam), and before the beginning of the mission of our messenger, Muhammad (sal-Allaahu `alayhe wa sallam). Are they considered to belong to Ahlul-Fitrah?

Response: The correct statement is that Ahlul-Fitrah are divided into two categories: The first category is the one before whom the evidence is established, and he recognised the truth, yet followed what he found his forefathers following. In this case, there is no excuse for him and he is among the inhabitants of the Fire; As for the one before whom the evidence has not been established, his matter is for Allaah, the Almighty and Majestic, to decide. And we do not know his final destination. This is because we do not know of a Sharee'ah text (ruling) for that case. But in the case of one about whom it is confirmed that he will be in the Fire based upon authentic evidence, then he is in the Fire.

Shaykh Ibn 'Uthaymeen

Fataawa Islaamiyyah - Volume 1, Page 108

...

Published: 13 January 2002


Whoever abuses the religion and the prophets

CREED | Faith |

Whoever abuses the religion and the prophets

Question: What is the ruling regarding someone who abuses the religion or any of the prophets?

Response: Anyone who abuses the religion or abuses Allaah or His messenger, then he is a kaafir - out of the fold of Islaam, and we seek refuge in Allaah (from that). (This is the case) even if he believes he is a Muslim. Even the people of knowledge have said: Indeed whoever abuses Allaah, then he is a kaafir, even if he was joking. And the evidence they use is His (Subhaanahu wa Ta'aala) saying:

{If you ask them, they declare: "We were only talking idly and joking." Say: "Was it at Allaah, and His Aayaat and His Messenger that you were mocking?" Make no excuse; you have disbelieved after you had believed}, [Soorah at-Towbah, Aayahs 65-66].

So, everyone who abuses Allaah or His messenger, or His Book, or His religion, or any of the prophets (sal-Allaahu `alayhe wa sallam) then he is a kaafir. And it is upon these people to repent to Allaah (Subhaanahu wa Ta'aala) and return to Him (to Islaam), otherwise they will be given the glad tidings of the Fire of Hell.

We ask Allaah to guide them, and Allaah is the Expounder of success.

Shaykh Ibn 'Uthaymeen

Fataawa Manaar al-Islaam - Question 8, Page 25

...

Published: 28 June 2001


The first obligation upon creation

CREED | Faith |

The first obligation upon creation

Question: What is the first obligation upon creation?

Response: The first obligation upon creation is the first thing to which they are called to. The Prophet (sal-Allaahu `alayhe wa sallam) explained to Mu'aadh ibn Jabal, when he sent him to Yemen, and told him:

«Indeed you are going to the People of the Book, so the first thing to which you shall call them to is the testification that there is no god except Allaah,and that Muhammad is the messenger of Allaah...», [Transmitted by Imaam al-Bukhaaree - The Book of Zakaah, Numbers 1458, 1496; and Imaam Muslim - The Book of Eemaan, Numbers 29, 30, 31].

So this is the first obligation upon the servant (of Allaah), that he singles out Allaah (alone for worship), and he testifies to His messenger (sal-Allaahu `alayhe wa sallam) who came (forth) with the message (of Islaam).

And by singling out Allaah (Subhaanahu wa Ta'aala) (alone for worship), and testifying to His messenger (sal-Allaahu `alayhe wa sallam) who came (forth) with the message (of Islaam), one actualises purity of intention and adherence (to the messenger's teachings), both of which are conditions for the acceptance of all forms of worship.

So this is the first obligation upon the servant (of Allaah), that he singles out Allaah (alone for worship), and he testifies to (all of) His messengers (sal-Allaahu `alayhe wa sallam) who came (forth) with the (same) message.

So the testification that there is no god except Allaah (alone) incorporates tawheed (singling out Allaah alone for worship) in its entirety.

Shaykh Ibn 'Uthaymeen

Fiqh al-'Ibaadaat - Question 4, Page 18

...

Published: 28 June 2001


Testification of one's eemaan because he regularly attends the masaajid

CREED | Faith |

Testification of one's eemaan because he regularly attends the masaajid

Question: Is it permissible to bear witness to someone's eemaan (faith) just because he regularly goes to the masjid, as occurs in the hadeeth?

Response: Yes. No doubt, whoever attends the prayers in the masaajid, then his attendance in this regard is evidence as to his eemaan, since nothing but his eemaan in Allaah (Subhaanahu wa Ta'aala) caused him to leave his house and exhert himself to go to the masjid.

And as for the questioner saying «as occurs in the hadeeth», then he is referring to that which is narrated from the Prophet (sal-Allaahu `alayhe wa sallam):

«If you see a man regularly attending the masaajid, then bear witness to his eemaan», [Transmitted by at-Tirmidhee, No.2617]

However, this hadeeth is weak, and not authenticated from the Prophet (sal-Allaahu `alayhe wa sallam).

Shaykh Ibn 'Uthaymeen

Fataawa Arkaan al-Islaam - Page 34, Fatwa No.11

...

Published: 26 May 2001


The creed of Ahlus-Sunnah wal-Jamaa'ah in regard to Allaah's Names and Attributes

CREED | Faith |

The creed of Ahlus-Sunnah wal-Jamaa'ah in regard to Allaah's Names and Attributes

Question: What is the creed of Ahlus-Sunnah wal-Jamaa'ah in regard to Allaah's Names and Attributes? And what is the difference between a Name and an Attribute? And does affirmation of a Name necessitate affirmation of an Attribute, and (likewise) does affrimation of an Attribute necessitate affirmation of a Name?

Response: The creed of Ahlus-Sunnah wal-Jamaa'ah in regard to Allaah's Names and His Attributes is affriming that which Allaah has affirmed for himself from the Names and Attributes, without:

1) tahreef (changing/distorting a Name and/or Attribute of Allaah to other than its true meaning, i.e. from Allaah to al-Laat, and al-'Azeez to al-'Uzzah);

2) ta'teel (denying some or all of Allaah's Names and Attributes);

3) takyeef (questioning as to "how" (Allaah's Name or Attribute is), i.e. How does Allaah descend, etc.?);

4) tamtheel (to imply a similarity between Allaah's Names and Attributes and that of His creation).

And the difference between a Name and an Attribute is that a Name is that which Allaah has named Himself by; and an Attribute is that which Allaah has described Himself by. And between them is a clear difference.

So a Name is that which is considered a Name of Allaah (Subhaanahu wa Ta'aala), (and that) which incorporates an Attribute.

And affirmation of a Name necessitates affirmation of an Attribute. For example:

al-Ghafoor (the Most Forgiving) is a Name, and (its affirmation) necessitates the (affirmation of the) Attribute of Maghfirah (Forgiveness);

And ar-Raheem (the Most Merciful) is a Name and (its affirmation) necessitates the affirmation of ar-Rahmah (Mercy).

And the affirmation of an Attribute does not necessitate the affirmation of a Name. For example: al-Kalaam (Speech) does not necessitate the affirmation of the Name al-Mutakallim (the Speaker) for Allaah.

So, based upon this, the Names are more wider (in scope), since every Name encompasses an Attribute, however, every Attribute does not encompass a Name.

Shaykh Ibn 'Uthaymeen

Fataawa Arkaan al-Islaam - Page 73, Fatwa No.30

...

Published: 26 May 2001


The validity of ruqyah

CREED | Magic, witchcraft and evil eye |

The validity of ruqyah

Question: What is the Islaamic position regarding the ruqyah? I have heard about a companion (of the Prophet (sal-Allaahu `alayhe wa sallam» who treated a patient by ruqyah, and was given some sheep in return. This was approved by the Prophet (sal-Allaahu `alayhe wa sallam), who said:

«Assign a share for me with you».

And it is also reported that the Prophet (sal-Allaahu `alayhe wa sallam) performed ruqyah by placing his hand over the painful area and supplicate:

«Lord of mankind, I beg You to remove the suffering».

I have also heard that when the Prophet (sal-Allaahu `alayhe wa sallam) described the seventy thousand who will enter Paradise without judgement, he said:

«They are those who do not perform ruqyah nor do they seek ruqyah for themselves».

It is also said that ruqyah is considered as shirk. I request you explain the matter to me so that I can be clear about it.

Response: It is allowed to perform ruqyah using Qur.aanic verses and legislated supplications, as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«There is no harm in ruqyah so long as no shirk is involved».

And this is in addition to that which occurs in other ahaadeeth.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Fataawa adh-Dhahabiyyah fir-Ruqaa ash-Shar'iyyah, Page 57

...

Published: 7 August 2001


Burning the possessed woman

CREED | Magic, witchcraft and evil eye |

Burning the possessed woman

Question: There is a woman suffering from epilepsy, and (at the same time) possessed by a female jinn. Whenever the woman is beaten (by the raaqee), the jinn does not respond by coming out of her body. So is it permissible in this case to burn her with fire so that the jinn will leave this woman?

Response: It is absolutely impermissible to burn her with fire, since only Allaah has the authority to punish with fire.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Fataawa adh-Dhahabiyyah fir-Ruqaa ash-Shar'iyyah, Page 72

...

Published: 7 August 2001


Going to church for treating insanity

CREED | Magic, witchcraft and evil eye |

Going to church for treating insanity

Question: It is claimed that treatment for insanity is to be sought at church, in particular, the church of Mary Jirjis, or from sorcerers

and charlatans commonly practising in villages. That type of treatment is claimed to have sometimes worked. So is it permissible to do that, keeping in mind that a patient in a fit of madness may die if he is not treated immediately?

Response: It is not permissible to go to church, or sorcerers or charlatans for treatment of insanity.

Rather, the permissible treatment is by way of legislated ruqyah, for example - reading the Qur.aan such as Soorah al-Faatihah, Soorah al-Ikhlaas, Soorah al-Falaq, Soorah an-Naas and the Aayah al-Kursee, and that which is mentioned from the authentic Prophetic prayers and supplications.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Fataawa adh-Dhahabiyyah fir-Ruqaa ash-Shar'iyyah, Page 74

...

Published: 7 August 2001


The descending of Jibreel from the sky whilst performing ruqyah

CREED | Magic, witchcraft and evil eye |

The descending of Jibreel from the sky whilst performing ruqyah

Question: Some of the brothers in our area treat jinn-possessed cases by reciting aayaat from the Qur.aan. They claim that when they were treating one such case, (the angel) Jibreel descended from the sky and helped them drive the jinn out of the patient. This claim has created much dissension and confusion amongst the people. We request you provide us with a clear and simple explanation to this issue. And has (the angel) Jibreel (ever) descended (from the sky) to help anyone or for any other reason since the death of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam)?

Response: It is permissible to treat jinn-possessed patients by reciting the Qur.aan, either aayaat from a Soorah, or a whole Soorah or Soorahs, as performing the ruqyah in this manner is legislated.

As regards the descending of (the angel) Jibreel, then we have no knowledge of its basis, (hence this is a totally unfounded claim).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Fataawa adh-Dhahabiyyah fir-Ruqaa ash-Shar'iyyah, Page 75

...

Published: 7 August 2001


Using the Qur.aan to ward off the jinn

CREED | Magic, witchcraft and evil eye |

Using the Qur.aan to ward off the jinn

Question: I am a blind man. Every night a number of jinn come to my house and I am very scared of them. I now use a copy of the Qur.aan to keep them away; if I hold it up in their faces, the leave me. However, some people have told me that it is incorrect to hold the Qur.aan in their faces. I hope you can advise me.

Response: It is befitting that you increase in the remembrance of Allaah when going to sleep and that you read the Aayah al-Kursee, Soorah al-Ikhlaas, Soorah al-Falaq and Soorah an-Naas, and that you seek total refuge in Allaah from all the evil three times in the morning and the evening by saying:

«In the Name of Allaah, by whose Name no harm can be done on earth nor in the heavens, and He is the All-Hearing and the All-Knowing».

...and inshaa.-Allaah, you shall be safe from the jinn and from others.

You do not need to use a copy of the Qur.aan in the manner you mentioned, since it places Allaah's book (the Qur.aan) in a degrading situation on the one hand, and pleases the Shaytaan on the other.

We ask Allaah that he grants you good health, and that he protects us all from the Shayaateen, (aameen).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Fataawa adh-Dhahabiyyah fir-Ruqaa ash-Shar'iyyah, Page 77

...

Published: 7 August 2001


Performing ruqyah using the Qur.aan and authentic Prophetic prayers and supplications

CREED | Magic, witchcraft and evil eye |

Performing ruqyah using the Qur.aan and authentic Prophetic prayers and supplications

Question: What is the ruling of performing the ruqyah with the Qur.aan and authentic prayers and supplications of the Prophet (sal-Allaahu `alayhe wa sallam)?

Response: It is permissible to perform the ruqyah with the Qur.aan and authentic prayers and supplications of the Prophet (sal-Allaahu `alayhe wa sallam) for purposes of protection and healing from that which inflicts a person in terms of illness. For example, (it is recommended to recite) Aayah al-Kursee, Soorah al-Ikhlaas, Soorah al-Falaq, Soorah an-Naas and Soorah al-Faatihah. And (from the Prophetic prayers and supplications):

«O Allaah! Lord of mankind, I beg You to remove the suffering. I beg You, as You are the Healer, and there is no healing but Yours to bring about a healing that leaves behind no ailment».

And:

«I seek refuge in Allaah's perfect words from the evil of all that He has created, from all devils and insects and from envious eyes».

...and that which are similar (to these).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Fataawa adh-Dhahabiyyah fir-Ruqaa ash-Shar'iyyah, Page 78

...

Published: 12 August 2001


Decorating homes with figurines

CREED | Pictures and photographs |

Decorating homes with figurines

Question: What is the ruling on decorating homes with figurines that are not kept in houses for the purpose of worship?

Response: It is not permissible to display pictures, nor keep taxidermy or stuffed animals in homes or offices or places of gathering - as implied by the authentic Sunnah of the Prophet (sal-Allaahu `alayhe wa sallam) that indicate the prohibition of displaying pictures or keeping statues or figurines in homes or elsewhere. This is because it is a means to shirk, and competing with Allaah in terms of creation, and imitating the enemies of Allaah. Stuffed animals are also a waste of money and a pretext to displaying or keeping statues. The complete Sharee'ah was established to close all the doors to the means which lead to shirk or sinful practices.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Islaamiyyah - Volume 1, Page 39

...

Published: 4 October 2002


Taking photographs out of necessity

CREED | Pictures and photographs |

Taking photographs out of necessity

Question: What is the ruling regarding photographic pictures (taken) out of necessity or (simply) for display?

Response: Photographing the living (both human and animals) is haraam, unless there arises a (genuine) need, such as (for) citizenship (documents), passports and photographing criminals so as to alert (the people) in order to apprehend them if they carried out a crime and are on the run, and that which is similar to this in that which is necessary.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Munee'

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 1, Page 660, Question 3 of Fatwa No.260

...

Published: 13 May 2001


Taking photographs

CREED | Pictures and photographs |

Taking photographs

Question: Is taking photographs with a camera haraam or not?

Response: Yes. Taking photgraphs of (all) that which has a soul (from amongst the humans and animals) with a camera and other than it is haraam. And it is upon the one who takes the photograph to repent to Allaah and seek His forgiveness and feel sad at that which has come to pass from his actions and not to return to it.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 1, Page 670, Question 8 of Fatwa No.3592

...

Published: 13 May 2001


Drawing living objects

CREED | Pictures and photographs |

Drawing living objects

Question: Is drawing (all) that which has a soul (from amongst the humans and animals) permissible if it is done on a bedsheet (cloth) or a carpet or that which is similar to this?

Response: The ruling regarding making pictures encompasses (all) that you have mentioned. (So it is haraam to draw or photograph (all) that which has a soul (from amongst the humans and animals».

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 1, Page 674, Fatwa No.5807

...

Published: 13 May 2001


Drawing living objects - is it considered major or minor kufr?

CREED | Pictures and photographs |

Drawing living objects - is it considered major or minor kufr?

Question: Is making pictures of (all) that which has a soul (from amongst the humans and animals) (considered) major kufr or minor kufr or is it (just) a sin?

Response: It is not (considered) major kufr, however it is considered from the major sins; for that which it contains of serious warning and the cursing of the one who makes the picture(s). Along with this, he is (considered) an accomplice to major shirk.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 1, Page 676, Question 3 of Fatwa No.6541

...

Published: 13 May 2001


Acquiring/owning magazines within which are pictures

CREED | Pictures and photographs |

Acquiring/owning magazines within which are pictures

Question: What do you say regarding acquiring/owning magazines within which are pictures; Are these pictures from those which are forbidden?

Response: Acquiring/owning magazines within which are pictures is permissible if the purpose of buying them was for that which it (the magazine) contains of beneficial knowledge. And it is befitting for whoever acquired/owned them to efface all the pictures with ink or that which is similar. However, if the purpose of acquiring/owning it (the magazine) was for the pictures, then this is not permissible.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 1, Page 691, Question 2 of Fatwa No.3079

...

Published: 13 May 2001


Buying daily newspapers and magazines

CREED | Pictures and photographs |

Buying daily newspapers and magazines

Question: What is the ruling regarding buying daily newspapers and magazines within which are pictures? And what is the ruling regarding taking them to the masaajid to read them?

Response: It is permissible to buy them (so long as) if you efface the heads (of (all) that which has a soul (from amongst the humans and animals». And it is better for you to read the Qur.aan in the masjid so that you can benefit from it, and so that you can be an example to others in (doing) that which is good.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 1, Page 692, Question 3 of Fatwa No.9348

...

Published: 13 May 2001


Selling a camera

CREED | Pictures and photographs |

Selling a camera

Question: A Muslim man owns a camera, and (now) Allaah has guided him to knowing the truth regarding taking pictures. So is there any sin upon him if he was to was to rid himself of it by selling it since it is still new, and also, he is in need of the money?

Response: Taking pictures of (all) that which has a soul (from amongst the humans and animals) is absolutely haraam, unless there arises a (genuine) need such as a photograph for the passport for example. So selling the camera to whoever will use it in taking haraam pictures is (in itself) haraam. And selling it to whoever will use it in taking photographs of (all) that which has a soul (from amongst the humans and animals) or other than that, where a (genuine) need has arisen is permissible.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 1, Page 711, Question 3 of Fatwa No.4126

...

Published: 13 May 2001


Having picture taken out of necessity

CREED | Pictures and photographs |

Having picture taken out of necessity

Question: A questioner mentions that he has not applied for citizenship because of his disliking having his picture taken, since he has heard pictures are haraam. Now he is in dire need of applying for citizenship and (therefore) asks if it is permissible for him to have his picture taken so as to apply for citizenship as he is in dire need of it?

Response: The basic rule regarding taking pictures, carrying them and preserving them is that it is haraam. This is because the Peophet (sal-Allaahu `alayhe wa sallam) cursed the one who made pictures. However if a person is forced to apply for citizenship (as a result of his) daily activities so that he can travel from one area to another, or he has been offered a job and now it rests upon him having his picture taken, it is permissible for him to have his picture taken out of necessity only.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 1, Page 718, Fatwa No.1377

...

Published: 13 May 2001


Pictures of the grave of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam)

CREED | Pictures and photographs |

Pictures of the grave of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam)

Question: Some stores sell enlarged pictures of the grave of the Messenger (sal-Allaahu `alayhe wa sallam) and his two companions (Abu Bakar and 'Umar (radhi-yallaahu 'anhumaa». (Having bought these pictures), some people then hang them on their walls. And the question is, is it permissible to sell these pictures and hang them (on the walls) or not? Please advise us with a fatwa, and may Allaah reward you.

Response: These pictures are not permissible, and selling them is not permissible. This is because this is from the means to excessiveness (in love and respect) for the Prophet (sal-Allaahu `alayhe wa sallam) and his two companions (radhi-yallaahu 'anhumaa). And this is also from the means to shirk with Allaah ('Azza wa Jall). So that which is obligatory is to leave this; And it is not permissible to buy these (pictures) not even as a means to excessiveness and shirk.

May Allaah grant the Muslims the ability to understand His religion and protection against that which earns His anger, indeed He is the best from whom to seek (assistance).

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da'wah (11), al-Fataawa - Volume 14, Page 6

...

Published: 1 May 2001


Ruling concerning hanging and possessing pictures

CREED | Pictures and photographs |

Ruling concerning hanging and possessing pictures

Question: What is the ruling concerning hanging a picture on a wall? What is the ruling concerning owning pictures of people?

Response: It is not allowed to hang a picture or keep a picture of any being that possesses a soul. It is obligatory to destroy such pictures. This is because the Prophet (sal-Allaahu `alayhe wa sallam) told 'Alee:

«Do not leave any image, but [instead] efface it».

It is also confirmed in the hadeeth of Jaabir that:

«The Prophet (sal-Allaahu `alayhe wa sallam) prohibited having pictures in houses».

Therefore, all pictures meant for remembrance should be torn to pieces or burned. However, pictures that are needed out of necessity, such as for official identification purposes and so forth, may be kept.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Pictures and drawings on children's clothing

CREED | Pictures and photographs |

Pictures and drawings on children's clothing

Question: What is the ruling regarding pictures and drawings on children's clothing, since these (children's) clothes are not free from pictures?

Response: It is not permissible to buy clothing upon which pictures and drawings of that which has a soul from amongst the humans, animals or birds. This is because making pictures and using them is haraam, for the many authentic ahaadeeth which forbid this and threaten severe punishment over it. The Prophet (sal-Allaahu `alayhe wa sallam) cursed those who made pictures [Saheeh al-Bukhaaree, volume 7 hadeeth 67] and informed that they will be the most severely punished on the Day of Jugdement [Saheeh al-Bukhaaree, volume 7 hadeeth 64 and 65]. So it is not permissible to wear clothing upon which is a picture and nor is it permissible to dress a young child with it. That which is obligatory is to purchase clothing without pictures and these are many.

And all Praise is for Allaah.

Shaykh Ibn al-Fowzaan

al-Muntaqaa min Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan - Volume 3, Page 339, Fatwa No. 505

...

Published: 13 May 2000


Looking at pictures of women

CREED | Pictures and photographs |

Looking at pictures of women

Question: What is the ruling regarding looking at pictures of women in newspapers, magazines and the like?

Response: It is not for the Muslim to look at the faces of women and nor anything of their 'awrah; not in magazines and nor other than them for that which exists therein causes fitnah. Rather, it is obligatory upon him to divert his sight from these (pictures) in accordance with the generality of the Sharee'ah evidences prohibiting this out of fear of (falling into) any fitnah; as one diverts his sight from the women on the street and other places.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

Shaykh Ibn Baaz

Fataawa an-Nadthar wal-Khulwah wal-Ikhtilaat - Page 7

...

Published: 21 April 2001


The consequences of committing ash-Shirk al-Akbar

CREED | Shirk |

The consequences of committing ash-Shirk al-Akbar

Question: Does everyone who commits ash-Shirk al-Akbar (the association of a partner in worship with Allaah on a major level) become a mushrik, and thereby the (appropriate) rulings pertaining to the mushrikeen are applied upon them?

Response: Yes. Whoever disbelieves in Allaah becomes a kaafir, and whoever commits shirk with Allaah becomes a mushrik; Just as whoever believes in Allaah and His Messenger becomes a believer (mu.min) and muwahhid (one who attests to the Oneness of Allaah).

As for he to whom the (Islaamic) da’wah has not been conveyed, then it is not said of him that he is a believer and nor a kaafir, and he is not to be dealt with as a Muslim, rather his affair is with Allaah on the Day of Resurrection, and they are those who are unaware since the (Islaamic) da’wah has not been conveyed to them, they shall (instead) be tested on the Day of Resurrection.

As for him to whom the (Islaamic) da’wah has been conveyed and he has (subsequently) not believed and become a Muslim, then he is a kaafir and an enemy of Allaah.

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da 'wah (11), al-Fataawa - Volume 4, Page 3

...

Published: 16 July 2006


Ten things which nullify one's Islaam

CREED | Shirk |

Ten things which nullify one's Islaam

All praise is due to Allaah, Lord of the worlds. May peace and salutations be upon the Last Messenger of Allaah, and upon all those who follow him until the Last day. To proceed: Brother and Sister Muslim, you must be aware that there are matters which nullify your Islaam. Please be mindful of them:

1 - Associating partners with Allaah (shirk). Allaah Most High says (in the meaning ):

{Truly, whosoever sets up partners with Allaah, then Allaah has forbidden the Garden for him, and the Fire will be his abode. And for the wrongdoers there are no helpers}, [Soorah al-Maa.idah, Aayah 72].

Calling upon the dead, asking their help, or offering them gifts or sacrifices are all forms of shirk.

2 - Setting up intermediaries between oneself and Allaah, making supplication to them, asking their intercession with Allaah, and placing ones trust in them is unbelief (kufr).

3 - Anyone who does not consider the polytheists (mushrikeen) to be unbelievers, or who has doubts concerning their unbelief, or considers their way to be correct, is himself/herself an unbeliever (kaafir).

4 - Anyone who believes any guidance to be more perfect, or a decision other than the Prophets decision to be better, is an unbeliever. This applies to those who prefer the rule of Evil (Taghoot) to the Prophets rule. Some examples of this are:

(a) To believe that systems and laws made by human beings are better than the Sharee'ah of Islaam; for example, That the Islaamic system is not suitable for the twentieth century. That Islaam is the cause of the backwardness of the Muslims. Or that al-Islaam is a relationship between Allaah and the Muslim. It should not interfere in other aspects of life.

(b)To say that enforcing the punishments prescibed Allaah, such as cutting of the hand of the thief or the stoning of an adulterer, is not suitable for this day and age.

(c) To believe that it is permissible to give a rule from that which Allaah did not reveal in Islamic transactions or matters of law, punishments or other affairs. Although one may not believe such things to be superior to the Sharee'ah he in effect affirms such a stand by declaring a thing which Allaah has totally prohibited, such as adultery, drinking alcohol or usury, to be permissible. According to the consensus of the Muslims, one who declares such things to be permissible is an unbeliever (Kaafir)

5 - Anyone who hates any part of what the Messenger of Allaah [sal-Allaahu `alayhe wa sallam] has declared to be lawful has nullified his Islaam, even though he may act in accordance with it. Allaah Most High says (in the meaning):

{This is because they hate what Allaah has sent down, so he has made their deeds fruitless}, [Soorah Muhammad, Aayah 9].

6 - Anyone who ridicules any aspect of the religion of the Messenger of Allaah [sal-Allaahu `alayhe wa sallam], or any of its rewards or punishments, becomes an unbeliever. Allaah Most High says (in the meaning):

{Say: Was it Allaah, and His signs and His Messenger that you were mocking? Make no excuse; you have disbelieved after you had believed}, [Soorah at-Towbah, Aayahs 65-66].

7 - The practice of magic. Included in this, for example, is causing a rift between a husband and wife by turning his love for her into hatred, or tempting a person to do things he dislikes using black arts. One who engages in such a thing or is pleased with it is outside the fold of Islaam. Allaah Most High says (in the meaning):

{But neither of these two (angels, Haaroot and Maaroot) taught anyone (magic) till they had said, Indeed, we are a trial; then do not disbelieve}, [Soorah al-Baqarah, Aayah 102].

8 - Supporting and aiding polytheists against the Muslims. Allaah Most High says (in the meaning):

{Whoever among you who takes them as allies is surely one of them. Truly, Allaah does not guide the wrongdoers}, [Soorah al-Maa.idah, Aayah 51]

9 - Anyone who beleives that some people are permitted to deviate from the Sharee'ah of Muhammad [sal-Allaahu `alayhe wa sallam] is an unbeliever by the word of Allaah Most High (in the meaning):

{And whoever seeks a religion other than Islaam, it will not be accepted of him, and in the hereafter he will be from among the losers}, [Soorah Aal-'Imraan, Aayah 85]

10 - To turn completely away from the religion of Allaah neither learning its precepts nor acting upon it. Allaah most high says (what means):

{And who does greater wrong than he who is reminded of the revelations of his Lord and turns aside therefrom Truly, We shall exact retribution from the guilty}, [Soorah as-Sajdah, Aayah 22].

And He (Subhaanahu wa Ta'aala) also says (what means):

{But those who disbelieve turn away from that about which they are warned}.

It makes no difference whether such violations are committed as a joke, in seriousness or out of fear, except when done under compulsion (i.e. from threat of loss of life).

We seek refuge in Allaah from such deeds as entail His wrath and severe punishment.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 20 November 1999


Purity and ostentation

CREED | Shirk |

Purity and ostentation

Question: Many times a person thinks about doing a good deed and then Satan comes to him and whispers to him, saying, "You are doing that ostentatiously, to be seen of men and for a good reputation." Therefore, he makes us go away from the good deed. How can one remain free of such occurrences?

Response: One can remain free of such occurrences by seeking refuge in Allaah from the accursed Satan, as well as by continually performing good deeds. He should not pay attention to such whisperings that make him stop doing good deeds. If he turns away from such whisperings and seeks refuge in Allaah from the accursed Satan, such whisperings will stop by the permission of Allaah.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Authenticity of the hadeeth: ((Verily Allaah created Aadam upon His appearance))

CREED | Miscellaneous |

Authenticity of the hadeeth: «Verily Allaah created Aadam upon His appearance»

Question: What is the authenticity of the hadeeth:

«Verily Allaah created Aadam upon His appearance»?

...and may Allaah reward you with good.

Response: This hadeeth is authentic; So Allaah the Mighty and Majestic created Aadam upon His appearance, with hearing, sight, speech, with a face, hands, eyes and feet. And this does not mean he resembles Him, as Allaah the Mighty and Majestic says:

{There is nothing like unto Him}, Soorah ash-Shooraa, Aayah 11

...and also:

{And there is none co-equal or comparable unto Him}, Soorah al-Ikhlaas, Aayah 4.

Just as the scholars of the Sunnah such as Ahmad ibn Hanbal and others have said.

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da 'wah (11), al-Fataawa - Volume 4, Page 4

...

Published: 25 November 2004


How does one behave toward a relative who does not pray?

CREED | Miscellaneous |

How does one behave toward a relative who does not pray?

Question: I have a brother-in-law who rarely prays. I live with my husband's family and [the female members of] his family sit with him even if the Imaam is praying. What should I do? I am not one of his relatives (mahram). Is there any sin upon me since I do not have the ability to advise him?

Response: If he does not pray, then he is deserving to be boycotted. You should not greet him nor should you respond to his greeting, until he repents. This is because not praying is a great form of kufr [that takes one out of the fold of Islaam]. This is true even if the person does not deny that it is obligatory. This is according to the most correct opinion among the scholars. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«The covenant that is between us and them [the disbelievers] is the prayer. Whoever abandons it has committed blasphemy». This was recorded by Ahmad and the compilers of the Sunan with a sound chain.

The Prophet (sal-Allaahu `alayhe wa sallam) also said:

«Between a man and disbelief and polytheism is the abandoning of the prayer». This was recorded by Imaam Muslim in his Saheeh.

However, if a person denies the obligation of the prayers then he is a disbeliever according to the consensus of the scholars. Therefore, it is obligatory upon his family to advise him and to boycott him if he does not repent. It is also obligatory to take his matter to the ruler for him to be asked to repent. If he repents, [that is accepted from him]. If he does not repent, he is to be killed. This is because Allaah has said in the Qur.aan:

{But if they repent and offer prayer perfectly and give zakaah, then leave their way free}, [Soorah at-Towbah, Aayah 5].

Also, the Prophet (sal-Allaahu `alayhe wa sallam) said:

«I have been prohibited from killing those who pray».

These evidences show that one who does not pray is not to have his "way left free" and there is no prohibition against killing him if he is taken to the authorities and he does not repent.

And Allaah is the One who provides guidance.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling about hiring a non-Muslim maid [or servant]

CREED | Miscellaneous |

Ruling about hiring a non-Muslim maid [or servant]

Question: I sent requests asking for a maid to help my wife with her housework. I discovered, through letters, that they did not find a Muslim in the country that I wanted a maid from. Is it allowed for me to hire a non-Muslim maid?

Response: It is not allowed to have a non-Muslim maid or a non-Muslim male servant, or a worker who is non-Muslim for anyone living in the Arabian Peninsula. This is because the Prophet (sal-Allaahu `alayhe wa sallam) ordered the Jews and Christians to be expelled from that land. He ordered that only Muslims should be left there. He decreed upon his death that all polytheists must be expelled from this Peninsula. Furthermore, hiring disbelieving men and women is very dangerous for the Muslims, their faith, their behaviour and the upbringing of their children. Therefore, such must be prevented in obedience to Allaah, the Glorified, and His Messenger (sal-Allaahu `alayhe wa sallam), and to prevent a source of evil and immorality.

And Allaah is the One who provides guidance.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning the papers that contain the name of Allaah

CREED | Miscellaneous |

Ruling concerning the papers that contain the name of Allaah

Question: We find some of the verses of the Qur.aan printed in the newspapers or writings, as well as, "In the name of Allaah, the Compassionate. the Merciful", at the beginning of some papers or letters. What do we do with such verses after we are finished reading the newspaper or letter? Should we tear it up or burn it or what should be done?

Response: It is a must, after one is done with the papers or pages that contain Allaah's name, to safeguard the papers, by burning them or burying them in clean soil. This is to protect the Qur.aanic verses and Allaah's names from being degraded. It is not allowed to throw them into the garbage heaps or into the street to use them as different kinds of sheets, such as table cloths. Otherwise, one is degrading the names and verses and not safekeeping them.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning crying due to illness

CREED | Miscellaneous |

Ruling concerning crying due to illness

Question: I am ill and sometimes I cry because of what happens to me after my illness. Is this kind of crying consider an act of opposition to Allaah and not being pleased with what He has decreed? I do not do this action willfully. Similarly, does ruling also include when I talk to my relatives, telling them about my illness?

Response: There is no harm in crying if it is simply tears coming from the eyes, without wailing. This is based on Prophet's statement, when his son Ibraaheem had died:

«The eye tears, the heart grieves but we do not say anything except what is pleasing to the Lord. We are, by you departure Ibraaheem, certainly grieved».

Hadeeth with that meaning are many.

There is also no harm in talking to your relatives and friends about your disease as long as you praise Allaah, thank Him and extol Him, and ask Him for health, following the permissible means. We advise you to have patience and hope for reward from Allaah. I give you glad tiding as Allaah has stated:

{Only those who are patient shall receive their rewards in full without reckoning}, [Soorah az-Zumar, Aayah 10].

The Prophet (sal-Allaahu `alayhe wa sallam) also said:

«A Muslim is not afflicted with fatigue, sorrow, disease, sadness, or hurt, even if it be the prick of a them, except that due to it Allaah expiates some of his sins».

The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) also said:

«If Allaah wants good for a person, he afflicts him with trials».

We ask Allaah to grant you a cure and health, as well as goodness of the heart and deeds. Verily, He is the Hearer, the Responder.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Dealing with someone (an innovator) who insists on celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

INNOVATIONS | Celebrations | The Prophet's Birthday ('Eed Milaad an-Nabee) |

Dealing with someone (an innovator) who insists on celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

Question: We have a man with us at work who approves of the celebration of the birthday (i.e. the Prophet's (sal-Allaahu `alayhe wa sallam) birthday), and advocates and insists upon this. Should I abandon him for the Sake of Allaah or not? What should I do? …and may Allaah reward you with good.

Response: Celebrating the Prophet's birthday is an innovation, and whoever pursues this (path) is an innovator (mubtadi') if he insists on doing so and does not accept the (sincere) advice, (rather, choosing to) continue in calling to (celebrating) the birthday and arousing interest in it. (In this case), then, it is obligatory to abandon him since he is an innovator, and it is not permissible to maintain companionship with an innovator.

Shaykh Ibn Fowzaan

Fataawa tata'allaaq bil-Mawlid an-Nabawee – Page 49, Question 11

Al-Muntaqaa min Fataawa al-Fowzaan – Volume 1, Page 184

...

Published: 7 December 2002


Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu 'alayhe wa sallam)

INNOVATIONS | Celebrations | The Prophet's Birthday ('Eed Milaad an-Nabee) |

Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu 'alayhe wa sallam)

Question: What is the ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam) in the month of Rabee' al-Awwal in honour of him (sal-Allaahu `alayhe wa sallam)?

Response: Honouring the Prophet and respecting him is by: Believing in all that he came with from Allaah, and following his Sharee'ah and 'aqeedah verbally, actively and in character, and leaving off innovation in the religion, and from innovation in the religion is celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 23, Question 1, Fatwa No. 3257

...

Published: 3 May 2001


How can one actualise one's love for the Messenger (sal-Allaahu `alayhe wa sallam)

INNOVATIONS | Celebrations | The Prophet's Birthday ('Eed Milaad an-Nabee) |

How can one actualise one's love for the Messenger (sal-Allaahu `alayhe wa sallam)

Question: How can one actualise (their) love for the Messenger (sal-Allaahu `alayhe wa sallam)?

Response: Love of the Messenger (sal-Allaahu `alayhe wa sallam) and love of Allaah (Subhaanahu wa Ta'aala) is actualised by following the Messenger (sal-Allaahu `alayhe wa sallam), and everyone who follows the Messenger (sal-Allaahu `alayhe wa sallam) is more eligible for the love of Allaah and the love of His Messenger. Allaah (Subhaanahu wa Ta'aala) says:

{Say: "If you (really) love Allaah then follow me (Muhammad), Allaah will love you}, [Soorah Aal-'Imraan, Aayah 31].

And the sign of the love of the Messenger (sal-Allaahu `alayhe wa sallam) is that a person inquires about his sunnah and then follows it and does not add nor take anything away from that. Based upon this, then those who innovate in anything related to the Prophet (sal-Allaahu `alayhe wa sallam) and state that this is from their love and honouring of him (the Prophet) then in reality they do not love him and nor honour him. And that is because true love and honouring of him is to follow his sayings and not to add to his Sharee'ah and nor to take away from it.

And indeed whoever desires to innovate in the Sharee'ah of Allaah that which is not from it, then his love of Allaah and His Messenger is limited without doubt, because completeness of manners and honouring is not to extend oneself before Allaah and His Messenger. Allaah (Subhaanahu wa Ta'aala) said:

{O you who believe! Do not put (yourselves) forward before Allaah and His Messenger, and fear Allaah. Verily! Allaah is All-Hearing, All-Knowing. O you who believe! Raise not your voices above the voice of the Prophet, nor speak aloud to him in talk as you speak aloud to one another, lest your deeds may be rendered fruitless while you perceive not}, [Soorah al-Hujuraat, Aayahs 1 and 2].

Shaykh Ibn 'Uthaymeen

Fataawa Noorun 'alad-Darb - Volume 2, Page 522, Question 414

...

Published: 4 June 2000


Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

INNOVATIONS | Celebrations | The Prophet's Birthday ('Eed Milaad an-Nabee) |

Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

Question: What is the ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam), and does the Prophet (sal-Allaahu `alayhe wa sallam) attend (physically or spiritually)?

Response: Respecting the Prophet (sal-Allaahu `alayhe wa sallam) and honouring him is by believing in his missionand acting according to what he came with from Allaah. As for celebrating his birthday then it is an innovation, and it has been confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) that he said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

And it is not confirmed that the Prophet (sal-Allaahu `alayhe wa sallam) attends/visits (after his death) anyone from amongst the people, and the principle (of this) is that this does not occur, therefore it is obligatory to remain upon this until (athenticated) evidence suggests otherwise.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 28, Question 1, Fatwa No. 4683

...

Published: 4 June 2000


Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

INNOVATIONS | Celebrations | The Prophet's Birthday ('Eed Milaad an-Nabee) |

Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

Question: Is gathering (the people) on the 12th day of Rabee' al-Awwal in remembrance of the birth of the Prophet (sal-Allaahu `alayhe wa sallam) permissible?

Response: Celebrating the birthday of the Messenger (sal-Allaahu `alayhe wa sallam) is an innovation; this is because he (sal-Allaahu `alayhe wa sallam) did not do this himself and nor did he order this to be done, and nor did any of his companions (radhi-yallaahu 'anhum) do this, and they were the most adherent of people in honouring the Messenger (sal-Allaahu `alayhe wa sallam) and following his Sunnah. And all good is in following his guidance, and he (sal-Allaahu `alayhe wa sallam) said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 30, Question 13, Fatwa No. 5005

...

Published: 4 June 2000


Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

INNOVATIONS | Celebrations | The Prophet's Birthday ('Eed Milaad an-Nabee) |

Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

Question: What is the ruling regarding gathering the people (on the occasion) for the birthday (of the Prophet (sal-Allaahu `alayhe wa sallam» whilst they insist that the Prophet (sal-Allaahu `alayhe wa sallam) attends their sitting? And is this gathering Islaamically correct, and what is befitting for us to do on the birthday of the Prophet (sal-Allaahu `alayhe wa sallam), and when was he born, on which day, month, and year? And is the Prophet (sal-Allaahu `alayhe wa sallam) alive in his grave now or not?

Response: Gathering the people on the night of the birthday and the reading of his life story is not legislated, rather it is an innovation. And their insisting that the Prophet (sal-Allaahu `alayhe wa sallam) attends their sitting is a lie, and the Prophet (sal-Allaahu `alayhe wa sallam) being alive in his grave is the life of barzakhiyyah enjoying the bliss and comfort of paradise, and not like his life in this world, since he died and was washed and covered in the burial shroud and the funeral prayer was performed over him and he was buried like others (are).

And he will be the first who shall rise from his grave on the Day of Resurrection, and Allaah (Subhaanahu wa Ta'aala) has said, addressing him:

{Verily, you will die and verily, they will die. Then, on the Day of Resurrection, you will be disputing before your Lord}, [Soorah az-Zumar, Aayahs 30 and 31].

And He (Subhaanahu wa Ta'aala) said:

{After that, surely, you will die. Then, surely you will be resurrected on the Day of Resurrection}, [Soorah al-Mu.minoon, Aayahs 15 and 16].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 33, Question 5, Fatwa No. 5782

...

Published: 4 June 2000


Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

INNOVATIONS | Celebrations | The Prophet's Birthday ('Eed Milaad an-Nabee) |

Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

Question: Is it permissible to participate in celebrating the remembrance of al-Mi'raaj (the ascending of the Prophet (sal-Allaahu `alayhe wa sallam) to the heavens)?

Response: It is not permissible to celebrate the birthday of the Prophet, and nor al-Mi'raaj and nor participate in that, because it is an innovation in the religion. And it has been authenticated on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) that he said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 44, Question 2, Fatwa No. 9688

...

Published: 4 June 2000


Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

INNOVATIONS | Celebrations | The Prophet's Birthday ('Eed Milaad an-Nabee) |

Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

Question: Celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam), gathering people together and talking about the life of the Messenger and performing the salaah and finding out about the attributes of the Messenger and openly sending salutations to him.

Response: Establishing celebrating the occasion of his (sal-Allaahu `alayhe wa sallam) birthday is not permissible, due to it being an innovation, (something) which the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) and nor his rightly-guided Khulafaa. did, and nor other than them from the scholars of the chosen first three generations.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 3, Page 6, Question 1, Fatwa No. 7136

...

Published: 4 June 2000


Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

INNOVATIONS | Celebrations | The Prophet's Birthday ('Eed Milaad an-Nabee) |

Ruling regarding celebrating the birthday of the Prophet (sal-Allaahu `alayhe wa sallam)

Question: Is celebrating the Prophet's birthday halaal or haraam?

Response: Establishing the celebration of the Prophet's birthday or (the birthday of) other than him is an innovation. And it has been confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) that he said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 3, Page 39, Question 3 of Fatwa No.7360

...

Published: 4 June 2000


Ruling regarding celebrating Valentine's Day

INNOVATIONS | Celebrations | Celebrations of the non-Muslims |

Ruling regarding celebrating Valentine's Day

Question: Some people celebrate Yawm al-Hubb (Valentine's Day) on February 14 [the second month of the Christian Gregorian calendar] every year by exchanging red roses as gifts. They also dress up in red clothing, and congratulate one another (on this occasion). Some sweet shops produce special sweets - red in colour - and draw hearts upon them. Some shops advertise their goods which are specially related to this day. What is the Islaamic view [concerning the following]:

1) Celebrating this day?

2) Buying from these shops on this day?

3) Selling - by shop-owners who are not celebrating - the things which are used as gifts, to those who are celebrating?

(And) may Allaah reward you with all good!

Response: The clear evidence from the Qur.aan and Sunnah - and this is agreed upon by consensus (Ijmaa') of the early generations of the Muslim Ummah - indicates that there are only two 'Eeds in Islaam (days of celebration): 'Eed al-Fitr (after the fast of Ramadhaan) and 'Eed al-Adhaa (after the standing at 'Arafah for pilgrimage).

Every other 'Eed - whether it is coto a person, group, incident or any other occasion - is an innovated 'Eed. It is not permissible for the Muslim people to participate in it, approve of it, make any show of happiness on its occasion, or assist in it in any way - since this will be transgressing the bounds of Allaah:

{...and whoever transgresses the bounds of Allaah, he has wronged his own self}, [Soorah at-Talaaq, Aayah 1]

If we add to this fabricated 'Eed the fact that it is one of the 'Eeds of the disbelievers, it is sin upon sin. This is because it is Tashabbuh (imitation) of the disbelievers, and a type of Muwaalaat (loyalty) to them. And Allaah has prohibited the believers from imitation of them and having love or loyalty for them in His Mighty Book (Qur.aan). It is also confirmed from the Prophet (sal-Allaahu `alayhe wa sallam) that he said: Whoever imitates a people is one of them.

'Eed al-Hubb (the celebration of Valentine's Day) comes under the category of what has been mentioned here, since it is one of the pagan Christian holidays. Hence it is not permissible for any Muslim, who believes in Allaah and the Last Day, to participate in it, approve of it, or congratulate (anyone on that occasion). On the contrary, it is obligatory to abandon it and stay far away from it - in response to Allaah and His Messenger, and to distance oneself from the anger of Allaah and His punishment.

Additionally, it is forbidden for a Muslim to assist or help in this 'Eed, or any other of the forbidden/illegal celebrations in any way whatsoever - whether by food or drink, selling or buying, production, gift-giving, correspondence, announcements, etc. All of these things are considered as co-operating in sin and transgression and disobedience of Allaah and His Messenger. Allaah, the Glorious and Most High, says:

{... and co-operate with one another in righteousness and piety, and do not co-operate in sin and transgression. And fear Allaah! Verily Allaah is severe in punishment}, [Soorah al-Maa.idah, Aayah 2]

Likewise, it is obligatory for every Muslim to adhere strictly to the Qur.aan and Sunnah in every situation - especially in times of temptations and corruption. It is incumbent that he/she understand, be aware and be cautioned from falling into the deviations of those whom Allaah is angry with (Jews) and those who are astray (Christians) and the immoral people who have no fear of punishment - nor hope of reward - from Allaah, and who give no attention at all to Islaam.

It is necessary for the Muslim to flee to Allaah, the Most High, seeking His Hidaayah (Guidance) and Thabaat (Firmness) upon the Path. Verily, there is no Guide except Allaah, and no One Who can Grant Firmness except Him.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez Aal ash-Shaykh;

Deputy Head: Shaykh Saalih ibn Fowzaan;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh Bakar ibn 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 21203

...

Published: 23 January 2002


The ruling regarding celebrating the new millennium and how the Muslims should prepare themselves to welcome in the new millennium

INNOVATIONS | Celebrations | Celebrations of the non-Muslims |

The ruling regarding celebrating the new millennium and how the Muslims should prepare themselves to welcome in the new millennium

Question: What is the Sharee'ah ruling, in your opinion, regarding this matter? And how should the Muslims prepare themselves to welcome in the new millennium?

Response: It is not befitting for the Muslims to pay any attention to this matter, nor make it an issue. This is because they have no connection to it, since the date (system) of the Muslims is the Hijree calendar which is based upon the best of occasions (the Hijrah of the Muslims from Makkah to Madeenah). This is the most appropriate occasion to start the Islaamic date (system) because it is the date which reminds them of the beginning of their glory and the setting up of their state and their mighty sovereignty.

As for what some people are publicising concerning that which is to happen, then all of this is evil speech, and there is no basis in the Sharee'ah nor the mind nor perception, O Allaah, except for that which is from their own doing from that which they have invented and have appointed as a (specified) period of time to come to an end to.

As for the knowledge of the unseen, then it is with Allaah alone. Allaah (Subhaanahu wa Ta'aala) says:

{None in the heavens and the earth knows the ghayb (unseen) except Allaah, nor can they perceive when they shall be resurrected}, [Soorah an-Naml, Aayah 65].

I ask Allaah to bestow upon us honour with our eemaan (faith) and victory over our enemies, for certainly he is the All-Bountiful the All-Generous.

Shaykh Ibn a-'Uthaymeen

Monday 7 Sha'baan 1420 / 15 November 1999 - Tanbeehaat Haammah bi-Munaasibati 'Aam Alfayn - Pages 55-56

...

Published: 31 December 1999


The ruling on celebrating the year 2000 (millennium) and related issues

INNOVATIONS | Celebrations | Celebrations of the non-Muslims |

The ruling on celebrating the year 2000 (millennium) and related issues

Question one: We see this year many announcements regarding preparations in anticipation of the year 2000 and the start of the third millennium. The disbelievers among the Jew and the Christians, as well as others are delighted and happy and have many hopes put in this occasion. The question to you honourable Shaykh (i.e. the Muftee) is: There are some among the claimants to Islaam who are greatly concerned with this and consider it a joyous occasion and they have even tied their weddings or work to it. They have taken up giving invitations for the occasion at their stores and businesses and likewise in a manner that saddens and aggrieves the Muslim. What is the Islaamic ruling on glorifying this occasion and celebrating it and exchanging congratulations for it either verbally or by exchanging cards and the like? May Allaah reward you and Muslims the best of rewards.

Question two: The Jews and Christians are preparing for the arrival of the year 2000 according to their reckoning in an extraordinary manner to propagate their plans and beliefs throughout the world, particularly in Islaamic countries. Some Muslims have been influenced by this propaganda and have begun preparing for it by announcing discounts on products and one fears the matter being raised to the point of affecting Muslim belief and their allegiance and support of the non-Muslims. We hope for a statement of ruling on Muslims participating with disbelievers in their celebrations and making propaganda for it and celebrating it or extending work hours in some establishments and companies for this occasion. Does acting upon any of these things and their like or accepting them have an affect on the Muslim's belief?

Response: The greatest of favours, which Allaah has bestowed upon His slaves, is the favour of Islaam and guidance to the Straight Path. It is from His - the Glorified - Mercy to have obliged His believing slaves to seek guidance in their prayers and they therefore seek attaining that guidance to the Straight Path and to be made firm thereupon. Allaah has characterised this Path as being the one that is the path of those whom Allaah has blessed from among the prophets and the truthful and the martyrs and the righteous and not the path of the deviants from it among the Jews and the Christians and the remainder of the disbelievers and polytheists. If this is realized, then it is a duty upon the Muslim to recognize the measure of blessing and favour of Allaah upon him and therefore must thank Allaah verbally and by action and by belief. It is upon him to safeguard this favour and look after it and do that which will safeguard it from decline. A look by anyone who has been given insight into the Religion of Allaah at today's world where truth is mixed with falsehood for many people, he will see the clear efforts of the enemies of Islaam to eradicate its realities and extinguish its light as well as the efforts to distance the Muslims from it and cut their ties to it by every means possible. Not to mention distorting its image and making accusations and insinuations and lies in order to block humanity from the Way of Allaah and belief in what was revealed to his Messenger Muhammad Ibn 'Abdullaah (sal-Allaahu `alayhe wa sallam). This is affirmed by the statement of Allaah:

{Many of the People of the Scripture desire that you would revert after having accepted faith to being disbelievers out of envy within themselves after the truth has been made plain to them}, [Soorah Aali-'Imraan, Aayah 100].

Also is His statement:

{A group of the People of Scripture desire that they could lead you astray but they misguide none but themselves although they perceive it not}, [Soorah al-Baqarah, Aayah 109].

Also His word:

{O you who believe if you follow those who disbelieve they will surely cause you to turn upon your heels and then you would become losers}, [Soorah Aali-'Imraan, Aayah 139].

And His statement:

{Say: O People of the Scripture why do you block those who believe from the Path of Allaah, seeking crookedness while you are witnesses and Allaah is not unaware of what you do?}, [Soorah Aali-'Imraan, Aayah 99], and other similar aayaat (verses).

However, despite all that, Allaah the Mighty and Majestic has promised to preserve His Religion and His Book and He Most Glorified said: Verily We have revealed the Remembrance and verily We are its protectors. Much praise is due to Allaah. And the Prophet (sal-Allaahu `alayhe wa sallam) informed that there will always be a party from among his Ummah standing upon the truth who would be victorious and none who would abandon or oppose them would harm them until the Final Hour comes. So much praise is due to Allaah and we ask Him - the Glorified, and He is The Close and The Answerer of prayers, to make us and our Muslim brethren from among them (i.e. the victorious group) for indeed He is the Most Giving and Generous.

This, and indeed The Permanent Committee for Islaamic Research and Verdicts has heard and seen the major preparations and extensive care taken by groups of Jews and Christians and those influenced by them from the claimants to Islaam for the occasion of the completion of the year 2000 and the entrance of the third millennium according to the reckoning of the European Calendar. There is nothing except to strive to advise and explain to the general population of Muslim the true meaning of this occasion and the ruling of the pure Sharee'ah (Islaam) regarding it so that the Muslims will be aware and informed about their Religion and on guard against deviation toward the misguidance and errors of those whom Allaah is angry with and those who are astray. We say:

Firstly: The Jews and the Christians have attached to this millennium misfortunes, suffering and expectations that they are wrapped up in making sure of or plot because they are resultant of purported research and study. Just as they have tied certain issues of belief to this millennium according to their claims of what is reported in their distorted scriptures. It is obligatory for the Muslim to not even look to them or give them any weight. Indeed he should be satisfied with the Book of his Lord, the Glorified, and the Sunnah of His Prophet (sal-Allaahu `alayhe wa sallam) above all else. Any other theories or speculations and opinions divergent to those two sources should neither be considered of any importance.

Secondly: This occasion and its like is not at all free from the mixing of truth and falsehood nor the invitation to disbelief and misguidance nor licentiousness and apostasy and is a manifestation of evil according to Islaam. From among them: Calling for the unification of religions and the equalisation of Islaam along with belief systems and religions that are false; showing deference to or pleasure in the cross (crucifix); manifesting the signs and symbols of the kufr of the Christians and Jews and any other similar actions or statements which comprise part of the now abrogated and substituted laws of Christianity and Judaism as being attributable to Allaah; or approval of some of what involves opposing the Religion of Islaam or any other matters that amount to disbelief in Allaah and His Messenger or Islaam according to the consensus of the Ummah. This is all in addition to the fact that is among the means of distancing the Muslims from their Religion.

Thirdly: There is abundant evidence form the Book and the Sunnah as well as authentic traditions (of companions etc.) on the forbiddance of resembling or imitating the disbelievers in what is particular to them. Among that is resembling or imitating them in their holiday festivals and celebrations. al-`Eed - is a generic noun that includes any recurring day that is repeatedly given significance or glorified by the disbelievers or the places in which they hold their religious gatherings. Everything that they innovate within these places and times is considered among their recurring festivities (a'yaadihim). Therefore the prohibition is not particularised to the festivities but includes every aspect of what they attach importance to at these times and places which have no basis in Islaam. It (the prohibition) applies to what they innovate in deeds and activities including what comes before or after of the days that are sacred as mentioned by Shaykh al-Islaam Ibn Taymiyyah (rahima-hullaah). [Iqtidaa. as-Siraat al-Mustaqeem (1/432) of Ibn Taymiyyah].

As far as what has come forbidding what is particular similarity in festivities (al-a'yaad) is the statement of Allaah:

{Those who do not witness falsehood (az-zoor)}, [Soorah al-Furqaan, Aayah 72],

...in describing the believing slaves of Allaah. This has been explained by a large number of the predecessors such as Ibn Seereen, Mujaahid and Rabee' Ibn Anas that "az-zoor" means the festivities (a'yaad) of the disbelievers. [Tafseer al-Qur.aan al-'Adtheem (3/328-329)].

It is confirmed and verified from Anas Ibn Maalik (radhi-yallaahu 'anhu) that he said: "The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) came to al-Madeenah and they had two days that they had fun and played in (i.e. celebrated) so he asked:

«What are these two days?»

They replied, "We used to play in (i.e. celebrate) them in the times of Jaahiliyyah (pre-Islaam)". The Messenger of Allaah responded:

«Verily Allaah has substituted them for you with what is better than them: the day of Adhhaa (Sacrifice) and the day of Fitr (fast-breaking»)", [ Saheeh: Related by al-Bayhaqee in as-Sunanul-Kubraa (9/234) and in Kanzul-'Amal (no. 1732)].

It is authenticated that Thaabit Ibn ad-Dhahhaak (radhi-yallaahu 'anhu) stated: A man in the time of the Prophet (sal-Allaahu `alayhe wa sallam) made an oath to sacrifice a camel in Bawaanah so he came to the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) and said, 'I have made an oath to sacrifice a camel at Bawaanah.' The Prophet (sal-Allaahu `alayhe wa sallam) responded asking:

«Were there any idols from the idols of Jaahiliyyah worshipped there?»

They replied, "No." He asked:

«Were there any festivities held there from among their festivities (a'yaadihim)?».

They replied, "No." The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«Fulfill your oath for not to fulfill the oath is disobedience to Allaah and this does not fall in the possession of the children of Aadam (i.e. people have no part of this»), [Saheeh: Related by Aboo Daawood (no. 1134)].

'Umar Ibn al-Khattaab (radhi-yallaahu 'anhu) stated:

«Do not go among the polytheists (mushrikeen) in their churches on their holidays (a'yaadihim) for the anger of Allaaah descends upon them." He also said, "Stay away from the enemies of Allaah on their `Eed», [Saheeh: Related by Ibn Abee Shaybah in his Musannaf (1/309). It was authenticated by Ibn Taymiyyah in al-Iqitdaa. (1/344)].

It is related that 'Abdullaah Ibn 'Amr Ibn al-'Aas (radhi-yallaahu 'anhumaa) said:

«Whoever builds in the lands of the foreigners and celebrates their Nayrooz and festivals and imitates them and he dies in that condition, will be raised among them on the Day of Resurrection», [Da.eef: Related by al-Bayhaqee (9/234), it was declared weak by Ibn Taymiyyah in Iqtidaa. as-Siraat al-Mustaqeem].

Fourthly: Festivities with the disbelievers is forbidden for many other considerations such as: Their (Muslims) imitating or resembling them in some of their holidays necessitates that they feel happiness in their hearts and delight within the breasts for the falsehood they are upon. The imitation and resemblance in outer matters necessitates imitation and resemblance in inner matters such as sharing corrupted beliefs albeit upon an Oriental face and subtle gradualness. Among the greatest corruption also is -and it has already happened - imitation of the disbelievers outwardly leads to internal love and admiration and allegiance. Love and allegiance to them negates eemaan as Allaah stated:

{O you who believe! Do not take the Jews and the Christians as your loyal friends and protectors (awliyaa)! They are friends and protectors of one another. Whoever takes them as friends and protectors from among you is one of them and Allaah does not guide the wrongdoers}, [Soorah al-Maa.idah, Aayah 51].

And Allaah said:

{You will not find a people who believe in Allaah and the Last Day loving those who turn away from Allaah and His messenger}, [Soorah al-Mujaadilah, Aayah 22].

Fifthly: Based on the above it is not permissible for the Muslim who believes in Allaah as a Lord and in Islaam as a Religion and in Muhammad (sal-Allaahu `alayhe wa sallam) as a Prophet and Messenger to hold parties for holidays that have no basis in the religion of Islaam. Among them is the so-called millennium. It is also not permissible to be present at them or to share in them nor congratulate for them in any shape or form because it constitutes and sin and going beyond the limits set by Allaah and Allaah says:

{Do not cooperate in sin and enmity and fear Allaah. Verily Allaah is intense in punishment}, [Soorah al-Maa.idah, Aayah 2].

Sixthly: It is not permissible for the Muslim to cooperate with the disbelievers in any manner in their holidays (a'yaadihim). For example: Advertising and announcing their holidays the likes of which are the mentioned millennium. Nor is inviting to it by any means allowed whether it is through the media or erecting billboards or posters or countdowns or clothing memorabilia or printing cards or notebooks or making discounts and prizes for it or sports activities or spreading any logo or sign especially for it.

Seventhly: It is not permissible for the Muslim to consider the holidays or celebrations of the disbelievers, among them the millennium, and the like as happy occasions or blessed times and therefore make vacations or days off work or hold wedding ceremonies or inaugurate businesses or start projects and the like. It is not permissible to believe that these are special days any more than any day because they are indeed like any other day. To believe otherwise is a corruption that does not change the reality in the least. Indeed to hold such beliefs is a sin among those that we ask Allaah for protection and security from.

Eighthly: It is not permissible for the Muslim to give congratulations for the holidays of the disbelievers because this is a type of acceptance of the falsehood that they are upon and it brings them joy. Ibnul-Qayyim (rahima-hullaah) said that giving congratulations for the particular rites of kufr is haraam (impermissible) by consensus. Such would be congratulation them for their `Eeds and fasting saying 'A blessed holiday to you' or 'Congratulation on this holiday' and so forth. It is haraam even if said by the one who is free from disbelief in himself. It is on the level congratulating him for his prostration to the cross. Indeed it is a greater sin with Allaah and a worse calumny than congratulating him for drinking alcohol (i.e. 'cheers' - trans.) or killing someone, or having illicit sex and the like. There are so many who do not full appreciate their Religion who fall into this not knowing the ugliness of what they have fallen into for whoever congratulates the slave for his disobedience or his heresy (bid`ah) or disbelief has in effect exposed himself to the hatred of Allaah and His anger.

Ninthly: It is a distinction and honour for the Muslims to adhere to the Hijree calendar, the calendar marking the migration of their Prophet (sal-Allaahu `alayhe wa sallam) upon which the Companions (radhi-yallaahu 'anhum) agreed. They did so without any celebration and the Muslims after them inherited it and have followed it for fourteen centuries to this day. For this reason it is not permissible for the Muslim to turn away from the Hijree calendar and taking up other than it among the calendars of the nations of the world such as the Meelaadee (Gregorian) calendar. It is substituting that which is worse for that which is best. Thus we advise all of our Muslim brethren to fear Allaah as He should be feared and to act in obedience to Him and to distance themselves from sinfulness and disobedience as well as to admonish for that and to patience.

Let every sincere believer strive to the utmost to protect himself from the anger of Allaah and His curse in this life and the Hereafter by actualisation of knowledge and eemaan (faith) by taking Allaah as his Guide, Helper, Ruler and Protector. Indeed He is the best Protector and the best Helper. It is sufficient to have your Lord as a guide and helper and to make the supplication of the Prophet (sal-Allaahu `alayhe wa sallam):

«O Allaah! Lord of Jibreel and Meekaa.eel and Israafeel, Fashioner of the heavens and the earth, the Knower of the Unseen and Seen, You are the judge between Your slaves about what they have differed in. Guide me to what has been differed upon to the truth by Your will. Verily You guide whom You will to the Straight Path. All praise is due to Allaah the Lord of all that exists».

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Muhammad aalush-Shaykh;

Deputy Head: Shaykh 'Abdullaah Ibn 'Abdur-Rahmaan al-Ghudayyaan;

Member: Shaykh Saalih Ibn Fowzaan al-Fowzaan;

Member: Bakar Ibn 'Abdullaah Aboo Zayd

...

Published: 31 January 2000


The ruling concerning celebrating birthdays

INNOVATIONS | Celebrations | Celebrations of the non-Muslims |

The ruling concerning celebrating birthdays

Question: What is the ruling concerning celebrating birthdays?

Response: Celebrating birthdays has no source whatsoever in the pure Sharee'ah. In fact, it is an innovation, since the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«Whoever introduces anything into this matter of ours that does not belong to it shall have that action rejected». This was recorded by both al-Bukhaaree and Muslim.

In a version recorded by Muslim and by al-Bukhaaree in definitive mu'allaq form:

«Whoever performs a deed which is not in accord with our affairs, that deed is rejected».

It is well-known that the Prophet (sal-Allaahu `alayhe wa sallam) did not celebrate his birthday at all during his lifetime nor did he ever order it to be celebrated. Nor did he teach such to his Companions. Therefore, the rightly-guided caleephs and all of his Companions did not celebrate it. They are the most knowledgeable of the people concerning his sunnah and they are the most beloved to the Prophet (sal-Allaahu `alayhe wa sallam). They were also the most keen upon following whatever the Prophet (sal-Allaahu `alayhe wa sallam) brought. Therefore, if one is supposed to celebrate the Prophet's birthday, this would have been made evident at their time.

Similarly, not one of the scholars of the best generations celebrated his birthday nor did they order it to be done. Therefore, it is known from the above that such a celebration is not from the Law that Allaah sent Muhammad (sal-Allaahu `alayhe wa sallam) with. We ask Allaah and all Muslims to witness that if the Prophet (sal-Allaahu `alayhe wa sallam) had done so or ordered such to be done, or even if his Companions had done so, we would rush to do it and call others to do it. This is because, and all praises are due to Allaah, we are the most keen in following his sunnah and respecting his commands and prohibitions.

We ask Allaah, for ourselves and for all of our brethren Muslims, steadfastness upon the truth, avoiding everything that differs from Allaah's pure Sharee'ah. Verily, He is Generous and Noble.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Celebrating birthdays and anniversaries

INNOVATIONS | Celebrations | Celebrations of the non-Muslims |

Celebrating birthdays and anniversaries

Question: What is the ruling regarding celebrating children's birthdays or marriage anniversaries?

Response: There are no (legislated) celebrations in Islaam except the day of Jumu'ah which is the 'Eed of the week, and the first day of Shawwaal is the day of 'Eed al-Fitr and the tenth day of Dhul-Hijjah is the day of 'Eed al-Adhaa. And often the day of 'Arafah is called 'Eed for the people of 'Arafah (the ones performing Hajj) and the days of Tashreeq (11th, 12th and 13th of Dhul-Hijjah) are also the days of 'Eed following on from 'Eed al-Adhaa.

As for birthdays of people or children or marriage anniversaries and the like, then all of these have not been legislated and are an innovation.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 224;

Fataawa fadheelatush-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 2, Page 302

...

Published: 28 April 2001


Ruling concerning celebrating mother's day

INNOVATIONS | Celebrations | Celebrations of the non-Muslims |

Ruling concerning celebrating mother's day

Question: Every year we have a holiday on a particular day and it is called Mother's Day. It occurs on March 21. All the people gather and celebrate that day. Is this permissible or forbidden?

Response: Every holiday or celebration that differs from the Sharee'ah celebrations is a newly-invented innovation that was not known during the time of the Pious Predecessors. Furthermore, it may have begun as an imitation of the non-Muslims. Therefore, in addition to it being an innovation, it may also be an act of resembling the enemies of Allaah. The Sharee'ah holidays are well-known among the Muslims. These are the `Eed al-Fitr, `Eed al-Adhha and the weekly `Eed [Fridays]. There is no holiday or festival in Islaam other than those three. Every holiday that is invented besides them is to be rejected as an innovation and falsehood in the Sharee'ah. This is because the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Every deed introduced into our affair that does not belong to it is rejected».

That is, it is rejected from that person and it will not be accepted by Allaah. Another wording of the hadeeth states:

«Whoever does a deed that is not what our affair is upon, will have it rejected».

Since that is clear, the holiday that is mentioned by the questioner, known as Mother's Day, is not allowed. It is not allowed to have during such a day any kind of public display and celebration, happiness, giving of presents and so forth. It is obligatory upon a Muslim to have pride and honor in his religion. He should also limit himself to what Allaah and His Messenger (sal-Allaahu `alayhe wa sallam) have restricted this upright religion to. This is the religion that Allaah is pleased to have His servants follow. There can be no addition or subtraction from this religion.

Furthermore, a Muslim should not be a kind of weak person that follows every Tom, Dick and Harry. Instead, his personality should be that defined by the Law of Allaah, such that he is followed and not a follower, such that he becomes an example and not a disciple. This should be the case because the law of Allaah, praise be to Allaah, is complete and perfect in all aspects. Allaah says in the Qur.aan:

{This day, I have perfected your religion for you, completed My favor upon you and have chosen for you Islaam as your religion}, [Soorah al-Maa.idah, Aayah 3].

Furthermore, the mother has much more right than to have just one day in the year as a celebration for her. In fact, the woman has a right upon her children, that they will care for her, look after her, obey her in anything which is not sinful, during all times and at all places.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


The ruling regarding Islaamic inshaad (singing/chanting)

INNOVATIONS | Celebrations | Singing and chanting |

The ruling regarding Islaamic inshaad (singing/chanting)

Question: Noble Shaykh, Muhammad Saalih al-'Uthaymeen, as-Salaam 'alaykum wa rahmatullaahe wa-barakaatuhu. Is Islaamic inshaad (singing/chanting) permissible for men? And is it permissible to accompany inshaad with the playing of the duff? Is inshaad permissible for other than `Eeds and parties?

Response: In the Name of Allaah, All Gracious, All Merciful, as-Salaam 'alaykum wa rahmatullaahe wa-barakaatuhu. Islaamic inshaad is an innovation, resembling that which the Soofiyyah (Soofees) have invented. Because of this, it is befitting to abandon this for the message of the Qur.aan and Sunnah. O Allaah, were it that this had occurred on the battlefield then it would motivate courage and Jihaad in the Path of Allaah, the Almighty. Then this is good. And if the duff is used along with this, then this is (venturing) further from that which is correct.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 229;

Fataawa fadheelatush-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 1, Page 134

...

Published: 4 May 2000


Is it permissible to attend family gatherings at which innovations take place

INNOVATIONS | Celebrations | Other celebrations |

Is it permissible to attend family gatherings at which innovations take place

Question: Whenever my family have any occasion (gathering) such as a wedding, circumcision or funeral, in the wedding and circumcision celebrations they use a drum and make ululations of joy, and on the occasion of a death they wail in an outrageous fashion. So is it right for me to go to these gatherings or not when they practice these innovations?

Response: It is not permissible for you to go to a gathering in which these evil actions take place, unless you are able to (interfere and) put a stop to these innovations and advise them and teach them in a good manner. (If you are able to do this,) then go and enjoin the good and forbid the evil, (otherwise, it is not permissible for you to go).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 364, Question 6 of Fatwa No.5666

...

Published: 28 April 2001


Inauguration ceremonies for masaajid with parties and gatherings

INNOVATIONS | Celebrations | Other celebrations |

Inauguration ceremonies for masaajid with parties and gatherings

Response: Opening masaajid is done with salaah prayed in it and filling it with the remembrance of Allaah, by reciting the Qur.aan and Tasbeeh, Tahmeed and Tahleel, and by teaching the sciences of the Sharee'ah and its means, and other matters by which, will raise the condition of the masjid. Allaah says:

{In houses (masaajid) which Allaah has ordered to be raised (to be cleaned, and to be honoured), in them His Name is remembered. Therein glorify Him (Allaah) in the mornings and in the afternoons or the evenings. Men whom neither trade nor sale (business) diverts from the Remembrance of Allaah (with heart and tongue), nor from performing as-Salaah, nor from giving the Zakaah. They fear a Day when hearts and eyes will be overturned (out of the horror of the torment of the Day of Resurrection). That Allaah may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allaah provides without measure to whom He wills}, [Soorah Noor, Aayahs 36–38].

The Messenger of Allaah used to inhabit the masaajid with this type of advice and admonition and counseling.

And he (sal-Allaahu `alayhe wa sallam) was followed in this by the rightly guided Khulafaa., and by the rest of his Companions and the Imaams of guidance after the Messenger (sal-Allaahu `alayhe wa sallam), may Allaah be pleased with them and have mercy upon them. And all goodness is in following their guidance, in following their way in which they inaugurated masaajid, and inhabit it with what they observed in it, from worship and its like from the rituals if Islaam, and it is not established on the Messenger of Allaah (sal-Allaahu `alayhe wa sallam), nor on any of the Imaams of guidance who followed the Messenger, that they inaugurated a masjid with an opening ceremony party and with an invitation to what the people invite to nowadays, from gathering the people from different parts of the country when the building has been completed for commending it, if this was something that was praiseworthy the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) would have been the first of the people to do it, and would have made it a Sunnah for his Ummah, and the rightly guided Khulafaa. would have followed him in it, and also the Imaams of guidance after him, and if it had taken place it would have been narrated.

So therefore it is not appropriate to have these parties, and one should not attend this invitation and not to help them in making these ceremonies by giving money etc.

Indeed all good is in following those who came before, and all evil is in what those who opposed the (pious) predecessors, had innovated, and the invitation of some of the Companions of Messenger of Allaah to their houses so that he would pray two rak'ah's in a part of the house, so that the companion would take that has a place of prayer, so he could pray however optional prayers in that place, is not evidence for what is known nowadays of ceremonies for the opening of masaajid, because he was not invited to a ceremony, rather it is to pray, and he did not travel for the sake of that salaah, then also travelling to this ceremony or to pray salaah in that masjid, enters into the general prohibition of seeking a journey to other than the three well known masaajid, it is necessary to abstain from this innovated practice, and to suffice with the practice of the action that was at the time of the Messenger of Allaah and those that followed him, the Imaams of guidance may Allaah have mercy upon them, in the affairs of the masaajid.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 233-234

Fataawa Islaamiyyah - Volume 1, Page 18

...

Published: 2 February 2001


Celebrating the night of al-Israa. and al-Mi'raaj

INNOVATIONS | Celebrations | Other celebrations |

Celebrating the night of al-Israa. and al-Mi'raaj

All praise is for Allaah; and may Allaah send prayers and salutations upon the Messenger of Allaah, his family and his companions.

There is no doubt that the incident of al-Israa. and al-Mi'raaj is (from) among the great signs of Allaah, indicating the truthfulness of His Messenger, Muhammad (sal-Allaahu `alayhe wa sallam), and the greatness of his position with Allaah. It is also among the evidences showing the ability of Allaah (Subhaanahu wa Ta'aala) and it is proof that Allaah is above all His creation. Allaah has said:

{Glorified be He Who took His slave for a journey by night from al-Masjid al-Haraam to the Farthest Masjid (in Jerusalem), the neighbourhood whereof We have blessed, in order that We might show him of Our Aayaat (proofs, evidences, lessons, signs, etc.). Verily, He is the All-Hearer, the All-Seer}, [Soorah al-Israa., Aayah 1].

It has been narrated from the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) that Allaah (Subhaanahu wa Ta'aala) ascended him to the heavens, and it's doors were opened for him through to the seventh heaven. Therein His Lord spoke to him what He intended and prescribed upon him the five (daily) prayers.

Initially, Allaah (Subhaanahu wa Ta'aala) obligated fifty prayers, however our Prophet (sal-Allaahu `alayhe wa sallam) did not cease to demand and ask ease (for his ummah) from Him, until Allaah (Subhaanahu wa Ta'aala) made it five (in number). Hence there are five prayers prescribed, but fifty in (number) reward; for every good action is equivalent to ten of its like. For Allaah (Subhaanahu wa Ta'aala) is all praise and thanks for all His blessings.

This date on which al-Israa. and al-Mi'raaj occurred has not been established in the authentic ahaadeeth, neither during the month of Rajab nor in any other month. All that has been mentioned concerning the date of occurence of al-Israa. and al-Mi'raaj is deemed among the scholars of hadeeth to be unauthentic. Indeed, Allaah has great Wisdom in causing the people to forget the date of its occurrence. However, even if its date was confirmed, it would nonetheless be impermissible for the Muslims to distinguish that night from other nights by doing anything from among the acts of worship. Neither it would be permissible for them to celebrate it, as the Prophet (sal-Allaahu `alayhe wa sallam) and his companions neither celebrated it nor did they distinguish it with any special acts of worship.

Should such a celebration of that night be lawful, the Messenger (sal-Allaahu `alayhe wa sallam) would have clarified it to the people either by word or deed. And had such a thing occurred, it would have become known and common, and the companions would have transmitted it to us. The companions passed on from their Prophet (sal-Allaahu `alayhe wa sallam) everything which Muslims are in need of. Never were they negligent with regard to the religion. Indeed, they were the first to lead the way to every good. If the celebration of this night had been lawful, they would have been first to do it. The Prophet (sal-Allaahu `alayhe wa sallam) also is the most sincere in guiding people. He most truly fulfilled his mission, and performed his noble duty. If the glorification and celebration of that night had something to do with Islaam, the Prophet (sal-Allaahu `alayhe wa sallam) would never have neglected it nor concealed it. Since nothing about this was narrated from the Messenger (sal-Allaahu `alayhe wa sallam) and his companions, therefore glorification and celebration of that night has absolutely nothing whatsoever to do with Islaam, as Allaah has perfected for this nation its religion, completed His favor upon it and rebuked and refuted the innovators who introduce into the religion that which Allaah has not allowed.

And Allaah (Subhaanahu wa Ta'aala), said:

{This day, I have perfected your religion for you, completed My favor upon you, and have chosen for you Islaam as your religion}, [Soorah al-Maa.idah, Aayah 3].

And Allaah (Subhaanahu wa Ta'aala), has also said:

{Or have they partners with Allaah who have made laws for them in religion that which Allaah allowed not? And had it not been for a decisive word, the matter would have been judged between them. And verily for wrongdoers is a painful torment}, [Soorah ash-Shooraa, Aayah 21].

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«He who innovates something in this matter of ours that is not of it will have it rejected», [Saheeh al-Bukhaaree 2697 and Saheeh Muslim 1718].

In another wording reported in Saheeh Muslim:

«He who does an act which our matter is not (in agreement) with will have it rejected», [Saheeh Muslim 18].

And in the narration of Saheeh Muslim on the authority of Jaabir (radhi-yallaahu 'anhu), who said: The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) used to say in the Jumu'ah khutbah:

«To proceed: Indeed the best of speech is the Speech of Allaah, and the best of guidance is the Guidance of Muhammad (sal-Allaahu 'alayhe wa sallam), and the most evil of affairs are the newly invented ones, and every innovation is misguidance», [Saheeh Muslim 867].

An-Nasaa.ee added, with a good sanad:

«…and every misguidance leads to the (Hell-) Fire», [an-Nasaa.ee, Volume 3, Page 188; Saheeh Sunan an-Nasaa.ee 1487].

It is reported in the Sunan of Abu Daawood and at-Tirmidhee that al-'Irbaadh Ibn Saariyah said: The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) gave us a sermon by which our hearts were filled with fear and tears came to our eyes. We said, "O Messenger of Allaah, it is as though this is a farewell sermon, so counsel us." He (sal-Allaahu `alayhe wa sallam) said:

«I counsel you to fear Allaah and to give absolute obedience even if a slave becomes your leader. Verily, he among you who lives (long) will see great controversy, so you must keep to my Sunnah and that of the rightly guided (in beliefs and actions) Khulafaa after me; cling to them stubbornly. Beware of newly invented matters, for every invented matter is an innovation and every innovation is going astray and every going astray is in the Hell-Fire», [Musnad Imaam Ahmad, Volume 4, Page 126; Abu Daawood 4607; at-Tirmidhee 2676; Ibn Maajah 42; Saheeh al-Jaami' 2546].

The narrations of such meaning are numerous. And indeed it has been confirmed that the companions of the Messenger (sal-Allaahu `alayhe wa sallam) as well as the early generations of pious scholars who followed, cautioned and warned against heresies and innovations. These warnings were not mentioned by them except for the fact that innnovations are unnecessary additions to the religion. Innovations are something new to Islaam which Allaah has not given permission for.

Also in performing these affairs, a resemblance of the enemies of Allaah (from the Jews and Christians) occurs; in that, they added and innovated in their religions something that they had no permission from Allaah. In addition, any innovation in the religion is implied by the person performing it that Islaam is incomplete and has faults because by innovating and adding to Islaam one accuses Islaam of not being complete. This, of course, is well known to contain a great deal of gross corruption, vile actions, and a contradiction to the saying of Allaah:

{This day, I have perfected your religion for you...}, [Soorah al-Maa.idah, Aayah 3],

...as it is also an obvious contrast to the traditions of the Messenger (sal-Allaahu `alayhe wa sallam) that caution and warn against innovations.

I hope that what was mentioned from the evidences is sufficient and convincing enough for the seeker of the truth in rejecting this innovation (bid`ah) of celebrating the night of al-Israa. and al-Mi'raaj and warning against it because it has nothing to do in anyway with the religion of Islaam.

Since Allaah has obligated to give Muslims sincere advice, to elucidate the Divine laws for them, and has forbidden concealing knowledge, I felt it necessary to call to attention my Muslim brothers against this innovation (bid`ah) which has spread throughout many cities so much so that the people thought it to be part of Islaam.

Allaah is responsible to correct the affairs of all the Muslims and grant them success in comprehending the religion and to give us, along with them, success in holding firm to the truth, ascertaining it, and leaving what opposes it; for Allaah is Capable over all.

May Allaah bless and be merciful upon His Slave and Worshipper and Messenger (sal-Allaahu `alayhe wa sallam), his family, and his companions.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 1, Page 188;

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 588

...

Published: 4 October 2000


The ruling regarding inviting to organise an Islaamic celebration which the Prophet (sal-Allaahu `alayhe wa sallam) did not celebrate

INNOVATIONS | Celebrations | Other celebrations |

The ruling regarding inviting to organise an Islaamic celebration which the Prophet (sal-Allaahu `alayhe wa sallam) did not celebrate

Question: What is the ruling regarding inviting to organise an Islaamic celebration which the Prophet (sal-Allaahu `alayhe wa sallam) did not celebrate?

Response: Inviting to organise an Islaamic celebration which the Prophet (sal-Allaahu `alayhe wa sallam) did not celebrate, nor his companions (radhi-yallaahu 'anhum), is an innovation in the religion and from the causes of excessiveness in the religion of Allaah and legislating that which Allaah has not legislated. It may be that some of these being innovations led to the major shirk (associating partners with Allaah) such as the celebration of the birth (day) of the Prophet (sal-Allaahu `alayhe wa sallam) and the birth (days) of the companions and the scholars. Allaah (Subhaanahu wa Ta'aala) has said:

{Say (O Muhammad to mankind): "If you (really) love Allaah then follow me (i.e. accept Islaamic Monotheism, follow the Qur.aan and the Sunnah), Allaah will love you and forgive you of your sins. And Allaah is Oft-Forgiving, Most Merciful}, [Soorah Aal-'Imraan, Aayah 31].

And He (Subhaanahu wa Ta'aala) said:

{Or have they partners with Allaah (false gods), who have instituted for them a religion which Allaah has not allowed. And had it not been for a decisive Word (gone forth already), the matter would have been judged between them. And verily, for the Zaalimoon (polytheists and wrong-doers), there is a painful torment}, [Soorah ash-Shooraa, Aayah 21].

And He (Subhaanahu wa Ta'aala) said:

{Then We have put you (O Muhammad) on a plain way of (Our) commandment [like the one which We commanded Our Messengers before you (i.e. legal ways and laws of the Islaamic Monotheism)]. So follow you that (Islaamic Monotheism and its laws), and follow not the desires of those who know not}. [Tafseer at-Tabaree, Vol. 25, Page 146], [Soorah al-Jaathiyah, Aayah 18].

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Anyone who introduces something into this matter of ours (i.e. Islaam), that which is not from it, will have it rejected» - this (narration) is agreed upon (by both Imaam al-Bukhaaree and Imaam Muslim).

And he (sal-Allaahu `alayhe wa sallam) said in his kutbah: «To proceed: Certainly the best speech is the Book of Allaah and the best guidance is the guidance of Muhammad (sal-Allaahu `alayhe wa sallam) and the worst of matters are the newly introduced ones and every innovation is misguidance». Muslim reported it in his Saheeh. The ahaadeeth with this meaning are many.

Shaykh Ibn Baaz

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 612;

Majallah al-Buhooth al-Islaamiyyah - Volume 5, Page 84

...

Published: 13 May 2000


Giving sadaqah specifically on the night of 15th of Sha'baan

INNOVATIONS | Celebrations | Other celebrations |

Giving sadaqah specifically on the night of 15th of Sha'baan

Question: When my father was alive, he entrusted me to give sadaqah (charity) according to my means on the 15th of Sha'baan every year, and likewise I have been doing this ever since. However, some people have admonished me for doing so saying it is not permissible. So is giving sadaqah on the night of the 15th of Sha'baan permissible according to the willment of my father or not? Kindly advise us and may Allaah reward you with good.

Response: To specify the giving of sadaqah on the night of the 15th of Sha'baan every year is an innovation, and despite your father having entrusted you with that, it is not permissible. It is befitting you give this sadaqah without specifying the night of the 15th of Sha'baan, rather do so every year and in whichever month, but without particularising any one month (on a consistent basis). However, it is permissible to do so in the month of Ramadhaan (for the evidence which indicates so).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 611

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 9760

...

Published: 2 November 2000


Specifying the day of the 15th of Sha'baan by fasting or reciting the Qur.aan or performing naafilah prayers

INNOVATIONS | Celebrations | Other celebrations |

Specifying the day of the 15th of Sha'baan by fasting or reciting the Qur.aan or performing naafilah prayers

Question: We see some people specifying the 15th of Sha'baan with particular supplications and reciting the Qur.aan and performing naafilah prayers. So what is the correct position concerning this, and may Allaah reward you with good?

Response: That which is correct is that fasting the 15th of Sha'baan or specifying it with reciting (the Qur.aan) or making (particular) supplications has no basis. So the day of the 15th of Sha'baan is like any other 15th day of other months. So from that which is known is that it has been legislated for a person to fast the 13th, 14th and 15th of every month, however, Sha'baan is characterised unlike the other months in that (except for Ramadhaan) the Prophet (sal-Allaahu `alayhe wa sallam) used to fast more in Sha'baan than any other month . So he used to either fast all of Sha'baan or just a little. Therefore, as long as it does not cause difficulty for a person, it is befitting to increase in fasting during Sha'baan in adherence to the example of the Prophet (sal-Allaahu `alayhe wa sallam).

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 612

Fataawa Shaykh Muhammad Ibn Saalih al-'Uthaymeen - Volume 1, Page 190

...

Published: 2 November 2000


Standing the night of the 15th of Sha'baan in prayer and fasting during it's day

INNOVATIONS | Celebrations | Other celebrations |

Standing the night of the 15th of Sha'baan in prayer and fasting during it's day

Question: Is standing the night of the 15th of Sha'baan in prayer and fasting during it's day legislated?

Response: Nothing firm and reliable has been established on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) that he stood in prayer in the night and fasted during the day of the 15th of Sha'baan. So the night of the 15th of Sha'baan is like any other night, and if someone is a regular worshipper during other nights, then he may stand the night in prayer on this night without assuming anything special (because of it being the night of the 15th of Sha'baan). This is because specifying a time for any act of worship requires a authentic proof, so if there is no authentic proof then the act is regarded as an innovation and all innovations are misguidance. Likewsie, regarding specifically fasting during the 15th day of Sha'baan, then no (authentic) proof has been established on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) to indicate the legislation of fasting on that particular day.

As for that which is mentioned from the ahaadeeth regarding this subject, then all of it is weak as the people of knowledge have indicated. However, whoever has the habit of fasting the 13th, 14th and 15th (of every month), then he can continue and fast during Sha'baan as he fasts during the other months, without assuming anything special about the 15th of Sha'baan. Also, the Prophet (sal-Allaahu `alayhe wa sallam) used to increase in fasting during this month (Sha'baan), however, he did not particularise the 15th day, rather proceeded as per norm.

Shaykh Ibn Fowzaan

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 614

Noorun alad-Darb Fataawa Shaykh Saalih Ibn Fowzaan - Volume 1, Page 87

...

Published: 2 November 2000


Saying ((aqaamahaa Allaah wa adaamahaa)) after the iqaamah

INNOVATIONS | Adhaan |

Saying «aqaamahaa Allaah wa adaamahaa» after the iqaamah

Question: Noble Shaykh, we hear some people say «aqaamahaa Allaah wa adaamahaa» after the iqaamah for the prayer (is called). What is the ruling regarding this?

Response: It has been mentioned in a hadeeth of the Messenger (sal-Allaahu `alayhe wa sallam) that when the mu.adhdhin calls the iqaamah and says «qad qaamatis-salaah» that he (the Prophet) used to say «aqaamahaa Allaah wa adaamahaa». However, this hadeeth is weak and is not sufficient proof (for this action).

Shaykh Ibn 'Uthaymeen

Fataawa tata'allaq bi-Jamaa'ah al-Masjid - Question 26, Page 26

Liqaa. al-Baab al-Maftooh - Volume 55, Page 124

...

Published: 3 May 2002


Pronouncing the Adhhaan and the iqaamah at the graveside

INNOVATIONS | Adhaan |

Pronouncing the Adhhaan and the iqaamah at the graveside

Question: What is the ruling concerning (pronouncing) the adhaan and the iqaamah at the graveside after burial?

Response: There is no doubt that this is an innovation and not from that which Allaah has revealed. This has not been transmitted from the Prophet (sal-Allaahu `alayhe wa sallam) nor from his Companions, and all good is derived from following their manner and path, as Allaah (Subhaanahu wa Ta'aala) says:

{And the first to embrace Islaam of the Muhaajiroon and the Ansaar and also those who followed them exactly (in Faith). Allaah is well-pleased with them as they are well-pleased with Him}, [Soorah at-Towbah, Aayah 100].

And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

And in another narration he (sal-Allaahu `alayhe wa sallam) said:

«Anyone who does an act which is not in agreement with us, then he will have it rejected», [Muslim].

And he (sal-Allaahu `alayhe wa sallam) said:

«…and the worst of matters are the newly introduced matters (innovations), and every innovation is misguidance,…», reported by Muslim in his Saheeh from the hadeeth of Jaabir (radhi-yallaahu 'anhu).

And may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

Shaykh Ibn Baaz

Majmoo' Fataawa samaahatu ash-Shaykh Ibn Baaz - Page757;

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 187

...

Published: 24 May 2000


Starting the Adhhaan by reciting Aayah 56 of Soorah al-Ahzaab

INNOVATIONS | Adhaan |

Starting the Adhhaan by reciting Aayah 56 of Soorah al-Ahzaab

Question: Is it confirmed from the life of the Messenger (sal-Allaahu `alayhe wa sallam) that he started the adhaan by reciting (Aayah 56 of Soorah al-Ahzaab):

{Allaah sends His Prayers on the Prophet and also His angels too. O you who believe! Send your Prayers on him, and greet him with the Islaamic way of greeting}.

Response: This has not been confirmed in his (sal-Allaahu `alayhe wa sallam) life nor the era of any of the Khulafaa. ar-Raashideen (radhi-yallaahu 'anhum). Rather, it is an innovation and it is confirmed on his (sal-Allaahu `alayhe wa sallam) authority that he said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Lajnah ad-Daa.imah - Question No.1 of Fatwa No. 7926;

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 190

...

Published: 24 May 2000


Reciting the Ta'awwadh (the saying of "audhoo Billaahe minash-shaytaanir-rajeem") and the Basmalah (the saying of Bismillaahir-Rahmaanir-Raheem') before the Adhhaan

INNOVATIONS | Adhaan |

Reciting the Ta'awwadh (the saying of "audhoo Billaahe minash-shaytaanir-rajeem") and the Basmalah (the saying of Bismillaahir-Rahmaanir-Raheem') before the Adhhaan

Question: What is the ruling regarding the recital of 'audhoo Billahe-minash-shaytaanir rajeem' and 'Bismillaahir-Rahmaanir-Raheem' before the adhaan?

Response: We do not know of anything which indicates the legality of the Ta'awwadh and Basmalah before the adhaan, either with respect to the mu.adhdhin nor the one who hears it. It is confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) who said:

«Anyone who does an act which is not in agreement with us, then he will have it rejected», [Muslim] and in another narration:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Lajnah ad-Daa.imah - Question No.4 of Fatwa No. 6321;

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 190

...

Published: 24 May 2000


Kissing the thumbs when the mu.adhdhin says: "Ash-hadu anna Muhammadar-Rasool Allaah"

INNOVATIONS | Adhaan |

Kissing the thumbs when the mu.adhdhin says: "Ash-hadu anna Muhammadar-Rasool Allaah"

Question: Is there any basis for kissing the-thumbs when the mu.adhdhin says "Ash-hadu anna Muhammadar-Rasool Allaah"?

Response: From what we know, (the act of) kissing the thumbs when the mu.adhdhin says "Ash-hadu anna Muhammadar-Rasool Allaah" has not been confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam). So kissing them then is an innovation, and it has been confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) that he said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Lajnah ad-Daa.imah - Question No.3 of Fatwa No. 6756;

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 191

...

Published: 24 May 2000


Sending prayers and salutations upon the Messenger before the Adhhaan

INNOVATIONS | Adhaan |

Sending prayers and salutations upon the Messenger before the Adhhaan

Question: What is the ruling regarding sending prayers and salutations upon the Messenger before the adhaan?

Response: Sending prayers and salutations upon the Messenger before the adhaan and, similarly, raising one's voice with it after the adhaan is an innovation in the religion. It is confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) that he said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

And in another narration: «Anyone who does an act which is not in agreement with us, then he will have it rejected», [Muslim].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Lajnah ad-Daa.imah - Question No.1 of Fatwa No. 9696;

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 192

...

Published: 24 May 2000


Saying "O Allaah, improve our standing before You" after the Iqaamah

INNOVATIONS | Adhaan |

Saying "O Allaah, improve our standing before You" after the Iqaamah

Question: Does saying "O Allaah, improve our standing before You" (Allaahumma ahsin wuqoofanaa bayna yadayka) have any origin?

Response: Saying "O Allaah, improve our standing before You" has no origin.

Shaykh Ibn 'Uthaymeen

Question via telephone - al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 200

...

Published: 17 December 1999


The mu'adhin saying "and say all Praise for Him who has no offspring (i.e. Allaah)" before the Adhhaan

INNOVATIONS | Adhaan |

The mu'adhin saying "and say all Praise for Him who has no offspring (i.e. Allaah)" before the Adhhaan

Question: Is the saying of the mu.adhdhin"and say all Praise for Him who has no offspring" (wa qulil-Hamdu lillaahil-ladthee lam yat-takidth waladan) an innovation?

Response: Yes, this saying "and say all Praise for Him who has no offspring" is an innovation.

Shaykh Ibn 'Uthaymeen

Question via telephone - al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 202

...

Published: 17 December 1999


Placing a wreath on a grave

INNOVATIONS | Funerals |

Placing a wreath on a grave

Question: Is placing a wreath on the grave of the "unknown soldier" equal to aggrandising the dead "saints" and pious people to the point of worshipping them?

Response: This practice is an innovation and excess in terms of revering the dead, and it is similar to the practice of those who over-revere pious people. It is feared that this practice may lead to building domes above their graves, seeking their blessings, and taking them for gods beside Allaah (Subhaanahu wa Ta'aala). This practice should be stopped lest it lead to Shirk.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Islaamiyyah - Volume 1, Page 20

...

Published: 28 February 2002


Gifting the reward of the prayer (salaah) to the deceased

INNOVATIONS | Funerals |

Gifting the reward of the prayer (salaah) to the deceased

Question: Is it correct for me to pray a number of raka'aat at any time and then gift the reward to the deceased and will it's reward reach him or not?

Response: It is not permissible to gift the reward of what you have prayed (salaah) to the deceased, rather, it is an innovation because it has not been confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) or the companions (radhi-yallaahu 'anhum). The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Anyone who introduces something into this matter of ours (i.e. Islaam), that which is not from it, will have it rejected» - this (narration) is agreed upon (by both Imaam al-Bukhaaree and Imaam Muslim).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 292;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 7482

...

Published: 13 May 2000


Gifting the recitation of the completion of the Qur.aan to the Prophet Muhammad (sal-Allaahu `alayhe wa sallam)

INNOVATIONS | Funerals |

Gifting the recitation of the completion of the Qur.aan to the Prophet Muhammad (sal-Allaahu `alayhe wa sallam)

Question: On the last night of the Blessed month of Ramadhaan, year 1400 A.H (1979 A.D), the imaam led the congregation and completed the (recitation of the entire) Qur'aan and said: "The completion (of the recitation) of this Qur'aan is gifted to the soul of our master, our leader and our Prophet Muhammad, the pure". What is the Sharee'ah ruling regarding this?

Response: It is not permissible to gift (any) reward to the Messenger (sal-Allaahu `alayhe wa sallam), neither the completion (of the recitation) of the Qur'aan or other than this. This is because the Pious Predecessors from the companions (radhi-yallaahu 'anhum) and those after them did not do this since acts of worship are towqeefiyyah. He (sal-Allaahu `alayhe wa sallam) said:

«Anyone who does an act which is not in agreement with us, then he will have it rejected» - narrated by Muslim.

The Prophet (sal-Allaahu `alayhe wa sallam) receives the same reward for all righteous acts done by his Ummah because he is the one who invited and showed the way to them. It has been authenticated on his (sal-Allaahu `alayhe wa sallam) authority that he said:

«Whoever directs to (something that is) good, then for him is the reward equal to the one having done it (this good act») Muslim reported it in his Saheeh from the hadeeth of Abu Mas'ood al-Ansaaree.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 293;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 3582

...

Published: 13 May 2000


Performing the obligatory and voluntary prayer (salaah) on behalf of one of the parents if they have died

INNOVATIONS | Funerals |

Performing the obligatory and voluntary prayer (salaah) on behalf of one of the parents if they have died

Question: Is it permissible to perform the obligatory and voluntary prayer (salaah) on behalf of one of the parents if they have died?

Response: It is absolutely not permissible to perform the prayer on behalf of another, neither one who has died nor other than him, neither the obligatory nor the voluntary. Rather, this is an innovation because of the lack of evidence from the pure Sharee'ah. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Anyone who introduces something into this matter of ours (i.e. Islaam), that which is not from it, will have it rejected» - this (narration) is agreed upon (by both Imaam al-Bukhaaree and Imaam Muslim),

...except for the two rak'ahs of the tawaaf of one who has performed Hajj or 'Umrah or on behalf of other than him. This is because it is following up on the rites of the Hajj and the 'Umrah on behalf of another.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 293;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Question 3 of Fatwa No. 7777

...

Published: 13 May 2000


Covering the body of the deceased (coffin) with a cloth upon which is written Aayatul-Kursee or other verses from the Noble Qur.aan

INNOVATIONS | Funerals |

Covering the body of the deceased (coffin) with a cloth upon which is written Aayatul-Kursee or other verses from the Noble Qur.aan

Question: In some places, when the people carry the deceased to the prayer and then from there to the graveyard, they cover the body (coffin) with a cloth upon which is written Aayatul-Kursee or other different verses from the Noble Qur.aan. Does this act have any basis in the Sharee'ah?

Response: There is no basis for this act in the Sharee'ah, i.e. there is no basis for covering the body (coffin) with a cloth upon which are written verses from the Qur.aan. Rather, in reality, it is in contempt with the Speech of Allaah ('Azza wa Jall) by placing a cover over the deceased as it has no benefit for the deceased at all. So, based upon this, it is obligatory to avoid this (for a number of reasons):

Firstly: Because this is not from the act of the Pious Predecessors;

Secondly: Because there occurs therein contempt of the Noble Qur.aan;

Thirdly: Because in this there is a wrong belief that this (act) will benefit the deceased (while in actual fact) it will not benefit him.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 303;

Fataawa at-Ta'ziyyah - Page 22

...

Published: 13 May 2000


The ruling regarding kissing the relatives of the deceased when conveying condolences

INNOVATIONS | Funerals |

The ruling regarding kissing the relatives of the deceased when conveying condolences

Question: What is the ruling regarding kissing the relatives of the deceased when conveying condolences?

Response: I do not know of kissing the relatives of the deceased when conveying condolences to be from the Sunnah. Because of this, it is not befitting for the people to adopt this as a Sunnah as anything which has not been mentioned on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) and nor his companions, it is befitting to avoid it.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 304;

Fataawa at-Ta'ziyyah - Page 43

...

Published: 13 May 2000


Gathering people to read the Book of Allaah with the intention that the benefit of the recitation returns to the one who initiated the gathering or someone who is deceased

INNOVATIONS | Funerals |

Gathering people to read the Book of Allaah with the intention that the benefit of the recitation returns to the one who initiated the gathering or someone who is deceased

Question: In your opinion, what is the Sharee'ah ruling in gathering people to read the Book of Allaah with the intention that the benefit of the recitation returns to the one who initiated the gathering or someone who is deceased?

Response: Certainly, reciting the Qur.aan is amongst the best means of attaining nearness (to Allaah). Allaah (Jalla wa 'Alaa) has commanded the recitation of His Book and acting according to it and contemplating it's meanings. As for adopting a specific manner for the recitation, then this requires (appropriate) evidence.

Similar to what the questioner has mentioned by gathering the people to read the Qur.aan to attain its benefit, gifts or reward to the deceased, (then) there is no evidence for this in this manner, rather, it is an innovation. And from one angle, every innovation is misguidance and from another angle, if the reciters were reciting for money as in the case with many from amongst them, then there is no reward for this as they did not recite the Qur.aan for the Sake of Allaah ('Azza wa Jall), rather, the recitation was for money.

If acts of worship are done for money then there is no reward for that as the intention of the person in doing this act is to seek worldly gain and this is from that which nullifies an act. However, the reciting of the Qur.aan benefits if the intention of the reciter or the listener for doing so is to seek nearness to Allaah and that it is done in an Islaamically legislated manner and not an innovated manner from which the ignorant have devised and innovated. So, similar to this recitation, its manner and gifting its reward to the deceased or the living is an innovation and there is no reward in this.

It is obligatory upon the Muslim to leave such acts and if he wants to benefit the deceased, then certainly he can benefit them with that which is mentioned with evidence from mercy and seeking forgiveness for them, praying for them and giving in charity, and performing the Hajj or the 'Umrah on behalf of the deceased.

These issues are that with which there is evidence for benefitting the deceased and the living Muslims and as for doing an act for which there is no evidence, then this is regarded as an innovation, contrary (to the truth).

Shaykh Ibn al-Fowzaan

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 311;

Noorun 'alad-Darb Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan - Volume 1, Page 92

...

Published: 13 May 2000


The congregational supplication at the graveside, whereby one of supplicates and the rest say "aameen"

INNOVATIONS | Funerals |

The congregational supplication at the graveside, whereby one of supplicates and the rest say "aameen"

Question: What is the ruling regarding the congregational supplication at the graveside, whereby one of them supplicates and the rest say "aameen"?

Response: This is not from the Sunnah of the Messenger (sal-Allaahu `alayhe wa sallam), nor the Rightly Guided Khulafaa.. Rather, the Messenger (sal-Allaahu `alayhe wa sallam) used to guide them to seek forgiveness for the deceased and ask (Allaah) to make him firm (in answering the questions of the two angels) for him, and all this by himself (individually) and not congregationally.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - page 317;

Fataawa at-Ta'ziyyah - Page 40

...

Published: 13 May 2000


The ruling regarding kissing the hand or placing it on the chest after shaking hands

INNOVATIONS | Greetings |

The ruling regarding kissing the hand or placing it on the chest after shaking hands

Question: I see some people, after shaking hands, they either kiss their hands or place it on their chest as a form of increased (brotherly) love, so is this permissible? Advice us, may Allaah reward you with much good?

Response: From what we know, there is no basis for this action in the Sharee'ah. Kissing the hand or placing it upon the chest after shaking hands has not been legislated. Instead, if one doing so believes it to draw him near to Allaah (Subhaanahu wa Ta'aala) then it is (considered) an innovation.

Shaykh Ibn Baaz

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 477

...

Published: 24 April 2000


Regarding supplicating for parents in the salaah and passing the reward of reading the Qur.aan or doing the tawaaf to them

INNOVATIONS | Hajj and 'Umrah |

Regarding supplicating for parents in the salaah and passing the reward of reading the Qur.aan or doing the tawaaf to them

Question: They say that supplicating for the parents in the obligatory prayers is not permissible and nor is passing over to them the reward for completing the Qur.aan or the tawaaf.

Response: There is no harm in supplicating in the prayer either for oneself of for one's parents (or other than them), rather this is legislated. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«The closest a servant is to his Lord is when he is in sujood, so increase in making the supplication (in it») - narrated by Muslim.

And he (sal-Allaahu `alayhe wa sallam) said:

«As for the rukoo', then magnify the Lord (in it), and as for the sujood then strive in making the supplication (in it), for it is worthy of being responded to» - also narrated by Muslim.

And in the two Saheehs' (of Imaam al-Bukhaaree and Imaam Muslim), on the authority of Ibn Mas'ood (radhi-yallaahu 'anhu), that when the Prophet (sal-Allaahu `alayhe wa sallam) taught him the tashahhud, he said:

«...then choose a supplication which pleases you and supplicate (with it»).

And in another narration:

«...then choose from that which you desire».

What is implied here is before the tasleem, so if he supplicates in the sujood or at the end of the prayer, for himself, his parents or the Muslims, there is no harm (in this) for what is mentioned of the generalness of these ahaadeeth and other than them. As for passing the reward for reciting (the Qur.aan) or making tawaaf for one's parents or other than them from the Muslims, then this is an issue where there is a difference of opinion amongst the scholars. That which is better, is to leave this since no evidence exists for its permissibility. Acts of worship are permanently stipulated, so nothing is to be practised unless legislated by the Sharee'ah, for the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Anyone who introduces something into this matter of ours (i.e. Islaam), that which is not from it, will have it rejected» - this (narration) is agreed upon (by both Imaam al-Bukhaaree and Imaam Muslim).

And in another narration:

«Anyone who does an act which is not in agreement with us, then he will have it rejected» - narrated by Muslim.

And Allaah is the Expounder of Success.

Shaykh Ibn Baaz

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 382;

Majallah al-Buhooth al-Islaamiyyah - Volume 46, Page 198

...

Published: 22 February 2000


Regarding entering al-Masjid al-Haraam through a particular door, and the supplication upon seeing the Ka'bah

INNOVATIONS | Hajj and 'Umrah |

Regarding entering al-Masjid al-Haraam through a particular door, and the supplication upon seeing the Ka'bah

Question: What are the mistakes some pilgrims commit when entering al-Masjid al-Haraam?

Response: From amongst the mistakes that some pilgrims fall into when entering al-Masjid al-Haraam are:

Firstly: That some people think it is imperative, for making Hajj or 'Umrah, to enter through a particular door of al-Masjid al-Haraam. So, for example, some people see that it is necessary for one making 'Umrah to enter via the door which is called the "'Umrah Door" (Baab al-'Umrah) or that this is something that must be done and that it is legislated. Others see that it is imperative to enter via the "Door of Peace" (Baab as-Salaam) and that entering through any other door is a sin or disliked - and there is no evidence for this. So, it is upon the one making Hajj or 'Umrah to enter via any door they wish, and when doing so, extending the right foot first (upon entry) and saying that which is mentioned for entering all masaajid. So, he sends his salutations upon the Prophet (sal-Allaahu `alayhe wa sallam) and says:

«O Allaah! Forgive me my sins and open Your Doors of Mercy to me».

Secondly: Some people innovate certain supplications when entering the al-Masjid al-Haraam and upon seeing the House (Ka'bah). They innovate supplications which have not been mentioned by the Prophet (sal-Allaahu `alayhe wa sallam) and they supplicate to Allaah with them. This is an innovation. So the act of worship, for the Sake of Allaah, by speech, action or belief which the Prophet (sal-Allaahu `alayhe wa sallam) or his companions were not upon, is an innovation and an evil, that which the Messenger of Allaah has warned against.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 384;

Fiqh al-'Ibaadaat - Page 344

...

Published: 22 February 2000


Regarding kissing the Yemeni corner

INNOVATIONS | Hajj and 'Umrah |

Regarding kissing the Yemeni corner

Question: Is it permissible to kiss the Yemeni corner (of the Ka'bah)?

Response: Kissing the Yemeni corner (ar-Rukn al-Yamaanee) is not confirmed from the Messenger of Allaah (sal-Allaahu `alayhe wa sallam). Any act of worship which is not confirmed from the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) is an innovation and not something which draws one near to Allaah. So based upon this, it is not legislated for a person to kiss the Yemeni corner since this is not confirmed upon the Prophet (sal-Allaahu `alayhe wa sallam). Rather, it has been mentioned in a weak hadeeth that can not be used as proof.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 388;

Fiqh al-'Ibaadaat - Page 348

...

Published: 22 February 2000


Regarding making the talbiyyah as a group in chorus

INNOVATIONS | Hajj and 'Umrah |

Regarding making the talbiyyah as a group in chorus

Question: What is the ruling regarding making the talbiyyah as a group in chorus?

Response: Some of the pilgrims make the talbiyyah as a group in chorus, so one of them is either at the front, middle or behind and makes the talbiyyah whilst all of them follow him in chorus. This has not been mentioned on the authority of (any of) the companions. Rather, Anas Ibn Maalik (radhi-yallaahu 'anhu) said:

«We were with the Prophet (sal-Allaahu `alayhe wa sallam) (on the Hajj al-Wadaa' (farewell pilgrimage» and from amongst us were those who recited "Allaahu Akbar" and those who recited "Laa ilaaha ill-Allaah" and those who reicted the talbiyyah».

This is (what has been) legislated for the Muslims, whereby each one then makes talbiyyah on his own without joining together with others.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 394;

Fiqh al-'Ibaadaat - Page 343

...

Published: 22 February 2000


Regarding one making the talbiyyah and the rest follow him in chorus

INNOVATIONS | Hajj and 'Umrah |

Regarding one making the talbiyyah and the rest follow him in chorus

Question: What is the ruling regarding the pilgrims making Khulafaa. as a group (in chorus), whereby one of them makes the talbiyyah and the rest follow him?

Response: This is not permissible for the non-existence of any evidence from the Prophet (sal-Allaahu `alayhe wa sallam) and nor from any of the Rightly Guided Khulafaa. (Abu Bakr, 'Umar, Uthmaan and 'Alee (radhi-yallaahu 'anhum». Rather, it is an innovation.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 394;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Question 4, Fatwa No. 5609

...

Published: 22 February 2000


Regarding the mistakes which occur during the tawaaf

INNOVATIONS | Hajj and 'Umrah |

Regarding the mistakes which occur during the tawaaf

Question: There are some mistakes which occur whilst making tawaaf, what are those mistakes?

Response: Many pilgrims adhere to specific supplications whilst making tawaaf. There are groups from amongst them that take (their supplications) from one designated to read and then they all repeat this as a group in chorus. This is a mistake from two points:

Firstly: This is adhering to a supplication which is not mentioned to be adhered to in the this place (tawaaf) because no specific supplication has been mentioned on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) whilst making tawaaf;

Secondly: The group supplication in chorus is an innovation, which also interferes with the (concentration of) other pilgrims making tawaaf. That which is legislated is for everyone to supplicate on their own without raising the voices.

Shaykh Ibn Fowzaan

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 398;

al-Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan al-Fowzaan - Volume 2, Page 30

...

Published: 22 February 2000


Regarding making a long supplication behind the maqaam Ibraaheem

INNOVATIONS | Hajj and 'Umrah |

Regarding making a long supplication behind the maqaam Ibraaheem

Question: What is the ruling regarding making a long supplication behind the maqaam Ibraaheem?

Response: From the innovations that some people do when they stand behind the maqaam Ibraaheem is that they make a long supplication which they call "du'aa. al-maqaam". There is no basis for this from the Sunnah of the Messenger (sal-Allaahu `alayhe wa sallam). This is an innovation that is prohibited. Along with this being an innovation, every innovation is (a door to) misguidance, whereby some people hold (small) books which contain this supplication and they begin supplicating in a loud voice and those behind them respond by saying "Aameen". This is an innovation, and with this there is interference upon worshippers (in prayer) around the maqaam Ibraaheem. From that which has preceded, interference of worshippers (in prayer) is prohibited.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 399;

Fiqh al-'Ibaadaat - Page 356

...

Published: 22 February 2000


Regarding visiting the "Seven Masaajid" and other places in Madeenah

INNOVATIONS | Hajj and 'Umrah |

Regarding visiting the "Seven Masaajid" and other places in Madeenah

Question: What is the ruling regarding visiting the "Seven Masaajid" or Masjid al-Ghamaamah or some of the other places that some of the pilgrims visit?

Response: We (previously) mentioned that only the following five places should be visited:

1) The Prophet's (sal-Allaahu `alayhe wa sallam) Masjid;

2) His grave and the graves of his two companions (Abu Bakr and 'Umar (radhi-yallaahu 'anhumaa», and the three graves are all in one place;

3) al-Baqee (graveyard) wherein is the grave of 'Uthmaan Ibn Affaan (radhi-yallaahu 'anhu);

4) The martyrs of (the battle of) Uhud, and amongst them the grave of Hamzah Ibn 'Abdul-Muttalib (radhi-yallaahu 'anhu);

5) Masjid Qubaa.

Any place other than these should not be visited. That which you mention of the "Seven Masaajid" or other than these (which you did not mention), then visiting all of these has no basis. Visiting them with the intention as a form of worshipping Allaah the Almighty is an innovation. This is because (visiting) these have not been mentioned on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) and it is not permissible for anyone to establish a time, place or action if done intending to draw nearness to Allaah (as a form of worship), except with evidences from the Sharee'ah.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 400;

Daleel al-Akhtaa. allatee yaqa'a feehaa al-Haaj wal-Mu'tamir - Page 113

...

Published: 22 February 2000


The ruling regarding making tawaaf around the Prophet's chamber

INNOVATIONS | Hajj and 'Umrah |

The ruling regarding making tawaaf around the Prophet's chamber

Question: What is the ruling regarding making tawaaf around the Prophet's chamber?

Response: Some vistors to the al-Masjid an-Nabawee make tawaaf around the grave of the Prophet (sal-Allaahu `alayhe wa sallam) and touch the caging of the chamber and its walls and, quite possibly, they kiss it with their lips and place their cheeks upon it. All of this is a detestable innovation! Certainly, making tawaaf around other than the Ka'bah is impermissible; also, touching, kissing and placing the cheeks has been legislated for a specific place on the Ka'bah (between al-Hajar al-Aswad and the door of the Ka'bah).

So, worshipping Allaah in this way, on the walls of the chamber, does not increase a person in anything except distancing himself from Allaah.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 403

...

Published: 3 May 2000


The ruling regarding touching the mihraab and the minbar of the Prophet's masjid

INNOVATIONS | Hajj and 'Umrah |

The ruling regarding touching the mihraab and the minbar of the Prophet's masjid

Question: What is the ruling regarding touching the mihraab and the minbar of the al-Masjid an-Nabawee?

Response: Some of the vistors touch the mihraab and the minbar and the walls of the al-Masjid an-Nabawee and all of this is an innovation.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 403

...

Published: 3 May 2000


The ruling regarding washing the stones for stoning (the Jamaraat)

INNOVATIONS | Hajj and 'Umrah |

The ruling regarding washing the stones for stoning (the Jamaraat)

Question: What is the ruling regarding washing the stones for stoning (the Jamaraat)?

Response: They should not be washed. Rather, if a person washes them with the intention of worshipping Allaah (by this action), then this is an innovation because the Prophet (sal-Allaahu `alayhe wa sallam) did not do this.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 404

...

Published: 3 May 2000


The ruling regarding two or more khutbahs in 'Arafah

INNOVATIONS | Hajj and 'Umrah |

The ruling regarding two or more khutbahs in 'Arafah

Question: We have noticed some pilgrims are unable to pray in Masjid Namirah (on the 9th day of Dhul-Hijjah, the Day of 'Arafah). They pray where they are, so one of them stands and delivers a khutbah and then leads the prayer, just like in a masjid. So, is it permissible to have two (or more) khutbahs in 'Arafah?

Response: There is only one khutbah on the Day of 'Arafah, which is given by the Imaam of the Muslims or his deputy, in one place and that is Masjid Namirah. It is not legislated for all pilgrims, rather the remainder of the pilgrims who are unable to attend the khutbah should combine and shorten the Zhuhr and 'Asr salaahs at the time of Zhuhr (and not delay it until 'Asr), without a khutbah. That, which these people do, as the questioner mentions, is considered an innovation and it is not permissible. Instead, it is obligatory to leave this and prevent this from being done and also attempt to listen to the khutbah via the speakers (placed outside the masjid for those unable to enter the masjid).

Shaykh Ibn Fowzaan

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 404

...

Published: 3 May 2000


Regarding the behaviour of some pilgrims having returned to their homes after the Hajj

INNOVATIONS | Hajj and 'Umrah |

Regarding the behaviour of some pilgrims having returned to their homes after the Hajj

Question: Some of the pilgrims, when they return from the Holy Land to their countries, they remain in their houses for a week without going out, not even for any necessities nor (going out to the masjid) to pray, and the people engage them in supplicating for them. So is this from the Sunnah?

Response: This is not from the Sunnah, instead it is an innovation and anyone who believes this to be a Sunnah is mistaken. As for them remaining in their homes without attending the congregational prayers in the masjid, then this is not permissible, except for an Islaamically acceptable reason. For that which has been mentioned, then this is not (an) acceptable (reason), they are therefore sinning for not attending these prayers.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 406

...

Published: 3 May 2000


Innovations pertaining to visiting the grave of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam)

INNOVATIONS | Hajj and 'Umrah |

Innovations pertaining to visiting the grave of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam)

Question: Are there any innovations which some people fall into (when) at the grave of the Messenger (sal-Allaahu `alayhe wa sallam)?

Response: From the innovations that take place at the grave of the Messenger (sal-Allaahu `alayhe wa sallam) is much frequentation. For example, whenever he enters the masjid, he goes and says 'salaam' to him and sits near the grave. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Do not take my grave as a place of (much) frequentation», [Musnad Ahmad, Musannaf 'Abdur-Razzaaq].

Rather, it is recommneded for one who arrives from a journey to visit it. Also, from the innovations that occur at the Messenger's grave or other than that is the assumption that the supplication there is accepted. On the contrary, it is legislated to send saluations upon him (sal-Allaahu `alayhe wa sallam), and if he wants to supplicate then it is (to be) done in any part of the masjid and if it is done after the prayer then that is best. From that which is done and disliked at the grave of the Prophet (sal-Allaahu `alayhe wa sallam) is raising the voice and requesting from him (sal-Allaahu `alayhe wa sallam) that one's needs be satisfied. This is a major shirk, and that which is obligatory is to be cautious of it.

Shaykh Ibn Fowzaan

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 240;

Majallah ad-Da'wah - No.1612, Page 37

...

Published: 4 May 2000


Pronouncing the intention for the salaah, wudhoo., tawaaf and sa'ee

INNOVATIONS | Intention |

Pronouncing the intention for the salaah, wudhoo., tawaaf and sa'ee

Question: What is the ruling regarding pronouncing the intention for the salaah, the wudhoo., the tawaaf and the sa'ee?

Response: It's ruling is that it is an innovation because it has not been transmitted from the Prophet (sal-Allaahu `alayhe wa sallam) and nor his Companions, so it is obligatory to leave this. The place of the intention is in the heart so there is absolutely no need to pronounce the intention.

And Allaah is the Expounder of Success.

Shaykh Ibn Baaz

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 635;

Kitaab ad-Daw'ah - Volume 1, Page 51

...

Published: 4 May 2000


Abandoning a particular masjid due to the innovations which occur therein

INNOVATIONS | Masjid |

Abandoning a particular masjid due to the innovations which occur therein

Question: Is it permissible to abandon attending a masjid wherein there occur many innovations?

Response: It is befitting for the Muslim to exert himself in wiping out these innovations as much as he is able to do so. However, if this becomes impossible, then he should abandon attending this particular masjid and pray in a masjid within which there occurs no innovations.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 152;

Fataawa Islaamiyyah - Volume 2, Page 14

...

Published: 4 May 2000


Kissing the Qur.aan

INNOVATIONS | Qur.aan |

Kissing the Qur.aan

Question: I have seen amongst the people that which I have never heard of nor seen before and that is kissing the Qur.aan as (one see's) two men kissing each other (out of brotherly love).

Response: All Praise is for Allaah, the One, and prayers and salutations upon His Messenger, his family and his companions. To proceed:

We do not know of any basis for a man to kiss the Qur.aan.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu, Page 549;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Question 12 of Fatwa No. 4172

...

Published: 4 May 2000


Kissing and wiping the Qur.aan over the eyes

INNOVATIONS | Qur.aan |

Kissing and wiping the Qur.aan over the eyes

Question: We notice that some brothers, when they begin to read the Noble Qur.aan, they kiss it and wipe it over their eyes and face. So, seeking your advice, is this mentioned in the Sharee'ah?

Response: All Praise is for Allaah, the One, and prayers and salutations upon His Messenger, his family and his companions. To proceed:

We do not know of any basis for this in the pure Sharee'ah.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 549;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Question 12 of Fatwa No. 1472

...

Published: 4 May 2000


Reading the Qur.aan in congregation

INNOVATIONS | Qur.aan |

Reading the Qur.aan in congregation

Question: What is the ruling regarding reading the Qur.aan in congregation especially on the day of Jumu'ah (Friday) before the imaam arrives?

Response: All Praise is for Allaah, the One, and prayers and salutations upon His Messenger, his family and his companions. To proceed: This is not permissible as specifying the day of Imaam (for this act), before the imaam arrives, is an innovation.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 562;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Question 11 of Fatwa No. 6364

...

Published: 4 May 2000


Saying "sadaq Allaahul-'Adtheem" after finishing reading the Qur.aan

INNOVATIONS | Qur.aan |

Saying "sadaq Allaahul-'Adtheem" after finishing reading the Qur.aan

Question: What is the ruling regarding the saying of "sadaq Allaahul-'Adtheem" after finishing reading of the Qur.aan?

Response: All Praise is for Allaah, the One, and prayers and salutations upon His Messenger, his family and his companions. To proceed:

The saying of "sadaq Allaahul-'Adtheem" after finishing reading of the Qur.aan is an innovation. The Prophet (sal-Allaahu `alayhe wa sallam) did not do this and nor did the Rightly Guided Khulafaa., nor any of the (other) Companions (radhi-yallaahu 'anhum) and nor the Imaams of the (Pious) Predecessors (rahima-humullaah). This being with their vast reading and assistance in spreading it's (the Qur.aan's) message and knowing it's rulings. So the saying of this and adhering to it after finishing the reading (of the Qur.aan) is an innovation. It has been confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) that he said:

«Anyone who introduces something into this matter of ours (i.e. Islaam), that which is not from it, will have it rejected» - this (narration) is agreed upon (by both Imaam al-Bukhaaree and Imaam Muslim).

And in another narration:

«Anyone who does an act which is not in agreement with us, then he will have it rejected» - narrated by Muslim.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 571;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 3303

...

Published: 4 May 2000


Qur.aans at the graveside for reading

INNOVATIONS | Qur.aan |

Qur.aans at the graveside for reading

Question: At some graves there are Qur.aans for whoever wishes to read over the dead. What is your opinion on this?

Response: Our opinion is that this is an innovation and that which is obligatory is to transfer these Qur.aans to the masaajid for Muslims to benefit and read from them.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 369;

Fataawa at-Ta'ziyah - Page 54

...

Published: 4 May 2000


Reading the Qur.aan over the deceased and placing it on their stomach

INNOVATIONS | Qur.aan |

Reading the Qur.aan over the deceased and placing it on their stomach

Question: What is the ruling regarding the reading of the Qur.aan over the deceased and placing the Qur.aan on their stomach? Also, are there specific days for paying condolences such as three days? I anticipate, from your excellency, a response and may Allaah reward you with (all that is) good.

Response: There is no sound basis for reading the Qur.aan over the deceased nor over the grave, this is not legialated, rather it is an innovation. Likewise, placing the Qur.aan on their stomach has no basis and is not legislated. Instead, the people of knowledge have mentioned placing metal or anything heavy on their stomach after death so that it (the stomach) does not swell up. As for paying condolences, then there are no specific days and Allaah is the Expounder of success.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 370;

Fataawa Islaamiyyah - Volume 2, Page 50

...

Published: 4 May 2000


Hiring a reciter to read the Qur.aan upon the soul of the deceased

INNOVATIONS | Qur.aan |

Hiring a reciter to read the Qur.aan upon the soul of the deceased

Question: What is the ruling regarding hiring a reciter to read the Noble Qur.aan upon the soul of the deceased?

Response: This is an innovation and there is no reward in it for the reciter and nor the deceased. This is because the reciter read for (some) worldly gain and wealth only. Every righteous action done for (some) worldly gain does not draw one near to Allaah and there is no reward from Allaah. Based upon this, this action i.e. hiring someone to recite the Noble Qur.aan upon the soul of the deceased is a pointless action and there is nothing in it except wasting the money of the inheritors (of the deceased). So be wary of it for certainly it is an evil innovation.

Shaykh Ibn 'Uthaymeen

al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 278;

Majmoo' Fataawa wa Rasaa'il fadheelatush-Shaykh Muhammad Ibn Saalih al-'Uthaymeen - No.357

...

Published: 4 May 2000


Making ablution before carrying out the sacrifice

INNOVATIONS | Sacrifice |

Making ablution before carrying out the sacrifice

Question: The Imaam in our town leads the people in prayer. However, on the Day of `Eed al-Adhhaa, after leading the people in prayer, he makes ablution in front of everyone before he carries out the sacrifice. So, is it permissible to eat the meat from his sacrifice?

Response: It has not been transmitted on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) that he made the ablution after the `Eed al-Adhhaa prayer to perform the sacrifice, and this is also not known from the Pious Predecessors, nor from the generations about whom the Prophet (sal-Allaahu `alayhe wa sallam) bore witness to their good. So, the one who makes the ablution to perform the sacrifice is ignorant and an innovator. This is authenticated on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) who said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

However, if he has made the ablution specifically to perform the sacrifice then his sacrifice is still rewardable, so long as he is a Muslim and nothing is known about him which renders him a kaafir, then it is permissible for him and others to eat the meat of the sacrifice.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Lajnah ad-Daa.imah - Question No.4 of Fatwa No. 1275;

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 208

...

Published: 24 April 2000


Raising the hands in supplication after the obligatory prayer

INNOVATIONS | Supplications |

Raising the hands in supplication after the obligatory prayer

Question: Is there any evidence to suggest that the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) raised his hands in supplication after the obligatory prayer itself, since there are those who have said to me that he would not raise his hands in supplication after the obligatory prayer?

Response: It is not authenticated that the Prophet (sal-Allaahu `alayhe wa sallam) would raise his hands after the obligatory prayer, and nor has it been authenticated that the companions (radhi-yAllaahu 'anhum) (would do so) from that which we know. So that which some people do in raising their hands after the obligatory prayer is an innovation which has no basis, for that which the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever does an act which is not in agreement with us (i.e. Allaah (subhaanahu wa ta'aala) and Muhammad (sal-Allaahu `alayhe wa sallam) ) then it will be rejected», [Muslim transmitted it in his Saheeh].

And (likewise) he (sal-Allaahu `alayhe wa sallam) said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [It's authenticity is agreed upon (by both Imaam al-Bukhaaree and Imaam Muslim]

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da 'wah (1), al-Fataawa - Volume 1, Page 74

...

Published: 23 October 2005


The ruling regarding sending prayers (and salutations) upon the Prophet Muhammad (sal-Allaahu `alayhe wa sallam), loudly before and after the adhaan

INNOVATIONS | Supplications |

The ruling regarding sending prayers (and salutations) upon the Prophet Muhammad (sal-Allaahu `alayhe wa sallam), loudly before and after the adhaan

Question: What is the ruling regarding sending prayers and salutations upon the Prophet (sal-Allaahu `alayhe wa sallam) before the adhaan and after it in a loud voice?

Response: The ruling in this is that it is an innovation which was not done in the time of the Prophet (sal-Allaahu `alayhe wa sallam) and nor in the time of the rightly guided Khulafaa. and nor by any of the companions. It has been confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) that he said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

And in another narration, by Muslim:

«Whoever does an act which is not in agreement with us (i.e. Allaah (subhaanahu wa ta'aala) and Muhammad (sal-Allaahu `alayhe wa sallam) ) then it will be rejected», [Saheeh Muslim/1718].

It is legislated that the mu.adhdhin quietly (within himself) sends prayers and salutations upon the Prophet (sal-Allaahu `alayhe wa sallam) after the adhaan and not does raise his voice at all when doing so, as doing so is an innovation. So, the adhaan ends when the mu.adhdhin says: «Laa ilaaha ill-Allaah» according to the consensus of the people of knowledge. He should then ask Allaah for his intercession. Likewise it is from the Sunnah for whoever hears the adhaan to repeat that which the mu.adhdhin says (of the adhaan) except when the mu.adhdhin says: «Hayya 'alas-Salaah» and «Hayya 'alal-Falaah», thereby one should say: «Laa Hawla wa laa Quwwata illa Billaah». He should then send prayers and salutations upon the Prophet (sal-Allaahu `alayhe wa sallam) and ask Allaah for his intercession.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Lajnah ad-Daa.imah - Question 7 of Fatwa No.6898

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 199

...

Published: 10 September 2002


The ruling regarding sending prayers (and salutations) upon the Prophet Muhammad (sal-Allaahu `alayhe wa sallam), loudly after the congregational prayers and in the supplication after the congregational prayers

INNOVATIONS | Supplications |

The ruling regarding sending prayers (and salutations) upon the Prophet Muhammad (sal-Allaahu `alayhe wa sallam), loudly after the congregational prayers and in the supplication after the congregational prayers

Question: What is the ruling regarding sending prayers (and salutations) upon the Prophet Muhammad (sal-Allaahu `alayhe wa sallam) loudly after the congregational prayers, and in the supplication after the congregational prayers?

Response: All Praise is for Allaah the One, and prayers and salutations upon His Messenger and his family and his companions. To proceed:

Firstly: The reward for sending prayers (and salutations) upon the Prophet (sal-Allaahu `alayhe wa sallam) entails great reward, as Allaah the Almighty has commanded in the Noble Qur.aan, and the Prophet (sal-Allaahu `alayhe wa sallam) has encouraged it as he has explained that its reward is multiplied. He said:

«Whoever sends prayers (and salutations) upon me once, then Allaah sends prayers upon him ten times», [Saheeh Muslim/384].

It has been legislated for when his name is mentioned, after the tashahhud in the prayer, in the Jumu'ah and Nikaah khutbahs and that which is similar to these. It has not been confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam), nor his companions (radhi-yallaahu 'anhum) and nor the Imaams of the (pious) predecessors - Maalik, Abu Haneefah, al-Layth Ibn Sa'd, ash-Shaafi'ee, al-Awzaa'ee and Ahmad (rahima-humullaah) - that they used to loudly send prayers (and salutaions) upon him (sal-Allaahu `alayhe wa sallam) after the congregational prayers. The good and all that is good is in following his (sal-Allaahu `alayhe wa sallam) guidance and the guidance of the Rightly-Guided Khulafaa. and all of the companions (radhi-yallaahu 'anhum). It has been confirmed on his (sal-Allaahu `alayhe wa sallam) authority that he said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

Secondly: Supplicating is (a form of worship), however, it has not been confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) nor his Rightly-Guided Khulafaa. and nor all his companions (radhi-yallaahu 'anhum) that they supplicated as a congregation after the prayer. Since the gathering of worshippers for supplicating after the tasleem from the prayers, as a congregation, was an innovation. It has been confirmed on his (sal-Allaahu `alayhe wa sallam) authority that he said:

«Whoever introduces anything into this matter of ours (i.e. Islaam) that which is not from it, will have it rejected», [Saheeh al-Bukhaaree/2697 and Saheeh Muslim/1718].

And in another narration:

«Whoever does an act which is not in agreement with us (i.e. Allaah (subhaanahu wa ta'aala) and Muhammad (sal-Allaahu `alayhe wa sallam) ) then it will be rejected», [Saheeh Muslim/1718].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Lajnah ad-Daa.imah - Question No.1 of Fatwa No. 4600;

al-Bid'u wal-Muhdathaat wa maa laa asla lahu - Page 449

...

Published: 24 April 2000


Ruling regarding wiping the neck during wudhoo. and washing more than three times

INNOVATIONS | Wudhoo. |

Ruling regarding wiping the neck during wudhoo. and washing more than three times

Question: What is the ruling regarding wiping the neck during wudhoo. and washing the (required) parts (of the body) for wudhoo. more than three times?

Response: Wiping the neck during wudhoo. is an innovation and washing the (required) parts (of the body) for the wudhoo. more than three times is an unnecessary extravagance (waste).

Shaykh Ibn 'Uthaymeen

Question via telephone - al-Bid'u wal-Muhdathaat wa maa laa Asla lahu - Page 637

...

Published: 4 May 2000


Newly invented matters in the Religion

INNOVATIONS | Miscellaneous |

Newly invented matters in the Religion

Question: What are "newly invented (introduced) matters" and what is the meaning of this?

Response: This comes from the statement of the Prophet (sal-Allaahu `alayhe wa sallam):

«Beware of newly invented matters», Ahmad, volume 4, page 125

This refers to every innovation people do in the religion of Islaam, whether that innovation is in belief or worship etc. All of which is neither from the Book (of Allaah) nor an established Sunnah from the Messenger of Allaah (sal-Allaahu `alayhe wa sallam).Yet they take these things as religious practice and beliefs, worshipping Allaah with them, claiming that they are lawful when they are not.

On the contrary, such acts are prohibited innovations. Examples include calling upon the righteous, be they dead or the living who are not present. This includes taking graves as places of worship, making tawaaf around them, and seeking help from their inhabitants, in the belief that they can intercede for them with Allaah, or lobby Him on their behalf in order to have their requests granted or to relieve them of their troubles. Honouring the birthdays of Prophets and righteous people as holidays and celebrating them. They perform deeds they claim will bring them closer to Allaah, especially on the day or the night of the birthday or even in that month. There are many other such things, too numerous to mention, be they innovations or superstitions for which Allaah has revelaed no sanction and which have not been confirmed by the Sunnah of Allaah's Messenger (sal-Allaahu `alayhe wa sallam). Thus, it is clear from what we have said that some of these newly invented matters are Shirk, like seeking help from the dead and swearing oaths to them. Others are simply innovations and do not reach the level of Shirk, such as building over graves and making places of worship over them, so long as excess therein does not lead to actions which would be considered Shirk.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Islaamiyyah - Volume 1, Page 59

...

Published: 28 February 2002


Seeking abortion due to inability to look after additional children

MARRIAGE | Parenthood | Abortion |

Seeking abortion due to inability to look after additional children

Question: There is a woman who has been unable to conceive; the doctors carried out some tests and discovered the eggs (in the womb) are dead. So they carried out an operation to implant (more) eggs, and now she is pregnant with four (babies). When the doctors discovered this, they informed her husband. He said that he does not want four, because his wife may become tired and overcome (by the pressure). So he said remove two and leave (the other) two. The doctors said they will not do that without a fatwa from the noble Shaykh Muhammad ibn Saalih al-'Uthaymeen; Keeping in mind that the duration of the pregnancy is three months, is it permissible for the doctors to carry out this operation, since they have put on hold (the operation) until they receive your verdict? (And) may Allaah reward you with good.

Response: Regarding the implanting of the eggs, we shall not discuss it because this (stage) has now passed. As for removing some of that which she is carrying in her womb, and whilst she has apprehensions (in proceeding with all four), then so long as the pregnancy has not passed four months there is no harm in this. However, if the period of four months has passed, then it is not permissible to abort under any circumstances.

Shaykh Ibn 'Uthaymeen

Silsilah Kitaab ad-Da'wah (12), al-Fataawa - Volume 3, Page 126-127

...

Published: 8 September 2002


The rights of the child who dies after birth

MARRIAGE | Parenthood | Pregnancy |

The rights of the child who dies after birth

Question: If a newborn child was to die right after birth, is the ‘aqeeqah obligatory for him?

Response: If a child is born after the completion of four months (in the mother’s womb), then the ‘aqeeqah should be carried out for him, and (likewise) he should also be named. This is because after the passing of four months, life is breathed into him and (as such) he will be resurrected on the Day of Ressurection.

Shaykh Ibn ‘Uthaymeen

Liqaa.aat al-Baab al-Maftooh - Volume 1, Page 47, Number 74

...

Published: 21 June 2006


Preventing a pregnancy during the beginning (stages) of a marriage

MARRIAGE | Parenthood | Pregnancy |

Preventing a pregnancy during the beginning (stages) of a marriage

Question: Is it impermissible to prevent a pregnancy for a period of two years at the beginning of a marriage, so long as both husband and wife are in agreement with this, such that they can both see whether they (are compatible) to continue with the marriage or not?

Response: This is not impermissible, however it is better not to prevent (a pregnancy), and they should join together in good and have good suspicion (about their affairs) in (the hands of) Allaah.

Shaykh Ibn ‘Uthaymeen

Fataawa Mu'aasarah - Page 80

al-Mowsoo'ah - 3767

...

Published: 31 October 2005


Knowing what is in the womb

MARRIAGE | Parenthood | Pregnancy |

Knowing what is in the womb

Question: In the December 1975 edition of "al-'Arabee" number 205, page 15, it is alleged under the question and answer column that it is man who decides the gender of the fetus. Is there anyone other than Allaah who knows the unseen? What is the Islaamic ruling on this issue?

Response: First of all, it is Allaah alone Who fashions the fetus in the womb the way He wishes. He either makes it female or male, perfect or deformed, and so on. No one else other than Allaah can do that. He says:

{It is He Who fashions you in the wombs as He wills. There is no true God except He, the Almighty, the All-Wise}, [Soorah Aal-'Imraan, Aayah 6]

And He says:

{To Allaah belongs dominion of the heavens and the earth. He creates what He wills. He gives females to whoever He wills and males to whoever He wills. Or He gives them twins of males and females, and makes whoever He wills barren. He is the All-Knower, All-Powerful}, [Soorah ash-Shooraa, Aayaat 49-50]

Allaah the Exalted, is the only Proprietor of the heaven and the earth. It is up to Him to create whatever He wills, and fashions the fetus in the womb as he likes, be it male or female, perfect or deformed, beautiful or ugly, or any other fetal conditions. He is alone, not a partner nor anyone else, Who does so.

A claim that a husband, a doctor, or a philosopher can decide the sex of the fetus is groundless. All the husband can do is to wait for his wife's fertility period to have intercourse with her, for the hope of pregnancy. He may have what he wants fulfilled by the Decree of Allaah. Pregnancy may not take place for one reason or another, or due to a blockage in the fallopian tubes or inferility. Or it may be that Allaah wants to test the endurance of his servants.

This means that material means themselves have no effect on the case; rather, they work by the Will of Allaah.

Fertilisation is a thing belonging to the universal Will of Allaah, and the human can only do the action with the Will of Allaah.

As for the disposal of the affairs, the formation, and the arranging of the causes, all are restricted to Allaah alone. He who contemplates the conditions of people, their claims and lies out of ignorance and excessive estimation of modern sciences, surely exceeds the limits of trusting the material means. He who evaluates the matters properly will be able to distinguish between what is restricted to Allaah alone, and those which Allaah allowed the servant to do through His Decree.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Islaamiyyah - Volume 1, Page 40

...

Published: 8 September 2002


A man assisting a woman during the birth process

MARRIAGE | Parenthood | Pregnancy |

A man assisting a woman during the birth process

Question: What is the ruling regarding a man assisting a woman whilst she is giving birth?

Response: In principle, it is not permissible to say the admitting of a woman to hospital to give birth is outright permissible, rather it is imperative to define the constraints (within which it is permissible).

So if the female doctor is of the opinion, based upon her knowledge, that this pregnant woman will not be having a natural birth, and she could quite possibly require a caesarean, then in this case she is to be transferred to the hospital. As for a natural birth, then it is not permissible for her to leave her home and be admitted to the hospital simply to have a natural birth.

If the woman is in (genuine) need of being admitted to the hospital, then it is obligatory that a male doctor is not appointed to assist her in the birth process. However, if one (female doctor) is not present, then there is no harm, or rather, if she is in a dangerous state and a female doctor is not present, then it is obligatory that a male doctor assist her (during the birth process).

And this response is derived from two principles from the principles of usool al-fiqh (fundamentals of Islaamic jurisprudence), and they are:

1) Necessities permit the forbidden.

2) A necessity is assessed in accordance to its extent.

So if the woman is able to give birth in her home, then it is not permissible for her to go to the hospital; (and) if she is in need – such as there being no-one to assist her in the birth process – then a female doctor can be appointed, and if there is none present, then a male doctor can be appointed (in her place).

So in principle, it is not permissible for a woman to leave her home except where necessary, as is mentioned in Saheeh al-Bukhaaree, when the (following) statement of Allaah was revealed:

{And stay in your houses, and do not display yourselves like that of the times of ignorance}, [Soorah al-Ahzaab, Aayah 33]

And he (sal-Allaahu `alayhe wa sallam) said:

«And Allaah has permitted you to go out for your needs/necessities», [Saheeh al-Bukhaaree - Volume 1, Hadeeth Reference 40; Saheeh Muslim – Volume 4, Hadeeth Reference 1709]

Shaykh al-Albaanee

Fataawa Muhimmah li-Nisaa. al-Ummah – Page 240

...

Published: 12 July 2004


Taking a ghusl even if ejaculation did not occur

MARRIAGE | Sexual relations | After sexual relations |

Taking a ghusl even if ejaculation did not occur

Question: Is it obligatory for the married couple to take a ghusl after sexual intercourse, even if ejaculation did not occur?

Response: Yes. It is obligatory for them both to take a ghusl, even if ejaculation occurred or not. This is according to the hadeeth of Abu Hurayrah (radhi-yallaahu 'anhu) that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«If he (the husband) sits amidst her (the wife) four parts, then had intercourse with her, then ghusl becomes obligatory», the authenticity of this hadeeth is agreed upon by both Imaam al-Bukhaaree and Imaam Muslim.

And in Imaam Muslim's transmission it (additionally) states:

«and even if he did not ejaculate».

And this (narration) is clear in the obligation of ghusl even without ejaculation, and this is little known to many people, so that which is obligatory is to beware and take heed of this.

Shaykh Ibn 'Uthaymeen

'Ishratun-Nisaa. wa Hill al-Khilaafaat az-Zowjiyyah - Page 54

...

Published: 24 June 2001


Taking a ghusl after sexual intercourse or after ejaculation without sexual intercourse

MARRIAGE | Sexual relations | After sexual relations |

Taking a ghusl after sexual intercourse or after ejaculation without sexual intercourse

Question: I play around with my wife alot and notice that I ejaculate without having sexual intercourse with her, and likewise, she plays around with me, and nothing comes out of her either. So is it obligatory we both take ghusl?

Response: If you ejaculated or she excreted some fluid, then it is obligatory upon both of you to take a ghusl. However, if you ejaculated and she did not excrete any fluid, then she does not have to take a ghusl, rather you yourself have to. Likewise, if she excreted some fluid and you did not ejaculate, then she herself has to take a ghusl.

And if you both had sexual intercourse and no ejaculation occurred, and she did not excrete any fluid, then it is upon you both to take a ghusl, according to the hadeeth of Abu Hurayrah (radhi-yallaahu 'anhu) that the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«If he (the husband) sits amidst her (the wife) four parts, then had intercourse with her, then ghusl becomes obligatory even if he did not ejaculate», transmitted by Imaam Muslim.

So ghusl is made obligatory if one ejaculates (or excretes fluid in the case of a woman) even if sexual intercourse did not take place, and likewise, it is obligatory if sexual intercourse takes place and ejaculation did not occur. So it is obligatory in both cases.

Shaykh Ibn 'Uthaymeen

'Ishratun-Nisaa. wa Hill al-Khilaafaat az-Zowjiyyah - Page 58

...

Published: 24 June 2001


The junub making wudhoo. before going to sleep

MARRIAGE | Sexual relations | After sexual relations |

The junub making wudhoo. before going to sleep

Question: Is it permissible for one who is junub to sleep before making wudhoo.?

Response: There is no sin upon him if he slept without making wudhoo. However, it is better that he makes wudhoo. before he sleeps, as the Prophet (sal-Allaahu `alayhe wa sallam) did this and encouraged it.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

'Ishratun-Nisaa. wa Hill al-Khilaafaat az-Zowjiyyah - Page 59

...

Published: 24 June 2001


Ruling concerning birth control

MARRIAGE | Sexual relations | Contraception and birth control |

Ruling concerning birth control

Question: What is the ruling concerning birth control?

Response: This is a contemporary issue and many people ask about it. In the previous session of the Council of the Senior Scholars [of Saudi Arabia], there was a study of this issue. They issued a verdict according to their opinion on this issue. In sum, they concluded that it is not allowed to take birth control pills. Allaah has sanctioned the means that lead to procreation and a larger Muslim nation. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Marry the child-bearing, loving woman for I shall outnumber the peoples by you on the Day of Resurrection».

Another narration states at the end:

«[outnumber] the prophets on the Day of Resurrection».

The Muslim Nation is in need of being increased in numbers so that it may worship Allaah, strive in His way, and defend the Muslims, by the will of Allaah, from the plots of their enemies. It is a must to avoid such things [as birth control] and not to use them except in the cases of dire necessity. If there is a necessity, there is no harm. [This would be] for example, if the woman has some illness in her uterus or so forth that would harm her if she were to become pregnant. Then she may use such pills to the extent of her need.

This is also the case if she already has many children and it would become a hardship on her to have another one soon, then she may use the birth control pills for a specific amount of time, such as one year or two years, which is the amount of time designated for breast feeding, until she reaches the stage where she would be able to raise the child properly. But if the women is taking them just so she will be free of responsibility or to be able to work or to live a comfortable life and other similar reasons why women take such pills these days, [it should be understood that] for these reasons it is not allowed to take birth control pills.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


One can only practice coitus interruptus with the permission of the wife

MARRIAGE | Sexual relations | Contraception and birth control |

One can only practice coitus interruptus with the permission of the wife

Question: When is it allowed for a woman to use birth control pills? Is there a clear text or opinion of the jurists on birth control? Is it allowed for a Muslim to practice coitus interruptus for no reason?

Response: Muslims must increase their numbers to the best of their ability. This is the command that the Prophet (sal-Allaahu `alayhe wa sallam) gave to the Muslims when he said:

«Marry the child-bearing, loving woman for I shall outnumber the peoples by you».

Having more children means the Muslim nation will be larger. This is an honor for the Muslim Nation. Allaah stated while talking about His blessings on the Tribes of Israel:

{We made you more numerous in man-power}, [Soorah al-lsraa., Aayah 6].

And Shuayb said to his people:

{And remember when you were but few and He multiplied you}, [Soorah al-A'raaf, Aayah 86].

No one can deny that the larger the Nation, the greater its hone and strength. This is the opposite of those who falsely and wrongfully claim that large population is a cause for poverty and hunger. If the Nation becomes larger, relies upon Allaah and believes in the promise Allaah has made in the verse:

{And no moving (living) creature is there on earth but its provision is due from Allaah}, [Soorah Hood, Aayah 6].

Allaah will make their affairs easy for them and enrich them from His bounty. Based on that comes the answer to the question. A woman should not use birth control unless two conditions are met:

The first condition is that she is in need of such a practice. For example, she may be ill and cannot sustain bearing a child every year, her body might be weak or other causes that may make it difficult for her to be pregnant every year.

The second condition is that the husband gives his permission for the practice. This is because it is the right of the husband to have children. Furthermore, they must consult with a doctor concerning those pills. They have to see if taking them or not taking them could be hazardous to her health.

If these two conditions are met, there is no harm in her using those pills. But such procedures as pills or other forms must not be of a permanent nature. That is, one cannot use a form of birth control that is of a permanent nature as that will cut off the possibility of procreation. As for the second part of the question, the answer is that, in reality, birth control is something that is not possible. This is because pregnancy and non-pregnancy are both in the hand of Allaah. If humans try to limit their children to a specific number, it is possible that all of them may die in one year due to some cause and they will be left with no children at all.

Birth control is something that is not considered acceptable by the Sharee'ah. However, temporary limitation of pregnancy due to necessity, as was mentioned above, is permissible. As for coitus interruptus that is done for no sanctioning cause, according to the correct opinion among the scholars, it is permissible. This is based on the hadeeth of Jaabir who said:

"We used to perform coitus interruptus during the time that the Qur.aan was being revealed",

...that is, during the lifetime of the Prophet Muhammad (sal-Allaahu `alayhe wa sallam). If that act were forbidden, Allaah would have forbidden them from it. However, the scholars say that coitus interruptus must not be done with a free [non-slave] wife except with her permission. This is because she also has the right to have children. It also reduces her sexual pleasure. The pleasure of the woman is not complete until after the male ejaculation.

Therefore, for these two causes just mentioned, it is not allowed to perform coitus interruptus with one's free wife except with her consent.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


He is impotent and wants to get married without mentioning anything about it

MARRIAGE | Sexual relations | Sexual relations |

He is impotent and wants to get married without mentioning anything about it

Question: If a man is impotent, is it permissible for him to get married without mentioning this defect, as he has been advised that this problem will pass after marriage? And is it permissible for him to use medical stimulants (i.e. viagra)?

Response: It is permissible for him to get married so long as he makes mention of this defect before the (marriage) contract, and it is not permissible for him to remain quiet about it because this is from cheating and deception and tadlees (making out he is capable whilst he is not). And if there is a permissible remedy for this problem which he can benefit from, then he should use it.

Shaykh Saailh ibn Fowzaan

Sha'baan 1417AH

ad-Durar an-Naadhirah fil-Fataawa al-Mu'aasarah - Page 486

...

Published: 9 February 2007


Entering upon the wife on the night of the wedding

MARRIAGE | Sexual relations | Sexual relations |

Entering upon the wife on the night of the wedding

Question: What is the Sunnah regarding entering upon the wife on the night of the wedding, because this (issue) has caused confusion amongst many people (who think) you should recite soorah al-Baqarah and do salaah, and this manner has now become the norm with many people.

Response: If the man enters upon his wife, when he first enters upon her, then he should take her forelock, meaning the (hair from the) front of her head and recite:

«O Allaah, I ask You for the goodness within her and the goodness that you have made her inclined towards, and I take refuge with You from the evil within her and the evil that you have made her inclined towards», [Transmitted by Abu Daawood - Volume 2, Number 248, Ibn Maajah - Volume 1, Number 617 and Volume 1, Number 324]

However, if he fears the woman will be discomforted if he took her forelock and recited this supplication, then it is possible for him to take her forelock as if he wishes to kiss her and recite this supplication within himself without it being heard; so he would recite it with his tongue, however, she should not hear it so as not to discomfort her. And if the woman was a student of knowledge, then she knows this is legislated, so there is no harm for him to recite the supplication whilst she hears it.

As for the two rak'ahs of salaah when he enters the room where his wife is, then it is mentioned from some of the pious predecessors that they used to do this. So if a person does this, then it is good, and if he does not do it, then there is no harm in that. As for reciting (soorah) al-Baqarah or other than it from the soorahs, then I do not know of any basis for this.

Shaykh Ibn 'Uthaymeen

‘Ishratun-Nisaa. wa Hill al-Khilaafaat az-Zowjiyyah - Page 12

...

Published: 24 July 2006


Husband having sexual intercourse with his pregnant wife

MARRIAGE | Sexual relations | Sexual relations |

Husband having sexual intercourse with his pregnant wife

Question: What is the ruling regarding a husband having sexual intercourse with his wife whilst she is pregnant? Is this disliked or not?

Response: Yes, it is permissible for a person to have sexual intercourse with his pregnant wife whenever he wishes, except if that harms her, in which case it is haraam for him to do that which harms her. And if it does not harm her, but causes her difficulty, then it is preferable not to have sexual intercourse with her. This is because, refraining from that which causes her difficulty is from (maintaining) good (marital) companionship (with her), as Allaah (Subhaanahu wa Ta'aala) says:

{And live with them honourably}, [Soorah an-Nisaa., Aayah 19].

Shaykh Ibn 'Uthaymeen

Fataawa Muhimmah li-Nisaa. al-Ummah - Page 160

...

Published: 9 October 2005


Sexual talk between the husband and wife over the telephone

MARRIAGE | Sexual relations | Sexual relations |

Sexual talk between the husband and wife over the telephone

Question: Is it permissible for the husband and wife to talk about sex over the telephone (and by doing so) they arouse each other until one of them or both of them have an orgasm [making sure not to use the hand because it is haraam]. We do this because my husband travels alot and we only (get to) see each other every four months?

Response: There is no harm (in this). Yes this is permissible.

Question: And (is this permissible) even with the use of the hand?

Response: There is some (element of) uncertainty in (the issue of) using the hand; And it is not permissible except if he fears falling into adultery.

Question: (So) there is no harm (in doing so) without using the hand?

Response: Yes, there is no harm (in doing so) without using the hand (while) he imagines he is with her. And it is befitting upon them both that they are careful no-one listens to their speech or spies upon them. And Allaah is the Most Knowledgeable.

Shaykh Ibn 'Uthaymeen

Fataawa Mu'aasarah - Page 81

al-Mowsoo'ah - 4807

...

Published: 15 May 2005


The limits for a man seeking pleasure with his wife's body

MARRIAGE | Sexual relations | Sexual relations |

The limits for a man seeking pleasure with his wife's body

Question: What is the rule regarding the limits for a man seeking pleasure with his wife with respect to her entire body?

Response: The rule is that he should not approach (enter) her via her anus, nor approach (enter) her via her vagina whilst she is in the state of menstruating or post partum bleeding. This is the rule, as Allaah (Subhaanahu wa Ta'aala) says:

{And those who guard their chastity. Except from their wives or (the captives and slaves) that their right hands possess, for then, they are free from blame. But whoever seeks beyond that, then those are the transgressors}, [Soorah al-Mu.minoon, Aayaat 5-7]

Shaykh Ibn 'Uthaymeen

Fataawa Muhimmah li-Nisaa. al-Ummah – Page 146

Liqaa. al-Baab al-Maftooh – Number 12

...

Published: 31 August 2003


Husband demands wife perform oral sex on him

MARRIAGE | Sexual relations | Sexual relations |

Husband demands wife perform oral sex on him

Question: One of the sisters is asking, saying that she is a practising young woman who got married six months ago. (She says) her husband demands she suck his penis, and she asks if this is permissible or not?

Response: All praise is due to Allaah (alone). There is no doubt that (the request of) this practise from the husband of the questioner is a disgusting practise and obviously disliked. It also undermines the (good) manners between the husband and wife, and could possibly be a cause for (each partner) disliking (the other) and (leading to) separation (divorce).

'Aa.ishah (radhi-yallaahu 'anhaa) was one of the wives of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam), and it has been narrated on her authority that:

«He (sal-Allaahu `alayhe wa sallam) did not see this of her and she did not see this of him». (i.e. they did not see each other's private parts, even though it is permisible).

As regards the ruling about this, then the least that can be said about it is that it is disliked, and Allaah knows best.

Shaykh 'Abdullaah ibn Munee'

Fataawa Muhimmah li-Nisaa. al-Ummah – Page 154

..........

Note: The basic ruling regarding the wife seeking pleasure of her husband's penis is that of permissibility, however, that which is feared is that this act may lead to possible oral intake of sperm or prostatic fluids. The Hanaabilah have indicated the permissibility of a wife kissing her husband's penis, as is mentioned in «al-Insaaf» of al-Maardeenee [Volume 8, Page 33], and this is the opinion of Ibn 'Aqeel and other than him. Also, Asbagh from the Maalikiyyah has indicated the permissibility of a man kissing his wife's vagina as is mentioned in «Tafseer al-Qurtubee» [Volume 12, Page 231].

...

Published: 26 July 2003


Husband calls his wife to bed, but she is ill and unable to respond to his call

MARRIAGE | Sexual relations | Sexual relations |

Husband calls his wife to bed, but she is ill and unable to respond to his call

Question: Does the woman fall into sin if she refuses her husband when he calls her (to his bed) if she is suffering from a fleeting mental lapse, or she is ill and suffering from pain?

Response: It is obligatory upon the woman to respond to her husband if he calls her to his bed. However, if she is ill due to a mental lapse and is unable to face her husband, then in this situation it is not permissible for her husband to request her (to satisfy his (sexual) needs) as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«There is to be no harm and no causing of harm».

And it is upon him to restrain himself and seek to satisfy (himself) with his wife in a manner which will not cause any harm (to her).

Shaykh Ibn 'Uthaymeen

Fataawa az-Zawaaj wa 'Ishratun-Nisaa. - Question 72, Page 103

...

Published: 24 June 2001


Having sexual intercourse with the wife whilst she is pregnant

MARRIAGE | Sexual relations | Sexual relations |

Having sexual intercourse with the wife whilst she is pregnant

Question: Is it permissible to have sexual intercourse with the wife whilst she is pregnant? And is there any evidence in the Qur.aan and the Sunnah which indicates a permissibility or impermissibility for this?

Response: It is permissible for the man to have sexual iintercourse with his wife whilst she is pregnant, as Allaah (Subhaanahu wa Ta'aala) says:

{Your wives are a tilth for you...}, [Soorah al-Baqarah, Aayah 223]

And the evidence is His (Subhaanahu wa Ta'aala) saying:

{And those who guard their chastity. Except from their wives or that their right hands possess...}, [Soorah al-Mu.minoon, Aayah 5-6]

So the statement {Except from their wives} implies the basis for a man seeking satisfaction from his wife is permissible in all cases. However, that which occurs in the Qur.aan and the Sunnah in terms of an obligation to keep away from the woman is a general prohibition, so it is not necessary to seek evidence as to the permissibility of sexual intercourse with a pregnant wife, since the basis is permissibility.

And it is not permissible for a man to have sexual intercourse with his wife via her vagina when she is on her menses, however, it is (permissible) for him to seek enjoyment with her in everything other than the vagina.

And it is not permissibile for him to penetrate her in her anus because that is the place of excrement and filth.

And it is not permissible for him to have sexual intercourse with her if she is in the state of post partum bleeding. However, if she is in a state of purity from her menses and post partum bleeding, then it is (permissible) for him to have sexual intercourse with her, even if she becomes pure from her post partum bleeding before the completion of 40 days.

Shaykh Ibn 'Uthaymeen

Fataawa az-Zawaaj wa 'Ishratun-Nisaa. - Question 73, Page 104

...

Published: 24 June 2001


The husband entering his wife's vagina from behind

MARRIAGE | Sexual relations | Sexual relations |

The husband entering his wife's vagina from behind

Question: Is it permissible for a man to enter his wife (have sexual intercourse) in her vagina from behind?

Response: All praise is for Allaah (alone).

It is certainly permissible for the man to penetrate his wife in her vagina from behind, since this is the place of pregnancy, and it is for him to enter her (in her vagina) in any way (he pleases), as Allaah (Subhaanahu wa Ta'aala) says:

{Your wives are a tilth for you, so go to your tilth, when or how you will...}, [Soorah al-Baqarah, Aayah 223]

Shaykh Muhammad ibn Ibraaheem

Fataawa az-Zawaaj wa 'Ishratun-Nisaa. - Question 75, Page 106

...

Published: 24 June 2001


My husband sucks my breasts like a baby

MARRIAGE | Sexual relations | Sexual relations |

My husband sucks my breasts like a baby

Question: I married the son of my maternal uncle, and I love him and he loves me. Only six months have passed since we got married, and everytime we go to sleep he grabs hold of me and begins sucking my breasts like a baby, so I said to him: "This is wrong!". However, he did not stop and I did not try to make it difficult for him.

Response: There is no harm in this, because it is for the married couple to enjoy themselves with each other in other than that which Allaah has prohibited.

This includes sexual intercourse in (her) anus or sexual intercourse whilst she is on her menses or in the state of post partum bleeding or in an act of worship within which sexual intercourse is haraam, or when he has pronounced his wife haraam upon himself until he pays a kaffaarah, and similar to these from those known aspects according to the people of knowledge where sexual intercourse is haraam and in it entails harm for the married couple.

Shaykh Ibn 'Uthaymeen

Fataawa az-Zawaaj wa 'Ishratun-Nisaa. - Question 79, Page 109

...

Published: 24 June 2001


Husband and wife looking at each others bodies

MARRIAGE | Sexual relations | Sexual relations |

Husband and wife looking at each others bodies

Question: Is it permissible, according to the Sharee'ah, for a woman to look at the entire body of her husband, and for him to look at her with the intention of seeking enjoyment in that which is halaal?

Response: It is permissible for a woman to look at the entire body of her husband, and it is permissible for the husband to look at the entire body of his wife without going into much detail (here), as Allaah (Subhaanahu wa Ta'aala) says:

{And those who guard their chastity. Except from their wives or that their right hands possess, for then, they are free from blame. But whoever seeks beyond that, then those are the transgressors}, [Soorah al-Mu.minoon, Aayah 5-7]

Shaykh Ibn 'Uthaymeen

Fataawa az-Zawaaj wa 'Ishratun-Nisaa. - Question 80, Page 110

...

Published: 24 June 2001


Had a wet dream and then had sexual intercourse with my wife

MARRIAGE | Sexual relations | Sexual relations |

Had a wet dream and then had sexual intercourse with my wife

Question: I slept next to my wife and saw in my dream that I was having sexual intercourse, and as a result, I ejaculated sperm. So when I awoke from my dream I washed myself and went to my wife and had sexual intercourse with her. So is there any sin upon me or not?

Response: If the situation is as you have described, then there is no sin upon you with respect to the dream, rather it is upon you to take a ghusl as a result.

Likewise, it is upon you to take a ghusl for a second time after having had sexual intercourse with your wife.

However, if you delayed taking a ghusl as a result of the dream until you had sexual intercourse with you wife, and then took a ghusl for them both (the dream and sexual intercourse with the wife), then there is no harm in this.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

'Ishratun-Nisaa. wa Hill al-Khilaafaat az-Zowjiyyah - Page 57

...

Published: 24 June 2001


Ruling concerning anal intercourse

MARRIAGE | Sexual relations | Sexual relations |

Ruling concerning anal intercourse

Question: A man asked his wife to have anal intercourse with him. Is this acceptable behavior from the point of view of the religion?

Response: That is an evil act. Abu Daawood, an-Nasaa.ee and others record with a good chain that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Accursed is the one who has anal intercourse with his wife».

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Psychological conditions may allow a wife to prevent her husband

MARRIAGE | Sexual relations | Sexual relations |

Psychological conditions may allow a wife to prevent her husband

Question: Is a woman sinful if she prevents her husband when he desires her for sexual intercourse due to her psychological state or due to an illness that is hurting her?

Response: It is obligatory upon the wife to respond to her husband if he calls her to his bed. However, if she is psychologically ill and is not able to actively respond to his call or if she has a physical illness, then in such cases it is not allowed for the husband to call upon her. This is because the Prophet (sal-Allaahu `alayhe wa sallam) said:

«There is to be no harm done or reciprocation of harm».

He should either refrain or enjoy her company in such a way that does not harm her.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 6 February 2000


Wife says "divorce me", and her husband says: "OK"

MARRIAGE | Divorce and annulment |

Wife says "divorce me", and her husband says: "OK"

Question: The questioner says, she said to her husband "divorce me", so he said: "I agree (OK)", or she said to her husband: "I want a divorce", so he said: "I agree (OK)". So does the divorce stand in this manner (with the use of these words)?

Response: The divorce does not stand in this manner (with the use of these words).

Shaykh Ibn 'Uthaymeen

Fataawa Mu'aasarah - Page 86

...

Published: 3 March 2007


Wishes to get married again but the Islaamic centre does not recognise her divorce paper

MARRIAGE | Divorce and annulment |

Wishes to get married again but the Islaamic centre does not recognise her divorce paper

Question: A Muslim man married a Muslim woman in a masjid in Germany, and later he divorced her and she received a divorce paper. When she then wanted to marry another Muslim man in an Arab country, the marriage agency failed to recognise her divorce paper (from Germany) since it did not include the names of the two witnesses (to the divorce). The masjid in which the marriage took place in Germany no longer exists and her first husband has travelled far away and she does not know of his address, so what should she do in order to get married again?

Response: Yes, she is able to get married without referring to the Islaamic centre (marriage agency), however it is imperative that her walee marries her off in addition to the maintaining of the remaining conditions of the nikaah. And (in addition to that) the other condition is that she must have completed her 'iddah (from her divorce). And Allaah is the Most Knowledgeable.

Shaykh Ibn 'Uthaymeen

Fataawa Mu'aasarah - Page 85-86

...

Published: 24 October 2005


He threatened to take my son away from me if I go back home

MARRIAGE | Divorce and annulment |

He threatened to take my son away from me if I go back home

Question: I am a working mother in the United States of America. My husband divorced me a short while ago and I am very confused. He threatened me that if I try to return to my (home) country to live with my family he will take my son away from me, and he is able to carry out his threat since he and my son (both) hold American citizenship, and as for me then I do not have American citizenship. So my question is: Would I be angering Allaah whilst I remain (here in America) without a mahram? What can I possibly do? It is very difficult for any member of my family to come to the United States.

Response: There is no harm in her remaining if she can protect herself (guarantee her safety), because this is now her country in which she lives, so she is not (legally considered as) a traveller now. It is (quite) possible that she may find (another suitable) partner and get married. And Allaah is the Most Knowledgeable.

Shaykh Ibn 'Uthaymeen

Fataawa Mu'aasarah - Page 84

...

Published: 20 October 2005


Wife seeks divorce due to husband's premature ejaculation

MARRIAGE | Divorce and annulment |

Wife seeks divorce due to husband's premature ejaculation

Question: Is premature ejaculation a permissible reason for the wife to ask for divorce? I know that sexual impotence is a (legally acceptable) reason (for requesting a divorce), however, if the husband ejaculates after (only) ten or twenty seconds, then how is he to be considered in this situation?

Response: If she is affected by that and (as a result) she misses out on her share of (sexual) pleasure, then there is no harm in her asking for a divorce, and if she has children, then she should not be hasty (in seeking a divorce). And Allaah is the Most Knowledgeable.

Shaykh Ibn 'Uthaymeen

Fataawa Mu'aasarah - Page 85

...

Published: 18 October 2005


Husband divorced his wife without informing her

MARRIAGE | Divorce and annulment |

Husband divorced his wife without informing her

Question: A man remained absent from his wife for a long period of time, and then divorced her without informing her (or anyone else). So does the divorce stand?

Response: The divorce stands even if he did not inform his wife. If a person pronounces the divorce and says: “I have divorced my wife”, then she is divorced whether she knows about it or not. And because of this, should this wife not have known about the divorce except after three menstrual cycles have passed, then she has spent her 'iddah (waiting period), even if she did not know. Likewise, if a man dies and his wife does not know about his death except after her 'iddah has passed, then there is no (further) 'iddah for her, since her 'iddah has finished by the passing of the (required three menstrual cycles) time period.

Shaykh Ibn 'Uthaymeen

Fataawa Muhimmah li-Nisaa. al-Ummah - Page 169

...

Published: 10 October 2005


Pronouncing divorce whilst intoxicated

MARRIAGE | Divorce and annulment |

Pronouncing divorce whilst intoxicated

Question: Is the (pronouncement of) divorce by the one who is intoxicated carried out?

Response: We do not issue fatwa rulings in these matters, unless such an issue has actually occurred with a particular person.

However, the general rule is that this matter should be taken to the (sharee’ah) court. And if the court decides that the divorce is to be carried out, then it will be carried out; and if the court decides the divorce is not to be carried out, then it will not be carried out.

Shaykh Ibn 'Uthaymeen

Liqaa.aat al-Baab al-Maftooh - Volume 1, Page 47, Number 72

...

Published: 29 July 2005


Divorcing the fourth wife and marrying another

MARRIAGE | Divorce and annulment |

Divorcing the fourth wife and marrying another

Question: When a man divorces his fourth wife, and wishes to replace her with a(nother) wife, does he have to wait (for the passing of) the duration of the 'iddah of the divorced (fourth) wife?

Response: It is prohibited for the one who has divorced his fourth wife to marry another until the divorced (fourth) wife comes out of her 'iddah.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad and his family and his noble companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 18, Page 11, Fatwa No.4525, Question 1

...

Published: 12 June 2004


Permissibility of talaaq

MARRIAGE | Divorce and annulment |

Permissibility of talaaq

Question: When is talaaq permissible?

Response: Talaaq is permissible when there arises a need for it, and there is no possibility of reconciliation (between husband and wife).

Shaykh Ibn Baaz

Fataawa at-Talaaq - Question 4, Page 14

...

Published: 23 June 2001


Pronouncing divorce whilst in a state of anger

MARRIAGE | Divorce and annulment |

Pronouncing divorce whilst in a state of anger

Question: I divorced my wife whilst I was in a state of extreme anger, so I said to her: "You are divorced, divorced", twice. So does this constitute a divorce or not? (Kindly) enlighten me (and) may Allaah reward you with good.

Response: If the anger was extreme, and there were clear reasons (for this anger) such as beating each other or verbally abusing each other, then divorce does not occur whilst in a state of extreme anger, according to the most correct of the two opinions of the scholars. This is because the one who is extremely angry does not understand the harmful effect(s) of divorce and does not realise this (at the time), so he is similar to one who is deranged and mad. So (the declaration of) this divorce is incorrect.

However, if the anger was mild, or there were unacceptable reasons (for this anger), then this case would not be heard (by a judge), and therefore (the declaration of) divorce is applicable.

Shaykh Ibn Baaz

Fataawa at-Talaaq - Question 11, Page 25

...

Published: 23 June 2001


Divorcing a pregnant woman

MARRIAGE | Divorce and annulment |

Divorcing a pregnant woman

Question: Is it permissible to divorce a pregnant woman or not?

Response: There is no harm in divorcing a pregnant woman, as the Prophet (sal-Allaahu `alayhe wa sallam) said to 'Abdullaah ibn 'Umar when he divorced his wife whilst she was on her menses:

«Take her back, and hold on to her until she becomes pure then comes on her menses, then becomes pure, then divorce her if you wish, whilst she is in a state of purity or pregnant, before you touch her».

Shaykh Ibn Baaz

Fataawa at-Talaaq - Question 24, Page 48

...

Published: 23 June 2001


Intending divorce without verbally pronouncing it

MARRIAGE | Divorce and annulment |

Intending divorce without verbally pronouncing it

Question: I quarrelled with my wife, and after the quarrel I said to myself without verbally saying so: "Why don't I just say to her: "You are divorced!"?" (So I made my mind up and thought) I shall say to her: "You are divorced!". So, is there anything upon me as a result of this? Keeping in mind that I did not verbally say anything. (Kindly) provide me with a fatwa, (and) may Allaah reard you with good.

Response: If the situation is as described in the question, then the divorce is not applicable. This is because the divorce is not applicable by just the intention, rather it applies if it is written or (pronounced) verbally, as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Indeed Allaah overlooks the affairs of my ummah, so long as it has not done the act or spoken (about it»). From the hadeeth of Abu Hurayrah (radhi-yallaahu 'anhu) of which its authenticity is agreed upon by both Imaam al-Bukhaaree and Imaam Muslim.

Shaykh Ibn Baaz

Fataawa at-Talaaq - Question 28, Page 54

...

Published: 23 June 2001


Intention itself is not sufficient to divorce

MARRIAGE | Divorce and annulment |

Intention itself is not sufficient to divorce

Question: What is the ruling regarding someone who intended to divorce his wife, and then delayed doing so?

Response: If a man intended to divorce his wife, then left that and did not do anything, then (by this) a divorce is not constituted, as divorce is not constituted by an intention (itself). (This is) as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Indeed Allaah overlooks the affairs of my ummah, so long as it has not done the act or spoken (about it»).

So long as he did not (verbally) pronounce (the divorce) or write it, rather just intended doing so, then this constitutes nothing, and his wife (therefore) remains under his protection, and no divorce has been constituted until he writes the divorce or (verbally) pronounces it.

Shaykh Ibn Baaz

Fataawa at-Talaaq - Question 32, Page 57

...

Published: 23 June 2001


Told my wife: "I do not want you"

MARRIAGE | Divorce and annulment |

Told my wife: "I do not want you"

Question: I married a pious woman when I was young, and after appproximately three weeks of marriage I said to my wife: "I do not want you" several times, and "tell your father: I do not want you". And now I do not know if this statement I made to my wife constitutes a divorce or not? Keeping in mind that I did not intend (by it) a divorce. And if she is (however) divorced, do I enter a contract with her for the second time via a new contract? (Kindly) guide me (and) may Allaah reward you with good.

Response: This statement (in itself) does not constitute a divorce if it was done without an intention (to divorce her). So your wife remains under your protection and there is nothing required of you (in terms of compensation or the like).

Shaykh Ibn Baaz

Fataawa at-Talaaq - Question 41, Page 68

...

Published: 23 June 2001


Pronounced divorce upon my wife once in front of a judge

MARRIAGE | Divorce and annulment |

Pronounced divorce upon my wife once in front of a judge

Question: I divorced my wife after some problems which occurred between us, and after she went to her family house I instigated a case against her (in a Sharee'ah court). After three meetings (in which I) attempted to take her back to my house, she refused. I then pronounced one divorce upon her in front of the judge, keeping in mind that I have three young children with her, and she is currently with her family and the children are with me and I have given up on her (returning). However, is the pronouncing of one divorce sufficient, since the judge gave her a document accordingly, or should I pronounce a second divorce on her?

Response: Sufficient for you is the (single) divorce you have pronounced upon her, and all prasie is for Allaah (alone), and do not pronounce divorce upon her more than this.

Shaykh Ibn Baaz

Fataawa at-Talaaq - Question 46, Page 74

...

Published: 23 June 2001


Wagering a bet to divorce his wife if he does not marry within a specified period of time

MARRIAGE | Divorce and annulment |

Wagering a bet to divorce his wife if he does not marry within a specified period of time

Question: What is the Sharee'ah ruling whereby a man wagers a bet with another man that each of them should marry within a specified period of time, and if either of them does not do so, then he must divorce his wife, and both of the men are in agreement over this (final) condition?

Response: This wager is void, and it is not obligatory upon whoever does not honour this wager to divorce his wife. However, he is required to pay a ransom, and this is the view of the majority of the scholars, who have considered the ruling of such a statement as that of taking an oath; Whereas some (others) of the people of knowledge are of the opinion that there is no ransom to be paid.

Shaykh Ibn Baaz

Fataawa at-Talaaq - Question 121, Page 190

...

Published: 23 June 2001


What to say when taking back a wife (after having pronounced divorce upon her)

MARRIAGE | Divorce and annulment |

What to say when taking back a wife (after having pronounced divorce upon her)

Question: What form (of statement) is made when one takes back his wife (after having previously pronounced divorce upon her)?

Response: (Any) word which is indicative of him taking her back is sufficient.

So if he says:

"I am taking my wife back", or:

"I took my wife back", or:

"I took a hold of my wife", or:

"I took my wife back under my protection".

So all of these words are indicative or the (same) meaning.

(And if he were to say) that which is similar to these words, (in the presence of) two upright witnesses, then this is best; And he says to the two (witnesses):

"I bear witness that I have taken back my wife" or:

"I took back my wife" or:

"I took a hold of my wife", or:

"I took my wife back under my protection" and similar to these words.

Shaykh Ibn Baaz

Fataawa at-Talaaq - Question 125, Page 196

...

Published: 23 June 2001


Husband does not pray nor fast and is suspicious of me

MARRIAGE | Divorce and annulment |

Husband does not pray nor fast and is suspicious of me

Question: My husband is very careless about his religion, so he does not pray nor fast. Further, he prevents me from doing any good deeds. He has (now) begun to doubt me such that he has left his job to remain at home and watch over me. So what should I do?

Response: It is not permissible to remain with this man, because he has left off the salaah and as such has become a kaafir, and it is not permissible for a Muslim woman to remain with him, as Allaah (Subhaanahu wa Ta'aala) says:

{then if you ascertain that they are true believers, send them not back to the disbelievers, they are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them}, [Soorah al-Mumtahinah, Aayah 10]

So the nikaah between you and him is invalidated, and there is no nikaah between you two until Allaah (Subhaanahu wa Ta'aala) guides him and he repents and returns to Islaam, and in doing so, your marriage will remain (valid).

As regards your husband, then his actions are wrong. I believe that he suffers from a type of illness, and that being the illness of doubt and (satanic) whispers which afflicts some people in their acts of worship and interaction with other people. And there is nothing that will alleviate it except the remembrance of Allaah (Subhaanahu wa Ta'aala) and seeking refuge in Him and having total trust in Him in that which He decrees for him.

And that which is important with respect to yourself, is that it is obligatory upon you not to remain with your husband, rather, leave him because he is a kaafir and you are a believer (mu.minah). As regards the husband, then we advise him to return to his religion and seek refuge in Allaah from Shaytaan the outcast and to adhere to beneficial supplications which repel the (satanic) whispers from his heart.

And we ask Allaah to grant him success (over his condition), and Allaah knows best.

Shaykh Ibn 'Uthaymeen

'Ishratun-Nisaa wa Hill al-Khilaafaat az-Zowjiyyah - Page 210

...

Published: 21 June 2001


Husband jokingly says to his wife: "You are divorced!"

MARRIAGE | Divorce and annulment |

Husband jokingly says to his wife: "You are divorced!"

Question: If a husband jokingly says to his wife: "You are divorced!", is she (thereby) divorced?

Response: Whoever jokingly divorces, then his divorce is applicable so long as he intended a divorce. And if he was joking with his wife and said to her: "You are divorced!", then, by that, she is divorced.

Indeed joking around in issues of divorce, nikaah and freeing a slave is a serious matter.

So whoever undertakes the contract of nikaah and (then) says: "I was (only) joking", then this statement of his is not acceptable, because he undertook the contract (of nikaah) out of his own will, and (thereby) the marriage is confirmed.

And likewise, whoever jokingly divorces, then his divorce is applicable so long as he intended a divorce. And if he was joking with his wife and said to her: "You are divorced!", then, by that, she is divorced.

Therefore, we are of the opinion that it is upon a person to beware of these issues and not to play around with divorce.

Shaykh Ibn 'Uthaymeen

'Ishratun-Nisaa wa Hill al-Khilaafaat az-Zowjiyyah - Page 201

Fataawa Noorun 'alad-Darb - Volume 2, Page 117

...

Published: 21 June 2001


Husband permits ajnabee men to freely enter house

MARRIAGE | Divorce and annulment |

Husband permits ajnabee men to freely enter house

Question: A husband became angry at his wife and said to her that he will permit ajnabee men to (freely) enter the house. If this husband was a faasiq (open sinner) and his wife feared that he would (indeed) permit ajnabee men to (freely) enter the house is it (therefore) permisisble for her to leave her husband's house and go to her father's house and ask for divorce?

Response: Why would he permit ajnabee men to (freely) enter the house? What is the reason for that?

Questioner: (Well), he said so with his own tongue.

Response: I say: wait, and do not leave the (husband's) house until he permits (ajnabee) men to (freely) enter the house. And if he does so, and forces you to remain in their company with your face uncovered, then in this case it is your right to seek divorce from him. However, I do not believe that a man who believes in Allaah and the Last Day, and he has the honour of a man over his wife that he would do such a thing.

And whoever does away with the hijaab (claiming it is haraam to cover the face), then there is no doubt that he lacks in knowledge, religion and honour, and he must not be obeyed in this, rather it is obligatory upon the woman to disobey her husband if he orders her to uncover her face claiming it is obligatory (to do so).

Shaykh Ibn 'Uthaymeen

'Ishratun-Nisaa wa Hill al-Khilaafaat az-Zowjiyyah - Page 212

Fataawa Noorun 'alad-Darb - Volume 2, Page 117

...

Published: 21 June 2001


My wife persists in smoking cigarettes

MARRIAGE | Divorce and annulment |

My wife persists in smoking cigarettes

Question: I have a wife who maintains all her obligations with respect to Allaah, such as salaah, fasting and so forth, and giving her husband his rights. However, she smokes in secret from her husband, and when I found out about this, I punished her and advised her against smoking. She did not take my advice and continued smoking. So what path should I adopt with respect to (dealing with) my wife?

1) Is it permissible for me to be patient with her act, as I am of the underdstanding that the one who is happy (with the committing of a sinful act) is equal to the one who is committing the sin?

2) Would I be sinful if she persisted in her act whilst remaining in my house?

3) Is it permissible for me to divorce her so that I can be free of sin?

I anticipate from your excellency a detailed solution to my problem, and may Allaah reward you with the best of rewards and keep you in doing good for Islaam and the Muslims.

Response: That which is obligatory is to advise her and explain the harmful effects of smoking to her if she continues to smoke, and that she should exhert herself in keeping away from smoking. And in doing so, you are rewarded for this and there is no sin upon you, because you are not pleased with her act (of smoking) and disapproved of it and advised her (against smoking). So that which is obligatory is to continue in this, even if it means disciplining her such that she is discouraged from smoking.

And we ask Allaah to guide her.

Shaykh Ibn Baaz

Fataawa Islaamiyyah - Volume 3, Page 218

...

Published: 21 June 2001


The ruling concerning the valid reasons for divorce

MARRIAGE | Divorce and annulment |

The ruling concerning the valid reasons for divorce

Question: What are the valid reasons for divorce, from your point of view your Eminence?

Response: For divorce there are many reasons:

From them (i.e. the many reasons for divorce) is lack of harmony between the husband and the wife such that it does not cause love from either one for the other or from both of them.

And from them is bad behaviour of the woman or lack of listening and obedience to the husband in what he commands of the good.

And from them is bad behaviour of the husband and his oppressing the woman and lack of fairness/justice for her.

And from them is his falling short of fulfilling her rights and her falling short of fulfilling his rights.

And from this is the occurrence of wrongdoing from one of them or both of them such that the situation is made worse because of this, so the only route is divorce, and from this is the husband or the wife turning to intoxicants and smoking.

And from them is the bad state of affairs between the woman and the husband's parents or either of them, and the lack of use of wise politics in dealing with each other.

And from them is the lack of the woman in caring and showing concern in cleanliness and dressing up and beautifying herself for her husband with perfume and good speech and cheerfulness when she meets her husband and when they have sexual intercourse.

Shaykh Ibn Baaz

Fataawa Islaamiyyah - Volume 3, Page 264

...

Published: 20 November 1999


Impotence permits one to seek a divorce

MARRIAGE | Divorce and annulment |

Impotence permits one to seek a divorce

Question: A woman was married for many years and did not have any children. After an examination, it was determined that the problem was from her husband and it would be impossible for the two of them to have children. Does she have the right to seek a divorce?

Response: That woman has a right to ask for divorce from her husband if it is shown that the infertility problem is from him alone. If he divorces her, that is final. If he does not divorce her, a judge may dissolve her marriage. This is because the woman has the right to have children and many women do not even get married except to have children. If the man she is married to is impotent or sterile, she has the right to ask for divorce and have her marriage dissolved. This is the stronger opinion among the scholars.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 6 February 2000


Ruling concerning divorcing a menstruating woman and its legal effect

MARRIAGE | Divorce and annulment |

Ruling concerning divorcing a menstruating woman and its legal effect

Question: A mother of two children was divorced by her husband but at the time of the divorce she was not in a state of purity. However, she did not tell her husband that until the time that they went to the judge. She hid that information from him but not from her mother. The mother told her not to tell the judge for, if she did, the judge would not pronounce the divorce. Afterwards, she stayed with her family and then she wanted to be reunited with her husband out of fear that her children would grow up lost and un-cared for [since their father would not be present]. What is the ruling concerning that divorce that took place while she was menstruating?

Response: Divorce that takes place while the woman is menstruating is disputed among the scholars. Indeed, the discussion over it is quite lengthy. The question is whether it was a divorce that took place or a divorce with no meaning to it whatsoever.

The majority of the scholars say that it is a divorce that takes place and has legal effect. That is, it is considered a divorce but, at the same time, the person is ordered to take her back and to not touch her until she becomes pure from the menses and then gets her menses a second time. Then when she becomes pure after that second period, he may either keep her or he may divorce her. This is the approach of the majority of the scholars, including the four Imaams, Imaams Ahmad, ash-Shaafi'ee, Maalik and Abu Haneefah. However, the strongest opinion, we feel, is the conclusion of Shaykh al-Islaam Ibn Taymiyyah. This is that the divorce said during the menses does not take place and has no legal effect. This is because it goes against what Allaah and His Messenger (sal-Allaahu `alayhe wa sallam) have ordered. The Prophet (sal-Allaahu `alayhe wa sallam) has stated:

«Whoever does a deed that is not in accord with our affair shall have it rejected».

The evidence for the particular case of the menstruating woman is the hadeeth of 'Abdullaah ibn 'Umar. He had divorced his wife when she was menstruating. The Prophet (sal-Allaahu `alayhe wa sallam) was informed of that and he became angry. He said:

«Order him to return to her and then leave her until she becomes pure and then has her menses again and then becomes pure again. At that time, he may keep her or he may divorce her».

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«That is the period during which Allaah has ordered the women to be divorced».

So the period in which Allaah has ordered women to be divorced is for her to be divorced while she is pure and not having had sexual intercourse with her husband. If he divorces her while she is menstruating, he did not divorce her according to the command of Allaah. Therefore, the act is rejected. The divorce that occurred to the woman in this question, in our opinion, is a divorce that did not exist. The woman is still under the marriage contract of her husband. It is regardless of whether he knew that he divorced her while she was pure or not pure. His knowledge is not taken into consideration. However, if he knew that she was menstruating, he would be sinful and the divorce would not take effect. If he was unaware of that fact, the divorce would not have taken effect but there would be no sin upon the husband.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 6 February 2000


Pronouncing divorce upon the wife three times

MARRIAGE | Divorce and annulment |

Pronouncing divorce upon the wife three times

Question: A man had a quarrel with his wife and she verbally abused him. So he said to her: "You are divorced!" She repeated her abuse, so he replied again by saying: "You are divorced!" And they continued like this, such that the man had said to his wife: "You are divorced!" more than three times. So what is the ruling in this situation?

Response: The ruling in this situation is that his wife has (become) separated from him, this is because he verbally divorced her (by pronouncing: "You are divorced!") three times, and as such she becomes irrevocably divorced from him. She is not (now) permissible for him (to approach) until another man marries her of his wish and not as tahleel (whereby he marries the divorced woman and then after consumating the marriage he divorces her so as to facilitate the first husband re-marrying his divorced wife).

Allaah (Subhaanahu wa Ta'aala) says:

{And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband. Then, if the other husband divorces her, it is no sin on both of them that they reunite, provided they feel that they can keep the limits ordained by Allaah}, [Soorah al-Baqarah, Aayah 230]

Shaykh Saalih ibn Fowzaan

'Ishratun-Nisaa wa Hill al-Khilaafaat az-Zowjiyyah - Page 205-206

al-Muntaqaa min Fataawa al-Fowzaan - Volume 5, Pages 271-272

...

Published: 21 June 2001


Exchanging photographs (for the purpose of marriage) via the internet

MARRIAGE | Interview and proposal |

Exchanging photographs (for the purpose of marriage) via the internet

Question: Is it permissible for a woman to send a photograph of herself via the internet to a man looking to get married, but who lives far away, so he can see her (what she looks like) and decide whether he wishes to marry her or not?

Response: I am not of this opinion.

Firstly: Since it is possible that someone other than the person intended could see the photograph;

Secondly: Because the photograph does not portray the complete truth (reality). So how many photographs has a person seen, and when he sees the one photographed, finds him completely different (in appearance);

Thirdly: It is possible this photograph may remain with this man, even after he excuses himself from proposing to her, however, it remains with him and he may cause mischief with it, and Allaah is the Most Knowledgeable.

Shaykh Ibn ‘Uthaymeen

Fataawa Mu'aasarah - Page 77

al-Mowsoo'ah - 2027

...

Published: 6 October 2005


Proposing marriage to a woman whose father works for a ribaa-based bank

MARRIAGE | Interview and proposal |

Proposing marriage to a woman whose father works for a ribaa-based bank

Question: I am a practising young Muslim man, al-Hamdu-Lillaah, and I want to marry a (particular) practising young woman. However, there is a problem in her home, and that is, her father works for one of the ribaa-based banks. So what is the ruling regarding this marriage, keeping in mind that if I was to marry her, then there would be (mutual) visits to maintain family ties between myself and my wife's (parent's) home, that which would impose upon me to eat with them (at their house) or sending and exchanging (food, gifts, etc.) between the two families or something along those lines, especially in the early days after our marriage; So what is the Islaamic ruling regarding that?

Response: If the woman which you wish to marry is herself pious and upright with respect to her religion, then there is no harm if her father is an employee at a (ribaa-based) bank; This does not prevent you from marrying her and (thereby) advising her father to leave this job. It is quite possible that Allaah may guide him through you.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad and his family and his noble companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Member: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdul-'Azeez Aal ash-Shaykh;

Member: Shaykh Saalih ibn Fowzaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 18, Page 44-45, Fatwa No.15358

...

Published: 7 May 2004


The responsibility of the Walee (guardian)

MARRIAGE | Interview and proposal |

The responsibility of the Walee (guardian)

Question: What is the responsibility of the walee (guardian) of a young woman towards a man who has come forth to propose to his daughter?

Response: It is obligatory upon the walee to select, for the one to whom he is a guardian over, a suitable pious man whose (practise of the) religion and trustworthiness he is pleased with, as he (sal-Allaahu `alayhe wa sallam) said:

«When someone with whose religion and character you are satisfied with asks for your daughter in marriage, accede to his request. If you do not do so, there will be temptation on Earth and extensive corruption», transmitted by Ibn Maajah and at-Tirmidhee, who said the hadeeth is hasan-ghareeb.

So it is obligatory upon the walee to fear Allaah in this regard, and honour the best interests of the one to whom he is a guardian over, and not his own interests; Certainly, he has been entrusted with the responsibility which Allaah has bestowed upon him, and he is not to require of the proposer (to the young woman) that which he is unable, such as requesting mahr above the common practice (rate).

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad and his family and his noble companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Member: Shaykh 'Abdul-'Azeez Aal ash-Shaykh;

Member: Shaykh Bakar 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 18, Page 46-47, Fatwa No.20062, Question 3

...

Published: 18 October 2003


Looking at other than the face and hands of the woman he wishes to propose to

MARRIAGE | Interview and proposal |

Looking at other than the face and hands of the woman he wishes to propose to

Question: Is it permissible for a man to look at other than the face and hands of the woman he wishes to propose to, such as looking at her hair and her neck?

Response: That which is apparent to me, and Allaah knows best, is that this is permissible without a previous agreement. He (sal-Allaahu `alayhe wa sallam) said that which means:

«If anyone's heart settles on proposing to a woman, then he can look at that which will lead him to marry her».

[Translators note: This is the hadeeth of Jaabir ibn 'Abdillaah (radhi-yallaahu 'anhu) who said: The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«If any of you has proposed to a woman, and if he is able to look at that which will lead him to marry her, then he should do so»]

As regards a previous agreement, then it is not permissible to look at more than the face and hands.

Shaykh al-Albaanee

Fataawa Muhimmah li-Nisaa. al-Ummah – Page 138

...

Published: 2 July 2003


The appropriate age for marriage

MARRIAGE | Interview and proposal |

The appropriate age for marriage

Question: What is the appropriate age for men and women to marry? Some of the young ladies of today do not accept to be married to men older than them and also some of the men do not get married from anyone older than them either. We hope for a response, may Allaah reward you.

Response: I advise the young ladies not to refuse a man because of his older age. Even if he be ten, twenty or thirty years older, this is not a valid excuse.

The Prophet (sal-Allaahu `alayhe wa sallam) married 'Aa.ishah when he was fifty-three years old and she was nine years old. Older age is not harmful. There is no problem if the woman is older than the man and there is no problem if the man is older than the woman.

The Prophet (sal-Allaahu `alayhe wa sallam) married Khadijah when she was forty years old and he was twenty-five years old, before he received his first revelation. That is, she was fifteen years older than him (may Allaah be pleased with her). And 'Aa.ishah was married when she was a young lady of six or seven years and the Prophet (sal-Allaahu `alayhe wa sallam) consummated the marriage when she was nine years old and he was fifty-three years old.

Many of those who talk on the radio or television and speak against having disparaging ages between husband and wife are wrong. It is not permissible for them to say such things. Instead, what must be done, is the woman must look at the prospective husband and, if he be pious and appropriate, she must agree to him even if he is older than her. Similarly, the man must try to marry a woman who is pious and virtuous, even if she is older than him, especially if she is still less than mid life. In any case, age should not be taken as an excuse. It should also not be considered a shortcoming, as long as the man is pious or the woman is pious.

May Allaah make the affairs good for everyone.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Marriage comes first

MARRIAGE | Interview and proposal |

Marriage comes first

Question: A common custom among the people nowadays is for a woman or her father to refuse a man's proposal so that she may finish high school, college or some specific amount of studying. What is the ruling concerning that? What is your advice for those who fall into that trap? Sometimes, the woman reaches the age of thirty or more and she has yet to get married!

Response: My advice to all young men and young women is to get married quickly if the means to it are made possible for you. This is because the Prophet (sal-Allaahu `alayhe wa sallam) has said:

«O youthful people, if any of you have the means to, he should get married, as it lowers the eyesight and protects the private parts. Those who have not the ability to do so should fast, as it will be a shield for him». This was recorded by al-Bukhaaree and Muslim.

The Prophet (sal-Allaahu `alayhe wa sallam) also said:

«If one whose religion and character pleases you proposes to you, you should marry him. If you do not do so, them will be tribulations in the land and great evil». This was recorded by at-Tirmidhee with a hasan chain.

The Prophet (sal-Allaahu `alayhe wa sallam) also said:

«Marry the child-bearing, loving woman for I shall outnumber the peoples by you on the Day of Resurrection». This was recorded by Ahmad and graded Saheeh by ibn Hibban.

Therefore, there are many benefits to marriage which the Prophet (sal-Allaahu `alayhe wa sallam) alluded to, including lowering the gaze, protecting the private parts, increasing the numbers of the Muslim Nation and being saved from great evil and misfortune.

May Allaah grant to all what is best for their religion and worldly lives. He is All-Hearing, Close.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


The young lady is not to be forced to marry a man she does not want to marry

MARRIAGE | Interview and proposal |

The young lady is not to be forced to marry a man she does not want to marry

Question: Is it allowed for a father to force his daughter to marry a specific man that she does not want to many?

Response: Neither the father nor anyone other than the father may force a woman who is under his guardianship to marry a man that she does not want to many. In fact, her permission must be sought. The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«The non-virgin [without a husband] must not be married until she is consulted. A virgin must not be married until her permission is sought».

They said: "O Messenger of Allaah (sal-Allaahu `alayhe wa sallam) how is her permission given?" He said:

«By her being silent».

Another narration states:

«Her silence is her permission».

Yet a third narration states:

«A virgin's father seeks her permission and her permission is her remaining silent».

The father must seek her permission if she is nine years of age or above. Similarly, her other guardians may not marry her off except by her permission. This is obligatory upon all of them. If one is married without permission, then the marriage is not valid. This is because one of the conditions of the marriage is that both partners accept the marriage. If she is married without her permission, by threat or coercion, then the marriage is not valid.

The only exception is in the case of the father and his daughter who is less than nine years of age. There is no harm if he gets her married while she is less than nine years old, according to the correct opinion. This is based on the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) marrying 'Aa.ishah without her consent when she was less than nine years old, as is stated in authentic hadeeth. However, if she is nine years old or more, she cannot be married, even by her father, except with her consent.

The husband should not approach the woman if he knows that she does not want him, even if the father approves of it. He must fear Allaah and not approach any wife that did not want him even if her father claims that he did not coerce her. He must avoid what Allaah has forbidden for him. This is because the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) ordered that her permission must be sought. We also advise the woman to fear Allaah and to accept the man if her father finds that he is suitable to marry her, as long as the prospective groom is good in his religion and character. This is true even if the one who is doing the marrying is not the girl's father [but her legal guardian]. We make this advice because there is lots of good and lot of benefits in marriage.

Also, there are lots of hazards in living as a maiden. I advise all young ladies to accept those men who come to them if they are qualified. They should not use schooling, teaching or other causes as an excuse to avoid marriage.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


A religious young man proposed to me but my mother refused

MARRIAGE | Interview and proposal |

A religious young man proposed to me but my mother refused

Question: I am seeking a solution to my problem. I am twenty-four years old. A young man proposed to me. He has finished college. He is from a religious family. After my father agreed to him, he asked me to come to see him. I saw him and was pleased with him and he was pleased with me. [We saw each other] because our pure religion has stated that I should see him and he should see me.

However, when my mother came to realize that he was from a religious family, she became harsh against him and my father. She swore that such a marriage would never take place in anyway. My father desperately tried to persuade her, but to no avail. Do I have the right to seek the Law to intervene in this matter?

Response: If the matter is as you have mentioned in your question, then your mother has no right to make any objection. Indeed, such a stance is forbidden. You are not obliged to obey your mother in matter. This is because the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Obedience is in what is good and right».

Rejecting a suitable proposal is not from what is good and right. In fact, it has been narrated that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«If one whose religion and character pleases you proposes to you, you should marry him. If you do not do so, there will be tribulations in the land and great evil».

If you have need to take your matter to a court of law, you would not be wrong in doing so.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


If someone is known not to perform the prayers in congregation, one should not marry him

MARRIAGE | Interview and proposal |

If someone is known not to perform the prayers in congregation, one should not marry him

Question: A young man came to me asking for my sister's hand in marriage. I inquired about him and discovered that he does not perform the prayer in congregation. Therefore, we differed about whether or not we should allow this marriage to take place. My brother said: "Marry him for perhaps Allaah will guide him." However, my father refused. I want to know the Islaamic ruling concerning this matter.

Response: If someone is known not to pray in congregation, then he should not be wedded to. This is because not praying in congregation is an open, public display of disobedience to Allaah. This is one of the characteristics of the people of hypocrisy and it is one of the steps that leads to abandoning the prayer in totality. And abandoning the prayer completely is a greater form of kufr [that takes one out of the fold of Islaam]. Allaah has stated:

{Verily, the hypocrites seek to deceive Allaah, but it is He who deceives them. And when they stand to pray, they stand with laziness}, [Soorah an-Nisaa., Aayah 142].

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«The hardest prayers upon the hypocrites are the 'Ishaa. Prayers and the Fajr Prayers. If they knew what they had [of reward and blessings], they would come to them even if they had to crawl». This was recorded by al-Bukhaaree and Muslim.

In this regard, ibn Mas'ood said: "During our time, none would lag behind the prayer in congregation except for the hypocrite who was well-known for his hypocrisy." This was recorded by Muslim in his Saheeh. It is also confirmed that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The covenant between us and them is the prayer. Whoever abandons it has committed kufr (infidelity»). This was recorded by Ahmad and the compilers of the Sunan collections with a Saheeh chain.

The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) also said:

«Between a man and disbelief and polytheism is the abandoning of the prayer». This was recorded by Imam Muslim in his Saheeh.

There is no doubt that abandoning the prayer in congregation is one of the means that leads to abandoning the prayer in its totality, as we mentioned earlier.

We ask Allaah for guidance for all of us.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning a Christian man marrying a Muslim woman

MARRIAGE | Interview and proposal |

Ruling concerning a Christian man marrying a Muslim woman

Question: What is the Islaamic ruling concerning a Christian man marrying a Muslim woman? If they have children, what is the ruling concerning those children in Islaamic law?

Response: The marriage of a Christian man to a Muslim woman is an invalid marriage. Allaah says in the Qur.aan:

{And give not [Muslim women] in marriage to idolaters until they believe}, [Soorah al-Baqarah, Aayah 221].

Therefore, it is not allowed for a disbeliever to marry a Muslim woman. Allaah also says:

{They [Muslim women] are not lawful for them [the disbelievers] nor are they [the disbelievers] lawful for them}, [Soorah al-Mumtahana, Aayah 10].

If he does marry her, the marriage is invalid. The children are the children of fornication. They are to be given to their mother and ascribed to her alone - unless that was done out of ignorance concerning such law. For ignorant people, the matter is different. In their case, the marriage is still invalid. However, the children will be ascribed to the father since the act was done out of ignorance. That is, if he was ignorant of the law and she was also, the marriage is still invalid but the children will be ascribed to their parents due to their ignorance and there was some doubtful aspect to their intercourse.

But if he knew the Islaamic ruling and she knew the Islaamic ruling and they were being lax and disrespectful of the law of Allaah, then the children are children of fornication. They will be ascribed to their mother and will not be ascribed to their father at all. The couple should be reprimanded and the penal punishment should be enforced upon him for having intercourse with a Muslim woman when he did not have the legal right to do so. This is what must be done if the Islaamic state has the ability to do it. If he becomes Muslim after that and Allaah guides him, then he can marry her with a new contract.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


The condition that has the most right to be fulfilled

MARRIAGE | Interview and proposal |

The condition that has the most right to be fulfilled

Question: A prospective wife laid down a stipulation that her husband will not prevent her from teaching and he agreed to that so they got married. Does he then still have to maintain her and her children although she is an employee? Is it permissible for him to take some of her salary without her approval? If the woman is religious and does not wish to hear singing and music but the husband and his family constantly listen to music and say that the one who does not permit music is being misled by the devil, is it allowed for the wife to stay or remain in her family's house due to such a state?

Response: If the woman stipulates to her fiancee that he will not prevent her from teaching or from studying and he accepts that stipulation, such a stipulation is sound and he cannot prevent her from that after he has conjugated the marriage. This is because the Prophet (sal-Allaahu `alayhe wa sallam) has said:

«The conditions that have the most right to be fulfilled are those that make sexual intercourse lawful [i.e., those of the marriage contract]». This was recorded by al-Bukhaaree and Muslim.

If he then prevents her from teaching, she has the option to stay with him or to seek a separation from the Sharee'ah judge. However, the husband and his family listening to singing and music does not invalidate the marriage contract. She must advise them and inform them that such is prohibited. She also should not be with them when they partake in that evil. The Prophet (sal-Allaahu `alayhe wa sallam) has said:

«The religion is sincere advice...». Recorded by Muslim in his Saheeh.

The Prophet (sal-Allaahu `alayhe wa sallam) also said:

«Whoever of you who sees an evil must change it with his hand. If he cannot do so, then with his tongue. And whoever cannot do that, then with his heart and that is the weakest of faith». Recorded by Muslim in his Saheeh.

Verses of the Qur.aan and hadeeth on this topic are numerous. The husband must also maintain her and his children from her. He may not take anything from her salary unless it be by her permission and approval. And she may not leave his house to go to her family's house or elsewhere except with his permission.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Marriage from distant or non-relatives is preferred

MARRIAGE | Interview and proposal |

Marriage from distant or non-relatives is preferred

Question: One of my relatives has come to me for the purpose of marriage but I heard that to marry from non-relatives or distant relatives is preferred for the sake of the future of the children and other reasons. What is your opinion on that matter?

Response: That principle has been stated by a number of scholars. It points to the fact that genetics and heredity has an effect. There is no doubt that genetics has an effect on the physical and psychological make-up of the person. This is shown in the hadeeth where a man came to the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) and said: "My wife has given birth to a black child." (He was opposing that child because all of his ascendants were of light skin.) The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) told him:

«Do you own camels?»

He said:"Yes." The Prophet (sal-Allaahu `alayhe wa sallam) said:

«What color are they?»

He said:"Red." The Prophet (sal-Allaahu `alayhe wa sallam) asked him:

«Is there a dusky one among them?»

He said:"Yes." The Prophet (sal-Allaahu `alayhe wa sallam) then said:

«How has that come about?»

The man replied: "It is perhaps due to the strain to which it has reverted." So the Prophet (sal-Allaahu `alayhe wa sallam) told him:

«Perhaps that son of yours is due to the strain to which it has reverted».

This is evidence that genetics has an effect and there is no doubt about that. However, the Prophet (sal-Allaahu `alayhe wa sallam) also said:

«A woman is married for [any of] four reasons: for her wealth, for her lineage, for her beauty or for her religion. So try to marry one who is religious, may your hands be smeared with dust».

Therefore, the most important matter in proposing to a woman is her piety. The more religious she is and the more beautiful she is then the better she is, regardless if she be a close relative or distant [or non-] relative. The religious woman will protect the man's wealth, children, and house. Beauty fulfills his needs and lowers his gaze and he will not look to others.

And Allaah knows best.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Marriage with the intention of divorcing after a period of time

MARRIAGE | Interview and proposal |

Marriage with the intention of divorcing after a period of time

Question: A person is going abroad to study and he wants to protect his chastity there by getting married for a specific period of time. Afterwards, he will divorce his wife although he does not inform her that he is planning on divorcing after a specific time period. What is the ruling concerning such behavior?

Response: Marriage with the intention of divorce must fall into one of two cases:

First, it is explicitly stipulated in the marriage contract that the marriage is for a month, year, until he finishes his studies and so forth. This is known as muta. This is forbidden.

The second case is where the person has that as his intention [in his heart] but it is not put as a stipulation in the contract. The widespread opinion among the Hanbalis is that that is forbidden and the contract is void. They say that what is intended is equivalent to what is actually stipulated, since the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Actions are based on intentions and for everyone is what he intended».

They also say that if a man marries and plans on divorcing a thrice-divorced woman simply in order to make her permissible for previous husband, that marriage is not valid even if what was intended is not stipulated in the marriage contract. Again, this is what is intended is like what is stipulated. So if the intention of making the wife "legal" for her previous husband makes the contract null and void, the intention to perform [something similar to] muta also makes the contract null and void. This is the opinion of the Hanbalis.

The second opinion among the scholars is that it is permissible for the man to marry that woman with the intention that he will divorce her after he leaves her land, such as those who go to the West to study or for other purposes. They say that it is sound because it is not stipulated in the contract and this distinguishes it from muta. Furthermore, in the case of muta, as soon as the period finishes, the two are separated whether they still want that or not. In this case, though, it could be the case that he desires his wife and decides to remain with her. This is one of the opinions held by Shaykh al-Islaam Ibn Taymiyyah.

In my opinion, such a marriage is not muta since it does not meet the definition of muta. However, it is still forbidden since it is a type of deception of the wife and her family. The Prophet (sal-Allaahu `alayhe wa sallam) has forbidden deception and mendacity. If the woman knew that the man only intends to be married with her for that specific time, she would not agree to the marriage nor would her family. In the same way, he would not be pleased to marry his daughter to a man who intends to divorce her when he has fulfilled his needs from her. How can he be pleased with doing to others what he would not be pleased to have done to himself? This goes against the foundations of faith. The Prophet (sal-Allaahu `alayhe wa sallam) has stated:

«None of you truly believes until he loves for his brother what he loves for himself».

I have also heard that this opinion has led some people to do something that none of the scholars would be in agreement with. That is, some people travel to such lands with the sole purpose of performing such a marriage and then they return to their countries. This is also a greatly forbidden act. Therefore, one must close the door that leads to such a possible practice. Furthermore, the act contains deception and cheating. And it opens a very dangerous door since people, in general, are ignorant and most of the people's desires will not keep them from violating what Allaah has prohibited.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Choosing a husband

MARRIAGE | Interview and proposal |

Choosing a husband

Question: What are the most important considerations a young lady should make when choosing a husband? If she refuses someone simply for economic or worldly reasons, will that expose her to the punishment of Allaah?

Response: The most important attributes that a woman must look for in selecting a husband are character and piety. Wealth and lineage are secondary considerations. The most important aspect is that the proposed groom be a person of piety and proper behavior. The person of proper behaviour and piety will not do his wife wrong. Either he will keep her in a way that is proper or he will leave her to go free in the best way.

Furthermore, the person of religion and behavior may be a blessing for her and her children. She may learn manners and religion from him. If he does not have those characteristics, she should stay away from him, especially if he is one of those who is lax with respect to performing the prayers or if he is known to drink alcohol, may Allaah save us. As for those who never pray, they are disbelievers. Believing women are not permissible for them nor are they permissible for the believing women. The important point is that the woman should stress character and piety. If he is also of a noble lineage, that is to be preferred. This is due to the Messenger of Allaah's (sal-Allaahu `alayhe wa sallam) statement:

«If a person whose religion and character you approve of comes to you, then marry him».

However, if he is also suitable [in other ways, such as economics standing and so forth], that is better.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Relations before marriage

MARRIAGE | Interview and proposal |

Relations before marriage

Question: What is the view of the religion concerning [pre-marital] relations?

Response: If the questioner means by "before marriage," before consummation of the marriage but after the contract, the there is no harm in such relations since she is his wife by virtue of the contract, even though they have not decorously consummate the marriage. However, if it is before the marriage, such as during the period of engagement or otherwise, such contact is forbidden and impermissible. It is not allowed for a man to enjoy a nor related woman's company, either by speech, look or private company.

It is confirmed that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«A man cannot be alone with a woman except in the presence of [one of her] mahram. And a woman cannot travel except with a mahram».

In sum, if that contact or association is after the marriage contract, there is no harm in it. If it is before the marriage ceremony, even if it is after proposal and acceptance, it is not allowed. Such behavior is forbidden for him since the woman is a non-relative and non-wife until they conclude the marriage contract.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning remaining with a husband who does not pray

MARRIAGE | Interview and proposal |

Ruling concerning remaining with a husband who does not pray

Question: My husband is heedless with respect to his religion. He does not fast Ramadhaan or pray. In fact, he keeps me from doing any type of good. Now, he has started to have doubts about me to the point that he has left his job so he can stay home and watch me. What shall I do?

Response: It is not allowed to remain with such a husband. By his not praying, he has become a disbeliever. And it is not allowed for a Muslim woman to remain with a disbeliever. Allaah has said:

{If you know them [the women] to be true believers, send them not back to the disbelievers. They are not lawful [wives] for the disbelievers nor are the disbelievers lawful [husbands] for them}, [Soorah al-Mumtahana, Aayah 10].

The marriage between you and him is annulled. There is no marriage between the two of you unless Allaah guides him, he repents and returns to Islaam. Then you will remain his wife. As for the husband, his behavior is very wrong. In my opinion, it is a kind of illness. It is the illness of doubt, suspicion and whisperings that some people are exposed to with respect to their worship and dealings with others. The only thing that can remove that sickness is the remembrance of Allaah, turning to Him and putting one's complete trust in His decree.

The important point, with respect to you and him, is that you must separate from that husband and not remain with him. This is because he is a disbeliever while you are a believer. As for the husband, we advise him to return to his religion and to seek refuge in Allaah from the accursed Satan. He should also be very keen on beneficial words of remembrance that will repel these whisperings from his heart.

We ask Allaah to benefit him. Allaah knows best.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


No limit to what may be seen

MARRIAGE | Interview and proposal |

No limit to what may be seen

Question: Is it allowed for a woman to look at all of the parts of her husband's body or for him to look at all of her with the intention of enjoying what is permissible?

Response: It is allowed for a woman to look at any part of her husband's body and it is allowed for a man to look at all of his wife's body without any exception. This is based on the Qur.aanic verse:

{And those who guard their private parts except from their wives or slaves, for then, they are free from blame. But whoever seeks beyond that, then those are the transgressors}, [Soorah al-Mu.minoon, Aayah 5-7].

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning a young lady who refuses marriage in order to finish her studies

MARRIAGE | Interview and proposal |

Ruling concerning a young lady who refuses marriage in order to finish her studies

Question: A common practice today is for a young lady or her father to refuse one who proposes in order for the woman to finish her high school, college or study of certain years. What is the ruling concerning that? What is your advice to those who do such, given that many times the woman reaches the age of thirty or more without getting married?

Response: This practice goes against what the Prophet (sal-Allaahu `alayhe wa sallam) commanded. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«If one whose religion and character pleases you comes to you [for proposal], then marry him».

The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) also said:

«O youth, whoever of you has the means to get married should get married for it lowers the gaze and protects the chastity».

By preventing marriage, one loses out on the benefits of marriage. I advise my brother Muslims who are the guardians of women and my sister Muslims not to keep from marriage due to finishing school or teaching. In fact, the woman may put a condition upon her husband that she may remain studying until she finishes her studies or she remain teaching for a year or two, given that she does not become busy with her children. There is no harm in such an act.

However, a matter which needs further consideration is where the woman is continuing her studies in an area that is not truly needed. In my view, when a woman finishes the elementary stages and has the ability to read and write, thereby being able to benefit from her knowledge through reading the Book of Allaah, its tafseer, the hadeeth of the Prophet (sal-Allaahu `alayhe wa sallam) and their explanation, that is all she really needs. Unless, of course, she is continuing her studies in an area that the people need, such as medicine and similar fields. This is also conditional that the study not involve aspects which are forbidden, such as mixing with men and so forth.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


The adulterer wishes to marry his adultress

MARRIAGE | Interview and proposal |

The adulterer wishes to marry his adultress

Question: A man committed adultery with a woman, so is it permissible for him to marry her before she makes towbah (seeks repentance) and what is required of her making towbah? Is it carrying out the prescribed penalty or the towbah that is well known? And if the towbah is to be carried out via the prescribed penalty, then we are in a country where such penalties are not carried out so what is the solution to this issue?

Response: An adultress is not to be married by her adulterer until they both make sincere towbah to Allaah in the manner that is well known. And it is imperative that he keeps away from her until the (marriage) contract with her, so as to find out if she is pregnant from the adultery or not. If it becomes clear that she is pregnant, then he is not to enter the (marriage) contract with her until she gives birth to the child. This is because the child (resulting) from adultery has no relation with the adultery, as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The child belongs to the owner of the bed (lil-firaash) and the adulterer gets the stone (i.e. nothing»).

Shaykh Ibn 'Uthaymeen

Fataawa az-Zawaaj wa 'Ishratun-Nisaa. - Page 15, Fatwa No.116;

Fataawa ash-Shaykh Muhammad Ibn al-'Uthaymeen - Volume 2, Page 779

...

Published: 13 May 2000


The marriage with the greatest blessings is that with the lesser financial burden

MARRIAGE | Mahar |

The marriage with the greatest blessings is that with the lesser financial burden

Question: What is your opinion of the large dowers and expensive parties and honeymoons that cost a great deal of money? Does the Sharee'ah approve of such things?

Response: Having very expensive dowers and extravagant wedding parties is something that goes against the Sharee'ah. The marriage that has the greatest blessings is the one with lesser financial burden. Any time the burdens are lessened, the blessings are increased. This is a matter that is many times caused by women. Women are the ones that often insist upon their husbands to set a very high dower [for their daughters]. If a lesser dower is offered, they will say that their daughter is deserving of such and such.

Furthermore, expensive and luxurious wedding parties are prohibited by the Sharee'ah. They fall under the command of the verse:

{But be not extravagant. Verily, He loves not those who are extravagant}, [Soorahal-An'aam, Aayah 141].

Again, many times it is the women who force their husbands to do such things. They say that in so and so's party they had this and that. However, such gatherings must be according to the Sharee'ah. The person should not spend what is beyond his means. He must also never be extravagant for Allaah has prohibited extravagance:

{Verily, He loves not those who are extravagant}, [Soorah al-An'aam, Aayah 141].

Honeymoons are worse and even more evil. This is because they are an imitation of non-Muslims. They also are a waste of lots of wealth. It also leads people to being lax with respect to their religious duties when such honeymoons take place in non-Muslim areas. The people come back with customs and behavior that are harmful for them and for the Muslim community. This is something that is to be feared for the Ummah. However, there is no harm, Allaah willing, if a man travels with his wife to make 'Umrah or to visit Madeenah.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning a woman looking at men

MARRIAGE | Mahram |

Ruling concerning a woman looking at men

Question: What is the ruling concerning a woman looking at men on television or casual looks in the streets?

Response: A woman looking at a man must be one of two cases, regardless of whether it be on television or otherwise.

First is a look with lust. This is forbidden as it contains evil and temptation.

Second is a simple look free of any kind of lust and desire. There is no harm in that kind of look according to the correct opinion of the scholars.

It is permissible because it is confirmed in the Saheehs of al-Bukhaaree and Muslim that 'Aa.ishah watched the Abbysinians doing their war dance. The Prophet (sal-Allaahu `alayhe wa sallam) was concealing her from them and he approved of what she was doing. Furthermore, women walk in the streets and they look at men although they are wearing hijaab.

A woman may look at a man even though he does not see her. However, this is conditional that the look not be accompanied with lust, desire or temptation. If it is a look of lust or temptation, then it is forbidden regardless of whether it be on television or otherwise.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Prohibition of shaking hands with a non-related woman

MARRIAGE | Mahram |

Prohibition of shaking hands with a non-related woman

Question: Why does Islaam forbid a man from shaking the hand of a woman whom he is not related to? Does shaking hands without lust invalidate one's ablution?

Response: Islaam has forbidden that because it is a temptation. One of the greatest forms of temptation is for a man to touch a woman he is not related to. Everything that leads to temptation is prohibited by the Law. This is why one is required to lower one's gaze as a means of blocking that evil.

As for a man touching his wife, it does not invalidate the ablution. This is so even if it is done with lust - unless he releases some prostatic fluid or sperm. In that case, he must make ghusl if it were sperm; he must make ablution and wash his male organ and testicles if it were prostatic fluid.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Giving the wife a gift on the occasion of the wedding anniversary

MARRIAGE | Marital relations |

Giving the wife a gift on the occasion of the wedding anniversary

Question: Is it permissible for the husband to give his wife a gift in remembrance of their wedding day every year to renew the bond and love between them, keeping in mind that this remembrance is limited only to a gift and they will never hold a party for this occasion?

Response: That which I am of the opinion is that this door should be shut, because this year it will be a gift and the next year there could possibly be a party. Also, simply giving her a gift on this occasion every year amounts to an 'eed (celebration), because an 'eed is considered as something which recurrs.

And it is befitting that the bond and love (between a married couple) be renewed throughout the year, rather it should be renewed every time she sees in her husband that which pleases her and every time he sees in his wife that which pleases him, for indeed (by this) the bond and love will be renewed.

Shaykh Ibn 'Uthaymeen

Fataawa Mu'aasarah - Page 88-89

...

Published: 16 October 2005


Time allocation between wives if hajar (temporary boycot) has been made of one of them

MARRIAGE | Marital relations |

Time allocation between wives if hajar (temporary boycot) has been made of one of them

Question: Is it permissible for a husband to go to his second wife if he has made hajar (temporary boycot) of the first one based upon an Islaamically valid reason, or should he stay with the first one in the house?

Response: For the sake of (equally) dividing (i.e. being just in allocating for each wife a day and a night) it is obligatory that he remains with her (the first one) (during her allocated time), and Allaah is the Most Knowedgeable.

Shaykh Ibn 'Uthaymeen

Fataawa Mu'aasarah - Page 83

al-Mowsoo'ah - 10237

...

Published: 1 October 2005


Time allocation between wives on the day of 'Eed

MARRIAGE | Marital relations |

Time allocation between wives on the day of 'Eed

Question: Is it permissible to suspend the (equal) division (of time) between the wives on the day of 'Eed and make up for it (afterwards) with both of the wives?

Response: If they are both happy with that (arrangement), then there is no harm (in this). And if the wife whose allocation falls on that day wishes to maintain that day for herself (with her husband), then this is her right. However, I advise the women to ease up regarding this issue and go easy because whoever makes easy the affairs (for others) then Allaah makes (the affairs) easy for him. And it is befitting that the day of 'Eed be a day where everyone gathers together to celebrate their 'Eed. And Allaah is the Most Knowledgeable.

Shaykh Ibn 'Uthaymeen

Fataawa Mu'aasarah - Page 83

al-Mowsoo'ah - 1203

...

Published: 24 September 2005


Women who discuss private marital matters with others

MARRIAGE | Marital relations |

Women who discuss private marital matters with others

Question: There are some women who are overcome (with the urge) to talk about goings on at home and their (private) life with their husbands to their relatives and friends. Some of this talk is about private matters which the husband would not want anyone to know about. So what is the ruling regarding the women who reveal private matters outside of the home or to some of those within the home?

Response: That which some women do in talking about goings on at home and married life to their relatives and friends is haraam, and it is not permissible for a woman to reveal private matters of her home or how things are with her husband to anyone! Allaah (Subhaanahu wa Ta'aala) said:

{Therefore the righteous women are devoutly obedient (to Allaah and to their husbands), and guard in the husband's absence what Allaah orders them to guard (e.g. their chastity, their husband's property, etc.)}, [Soorah an-Nisaa., Aayah 34].

And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The worst of the people in (the Sight of) Allaah on the Day of Resurrection is the man who discloses (secrets) to his wife and she discloses (secrets) to him and then he reveals her secrets (to others»), [Transmitted by Muslim - Volume 2, Number 1020, Abu Daawood - Number 4870; with the chain: 'Abdur-Rahmaan ibn Sa'd on the authority of Sa'eed al-Khudree].

Shaykh Ibn 'Uthaymeen

Fataawa Muhimmah li-Nisaa. al-Ummah - Page 157

Fataawa Islaamiyyah - Volume 3, Page 211

...

Published: 30 May 2005


Husband prevents wife from going to her parent's house

MARRIAGE | Marital relations |

Husband prevents wife from going to her parent's house

Question: What is the ruling about the man who prevents his wife from going to her parent's house if they cause problems and interfere in their married life? What is the least that is required for the wife to maintain her family ties? Is it enough to write (letters) and call (telephone) only?

Response: Yes, the man has the right to prevent his wife from going to her parent's house if doing so results in badly affecting her religion or the rights of her husband. This is because preventing her from going to them in these circumstances is prevention against (these) bad effects. It is possible for the woman to contact her parents without going to them in these circumstances, such as by way of (writing) letters or calling them by telephone, if by doing so does not result in any danger. As He (Subhaanahu wa Ta'aala) said:

{So keep your duty to Allaah and fear Him as much as you can}, [Soorah at-Taghaabun, Aayah 16].

And Allaah knows Best.

There is a severe warning to the one who interferes in the wife's upholding of her husand's rights and turns her against him. It is mentioned in a hadeeth:

«Cursed are those who turn the woman against her husband», [Abu Dawood],

...and it's meaning is badly affecting her behaviour towards him and causing disobedience towards him.

And it is obligatory for the family of the wife to take care and encourage the good relations between her and her husband because that is in her interests and their interests.

Shaykh Ibn al-Fowzaan

al-Muntaqaa min Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan - Volume 3, Page 246, Fatwa No. 372

...

Published: 13 May 2000


My husband is not concerned with me at all

MARRIAGE | Marital relations |

My husband is not concerned with me at all

Question: My husband, may Allaah forgive him, although he has noble character and fear of Allaah, is not concerned with me at all in the home. He is always frowning and depressing. One might claim that I am the cause but, and Allaah knows this, I am, and all praises are due to Allaah, fulfilling his rights and I try my best to make everything very pleasant and nice for him. I also keep anything harmful from him and I am patient with how he treats me. Every time I ask him about something or speak to him, he gets upset and agitated. He claims that it is ridiculous and useless speech, although he is very friendly with his companions and friends.

As for me, I only see harshness and contempt. This hurts me very much and I really suffer from it. Many times I have thought about simply leaving the home. I am a woman, and all praises are due to Allaah, who has an average education and I fulfill the obligations Allaah has put upon me. Dear Shaykh, if I leave the house, bring up my children alone and take on my worldly needs by myself, would I be sinful? Or should I stay with him in this situation and just stop talking and participating with him?

Response: There is no doubt that it is obligatory upon the spouses to treat each other in a kind and respectable manner. They should treat each other with love, good disposition and beautiful manners. Allaah has stated:

{Live with them honourably}, [Soorah an-Nisaa., Aayah 19].

Allaah also says:

{And they (women) have rights similar to [those] over them according to what is reasonable, but men have a degree [of responsibility] over them}, [Soorah al-Baqarah, Aayah 228].

The Prophet (sal-Allaahu `alayhe wa sallam) also said:

«Piety is good behaviour».

In another hadeeth, the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Do not discount any deed of goodness, even greeting your brother with a smiling face». Muslim recorded both of them in his Saheeh.

The Prophet also said:

«The believer with the most complete faith is the one with the best character. The best of you are those who are best to their wives and I am best to my family».

There are many other ahaadeeth that are exhortations to behaving properly, dealing nicely with each other and having good relations with other Muslims in general. Therefore, what obviously must be the case concerning the relation between spouses and close relatives? You have done well by being patient and bearing the coldness and bad behaviour from your husband. I advise you to increase your patience and not leave the home. Allaah willing, that will bring about lots of good and a praiseworthy solution. Allaah has stated:

{Be patient. Surely, Allaah is with those who are patient}, [Soorah al-Anfaal, Aayah 46].

Allaah also says:

{Verily, he who fears Allaah and is patient, then surely, Allaah makes not the reward of the doers of good to be lost}, [Soorah Yoosuf, Aayah 90].

Again, Allaah says:

{Only those who are patient shall receive their rewards in full without reckoning}, [Soorah az-Zumar, Aayah 10].

Finally, Allaah says in yet another verse:

{So be patient, surely, the good end is for those who fear Allaah}, [Soorah Hood, Aayah 49].

There is nothing to prevent you from joking with him and speaking with him in words that will soften his heart, acts that will cause him to smile at you and recognise your rights. Avoid seeking worldly needs from him as long as he is fulfilling your most important rights. Then when his heart becomes at ease, then you can get what you need and you both will praise Allaah for the end result, Allaah willing.

May Allaah grant you increase in every good. May He also correct the situation of your husband and guide him to what is right and proper behaviour and fulfilling what is right.

Allaah is the Best one to ask and He is the guide to the straight way.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


My husband does not treat me in a good and proper fashion

MARRIAGE | Marital relations |

My husband does not treat me in a good and proper fashion

Question: I have been married for about 25 years. I have numerous sons and daughters. I always face difficulties from my husband. He humiliates me in front of my children, close relatives and others. He never gives me any credit. The only time I feel rest is when I leave the house, although he does pray and he fears Allaah. Please guide me to the best path I should follow.

Response: It is obligatory upon you to have patience and to advise him to act in the best way. Remind him of Allaah and the Hereafter. Perhaps he will respond and return to what is correct. Perhaps he will give up his evil behaviour. If he does not, the sin is upon him and you will get a great reward for your patience and bearing his harm. It is sanctioned for you to supplicate for him in your prayer and at other times, that Allaah may guide him to what is correct, bless him with proper behaviour and protect you from his evil and the evil of others.

You also should take account of yourself and be steadfast in your faith. You should also repent to Allaah for whatever you have done in the past of evils and mistakes with respect to the right of Allaah, the right of your husband or others' rights. Perhaps he has been given this control over you because of some sin that you have committed. Allaah has stated:

{And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much}, [Soorah ash-Shoora, Aayah 30].

There is nothing to keep you from asking his father, mother, older brothers, any relative he respects or neighbors to advise him and encourage him to treat you properly, in response to Allaah's statements:

{Live with them honorably}, [Soorah an-Nisaa., Aayah 19].

Allaah also says:

{And they (women) have rights similar to those over them according to what is reasonable. But men have a degree [of responsibility] over them}, [Soorah al-Baqarah, Aayah 228].

May Allaah improve your affairs, guide your husband and return him to what is correct.

May Allaah also gather the two of you together in goodness and guidance. He is the Generous, the Noble.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


My husband curses and abuses me

MARRIAGE | Marital relations |

My husband curses and abuses me

Question: What is the legal ruling concerning seeking a divorce when proper relations become an impossibility? This is due to the following reasons:

First, my husband is ignorant and he does not recognise any rights for me. He curses me and my father and calls us Jews, Christians and Shee'ah. However, I was patient with his evil manners because of my child. But when I became ill with arthritis, I no longer had the ability to bear his behaviour. I began to hate him a great deal, to the point that I cannot stand even talking to him. I asked him for a divorce but he refused. Now I have been living with him for six years with my children and he treats me like a divorced woman or a woman who is not related to him. But he still refuses divorce. I beg for your answer to my question.

Response: If the situation is as you have just described, there is nothing wrong in seeking divorce. There is no harm also in you ransoming yourself by paying him some wealth in order for him to divorce you. This is due to his improper behaviour and wronging you by evil speech. If you think it feasible, for the sake of your children and your need for his maintenance as well as the children's, to be patient and advise him to behave properly and ask Allaah to guide him, there is great reward and a good end. We ask Allaah to guide him and make him firm in his religion.

This answer is assuming that he prays and does not curse the religion. If he does not pray or if he curses the religion, he is a disbeliever. Then it is not permissible for you to stay with him or allow him control over you. This is because cursing and ridiculing the religion is disbelief and straying. It is apostasy from Islaam according to the consensus of the scholars. This is based on Allaah's statement:

{Say: Was it Allaah, and His signs and His Messenger that you were mocking? Make no excuse! You have disbelieved after you had believed}, [Soorah at-Towbah, Aayah 65-66].

Also, abandoning the prayer is a greater form of disbelief, even if a person does not deny its obligation, according to the stronger opinion among the scholars. This is based on what has been confirmed from the Prophet (sal-Allaahu `alayhe wa sallam) in Saheeh Muslim from Jabir ibn 'Abdullaah that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Between a man and disbelief and polytheism is the abandoning of the prayer».

Also, Imaam Ahmad and the compilers of the Sunan recorded with a Saheeh chain from Buraydah ibn al-Hasib that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The covenant between us and them is the prayer. Whoever abandons it has committed disbelief».

There are also other evidences from the Qur.aan and Sunnah besides what we have mentioned.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


A woman takes money from her husband without his knowledge

MARRIAGE | Marital relations |

A woman takes money from her husband without his knowledge

Question: What is the legal ruling concerning seeking a divorce when proper relations become an impossibility? This is due to the following reasons:

First, my husband is ignorant and he does not recognise any rights for me. He curses me and my father and calls us Jews, Christians and Shee'ah. However, I was patient with his evil manners because of my child. But when I became ill with arthritis, I no longer had the ability to bear his behaviour. I began to hate him a great deal, to the point that I cannot stand even talking to him. I asked him for a divorce but he refused. Now I have been living with him for six years with my children and he treats me like a divorced woman or a woman who is not related to him. But he still refuses divorce. I beg for your answer to my question.

Response: If the situation is as you have just described, there is nothing wrong in seeking divorce. There is no harm also in you ransoming yourself by paying him some wealth in order for him to divorce you. This is due to his improper behaviour and wronging you by evil speech. If you think it feasible, for the sake of your children and your need for his maintenance as well as the children's, to be patient and advise him to behave properly and ask Allaah to guide him, there is great reward and a good end. We ask Allaah to guide him and make him firm in his religion.

This answer is assuming that he prays and does not curse the religion. If he does not pray or if he curses the religion, he is a disbeliever. Then it is not permissible for you to stay with him or allow him control over you. This is because cursing and ridiculing the religion is disbelief and straying. It is apostasy from Islaam according to the consensus of the scholars. This is based on Allaah's statement:

{Say: Was it Allaah, and His signs and His Messenger that you were mocking? Make no excuse! You have disbelieved after you had believed}, [Soorah at-Towbah, Aayah 65-66].

Also, abandoning the prayer is a greater form of disbelief, even if a person does not deny its obligation, according to the stronger opinion among the scholars. This is based on what has been confirmed from the Prophet (sal-Allaahu `alayhe wa sallam) in Saheeh Muslim from Jabir ibn 'Abdullaah that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Between a man and disbelief and polytheism is the abandoning of the prayer».

Also, Imaam Ahmad and the compilers of the Sunan recorded with a Saheeh chain from Buraydah ibn al-Hasib that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The covenant between us and them is the prayer. Whoever abandons it has committed disbelief».

There are also other evidences from the Qur.aan and Sunnah besides what we have mentioned.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


Obedience is in what is right and good

MARRIAGE | Marital relations |

Obedience is in what is right and good

Question: I married a man. After the marriage, he requested that I should not cover my face in front of his brothers otherwise he would divorce me. What should I do while I fear divorce?

Response: It is not allowed for a man to be flexible with respect to his wife and allow her to uncover her face in front o men. It is not proper for him to be weak and give into his family to the point that his wife uncovers her face in front of his brothers uncles, brother-in-laws, cousins and others who are not mahram for her. This is not allowed. She does not obey him in that matter as obedience is only in what is good and right. In fact, she must wear hijaab and cover her face even if he divorces her. If he does divorce her, soon Allaah will provide her with someone better than him, Allaah willing. Allaah says in the Qur.aan:

{But if they separate [by divorce], Allaah will provide abundance for everyone of them from His Bounty}, [Soorah an-Nisaa., Aayah 130].

It is also narrated that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«If someone abandons something for the sake of Allaah, Allaah will replace it with something better than it».

Allaah says:

{And whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him}, [Soorah at-Talaaq, Aayah 4].

It is not allowed for the husband to threaten her with divorce if she wears hijaab and follows those guidelines that lead to chastity and modesty.

We ask Allaah for safety and health.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


If a woman advised her husband

MARRIAGE | Marital relations |

If a woman advised her husband

Question: If a woman advised her husband who is lazy with respect to performing the prayers in the mosque and she shows her anger towards him, is she being sinful because of his greater right over her?

Response: There is no sin upon a woman if she advises her husband when he performs something that Allaah has forbidden, such as being lazy with respect to performing the prayer with the congregation, drinking alcohol or having entertainment during the night. In fact, she will be rewarded. The advice should be in a good and kind way. In this way, it will more likely be accepted and benefited from.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


My husband is addicted to smoking

MARRIAGE | Marital relations |

My husband is addicted to smoking

Question: My husband is addicted to smoking and is afflicted with asthma. We have faced many problems between us from trying to get him to quit. Five months ago, my husband prayed two rak'ahs to Allaah and swore that he would not smoke again. Just one week after his oath, he smoked again and the problems began between us again. I sought divorce from him. However, he promised that he would not smoke again forever.

However, I have no trust in him whatsoever. What is your sound opinion? What should he do as an expiation for his oath? What do you advise me to do? May Allaah reward you.

Response: Smoking is an evil, forbidden act. It is very harmful. In Soorah al-Maa.idah of the Noble Book, Allaah has said:

{They ask you what is lawful for them. Say, 'Lawful unto you are the good, wholesome foods}, [Soorah al-Maa.idah, Aayah 4].

In Soorah al-A'raaf, Allaah has stated in describing the Prophet Muhammad (sal-Allaahu `alayhe wa sallam):

{[He] who permits for them good things and prohibits for them as unlawful all evil things}, [Soorah al-A'raaf, Aayah 157].

There is no doubt that smoking is one of the evil, unwholesome things. It is obligatory upon your husband to stop smoking and remain away from it in obedience to Allaah and His Messenger (sal-Allaahu `alayhe wa sallam). He must also avoid any cause of Allaah's displeasure and he must safeguard the well-being of his religion and health as well as deal with you in a proper manner. He must make an expiation for the vow he broke. In addition to repenting to Allaah due to his returning to smoking, he must feed ten poor people or clothe them or free a believing slave. It is sufficient for him to give them dinners or lunch or to give each a half of saa' of the staple food of the land. Half of a saa' is approximately one and a half kilograms.

I advise you not to seek divorce if he prays, behaves well and gives up smoking. However, if he continues to perform this sinful act, there is nothing to prevent you from seeking divorce.

We ask Allaah for guidance and aid for a sincere repentance.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


Concerning polygamy

MARRIAGE | Polygamy |

Concerning polygamy

Question: Some people say that marrying more than one wife is not allowed unless a person has orphans under his care and he fears that he will not do justice between them. Then he may marry their mother or one of her daughters. For evidence, they quote the verse:

{And if you fear that you shall not be able to deal justly with the orphan-girls, then marry women of your choice, two, three or four...}, [Soorah an-Nisaa., Aayah 3).

Response: This statement is false.

The meaning of the verse is that if a person has under his care an orphan and he fears that he will not give her the proper amount of dower, then he should marry other women, for there are many women and Allaah will not make things difficult for him. The verse points to the legality of marrying two, three or four wives. This is allowed because it leads to more chastity, lowering of eyesight and guarding of the private parts.

Furthermore, that is a cause for more children and the chastity of more women, as well as them being treated properly and cared for. There is no doubt that the woman who has one-half of a husband or one-third or one-fourth is better off than the one who has no husband at all. However, one must meet the condition of justice among the wives and the ability to take care of and tend to the wives. If a person fears that he will not do justice, then he may only many one wife in addition to having slaves. The practice of the Prophet (sal-Allaahu `alayhe wa sallam) indicates and stresses that. When he died, he had nine wives. And Allaah says about him:

{Indeed in the Messenger of Allaah you have a good example to follow}, [Soorah al-Ahzaab, Aayah 21].

The Prophet (sal-Allaahu `alayhe wa sallam) made it clear to his Nation that it was allowed for him to have more than four wives. Therefore, following his example on this point would mean taking four wives or less. Beyond four wives is something that is specific for the Prophet (sal-Allaahu `alayhe wa sallam) only.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


There is no contradiction in the verses regarding polygamy

MARRIAGE | Polygamy |

There is no contradiction in the verses regarding polygamy

Question: Concerning polygyny, it is stated in the Qur.aan:

{If you fear that you will not be able to deal justly [with more then one wife], than [marry] only one}, [Soorah an-Nisaa., Aayah 3].

However, in another place, it states:

{You will never be able to do perfect justice between your wives even if it is your ardent desire}, [Soorah an-Nisaa., Aayah 129].

In the first verse, the condition of being just among the wives is stated while in the second it makes it clear that the condition of justice could never be met. Does this mean that the first verse is abrogated and that it is not allowed to many more than one woman since the condition of justice cannot be fulfilled? Benefit us, may Allaah reward you.

Response: There is no contradiction between the two verses. There is also no abrogation by one verse of the other. The justice that is mentioned in the first verse is the justice within one's ability, which is related to being fair in division of time and in maintenance. As for being just with respect to love and sexual relations, this is not within one's ability. This is what is being referred to in the verse:

{You will never be able to do perfect justice between your wives even if it is your ardent desire}, [Soorah an-Nisaa., Aayah 129].

In a Hadeeth about the Prophet (sal-Allaahu `alayhe wa sallam) 'Aa.ishah stated:

"The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) used to divide his time between his wives and he was fair. He used to say:

«O Allaah, that is my division with respect to what I have control over. Do not blame me for what You control and over which I have no control». This was recorded by Abu Daawood, at-Tirmidhee, an-Nasaa.ee, Ibn Maajah. It was graded Saheeh by Ibn Hibbaan and al-Haakim.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


The occurrence of "mal'abah" at weddings

MARRIAGE | Wedding |

The occurrence of "mal'abah" at weddings

Question: What do you say regarding that which occurs at weddings in that they call "mal'abah" which consists of two facing rows (of people) and between them are two poets who exchange verses. Generally, the poetry is satirical and makes mention of the defect of some of them (the people) which is mixed with applause and dancing (from the people). Please advise us with a written fatwa if possible.

Response: Dancing is not from the actions of men, since it is from the actions of the women and that which they do. So it is not permissible for men to resemble the women, since dancing is (specifically) for the women. It is also possible that some fitnah may occur (as a result of men dancing) so it is better to leave it for the women (only).

As for satirical poetry, then this is from the traditions of ignorance (jaahiliyyah) as it is not permissible for the Muslim to do that which entices hostility and hatred amongst the Muslims.

Shaykh Ibn 'Uthaymeen

al-Fataawa al-Malaah fee Munkaraat al-Afraah, page 28, 15/7/1412 A.H.

...

Published: 9 October 2002


Leaving a wedding if munkar (evil) actions start

MARRIAGE | Wedding |

Leaving a wedding if munkar (evil) actions start

Question: Is it obligatory to leave a wedding if [such] (evil) actions start, and that is after having advised and made clear the issue to them? Often, the wedding could be that of a relative and if one who understood this to be an evil act was to leave, then he would be regarded as one who breaks off (family) ties. With this, advise us with a written fatwa since they (the relatives) are requesting this, and may Allaah protect and preserve you.

Response: If you saw/witnessed any munkar (evil act) whilst in attendance, then advise them. And as a result, they should become upright and leave the evil act. Otherwise it is obligatory for you to leave the place and you should not be concerned with whoever becomes angry (as a result) because of that, since obedience to Allaah and His Messenger is uppermost. And if it is possible for any of you to explain this to those who became angry (at your departure).

Shaykh Ibn 'Uthaymeen

al-Fataawa al-Malaah fee Munkaraat al-Afraah, page 28, 25/9/1413 A.H.

...

Published: 14 September 2002


Ruling concerning having wedding parties in hotels

MARRIAGE | Wedding |

Ruling concerning having wedding parties in hotels

Question: What is your opinion about the parties that are held in hotels?

Response: The parties that are held in hotels have many things wrong about them and may be criticised for many reasons.

First, they are usually done extravagantly and beyond what is needed;

Second, this leads to the extra financial burden of having wedding parties in hotels and the presence of people for whom there is no need;

Third, it may lead to mixing between the men and women of the hotel and others. This mixing is a disgraceful evil.

This is why the leading scholars issued a decree and gave it to the King advising him not to allow parties and wedding parties to be held in hotels. Instead, they said, the wedding parties should be held in the houses and hotels should not be hired, as such wedding parties lead to lots of evil. Similar is the case with the halls that are rented for a great deal of money. This advice was all concluded out of concern for the people, economic considerations, avoiding of extravagance and luxury. Also, this will allow those who are of the middle class to be able to afford to get married and will not be a great burden upon them. If they see their cousin or relative getting married in an expensive hotel party, he must compete with him or do something similar. This will drive him to borrow money. Otherwise, he may have to delay his marriage out of fear of such heavy expenses.

My advice to all Muslim brethren is that they should not hold their wedding parties in such hotels nor in the expensive halls that are rented for that purpose. They should hold them in inexpensive halls or not hold them in the halls at all. To hold them in the houses is preferred anyway. Or one could hold them in his relatives' house if that is possible.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning women attending wedding and birthday parties which have objectionable aspects

MARRIAGE | Wedding |

Ruling concerning women attending wedding and birthday parties which have objectionable aspects

Question: What is the ruling concerning women attending wedding parties and birthday parties although they are innovations and every innovation is misguidance? Also, one finds in such parties singers to entertain the people. Is it forbidden if a woman simply goes their to witness the wedding and out of respect for the family of the bride and not to listen to the singing?

Response: If the wedding party has no objectionable aspects, such as mixing between men and women, shameless singing, or if the person attending has the ability to put an end to those aspects, it is then allowed for her to attend such a gathering to participate with the others in their happiness. In fact, it is a must to attend if the person has the ability to remove the objectionable aspects. If the party, though, has objectionable aspects and the person does not have the ability to stop them, then she is not allowed to attend such a party. This is based on the generality of Allaah's statement:

{And leave alone those who take their religion as play and amusement, and are deceived by the life of this world. But remind [them] with it [the Qur.aan], lest a person be given up to destruction for that which he has earned, when he will not find for himself any protector or intercessor besides Allaah}, [Soorah al-An'aam, Aayah 70].

Allaah also says:

{And of mankind is he who purchases idle talks [singing, music] to mislead (men) from the Path of Allaah without knowledge, and takes it by way of mockery. For such there will be a humiliating torment}, [Soorah Luqmaan, Aayah 6].

The Hadeeth that have been narrated condemning singing and musical instruments are numerous. As for birthday parties, neither a Muslim man or a Muslim woman should attend them because they are innovations. The only exception would be to attend them to put a stop to them and explain the rule of Allaah concerning such parties.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


The dower is the right of the woman

MARRIAGE | Wedding |

The dower is the right of the woman

Question: Can a man use his daughter's or sister's dower in order to get married?

Response: The dower of his daughter or sister is one of her rights and is a portion of her wealth. If she gives it as a gift to him or part of it, voluntarily and out of free choice and she is someone legally capable of such an offer, then it is permissible for him to take it. If she does not give it as a gift, it is not allowed for him to take it or take any portion of it as it is something that specifically belongs to her.

However, the father may take a portion of it, but only if such is not harmful to her and only if he does not take specifically from some of his children. This is based on the Prophet's (sal-Allaahu `alayhe wa sallam) statement:

«The best of what you consume is that which you have earned. And your children are part of what you have earned».

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


Is the marriage contracting valid if the woman is menstruating?

MARRIAGE | Wedding |

Is the marriage contracting valid if the woman is menstruating?

Question: I am a young woman who finalised my marriage contract with a young man some time ago. It happened that it occurred on a day in which I was having my menses. I did not agree to the contract until I asked the official about this matter and he said that such a marriage is valid and legal. However, I am not satisfied with that contract. I want you to help me by telling me if that contract was correct or not? Is it a must that I repeat the contract at a time when I am not on my menses?

Response: Performing a marriage contract with a woman while she is menstruating is permissible and valid. There is no harm in it. The basic ruling concerning contracts is that of permissibility and legality unless there is evidence to show that it is not allowed. There is no evidence to show that one may not finalize a marriage contract while the woman is menstruating. Therefore, the aforementioned contract is sound. There is no harm in it.

One must also understand and know the difference between the marriage contract and divorce. Divorce is not permissible while the woman is menstruating. In fact, it is forbidden. The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) became angry when it reached him that 'Abdullaah ibn 'Umar ibn al-Khattaab had divorced his wife while she was menstruating. The Prophet (sal-Allaahu `alayhe wa sallam) ordered that he go back to her and not touch her until she became pure, had her menses again and then became pure again. Then he could afterwards remain with her or divorce her. Furthermore, Allaah has stated:

{O Prophet! When you divorce women, divorce them at their prescribed periods (iddah) and count (accurately) their periods. And fear Allaah your Lord. And turn them not out of their [husband's] homes, nor shall they [themselves] leave, except in cases where they are guilty of open illegal sexual intercourse. Those are the set limits of Allaah. Whosoever transgresses the set limits of Allaah, then indeed he has wronged himself}, [Soorah at-Talaaq, Aayah 1].

So it is not allowed for a man to divorce his wife while she is menstruating. He also cannot divorce her during a time of purity in which they had had sexual intercourse, unless it is clear that she is pregnant. If it is clear that she is pregnant, he may divorce her whenever he wishes and that divorce will take effect. It is very strange that among the masses there is a common misconception that a divorce stated while the woman is pregnant does not take effect. This is not correct. The divorce of a pregnant woman does take effect. In fact, the rules are more liberal concerning it. For example, it is permissible for a man to divorce his pregnant wife even if he had just recently had sexual intercourse with her. This is not so for woman who is not known to be pregnant. If he has intercourse with her, he must wait until her next menses and their finishing or it becomes clear that she is pregnant before he pronounces divorce. In Soorah at-Talaaq, Allaah states:

{For those who are pregnant, their waiting period is until they deliver}, [Soorah at-Talaaq, Aayah 4].

This is a clear indication that such a divorce does take effect. Furthermore, in some of the hadeeth of ibn 'Umar, it is narrated that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Order him to return to his wife and then divorce her when she is pure [of her menses] or she is pregnant».

If it is clear that the marriage contract done while the woman is menstruating is a sound marriage contract, I still feel that the man should not enter upon the woman [be with her alone] until her menses come to an end. This is because if he does join her before she becomes pure, it is feared that he may engage in an act which is forbidden while she is menstruating, especially if he is not able to control himself. Especially if he is a young man, he should wait until she becomes pure, at a time when he is able to enjoy her company by sexual intercourse.

Allaah knows best.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Apostate leaves Christian husband and now wishes to marry a Muslim

MARRIAGE | Miscellaneous |

Apostate leaves Christian husband and now wishes to marry a Muslim

Question: She apostasised and married a Christian. She then returned to the fold of Islaam and left him. So how long would her 'iddah (waiting period) be in order for her to marry someone else?

Response: Did she have intercourse with him (the Christian)?

Question: Yes, she had intercourse with him.

Response: (It is sufficient for her to allow the passing of) one menstrual cycle according to the predominant opinion; And it is said that it is imperative she allows the passing of three menstrual cycles. However, the predominant opinion is (that she allows the passing of) one menstrual cycle. This is because her marriage to the Christian was correct (legal) whilst she was an apostate. And Allaah is the Most Knowledgeable.

Shaykh Ibn ‘Uthaymeen

Fataawa Mu'aasarah - Page 86-87

...

Published: 31 August 2006


A woman has a boyfriend and then enters Islaam

MARRIAGE | Miscellaneous |

A woman has a boyfriend and then enters Islaam

Question: A woman asks, saying that she accepted Islaam whilst she was involved in an impermissible (haraam) relationship with another man (boyfriend). So is she required to enter the 'iddah (waiting period) if she wishes to get married or not?

Response: It is sufficient for her to allow the passing of one menstrual cycle. And Allaah is the Most Knowledgeable.

Shaykh Ibn ‘Uthaymeen

Fataawa Mu'aasarah - Page 86

..........

Important: A Muslim woman is not allowed to marry a non-Muslim man, so it is assumed that either:

1) The questioner is asking about the 'iddah since she now wishes to marry a Muslim man, or

2) She is asking about the 'iddah since she now wishes to marry her boyfriend who is himself a Muslim,

...and Allaah is the Most Knowledgeable.

...

Published: 27 October 2005


Abstaining from getting married again after the death of her husband

MARRIAGE | Miscellaneous |

Abstaining from getting married again after the death of her husband

Question: Is it permissible for a young woman to abstain from getting married (again) after the death of her husband?

Response: The Sharee'ah strongly encourages marriage, so it is upon the guardian of this young woman to advise her to get married and encourage her in this. However, if she refuses (to do so) and does not fear any fitnah for herself, then she can abstain from marriage and that is her affair.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 18, Page 30, Fatwa No.4921, Question 5

...

Published: 13 October 2005


The ruling regarding marriage

MARRIAGE | Miscellaneous |

The ruling regarding marriage

Question: Is it obligatory (fardh) to marry or is it (simply) recommended (Sunnah)?

Response: It is an encouraged Sunnah to marry for those who are able; as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«O gathering of youth! Whoever among you is able to marry, should marry, because it helps him lower his gaze and guard his modesty (i.e. his private parts from committing illegal sexual intercourse etc.) and whoever is unable to marry, should fast, as fasting diminishes his sexual power».

It is (quite) possible in respect to some people it is obligatory (to get married) if there is fear within himself that he may fall into fornication whilst he is able to afford to get married.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 18, Page 6, Fatwa No.9624, Question 3

...

Published: 14 March 2005


Wife dies and husband now wants to marry her sister

MARRIAGE | Miscellaneous |

Wife dies and husband now wants to marry her sister

Question: When the wife of a man dies and he (then) wants to get married to the sister (of the deceased wife), does he have to wait (for the passing of) the 'iddah of the (deceased) woman? I anticipate a fatwa regarding these issues, (and) should a man approach such situations or what?

Response: It is not necessary for the one whose wife has died and he wishes to marry her sister to wait for the (passing of) her 'iddah, as there is no need for that.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 18, Page 11, Fatwa No.4525, Question 2

...

Published: 6 December 2004


Advice to "old maids"

MARRIAGE | Miscellaneous |

Advice to "old maids"

Question: I would like your advice concerning a matter that affects me and my fellow sisters. This matter is that it has been written [by Allaah] for us that we should live without a husband. We have passed through the age of marriage and we are getting close to menopause. This is the case even though, and all praises are due to Allaah and Allaah is witness to what I state, we are women of character and we have all earned college degrees.

However, this is what is destined for us and all praises are due to Allaah. It is simply financial reasons that have kept people from proposing to us. The customs surrounding a marriage, especially in our land, are built upon cooperation between the spouses concerning what will take place in the future. I ask for your advice for me and my sisters.

Response: The advice that I direct to such women who have delayed marriage is what was suggested in the question itself: they should turn to Allaah with supplications and submission so that Allaah may grant them one whose religion and character is pleasing to them. If a person sincerely and resolutely turns to Allaah, seeking His help, following the manners of supplications and being free of anything that prevents supplications from being answered, then Allaah has said:

{And when My servants ask you [Muhammad] concerning me, then (answer them), I am indeed near (to them by My knowledge). I respond to the invocations of the supplicant when he calls on Me}, [Soorah al-Baqarah, Aayah 186).

Another verse states:

{And your Lord said, 'Invoke Me, I will respond to your (invocation)}, [Soorah Ghaafir, Aayah 60].

Allaah has stated that the response to the invocation comes after the person responds to Allaah and believes in Him. I do not see anything stronger than turning to Allaah, supplicating to Him humbling oneself to Him and waiting for the solution. It has been confirmed that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Know that victory comes with patience, relief with distress and ease with hardship».

I ask Allaah for these women and others like them that Allaah makes their affairs easy and grants them pious husbands who marry them for betterment in their religion and worldly lives.

And Allaah knows best.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


The son is for the second husband and the missing husband has the right of option

MARRIAGE | Miscellaneous |

The son is for the second husband and the missing husband has the right of option

Question: A husband was missing for a long time, to the point that his wife had thought he had died. His wife, therefore, married another man and had a child from him. After some years, the first husband returned. Does the wife now stay with the second husband or is that marriage dissolved? Does the first husband have the right to ask for his wife back? If he does, do they have to perform a new contract?

Response: This is the issue of the marriage of the wife of a missing husband. [This is the case where] the husband is missing and searched for over a long period of time, it is concluded that he is dead, the woman marries somebody else and then the husband reappears. He then will have the choice of keeping the new marriage in tact or in having his wife returned to him. If the new marriage is left in tact, the matter is clear. The contract is valid. If he does not choose that and he wants his wife back, the wife is returned to him.

However, he cannot have intercourse with her until she finishes her waiting period from the second husband. There is no need to make a new contract for the first husband because there was nothing that invalidated the previous contract. As for her child from the second husband, it is a legal child and will be ascribed to its father because the child was the result of a proper marriage.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


The ruling regarding cutting the hair from behind or cutting it in the Princess Diana style

WOMEN'S ISSUES | Beautification | Hair |

The ruling regarding cutting the hair from behind or cutting it in the Princess Diana style

Question: What is the ruling regarding cutting the hair from the back (of the head) such that it is above the shoulders whilst leaving the hair a little longer at the sides?

What is the ruling regarding cutting the hair according to the following styles:

i) Diana style – she is a well-known kaafirah (disbelieving woman);

ii) Lion style;

iii) Mouse style;

and likewise, these are (all) different styles; either by cutting the hair in a style similar to that of the lion, and the other is a style mentioned in the previous question?

Response: It is not permissible for a woman to cut her hair from the back whilst leaving the (hair on the) sides longer. This is because this consists of playing around with her hair which is from her beauty. Also, there exists therein resembling the disbelieving women (kaafiraat), and likewise cutting the hair in different styles as those of disbelieving women and animals, such as the Diana style – the disbelieving woman and (likewise) the animals, and also for that which exists therein of playing around with the woman's hair which is from her beauty.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa ash-Shaykh al-Fowzaan – Volume 3, Page 190;

Fataawa wa Ahkaam fee Sha'r an-Nisaa - Question 22, Page 29

...

Published: 20 June 2003


The ruling regarding cutting the hair short to reduce falling out

WOMEN'S ISSUES | Beautification | Hair |

The ruling regarding cutting the hair short to reduce falling out

Question: My wife complains of her hair falling out a lot and it was said to her to cut it short as this will reduce the falling out (of the hair). Is this permissible?

Response: If the situation is as mentioned, then it is permissible (to cut the hair short) since this will prevent further harm.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 5, Page 182, Question 1 of Fatwa No.6259;

Fataawa wa Ahkaam fee Sha'r an-Nisaa - Question 28, Page 33

...

Published: 22 June 2002


The ruling regarding hair extensions

WOMEN'S ISSUES | Beautification | Hair |

The ruling regarding hair extensions

Question: What is the ruling regarding a woman having hair extensions?

Response: It is haraam for a woman to have hair extensions using (real) hair or that which resembles (real) hair for the authentic evidences which mention this (prohibition).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 5, Page 193, Question 10 of Fatwa No.9850;

Fataawa wa Ahkaam fee Sha'r an-Nisaa - Question 5, Page 8

...

Published: 6 January 2002


A woman removing facial hair and hair from the legs and arms

WOMEN'S ISSUES | Beautification | Hair |

A woman removing facial hair and hair from the legs and arms

Question: What is "an-nams"? And is it permissible for a woman to remove facial hair and the hair from her legs and arms if such hair causes the aversion of her husband?

Response: All praise is due to Allaah alone, and may Allaah send prayers and salutations upon His Messenger and his family and his companions. To proceed:

"an-nams" is the removal of the hair from the eyebrows; And this is not permissible since the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) cursed the one who removed the hair from the eyebrows as well as the one who allowed such hair to be removed. It is (however) permissible for a woman to remove facial hair as well as the hair from her legs and arms.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 5, Page 195, Question 8 of Fatwa No.10896;

Fataawa wa Ahkaam fee Sha'r an-Nisaa - Question 40, Page 43

...

Published: 6 January 2002


Women shortening their hair out of necessity

WOMEN'S ISSUES | Beautification | Hair |

Women shortening their hair out of necessity

Question: What is the ruling regarding (women) shortening their hair out of necessity such as in the United Kingdom where the women find washing their hair difficult due to the cold weather so because of this they shorten it.

Response: If the situation is as mentioned, then it is permissible for them to cut short their hair according to what their needs stipulate only. As for cutting short their hair out of resembling the disbelieving women (kaafiraat), then this is not permissible as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever resembles a nation, then he is from them».

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 5, Page 182, Question 2 of Fatwa No.2922;

Fataawa wa Ahkaam fee Sha'r an-Nisaa - Question 27, Page 32

...

Published: 3 May 2001


Ruling concerning a woman cutting her hair

WOMEN'S ISSUES | Beautification | Hair |

Ruling concerning a woman cutting her hair

Question: I hope you will help me concerning cutting my hair from the front of it in a certain style wherein the hair sometimes falls down over the eyebrows of a Muslim woman. Is this allowed or not? May Allaah reward you.

Response: I do not know of anything [wrong] in cutting a woman's hair. It is not allowed to shave all of it off. You cannot shave off the hair of your head but you may shorten its length. I do not know of anything wrong with that. However, that should be done in a good way that is pleasing to you and your husband. You should agree upon how it is going to be done. Also, it should not be in imitation of the disbelieving women. If you leave it long, it makes it more difficult to wash it and tend to it. If it is long or thick and a women cuts it short or layers it, there is nothing wrong with that. Or she may cut part of it short to make herself more beautiful to herself and her husband. I do not know of anything wrong with that. However, one may not shave all of it off. This is not allowed except in the case of some disease or problem.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


Ruling concerning wearing wigs

WOMEN'S ISSUES | Beautification | Hair |

Ruling concerning wearing wigs

Question: Is it allowed for a woman to use a wig to beautify herself for her husband? Is this considered part of the prohibition of adding hair to one's hair?

Response: Wigs are forbidden and are considered a type of adding hair to one's hair. Although it is not exactly that, it makes the woman's hair look longer than it is and becomes similar to adding hair. The Prophet (sal-Allaahu `alayhe wa sallam) cursed the one who does the adding of hair as well as the one who requested it. However, if the woman does not have any hair upon her head, for example, if she is bald, then she may use a wig to cover up that blemish as it is considered permissible to remove blemishes. For example, the Prophet (sal-Allaahu `alayhe wa sallam) allowed the man who had his nose cut off during a battle to wear a fake nose of gold. The matter is more flexible than that. It might also include the question of having plastic surgery to fix a small nose and so forth. However, beautification is not the same as removing a blemish. If the matter is that of removing a blemish, there is no harm in it, such as when the nose is crooked and needs to be straightened or the removal of a beauty mark. There is no harm in such acts. But it is not to remove a blemish, such as tattooing or removing eyebrow hairs, then it is forbidden. Using a wig, even with the permission and approval of the husband, is forbidden for there is permission or approval in matters that Allaah has forbidden.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 6 February 2000


Ruling concerning wearing a wig

WOMEN'S ISSUES | Beautification | Hair |

Ruling concerning wearing a wig

Question: What is the ruling concerning a woman wearing a wig in order to beautify herself for her husband?

Response: Each spouse must beautify himself or herself for the other, in a way that is pleasing to the other and strengthens the feelings between the two. However, this must be done in a way that is within the limits of the Sharee'ah and is not forbidden. The wearing of a wig is something that began among non-Muslim women and became a popular way for them to beautify themselves. If a Muslim woman wears one and beautifies herself with it, even if just for her husband, she is imitating the disbelieving women and the Prophet has forbidden that. He said:

«Whoever imitates a people is one of them».

Furthermore, it takes on the same ruling as "artificially adding hair o one's hair". The Prophet (sal-Allaahu `alayhe wa sallam) has forbidden that act and cursed the one who did such.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 6 February 2000


Ruling concerning wearing anklets

WOMEN'S ISSUES | Beautification | Jewellery |

Ruling concerning wearing anklets

Question: What is the ruling concerning wearing anklets in front of one's husband only?

Response: There is no harm in wearing such in front of one's husband, women and mahram men. That is because it is a type of jewellery that a woman wears on her legs.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


Ruling concerning circular shaped gold jewellery

WOMEN'S ISSUES | Beautification | Jewellery |

Ruling concerning circular shaped gold jewellery

Question: What is the ruling concerning circular shaped gold jewellery?

Response: It is permissible for women to wear either circular shaped or non-circular shaped gold jewellery. This is based on the general meaning of the verse:

{[Do they then like for Allaah] a creature who is brought up in adornments [wearing silk and gold ornaments, i.e., women] and in dispute cannot make herself clear?}, [Soorah az-Zukhruf, Aayah 18].

Allaah has mentioned that wearing jewellery is a characteristic of women. This is general and covers gold as well as other jewellery. Furthermore, Ahmad, Abu Daawood and an-Nasaa.ee record with a good chain from the Leader of the Faithful 'Alee ibn Abu Taalib that the Prophet (sal-Allaahu `alayhe wa sallam) took silk in his right hand and gold in his left and then said:

«These two are forbidden for the males of my Nation».

In the narration by Ibn Maajah, it ends:

«And permissible for its women».

Also, Ahmad, an-Nasaa.ee, at-Tirmidhee-- who said it is saheeh-- Abu Daawood, al-Haakim-- who also called it saheeh-- at-Tabaraanee and Ibn Hazm- who again said it is saheeh-- all record from Abu Moosaa al-Ash'aree that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Gold and silk have been made permissible for the females of my Nation and forbidden for its males».

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


Wearing coloured contact lenses

WOMEN'S ISSUES | Beautification | Make-up |

Wearing coloured contact lenses

Question: What is the ruling regarding wearing coloured contact lenses with the justification (for doing so) being for beautification and following the latest trend (fashion), keeping in mind that their price is no less than 700 (Saudi) Riyals (approximately £120)?

Response: There is no harm in wearing contact lenses due to necessity; As for other than that, then it is better to leave doing so especially if they are expensive, since this equates to being excessive in (spending one's wealth) which is prohibited, in addition to that which exists therein of deceit and covering up the reality because they make the eyes appear in other than their natural state without there being a (Islaamically justifiable) need for that.

Shaykh Ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 317, Fatwa No.468

...

Published: 8 March 2004


Ruling concerning shortening eyebrows, letting fingernails grow long and using nail polish

WOMEN'S ISSUES | Beautification | Make-up |

Ruling concerning shortening eyebrows, letting fingernails grow long and using nail polish

Question:

(1) What is the ruling concerning shortening extra eyebrow hairs?

(2) What is the ruling concerning letting fingernails grow long and putting on finger nail polish, given that I make ablution before putting them on and it stays for twenty-four hours and then remove it?

(3) Is it allowed for a woman to wear hijaab without covering her face when she travels abroad?

Response:

(1) It is not allowed to remove or shorten eyebrow hairs. It is confirmed that the Prophet (sal-Allaahu `alayhe wa sallam) cursed the one who has them removed and the one who removed them. The scholars have stated that the Hadeeth is in reference to those who remove eyebrow hairs.

(2) Letting the fingernails grow is something that goes against the sunnah of the Prophet (sal-Allaahu `alayhe wa sallam). He said:

«From the acts of nature are five: circumcision, removing pubic hairs, trimming the moustache, cutting the nails and plucking the hair from under the armpits».

It is not allowed to leave them for more than forty nights. This is based on the Hadeeth of Anas who said, "The Messenger of Allaah set a time limit for us for trimming the moustache, trimming nails, removing armpit hairs and removing pubic hairs. They cannot be left for more than forty nights." Letting them grow long resembles animals and some of the disbelievers. As for nail polish, it is better to avoid it. One must remove it when making ablution since it prevents water from reaching the nails.

(3) It is obligatory for women to wear hijaab in front of non mahram men both inside and outside of the country. Allaah has said:

{And when you ask them, ask them from behind a screen, that is proper for your hearts and for their hearts}, [Soorah al-Ahzaab 53].

This verse refers to the face and the rest of the body. In fact, the face is the distinguishing part of the woman and it is her most alluring aspect. Allaah also says:

{O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies. That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allaah is Ever Oft-Forgiving, Most Merciful}, [Soorah al-Ahzaab, Aayah 59].

Another verse states:

{[Tell the believing women] not to reveal their adornments except to their husbands, their fathers, their husband's fathers}, [Soorah an-Noor, Aayah 31].

This verse indicates that hijaab is obligatory upon a woman both inside and outside of the country, in front of the Muslims and the non-Muslims. It is not allowed for any woman who believes in Allaah and the Hereafter to be lax in this matter as such is an act of disobedience to Allaah and His Messengers. Furthermore, it leads temptation regardless if it be in or outside the country.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


Ruling concerning women using incense when they are going to the mosque

WOMEN'S ISSUES | Beautification | Make-up |

Ruling concerning women using incense when they are going to the mosque

Question: During Ramadhaan, some women use incense in the mosque. We advised them to stop but to no avail. We want from you, dear Shaykh, to make this issue clear to them and to us.

Response: It is not allowed for women to use incense when they go out to the mosque or inside the mosque. This is because they become a temptation, then, when they return to their homes. It has been authentically reported from the Prophet (sal-Allaahu `alayhe wa sallam) that he prohibited women from using any kind of perfume when leaving their house to go to the mosque. He said:

«Any woman who has incense over her should not attend the 'Ishaa. Prayer with us».

The same applies to them using such fragrances in the mosque because then they go outside to the market while being scented. The same is the ruling for their using it when they go some place other than the mosque.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


Breast feeding after menopause is treated the same as breast feeding in earlier years

WOMEN'S ISSUES | Brestfeeding |

Breastfeeding after menopause is treated the same as breast feeding in earlier years

Question: What is the ruling concerning a woman who has reached the age of menopause and she breast feeds a child five sucklings or more during the first two years of that child's life. Does this breast feeding make them illegal for each other [and all the other ramifications], giving him a foster father even though the breast feeding woman may be without a husband?

Response: Breastfeeding makes forbidden what blood relations make forbidden. Therefore, the breastfeeding mentioned in the question, five sucklings in the first two years, makes the woman a [breast feeding] mother to that child due to that breastfeeding. This is based on the generality of the Qur.aanic verse:

{[Forbidden to you for marriage are] your foster mother who gave you suck}, [Soorah an-Nisaa., Aayah 23]

Even if the milk was produced after she reached the age of menopause, the ruling is the same. If that woman was married, the child would be her [foster] child and the son of the one whom the milk is ascribed to. If she was not married, perhaps she was not married and produced milk, then she is the [foster] mother of that child and he has no foster father.

Do not consider it strange that one may have a milking mother and not a foster father. Also, do not consider it strange that one may have a foster father but no foster mother. An example of the first case is where a woman gave two sucklings to a child, the milk that was the result of her first husband. Then she separated from that husband and married another after her waiting period expired. She becomes pregnant and has a child from the second husband. She then suckles her foster child again for the remainder of the suckling amount [with the milk that is the result of a child with the second husband]. She now has become that child's foster mother due to the five sucklings but he has no foster father because he did not suckle at least five sucklings that were the result of one man with the woman. As for the second case, this is where the child has a foster father but no foster mother . An example is where a man has two wives. One of them suckles the child twice and the other suckles the child three times. In that case, he will be a foster child of the husband since he was breast fed over five times from milk that was the result of intercourse with him. But he will not have a foster mother because neither the first nor the second woman suckled him the minimum amount of times required.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 5 February 2000


Ruling concerning high-heeled shoes

WOMEN'S ISSUES | Clothing |

Ruling concerning high-heeled shoes

Question: What is the Islaamic ruling concerning wearing high-heeled shoes?

Response: The least that can be said is that it is disliked.

First, it is a kind of deception because it makes the woman look taller than she is.

Second, it is dangerous for the woman because it is easy to fall in them.

Third, it has negative health consequences as the doctors have concluded.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 4 June 2001


Short dresses for young children

WOMEN'S ISSUES | Clothing |

Short dresses for young children

Question: Some women, may Allaah guide them, dress their young daughters in short dresses that display the shins. When we advise those women, they answer, "We used to wear those when we were young and they did not cause us any harm when we got older." What is your opinion of that?

Response: I am of the opinion that a person should not dress his daughter in such clothing while she is young. This is because if she grows accustomed to it, she will stick with it and she will consider it a light matter. However, if you trained her properly to be bashful when she was young, she would continue in that proper manner when she gets older. I advise my Muslim sisters to leave the dress of the foreigners who are the enemies of the religion and to bring up their children wearing clothes that cover their bodies and to teach them modesty, for modesty is part of faith.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 6 February 2000


Looking at the opposite sex on television

WOMEN'S ISSUES | Hijaab |

Looking at the opposite sex on television

Question: What is the ruling regarding looking at a woman (ajnabiyyah - someone who he is not a mahram to) and (similarly) a woman (ajnabiyyah) looking at a man whilst watching television?

Response: It is not permissible because generally that which one sees of women on the television are without hijaab and revealing some of their 'awrah; and regarding the men, that they too are beautified and the effect of this is a fitnah, leading to evil in general.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa an-Nadthar wal-Khulwah wal-Ikhtilaat - Page 7

...

Published: 25 September 2002


Dressing young girls in trousers

WOMEN'S ISSUES | Hijaab |

Dressing young girls in trousers

Question: Some women dress their young daughters in trousers, and thereafter dress them up in an 'abaa.ah (full-length outer garment covering a female's body from head to toe).What is the ruling regarding this?

Response: That which I am of the opinion is that the young girls should not be dressed in trousers, since from one angle - this does away with their humility, and from another angle – there is a rule amongst the people of knowledge, (and that is) «whatever is haraam for the elder (female) to wear is (also) haraam for the younger (female) to wear»; (in that case), I am of the opinion that the young girl should not be dressed in trousers, even if she is covered with an 'abaa.ah.

Shaykh Ibn 'Uthaymeen

Silsilah Kitaab ad-Da'wah (12), al-Fataawa - Volume 3, Page 189-90

...

Published: 23 September 2002


Shaking hands with female relatives

WOMEN'S ISSUES | Hijaab |

Shaking hands with female relatives

Question: Some men shake hands with female relatives who they are not mahrams for, rather because they are relatives or neighbours. What is the ruling for that? And is it sufficient for the women to place a piece of material on their hands intending to cover it?

Response: It is not permissible for a man to shake hands with a woman (ajnabiyyah), even if she put a piece of material on her hand whilst shaking hands.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa an-Nadthar wal-Khulwah wal-Ikhtilaat - Page 11

...

Published: 26 April 2001


Ruling concerning a woman uncovering her face in front of her husband's relatives and a boy sleeping with his mother or sister

WOMEN'S ISSUES | Hijaab |

Ruling concerning a woman uncovering her face in front of her husband's relatives and a boy sleeping with his mother or sister

Question: Is it legally permissible for a woman to uncover in front of her husband's brothers and cousins? Is it allowed for a boy to sleep in the same bed with his mother or sister after he has reached the age of puberty?

Response: First, the brothers and cousins of the husband are not mahram for his wife simply because they are his brothers or cousins. Therefore, it is not allowed for his wife to uncover in front of them what she cannot uncover in front of non-mahram men. This is true even if they are very pious and trustworthy. Allaah has delineated whom a woman may expose her beauty to in the verse:

{[Tell the believing women] not to reveal their adornments except to their husbands, their fathers, their husband's fathers, their sons, their husband's sons, their brothers or their brother's sons, or their sister's sons, or their (Muslim) women or the (female) slaves, or old male servants who lack vigour, or small children who have no sense of the shame of sex}, [Soorah an-Noor, Aayah 31].

Therefore, neither the brothers of the husband nor the children of the brothers of the husband nor the husband's cousins are from that group, even though they are related to him. Allaah makes no distinction in this matter between pious people and others. This is safer for the honour of people. It also blocks the road to sin and evil. It is confirmed in authentic Hadeeth that the Prophet (sal-Allaahu `alayhe wa sallam) was asked about the male in-laws and he said:

«The in-laws are death».

The in-laws are the brother of the husband and so forth. They are not mahram for the wife. A Muslim must protect his religion and safeguard his honour.

Second, it is not allowed for male children, if they have reached the age of puberty or are ten years old or more, to sleep with their mothers or sisters in the same bedding or mattress. This safeguards chastity and keeps the person away from temptation. It also closes the door to evil. The Prophet (sal-Allaahu `alayhe wa sallam) ordered that the children be separated in their bedding when they reach the age of ten. He said:

«Order your children to pray when they are seven years old. And spank them [to exhort them] to do it by the age of ten and separate them in their bedding».

Those who are not approaching the age of puberty still must ask permission to enter upon their parents at three times during the day. These are the times in which one is more likely to be taking off his clothing and exposing the parts that are usually covered. This has been stressed by them being called times of privacy. Allaah says in the Qur.aan:

{O you who believe! Let your slaves and those among you who have not come to the age of puberty ask permission [before they come to your presence] on three occasions: before morning prayer, and while you put off your clothes for the noonday [rest] and after the 'Ishaa. [Night] Prayer. [These] three times are times of privacy for you. Other than those times there is no sin for you or for them to move about, attending to each other. Thus Allaah makes clear His signs to you. And Allaah is All-Knowing, All-Wise}, [Soorah an-Noor, Aayah 58].

However, those who are past the age of puberty must seek permission to enter at all times of the day. Allaah says:

{And when the children among you reach the age of puberty, then let them (also) ask for permission, as those senior to them (in age ask permission). Thus Allaah makes clear His signs for you. And Allaah is Al-Knowing A-Wise}, [Soorah an-Noor, Aayah 59].

All of this is to avoid any kinds of problems and temptations and to safeguard honours. It also brings an end to the means that lead to evil. As for the child who is less than ten years old, it is permissible for him to sleep with his mother and sister in their bedding if there is some need to look after him and if there is no fear of temptation. They may also all sleep in the same area, in their own bedding, if they are of the age of puberty if there is no fear of temptation.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 6 February 2000


Ruling concerning ridiculing a woman who wears the proper hijaab and covers her face

WOMEN'S ISSUES | Hijaab |

Ruling concerning ridiculing a woman who wears the proper hijaab and covers her face

Question: What is the ruling concerning one who ridicules those who wear the proper hijaab and cover their faces and hands?

Response: Whoever ridicules a Muslim woman or man for sticking to and applying the teachings of Islaam is a disbeliever. This is regardless of whether it is concerning woman's hijaab or any other matter of the Sharee'ah. This is based on the following narration from ibn 'Umar: At a gathering during the Battle of Tabuk, one man said, "I have not seen anyone like our Qur.aanic readers who is more desirous of food, more lying in speech and more cowardly when meeting the enemy." A man said, "You have lied and you are a liar. I shall definitely tell the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) about that." That news was conveyed to the Messenger of Allaah and the Qur.aan was revealed. 'Abdullaah ibn 'Umar added, "I saw the man holding on to the bag of the camel of the Messenger of Allaah and the dust was striking him while he was saying, 'O Messenger of Allaah, we were just joking and playing. The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) was simply saying the verse of the Qur.aan]:

{Was it Allaah, and His Signs and His Messenger you were mocking? Make no excuse, you have disbelieved after you had believed. If We pardon some of you, We will punish others among you because they were sinners}, [Soorah at-Towbah, Aayahs 65-66].

So ridiculing believers has been equated with ridiculing Allaah, His Signs and His Messenger.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 6 February 2000


The hijaab of a young girl

WOMEN'S ISSUES | Hijaab |

The hijaab of a young girl

Question: What is the ruling concerning the young girls who have not reached the age of puberty? Is it allowed for them to go out without covering themselves? Can they pray without wearing a head covering?

Response: It is a must that their guardians bring them up and teach them the manners of Islaam. They should tell them not to go outside unless their bodies are covered. This is in order to avoid any temptation and to get them used to the virtuous manners so that they will not be a source of spreading evil. They should be ordered to pray with head coverings. If they pray without it, their prayers are sound. This is because the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Allaah does not accept the prayer of a female who has reached the age of puberty except if she is wearing a head covering (khimaar).» This was recorded by at-Tirmidhee, Ahmad, Abu Daawood and Ibn Maajah.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 6 February 2000


The hijaab of an elderly woman

WOMEN'S ISSUES | Hijaab |

The hijaab of an elderly woman

Question: Is it allowed for a woman advanced in age, say 70 or 90 years old, to uncover her face in front of relatives who are not mahram?

Response: Allaah says:

{And as for women past child-bearing who do not expect marriage, it is no sin upon them if they discard their (outer) clothing in such a way as not to show their adornment. But to refrain is better for them. And Allaah is All-Hearer, All-Knower}, [Soorah an-Noor, Aayah 60].

So there is no harm if the menopausal women who are not seeking marriage and are not displaying their adornments uncover their faces in front of non-related men. However, for them to remain covered is still better for Allaah has said in the verse:

{But to refrain is better for them}.

This is because some of them, when they are seen, may be a source of temptation due to their beautiful faces even though they are elderly and not displaying their adornments. However, if she is going to be having adornments [such as make-up and jewellery], she may not take off her outer covering. Having adornments includes beautifying the face with kohl and so forth.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


The hijaab of a female servant

WOMEN'S ISSUES | Hijaab |

The hijaab of a female servant

Question: Is it necessary for a female servant who works in the house to wear hijaab in front of her employer?

Response: Yes, she must wear hijaab in front of him and she may not display her adornments in front of him. Also, it is forbidden for them to be in private due to the generality of the evidences. This is because if she does not wear hijaab or she displays her adornments, she will be a source of temptation for him. Similarly, being in private is an opportunity for Satan to make them alluring and tempting.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


Ruling concerning wearing hijaab in the presence of the son-in-law

WOMEN'S ISSUES | Hijaab |

Ruling concerning wearing hijaab in the presence of the son-in-law

Question: Some women wear hijaab in front of their son-in-laws and they refuse to greet them by shaking their hands. Is this allowed for them or not?

Response: The son-in-law is a mahram for the woman due to marriage. It is allowed for him to see of her what he can see of his mother, sister, daughter and other mahram women. Covering her face, hair, forearms and so forth from her son-in-law is a type of extremism in the religion. Refusing to shake his hand when meeting him is also a kind of extremism. That may lead to hard feelings and cutting off of relations between them. Therefore, she should not be extreme in this matter, unless she has some suspicion about him or she does not like the way he looks at her. In that case, what she is doing is acceptable.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 6 February 2000


A Muslim woman uncovering her hair in front of non-Muslim women

WOMEN'S ISSUES | Hijaab |

A Muslim woman uncovering her hair in front of non-Muslim women

Question: Is it allowed for a Muslim woman to uncover her hair in front of non-Muslim women, especially if she describes the Muslim women to her male non-Muslim relatives?

Response: This question revolves around a difference of opinion concerning the interpretation of the verse:

{Tell the believing women to lower their gaze and protect their private parts and not to show off their adornments except that which is apparent and to draw their veils over necks and bosoms and not to reveal their adornments except to their husbands, their fathers, their husband's fathers, their sons, their husband's sons, their brothers or their brother's sons, or their sister's sons, or their women or the (female) slaves, or old male servants who lack vigour, or small children who have no sense of the shame of sex}, [Soorah an-Noor, Aayah 31].

There is a difference of opinion concerning the referent of the pronoun in the phrase, {their women}. Some say that it refers to the class of women as a whole. Some say that it refers to the described women only, that is, the believing women. According to the first opinion, a woman may uncover her face and hands in front f a non-Muslim woman. According to the second opinion, a Muslim woman may not do so. I am more inclined to the first pinion and believe it is more likely to be correct. That is because then a woman is in the presence of a another woman, it makes no difference if that woman is a Muslim or not, as long as there is no kind of temptation involved. However, if one fears something of that nature, such as the woman describing the Muslim women to her male relatives, then one must avoid such a cause and then the woman should not uncover her face or any part of her body in front of such a woman. This is true regardless of whether that troublesome woman is a Muslim or a non-Muslim.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 6 February 2000


Fear and obey Allaah as much as you are able

WOMEN'S ISSUES | Hijaab |

Fear and obey Allaah as much as you are able

Question: I am a young girl in a very perplexing situation. I live with my family that has some very strange, distorted ideas. I used to wear hijaab. I found great opposition and ridicule from my family. It reached the point that they physically beat me and prevented me from leaving my house. They forced me to take off the hijaab and simply wear a long cloak but with my face uncovered. What should I do? Should I leave the house although untrustworthy people are many?

Response: This question involves two basic issues. The family that did such an evil to this young lady have to be one of two cases: either they are ignorant of the truth or they are arrogantly refusing to follow the truth. This is very vicious and unruly behaviour. They have no right to behave this way. hijaab is not something improper or ill-mannered. Humans are free within the limits of the Sharee'ah. If they did not know that hijaab is obligatory upon the woman, they must be taught that. They must be taught that it is obligatory according to the Qur.aan and sunnah. However, if they were knowledgeable but simply arrogantly refused to submit, then the crime is even greater. As a poet once said, "If you were unaware, it is a great misfortune. But if you were aware, then the misfortune is even greater."

The second issue is with respect to this young lady. We say to her that it is obligatory upon her to obey and fear Allaah as much as she is able to. If she is able to wear hijaab without her family noticing that, she should do so. However, if they beat her or force her to take it off, there is no sin upon her. Allaah has said:

{Whoever disbelieved in Allaah after his belief, except him who is forced thereto and whose heart is at rest with Faith-but such as open their breasts to disbelief, on them is Wrath from Allaah and theirs will be a great torment}, [Soorah al-Nahl, Aayah 106].

Another verse states:

{There is no sin for you if you make a mistake therein, except in regard to what your hearts deliberately intended. And Allaah is Ever Oft-Forgiving, Most Merciful}, [Soorah al-Ahzaab, Aayah 5].

But fear and obey Allaah to the best of your ability. If your family does not understand the wisdom behind the obligation of hijaab, say to them: It is obligatory upon the believer to submit to any order from Allaah and His Messenger, regardless if they do or don't understand the wisdom behind it. This is because the act of submission itself is an act of wisdom. Allaah says:

{It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whosoever disobeys Allaah and His Messenger, he has indeed strayed in a plain error}, [Soorah al-Ahzaab, Aayah 36].

When 'Aa.ishah was asked about the situation of the menstruating woman, why she makes up her fasts but not her prayers, she answered, "That happened to us during the time of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) and we were ordered to make up our fasts and we were not ordered to make up our prayers." Hence, she equated the order as being the wisdom in itself. Even given that, the wisdom behind the hijaab is very clear as a woman displaying her beauty is a source of temptation. When temptation occurs, sin and lewdness occur. If sin and lewdness spread, that means that destruction and ruin are on the way.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 6 February 2000


The Islaamic hijaab

WOMEN'S ISSUES | Hijaab |

The Islaamic hijaab

Question: What is the Islaamic hijaab?

Response: The Islaamic hijaab is for the women to cover everything that is forbidden for her to expose. That is, she covers everything that she must cover. The first of those bodily parts that she must cover is her face. It is the source of temptation and the source of people desiring her. Therefore, the woman must cover her face in front of those men that are not mahram. As for those of who claim that the Islaamic hijaab is to cover the head, shoulders, back, feet, shin and forearms while allowing her to uncover her face and hands, this is a very amazing claim. This is because it is well-known that the source of temptation and looking is the face. How can one say that the Sharee'ah does not allow the exposure of the foot of the woman while it allows her to uncover her face? It is not possible that there could be in the Esteemed, Wise and Noble Sharee'ah a contradiction. Yet everyone knows that the temptation from uncovering the face is much greater than the temptation that results from the uncovering of the feet. Everyone also knows that the most sought after aspect of the woman for men is the face. If you told a prospective groom that a woman's face is ugly but her feet are beautiful, he would not propose to such a woman. However, if you told him that her face was beautiful but her hands, palms, or shins were less than beautiful, he would still propose to her. From this one can conclude that the face is the first thing that must be covered. There are also evidences from the Book of Allaah and the Sunnah of our Prophet (sal-Allaahu `alayhe wa sallam). There are also statements from the Companions, the leading Imams and the great scholars of Islaam that indicate that it is obligatory for the woman to cover all of her body in the presence of non-mahram men. This obviously indicates that it is obligatory upon the woman to cover her face in front of such men. However, this is not the place to quote all those authorities.

And Allaah knows best.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 6 February 2000


Removing the head covering

WOMEN'S ISSUES | Hijaab |

Removing the head covering

Question: I have a skin disease on my head. The doctor told me to remove the head covering that I wear on my head and that is truly harming me at the present time. Do I have the right to do that? What shall I do?

Response: Yes, you have the right to remove your head covering from your head if you are not in the presence of non-mahram men, such as when you are with your husband, mahram men or women only with no men present. However, when you go to the marketplace or in the presence of non-mahram men, it is obligatory upon you to cover your head and your face as well the rest of your body.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 6 February 2000


The Muslim women of that land must not obey its rulers

WOMEN'S ISSUES | Hijaab |

The Muslim women of that land must not obey its rulers

Question: A law was passed by the rulers of a Muslim land forcing the young women and all women to remove their hijaabs, in particular their face coverings. Is it permissible for me to execute that order? You should also realise that the one who refuses to obey that command will be punished by, for example, removal from work or school or imprisonment.

Response: This trial that has be fallen your land is from those events by which the servants are tested and tried. Allaah has said in the Qur.aan:

{Do people think that they will be left alone because they say, 'We believe,' and will not be tested. And We indeed tested those who were before them. And Allaah will certainly make [it] known [the truth of] those who are true, and will certainly make [it] known [the falsehood of] those who are liars}, [Soorah al-'Ankaboot, Aayah 2-3].

In my opinion, it is obligatory upon the Muslim sisters of that land to refuse to obey the rulers in that evil order. This is because there is no obedience to evil, rejected orders. Allaah says:

{O you who believe! Obey Allaah and obey the Messenger and those of you who are in authority}, [Soorah an-Nisaa., Aayah 59].

If one ponders over this verse, one notes that Allaah has stated:

{Obey Allaah and obey the Messenger and those of you who are in authority}, [Soorah an-Nisaa., Aayah 59].

That is, the word "obey" is not repeated directly before "those of ,you who are in authority". This indicates that obedience to those in authority is conditional upon obedience to Allaah and obedience His Messenger. If their orders are in contradiction to obedience to Allaah and His Messenger, then they are not listened to or obeyed in that matter that they have ordered:

«There is no obedience to the created if it involves disobedience to the Creator».

The hurt that these women face in this matter is part of what one must be patient with. They must seek Allaah's help in being patient. We ask Allaah to guide their leaders to the truth. I do not think that such a compulsion can exist unless the woman leaves her house. In her house, it is not possible that they could force such a thing upon her. Hence, the sisters should try to stay in their houses until the matter is rectified. If her studies involve a disobedience to Allaah, then her studies are not permissible. Instead, she should study what she needs for her religion and worldly needs and, usually, this can be done in her household. In sum, it is never allowed to obey the rulers in a command that is an evil and wrong in itself.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 6 February 2000


A Muslim woman does not wear hijaab in front of non-Muslim women

WOMEN'S ISSUES | Hijaab |

A Muslim woman does not wear hijaab in front of non-Muslim women

Question: We have non-Muslim female servants in our house. Is it obligatory upon us to wear hijaab in front of them? Is it allowed for me to give them my clothes to wash and then I pray in them? Is it allowed for me to explain the falsehood of their religion to them and to explain the distinguishing features of our pure religion?

Response: First, it is not obligatory to wear hijaab in front of them. They are like any other women according to the strongest of the two opinions among the scholars. There is no harm in them washing your clothing or utensils. However, it is obligatory to put an end to their contract because they have not embraced Islaam. This is because in the Arabian Peninsula it is not allowed to have anyone except Muslims. Only Muslims may be hired in this Peninsula, regardless if it be workers, servants or whatever, regardless if they be men or women. This is because the Prophet (sal-Allaahu `alayhe wa sallam) ordered that the polytheists be expelled from this Peninsula and that there not be left two religions herein. This is because it was the cradle of Islaam and the place of the rise of the Message. It is not allowed except for the religion of truth, the religion of Islaam, to be left in this Peninsula. May Allaah grant Muslims the following of truth and steadfastness in it. May Allaah also guide the others to enter into Islaam and leave what goes against it.

Second, it is sanctioned for you to call them to Islaam and to explain to them its excellence. You may also show them what is wrong with their religion and how it opposes the truth. Also explain to them that the Law of Islaam abrogates all previous laws. Tell them that Islaam is the religion of truth that Allaah sent all of His messengers with and by which were revealed the Books. Allaah has said:

{Truly, the Religion in the sight of Allaah is Islaam}, [Soorah Aal-'lmraan, Aayah 19].

Allaah also says:

{And whoever seeks a religion other than Islaam, it will never be accepted of him and in the Hereafter he will be one of the losers}, {Soorah Aal-'Imraan, Aayah 85].

However, you have no right to speak about that except on the basis of knowledge and understanding. Speaking about Allaah's religion without knowledge is a great evil. Allaah has stated:

{Say: The things that my Lord has forbidden are illicit acts, whether committed openly or secretly, sins [of all kinds], un-righteous oppression, joining partners [in worship] with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge}, [Soorah al-A'raaf, Aayah 33].

Allaah has put the gravity of speaking about Him without knowledge above all of the acts mentioned in the verse. This indicates how greatly forbidden it is and what a great sin it is. Allaah also says:

{Say: This is my way, I invite unto Allaah with sure knowledge, I and whosoever follows me [must also invite with sure knowledge]. Glorified be Allaah. And I am not one of the idolaters}, [Soorah Yoosuf, Aayah 108].

In Soorah al-Baqarah, Allaah states that speaking about Allaah without knowledge is one of the actions that is ordered by Satan:

{O mankind! Eat of that which is lawful and good on the Earth, and follow not the footsteps of Satan. Verily, he is to you an open enemy. (Satan) commands you only what is evil and sinful, and that you should say against Allaah what you know not}, [Soorah al-Baqarah, Aayah 168-169].

I ask Allaah for me and you support, guidance and goodness.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


Women going out shopping

WOMEN'S ISSUES | Mahram |

Women going out shopping

Question: Me and my wife go out to the market to buy necessary items for her or the house, and she comes out with me completely covered, and all praise is due to Allaah (alone), and she does not speak to any of the traders (shop owners and assistants). So is there any sin in her coming out (like this) or not? (Please) advise me.

Response: There is no harm in a woman going out to buy necessary items from the market if she has no-one who is able to do this on her behalf, so long as she is completely covered and remains away from mixing with the men and unnecessarily talking to them. And if she has a man from amongst her mahrams with her, then that is more complete and better.

However, if there is someone who can buy these necessary items on her behalf, then there is no need for her to go out for that which exists therein of fitnah and danger, especially in this day and age in which fitnah has increased and humility and mutual respect has decreased - except upon those whom Allaah has shown Mercy to. So it is obligatory for a woman to remain in her home as much as she is able to, as He (Subhaanahu wa Ta'aala) says:

{And stay in your houses, and do not display yourselves like that of the times of ignorance…}, Soorah al-Ahzaab, Aayah 33

Shaykh Ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 294, Fatwa No.430

...

Published: 25 March 2004


Extending the salaam to the opposite sex in general

WOMEN'S ISSUES | Mahram |

Extending the salaam to the opposite sex in general

Question: I am a university student, and sometimes I extend salaam to the female students. So is it halaal or haraam for a male student to extend salaam to his female colleagues at university?

Response: Firstly, it Is not permissible to study with females in one place (together), nor in one school (together), and nor in one class (together), rather this is from amongst the greatest causes of fitnah. So it is not permissible for a male student nor a female student to (free) mix like this for that which exists therein of much fitnah.

As regards extending the salaam, then there is no harm for him to extend the salaam, as is outlined in the Sharee'ah, to her, so long as there is no display of any causes of fitnah. And (likewise), there is no harm for her to extend the salaam to him without shaking hands, because shaking hands between the two ajnabees is not permissible, rather the extending of salaam should be from a distance with/in hijaab and keeping far away from (all) causes of fitnah, and without being alone (together).

So the salaam, as outlined in the Sharee'ah, in which there is no fitnah, there is no harm in (extending) this. As for extending the salaam to her in such a manner as to cause fitnah or her extending salaam to him in such a manner that arouses his desires and excites him in that which Allaah has prohibited, then this is not allowed in the Sharee'ah (i.e. it is prohibited).

And with Allaah lies (all) success.

Shaykh Ibn Baaz

Fataawa Muhimmah li-Nisaa. al-Ummah – Page 229

...

Published: 19 November 2002


Shaking hands with women who one is not mahram to

WOMEN'S ISSUES | Mahram |

Shaking hands with women who one is not mahram to

Question: Why has Islaam forbidden shaking hands with women who one is not mahram to? And does one's wudhoo. became nullified if he shakes the hand of a woman without desire?

Response: Islaam has forbidden that (shaking hands with women who one is not mahram to) because of the fitnah (which exists therein) and the greatest fitnah is for a man to touch the skin of a woman (ajnabiyyah); and everything which leads to any fitnah has been legislatively forbidden. Therefore, one is commanded to divert his sight as a preventative measure. As for one who touches his wife, then this does not nullify the wudhoo. Even if it is done with desire, until any prostractic fluid (mathee) or semen (manee) is ejaculated. So this then obligates him to perform ghusl if only semen is ejaculated and if it is (simply) mathee (prostractic fluid) then it is sufficient to wash the private parts and make wudhoo.

Shaykh Ibn 'Uthaymeen

Fataawa an-Nadthar wal-Khulwah wal-Ikhtilaat - Page 10

...

Published: 16 October 2002


A woman travelling by airplane without a mahram

WOMEN'S ISSUES | Mahram |

A woman travelling by airplane without a mahram

From: 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz

To: The noble Brother, the teacher: A. S. I. - may Allaah grant you success in all that is good, aameen.

As-Salaamu 'Alaykum wa Rahmatullaahe wa Barakaatuhu - (...and) to proceed:

Your correspondence dated 15/01/1394H reached me, and may Allaah guide you.

That which it contained of benefit in that you disagreed with one of your colleagues concerning the issue of the permissibility of a Muslim woman travelling by airplane without a mahram, considering that she is with her walee right up until she boards the plane, and her other mahram is waiting for her at the destination country. Your desire for a fatwa (regarding this issue) is known (and understood).

Response: It is not permissible for a Muslim woman to travel by airplane or by any other means without a mahram accompanying her during her journey. This is due to the generality of the statement (of the Prophet (sal-Allaahu `alayhe wa sallam»:

«A woman is not travel except with a mahram», [transmitted by al-Bukhaaree - No.1862 and Muslim - No.1339]; and its authenticity is agreed upon (by both al-Bukhaaree and Muslim).

This is because so long as she has no-one to protect her, it is quite possible that she may be exposed to or subjected to something which is (Islaamically) dangerous during her journey, by whatever means.

And another matter is that sometimes airplanes come across mechanical problems, so it has to land at an airport other than that of the destination. In this case, the passengers are acommodated in a hotel or otherwise wait until repairs are carried out, or even until a replacement airplane is made available. So they could well be waiting for a long time, possibly a day or more. In this (case), a woman travelling by herself is exposed to that which is (Islaamically) dangerous.

All in all, the hidden aspects of the Islaamic Sharee'ah are many and great, and there is no doubt about the danger of falling foul of it without an Islaamically acceptable reason.

May Allaah grant everyone success in understanding the Religion (Islaam), and firmness upon it, indeed He is in charge of all affairs.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 16, Page 383

This correspondence is numbered: 1803/kh and dated 05/08/1395H by the Shaykh's office

...

Published: 17 September 2002


It is not allowed for a woman to shake the hand of a non-mahram man

WOMEN'S ISSUES | Mahram |

It is not allowed for a woman to shake the hand of a non-mahram man

Question: Some tribes have customs that go against the pure Sharee'ah. For example, in some places it is customary for the guest to shake the hands of the female host. If he does not do so, it will lead to lots of problems and people will understand it in different ways. What is the best practice to follow given those circumstances?

Response: Shaking the hands of a woman for whom one is not mahram is not allowed. This is based on what is confirmed from the Prophet (sal-Allaahu `alayhe wa sallam) Who said, when the women were giving the pledge of allegiance to him:

«I do not shake the hands of women».

It is also confirmed that 'Aa.ishah said: "By Allaah, the hand of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) never touched another woman [other than his wives]. He used to take their pledges verbally only."

Allaah has said:

{Indeed in the Messenger of Allaah you have a good example to follow for him who hopes in [the meeting with] Allaah and the Last Day and remembers Allaah much}, [Soorah al-Ahzaab, Aayah 21].

Furthermore, shaking hands by women with men that are not mahram is one of the means that leads to temptation for both of them and it is obligatory to avoid it. There is no harm in saying greetings without shaking hands. Any speech of a questionable nature or soft speech must be avoided. This is based on Allaah's statement:

{O wives of the Prophet! You are not like any other women. If you keep your duty [to Allaah, then be not soft in speech, lest he in whose heart is a disease should be moved with desire, but speak in an honourable manner}, [Soorah al-Ahzaab, Aayah 32].

During the time of the Prophet (sal-Allaahu `alayhe wa sallam) the women would greet him and ask him questions that were concerning them. This is also how the women used to ask the Companions of the Prophet (sal-Allaahu `alayhe wa sallam) questions concerning matters of concern to them. There is no harm in women shaking hands with mahram men, such as their fathers, paternal uncles, Maternal Uncles and so forth.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


Ruling concerning a woman riding with a non-mahram chauffeur

WOMEN'S ISSUES | Mahram |

Ruling concerning a woman riding with a non-mahram chauffeur

Question: What is the ruling concerning a woman riding into town alone with a chauffeur who is not mahram to her? What is the ruling concerning a group of women riding in a car with a driver who is not mahram for them?

Response: It is not allowed for a woman to ride alone with a driver and nobody else present, as this is considered the same as being in privacy. It is confirmed that the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«A man cannot be alone with a woman unless with her is one of her male relatives (mahram»).

The Prophet (sal-Allaahu `alayhe wa sallam) also said:

«A man is never alone with a woman except that Satan is the third».

However, if another man or more is with them or one or more other women is with them, then there is no harm in that as long as there is no mom for any suspicious activity. It is no longer considered privacy when there is a third or more present. This is for cases other than traveling. As for traveling, a woman may not travel except with a mahram. The Prophet (sal-Allaahu `alayhe wa sallam) has said:

«A woman does not travel except with a mahram». This was recorded by al-Bukhaaree and Muslim. It makes no difference whether that travelling is by land, air or sea.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


A woman does not act as a mahram for another woman

WOMEN'S ISSUES | Mahram |

A woman does not act as a mahram for another woman

Question: Can a woman be considered a mahram for a woman she is not related to for purposes of traveling or sitting with others?

Response: A woman cannot be a mahram for another. The one who is considered mahram is a man that a woman cannot marry due to blood relations, such as her father and her brother, or a man related to her due to marriage, such as her husband, her father-in-law and her step-son, or a man related due to breast feeding, such as her father from breast feeding and so forth. It is not allowed for a man to be in private with a woman he is not related to nor can he travel with her. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«A woman does not travel except with a mahram». This was recorded by al-Bukhaaree and Muslim.

The Prophet (sal-Allaahu `alayhe wa sallam) also said:

«A man is never alone with a woman except that Satan is the third». This was recorded by Imam Ahmad and others from the Hadeeth of 'Umar with a saheeh chain.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 6 February 2000


The great uncles are mahram

WOMEN'S ISSUES | Mahram |

The great uncles are mahram

Question: Is it allowed for a woman to uncover her face in the presence of her maternal and paternal great uncles? That is, are they considered mahram to her?

Response: Yes, if the woman's mother or father has maternal or paternal uncles they are considered mahram for that woman. This is because the paternal uncle of your father is your uncle and the maternal uncle of your father is your uncle. Similarly, the paternal uncle of your mother and maternal uncle of your mother are related to you and are considered your paternal and maternal uncles.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 6 February 2000


The menstruating woman entering the masjid

WOMEN'S ISSUES | Menstruation |

The menstruating woman entering the masjid

Question: What is the ruling regarding a menstruating woman entering the masjid, and likewise al-Masjid al-Haraam (in Makkah)?

Response: It is not permissible for a menstruating woman to sit in the masjid, not al-Masjid al-Haraam and nor other than it from the masaajid, because the Prophet (sal-Allaahu a'alayhe wa sallam) prohibited the menstruating woman from staying in the masjid [Sunan Abee Daawood (1/58) the hadeeth of 'Aa.ishah (radhi-yAllaahu 'anhaa)], however, it is permissible for her to pass through the masjid to get something or put something (down) or ask a question regarding something.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 26, Fatwa No.33

...

Published: 31 January 2007


Eating from the hand of a menstruating woman

WOMEN'S ISSUES | Menstruation |

Eating from the hand of a menstruating woman

Question: Is it permissible to eat from the hand of a menstruating woman? (Please) advise us (and may Allaah) reward you.

Response: There is no harm in eating from the hand of a menstruating woman, whether she has cooked (the food) or she (hand) feeds you or that which is similar – so all of this is permissible, as the Prophet (sal-Allaahu `alayhe wa sallam) said to the menstruating woman:

«(The issue concerning) Your menses is not in your hands (i.e. not your choice/beyond your control»), [transmitted by Muslim – Volume 1, Number 2451, and-Nasaa.ee – Volume 1, Number 146]

So that which she does with her hands or passes to you by her hand, there is no harm in that because (the issue of) her menses is not in her hands, and Allaah knows best.

Shaykh 'Abdullaah ibn Humayd

Fataawa Muhimmah li-Nisaa. al-Ummah – Page 61

...

Published: 7 August 2003


Stopped performing her salaah believing her menses had started

WOMEN'S ISSUES | Menstruation |

Stopped performing her salaah believing her menses had started

Question: A woman began to bleed and continued to do so for nine days, so she stopped performing her salaah because (she thought) it was her menses. After afew days her real menses started, so what should she do? Should she make up the salaah she missed on those days (when the blood was not that of the menses) or not?

Response: That which is better is for her to make up the salaah which she missed in the first days (prior to her real menses beginning), and if she does not do so, then there is no harm in that. This is because the Prophet (sal-Allaahu `alayhe wa sallam) did not require this of a menstruating woman who said she suffers from severe menses (for longer than the average time) and thereby leaves her salaah (during the entire period).

So the Prophet (sal-Allaahu `alayhe wa sallam) ordered her to allow six or seven days for her menses and then to perform her salaah for the rest of the (days of the) month, and he did not order her to make up the (salaah) which she had left.

So if she makes up the salaah which she left, then that is good, and if she does not, then nothing is required of her (i.e. there is no harm in that).

Shaykh Ibn 'Uthaymeen

Fataawa al-Haydh wal-Istihaadhah wan-Nifaas - Page 69, No.54

...

Published: 27 November 2002


Using pills that prevent menstruation

WOMEN'S ISSUES | Menstruation |

Using pills that prevent menstruation

Question: There are pills which prevent the (coming on of the) menses for women or delay it from its (due) time. Is it permissible to use/take them at the time of hajj only out of fear if it coming on?

Response: It is permissible for a woman to take pills which prevent the (coming on of the) menses at the time of hajj out of fear of it coming on. And this is to be done after consulting a specialist doctor (to ensure) for the woman's safety. And likewise (is the permissibility) in Ramadhaan, if she wishes to fast (all of Ramadhaan) with the people (Muslim community).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Muhimmah li-Nisaa. al-Ummah - Page 54

...

Published: 18 October 1999


Discontinuation of bleeding during the menses

WOMEN'S ISSUES | Menstruation |

Discontinuation of bleeding during the menses

Question: Sometimes it happens to me, during my menses, that I have blood for four days and then the blood stops for three days. Then on the Seventh day the blood returns, but not as intense as previously. Then it turns to a brown color until the twelfth day. I hope you will guide me to what is correct in this matter.

Response: The days that you mentioned, the four and the six day periods, are days of menstruation, You should not pray or fast during those days. It is not allowed for your husband to have sexual intercourse with you during those days. You should make ghusl after the four days and then pray and your husband may have intercourse with you during that period between the four and the six days. Also, there is no prohibition upon your fasting. If that occurs during Ramadhaan, it is obligatory upon you to fast. And when you become pure after those six days, you must make ghusl, pray and fast like any other time of purity. This is because the monthly menses can increase or decrease. Its days are sometimes together and sometimes separated.

May Allaah guide us all to what pleases Him. May He provide us, you and all the Muslims with understanding and steadfastness in the religion.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Drops of blood after making ghusl

WOMEN'S ISSUES | Menstruation |

Drops of blood after making ghusl

Question: I notice that sometimes after making ghusl due to my monthly menses, after having had my period for a normal amount of time, five days, I have a very small amount of drops coming out. This occurs right after I make ghusl. After that, nothing else comes out. I do not know what to do. Should I follow my normal five-day period and simply ignore what occurs after that and continue to pray and fast? Or should I consider that day also part of my period and not pray or fast during it? Note that such does not always occur to me but only occurs every two or three, or so, monthly cycles. I hope you will benefit me on this matter.

Response: If what comes out after your washing is either yellow or brown, it is not to be taken into consideration [as menses] and it takes the same ruling as urine. However, if it is clearly blood, it will then be considered part of the menses and you must repeat the ghusl due to what is confirmed from Umm 'Atiyyah, one of the Companions of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam), who said, "We would not consider yellowish or brownish discharge as anything after we had been purified [from menses].

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


If a woman ends her menses before sunset, she must perform the Zhuhr and ‘Asr prayers

WOMEN'S ISSUES | Menstruation |

If a woman ends her menses before sunset, she must perform the Zhuhr and 'Asr prayers

Question: When a menstruating woman becomes pure before sunrise is it obligatory upon her to perform the Maghrib and Isha prayers? Similarly, if She becomes pure before sunset, is it obligatory upon her to perform the Zhuhr and 'Asr prayers?

Response: If a menstruating or post-partum bleeding woman becomes pure before sunset, it is obligatory upon her to perform both the Zhuhr and 'Asr prayers according to the strongest opinion among the scholars. Similar is the case if she becomes pure before dawn. In that case, she must perform the Maghrib and Isha prayers. This has been narrated from 'Abdur-Rahmaan Ibn 'Awf and 'Abdullaah Ibn 'Abbaas. This is the opinion of the majority of the scholars. Similarly, if a menstruating or post-partum bleeding woman becomes pure before sunrise, it is obligatory upon her to perform the Fajr prayer.

And from Allaah is guidance.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


The menstruating woman keeping herself clean from urine

WOMEN'S ISSUES | Menstruation |

The menstruating woman keeping herself clean from urine

Question: When I am menstruating, I do not clean myself from urine with water because I fear that the water may harm me. What is the ruling concerning that?

Response: It suffices, in place of water, to clean yourself with clean tissue paper or any other pure solid object that will remove the impure substance, such as a rock, piece of wood or similar substances. This wiping should be done three times or more, until the impure substance is removed. This ruling is not just for you or anyone in a case like yours. However, it is for all Muslim men and women. This is based on what has been confirmed from 'Aa.ishah that the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«When one of you goes to relieve himself, he should clean himself with three stones and that will be sufficient for him». This was recorded by Ahmad, an-Nasaa.ee and Abu Daawood, as well as ad-Daaraqutnee who said its chain is Saheeh hasan.

It is also confirmed from Salmaan al-Faarsee that it was said to him, "Your Prophet teaches you everything, even how to go to the bathroom." Salmaan said, "Certainly! He prohibited us frsom facing the qibla while defecating or urinating, from cleaning our genitals with our right hand, from cleaning ourselves with less than three stones and from cleaning ourselves with dung or bone." This was recorded by Muslim, Abu Daawood and at-Tirmidhee.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Getting her menses while she is in the masjid

WOMEN'S ISSUES | Menstruation |

Getting her menses while she is in the masjid

Question: A woman had blood starting to flow while she was in the Masjid of the Prophet (sal-Allaahu 'alayhe wa sallam). She stayed in the masjid for a little while until her husband had finished the prayer and she could leave with him. Did she commit a sin?

Response: If she was not able to depart from the masjid by herself, then there is no harm in what she did. However, if she was able to leave by herself, it is obligatory upon her to exit as quickly as possible. This is because the menstruating woman, post-partum bleeding woman and sexually defiled person are not allowed to sit in the masaajid (plural of masjid). This is based on Allaah's statement:

{Nor while sexually defiled except when traveling on a road}, Soorah an-Nisaa., Aayah 43.

It is also narrated from the Prophet (sal-Allaahu 'alayhe wa sallam) that he said:

«I do not permit the menstruating woman or the sexually defiled person to enter the masjid».

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Is it permissible for a menstruating woman to recite the Qur.aan and books of supplications?

WOMEN'S ISSUES | Menstruation |

Is it permissible for a menstruating woman to recite the Qur.aan and books of supplications?

Question: Is it allowed for a menstruating woman to read a book of supplications on the Day of 'Arafah, given the fact that the book contains Qur.aanic verses?

Response: There is no harm in a menstruating or post-partum bleeding woman reading the books of supplications that are written for the rites of the pilgrimage. In fact, there is nothing wrong with her reciting the Qur.aan according to the correct opinion. There is no authentic, clear text prohibiting a menstruating or post-partum bleeding woman from reciting the Qur.aan. The thing that is narrated is concerned with the sexually defiled person only, as such should not recite the Qur.aan while he is sexually defiled. This is based on the hadeeth of 'Alee.

As for the menstruating or post-partum bleeding woman, there is the hadeeth of Ibn 'Umar which states, "Neither the menstruating woman nor the sexually defiled person is to recite anything from the Qur.aan." However, this is weak. This is because it is from the narrations of Ismaa'eel ibn Iyyash on the authority of people from the Hijaaz and he is weak when he narrates from them. However, she may recite from her memory without touching the Qur.aan. As for the sexually defiled person, he/she may not even recite the Qur.aan from memory or touch the mushaf until he/she makes ghusl. The difference between the two is that the amount of time one is sexually defiled is very short as he may make ghusl as soon as he has done the act with his spouse. The amount of time is not long and he is in control of its length as he may make ghusl whenever he wishes. Even if he cannot find water, he can make tayammum and pray or recite the Qur.aan. However, the menstruating or post-partum bleeding woman does not have control over their lengths, such control is in the hand of Allaah. Menstruation and post-partum bleeding take days.

Therefore, it is allowed for them to recite the Qur.aan so that they do not forget what they have memorized and so they will not lose the merits of reciting it. It is also so they may learn the laws of the Sharee'ah from the Book of Allaah. Therefore it is even more so permissible for her to read the books of supplications that have verses and hadeeth intermixed with them. This is the correct view and is the correct opinion of the scholars- may Allaah have mercy on them- on that point.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning a miscarriage

WOMEN'S ISSUES | Menstruation |

Ruling concerning a miscarriage

Question: Some women have miscarriages. Sometimes the fetus comes out fully formed while at another times it does not. I would like you to make clear the ruling for prayer in both of those situations.

Response: If a woman has a miscarriage and the fetus has clearly human figures to it, such as a head, hand, leg and so forth, then her bleeding is post-natal bleeding. She follows the rulings of post-natal bleeding. She does not pray or fast and her husband cannot have sexual intercourse with her until the bleeding stops or she completes forty days. If the bleeding stops before the 40th day, she must make ghusl, pray, fast during Ramadhaan and her husband may have sexual intercourse with her. There is no minimum length of time for post-partum bleeding. The bleeding could stop after ten days, more or less, and then she must make ghusl and all the laws of a ritually pure person apply to her. If she sees any blood after the fortieth day, it is considered bleeding from illness. She would then fast and pray with that bleeding and it is permissible for her husband to have intercourse with her. She must make ablution for the time of every prayer, like the mustahaadhah, as the Prophet (sal-Allaahu 'alayhe wa sallam) told Faatimah bint Abu Hubaysh:

«Make ablution for the time of every prayer».

If the blood that flows from her after the forty-day period coincides with the time of her menses, then it takes on the ruling of menses.

It is forbidden for her to pray or fast until she becomes pure. And it is forbidden for her husband to have intercourse with her. However, if what comes out of the woman does not resemble a human being, such as when it is simply a smooth lump of flesh or clot of blood, then she takes the ruling of istihaadhah and not that of post-partum bleeding. She should pray, fast during Ramadhaan and may have intercourse with her husband. She should make ablution for the time of every prayer while keeping herself clean from the blood by a panty liner or something similar, like the mustahaadhah, until the bleeding stops. She may also combine the Zhuhr and 'Asr prayers together and the Maghrib and Isha prayers together. She may also make a ghusl for the combined prayers and a separate ghusl for the Fajr prayer based on the confirmed hadeeth of Hamnah bint Jahsh. This is because she is to be treated like a mustahaadhah according to the people of knowledge.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning a discharge of blood five days before giving birth

WOMEN'S ISSUES | Menstruation |

Ruling concerning a discharge of blood five days before giving birth

Question: A woman had bleeding during pregnancy, five days before giving birth, during the month of Ramadhaan. Should that blood be considered menstruation or istihaadha and what are the obligations upon her?

Response: If the matter is as mentioned, with her seeing blood five days before giving birth, and she did not have any signs that labor would be soon, such as contractions, in that case, the blood is neither menstruation nor post-partum bleeding. It is simply irregular blood. Therefore, she should not abandon the acts of worship but she must fast and pray. If along with the blood she has signs that her labor is near, such as contractions, then it is considered post-partum bleeding and she abandons, due to it, praying and fasting. Then if she becomes pure after giving birth, she must make up the days of fasting but not the prayers.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Research and Fataawa

Fataawa al-Mar.ah

...

Published: 18 October 1999


If the menses continue for more than their normal length

WOMEN'S ISSUES | Menstruation |

If the menses continue for more than their normal length

Question: If a woman normally has menses for eight or seven days but once or twice she has them for a longer period, what is the ruling concerning that?

Response: If that woman normally has her menses for six or seven days and then they become longer, becoming eight, nine, ten or eleven days, then she remains not praying until she becomes pure. This is because the Prophet (sal-Allaahu 'alayhe wa sallam) did not set any specific limit for menstruation. Allaah says in the Qur.aan:

{They ask you concerning menstruation. Say: It is a harmful thing...}, Soorah al-Baqarah, Aayah 222.

As long as that blood is flowing, the woman remains in her state of menses until she becomes pure [the blood stops] and she makes ghusl and prays. If, in the following month, the blood comes for a shorter period of time, she makes ghusl when the blood stops even if it was not as long as the previous period. The important point is that as long as the woman is having menses, she remains in that state as long as she has bleeding and she does not pray, regardless of whether that amount of time is the same, longer or shorter than her previous menses. When the blood stops, she prays.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


If a woman has a miscarriage in the third month of her pregnancy

WOMEN'S ISSUES | Menstruation |

If a woman has a miscarriage in the third month of her pregnancy

Question: A year ago, I had a miscarriage in my third month of pregnancy. I stopped praying until the blood stopped. It was said to me that I should have prayed. What should I do now since I do not know the exact number of days I did not pray?

Response: What is well-known and accepted among the scholars is that if a woman has a miscarriage in the third month, she does not pray. This is because when the woman has such a miscarriage the fetus has clear signs of being a human. Therefore, the blood that then flows is considered post-partum bleeding and the woman does not pray. The scholars say that fetus take on the shape of a human after eighty-one days, which is less than three months. If you are certain that you had a miscarriage after three months, the blood that came was post-partum bleeding. However, if it were before eighty days, then the blood that came is irregular or abnormal blood and she should not leave the prayer due to it. So the one who asked the question must see if the miscarriage was before eighty days, in which case she must make up the prayers she missed. If she does not know how many days she missed, she must estimate the matter and make up what she believes she has missed.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Prayer of a menstruating woman

WOMEN'S ISSUES | Menstruation |

Prayer of a menstruating woman

Question: While I was praying, my menses began. What should I do? Do I make up the prayers of the time of my menses?

Response: If the menses come after the beginning of a time for prayer, for example, if you receive your menses a half an hour after high noon, then you must make up that prayer after your bleeding has ended since when its time began you were in a state of purity. This is based on Allaah's statement:

{Verily, the prayer is enjoined upon the believers at fixed hours}, Soorah an-Nisaa., Aayah 103.

Do not make up the prayers you missed while menstruating. This is based on the lengthy hadeeth in which the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«Is it not the case that when you menstruate, you do not pray or fast?».

There is a consensus of the scholars that the prayers missed during menstruation are not to be made up. However, if she becomes pure [the bleeding stops] and she has enough time to pray one rak'ah or more of a prayer, then she must pray the prayer of that time in which she became pure. This is based on the hadeeth of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam):

«Whoever catches one rak'ah of the 'Asr Prayer before sunset has caught the 'Asr Prayer».

If the woman becomes pure during the time of 'Asr or before sunrise and there is enough time before sunset or sunrise to pray one rak'ah, then she prays 'Asr in the former case and Fajr in the latter case.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


What must the mourning widow abide by?

WOMEN'S ISSUES | Waiting period |

What must the mourning widow abide by?

Question: What are the laws by which the widow whose husband had just died must abide by?

Response: The Hadeeth states what a mourning widow is prohibited from doing and what she is requested to do.

First, she must remain in her house in which she was living when her husband died. She remains therein until her iddah (mourning period) comes to an end. This is four months and ten days. Unless she is pregnant, wherein her mourning period ends when she gives birth. Allaah says in the Qur.aan:

{For those who are pregnant, their waiting period is until they deliver}, Soorah at-Talaaq, Aayah 4.

She does not leave the house except due to need or necessity, such as visiting the hospital due to illness, buying what she is in need of from the market, such as food or other items, if she cannot find others to do such for her. Similarly, if the house is destroyed, she leaves it for another house. Finally, if she does not find anyone who she knows close to her and she fears for her safety, she may move due to that need.

Second, she may not wear any kind of beautiful clothing, either yellow, green or other. She must wear clothing which is not beautiful or attractive, regardless of whether it be black, green or otherwise. The important aspect is that it is not beautiful or attractive. This is what the Prophet (sal-Allaahu 'alayhe wa sallam) ordered.

Third, she must not wear jewellery, either gold, silver, diamonds, pearls or anything of that nature. This is regardless if it be bracelets, chains or rings. She may not wear anything of this nature until her mourning period is over.

Fourth, she must refrain from using perfume. She cannot perfume herself with either incense or any other kind of items that make the body smell good. The only exception to this is when she cleanses herself after her period. In that case, there is no harm if she applies some kind of incense.

Fifth, she should not apply kohl. She can neither use kohl nor anything similar to kohl which is a beautification for the face, a beautification that may be considered something that attracts people. As for the normal beautification of using water and soap, there is nothing wrong with that. But the kohl which is a beautification of the eyes and other similar items that woman put on their faces are not to be used.

These are the five items that a woman must attend to when her husband dies. However, there are many other acts that the general masses believe or have fabricated concerning a mourning woman. For example, they say that she cannot talk to anyone, she may not talk on the phone, she can only take a shower once a week, she cannot walk barefoot in her house, she cannot go out under the light of the moon, and other superstitions that are simply false. There is no basis for any of these. She may walk barefoot or with shoes in her house. She fulfills her needs in the house, such as cooking her food and the food of her guests. She may go out in the light of the moon on her roof or in her garden. She may wash herself whenever she wishes. She may speak to anyone she wishes as long as it is not suspicious speech. She may shake hands with women and men she is related to-- as for those men she is not related to, she may not shake their hands. She may remove her head scarf if she is not in the presence of men she is not related to. However, she should not use henna or saffron either on her clothing or in her coffee. This is because saffron is a kind of perfume and it is not allowed for her to perfume herself. She cannot be proposed to. One may indirectly make a statement intent to her but a clear proposal is not allowed.

Shaykh ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning wearing a watch during the mourning period

WOMEN'S ISSUES | Waiting period |

Ruling concerning wearing a watch during the mourning period

Question: Is it allowed for a woman to wear a watch to know what time it is and not for the sake of beautification during her mourning period?

Response: Yes. That is allowed for her due to he intention. However, if she even avoids that, that would be best because it does resemble jewellery.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


What is the mourning period of the pregnant widow?

WOMEN'S ISSUES | Waiting period |

What is the mourning period of the pregnant widow?

Question: The questioner states that his father's wife is pregnant. Is her mourning period due to his father's death four months and ten days or is it until she gives birth?

Response: The conclusion of the study of the Committee is that her mourning period is until she delivers.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


Does the elderly woman mourn and what is the ruling concerning that?

WOMEN'S ISSUES | Waiting period |

Does the elderly woman mourn and what is the ruling concerning that?

Question: A man died and his wife was elderly, over seventy years old, with little ability to think and no servant. He died while she was still married to him. Does she have to go through the mourning period like others? What is the wisdom behind such an act if someone is old like her? Why then is it that the pregnant woman mourns only until she gives birth, implying that the mourning period is just to make certain that the woman is or is not pregnant? In a case like this woman, that possibility is not present.

Response: The woman mentioned in the question goes through the mourning period of four months and ten days since she falls under the generality of Allaah's words:

{Those of you who die and leave wives behind, they [the wives] shall wait for four months and ten days}, Soorah al-Baqarah, Aayah 234.

From the Sharee'ah wisdom of the waiting period and mourning even if the woman is old and could not possibly be pregnant is: honoring the seriousness of the marriage contract, raising the status and demonstrating the honorableness of the marriage, and fulfilling the rights of the husband, and showing the effects of one's loss by not beautifying or adorning oneself. Therefore, her mourning in that case is more than her mourning in the case of the death of a father or child.

The ruling concerning a pregnant woman is until she gives birth based on the generality of Allaah's statement:

{For those who are pregnant, their waiting period is until they deliver}, Soorah at-Talaaq, Aayah 4.

This verse particularises the generality of the other verse:

{Those of you who die and leave wives behind, they [the wives] shall wait for four months and ten days}, Soorah al-Baqarah, Aayah 234.

A wisdom behind relating the end of the waiting period to giving birth is that the pregnancy is the right of the first husband. If she gets married after the first husband's death or other [type of separation from him] and she is pregnant, then the second husband may be mixing his sperm with another man's. This is not allowed due to the statement of the Prophet (sal-Allaahu 'alayhe wa sallam):

«It is not allowed for a Muslim man who believes in Allaah and the Hereafter to water what another has sown with his water [that is, to have intercourse with a woman impregnated by another man». This was recorded by Imam Ahmad, Abu Daawood and Ibn Hibban on the authority of Ruwayfee ibn Thaabit al-Ansaaree.

It is obligatory upon a Muslim to apply the laws of the Sharee'ah regardless of whether he knows the wisdom behind then or not. He must have belief that Allaah regulates what is best and proper in His Law and His Decrees. However, if Allaah blesses one with the knowledge of the wisdom, then that is light upon light and goodness in addition to goodness.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


May a student whose husband dies continue her studies during her mourning period?

WOMEN'S ISSUES | Waiting period |

May a student whose husband dies continue her studies during her mourning period?

Question: A woman's husband died and now she must observe the mourning-waiting period while she is a student. May she continue her studies or not?

Response: It is obligatory upon the widow to observe the waiting and mourning period in the house she was living in when her husband died. This is for a period of four months and ten days. She may not stay anywhere else but there. She must avoid anything that beautifies her and makes her attractive, including perfume, kohl, attractive clothing and so forth. It is allowed for her to go out during the day if there is a need to do so. Therefore, the student in question may go out to attend her classes due to the need for such. However, she must do so while avoiding everything that a mourning woman must avoid and which may attract men and attract them to propose to her.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


If a woman's husband dies after the marriage contract but before consumation, she must still observe the waiting-mourning period

WOMEN'S ISSUES | Waiting period |

If a woman's husband dies after the marriage contract but before consumation, she must still observe the waiting-mourning period

Question: A man married a woman and died before consummation, does she still have to observe the waiting mourning period?

Response: The woman whose husband dies after the marriage contract yet before consummation must still observe the waiting mourning period because simply by the conclusion of the contract she becomes his wife and falls under the command of the verse:

{Those of you who die and leave wives behind, they [the wives] shall wait for four months and ten days}, Soorah al-Baqarah, Aayah 234.

She also falls under the hadeeth that al-Bukhaaree and Muslim recorded in which the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«It is not allowed for a woman to mourn for a dead person for more than three days-- except if it is for her husband, in which case it is for four months and ten days». Ahmad and the compilers of the Sunan recorded that the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) decreed concerning Buru bint Washiq, a woman whose husband had died before consummation, that she must observe the waiting period and that she was entitled to inheritance from him.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


Which is better for the woman, to pray in her house or pray in al-Masjid al-Haraam (Makkah)?

WOMEN'S ISSUES | Worship |

Which is better for the woman, to pray in her house or pray in al-Masjid al-Haraam (Makkah)?

Question put to our Noble Shaykh Muhammad Ibn Saalih al-'Uthaymeen after Salaat al-Fajr in al-Masjid al-Haraam in Makkah on Tuesday 27 Ramadhaan 1420/ 4 January 2000

Which is better for the woman, to pray in her house or pray in al-Masjid al-Haraam (Makkah)?

The Noble Shaykh (hafitha-hullaah) briefly responded by saying it is better for the woman to pray in her house for that which is mentioned in the hadeeth:

«Do not prevent your women from going to the masaajid, however, their homes are better for them».

The word masaajid (plural of masjid) encompasses all the masaajid inclusive of al-Masjid al-Haraam in Makkah, al-Masjid an-Nabawee in Madeenah and al-Masjid al-Aqsaa in al-Quds (Jerusalem). Therefore based upon this hadeeth it is clear that it is better for a woman to pray in her home.

...

Published: 5 January 2000


Bleeding whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Bleeding |

Bleeding whilst fasting

Question: What is the ruling of the one who bleeds whilst fasting?

Response: If the person was to bleed without intention whilst fasting, then his fast is valid.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 461, Fatwa No.394;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.12082

...

Published: 22 November 1999


Drops of blood flowed from nose whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Bleeding |

Drops of blood flowed from nose whilst fasting

Question: The questioner says he was fasting in Ramadhaan and when he touched his nose some drops of blood flowed out without intention. Does this affect my fast? Is my fast that day valid or do I have to repeat it?

Response: If the situation is as you state, then your fast is valid and there is no need for you to repeat it. This does not affect your fast, Allaah-Willing.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 463, Fatwa No.397;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.1730

...

Published: 22 November 1999


Whilst in hospital, they took some blood from him whilst he was fasting

WORSHIP | Fasting | That which does and does not break the fast | Bleeding |

Whilst in hospital, they took some blood from him whilst he was fasting

Question: A man had to go to the hospital in Ramadhaan whilst he was fasting. At the hospital, they took some blood from him. Does this affect his fast?

Response: If the amount of blood they took was little, then it is not obligatory upon him to make up (the fast) for that day. However, if they took a lot (of blood), then he is to make up (the fast) for that day without doubt and also by way of precaution in relieving him of his responsibility.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh Ibraheem ibn Muhammad Aal ash-Shaykh

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 464, Fatwa No.399

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.56

...

Published: 15 November 2001


Blood drawn out for analysis purposes

WORSHIP | Fasting | That which does and does not break the fast | Bleeding |

Blood drawn out for analysis purposes

Question: What is the ruling regarding someone who has half a measure of blood drawn out of his right arm for analysis purposes whilst fasting during the day in Ramadhaan?

Response: The fast is not nullified for this (analysis), rather it is exempted from. This is because it is a necessity and not from that which is known, from the pure Sharee'ah, to break the fast.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 465, Fatwa No.400

...

Published: 23 November 1999


Donating blood whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Bleeding |

Donating blood whilst fasting

Question: Does donating blood during the day in Ramadhaan break the fast?

Response: Yes! If he donates and a lot of blood is drawn out, then he breaks his fast as it is regarded as similar to cupping (hijaamah).

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 2, Page 467, Fatwa No.405

...

Published: 22 November 1999


The ruling regarding the cupper and the cupped

WORSHIP | Fasting | That which does and does not break the fast | Bleeding |

The ruling regarding the cupper and the cupped

Question: Is the fast of the cupper and the cupped broken during the day in Ramadhaan? What is the ruling, do they continue with their fast broken or make up for that which has passed or what?

Response: The fast of the cupper and the cupped is broken and they must refrain from all that which breaks the fast, and they must make up this day. That which the Prophet said is:

«The cupper and the cupped have broken their fast».

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 470, Fatwa No.408;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.11917

...

Published: 22 November 1999


When does blood flowing out nullify the fast

WORSHIP | Fasting | That which does and does not break the fast | Bleeding |

When does blood flowing out nullify the fast

Question: With respect to blood flowing out, what are the situations in which it nullifies the fast?

Response: The fast is not nullified except by cupping according to that which is correct. There is a strong difference of opinion in this and many see that the fast is not nullified even by cupping. However, the consensus is that cupping nullifies the fast.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 476, Fatwa No. 416

...

Published: 22 November 1999


Having a tooth pulled out whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Bleeding |

Having a tooth pulled out whilst fasting

Question: If one causes blood to flow, such as having his molar tooth pulled out?

Response: There is no problem, because he did not have his tooth pulled out to cause blood flow, rather, because of pain. So therefore, he wished to have his tooth removed. Then it is the norm that blood will flow after having the tooth removed. However, it is very little blood and does not amount to cupping.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 479, Fatwa No. 420

...

Published: 22 November 1999


Going to the dentist whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Bleeding |

Going to the dentist whilst fasting

Question: If one felt pain in his teeth and went to the dentist who either cleaned them or removed one of his teeth, does any of this have any effect on his fast? If the dentist gave him an anaesthetic injection, does this affect the fast?

Response: None of that which is mentioned in the question has any affect on the validity of the fast, rather it is an exemption and he must be aware that this injection has no affect on his fast, (i.e) that it does not constitute what is understood as nutritional. Basically, his fast is correct and free from any defect.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 479, Fatwa No. 421

...

Published: 22 November 1999


Blood flowing from between the teeth accidentally

WORSHIP | Fasting | That which does and does not break the fast | Bleeding |

Blood flowing from between the teeth accidentally

Question: Does the blood that comes out from between the teeth accidentally, break the fast? What if it is from other than himself, i.e. that someone had hit him accidentally?

Response: Blood which comes out from between the teeth accidentally does not break the fast, whether it is from oneself or having been hit.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 480, Fatwa No. 422;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.6132

...

Published: 22 November 1999


Suffering from blood flowing from between the teeth whenever I touch them

WORSHIP | Fasting | That which does and does not break the fast | Bleeding |

Suffering from blood flowing from between the teeth whenever I touch them

Question: During one of the days in Ramadhaan, about fifteen minutes before Maghrib, I wiped my teeth with a tissue and some blood began flowing but I had not intended this. I have had this illness for some time and even when I brush my teeth with a miswaak (tooth stick), blood begins to flow as a result. Is my fast sound/correct?

Response: Yes, your fast is sound. This blood that flows from your gums when you wipe them and when you brush them does not affect your fast.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 480, Fatwa No. 423;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.3785

...

Published: 22 November 1999


Using the miswaak whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Brushing teeth |

Using the miswaak whilst fasting

Question: What is the ruling concerning the one who fasts using a miswaak (tooth stick) after zawaal (when the sun is at its highest point and there is no shadow)?

Response: The use of the miswaak either before or after zawaal is a Sunnah as it is a Sunnah at other than these times. This is because the Hadeeth regarding the use of the miswaak is general and does not exempt the one who is fasting either before zawaal or after zawaal. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«The miswaak is a purifier for the mouth, (and) much liked by the Lord, . . .».

Also, he (sal-Allaahu `alayhe wa sallam) said:

«If it were not that I feared inconvenience for my Ummah, I would have ordered them to use the miswaak before each prayer».

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 491, Fatwa No. 440;

al-Fataawa libni 'Uthaymeen - Kitaab ad-Da'wah, Volume 1, Page 167

...

Published: 23 November 1999


Using toothpaste whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Brushing teeth |

Using toothpaste whilst fasting

Question: Is it permissible for one who is fasting to use toothpaste during the day?

Response: It is permissible for one who is fasting to use toothpaste , being careful that nothing from the solution goes down his throat. It is preferable he clean his mouth with a miswaak and other than it from that which doesn't reach the throat, just as one should not exaggerate whilst gargling the water in the mouth during ablution (wudoo).

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 2, Page 496, Fatwa No. 445;

al-Muntaqaa min Fatawaa ash-Shaykh Saalih ibn Fowzaan - Volume 3, Fatwa No. 158

...

Published: 23 November 1999


Using toothpaste, ear, nose and eye drops whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Brushing teeth |

Using toothpaste, ear, nose and eye drops whilst fasting

Question: What is the ruling concerning toothpaste, ear drops, nose drops and eye drops for one who is fasting?

Response: In the Name of Allaah and all Praise is for Allaah. Cleaning the teeth with toothpaste does not break the fast just as using the miswaak doesn't. He needs to be careful that nothing passes down (his throat) to his stomach. However, if this happens without intention, he does not have to make this fast up. The same applies to eye and ear drops, that is, they do not break the fast according to the correct of the two opinions. But, should he find the taste of these drops in his throat, it is safer to make up this fast although it is not obligatory. This (being not obligatory) is because they (the eyes and the ears) are not an inlet for food and drink. As for nose drops, then these are not permissible, as they are an inlet. Because of this, the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Exaggerate in taking water into the nose (during ablution) except if you are fasting».

So, one who does this must make up (the fast) due to this hadeeth and that which constitutes this and thus finds its taste in his throat.

And Allaah is the Provider of Success.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 511, Fatwa No. 473;

Majmoo' Fataawa Samaahatu ash-Shaykh 'Abdul Azeez ibn 'Abdullaah ibn Baaz

...

Published: 25 November 1999


Rulings regarding wet dreams in Ramadhaan

WORSHIP | Fasting | That which does and does not break the fast | Masturbation |

Rulings regarding wet dreams in Ramadhaan

Question: If one who is fasting has a wet dream during the day in Ramadhaan, does this nullify his fast or not and should he perform the ritual purification (of ghusl)?

Response: If one who is fasting has had a wet dream during the day in Ramadhaan, then his fast is sound and is not affected by the wet dream, because he had not done so intentionally. However, it is obligatory for him to perform the ritual purification (ghusl) so as to perform the prayer. To be prompt in performing the ritual purification is better, but not obligatory.

And Allaah knows best.

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 2, Page 440, Fatwa No.365;

al-Muntaqaa min Fataawa ash-Shaykh Saalih ibn Fowzaan - Volume 3, Page 162

...

Published: 26 November 1999


Had a wet dream whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Masturbation |

Had a wet dream whilst fasting

Question: In one of the days in Ramadhaan, whilst fasting I went to sleep and had a wet dream. What is the ruling regarding this, and do I have to make an expiation?

Response: One who has a wet dream whilst fasting or in a state of ihraam for Hajj or 'Umrah has no sin upon him nor any expiation and this act will have no (negative) baring on his fast, Hajj or 'Umrah. He must perform the ghusl accorded to the major impurity if he excreted any sperm as a result.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 442, Fatwa No.368;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.7790

...

Published: 21 November 1999


Whilst fasting, he is aroused then masturbates

WORSHIP | Fasting | That which does and does not break the fast | Masturbation |

Whilst fasting, he is aroused then masturbates

Question: If a Muslim's desire is aroused during the day in Ramadhaan and he finds no recourse but to masturbate, does this nullify his fast and does he have to make up for this day and make any expiation for this act?

Response: Masturbating in Ramadhaan or other than Ramadhaan is prohibited (Haraam) as Allaah (Subhaanahu wa-Ta'aala) has said:

{And those who guard their chastity (i.e. private parts from illegal sexual acts). Except with their wives and the (women slaves and captives) whom their right hand possess, - for (them) they are not to be blamed. But whosoever seeks beyond that, then it is those who are trespassers} [Soorah al-Ma'aarij, Aayah 29-31].

So one who is fasting during the day and then does this must make repentance to Allaah (Subhaanahu wa-Ta'aala) and also make up the fast for that particular day. There is no expiation to make because the expiation is specific only to (one who commits) sexual intercourse.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 446, Fatwa No.373;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.2192

...

Published: 21 November 1999


Doctor asked me to produce semen for analysis, so I had to masturbate

WORSHIP | Fasting | That which does and does not break the fast | Masturbation |

Doctor asked me to produce semen for analysis, so I had to masturbate

Question: I inform you that in the month of Ramadhaan in the year 1410 A.H (1989 A.D), I had an appointment at the hospital. The doctor treating me asked me to produce some semen and told me that this was imperative (and that I have to do this) at which I felt inconvenienced and coerced such that I gave him some semen for the sake of the test. This was during the day in Ramadhaan. I produced the semen by masturbating, knowing that I had no other opportunity to return to the hospital and that particular day was one that the hospital had given me the appointment for. Also, this was for an analysis for my wife and me. O Noble Shaykh, I require you to give me a fatwa for this, and is there any expiation other than making up the (nullified) fast (of that day) because I had sound knowledge of what I was doing?

Response: If the situation is as you have mentioned, then it is obligatory that you make up the fast for the day you masturbated and there is no expiation upon you to make.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 448, Fatwa No.375;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.13476

...

Published: 22 November 1999


Sister masturbated whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Masturbation |

Sister masturbated whilst fasting

Question: When I was 14 and 15 years old I used to masturbate during the day in the Blessed month of Ramadhaan for a number of days. I don't know how many. I was ignorant about this being haraam in Ramadhaan and other than it and I used to be ignorant as to this being known as masturbation. So, I used to make ablution and pray without making the ritual purification (ghusl). What is the ruling regarding my prayers and fasts? Is it obligatory for me to repeat the prayer and fast, knowing that I don't know how many days to do this. What is obligatory for me?

Response: Firstly: it is impermissible (haraam) to masturbate (i.e. using one's hand in such a manner as to satisfy one's desire, resulting in the excrement of sperm, or for sisters, as in this case, any discharge). During the month of Ramadhaan is even more so!;

Secondly: It is obligatory upon you to make up the days you broke your fast due to masturbating, because this (action) nullifies the fast. Also, strive hard to work out how many days it was that you broke your fast;

Thirdly: It is obligatory to make expiation by feeding a needy person half a saa' of barley or that which is similar to it from that which is the accepted norm in the land. This is also for each day you missed if you delay your fast until the arrival of the next Ramadhaan;

Fourthly: It is obligatory to make perform ghusl if you masturbated as you have stated, and it is not sufficient to make ablution if any liquid was excreted;

Fifthly: It is obligatory to make up the prayers which you prayed without performing ghusl because the minor purification does not suffice in place of the major purification.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 449, Fatwa No.376;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.10551

...

Published: 21 November 1999


Excreted semen whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Masturbation |

Excreted semen whilst fasting

Question: A man suffering from an uncontrollable flow of urine wanted to dry his penis and, as a result, excreted semen and this was during the day in Ramadhaan.

Response: If that which he excreted was out of desire, meaning that he tried to wipe the urine from that place and then he became aroused thus excreting the semen then his fast is nullified. This is because excreting semen with desire as a result of your own actions, whilst fasting, is from that which breaks the fast. However, if this was done without desire, then the fast is valid and the fast doesn't have to be made up.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 450, Fatwa No.377

...

Published: 22 November 1999


Excreting semen without intention

WORSHIP | Fasting | That which does and does not break the fast | Masturbation |

Excreting semen without intention

Question: My complaint is that I excrete semen during the days of Ramadhaan without having a wet dream or masturbating so does this affect my fast? Please advise me. May Allaah reward you.

Response: If the situation is as mentioned, then the excreting of semen from yourself without desire, during the day in Ramadhaan, does not affect your fast and you don't have to make up that fast.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 451, Fatwa No.378;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.10645

...

Published: 21 November 1999


Excretion of thick and sticky liquid after urinating

WORSHIP | Fasting | That which does and does not break the fast | Masturbation |

Excretion of thick and sticky liquid after urinating

Question: After Asr one day during Ramadhaan, whilst fasting, I entered the bathroom. After urinating I often squeeze out any remaing urine from my penis. After I had done this, I noticed some thick sticky liquid excreting without desire. I completed my fast by breaking it after Maghrib. Does the excretion of this liquid affect my fast and does it require me to make the ritual purification (ghusl)? And if it is obligatory upon me to make up that day, and I have not fasted for that day except after the passing of the second Ramadhaan, what is the ruling?

Response: The excretion of thick, sticky fluid after urinating without desire is not sperm, rather it is the secretion of prostate and it does not nullify the fast and it is not obligatory to make the ghusl. Rather, it is obligatory upon you to wash your penis then make ablution. As long as you did not break your fast and did not intend this before Maghrib, then your fast is valid and there is nothing (else) upon you.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 457, Fatwa No.388;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.11535

...

Published: 26 November 1999


Excretion of madhee (prostatic fluid) whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Masturbation |

Excretion of madhee (prostatic fluid) whilst fasting

Question: Does the excretion of madhee (prostatic fluid) for whatever reason break the fast or not?

Response: The fast does not break as a result of its excretion according to the most correct of the two opinions.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 458, Fatwa No.390

Majmoo' Fataawa libni Baaz - Volume 3, Page 245

...

Published: 15 December 2001


Kissing a woman, who is eligible for marriage, whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Masturbation |

Kissing a woman, who is eligible for marriage, whilst fasting

Question: What is the ruling of the one who kisses a young woman, who is eligible for marriage to him, during Ramadhaan. Is it obligatory for him to make up the fast?

Response: This man who kissed this young woman, who is eligible to marry him, without doubt has not practised the wisdom behind fasting. This is because this man has committed an evil act and the Messenger (sal-Allaahu 'alayhe wa-sallaam) said:

«One who does not abandon evil talk and actions and ignorance then Allaah is not in need of him abandoning food and water (whilst fasting»).

So, if he does this, then it is disliked and he has committed an evil and ignorant act. In fact, his fast has lost the wisdom (behind it) and is short on reward, without a doubt. However, according to the majority of the people of knowledge, this does not nullify the fast, which means we cannot order him to make up the fast. As for the one who asked the question, then he must advise the man who committed this act to repent to Allaah (Subhaanahu wa-Ta'aala). This action is impermissible (muharram) and leads the heart to align with creation and forget the repentance of Allaah (Subhaanahu wa-Ta'aala) and with that he opens himself to great Fitnah.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 515, Fatwa No.479;

Fataawa ash-Shaykh al-'Uthaymeen - Volume 1, Page 115-116

...

Published: 28 November 1999


Had wet dream whilst fasting during Ramadhaan

WORSHIP | Fasting | That which does and does not break the fast | Masturbation |

Had wet dream whilst fasting during Ramadhaan

Question: Some people have a wet dream whilst fasting during the month of Ramadhaan. (In this dream) they (see themselves) do evil and ugly acts. So does (any of) this affect their fast?

Response: If the situation is as described, in that it was a dream, then this does not affect the fast and nor does it reduce it's reward. However, it is legislated that when he wakes up, he should lightly spit on his left side three times and seek refuge with Allaah from Shaytaan and from the evil he saw (in the dream) three times. (He should) then turn over onto his other side and not inform anyone about it, and (inshaa.-Allaah) this (dream) will not affect him. This is what the Prophet (sal-Allaahu `alayhe wa sallam) commanded whoever saw a dream which he disliked.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 527, Fatwa No.495

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.9437

...

Published: 17 November 2001


Using eye drops and ointment/liniment for the eyes whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Medication |

Using eye drops and ointment/liniment for the eyes whilst fasting

Question: What is the ruling regarding (putting) eye drops and ointment/liniment in the eyes?

Response: It is no problem for one who fasts to apply kohl to his eyes and likewise eye drops and (also) ears drops even if he finds the taste of them (reach) his throat. This does not break his fast. This is because it is neither food or drink and nor does it constitute food or drink. Rather, the evidence prohibits eating and drinking, so that which does not constitute this cannot be regarded as such. What we have mentioned is the opinion of Shaykh al-Islaam Ibn Taymiyyah and it is correct.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 509, Fatwa No.469;

Fiqh al-'Ibaadaat libni 'Uthaymeen - Page 191-192

...

Published: 27 November 1999


Using eye drops whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Medication |

Using eye drops whilst fasting

Question: Is it permissible to use eye drops during the day in Ramadhaan?

Response: Yes, it is permissible and does not nullify the fast according to the correct of the two opinions.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 509, Fatwa No. 470;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'llmiyyah - Fatwa No.7351

...

Published: 25 November 1999


After taking eye drops, feels taste in throat whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Medication |

After taking eye drops, feels taste in throat whilst fasting

Question: If a person puts some (medical) eye drops in his eye(s) during the night and then found it's taste in his throat the (following) day, (does this affect his fast)?

Response: If he put the (medical) eye drops in his eyes during the night and found it's taste in his throat during the (following) day, then I anticipate this will not affect (the correctness of his fast, inshaa.-Allaah).

Shaykh Abaa Butayn

Fataawa Ramadhaan - Volume 2, Page 513, Fatwa No.476

ad-Durar as-Sunniyyah fil-Ajwibah an-Najdiyyah - Volume 5, Page 351

...

Published: 19 November 2001


Taking an anaesthetic injection whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Medication |

Taking an anaesthetic injection whilst fasting

Question: Does an anaesthetic injection into the body break the fast? (And likewise) the blood flow after having a tooth extracted?

Response: Neither of these two breaks the fast, however, one must not swallow the blood which flows from (having) the tooth (removed).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 525, Fatwa No.492;

Fataawa Shaykh Ibn 'Uthaymeen - Volume 1, Pages 511-512

...

Published: 18 November 2001


Whilst fasting, doctor placed medical instrument into her vagina for examination

WORSHIP | Fasting | That which does and does not break the fast | Medication |

Whilst fasting, doctor placed medical instrument into her vagina for examination

Question: If a woman entered her finger into her vagina whilst washing herself (after urinating), or if she places some ointment or tablet (in her vagina) for treatment or if a female doctor places her hand or some medical instrument (into her vagina), does (any of) these obligate her to perform ghusl? And if this occurs in a day in Ramadhaan, does it break her fast and is she required to make up her fast?

Response: If (any of) that which is mentioned occurs, then it is not obligatory to perform ghusl of janaabah (state of major ritual impurity) and nor is the fast spoiled (affected) as a result.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 530, Fatwa No.499

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.9881

...

Published: 16 November 2001


Sexual intercourse whilst on travel

WORSHIP | Fasting | That which does and does not break the fast | Sexual relations |

Sexual intercourse whilst on travel

Question: Is it permissible for the traveller to have sexual intercourse with his wife during the day of Ramadhaan?

Response: In the Name of Allaah and all Praise is for Allaah. If he were a traveller or suffering from an illness which permitted him to break his fast then there is no expiation nor problem for him but, instead, it is for him to make up the day for which he had sexual intercourse with his wife. This is because the traveller and the one who is ill are permitted to break the fast, engage in sexual intercourse and the like of this. Allaah (Subhaanahu wa-Ta'aala) has said:

{(Fasting) for a fixed number of days, but if any of you is ill or on a journey, the same number (should be made up) from other days. And as for those who can fast with difficulty (e.g. an old man, etc.), they have (a choice either to fast or) feed a poor person (for every day). But whoever does good of his own accord, it is better for him. And that you fast, it is better for you if only you know}, [Soorah al-Baqarah, Aayah 184].

The ruling for the woman in this regard is the (same) ruling (as) for the man. So, if she were travelling or suffering from an illness which made it difficult for her to fast, there would be no expiation for her to carry out.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 439, Fatwa No.363

...

Published: 21 November 1999


Kissing and playing with wife whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Sexual relations |

Kissing and playing with wife whilst fasting

Question: Is it permissible for one who is fasting to kiss his wife and play with her on the bed during the days of Ramadhaan?

Response: Yes, it is permissible for one who is fasting to kiss his wife and play with her during the day in Ramadhaan. However, if he excretes semen then his fast becomes nullified. If this occurs during the day in Ramadhaan, it is obligatory he refrains (from all that which nullifies the fast) for the rest of the day and it is obligatory that he makes up the fast for that day. If this occurs in other than Ramadhaan, then his fast is nullified but it is not obligatory for him to refrain. However, if his fast was that which was obligatory upon him, then it is obligatory he make up that day. If the fast was supererogatory (naafilah), then he doesn't have to make it up.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 454, Fatwa No.383

...

Published: 21 November 1999


Ejaculated semen in foreplay with wife whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Sexual relations |

Ejaculated semen in foreplay with wife whilst fasting

Question: A man came to his wife during the day in Ramadhaan without having skin contact with her. Then he ejaculated semen. We wish to know what the ruling is for him?

Response: We inform you that your fast that day is nullified and it is obligatory that you make it up and there is no expiation for you to make as this is only particular to sexual intercourse.

Shaykh Muhammad ibn Ibraaheem Aal-ash-Shaykh

Fataawa Ramadhaan - Volume 2, Page 455, Fatwa No.385;

Fataawa wa Rasaa.il Samaahatu ash-Shaykh Muhammad ibn Ibraaheem Aal-ash-Shaykh - Volume 4, Page 190-191

...

Published: 22 November 1999


In a state of janaabah and the time of Fajr has entered

WORSHIP | Fasting | That which does and does not break the fast | Sexual relations |

In a state of janaabah and the time of Fajr has entered

Question: What is the ruling, whilst fasting, of making the ritual purification (ghusl) from the major sexual impurity (janaabah) after the time of Fajr (has entered)?

Response: We say it's ruling is that it is permissible and his fast for that day is sound. This is because there is no problem for one to begin his fast in a state of janaabah such that even if the time of Fajr has entered and he then makes the ghusl, there is no problem. The time of Fajr used to enter upon the Messenger of Allaah (sal-Allaahu 'alayhe wa-sallaam) whilst he was in a state of janaaba, having spent time with one of his wives, then he used to make the ghusl and fast (and continue in his fast for the rest of the day). In that which the Prophet (sal-Allaahu 'alayhe wa-sallaam) did there is no doubt to its permissibility because he (sal-Allaahu 'alayhe wa-sallaam) was the best of characters, and all that he did would be followed by the Ummah except if there is evidence to indicate that something is specific to him (alone) and Allaah knows Best.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 547, Fatwa No. 530;

Fataawa ash-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 1, Page 523

...

Published: 30 November 1999


The use of oil-based and liquid-based perfumes whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Perfume and breath freshener |

The use of oil-based and liquid-based perfumes whilst fasting

Question: Is it permissible to use perfume such as oil-based 'ood and colognes and incense during the day in Ramadhaan?

Response: Yes, it is permissible to use them on the condition that one does not inhale the incense.

Shaykh Ibn Baaz

Fatawaa Ramadhaan - Volume 2, Page 499, Fatwa No.451

...

Published: 27 November 1999


Imaam rebuked me for using perfume whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Perfume and breath freshener |

Imaam rebuked me for using perfume whilst fasting

Question: I applied perfume on myself before the Zhuhr (noon) prayer in Ramadhaan and when I entered the mosque, the Imaam rebuked me and said that my fast has been nullified and so has the fast of all those who smelt (the scent) because it is very strong. How far is this statement correct?

Response: There is no problem in applying perfume whilst fasting and this does not affect the prayer except if the perfume is incense-based and one intentionally smells it. This is because the smoke from the incense enters the nose and activates the brain and thereby affects the fast. As for perfumes, then there is no problem for one who is fasting to use them. It is not permissible for this Imaam to give a fatwa (legal ruling) without (sound) knowledge.

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 2, Page 500, Fatwa No. 454;

al-Fatawaa libni-Fowzaan - Volume 1, Fatwa No. 151

...

Published: 23 November 1999


Applying perfume on the hands, face, body and clothes

WORSHIP | Fasting | That which does and does not break the fast | Perfume and breath freshener |

Applying perfume on the hands, face, body and clothes

Question: Does using liquid-based perfume from the bottle break the fast if one applies it on his hands, face, body and clothes?

Response: Using perfume in this described manner does not break the fast.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Ramadhaan - Volume 2, Page 500, Fatwa No. 455;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'llmiyyah - Kitaab ad-Da'wah, Fatwa No.9517

...

Published: 23 November 1999


Using atomiser mouth fresheners whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Perfume and breath freshener |

Using atomiser mouth fresheners whilst fasting

Question: There exists in pharmacies freshners for the mouth in small atomisers. Is it permissible to use them during the day in Ramadhaan to remove the smell from the mouth?

Response: It is enough to use the miswaak which the Prophet (sal-Allaahu 'alayhe wa-sallaam) has recommended for the mouth whilst fasting rather than the atomisers for the mouth. There is no problem in using the atomiser as long as nothing reaches the throat. However, it is befitting not to dislike the odour (of the mouth) resulting from the fast, since it is indicative of obedience to Allaah as it is beloved to Allaah. It is mentioned in a hadeeth:

«The odour emmanating from the mouth of one who is fasting is more pleasant to Allaah than the smell of musk».

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 2, Page 501, Fatwa No.457;

al-Muntaqaa min Fataawa ash-Shaykh Saalih ibn Fowzaan - Volume 3, Page 130

...

Published: 27 November 1999


Vomitting whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Vommitting |

Vomitting whilst fasting

Question: What is the ruling of one who vomits whilst fasting, does he have to make up his fast or not?

Response: It's ruling is that he does not have to make it up. As for the one who intentionally vomits, then he must make up his fast, as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«One who vomits, then he does not have to make it up, and he who intentionally vomits, then he has to make it up». Transmitted by Imaam Ahmad and the Four Imaams of the Sunan (Aboo Daawood, at-Tirmidhee, an-Nasaa'ee and ibn Maajah) with a Saheeh chain of narration on the authority of Aboo Hurayrah.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 481, Fatwa No. 424

...

Published: 22 November 1999


Being abusive whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Miscellaneous |

Being abusive whilst fasting

Question: Some people, whilst driving in their cars and they are fasting, begin to use bad language leading to the abuse of others when the traffic becomes busy. So, what is the ruling concerning their fast?

Response: As for the fast, then it is correct as the impermissible statements and actions do not invalidate the fast. However, without doubt it reduces the reward and loses its benefits and fruits. From that which is intended from the fast is fear of Allaah (Taqwah) as He (Subhaanahu wa-Ta'aala) said:

{O you who believe! Fasting is prescribed for you as it was prescribed for those before you, that you may become al-Muttaqoon (the pious)} [Soorah al-Baqarah, Aayah 183].

So, Allaah has explained the wisdom behind the obligation of fasting upon us and that is to attain fear of Allaah (subhaanahu wa-ta'aala). The Prophet (sal-Allaahu `alayhe wa sallam) said:

«One who does not abandon evil talk and actions, then Allaah is not in need of him abandoning his food and drink (i.e. his fasting».

Rather, the Prophet (sal-Allaahu `alayhe wa sallam) commanded the one who is fasting that, should someone curse him or attempt to kill him, he should say:

«I am fasting»

...such that the one who is swearing and abusing is deterred. By this, he will know that the one who is fasting has not responded because of any weakness but, rather, because of piety and fear of Allaah because he is fasting. That which is obligatory upon the fasting person and other than him is that he be patient and persevering, not allowing these conflicting issues to affect him regardless of how he feels inside. It is confirmed from the Prophet (sal-Allaahu `alayhe wa sallam) that a man said: «O Messenger of Allaah, advise me». He (sal-Allaahu `alayhe wa sallam) replied:

«Don't become angry»

...and he (sal-Allaahu `alayhe wa sallam) repeated this a number of times:

«Don't become angry».

So, how many people feel remorse at what they have done in anger, and wish that they hadn't said or done such and such whilst angry. But that which has come to pass is not possible to take back.

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 2, page 517, Fatwa No. 481;

al-Fataawa libni Fowzaan - Kitaab ad-Da'wah, Volume 1, Page 158-160

...

Published: 25 November 1999


Backbiting and slandering whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Miscellaneous |

Backbiting and slandering whilst fasting

Question: Does backbiting and slandering during the day in Ramadhaan break the fast?

Response: Backbiting and slandering does not break the fast. However, it reduces the effect of the fast. Allaah (subhaanahu wa-ta'aala) says:

{O you who believe! Fasting is prescribed for you as it was prescribed for those before you, that you may become al-Muttaqoon (the pious)} [Soorah al-Baqarah, Aayah 183].

Also, the Prophet (sal-Allaahu `alayhe wa sallam) said:

«One who does not abandon evil talk and actions and ignorance then Allaah is not in need of him abandoning food and water (whilst fasting»).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 518, Fatwa No. 482;

al-Fataawa lbni-'Uthaymeen - Kitaab ad-Da'waah, Volume 1, Page 166-167

...

Published: 3 December 1999


Giving false witness whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Miscellaneous |

Giving false witness whilst fasting

Question: Is the fast of one who gave false witness correct?

Response: Giving false witness is from the most major sins. That is, for someone to bear witness to that which he does not know or that which he knows opposite to. This does not invalidate the fast but does reduce it's reward.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 518, Fatwa No.482;

al-Fataawa libni-'Uthaymeen - Kitaab ad-Da'wah, Volume 1, Page 161-167

...

Published: 28 November 1999


Bad Speech during the month of Ramadhaan

WORSHIP | Fasting | That which does and does not break the fast | Miscellaneous |

Bad Speech during the month of Ramadhaan

Question: Does impermissible (Haraam) speech during the day in Ramadhaan nullify the fast?

Response: If we read the saying of Allaah (Subhaanahu wa-Ta'aala):

{O you who believe! Fasting is prescribed for you as it was prescribed for those before you, that you may become al-Muttaqoon (the pious)} [Soorah al-Baqarah, Aayah 183]

...we find the wisdom behind the obligation to fast is attaining fear of Allaah (Taqwah) and worshipping Allaah. Taqwah is to abandon all that is haraam and incorporating all that is commanded, avoiding all that is warned against. The Prophet (sal-Allaahu 'alayhe wa-sallaam) said:

«One who does not abandon evil talk and actions, then Allaah is not in need of him abandoning his food and drink (i.e. his fasting».

Based upon this, it is confirmation (for the one who is fasting) to abandon all that is haraam from speech and actions so as not to backbite, lie, slander or trade in haraam. So, keep away from haraam, and if a person were to do this throughout the entire month (of Ramadhaan), he would find himself upright for the rest of the year. Sadly, however, many people who fast do not differentiate between the time in which they fast and when they aren't It has became a norm whereby they indulge in haraam speech, lying, cheating and so on. They don't feel upon the peace and tranquility of the fast. These actions (of bad speech etc.) do not nullify the fast but do reduce the reward and, possibly, deflects the reward for the fast completely and Allaah's Assistance is sought.

Shaykh Ibn 'Uthaymeen

Faatwa Ramadhaan, Volume 2, Page 520, Fatwa No. 485;

Fataawa ash-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 1, Page 501-502

...

Published: 28 November 1999


Sleeping throughout the day whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Miscellaneous |

Sleeping throughout the day whilst fasting

Question: During Ramadhaan, if one was to take the pre-dawn meal (sahoor) and pray the Fajr prayer, then sleep until noon and prayed the Dhuhr prayer after which he would sleep until Asr, then pray the Asr prayer and, again, sleep until the time of breaking the fast (at Maghrib), would his fast be correct?

Response: If the situation is as mentioned, then his fast is correct. However, continuing in this fashion throughout the day (i.e. sleeping) is a waste and neglect on his part, especially since the month of Ramadhaan is a blessed month. It is befitting that the Muslim seek benefit from that which will aid him by reading the Qur.aan aplenty, working (for halaal earnings) and seeking knowledge.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 522, Fatwa No.488;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 12901

...

Published: 18 December 1999


Swimming or floating in water whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Miscellaneous |

Swimming or floating in water whilst fasting

Question: What is the ruling concerning swimming or floating in water whilst fasting?

Response: There is no problem in diving into water, floating or swimming because this is not from that which breaks the fast. The basis (for everything) is permissibility until (authenticated) evidences proves a prohibition or a disliking (for that). For this, there is no evidence indicating a prohibition or dislikeness. However, some people of knowledge dislike this out of fear that some water may reach the throat without (the person) feeling it.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 525, Fatwa No. 491;

Fiqh al-'Ibaadaat libni-'Uthaymeen - Page 191

...

Published: 29 November 1999


Applying henna to the hair whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Miscellaneous |

Applying henna to the hair whilst fasting

Question: Is it permissible to apply henna to the hair whilst fasting and praying because I have heard that henna breaks the fast?

Response: This is not correct because applying henna whilst fasting does not break the fast and does not affect it in any way just as kohl, ear drops and eye drops don't either.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 530, Fatwa No.500;

Fataawa ash-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 1, Pages 503-504

...

Published: 29 November 1999


Swallowed water taking a bath, whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Miscellaneous |

Swallowed water taking a bath, whilst fasting

Question: A man who was fasting took a bath and due to the strong pressure of the water, he ended up swallowing some water without intending to. Does he have to make this fast up?

Response: He does not have to make this fast up because he hadn't intended that, so his ruling is that of one who is forced and one who has forgotten.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 537, Fatwa No. 511;

Majmoo' Fataawa ash-Shaykh 'Abdul-'Azeez bin 'Abdullaah bin Baaz - Volume 3, Page 252

...

Published: 29 November 1999


Was told that washing hair breaks the fast

WORSHIP | Fasting | That which does and does not break the fast | Miscellaneous |

Was told that washing hair breaks the fast

Question: An imaam of a mosque told me that washing the hair during the day in Ramadhaan breaks the fast, the reason being that water enters through the roots of the hair. What is your answer to this?

Response: Washing the hair during the day in Ramadhaan does not break the fast and nor does water entering through the pores of the hair (on the head). His (the imaam) statement is wrong, since the Prophet (sal-Allaahu `alayhe wa sallam) used to wash his hair whilst fasting.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 544, Fatwa No.525;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 13595

...

Published: 20 December 2000


Cutting hair and trimming nails whilst fasting

WORSHIP | Fasting | That which does and does not break the fast | Miscellaneous |

Cutting hair and trimming nails whilst fasting

Question: Does cutting the hair and trimming the nails during the day in Ramadhaan break the fast?

Response: Cutting the hair and trimming the nails and plucking the hair from the armpits and trimming the pubic hairs, all do not break the fast.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa Ramadhaan - Volume 2, Page 544, Fatwa No.526;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.9517

...

Published: 6 January 2000


The obligation of the fast of Ramadhaan and it's time

WORSHIP | Fasting | In a nutshell |

The obligation of the fast of Ramadhaan and it's time

It's obligation is indicated in the Qur.aan, the Sunnah and al-ijmaa' (major consensus), as follows:

1) {O you who believe! Observing the fasting is prescribed for you as it was prescribed for those before you, that you may become al-Muttaqoon (the pious). (Observing (fasts» for a fixed number of days, but if any of you is ill or on a journey, the same number (should be made up) from other days. And as for those who can fast with difficulty, (i.e. an old man, etc.), they have (a choice either to fast or) to feed a miskeen (poor person) (for every day). But whoever does good of his own accord, it is better for him. And that you fast, it is better for you if only you know. The month of Ramadaan in which was revealed the Qur.aan, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong). So whoever of you sights (the crescent on the first night of) the month (of Ramadhaan i.e. is present at his home), he must observe the fasting that month, and whoever is ill or on a journey, the same number (of days which one did not observe fasting must be made up) from other days. Allaah intends for you ease, and He does not want to make things difficult for you. (He wants that you) must complete the same number (of days), and that you must magnify Allaah (i.e. to say Takbeer (Allaahu-Akbar; Allaah is the Most Great) on seeing the crescent of the months of Ramadhaan and Shawwaal) for having guided you so that you may be grateful to Him}, [Soorah al-Baqarah, Aayaat 183-185]

And the mention of the command {prescribed} is indicative of it's obligation.

2) And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Islaam is built upon five (pillars)…»

...and amongst them he mentioned the fast of Ramadhaan.

And the ahaadeeth indicating it's obligation and it's excellence are many and are well known.

The wisdom behind the legislation of fasting (Ramadhaan) is that it involves purification and cleansing of the soul from evil manners and characteristics. This is because fasting restricts the influence of Shaytaan upon a person, since his influence flows through the human body as the blood flows.

Fasting instigates a lack of interest in worldly desires and instead causes one to remember the Hereafter. Likewise, it brings about awareness for the poor and destitute, causing one to feel their pain since the fast generates the feeling of hunger and thirst. According to the Sharee'ah, fasting means to abstain from specific things such as food, drink, sexual intercourse and other than that which is mentioned in the Sharee'ah. This is in addition to evil actions and their like.

The obligation of the daily fast begins at the adhaan of the Fajr prayer and ends at sunset (at the adhaan of the Maghrib prayer). Allaah says:

{So now have sexual relations with them} i.e. the wives, [Soorah al-Baqarah, Aayah 187]

{and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your fast till the nightfall}, [Soorah al-Baqarah, Aayah 187]

And the meaning of {until the white thread of dawn appears to you distinct from the black thread} is that the light of dawn is distinct from the darkness of night.

The obligation of the fast of Ramadhaan begins once the month has started. There are three ways to establish the beginning of the month:

1) The sighting of the moon (with the naked eye). Allaah says:

{So whoever of you sights (the crescent on the first night of) the month (of Ramadhaan i.e. is present at his home), he must observe the fasting that month}, [Soorah al-Baqarah, Aayah 185]

And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Fast when you see it»

...so it becomes obligatory for one to fast if he sights the moon (of Ramadhaan) himself.

2) Testification as to the moon (of Ramadhaan) having been sighted or notification of it. Therefore, the obligation of fasting comes into effect if someone, who is trustworthy and fully aware of his faculties, sights the moon (of Ramadhaan) and testifies as such. This is based upon the statement of Ibn 'Umar (radhi-yallaahu 'anhumaa):

«The people were looking for the moon (of Ramadhaan) and I informed the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) that I had seen it, so he fasted and ordered the people to fast». [Transmitted by Abu Daawood and authenticated by Ibn Hibbaan and al-Haakim].

3) Completing the 30 days of Sha'baan. This is when the moon (of Ramadhaan) has not been sighted on the night of the 30th of Sha'baan, (preceding the day of the 29th of Sha'baan) in addition to the presence of that which prevents the moon (of Ramdhaan) from being sighted, such as clouds or the like, since the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Indeed (each) month is 29 days (long), so do not fast until you see the moon (of Ramdhaan) and do not stop fasting until you see it (the month of Shawwaal) and if it is cloudy, then estimate».

And the meaning of «estimate» is to complete the thirty days of Sha'baan, in accordance to that which is confirmed in the hadeeth of Abu Hurayrah (radhi-yallaahu 'anhu):

«And if it is cloudy, then count thirty days».

The fast of Ramadhaan is obligatory upon every able Muslim who is fully aware of all his faculties. Therefore, it is not obligatory upon the kaafir and nor is it accepted from him. However, if he were to become a Muslim during the month, he would be required to fast the remainder of the month although he is not required to make up that which has passed whilst he was in the state of kufr.

Also, the fast is not obligatory upon the one who is insane or the one who is travelling. Rather they are required to make up for that which they miss once their valid situation has changed. Allaah says:

{and whoever is ill or on a journey, the same number (of days which one did not observe fasting must be made up) from other days}, [Soorah al-Baqarah, Aayah 185]

And the address for the obligation of the fast encompasses both the traveller and the non-traveller, the one who is ill and one who is well, the one who is in a state of purity and one who is on her menses or post-partum bleeding and the one who feels faint. Therefore, fasting is obligatory upon all these people, since they have been addressed (in the command) to fast. So, when their circumstances (as mentioned above) do not permit them to fast, they are required to make up for any missed days. The non-traveller is required to fast the month whilst the woman on her menses or post-partum bleeding is excused until she completes her menstrual cycle and the blood ceases to flow. As for the one who is ill, then he is required to make up for any missed days. However, if his state permits him to fast while enduring difficulties, then there is no harm in him fasting so long as it is not detrimental to his health. So, the traveller and the one who is ill can choose whether or not to fast, without obligation.

Whoever is prevented from fasting due to any (Islaamically) acceptable reason must refrain from all that breaks the fast if the circumstance changes thus rendering them capable to fast. This includes the traveller who has arrived at his destination, the woman on her menses or post-partum bleeding who has completed her menstrual cycle, the disbeliever who has accepted Islaam, the one who is insane but regains his sanity and the young child who attains adulthood.

In addition, this includes everyone when the belated announcement is made during the day as to the month of Ramadhaan having already started. So, in this case, all Muslims are required to refrain from all that breaks the fast for the rest of the day after which, they are to make up this day whereby they had not fasted.

Shaykh Ibn Fowzaan

al-Mulakhkhas al-Fiqhee - Volume 1, Pages 261-264

...

Published: 3 November 2001


The beginning and ending of the daily fast

WORSHIP | Fasting | In a nutshell |

The beginning and ending of the daily fast

Allaah (Subhaanahu wa Ta'aala) says:

1) {It is made lawful for you to have sexual relations with your wives on the night of As-Sawm (the fasts). They are Libaas [i.e. body cover, or screen, or Sakan, (i.e. you enjoy the pleasure of living with her), for you and you are the same for them. Allaah knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allaah has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall}, [Soorah al-Baqarah, Aayah 187]

Regarding this, Imaam Ibn Katheer said:

«This is ease (which has been bestowed by Allaah) upon the Muslims and they were alleviated of this since Islaam was still in its early days. So it was the case that whoever completed his fast, then he was permitted to eat, drink and have sexual intercourse (with his wife) until the 'Ishaa. prayer or if he slept before that time. So, when he slept or performed the 'Ishaa. prayer it became prohibited for him to eat, drink or have sexual intercourse (with his wife) until the following night. As a result, they found much difficulty in this, so then this aayah was revealed whereby they were extremely happy since Allaah had (now) permitted them to eat, drink and have sexual intercourse (with their wives) throughout any part of the night until a such time that the morning light could be distinguished from the darkness of night».

The limits are clear, from the noble aayah, as regards the daily fast and it's start and finish. It starts from the adhaan of the Fajr prayer and finishes at sunset (at the time of the adhaan of the Maghrib prayer).

The permissibility of eating and drinking (throughout the night) until the time of Fajr prayer is evidence of the recommendation of taking the sahoor (pre-dawn meal). It is mentioned in Saheeh al-Bukhaaree and Saheeh Muslim in the hadeeth of Anas (radhi-yallaahu 'anhu), who said:

«Take the pre-dawn meal, for indeed the pre-dawn meal is a blessing».

And there are many narrations encouraging the observance of the sahoor, even if it were a mouthful of water. And it is recommended to delay it until (a short time) before the time of Fajr enters.

Even if a person were to wake up in a state of janaabah or if a woman had completed her menstrual cycle before the time of Fajr, then they should first partake in the sahoor and fast, thereby delaying their ghusl until after the time of Fajr had entered.

There are some people who are prompt in taking the sahoor and remain awake most of the night eating, whereupon they go to sleep a few hours before the time of Fajr. Due to this, the people have committed a number of errors:

Firstly: Because they have started to fast before the legislated time;

Secondly: They abandon the Fajr prayer in congregation (in the masjid) and thereby commit a sin by leaving that which is more obligatory upon them, that being the congregational prayer;

Thirdly: It is quite possible they delay performing the Fajr prayer by not performing it until after sunrise. And this is extremely dangerous and more sinful, as Allaah (Subhaanahu wa Ta'aala) says:

{So woe unto those performers of Salaah (prayers) (hypocrites). Who delay their Salaah (prayer) from their stated fixed times}, [Soorah al-Maa'oon, Aayah's 4-5]

It is imperative to make the intention for the obligatory fast during the night prior to the fast. So if he were to make the intention and did not wake up until after the Fajr prayer, then he is required to abstain from all that breaks the fast and as such his fast is correct and complete, inshaa.-Allaah.

It is recommended to hasten to break the fast once it is confirmed the sun has set, either by witnessing it's setting or if someone trustworthy was to inform that it has set or if the adhaan for the Maghrib prayer is called or by other (trustworthy means) than this.

It has been narrated on the authority of Sahl ibn Sa'd that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The people will continue to remain in good so long as they hasten to break the fast».

It's authenticity is agreed upon by both al-Bukhaaree and Muslim.

And the Prophet (sal-Allaahu `alayhe wa sallam) narrates on behalf of his Lord (Subhaanahu wa Ta'aala), who said:

«Indeed, the most beloved of my servants to me is the one who hastens to break the fast». (This is once the sun has set).

It is from the Sunnah to break the fast with fresh dates and if these are unavailable, then the dry dates. If these too are unavailable, then with water. This is based upon the saying of Anas, who said:

«The Prophet (sal-Allaahu `alayhe wa sallam) used to break his fast with fresh dates before he prayed (the Maghrib prayer). And if he did not have fresh dates, then with dry dates. And if he did not have dry dates, then he would take sips of water…»

This is transmitted by Imaam Ahmad, Abu Daawood and at-Tirmidhee.

And if one was unable to find fresh dates, dry dates or even water, then he is to break his fast with whatever is available from food and drink.

I wish to make mention of a very important issue here and that is that some people remain at the dinner table and continue to eat until they have had a full meal. As a consequence, they do not perform the Maghrib prayer with the congregation in the masjid. In doing this, they fall into a great sin since they have missed the congregational prayer and thereby forfeited much reward and as such are befitting of punishment.

That which is legislated is that the fasting person breaks his fast and then proceeds to perform the Maghrib prayer, after which he returns to have his full and proper meal.

At the time of breaking the fast, it is recommended to supplicate to Allaah with all that one wishes of good, because the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Indeed, the supplication of the fasting person at the time of breaking the fast is not rejected».

And from the supplication which is mentioned is as follows:

«O Allaah, I have fasted for you and with that which you have provided me I break my fast»

And the Prophet (sal-Allaahu `alayhe wa sallam) used to say:

«The thirst has gone and the veins are moistened, and reward is confirmed, if Allaah wills»

And like this, it is befitting for the Muslim to learn the rulings pertaining to the fast and breaking it - in terms of the time and manner, such that he is able to fast according to that which has been legislated in adherence to the Sunnah of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam). In doing so, his fast will be correct and his actions acceptable to Allaah (inshaa.-Allaah). Indeed, this is from the most important of affairs as Allaah (Subhaanahu wa Ta'aala) says:

{Indeed in the Messenger of Allaah (Muhammad) you have a good example to follow for him who hopes in (the Meeting with) Allaah and the Last Day and remembers Allaah much}, [Soorah al-Ahzaab, Aayah 21]

Shaykh Ibn Fowzaan

al-Mulakhkhas al-Fiqhee - Volume 1, Pages 265-267

...

Published: 7 November 2001


That which invalidates the fast

WORSHIP | Fasting | In a nutshell |

That which invalidates the fast

It is obligatory for the Muslim to know of all that invalidates the fast so as to be aware of them. They include:

1) Sexual intercourse: Whenever the fasting person has sexual intercourse, his fast is invalidated. Subsequently, he is required to make up the fast for that day in which he had sexual intercourse in addition to paying a penalty (kaffaarah) which is to free a slave. If he is unable to find a slave or funds that are equal to that, then he is required to fast consecutively for two months. If he is unable to fast for two months, due to an Islaamically acceptable reason, he is to feed 60 poor people half a saa' each from the food common in that land.

2) Excretion of semen as a result of kissing, touching with desire, masturbation or persistently looking at that which arouses the desire. In this case, the fast is invalidated and he is required to make up for that day without paying a penalty (kaffaarah), since paying a penalty is specific to having had sexual intercourse.

3) Intentionally eating and drinking, due to that which Allaah (Subhaanahu wa Ta'aala) says:

{...and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Sawm (fast) till the nightfall}, [Soorah al-Baqarah, Aayah 187]

As for he who eats and drinks out of forgetfulness, then this does not affect his fast as is mentioned in the following hadeeth:

«Whoever forgetfully eats or drinks, then he should complete his fast, for indeed it was Allaah who provided him the food and drink»

And from that which breaks the fast is water and other such substances to pass his throat via his nose. This is known as as-Sa'oof. Likewise, taking a nutritional injection directly into the vein and taking a blood transfusion whilst fasting. All of these invalidate the fast, as it constitutes nutrition for the body.

As regards a non-nutritional injection, then it is better for one who is fasting to avoid this so as to protect his fast. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Leave that which you are doubtful (about) for that which are not doubtful (about»)

And as such delay it until after having broken the fast at the time of Maghrib.

4) As for extracting blood via cupping or opening a vein or donating blood for medical reasons, then all of this invalidates the fast. As regards giving a small blood sample for testing purposes, then this does not affect the fast. Likewise, this applies to the unintentional flow of blood resulting from a nose bleed, injury or having a tooth removed. All of these do not affect the fast.

5) Intentional vomiting also invalidates the fast. However, the fast is not affected if he is overcome and is forced to vomit without intending so. This is based upon the statement of the Prophet (sal-Allaahu `alayhe wa sallam):

«Whoever is overcome (and forced) to vomit, then he is not required to make up (the fast for that day) and whoever intentionally vomits then he must make up (the fast for that day»).

The fasting person should not exert himself whilst gargling and sniffing water up his nose (when making wudhoo.) because it is quite possible the water may pass his throat and thereby enter his stomach. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«(Whilst making wudhoo.) exert yourself in sniffing water up the nose except if you are fasting».

Using the miswaak (tooth-stick) does not affect the fast, rather it is recommended, whether fasting or not, throughout the day.

His fast is not affected if any dust or even a fly was to reach his throat.

It is obligatory for the fasting person to refrain from lying, backbiting and swearing, even if someone was to swear at him. If this is the case, he should say:

«(indeed), I am fasting»

Certainly, some people find it easy to abstain from food and drink but find it difficult to abandon that which has become a habit for them from evil speech and actions. This is why some of the Pious Predecessors have said:

«The easiest (type of) fast is abstaining from food and drink».

So it is upon the Muslim to fear Allaah and be aware of Him and His Greatness and the fact that He Sees all that we do, such that absolutely nothing remains hidden from him. In doing this, he should protect his fast from all that invalidates it or reduces it's reward so that his fast remains correct and, inshaa.-Allaah, is accepted by Allaah.

It is befitting for the fasting person to busy himself in the remembrance of Allaah, reciting the Qur.aan and increasing in the performance of naafilah (voluntary) prayers.

It used to be that when the Pious Predecessors would fast, they would sit in the masaajid and they would say:

«We shall protect our fast and not backbite anyone».

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever does not abandon evil speech and actions, then Allaah is not in need of him having left his food and drink (i.e. fasting»).

This is because seeking nearness to Allaah is not complete simply by leaving our personal desires (of eating and drinking, etc). Rather, it is by leaving that which Allaah has prohibited at all times in terms of lying, oppression and the like. In a narration, Abu Hurayrah said:

«The fast is accepted as worship so long as no Muslim has been backbitten or harmed».

And it is narrated by Anas, who said:

«The one who has backbitten the people whilst fasting has not really fasted».

Shaykh Ibn Fowzaan

al-Mulakhkhas al-Fiqhee - Volume 1, Pages 268-270

...

Published: 10 November 2001


The rulings pertaining to making up the fast

WORSHIP | Fasting | In a nutshell |

The rulings pertaining to making up the fast

Whoever breaks his fast or is unable to fast during Ramadhaan due to an Islaamically permissible reason, then he is required to make up for this day; such as the one whose fast is nullified due to having had sexual intercourse or other than that. In that case, he is required to make up the fast for this day, as Allaah (Subhaanahu wa Ta'aala) says:

{…the same number (should be made up) from other days}, [Soorah al-Baqarah, Aayah 184]

It is recommended that he hasten to make up that which he has missed during Ramadhaan so as to relieve himself of the responsibility. Likewise, it is recommended that he makes up for that which he missed by fasting consecutively because doing so is like having fasted as such (during Ramadhaan).

However, if he does not immediately make up for that which he has missed, it is then permissible for him to delay it. This is because the available time-span (to make up the missed fasts) is open (until before the arrival of the following Ramadhaan).

Regarding all such obligations within which the time-span to perform that which is obligatory on a person is open, then it is permissible to delay it's performance so long as there exists a firm intention to carry it out. It is also permissible to make up the days intermittently. However, if there is not enough time remaining during the month of Sha'baan preceding the following Ramadhaan, it becomes obligatory to make up the days consecutively, noting that it is not permissible to delay it until the arrival of the following Ramadhaan without an Islaamically acceptable reason.

It is narrated on the authority of 'Aa.ishah, that she said:

«I used to have days to make up from Ramadhaan and it used to be that I was unable to make them up until Sha'baan». It's authenticity is agreed upon by al-Bukhaaree and Muslim.

So this hadeeth indicates that the time period within which it is permissible to make up the days missed during Ramadhaan is open (until before the arrival of the following Ramadhaan). If he was to delay in making up the fasts until the arrival of the following Ramadhaan, then he is required to fast the current fast of Ramadhaan and then make up for the missed fasts of the previous year afterwards. This is in addition to feeding a poor person half a saa' of the food of the land for every day (remaining to be made up). And if the cause of his delaying making up the fasts until the arrival of the following Ramadhaan is Islaamically acceptable, then he is simply required to make up the missed days from the previous Ramadhaan.

If he was to die before the arrival of the following Ramdhaan whilst still having fasts to make up from the previous Ramadhaan, then there is nothing required of him since he died within the permissible time limit within which to make up the missed fasts.

Likewise, if he was to die after the arrival of the following Ramadhaan and the reason for the delay is Islaamically acceptable, such as illness and travel, then there is nothing required of him (from the estate (wealth) he leaves behind).

However, if the reason for the delay was Islaamically unacceptable, then it is obligatory to pay a penalty from the estate (wealth) he has left behind, sufficient to feed a poor person for every fast remaining to be made up.

Additionally, if he died whilst having any fasts remaining to be made up, such as the fast of ransom or an obligatory fast arising out of any short-coming from the performance of the Hajj, then he is required to feed a poor person for every fast remaining to be made up. This is done from the estate (wealth) he has left behind, noting that no-one is required to make up the fasts on his behalf. The reason for this is that this type of fast does not permit someone else to fast on his behalf whilst he is alive, and likewise is the case upon his death. And this is the opinion of the people of knowledge.

And whoever dies whilst he has any fasts to make up due to an oath or vow he has taken, then it is recommended for the one in charge of his affairs after his death to fast on his behalf as is confirmed in both al-Bukhaaree and Muslim. A woman came to the Prophet (sal-Allaahu `alayhe wa sallam) and said: "My mother has died whilst having fasts to make up due to a vow she made. Should I fast on her behalf?" He said:

«Yes».

With reference to the one in charge of his affairs after his death, then this implies the inheritor.

Shaykh Ibn Fowzaan

al-Mulakhkhas al-Fiqhee - Volume 1, Pages 271-272

...

Published: 22 October 2001


What is required of the one who is unable to fast due to old age or a prolonged illness

WORSHIP | Fasting | In a nutshell |

What is required of the one who is unable to fast due to old age or a prolonged illness

Allaah (Subhaanahu wa Ta'aala) has obligated the fast of Ramadhaan upon all able Muslims and for those who have an Islaamically valid reason and are later able to do so, then they must make up the fasts that they missed. There is another catergory to consider and they are those who are unable to fast during Ramadhaan and other than Ramadhaan due to old age or a persistent illness. In this case, Allaah has made easy their affairs for them by requiring them to simply feed a poor person half a saa' of the food of the land for every day (of Ramadhaan), this being a substitute for fasting.

Allaah (Subhaanahu wa Ta'aala) says:

{Allaah burdens not a person beyond his scope}, [Soorah al-Baqarah, Aayah 286]

He (Subhaanahu wa Ta'aala) says:

{And as for those who can fast with difficulty, (i.e. an old man, etc.), they have (a choice either to fast or) to feed a miskeen (poor and needy person) (for every day)}, [Soorah al-Baqarah, Aayah 184]

Regarding this, Ibn 'Abbaas (radhi-yallaahu 'anhu) explains:

«That is for the old who are unable to fast», [transmitted by al-Bukhaaree]

As for the one who is suffering from a persistent illness, then his ruling is that of the aged, in that he is also required to feed a poor person for every day (of Ramadhaan).

As for he who is unable to fast due to changing circumstances, such as:

• The traveller;

• One who is ill and is expected to get better;

• A pregnant or breast-feeding woman who fears for herself or her child;

• A menstruating woman or one who is experiencing post-partum bleeding

...anyone who falls into any of the above categories is required to make up any fasts which they miss due to their Islaamically acceptable circumstances, as Allaah (Subhaanahu wa Ta'aala) says:

{…and whoever is ill or on a journey, the same number [of days which one did not observe Sawm (fasts) must be made up] from other days}, [Soorah al-Baqarah, Aayah 185]

So one who is considerably ill such that fasting will harm him and the traveller who is permitted to shorten his obligatory prayers, then it is from the Sunnah for them to refrain from fasting in such circumstances, as Allaah (Subhaanahu wa Ta'aala) says:

{…the same number [of days which one did not observe Sawm (fasts) must be made up] from other days}, [Soorah al-Baqarah, Aayah 185]; i.e. then do not fast, rather, make up those fasting days which are missed after Ramadhaan has passed.

Also, He (Subhaanahu wa Ta'aala) says:

{Allaah intends for you ease, and He does not want to make things difficult for you}, [Soorah al-Baqarah, Aayah 185]

And the Prophet (sal-Allaahu `alayhe wa sallam) was known to opt for the easier of the two permissible choices. It is mentioned in al-Bukhaaree and Muslim that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«It is not from piety to fast whilst travelling»

However, if the traveller and one who was sufficiently ill and was to make experience difficulty in fasting were to fast, then that fast would be correct although it is disliked.

As for the menstruating women and the one experiencing post-partum bleeding, then it is prohibited for them to fast in such a state (until the complete respective terms and then take the ghusl of purification).

Regarding the pregnant and breast-feeding women, then it is obligatory on them to make up the fasts and those days they missed once Ramadhaan has passed. In addition, the one who did not fast because she feared for her child, then it is obligatory upon her to feed a poor person for each day missed.

It is obligatory upon the Muslim to make the intention for the obligatory fast during the night prior to the day of fasting; such as the fasting of Ramdhaan, the fast for a ransom or the fast for an oath or vow; by affirming the reason for which he is fasting, i.e. Ramadhaan or penalty or because of an oath or vow.

This is based upon the hadeeth of the Prophet (sal-Allaahu `alayhe wa sallam) who said:

«Indeed, actions are but by intentions and for everyone is that which he intended…»

And on the authority of 'Aa.ishah, he (sal-Allaahu `alayhe wa sallam) said:

«Whoever does not make the intention before the arrival of Fajr, his fast is not correct».

So it is obligatory to make the intention for an obligatory fast during the night prior to the day of fasting. Whoever makes the intention during the day, such as the one who wakes up late after Fajr and without eating anything, then his fast is not acceptable if he has made the intention after waking up in this state.

However, this is permissible for voluntary fasts in that the intention is acceptable if it is made during the day since 'Aa.ishah narrates that the Prophet (sal-Allaahu `alayhe wa sallam) visited her at her house one day and said:

«Do you have anything (to eat)?»

...and she replied: «No». So he said:

«In that case, I am fasting», [transmitted by Muslim]

Note, the Prophet (sal-Allaahu `alayhe wa sallam) was not fasting at the time since he had asked for some food to eat. So in this there is evidence as to the permissibility of delaying the making of the intention to fast providing the fast is voluntary.

Please note: The condition for the acceptability of the intention to fast a voluntary fast during the day is that you must not have eaten or drunk anything since Fajr nor done anything which renders the fast invalid. If he had done any of this, then the fast for that day is not acceptable. In this regard, there is no difference of opinion between the scholars.

Shaykh Ibn Fowzaan

al-Mulakhkhas al-Fiqhee - Volume 1, Pages 273-275

...

Published: 13 November 2001


Words of advice for Ramadhaan

WORSHIP | Fasting | Excellence of fasting |

Words of advice for Ramadhaan

Question: What words of guidance do you have for the Muslim ummah, on the occasion of the month of Ramadhaan?

Response: In the name of Allaah, all praise is to Allaah alone, and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions and whoever is guided (aright) by his guidance. To proceed:

Certainly, concerning the approach of the blessed month of Ramadhaan, I advise my Muslim brethren everywhere to have taqwa of Allaah, the Mighty and Majestic; to strive to do good deeds; to give sincere advice and be patient with the advice; to assist one another in good deeds and piety; to be cautious of all the sins Allaah has forbidden, wherever one may be, especially during this noble month - for indeed it is a great (precious) month, within which the reward for good actions is multiplied.

Mistakes (sins) are forgiven during this month, for those who fast and perform voluntary prayers, with sincere faith and hoping to attain Allaah's rewards.

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever fasts during the month of Ramadhaan, out of sincere faith and hoping to attain Allaah's rewards, then all his previous sins will be forgiven».

The Prophet (sal-Allaahu `alayhe wa sallam) also said:

«When the month of Ramadhaan starts, the gates of the Heaven are opened and the gates of Hell are closed and the devils are chained».

The Prophet (sal-Allaahu `alayhe wa sallam) also said:

«Fasting is a shield or protection from the fire and from committing sins. If one of you is fasting, he should avoid sexual relation with his wife and quarrelling, and if somebody should fight or quarrel with him, he should say, "I am fasting"».

The Prophet (sal-Allaahu `alayhe wa sallam) also said (on the authority of Allaah):

«All the deeds of the son of Aadam are for for himself; a good deed is eqaul to ten times it's equivalent except fasting, for certainly it is for Me, and I will give the reward for it. He left his desires, his food, his drink for My sake. There are two pleasures for the fasting person, one at the time of breaking his fast, and the other at the time when he will meet his Lord. The unpleasant smell coming from the mouth of a fasting person is more pleasant to Allaah than the smell of musk».

The Prophet (sal-Allaahu `alayhe wa sallam) used to announce the good news of the arrival of the month of Ramadhaan to his companions, and would say to them:

«The month of Ramadhaan has come to you. It is the month of blessings. During this month, Allaah sends down mercy, ones mistakes are forgiven, supplications are answered and Allaah praises you in the presence of His angels, so show Allaah your virtues. For certainly the unfortunate individual is he who is prohibited from the mercy of Allaah».

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«One who does not abandon evil talk and actions, then Allaah is not in need of him abandoning his food and drink (i.e. his fasting»).

And (such) narrations regarding the superiority of Ramadhaan and striving to increase good deeds in it, are many.

Therefore, I advise my Muslim brethren to be sincere and upright during the days and the nights, and to compete in doing all good deeds. And from amongst these (good deeds) are: To increase in reading the Noble Qur.aan, with understanding and contemplation. And to increase in glorifying Allaah [subhaan-Allaah] (at-Tasbeeh), prasing Allaah [al-Hamdu-Lillaah] (at-Tahmeed), declaring none truly worthy of worship except Allaah [Laa ilaaha ill-Allaah] (at-Tahleel), declaring the greatness of Allaah [Allaahu Akbar] (at-Takbeer), and seeking forgiveness from Allaah [Astaghfi-rullaah] (al-Istighfaar), and to ask Allaah for Paradise, seeking His protection from the Hell fire and all (other) good supplications.

I also advise my Muslim brethren to increase in giving charity during this month; to comfort the poor and destitute; to make (every) effort to deduct the Zakaah (from one's wealth) and distribute it amongst the deserving; to make (every) effort in inviting to (the path of) Allaah (Subhaanahu wa Ta'aala) and teaching those unacquainted (with Islaam); to command the good and forbid the evil with gentleness, wisdom and the best of manners; to warn against all evil and adhere to seeking sincere repentance, according to Allaah's saying:

{…and all of you beg Allaah to forgive you all, O believers, that you may be successful}, [Soorah an-Noor, Aayah 31].

And the saying of Allaah:

{Verily those who say: 'Our Lord is (only) Allaah,' and thereafter Istaqamu (i.e. stood firm and straight on the Islaamic Faith of Monotheism by abstaining from all kinds of sins and evil deeds which Allaah has forbidden and by performing all kinds of good deeds which He has ordained), - On them shall be no fear, nor shall they grieve. Such shall be the dwellers of Paradise, abiding therein (forever), - a reward for what they used to do}, [Soorah al-Ahqaaf, Aayah's 13-14].

May Allaah grant everyone success in that which pleases Him and protect everyone from the temptations which misguide and all satanic enticement. For certainly Allaah is generous and kind.

Shaykh 'Ibn Baaz

Fataawa Ramadhaan - Volume 1, Page 32, Fatwa No.7;

Majmoo' Fataawa Samaahatu as-Shaykh 'Abdul-'Azeez Ibn Baaz - Volume 3, Pages 147-148

...

Published: 18 November 2000


The ruling and wisdom behind fasting

WORSHIP | Fasting | Excellence of fasting |

The ruling and wisdom behind fasting

Question: What is the ruling of and the wisdom behind fasting?

Response: With Allaah lies all success. As for its wisdom, Allaah (Subhaanahu wa-Ta'aala) mentioned a very incorporating meaning in that regard:

{O you who believe fasting has been prescribed for upon you as it was prescribed upon those that came before you that you may attain taqwaa (piety)} [Soorah al-Baqarah, Aayah 183].

It incorporates everything the people have mentioned with regard to its wisdom.

• Taqwaa is a comprehensive word for everything that Allaah (Subhaanahu wa-Ta'aala) loves and is pleased with from actions which are desirable and from abandoning prohibitions. So fasting is the greatest way to reach this goal which is the goal of the pleasure of the servant in his worldly life and his Hereafter;

• The fasting person seeks closeness to Allaah (Subhaanahu wa-Ta'aala) by avoiding all desires, giving love of Allaah precedence over the love of his self. For this reason, Allaah specified it out of the other actions by attributing it to Himself, as in the authentic hadeeth;

• It is from the principles of taqwaa, as Islaam is not complete without it;

• It causes an increase in faith, and attainment of patience and in it is training one's self upon hardships that bring one close to the Lord of the Heavens;

• It is a cause of increase of one's good deeds, prayer, reciting (the Qur.aan), remembrance (dhikr) and charity that actualizes at-taqwaa;

• In it is prevention of the self from Haraam (prohibited) things, of prohibited action and speech which is the pillar of Taqwaa. In the authentic hadeeth:

«Whoever does not abandon false speech and acting upon that, Allaah is in no need of his abandoning his food and drink».

So the servant seeks closeness to Allaah (Subhaanahu wa-Ta'aala) through avoiding prohibitions altogether, and they are:

• "False speech" - and that is every haraam (prohibited) speech;

• "Acting upon that" - and that is every haraam (prohibited) action;

• Leaving every haraam thing that obstructs the fast and that is those thing things which break the fast.

So, since in fasting there are advantages, benefits and attainment of all good and reward, that which necessitates its prescription at all times, Allaah (Subhaanahu wa-Ta'aala) told that it was prescribed upon us as it was prescribed upon those before us. This is His affair with all His Laws that have universal advantages.

As for its rulings: all the "al ahkaam at takleefiyyah" Islaamic rulings could apply to it in accordance with the differing reasons behind it:

• As for the obligatory (waajib & fardh):

1) It includes fasting Ramadhaan upon every Muslim that is Islamically bound by the `Eed and is able;

2) It also includes the fast that a person vows to do;

3) It includes the fasts of expiation (after having done an act obligating that.)

• As for the prohibited fast, it is:

1) Fasting the days of Sharee'ah;

2) Fasting the 11th, 12th, and 13th of Dhul-Hijjah, except for the person who is doing Hajj at-Tamattu' or Qiraan but does not have a sacrifice and did not fast before the Day of Sacrifice;

3. Also included in the haraam fast is the fast of menstruating woman and the woman in post-natal bleeding;

4. Also, the ill person that fears death (as a result of fasting);

5. Also, it is obligatory to break the fast upon the one that needs to in order to save a sinless soul from jeopardy - (meaning the baby in the mother's womb.)

• The fast which is recommended (sunnah) is the supererogatory fast, the restricted and the unrestricted;

• As for the fast that is disliked (makrooh), it is the fast of the ill person who feels hardship in doing that;

• The permissible fast (jaa.iz): the fasting of a traveler. It is permissible for him to fast or not particularly if he traveled in a day in which he began fasting before traveling.

Shaykh as-Sa'dee

Fataawa Ramadhaan - Volume 1, Pages 34-36, Fatwa No.8;

al-Irshaad ilaa Ma'rifatil Ahkaam - Pages 82-84

...

Published: 9 December 1999


The significance of fasting

WORSHIP | Fasting | Excellence of fasting |

The significance of fasting

Question: What is the status and significance of fasting as a form of worship in Islaam, especially (during) the month of Ramadhaan?

Response: The status of fasting in Islaam is that it is one of its great (important) pillars, without which one's religion is incomplete.

And as for it's significance in Islaam, then it has been authenticated on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) that he said:

«Whoever fasts during the month of Ramadhaan, out of sincere faith and hoping to attain Allaah's rewards, then all his previous sins will be forgiven».

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 37, Fatwa No. 9;

Fiqh al-'Ibaadaat - Page 171

...

Published: 27 November 2000


The social benefits of fasting

WORSHIP | Fasting | Excellence of fasting |

The social benefits of fasting

Question: Does fasting have any social benefits?

Response: Yes, it has social benefits. From them is the feeling people have that they are one nation eating at one time and fasting at one time. The wealthy one is cognizant of Allaah's blessings and is sympathetic to the poor. Fasting lessens shaytaan's treachery to the son of Aadam. In fasting there is piety of Allaah, and piety of Allaah strengthens the bonds between the individuals of the community.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 37, Fatwa No.10;

Fiqh al-'Ibaadaat libni 'Uthaymeen - Page 170

...

Published: 11 December 1999


The virtues of feeding the fasting person

WORSHIP | Fasting | Excellence of fasting |

The virtues of feeding the fasting person

Question: Some people hold banquets and give invitations in Ramadhaan making it a month of occasions. Others slaughter, and distribute the meat, in charity and make other types of effort with food. What is the ruling regarding this?

Response: Yes, offering food in Ramadhaan has extra virtue due to the nobility of the time and the need that the fasting people have for food. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever feeds a fasting person will have a reward like that of his reward (i.e. the one fasting»).

...so preparing food in this month for the needy is from the best of actions because (the reward for giving) charity in the month of Ramadhaan is multiplied more than in the other months.

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 1, Page 38, Fatwa No.11;

al- Fataawa libni Fowzaan - Kitaab ad-Da'wah, Volume 1, Page 153-154

...

Published: 12 December 1999


Overcoming needs and desires whilst fasting

WORSHIP | Fasting | Excellence of fasting |

Overcoming needs and desires whilst fasting

Question: When a Muslim fasts, is he able to overcome his needs and desires? How is that? How does the Muslim view the world in its reality?

Response: Allaah (Subhaanahu wa Ta'aala) has made fasting obligatory for the benefit of the worshipers in order to purify their souls.

So fasting entails refraining from food and drink and other than that. And this disciplines the soul against aceding to one's desires. It assists it to overcome one's evil desires during fasting, and cultivates it in adopting noble manners. So when the knowledge of the worshipper of his religion is strengthened and that which Allaah has prepared in the Hereafter for the faithful worshippers, and holding steadfast to his religion, then he has understood the insignificance of this world and it's status with Allaah, and that it is not even equivalent to the weight of a mosquito's wing! This has been mentioned in a hadeeth narrated by at-Tirmidhee and Ibn Maajah.

Therefore, importance is afforded to those who live in obedience to Allaah and take this as a means to achieve good for the Hereafter.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 1, Page 38, Fatwa No. 12;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 9395

...

Published: 28 November 2000


The hadeeth of Salmaan

WORSHIP | Fasting | Excellence of fasting |

The hadeeth of Salmaan

Question: Some of those who give sermons in the masaajid in this region, mention in their sermons a hadeeth narrated by Salmaan, in which the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) addressed the people on the last day of Sha'baan…and so on the hadeeth continues. Some brothers objected to this hadeeth and announced to the people that: "The hadeeth of Salmaan is fabricated", and also (the hadeeth):

«Whoever satisfied (the needs of) a fasting person, then Allaah will quench his thirst by giving him a drink from my pond, such that he will not feel thirsty therafter until he enters Paradise».

And also (the hadeeth):

«Whoever eases (the burden) of his slave, then Allaah forgives him and releases him from the Hell Fire».

Then the brother said: "Indeed these words are a lie attributed to the Messenger (sal-Allaahu `alayhe wa sallam), and whoever attributes a lie to the Messenger will find his seat in the Hell Fire… and so on the hadeeth continues. I am hopeful of a fatwa from your excellency regarding the authenticity of this brother's statement, whether it is correct or incorrect, (and) may Allaah protect and preserve you.

Response: Ibn Khuzaymah has reported the narration of Salmaan in his collection of the authentic Prophetic narrations. He said in his book, "Chapter regarding the merits of the month of Ramadhaan, if the report is true." After that he said, "'Alee Ibn Hajar as-Sa'dee informed us that Yoosuf Ibn Ziyaad informed us that Hammaam Ibn Yahya informed us on behalf of 'Alee Ibn Zayd Ibn Jad'aan, who reported on behalf of Sa'eed Ibn al-Musayyib, who reported on behalf of Salmaan who said: The Messenger of Allaah, (sal-Allaahu `alayhe wa sallam) spoke to us on the last day of Sha'baan and said:

«O people, a great month has overshadowed you, a blessed month, a month that has in it a night that is better than a thousand nights. Allaah has made fasting in it obligatory and its night prayers voluntary. In it, whoever does an act, however small, is like a person who has performed an obligatory act during any other month. Furthermore, whoever performs an obligatory act is like a person who has performed seventy obligatory acts during any other month. It is a month of patience and the reward of patience is Paradise. A month of merit, in which the blessings of a believer increase. In it, whoever feeds a person who has fasted, will have his sins forgiven and freedom from the Hell Fire. He will get a reward similar to the reward of the person who has fasted and it will not reduce the reward of the person who has fasted».

They said, not all of us get a chance to feed a person who has Fasted. He said:

«Allaah will give this reward to whoever feeds a person who has Fasted, even if he feeds him a date or a drink of water or a mixture of milk and water. It is a month, the beginning of which is mercy, the middle of which is forgiveness and the end of which is freedom from the Fire. Whoever comforts a slave, Allaah will forgive him and free him from the Fire. Therefore increase in it four points: Two points will make your Lord pleased with you and two points you cannot do with out. As for the two points which will make your Lord pleased with you; the declaration that there is nothing worthy of worship except Allaah and to seek His forgiveness. As for the two points you cannot do with out; is to ask Allaah for Paradise and seek His protection from the Fire. Whoever satisfies the appetite of a person who has Fasted, Allaah will quench his thirst by giving him a drink from my pond. After that, the individual will not feel thirsty until he enters Paradise».

In the chain of this narration's reporters; 'Alee Ibn Zayd Ibn Jad'aan is considered weak because his memorization was deficient, the chain of narrators also has Yoosuf Ibn Ziyaad al-Basaree and he is disclaimed from narrations, in addition, there is Hammaam Ibn Yahya Ibn Deenaar al-'Awdee. Ibn Hajar mentioned in his book that he is trustworthy but may report from his imagination.

Based on this: The narration with this chain of narration is not a lie, but it is weak. In addition, the narrations on the merit of the month are many, established and authentic.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 1, Page 39, Fatwa No. 13;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 4145

...

Published: 29 November 2000


The age a woman becomes Islaamically legally bound

WORSHIP | Fasting | Excellence of fasting |

The age a woman becomes Islaamically legally bound

Question: A girl reached the age of 12 or 13 years and the blessed month of Ramadhaan passed without her having fasted. Is there any sin upon her or her family? Is it upon her to fast and if she doesn't then is she sinning?

Response: The girl becomes Islaamically bound with (the following) conditions: Islaam, sanity and puberty. Puberty is attained either by menstruation, or the excrement of discharge as a result of sexual desire, or having a wet dream if she saw the discharge, or the growth of thick hair around the front private part, or reaching the age of 15 years. So if this girl fulfilled the conditions of being legally bound by Islaam, fasting is obligatory upon her and it is a must that she makes up the fasts she left off while being at that age. And if one of the conditions are not fulfilled then there is nothing required of her.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 1, Page 49-50, Fatwa No.16;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 4147

...

Published: 13 December 1999


The ruling concerning neglecting to fast

WORSHIP | Fasting | Excellence of fasting |

The ruling concerning neglecting to fast

Question: What is the ruling regarding a Muslim who neglected to fast without a permissible excuse for a number of years? He was fulfilling the other obligations upon him. Does he make them up or seek to expiate them? How would he make these months up if he had to?

Response: The ruling regarding a person who neglected to fast in Ramadhaan whilst he was eligible for that, whether male or female, is that he has disobeyed Allaah and His Messenger and has fallen into a major sin. It is upon him to repent to Allaah due to this, as well as having to make up all that he missed. He must also feed a poor person for each day he missed if he is able to do so. If he is a poor person and cannot feed them, then it is enough for him to make up the days along with repentance. This is because fasting in Ramadhaan is a great obligation. Allaah ordained it upon the Muslims and the Messenger (sal-Allaahu `alayhe wa sallam) has mentioned that it is one of the five pillars of Islaam. If he denies the obligation of fasting Ramadhaan then he is, by that, a disbeliever, belying Allaah and His Messenger. He must be asked to repent from the one in authority through the Islaamic courts. If he does not repent it is obligatory to kill him due to his apostasy, and due to the saying of the Messenger (sal-Allaahu `alayhe wa sallam) that:

«…whoever changes his religion (from Islaam) then kill him». Reported by Bukhaaree.

However, if he did not fast due to illness or travel there is no sin upon him. It is obligatory upon him to make up these fasts once he has recovered from his illness or returned from his travel due to Allaah's saying in the Qur.aan:

{...and he who was ill or on a journey the prescribed period should be made up by days later}. [Soorah al-Baqarah, Aayah 185].

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 1, Page 50, Fatwa No.17

...

Published: 20 November 1999


The ruling concerning leaving off fasting due to laziness

WORSHIP | Fasting | Excellence of fasting |

The ruling concerning leaving off fasting due to laziness

Question: Is a person who leaves off fasting due to laziness and heedlessness like the one that leaves off prayer in the respect that he is a disbeliever (kaafir)?

Response: The one that leaves off fasting out of heedlessness and laziness is not a disbeliever. That is because the basic rule is that a person remains upon his Islaam until sufficient proof shows that he is outside Islaam. There is no proof that the person that leaves off fasting is outside the fold of Islaam if he left it due to laziness and heedlessness. This is not the same as prayer because the texts from the Book of Allaah and the Sunnah of His Messenger (sal-Allaahu `alayhe wa sallam) and the sayings of the companions all show that the person that leaves off praying through heedlessness and laziness is a disbeliever (kaafir.). 'Abdullaah ibn Shaqeeq said: "…the companions of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) didn't consider as disbelief (kufr) the leaving off of any actions except prayer". It is obligatory to call this person who is neglecting to fast due to laziness and heedlessness to fast. If he refuses he should be banished until he fasts.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 51, Fatwa No.18

...

Published: 20 November 1999


Establishing the beginning of the lunar month

WORSHIP | Fasting | Sighting the moon |

Establishing the beginning of the lunar month

Question: What is the method by which the beginning of the lunar month is established?

Response: Authentic ahaadeeth on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) indicate that whenever one trustworthy person sees the new moon after the thirtieth night of Sha'baan (i.e. the evening following the 29th day), or a number of trustworthy people see it on the thirtieth night of Ramadhaan (i.e. the evening following the 29th day), then this sighting is assumed.

And by this, the beginning of the month is known without the need to take into account the length of time the new moon is visible after the setting of the sun; whether it is twenty minutes or more or less, since there is no authentic ahaadeeth which indicate a specific time limit for the new moon to disappear after the sunset.

And the Council of Senior Scholars in the Kingdom (of Saudi Arabia) agreed to what we have mentioned.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 1, Page 56, Fatwa No.20;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 2031

...

Published: 20 November 1999


Establishing the beginning of the lunar month

WORSHIP | Fasting | Sighting the moon |

Establishing the beginning of the lunar month

Question: How is the (beginning of the) month of Ramadhaan established?

Response: The beginning of the month of Ramadhaan is established either by the new moon being sighted, or by the passing of 30 days of (the month of) Sha'baan. This is based on the statement of the Prophet (sal-Allaahu `alayhe wa sallam):

«And if you see it (the new moon of Ramadhaan) then fast, and if you see it (the new moon of Shawwaal) then break you fast. And if the clouds block (you view) then complete the count of Sha'baan thirty (days»).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 56, Fatwa No. 21;

Fiqh al-'Ibaadaat - Page 172

...

Published: 20 January 2000


One who sees the crescent by himself

WORSHIP | Fasting | Sighting the moon |

One who sees the crescent by himself

Question: What is the ruling regarding the person who sees the crescent (of the beginning of Ramadhaan) by himself, and (then) did not fast with the people (everyone)?

Response: Whoever sees the crescent by himself, then he is obligated to report it to the Sharee'ah court and testify to this.

The beginning of the month of Ramadhaan is confirmed by the testimony of one person if the judge is satisfied with it and adjudicates in accordance with his testimony. If, however, his testimony is rejected, then some scholars have said that it is obligatory upon him to fast himself since he was certain he saw the crescent. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Fast when you see it (the crescent)…»,

...and this person had seen it.

But some (other) scholars have said that he is not obligated to fast, since the fast is the day the people fast, and breaking the fast is the day the people break the fast (i.e all of them together as united people). And his agreement with the group (everyone) (i.e. fasting with them) is better than his singling himself out and away from them.

Further, other scholars have explained that he should fast in secret, since he did actually see the crescent; And this is so as not to make apparent his differing with the group (everyone).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 57, Fatwa No. 22;

Fiqh al-'Ibaadaat - Page 172

...

Published: 7 December 2000


Establishing the beginning and ending of Ramadhaan by sighting the moon

WORSHIP | Fasting | Sighting the moon |

Establishing the beginning and ending of Ramadhaan by sighting the moon

Question: Is it permissible for a Muslim to rely upon astronomical calculations in order to establish the beginning and ending of fasting or is it a must that the new moon is seen?

Response: The Islaamic Sharee'ah is a merciful legislation and is general. Its rulings are appropriate to all of man and jinn upon their differing status whether they be scholars or illiterate, city people or villagers and for this reason Allaah made it easy for them the way to establish the timings of different forms of worship. He made signs showing their beginning and end times all these people can participate in establishing that. He made, for example the disappearing of the sun a sign for the beginning time of the Maghrib prayer and for the ending time of the 'Asr prayer. He made the setting of the red horizon a sign for the beginning time of the 'Ishaa. prayer. He made the sighting of the new moon after it had been hidden at the end of the previous month a sign for the beginning of the new lunar month and for the end of the previous month and he did not burden us to establish the beginning of the lunar month by means that only a few people know, that being knowledge of the stars and the science of astronomy. In this manner did the text from the Book (the Qur.aan) and the Sunnah make the sighting of the new moon and it being spotted as a sign for the Muslims to begin fasting the month of Ramadhaan as was the sighting of the new moon of Shawwaal a sign to stop fasting. The situation is also the same when establishing the `Eed of sacrifice and the day of 'Arafah. Allaah ('azza wa jal) said:

{So he who from amongst you should witness the month should fast it} [Soorah al-Baqarah, Aayah 185].

And Allaah ('azza wa jal) said:

{They ask you about the new moons, say these are signs to mark fixed periods of time for mankind and for the pilgrimage} [Soorah al-Baqarah, Aayah 189].

And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«When you see it (the new moon) then (start to) fast and when you see it (again) break your fast (stop fasting). If your vision was impaired (due to clouds or mist) complete the period of thirty days».

So he (sal-Allaahu `alayhe wa sallam) ordained that fasting start by affirming the sighting of the new moon of Ramadhaan and the end of the month of fasting be by affirmation of the new moon of Shawwaal. He (sal-Allaahu `alayhe wa sallam) did not link any of that to astronomical calculations nor to the movement of stars. Based upon this, the people acted in the time of the Prophet (sal-Allaahu `alayhe wa sallam) and in the time of the righteous Khaleefahs, the four Imaams and the three generations that the Prophet (sal-Allaahu `alayhe wa sallam) bore witness to, with virtue and goodness. So going back to the science of astronomy to affirm the lunar months in beginning and ending forms of worship without actual sighting is from the innovations that has no good in it and has no basis in the Sharee'ah. And the Kingdom of Saudi Arabia is holding fast to that which the Prophet (sal-Allaahu `alayhe wa sallam) and the righteous predecessors were upon by affirming the beginning and the end of the month of Ramadhaan, the `Eeds and the times of Hajj and their like with the sighting of the moon. And all good is in following the predecessors in religious matters and all evil is in the innovations that were introduced into the religion. May Allaah protect us and all the Muslims from all trials, open or hidden.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Munee'

Fataawa Ramadhaan - Volume 1, Page 60-61, Fatwa No.27;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.386

...

Published: 5 December 1999


Ruling regarding searching for the new moon

WORSHIP | Fasting | Sighting the moon |

Ruling regarding searching for the new moon

Question: Are all the Muslims sinful if none of them tried to see (look out for) the new moon of the beginning and ending of Ramadhaan?

Response: Trying to see (look out for) the new moon, whether it is the new moon of Ramadhaan or Shawwaal, is a well-known issue during the time of the companions. This is based on the statement of Ibn 'Umar (radhi-yallaahu 'anhumaa):

«The people were looking for the new moon, so I informed the Prophet (sal-Allaahu `alayhe wa sallam) that I had seen it, and he ordered the people to fast according to it».

And there is no doubt that the characteristics of the companions are more perfect and complete.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 59, Fatwa No. 25;

Fiqh al-'Ibaadaat - Page 172

...

Published: 2 December 2000


Having seen the crescent himself, but was unable to inform Sharee'ah court

WORSHIP | Fasting | Sighting the moon |

Having seen the crescent himself, but was unable to inform Sharee'ah court

Question: If a person has ascertained the beginning of the month by having seen the crescent, but was unable to inform the Sharee'ah court, is he obligated to fast?

Response: The scholars have differed over this issue. Some of them say he must fast, based on (the fact that) the actual crescent is what is well-known amongst the people, or that it was seen after sunset, regardless of whether it was widespread amongst the people or not.

And that which appears to me is that the one who sees it and is certain that he has seen it, and he is in a far away place such that no one else saw it with him, then he must fast. This is based on the generality of the verse:

{So whoever amongst you see the month (i.e., the crescent) then let him fast it}, [Soorah al-Baqarah, Aayah 185]

...and (also) the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«If you see it (the crescent), then fast…».

However, if he was in a city, and he testified to having seen the crescent at the Islaamic court, but his testimony was rejected, then in this case he should fast in secret, so that his differing with the people is not publicised.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 59, Fatwa No.26;

al-Fataawa libni al-'Uthaymeen, Kitaab ad-Da'wah - Volume 1, Page 149

...

Published: 9 December 2000


Not fasting until he sees the crescent for himself

WORSHIP | Fasting | Sighting the moon |

Not fasting until he sees the crescent for himself

Question: What is the ruling regarding those who do not fast at the sighting of the crescent of Ramadhaan once seen until they see it for themselves, using as a proof (for this) the hadeeth that says:

«Fast when you see it (the new moon of Ramadhaan) and stop fasting when you see it (the new moon of Shawwaal»).

Is it correct for them to use this hadeeth as a proof?

Response: What is obligatory is fasting once the sighting of the crescent is established, even if that was by one trustworthy witness from amongst the Muslims. This is so because the Prophet (sal-Allaahu `alayhe wa sallam) ordered fasting when the bedouin arab bore witness to the sighting of the crescent. As for using the hadeeth:

«fast when you see it»

...as a proof that any individual does not fast until he sees the crescent himself, this is incorrect. This is because the hadeeth is a general address for fasting once the sighting is established even if that was by one trustworthy person from amongst the Muslims.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 1, Page 75, Fatwa No.34;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 7753

...

Published: 18 December 1999


Making the intention to fast in Ramadhaan

WORSHIP | Fasting | Making the intention |

Making the intention to fast in Ramadhaan

Question: How does a person make the intention to fast in Ramadhaan? Is simply knowledge of the start of Ramadhaan sufficient to fast the rest of the days?

Response: The intention takes the form of a determination and a resolve to fast, and it is imperative to determine the intention to fast in Ramadhaan during the night and every night.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 1, Page 162, Fatwa No.94;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 11455

...

Published: 22 December 1999


Fasting without making an intention when starting to fast

WORSHIP | Fasting | Making the intention |

Fasting without making an intention when starting to fast

Question: Sometimes I fast without making an intention when starting the fast. So is making the intention every day a condition for fasting or is it sufficient to make one intention at the start of the month?

Response: Fasting and other acts of worship are from those acts which must be preceded by intention. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Verily actions are but by intentions, and for everyone is what he intended».

And in another narration:

«There is no act except with intention».

So to fast in Ramadhaan, it is obligatory to make the intention during the night sometime before the arrival of Fajr of the day being intended to fast. A Muslim's rising up from sleep in the last part of the night and eating the sahoor is an indication of the presence of the intention. It is not required that a person utter the intention by the tongue by saying: "I intend to fast". This is an innovation (bid`ah) and is not permissible. The intention in Ramadhaan is to be done every day (for the next days fast) because each day is a separate act of worship requiring its intention. So the intention for the fast is to be made in the heart for everyday during the night. If someone makes the intention during the night, then sleeps and does not wake up until after the time of Fajr has entered, then his fast is valid due to the presence of the intention from the night.

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 1, Page 162, Fatwa No. 95;

al-Muntaqaa min Fataawa Shaykh Saalih Ibn Fowzaan - Volume 1, Page 33

...

Published: 3 December 2000


A firm intention to break the fast without eating or drinking

WORSHIP | Fasting | Making the intention |

A firm intention to break the fast without eating or drinking

Question: Is a firm intention to break the fast without actually eating or drinking break the fast?

Response: From that which is known, is that fasting is a combination of both the intention and leaving all things that nullify the fast. A person's intention when fasting, is to bring himself closer to Allaah by leaving all things that will break his fast.

So if a person has made a firm decision to break his fast, then the fast is broken. However, if this is in the month of Ramadhaan, then it is obligatory upon him to refrain from eating until sunset. This is because anyone who breaks the fast in Ramadhaan without a valid reason, has to refrain from eating the rest of that day and it is also upon him to make up for this day (by fasting that which he has missed, once Ramadhaan has passed).

However, if he is not firm in his decision and hesitates, then the scholars have differed (in opinion) in this. Amongst them some have said that the fast is nullified because hesitation is contradictory to a firm decision. And others have said that the fast is still valid because the original state is the presence of an intention to fast, until a firm decision is made to break and cancel it.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 165, Fatwa No. 98;

Fataawa Shaykh Ibn 'Uthaymeen - Volume 1, Pages 474-475

...

Published: 4 December 2000


I intended to fast every Monday and Thursday but did not vow to do this

WORSHIP | Fasting | Making the intention |

I intended to fast every Monday and Thursday but did not vow to do this

Question: I intended to fast every Monday and Thursday but did not vow to do this. So is it obligatory upon me to fast (these two days of the week) all my life? For example, if I fasted on a Thursday and then broke my fast (in the middle of the day), is it obligatory upon me to make up for this day?

Response: An act does not become incumbent just by having made an intention to do it. So if a person intended to fast every Monday and Thursday but then did not fast them, then there is no harm in this.

Likewise, if someone starts to fast and then breaks it, there is no harm in this. This is because it is not upon a person to complete a voluntary fast. Even if a person intended to give money in charity and thereby decided where and how much to give, then still it is not binding upon him to donate as he had intended, because in matters like these, mere intention does not make the act obligatory.

Based upon this, we would say to the questioner that it is not obligatory upon you to make up the fast that you broke on Thursday, and also it is not obligatory upon you to continue to fast every Monday and Thursday. However, if you were to do so, then it is good, since the fast of both Monday and Thursday is from the Sunnah.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 166, Fatwa No. 100;

Fataawa Shaykh Ibn 'Uthaymeen - Volume 1, Pages 476

...

Published: 5 December 2000


Made intention to fast 60 days, but postponed it until winter

WORSHIP | Fasting | Making the intention |

Made intention to fast 60 days, but postponed it until winter

Question: I made the intention to fast for 60 days, as expiation, and postponed it until the winter. So, what if I die before the winter?

Response: If fasting out of expiation is made obligatory upon a person, then it is obligatory to make haste in doing so as that which is obligatory must be carried out as soon as possible. However, if it is difficult upon him to fast the expiation during the summer days because of the long days and severe heat, then there is no problem if he were delay this until the colder days. If he were to die before (doing so) then there is no sin upon him because he delayed the fasting for a (valid Islaamic) reason. However, those fasts need to be made up as much as possible. And if no-one fasts on his behalf, then a needy person must be fed for every day that remains (to be fasted).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 165, Fatwa No.99;

Fataawa ash-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 1, Pages 474-475

...

Published: 15 December 1999


The ruling regarding hesitancy towards whether to fast or not

WORSHIP | Fasting | Making the intention |

The ruling regarding hesitancy towards whether to fast or not

Question: We heard the cannons tonight, (in Saudi Arabia, the cannons indicate the beginning and ending of Ramadhaan) more than once and we doubted whether or not it was `Eed or Ramadhaan so we waited until we heard something from the imaam before Fajr. But we didn't hear anything. So what is the ruling regarding hesitancy towards whether to fast or not?

Response: It is obligatory upon a person to make verification and the basic rule ('asl) is that things remain as they were. If there was something else it would have been openly clear so that the people would know and hence not make sahoor nor fast. In any case this day is considered as a day of Ramadhaan and if the ending of the month was established the matter would have been clear. So (based) upon this, it is obligatory upon the person to fast in such a situation without hesitancy. Because, the basic rule ('asl) (in this case) is that Ramadhaan remains. If it became clear later on, that it was actually the day if `Eed he would break his fast.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 167, Fatwa No.101;

Fataawa ash-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 1, Page 476-477

...

Published: 24 December 1999


Fasted without making the intention until later in the day

WORSHIP | Fasting | Making the intention |

Fasted without making the intention until later in the day

Question: On the first night of Ramadhaan (preceding the first day of Ramadhaan), a person went to sleep before knowing that the next day will be the first day of fasting. So, when he woke up (and went) for the Fajr prayer he asked one of the worshippers, who happened to be the last one (left in the masjid) but he did not know. So this man continued as he was and did not eat (or drink) anything. When he reached work he found that the people were fasting and so, only then found out (for definite) about the fasting. So, based on this, he continued in this state and fasted until the evening. Was his fast correct on that day or does he have to make it up? We request you to give us a fatwa and may Allaah (Subhaanahu wa-Ta'aala) grant you much good.

Response: One who does not know about the arrival of Ramadhaan except during the (first) day, then it is obligatory for him to refrain (from all that breaks the fast, from food and drink etc.) for the rest of the day, then make up that day because he did not make the intention to fast the previous night. And it is mentioned in many ahaadeeth that there is no fast for the one who did not make intention in the night for the obligatory fast. So, with this, some of the day passed whilst he had not made the intention to fast.

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 1, Page 168, Fatwa No.103;

al-Fataawa libni Fowzaan - Kitaab ad-Da'wah, Volume 1, Pages 154-155

...

Published: 15 December 1999


Fasted without taking the sahoor (pre-dawn meal)

WORSHIP | Fasting | Sahoor, imsaak, iftaar |

Fasted without taking the sahoor (pre-dawn meal)

Question: A person went to sleep before the sahoor in Ramadhaan whilst having the intention to take the sahoor. But, he slept through 'til the morning. Is his fast correct or not?

Response: His fast is correct because the sahoor is not a condition for the correctness of the fast. Rather it is preferable, for that which the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Take the sahoor for certainly in it is blessing». (This hadeeth has been) agreed upon by al-Bukhaaree and Muslim.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 1, Page 185, Fatwa No.124;

al-Fataawa libni Baaz - Kitaab ad-Da'wah, Volume 2, Page 161

...

Published: 22 December 1999


Nothing but water to break the fast

WORSHIP | Fasting | Sahoor, imsaak, iftaar |

Nothing but water to break the fast

Question: If a person is fasting during Ramadhaan and is travelling to another country and he does not have anything except water, what does he do?

Response: If a person is fasting and the sun sets and he does not find anything to break his fast with except water, then he should break his fast with the water because breaking the fast with fresh or dried dates is preferable but not obligatory.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 1, Page 188, Fatwa No.128;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 11803

...

Published: 17 December 1999


Is it permissible to eat after the Adhaan for a supererogatory fast

WORSHIP | Fasting | Sahoor, imsaak, iftaar |

Is it permissible to eat after the Adhaan for a supererogatory fast

Question: If I wanted to fast but was unable to wake up before the Adhhaan of the second Fajr, is it permissible for me to eat after the Adhhaan knowing that this is a supererogatory fast?

Response: If the situation is as you have stated, then do not eat or drink after the Adhhaan (of the second Fajr) so long as you wish to fast, even if your fast is a supererogatory one. If you were to eat after this Adhhaan, your fast would become nullified.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 1, Page 198, Fatwa No.139

...

Published: 21 November 1999


Sun does not set until late, so when should we break our fast

WORSHIP | Fasting | Sahoor, imsaak, iftaar |

Sun does not set until late, so when should we break our fast

Question: We live in a land in which the sun does not set until 21:30 (09:30pm) or 22:00 (10:00pm), so when should we break our fast?

Response: Break your fast when the sun has set. So long as you have a night and day in 24 hours, it is obligatory that you fast even if the day is long.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 212, Fatwa No.155

...

Published: 21 November 1999


When to break the fast whilst in flight

WORSHIP | Fasting | Sahoor, imsaak, iftaar |

When to break the fast whilst in flight

Question: What is the time for breaking the fast in Ramadhaan whilst in flight?

Response: If someone is on board an aircraft during the day in Ramadhaan and he is fasting and wishes to continue his fast until sunset, then it is not permissible for him to break his fast until the sun has set (according to where the aircraft is in the sky).

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 1, Page 214, Fatwa No.158;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.5468

...

Published: 21 November 1999


Giving food and drink to the fasting person

WORSHIP | Fasting | Sahoor, imsaak, iftaar |

Giving food and drink to the fasting person

Question: In Ramadhaan last year (1409H/1988), my husband returned home from work and when he entered the house he asked me to bring him a glass of water to drink so I didn't remind him that he was fasting. I looked at him to confirm if he was fasting or not and it became clear that he had forgotten that he was (fasting). So, I proceeded to bring him the glass of water to drink. When he had drunk the water he remembered that he was fasting and admonished me for not reminding him of it. Then, I felt a fear of Allaah about this action of mine. Please inform me, and may Allaah reward you.

Response: You have committed a sin in bringing your husband, who was fasting, a glass of water to drink. It was befitting for you to remind him about the fast when he asked you for water. As for your husband's fast that day, then it remains valid providing he drunk the water out of forgetfulness.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 1, Page 225, Fatwa No.171

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.13561

...

Published: 21 November 1999


The age at which a child is obligated to fast

WORSHIP | Fasting | Categories of people fasting |

The age at which a child is obligated to fast

Question: When does it become obligatory for the child to fast, and what is the age limit?

Response: A child is ordered to pray when he reaches the age of seven, and beat them to do so at the age of ten, and it becomes obligatory upon him when he reaches puberty. And puberty is determined by:

1) Excretion of sperm due to (sexual) arousing;

2) Appearance of pubic hair around the private parts;

3) Having wet dreams, if sperm is excreted;

4) Reaching the age of fifteen years.

And similar is the case for a female, in addition to her coming on her menses.

The source for the aforementioned is what Imaam Ahmad and Abu Daawood have related on the authority of the Prophet (sal-Allaahu `alayhe wa sallam):

«Order your children to pray at seven and beat them to pray at ten, and separate them from each other in bed».

Also, 'Aa.ishah (radhi-yallaahu 'anhaa) related on the authority of the Prophet (sal-Allaahu `alayhe wa sallam):

«The pen (of obligation) has been lifted for three (individuals): the sleeper until he awakens, the young child until he reaches puberty, and the mentally ill until he comprehends».

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Academic Research and Fataawa, comprising:

Head: Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 1, Page 233, Fatwa No.177;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 1787

...

Published: 6 December 2000


The fast of the child

WORSHIP | Fasting | Categories of people fasting |

The fast of the child

Question: Should the young discerning child be ordered to fast? Also, is it (the fast) accepted from him if he attains puberty during his fast?

Response: When young boys and girls reach seven years of age they are ordered to fast so as to become accustomed to it; And it is upon their guardians to order them to do so, just as ordering them to perform their salaah, so when they attain puberty fasting becomes incumbent upon them.

If they attain puberty during the day, their fast for that day is accepted; So if a young child, who is fasting, was to turn fifteen (years of age) at noon then that day (of fasting) is accepted from him. The first part of the day would be classified as supererogatory and the latter half as obligatory, so long as he had not yet attained puberty, either by the appearance of pubic hair or ejaculation of sexual fluids from desire. This is also the case for the girl, as the ruling for both is equal (in this matter), except that she has an extra sign indicating her having attained puberty and that is her menses.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 1, Page 234, Fatwa No.178;

Tuhfatul-Ikhwaan bi-Ajwibah Muhimmah tata'allaq bi-Arkaan al-Islaam - Pages 160-161

...

Published: 22 December 2000


The fast of a young child who has not yet attained puberty

WORSHIP | Fasting | Categories of people fasting |

The fast of a young child who has not yet attained puberty

Question: What is the ruling of the fast of a young (child) who has not yet attained puberty?

Response: The fasting of a young (child), as has preceded us, is not obligatory upon him. However, it is upon one who is in charge of his affairs to command him to (fast) and thereby prepare him (for it). And the fast of such a young (child) is (regarded) as a sunnah, in that there is a reward for him fasting, however, there is no sin upon him should he stop.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 237, Fatwa No.182;

Fataawa ash-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 1, Pages 493

...

Published: 23 December 1999


My young child insists on fasting despite his weak health

WORSHIP | Fasting | Categories of people fasting |

My young child insists on fasting despite his weak health

Question: My young child insists on fasting (during) Ramadhaan despite it harming him due to his young age and weak health. So can I use harshness with him to break his fast?

Response: If he is young and has not attained puberty, then fasting is not obligatory upon him. However, if he is capable of fasting without hardship then he should be instructed to do so. The sahaabah (radhi-yallaahu 'anhum) used to accustom their children to fasting, such that when a young one from amongst them would cry, they would distract him from his hunger by giving him a toy. However, if it is established that fasting is harming the child then he must be prevented from it; Just as Allaah (Subhaanahu wa Ta'aala) has prohibited us (the parents) from giving money to them for fear of misuse, then certainly the fear of any harm upon them is more of a reason to prevent them from fasting. However, preventing them should not be through use of force and harshness, for certainly this is not befitting in bringing them up.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 237, Fatwa No.183

Fataawa Shaykh Ibn 'Uthaymeen - Volume 1, Page 493

...

Published: 25 December 2000


The fast of one who is senile at times and sane at another

WORSHIP | Fasting | Categories of people fasting |

The fast of one who is senile at times and sane at another

Question: What is the ruling of the fast of one who at times is sane and at times is not, or is sane at times and senile at another?

Response: The ruling revolves around his state. So at the times he is awake and sane he must fast, and at the times he is unconscious or senile he is not required to fast. Let us assume he is senile one day and sane the next, then on the day he is senile he is not required to fast, whilst on the day he is sane he is required to fast.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 239, Fatwa No.186;

Fiqh al-'Ibaadaat - Page 187

...

Published: 20 December 2000


He becomes unconscious every time he wishes to fast

WORSHIP | Fasting | Categories of people fasting |

He becomes unconscious every time he wishes to fast

Question: There is a man who becomes unconscious every time he wishes to fast, thereby striking out with his arms and legs, remaining in this state of unconsciousness for days and as a result he is assumed insane, however, (upon examination) he is not proven to be insane.

Response: All praise is for Allaah (alone). If fasting inflicts upon him the likes of such an illness, then certainly he should not fast, (rather) he should make up the day(s) he was unable to fast. However, if this (illness) strikes him anytime he fasts then he is (considered) incapable of fasting, so (in this case) he (should) feed a poor and needy person (Muslim) for each and every day (he is unable to fast), and Allaah knows best.

Shaykhul-Islaam Ibn Taymiyyah

Fataawa Ramadhaan - Volume 1, Page 243, Fatwa No.189;

Majmoo' Fataawa Shaykhul-Islaam Ibn Taymiyyah - Voulme 25, Page 217

...

Published: 26 December 2000


Father is incapable of fasting at 70 years of age

WORSHIP | Fasting | Categories of people fasting |

Father is incapable of fasting at 70 years of age

Question: My father is approximately 70 years of age, and for 3 years now, he has been afflicted with sickness that I hope from Allaah is a mercy from Him and an expiation for his sins. This (sickness) has caused him to be incapable of fasting, so much so that if he fasts his hearing, seeing and self deteriorate. So he is incapable of fasting Ramadhaan, inform us of what is required?

Response: If the condition of your father is as you have stated, then the fasting of Ramadhaan is not obligatory upon him, rather, it is obligatory upon him to feed the poor in place of each day of Ramadhaan half a saa' of wheat, dates, rice, or the likes of that with which he feeds his family. This is based upon the saying of Allaah (Subhaanahu wa Ta'aala):

{So fear Allaah as much as you can}, [Soorah at-Taghaabun, Aayah 16]

And His (Subhaanahu wa Ta'aala) saying:

{Allaah does not burden a soul with that which is greater than it can bear}, [Soorah al-Baqarah, Aayah 286].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Academic Research and Fataawa, comprising:

Head: Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 1, Page 248, Fatwa No.197;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., Fatwa No.2689

...

Published: 21 December 2000


Non-Muslim doctor advised me not to fast as it was harmful to my health

WORSHIP | Fasting | Categories of people fasting |

Non-Muslim doctor advised me not to fast as it was harmful to my health

Question: The doctor advised me not to fast because it was harmful to my health. After I had not fasted for 15 days, it became apparent to me that the doctor was not a Muslim. What should I do?

Response: It is obligatory upon you to make up (the fasts) for the days you did not fast. You made a mistake in relying upon the statement of a kaafir doctor, because his statement (in such affairs) is not reliable. So that which is obligatory is to consult a proficient Muslim doctor regarding this and other such Islaamic issues. And it is upon you to take this into consideration in future. And Muslim doctors are aplenty, and all Praise is for Allaah (alone).

And Allaah is the Provider of Success.

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 1, Page 292, Fatwa No.236

Fataawa libni Fowzaan, Kitaab ad-Da'wah - Volume 1, Page 153

...

Published: 29 November 2001


Not having to fast whilst travelling

WORSHIP | Fasting | Categories of people fasting |

Not having to fast whilst travelling

Question: For which type of journey is not having to fast permissible?

Response: The journey for which it is permissible to shorten the prayer and not fast is approximately 83 kilometres. There are some amongst the scholars who do not specify a distance for the journey, rather, all that is commonly understood as a journey amongst the people constitutes a journey. The Messenger of Allaah (sal-Allaahu 'alayhe wa-sallaam) used to shorten the prayer if he travelled 3 faraasikh (plural of farsakh, i.e. 3 miles - which is equal to 9 miles). And for the impermissible journey, it is not acceptable to shorten the prayer or not to fast because a journey (undertaken) for (any) evil acts is not appropriate for (such a) permissibility. However, some of the people of knowledge do not differentiate between a journey (undertaken) for (any) evil acts or a journey in obedience (to Allaah) for the generality of the evidence (available).

And (ultimately) the (complete) knowledge is with Allaah.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 306, Fatwa No.249;

al-Fataawa libni 'Uthaymeen - Kitaab ad-Da'wah, Volume 1, Pages 179-180

...

Published: 21 December 1999


Those who are seen not to be fasting during Ramadhaan

WORSHIP | Fasting | Categories of people fasting |

Those who are seen not to be fasting during Ramadhaan

Question: What is the ruling regarding someone who was seen not to be fasting in Makkah during Ramadhaan?

Response: The presence of a person not fasting in Makkah during these days is not something odd, because in Makkah there are those who are travellers and there are those who are local natives from the people of Makkah.

As for the travellers, then it is permissible for them not to fast if they came to perform the 'Umrah and then plan to return to their homeland. So we have (the example of) the Prophet (sal-Allaahu `alayhe wa sallam) who was the most knowledgeable person regarding Allaah and was the most fearful of Him, when he conquered Makkah in the 8th year of the Hijrah on the 20th day of Ramadhaan, it came to pass that he remained in Makkah for the last ten (days and nights) of Ramadhaan and he did not fast (those ten days).

This is confirmed of him in Saheeh al-Bukhaaree from the narration of Ibn 'Abbaas (radhi-yallaahu 'anhumaa). (Eventually) he (the Prophet) remained in Makkah for 19 days (and nights) whereby he shortened his (obligatory daily) prayers, for (the last) ten days of Ramadhaan and (the first) nine days of Shawwaal.

So (the fact that) this man is not fasting is not odd. And this issue is an issue which (many) people are ignorant about. They assume that whoever arrives in Makkah is required to fast, and that it is not permissible not to fast. And this assumption is incorrect, rather, the traveller may choose not to fast until he returns to his homeland (and this is permissible for him to do so).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 1, Page 376, Fatwa No.335

Fataawa Shaykh Ibn 'Uthaymeen - Volume 1, Pages 491-492

...

Published: 28 November 2001


15 year old too tired to fast during Ramadhaan

WORSHIP | Fasting | Categories of people fasting |

15 year old too tired to fast during Ramadhaan

Question: What is the ruling regarding a 15 year old not fasting during Ramadhaan, with the excuse that he is extremely tired and he does not have the ability to complete his fast on a particular day. And if he were to make up the fast (which he missed), is it then permissible for him to do so after the following Ramadhaan has passed?

Response: It is haraam for a responsible Muslim who is aware of all his faculties; has attained puberty, is currently locally-based (as opposed to travelling) and is in good health not to fast during the day in Ramadhaan. And if the fasting becomes difficult for him and he is compelled to break his fast, just as a person would feel compelled to eat dead meat (if he was hungry and no other food was available, such as if he was in the desert, etc.), then it is permisisble for him to eat a sufficient amount as to alay his hunger. He should then continue to refrain from all that breaks the fast for the rest of the day, then make up the fast for this day after Ramadhaan has passed. If he delayed making up this fast until the (arrival of the) following Ramadhaan, then he is required to make up the fast (which he missed) in addition to feeding a poor and needy person for each day he missed.

(Note,) whoever is 15 years old, then he has attained puberty; and likewise (is the case), if he excreted semen by way of desire by having had a wet dream or by other than this, or if he notices pubic hairs around his private part; in addition to starting the menses with respect to the girl.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 1, Page 378, Fatwa No.337

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.6355

...

Published: 27 November 2001


Feels extremely thirsty and exhuasted at work whilst fasting during Ramadhaan

WORSHIP | Fasting | Categories of people fasting |

Feels extremely thirsty and exhuasted at work whilst fasting during Ramadhaan

Question: In our village there is a man who works in a bakery baking bread. He is a man who prays and fasts (the month of) Ramadhaan, and all Praise is for Allaah (alone), however, he asked me whether it was permissible for him not to fast during Ramadhaan, keeping in mind that he works close to the raging fire whilst baking bread all day long whilst he is fasting. Because of this, he feels extremely thirsty and exhausted at work. So I anticipate from yourselves to favour me with a clear response regarding this, and may Allaah reward you all, inshaa.-Allaah.

Response: It is not permissible for this man not to fast (during Ramadhaan), rather it is obligatory upon him to fast. The fact that he bakes during the day in Ramadhaan is not a (acceptable) reason not to fast. (So) it is upon him to work according to his ability.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh Ibraheem ibn Muhammad Aal ash-Shaykh

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 1, Page 382, Fatwa No.341

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.13489

...

Published: 26 November 2001


13 year old daughter too weak and frail to fast during Ramadhaan

WORSHIP | Fasting | Categories of people fasting |

13 year old daughter too weak and frail to fast during Ramadhaan

Question: A man who has a daughter of 13 years of age began her menses just before the month of Ramadhaan. So he told her to fast. However, because she was weak and frail, the fasting became difficult for her. (As a result of this) she did not fast the last part of the month because she was unable to do so. Is she now required to make up the fasts for these days (she missed) or is she relieved from doing so because of her inability that she cannot fast?

Response: Since this (your) daughter attained puberty just before the month of Ramadhaan, by the presence of one of the signs of puberty - that being her having started her menses, then fasting has become obligatory upon her. So the days in which she left off fasting because she was unable to fast due to being weak and frail, then she is not relieved of these fasts, rather she is to fast them when she is able to do so, as Allaah (Subhaanahu wa Ta'aala) says:

{…and whoever is ill or on a journey, the same number (of days which one did not observe fasting must be made up) from other days}, [Soorah al-Baqarah, Aayah 185]

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh Ibraheem ibn Muhammad Aal ash-Shaykh

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Munee'

Fataawa Ramadhaan - Volume 1, Page 388, Fatwa No.345

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.84

...

Published: 25 November 2001


Parents say not to fast during Ramadhaan because of exams

WORSHIP | Fasting | Categories of people fasting |

Parents say not to fast during Ramadhaan because of exams

Question: Does taking exams qualify as a valid reason not to fast during Ramadhaan? The reason being that there are some fataawa which have circulated amongst us which permit not fasting during Ramadhaan for whoever fears that he will be distracted and unable to concentrate. And is it permissible to obey (one's) parents (if they tell you not to fast whilst taking exams) for that which they have heard of these fataawa which permit not fasting (during Ramadhaan if one is taking exams)? We anticipate from yourselves a quick response for the problems these fataawa have caused, and may Allaah reward you all with good.

Response: School exams and that which are similar do not qualify as a (acceptable) reason for the permissibilty of not fasting during Ramadhaan. And it is not permissible to obey the parents by not fasting during Ramadhaan, because there is no obedience to any of the creation (in doing an act) whilst you are disobedient to the Creator (by doing such an act). Rather obedience is in (all) that which is good, as is mentioned in the authentic hadeeth of the Prophet (sal-Allaahu `alayhe wa sallam).

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 1, Page 389, Fatwa No.348

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.9601

...

Published: 24 November 2001


Not fasting in Ramadhaan due to exams

WORSHIP | Fasting | Categories of people fasting |

Not fasting in Ramadhaan due to exams

Question: I am a student in my third year at secondary school. The end of year exams are due to take place during Ramadhaan, inshaa.-Allaah. As you know, during the days of the exams a student requires full concentration and hard work, particularly since the exams take place over consecutive days, one after the other. I find that fasting requires some element of ease/rest and sleep. So is it permissible for me not to fast during the exam days, and then make up the fasts (which I missed) afterwards?

Response: It is not permissible for you not to fast (during Ramadhaan) for that which you have mentioned, rather it is haraam upon you (to refrain from fasting) since that which you have mentioned does not qualify/excuse you from fasting in Ramadhaan.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 1, Page 390, Fatwa No.349

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.5454

...

Published: 23 November 2001


Breaking a fast which was (legally) required to be made up

WORSHIP | Fasting | Making-up the missed days and expiation |

Did not make up the days from previous Ramadhaan

Question: Is it permissible for one to break the fast which was (legally) required to be made up? Likewise with the naafilah fast?

Response: It is not permissible for a person who intended to fast a day which was legally required for him to make up (i.e. from Ramadhaan) to then break it (the fast). This is because he had made the intention and then started to fast. (In this case), it is then obligatory for him to complete the fast for that day. This is because if a person sets out to do that which is obligatory upon him, then it is obligatory that he completes it and he is not allowed to break it. The time (period) within which to carry out this act is unrestricted so when he begins the act he is therefore not allowed to break it.

However,if he fasts a naafilah fast, he is allowed to break it. This is because it is not required to complete the naafilah fast. Rather, it is better for him to complete it, however, he is allowed to break it and there is no harm in him doing so. This is due to the Prophet (sal-Allaahu `alayhe wa sallam) one day entering his house whilst performing a naafilah fast and when he found therein some food which had been given to him, he (sal-Allaahu `alayhe wa sallam) ate from it. (Thereby), he broke his fast. This indicates that it is not imperative to complete a naafilah fast.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 135

...

Published: 8 September 2005


Did not make up the days from previous Ramadhaan

WORSHIP | Fasting | Making-up the missed days and expiation |

Did not make up the days from previous Ramadhaan

Question: Concerning the one who had days to make up from the previous Ramadhaan and had not done so when the following Ramadhaan arrived, is he a sinner and does he have to make an expiation or not?

Response: Anyone who has days to make up from the (previous) Ramadhaan then he has to make them up before (the arrival of) the next Ramadhaan. It is permissible for him to delay his fast until Sha'baan (the 8th month, just before Ramadhaan). However, if the following Ramadhaan arrives and he still has not made up the (missed) days without (a valid) reason, then he has committed a sin. So now he has to make up those days along with feeding a poor person for every day (he has to make up) as this is what the group of companions of the Prophet (sal-Allaahu `alayhe wa sallam) had ruled with. The amount of food required would be half a saa'a for every day from that which is the norm in the country and is to be given to a number of people or, even, just one person. As for he who had a valid excuse for delaying in making up the fasts, because of illness or travel then he has to make up the days missed only and he does not have to feed any poor people, for the general statement of Allaah (Subhaanahu wa Ta'aala):

{and whoever is ill or on a journey, the same number (of days which one did not fast must be made up) from other days} [Soorah al-Baqarah, Aayah 185].

And Allaah (subhaanahu wa ta'aala) is the Provider of Success.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 555, Fatwa No. 537;

al-Fataawa libni-Baaz - Kitaab ad-Da'waah, Volume 2, Page 158-159

...

Published: 2 December 1999


Ruling regarding one who had not fasted for many years

WORSHIP | Fasting | Making-up the missed days and expiation |

Ruling regarding one who had not fasted for many years

Question: What is the ruling regarding a Muslim who had not fasted (during the month of Ramadhaan) for many years, despite carrying out the other obligatory acts of worship upon him? Knowing he had nothing hindering him from fasting, does he have to make up that which he has missed if he makes repentance?

Response: That which is correct is that he doesn't have to make up that which he has missed if he makes repentance. This is because all acts of worship are enjoined upon the believers at stated times. So, if someone intentionally delays any of them, such that the time passes without a (valid) reason, Allaah (Subhaanahu wa-Ta'aala) will not accept this act from him. So based upon this, there is no point in making up that which he missed. However, he should make repentance to Allaah ('azza wa-jall) and increase in doing good actions and one who seeks forgiveness, Allaah forgives him (inshaa'Allaah).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 556, Fatwa No. 539;

Fataawa ash-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 1, Page 536

...

Published: 2 December 1999


Ignorant about obligation of fasting

WORSHIP | Fasting | Making-up the missed days and expiation |

Ignorant about obligation of fasting

Question: Ten years ago, I reached adolescence as a result of the passing of it's known signs. So in my first year of puberty I let Ramadhaan pass without fasting and this was without a valid, Islaamic reason but, rather, out of ignorance about it's obligation at that time. Do I have to make up those days I missed and do I have to do anything other than make up those days such as expiation?

Response: You have to make up the days you missed for that particular month which you did not fast, in addition to making repentance and seeking forgiveness. Also, you have to feed a poor person for every day missed and it's amount is half a saa'a of the food of the land such as dates, rice or other than these, if you are able to do that. If you are poor and unable to do so, then nothing is required of you except (fasting) the days you missed.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 559, Fatwa No. 542;

al-Fataawa libni Baaz - Kitaab ad-Da'wah, Volume 2, Page 158

...

Published: 2 December 1999


Awoke, and half-asleep ate some food, then realised that Fajr had already started

WORSHIP | Fasting | Making-up the missed days and expiation |

Awoke, and half-asleep ate some food, then realised that Fajr had already started

Question: I awoke one morning, half-asleep, and went to the kitchen and quickly ate some food but when I began to eat, I looked at the clock and found the time to be 4.40am. The time for the Fajr prayer, here in Tabuk (northern Saudi Arabia), is 4.15am. So, at that time I stopped eating and began fasting. Knowing I had eaten three or four spoonfuls, do I have to make up this fast or not, O Shaykh?

Response: If the situation is as mentioned then it is obligatory upon you to make up the fast because you ate after the time of Fajr had arrived.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 569, Fatwa No.552;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.4181

...

Published: 10 December 1999


Awoke, and half-asleep drank some water, but don't remember at what time

WORSHIP | Fasting | Making-up the missed days and expiation |

Awoke, and half-asleep drank some water, but don't remember at what time

Question: I awoke one night, in the blessed month of Ramadhaan, and drank some water that was beside my bed and then returned back to sleep. When I awoke, I found that the people were returning from the Fajr prayer and the morning was bright and clear. So, in this state I began asking myself when it was that I had drank the water. Was it before, during or after (Fajr)? I was half-asleep but, as for the actual act of drinking, then I am sure about that. So, do I make this fast up or not, O Shaykh?

Response: If the situation is as described, then the correct position is that you must assume it was night and therefore your fast is correct, until such time that it becomes evident to you that the act of drinking had occurred after Fajr had entered. Then, you have to make up the fast for that day.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 569, Fatwa No.553;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.4181

...

Published: 10 December 1999


Did not make up days missed in Ramadhaan throughout her menstrual years

WORSHIP | Fasting | Making-up the missed days and expiation |

Did not make up days missed in Ramadhaan throughout her menstrual years

Question: An old lady of sixty years of age was ignorant concerning the rulings of menstruation for many years. Throughout her menstrual years, she did not make up the days missed in Ramadhaan thinking they did not have to be made up. This was according to what she had heard from the sayings of the people in general.

Response: She has to seek repentance from Allaah (Subhaanahu wa-Ta'aala) for that (which has passed) because she had not asked the people of knowledge. Also, she has to make up all the missed days and make expiation for each day missed by feeding a poor person half a measure of barley, dates, rice or that which is similar to this from the food of people. This is if she is able to do so. If she is unable to feed the poor, then this is (no longer) required and it will suffice that she make up the days missed only.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 583, Fatwa No.567;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.1790

...

Published: 4 December 1999


Pregnant wife unable to make up days remaining from Ramadhaan

WORSHIP | Fasting | Making-up the missed days and expiation |

Pregnant wife unable to make up days remaining from Ramadhaan

Question: In the year 1409h (1988), my wife did not fast for fourteen days due to her menses. Afterwards, she was able to fast for seven days and she had seven days left (to make up). Now, she is six months pregnant. I seek your assistance, is it enough to make an expiation for the remaining days (she needs to make up)? What should I do? May Allaah reward you.

Response: It is obligatory that your wife make up the days left from the Ramadhaan in which she did not fast due to her menses. If she delayed making these days up until the arrival of the next Ramadhaan without a valid, Islaamic reason, then she has to make those days up together with making expiation for each of the days left. The expiation will take the form of feeding a poor person for each day (left to make up), half a measure of dates or barley or that which is similar to this from the food of the people or else, a number of poor people according to the days left to make up. However, if the delay was due to pregnancy or an illness, then there is nothing more required of her except making up the days (missed or left).

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 583, Fatwa No.568;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.13545

...

Published: 4 December 1999


Unable to make up the fasts because she gave birth during Ramadhaan a number of times over a period of a few years

WORSHIP | Fasting | Making-up the missed days and expiation |

Unable to make up the fasts because she gave birth during Ramadhaan a number of times over a period of a few years

Question: What is the ruling regarding a woman who gave birth during Ramadhaan a number of times (over a period of a few years) and was unable to make up the days (of fasting) she missed?

Response: It is obligatory upon the woman who gave birth in the month of Ramadhaan to make up the days she was unable to fast in Ramadhaan afterwards. And if she delayed making up the fasts until the (arrival of the) next Ramadhaan without (an Islaamically acceptable) reason, then it is obligatory upon her to feed a poor person for everyday she missed in addition to making up the fasts (she missed). However, if the delay in making up the fasts was for an Islaamically acceptable reason, then it is obligatory upon her to just make up the number of days she missed.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 588, Fatwa No.573

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.9861

...

Published: 4 December 2001


Had five fasts to make up and then she became pregnant

WORSHIP | Fasting | Making-up the missed days and expiation |

Had five fasts to make up and then she became pregnant

Question: A woman did not fast for five days in Ramadhaan and did not make up these fasts until such time she realised she was pregnant. (And) when she wanted to make up these fasts, she was unable to do so. She then estimated that she will be giving birth in Ramadhaan and (as such) will not be able to fast (the month of Ramadhaan) either. What should she do? Should she make up the fasts of Ramadhaan and the five days (remaining) from the previous year or should she feed a poor and needy person for the five days (remaining) and make up the fasts of Ramadhaan?

Response: If the situation is as mentioned, then she should make up the fast for the five days (remaining) and also make up the fasts of the month of Ramadhaan and there is no kaffaarah upon her.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 589, Fatwa No.574

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.5168

...

Published: 5 December 2001


Completed post-partum bleeding before Ramadhaan and then fasted during Ramadhaan

WORSHIP | Fasting | Making-up the missed days and expiation |

Completed post-partum bleeding before Ramadhaan and then fasted during Ramadhaan

Question: My wife gave birth to a baby just before the blessed month of Ramadhaan, by about seven days, and she became pure (completed her post-partum bleeding) before the arrival of the month of Ramadhaan. (Subsequently,) is her fast complete or is she required to make up the days, knowing that she only fasted whilst she was pure (from the post-partum bleeding)? Advise us and may Allaah reward you all with good.

Response: If the situation is as described, then the fast of your wife during the month of Ramadhaan whilst she was pure (in the state of purity - free from post-partum bleeding), is correct and she is not required to make up the days.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 590, Fatwa No.575

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.10138

...

Published: 3 December 2001


Unable to fast for four years due to illness

WORSHIP | Fasting | Making-up the missed days and expiation |

Unable to fast for four years due to illness

Question: A man was struck by a chronic illness, so the doctors advised him not to fast. He was cured of this illness after a period of four years. What should he do now that Allaah has cured him? Should he make up that which has passed?

Response: Anyone who does not fast because of an illness then, after the illness has passed and he is able, it is obligatory for him to make those days up which he was unable to fast. This was mentioned by Allaah (Subhaanahu wa-Ta'aala):

{(Fasting) for a fixed number of days, but if any of you is ill or on a journey, the same number (should be made up) from other days}, [Soorah al-Baqarah, Aayah 184].

For he who had not fasted for four consecutive Ramadhaans and has now been cured, then it is obligatory upon him to make up the days missed (in order). However, he should distance the days from each other according to his ability to (make up the) fast, until he makes up all that he needs to so that he relieves himself of the responsibility. It is not obligatory for him to make up the days all at once, as that which is mentioned by Allaah (Subhaanahu wa-Ta'aala):

{So keep your duty to Allaah and fear Him as much as you can; listen and obey; and spend in charity, that is better for yourselves. And whosoever is saved from his own covetousness, then they are the successful ones} [Soorah at-Taghaabun, Aayah 16].

This is the case since the time for making up the fasts is plenty.

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 2, Page 592, Fatwa No. 577;

al-Muntaqaa min Fataawa ash-Shaykh Saalih ibn Fowzaan - Volume 3, Page 139

...

Published: 3 December 1999


The ruling regarding having sexual intercourse during the day in Ramadhaan

WORSHIP | Fasting | Making-up the missed days and expiation |

The ruling regarding having sexual intercourse during the day in Ramadhaan

Question: What is the ruling regarding one who had sexual intercourse with his wife during the day in Ramadhaan?

Response: If they were (both) from those upon whom fasting was not obligatory, for example, they were travelling, then there is no harm in this even if they were both fasting. However, if they were (both) from those upon whom fasting is obligatory, then it is haraam upon them and they are required to make up the fast for that day. In addition, they are to free a slave and if they are unable to do this, then to fast two consecutive months and if they are unable to do so, then to feed sixty poor and needy people. (Notice) the (same is required of the) wife as is (required of) her husband, if she freely consented (to having sexual intercourse). However, if she was forced, then nothing is required of her.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 606, Fatwa No.597

Fataawa Shaykh Ibn 'Uthaymeen - Volume 1, Pages 541-542

...

Published: 2 December 2001


Had sexual intercourse a number of times during the same day in Ramadhaan

WORSHIP | Fasting | Making-up the missed days and expiation |

Had sexual intercourse a number of times during the same day in Ramadhaan

Question: If one was to have sexual intercourse a number of times during the same day in Ramadhaan, is he/she then required to pay the penalty (kaffaarah) the same number of times?

Response: That which is understood from the madh.hab of Imaam Ahmad is that if one has sexual intercourse a number of times during the (same) day (in Ramadhaan) then a single penalty (kaffaarah) is sufficient. However, if this occurred a number of times over two days (or more), then he is required to pay a penalty (kaffaarah) for each day because each day (of fasting) is separate (from the other).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 608, Fatwa No.601

Fiqh al-'Ibaadaat - Page 198

...

Published: 22 November 2001


Man had sexual intercourse with his wife during the day in Ramadhaan over a period of three consecutive days

WORSHIP | Fasting | Making-up the missed days and expiation |

Man had sexual intercourse with his wife during the day in Ramadhaan over a period of three consecutive days

Question: A man had sexual intercourse with his wife during the day in Ramadhaan, over a period of three consecutive days. What is required of him and may Allaah reward you?

Response: If one has sexual intercourse (during the day in Ramadhaan) whilst fasting, then he (/she) has committed a great sin. It is obligatory upon him (/her) to repent to Allaah for this and make up the fast for the day(s) in which he (/she) had sexual intercourse.

In addition to this, he (/she) is required to pay a penalty (kaffaarah) which involves freeing a slave and if he (/she) is unable to find one, then to fast two consecutive months and if he (/she) is unable to do so, then to feed sixty poor and needy people; and for each one is half a saa' of food. And the penalty (kaffaarah) recurs according to the number of days on which he (/she) had sexual intercourse.

And Allaah has the most knowledge (of all affairs).

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 2, Page 609, Fatwa No.602

al-Muntaqaa min Fataawa Shaykh Saalih ibn Fowzaan - Volume 3, Page 136

...

Published: 30 November 2001


Is wife required to pay kaffaarah if she had sexual intercourse with her husband during the day in Ramadhaan

WORSHIP | Fasting | Making-up the missed days and expiation |

Is wife required to pay kaffaarah if she had sexual intercourse with her husband during the day in Ramadhaan

Question: A man had sexual intercourse with his wife during the day in Ramadhaan and (as such) he has fasted the penalty (kaffaarah) of two months consecutively. So, is there anything required of his wife or not? May Allaah reward you.

Response: In the name of Allaah and all Praise is for Allaah (alone). That which is required of her is similar to that which was required of him (her husband) if she willfully consented and was not forced. If it is difficult for her (to fast two consecutive months), then she may feed sixty poor and needy people the amount of half a saa' per poor and needy person. However, if she was coerced with force and severe beating, nothing is required of her. Rather, the sin is (solely) upon him (her husband). If she was complacent with him, then she is required to pay the penalty (kaffaarah) similar to him - like for like.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 610, Fatwa No.605

Majmoo' Fataawa libni Baaz - Volume 3, Page 200

...

Published: 21 November 2001


Had sexual intercourse with his wife, unaware that time of Fajr had entered

WORSHIP | Fasting | Making-up the missed days and expiation |

Had sexual intercourse with his wife, unaware that time of Fajr had entered

Question: A man had sexual intercourse with his wife during the (last part of the) night assuming the time of Fajr had not entered. However, after finishing, he left the (bed) room whereupon it became clear to him that he had sexual intercourse after the time of Fajr had entered. He was saddened and continued with his fast. However, he feels sinful and asks what is required (of him) as a result of his action (of sexual intercourse after the time of Fajr had began)?

Response: If the situation is as mentioned, then he is required to make up the fast for that day if it is clear to him that he had sexual intercourse after the obligation to abstain (from all that breaks the fast) by the entering of the time of Fajr. (In addition), he is required to free a believing (mu.min) slave and if he is unable to find one, then he is to fast two months consecutively. If he is unable to do so, he is to feed sixty poor and needy people as a result of his negligence in finding out about the beginning of the time of Fajr. The same is also required of the wife unless she was forced (into having sexual intercourse with her husband).

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 615, Fatwa No.612

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.10676

...

Published: 20 November 2001


Died whilst still having days to make up from Ramadhaan

WORSHIP | Fasting | Making-up the missed days and expiation |

Died whilst still having days to make up from Ramadhaan

Question: What is the ruling of one who has died whilst still having had days to make up from Ramadhaan?

Response: If he has died whilst still having days to make up from Ramadhaan, then the one who is in charge of his affairs from amongst his close relatives or inheritors should fast on his behalf. That which is mentioned in the hadeeth by 'Aa.ishah is that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«One who has died whilst having days to make up from Ramadhaan, then the one who is in charge of his affairs must fast on his behalf».

If the one who is in charge of his affairs does not fast on his behalf then he must feed a poor person for every day (to be made up).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 626, Fatwa No. 626;

Fiqh al-'Ibaadaat libni 'Uthaymeen - Pages 202-203

...

Published: 6 December 1999


A Muslim fasted some days in Ramadhaan then died

WORSHIP | Fasting | Making-up the missed days and expiation |

A Muslim fasted some days in Ramadhaan then died

Question: If a Muslim fasted some days in Ramadhaan then died, is it upon the one in charge of his affairs (after his death) to complete (the rest of the days of Ramadhaan left) on his behalf?

Response: No! It is not upon the one who is in charge of his affairs to complete (the rest of the days of Ramadhaan left) on his behalf, nor to feed the needy on his behalf. This is because when one dies his actions come to a standstill, as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«If someone dies his actions come to a standstill, except for three: Recurring charity (he has made), or knowledge which he has benefited (others) with, or a righteous son who prays for him».

So based upon this, if someone dies (under the circumstances mentioned in the question) then there is no need to complete (the rest of the days of Ramadhaan left) on his behalf nor to feed the needy on his behalf, rather, even if he died in the middle of the day whilst fasting do not fast (that day) on his behalf, nor feed the needy (on his behalf).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 645, Fatwa No. 649;

Fiqh al-Ibaadaat libni 'Uthaymeen - Page 203

...

Published: 14 December 1999


The issue of continuity (i.e. fasting all the required days consecutively)

WORSHIP | Fasting | Making-up the missed days and expiation |

The issue of continuity (i.e. fasting all the required days consecutively)

Question: Is continuity (i.e. fasting all the required days consecutively) obligatory in making up the fasts of Ramadhaan?

Reponse: As for making up the fasts of Ramadhaan, then continuity (in making them up) is not obligatory.

Shaykh Abaa Butayn

Fataawa Ramadhaan - Volume 2, Page 657, Fatwa No. 661;

ad-Durur as-Sunniyah fil-Ajwibah an-Najdiyah - Volume 5, Page 360

...

Published: 9 December 1999


Assumed the use of the miswaak had broken his fast

WORSHIP | Fasting | Making-up the missed days and expiation |

Assumed the use of the miswaak had broken his fast

Question: A man used the miswaak (tooth stick) whilst fasting and then assumed that this had broken his fast, so (because of this), he drank and ate afterwards. So, is it obligatory upon him to make up this fast and offer an expiation or (is it sufficient) just to make up the fast?

Response: One who breaks the fast during the day in Ramadhaan assuming the use of the miswaak breaks the fast, then it is obligatory upon him to make up this fast, repent (to Allaah) and seek forgiveness (from Allaah) at what has come to pass. It is possible that Allaah (Subhaanahu wa-Ta'aala) will forgive him.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 661, Fatwa No.666;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.12525

...

Published: 10 December 1999


Making up a fast of Ramadhaan on a Friday

WORSHIP | Fasting | Making-up the missed days and expiation |

Making up a fast of Ramadhaan on a Friday

Question: If a person had one fast from Ramadhaan to make up, is it permissible for him to fast on a Friday?

Response: It is permissible for a Muslim to fast on a Friday if he is making up a fast from Ramadhaan, even if it is just one day.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa Ramadhaan - Volume 2, Page 662, Fatwa No.668;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.8966

...

Published: 9 December 1999


Should fasting the six days of Shawwaal be done immediately after the day of 'eed?

WORSHIP | Fasting | The fast of other than Ramadhaan |

Should fasting the six days of Shawwaal be done immediately after the day of 'eed?

Question: Is the fasting of the six days (of Shawwaal) a must after the month of Ramadhaan immediately after the day of 'eed, or is it permissible (to do so) after 'eed by (a number of) days in the month of Shawwaal or not?

Response: It is not a must for him to fast immediately after 'eed al-fitr, rather it is permissible to begin fasting after 'eed by a day or (a number of) days. And (also) to fast them continuously or intermittently in the month of Shawwaal according to that which is easy for him. And the issue is quite open in this matter, and it is not obligatory, rather it is a sunnah.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 693, Fatwa No.698;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No. 3475

...

Published: 11 January 2000


Unable to complete fasting the six days of Shawwaal, is there any sin for this?

WORSHIP | Fasting | The fast of other than Ramadhaan |

Unable to complete fasting the six days of Shawwaal, is there any sin for this?

Question: I began fasting the six (days) of Shawwaal, however I was unable to complete them because of extenuating circumstances and work. Now I have two days remaining, so what do I do O Eminence (Shaykh), do I make these days up or is there any sin upon me?

Response: Fasting the six (days) of Shawwaal is a recommended act of worship and not an obligation. So for you is the reward of that which you fasted of them, and it is hoped for you the complete reward if that which prevented you from fasting them all was an Islaamically acceptable reason. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«If the servant becomes ill or is travelling then Allaah writes for him that which he used to do when he was in good health and back at home (i.e. not travelling»), narrated by al-Bukhaaree.

And there is nothing for you to make up for that which you left of them.

And with Allaah lies all success.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 694, Fatwa No. 699;

al-Fataawa libni Baaz - Kitaab ad-Da'wah, Volume 2, Page 172

...

Published: 11 January 2000


Used to fast the six days of Shawwaal, but then became ill

WORSHIP | Fasting | The fast of other than Ramadhaan |

Used to fast the six days of Shawwaal, but then became ill

Question: Someone used to fast the six (days) of Shawwaal. If he (then) becomes ill or something prevents him from fasting or he just becomes lazy from fasting in a particular year, is there any sin upon him, because we have heard that whoever fasts them (six days of Shawwaal) in (any particular) year then it is obligatory for him not to leave them (i.e. continue to fast them every year)?

Response: The fasting of the six (days) of Shawwaal after the day of 'Eed (al-Fitr) is a Sunnah, and it is not obligatory upon whoever fasts them once or more (than once) to continue fasting them, and there is no sin upon whoever leaves off fasting them.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa Ramadhaan - Volume 2, Page 696, Fatwa No.702;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., Fatwa No.7306

...

Published: 27 December 2000


That which is recommended for the Muslim on the day of 'Aashooraa.

WORSHIP | Fasting | The fast of other than Ramadhaan |

That which is recommended for the Muslim on the day of 'Aashooraa.

Question: What is obligatory upon the Muslim to do on the day of 'Aashooraa.. (tenth day of Muharram), and is Zakaat al-Fitr obligatory (on that day)?

Response: It is legislated for the Muslim to fast on the day of 'Aashooraa., for that which has been confirmed that the Prophet (sal-Allaahu `alayhe wa sallam) ordered fasting on (the day of) 'Aashooraa., however, when (the fasting of) Ramadhaan was obligated, whoever preferred to fast ('Aashooraa.) did so and whoever preferred not to (do so) did not. And there is no Zakaat al-Fitr (to be paid) on the day of 'Aashooraa. as there is on `Eed al-Fitr after the month of Ramadhaan.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 10, Page 400, Fatwa No.10962

...

Published: 5 April 2000


The permissibility of fasting on the day of 'Aashooraa. only

WORSHIP | Fasting | The fast of other than Ramadhaan |

The permissibility of fasting on the day of 'Aashooraa. only

Question: Is it permissible to fast 'Aashooraa. just one day?

Response: It is permissible to fast the day of 'Aashooraa. (tenth day of Muharram) just one day, however, it is better to fast the day before it or the day after it (also) and this is the established Sunnah of the Prophet (sal-Allaahu `alayhe wa sallam) who said:

«If I am (still) here next year, then certainly I shall fast the ninth (day of Muharram»), [(reported by) Muslim, Ahmad, Ibn Maajah, Ibn Abee Shaybah, at-Tahaawee, al-Bayhaqee and al-Baghawee]. Ibn 'Abbaass (radhi-yallaahu 'anhumaa) said: «along with the tenth (day of Muharram»).

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 10, Page 401, Fatwa No.13700

...

Published: 5 April 2000


Fasting voluntary fasts whilst having days (outstanding) from Ramadhaan

WORSHIP | Fasting | The fast of other than Ramadhaan |

Fasting voluntary fasts whilst having days (outstanding) from Ramadhaan

Question: What is the ruling regarding the one who has days of fasting remaining from the month of Ramadhaan yet wishes to fast voluntary fasts or fast the day of 'Aashooraa. (tenth day of Muharram)? For example, he wants to fast both the tenth and eleventh days with the intention of making up (the missed fasts of Ramadhaan) and not the fast of the day of 'Aashooraa. Also, is it permissible for one to fast the day of 'Aashooraa., even if he has fasts to make up from the month of Ramadhaan? And is it permissible for one who has days to make up from Ramadhaan to fast the Day of 'Aashooraa. and the day before it or the day after it, with the intention of making up (what he has missed)?

Response: He should not do the voluntary fast whilst he has a day or days to make up from Ramadhaan. Rather, he should begin by making up that which he has (outstanding) from Ramadhaan, then do the voluntary fast. Secondly, if he fasted the tenth and eleventh days of the month of Muharram with the intention of making up that which he has (outstanding) from the days he did not fast in the month of Ramadhaan, then that is permissible and sufficient in making up two days from that which he has outstanding; For that which the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The reward of deeds depends upon the intentions and every person will get the reward according to what he has intended,...».

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 10, Page 401, Fatwa No.6774

...

Published: 5 April 2000


The menstruating and post-partum bleeding woman eating during the day

WORSHIP | Fasting | Other issues pertaining to the fast |

The menstruating and post-partum bleeding woman eating during the day

Question: Is the menstruating and post-partum bleeding woman allowed to eat and drink during the day in Ramadhaan?

Response: Yes, she can eat and drink during the day in Ramadhaan, however, it is better if this is done out of sight (of others), particularly since if they have a child at home then this would cause problems for them (in having to explain their condition)

Shaykh Ibn 'Uthaymeen

Fataawa Muhimmah li-Nisaa. al-Ummah – Page 66

...

Published: 30 October 2003


What are the different categories/ranks in fasting?

WORSHIP | Fasting | Other issues pertaining to the fast |

What are the different categories/ranks in fasting?

Question: I have heard there are (different) categories/ranks in fasting, what is the truth of this statement? And is there a specific reward for each?

Response: By categories/ranks, if you mean obligatory (fard) and supererogatory (nafl), then this is correct. The obligatory is better than the supererogatory. As for the degree of excellence and reward, then the reward is with Allaah. With respect to those fasting, then here there is a big difference according to what the person does whilst fasting with respect to adhering to good Islaamic manners and behaviour and lack of doing so. Also, according to that which he has in his heart in terms of sincerity (ikhlaas).

Shakyh Ibn al-'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 744, Fatwa No. 755;

Fataawa ash-Shaykh Muhammad as-Saalih al-Uthaymeen - Volume 1, Page 562

...

Published: 30 December 1999


Does one who does not fast become a disbeliever (kaafir)?

WORSHIP | Fasting | Other issues pertaining to the fast |

Does one who does not fast become a disbeliever (kaafir)?

Question: Is the one who does not fast, even though he is not ill or anything, become a kaafir, despite performing his (obligatory) prayers?

Response: One who does not fast because he rejects it's obligation then he is a kaafir by concensus. As for one who does not fast because he is lazy and negligent then he does not become a kaafir, however he is in great danger due to his leaving off a pillar from the pillars of Islaam upon which their obligation has been agreed.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 748, Fatwa No.759;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.6060

...

Published: 30 December 1999


Fasting three days and nights in substitute for the thirty days of Ramadhaan

WORSHIP | Fasting | Other issues pertaining to the fast |

Fasting three days and nights in substitute for the thirty days of Ramadhaan

Question: Is it possible for a person to fast three days and nights in Ramadhaan, such that this becomes a substitute for (the) thirty days (of Ramadhaan)?

Response: This is not permissible and none of the people of knowledge (scholars) have said this. This is because the night is not the time for fasting, and he who does so is regarded as one who opposes the pure Sharee'ah by introducing something which Allaah has not legislated and as such ends up not fasting in Ramadhaan without (a valid Islaamic) reason. Allaah (subhaanahu wa ta'aala) has legislated upon able and qualified Muslims to fast all of Ramadhaan, and it is not sufficient to fast part of it in place of the rest.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 749, Fatwa No.760;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.3089

...

Published: 30 December 1999


The fast of one who does not pray

WORSHIP | Fasting | Other issues pertaining to the fast |

The fast of one who does not pray

Question: We need to know the ruling about the fast of one who does not pray (obligatory prayers)?

Response: One who does not pray, (then) his fast is not correct and it is not acceptable from him. This is because the one who does not pray is a kaafir and apostate (murtad), as Allaah (subhaanahu wa ta'aala) says:

{But if they repent, offer prayers perfectly and give zakaah, then they are your brethren in religion} [Soorah at-Towbah, Aayah 11].

And also the statement of the Prophet (sal-Allaahu `alayhe wa sallam):

«The agreement which is between us and them is the salaah, so he who leaves it has disbelieved».

...and also His (sal-Allaahu `alayhe wa sallam) saying:

«Between the man and shirk and kufr is leaving the salaah».

And certainly this is the statement of the general Companions, if it is not a concensus amongst them. 'Abdullaah Ibn Shaqeeq (rahimahullaah) who was amongst the prominent Taabi'oon said: «The Companions of the Prophet (sal-Allaahu `alayhe wa sallam) did not see the leaving off of any actions to be kufr except the prayer». And based upon this, if a person was to fast whilst he did not pray, then his fast is rejected and unacceptable and there is no benefit for him in front of Allaah on the Day of Judgement. And we say to him: Pray then fast, as for fasting and not praying then your fast is rejected because (any) act of worship is not acceptable from a kaafir.

Shakyh Ibn al-'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 751, Fatwa No. 763;

Fiqh al-Ibaadaat libni 'Uthaymeen - Page 178-179

...

Published: 31 December 1999


Not praying throughout the year until Ramadhaan

WORSHIP | Fasting | Other issues pertaining to the fast |

Not praying throughout the year until Ramadhaan

Question: We notice some of the Muslims neglecting their prayers throughout the months of the year, and when Ramadhaan arrives they hasten to (perform) the prayers and the fasting and reciting the Qur.aan, so how is their fast (what is the ruling) and what is your advice for them?

Response: Their fast is correct, since it is not associated with anything which spoils it. However, my advice to them is to fear Allaah (Subhaanahu wa Ta'aala) with regard to themselves, and to worship Allaah (Subhaanahu wa Ta'aala) according to that which has been legislated upon them at all (their respected) times with all their abilities. The person does not know when death will suddenly strike, and it is possible they are waiting for the month of Ramadhaan to arrive and do not (live to see it). Allaah (Subhaanahu wa Ta'aala) has not (specified) for his servants any limit except the death, as He (Subhaanahu wa Ta'aala) says:

{And worship your Lord until there comes unto you the Hour that is certain} [Soorah al-Hijr, Aayah 99]

...i.e. until death approaches you, which is a certainty.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 752, Fatwa No. 764;

al-Fataawa libni 'Uthaymeen - Kitaab ad-Da'wah, Volume 1, Page 187

...

Published: 1 January 2000


Conversation between male and female on the telephone whilst fasting

WORSHIP | Fasting | Other issues pertaining to the fast |

Conversation between male and female on the telephone whilst fasting

Question: What is the ruling regarding the conversation between a male and a female on the telephone whilst fasting. And (what) if they themselves are engaged to each other?

Response: The conversation between a male and female on the telephone is not permissible for that which exists therein of fitnah (danger). And this is except for the female who is engaged to the one she is speaking to and the conversation is simply to understand (something) and for the sake (issues) of the engagement. However, that which is better and safer is for the male to speak to the female's walee (one in charge of her affairs). As for the conversation between the male and the female in other than the issue of engagement then it is not permissible for that which exists therein of extreme fitnah and fear for that which may lead to (something) dangerous (impermissible). And if this is whilst fasting, then it affects the fast by diminishing it (in reward), because that which is required from the one who is fasting is to protect his fast from that which breaches it and diminishes it. And how often is it that the moral and social problems are as a result of the telephone conversations between the males and the females! So that which is obligatory is for the walee's (ones in charge of the affairs) of the females to prevent them (from this) and oversee they don't fall into this danger.

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 2, Page 760, Fatwa No. 773;

al-Muntaqaa min Fatawaa ash-Shaykh Saalih ibn Fowzaan - Volume 3, Pages 162-163

...

Published: 2 January 2000


The superiority of the last ten nights of Ramadhaan and the first ten days of Dhul-Hijjah

WORSHIP | Fasting | Other issues pertaining to the fast |

The superiority of the last ten nights of Ramadhaan and the first ten days of Dhul-Hijjah

Question: Regarding the (first) ten (days and nights) of Dhul-Hijjah and the (last) ten (days and nights) of Ramadhaan, which of the two are superior?

Response: The (first) ten days of Dhul-Hijjah are superior to the (last) ten days of Ramadhaan and the last ten nights of Ramadhaan are superior to the (first) ten nights of Dhul-Hijjah. As for the (last) ten nights of Ramadhaan then they are the nights of activity (worship), which the Prophet (sal-Allaahu `alayhe wa sallam) used to spend them all awake (in worship). And within them is Laylatul-Qadr (the night of power) which is better than a thousand months. So whoever responds with other than this explanation then it is not possible he has adduced with the correct proof.

Shaykh al-Islaam Ibn Taymiyyah

Fataawa Ramadhaan - Volume 2, Page 763, Fatwa No. 776;

Majmoo' Fataawa Shaykh al-Islaam Ibn Taymiyyah - Volume 25, Pages 287

...

Published: 3 January 2000


Hunting in Ramadhaan

WORSHIP | Fasting | Other issues pertaining to the fast |

Hunting in Ramadhaan

Question: On one of the mornings of Ramadhaan I went to the mountain where there were some game (animals). So I got hold of my rifle and shot some game to eat after breaking the fast. Is there any sin upon me or expiation for having done this (shooting these game). And is hunting game impermissible in the month of Ramadhaan? And what should I do if there is anything required of me?

Response: One who kills game whilst fasting, then this does not affect his fast, so your fast is correct and there is no need for you to make it up, and there is no problem in hunting in Ramadhaan.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 771-772, Fatwa No.787;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.11583

...

Published: 3 January 2000


Praying twenty rak'ahs for the taraaweeh prayer

WORSHIP | Fasting | Night prayer and taraaweeh |

Praying twenty rak'ahs for the taraaweeh prayer

Question: Is the one who prays twenty rak'ahs for the taraaweeh prayer considered to have opposed the Sunnah?

Response: If we pray twenty rak'ahs for the taraaweeh prayer then we are considered to have opposed the Sunnah, that is because we know the Sunnah (is not so). As for the one who thinks the (taraaweeh) prayer is twenty rak'ahs, then we say to him you have opposed the Sunnah.

Shaykh al-Albaanee

al-Haawee min Fataawa ash-Shaykh al-Albaanee – Page 278

...

Published: 11 November 2003


Holding a copy of the Qur.aan whilst praying in congregation

WORSHIP | Fasting | Night prayer and taraaweeh |

Holding a copy of the Qur.aan whilst praying in congregation

Question: Some of those who are praying in the congregation hold a copy of the Qur.aan during Ramadhaan so as to follow (the recitation of) the imaam in the night prayer (Taraaweeh). It may well be that the imaam is not in need of them "supporting" his recitation (in case he makes a mistake - in which case they can prompt him) since he himself may also be reciting from a copy of the Qur.aan. So what is the ruling regarding this?

Response: I am of the opinion that those who are praying (behind the imaam) should not hold a copy of the Qur.aan unless it is necessary, such as if the imaam was to say to someone: "I am unsure of my recitation, so I want someone behind me to follow me (my recitation) with a copy of the Qur.aan. Then, if I make a mistake, correct me."

As for other than this, then it is not befitting since it entails busying oneself in that where there is no need, as well as missing out on the (reward of maintaining the) Sunnah of placing the right hand over the left upon the chest. So, that which is more appropriate is for a person not to do this unless it is for a necessity as I have (just) indicated.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 811, Fatwa No.813123

Fiqh al-'Ibaadaat - Page 207

...

Published: 6 December 2001


Continuing to pray the taraaweeh (prayers)

WORSHIP | Fasting | Night prayer and taraaweeh |

Continuing to pray the taraaweeh (prayers)

Question: Whoever prays the taraaweeh (prayers) must he then continue to pray them throughout Ramadhaan?

Response: No! He does not have to continue (to pray them) because it is a recommended (sunnah) prayer in that if he prays them then he is rewarded and if he leaves them then he is not a sinner, however (in leaving them) he misses out on a lot of good as we have said (before).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 837, Fatwa No.831;

Fiqh al-Ibaadaat libni 'Uthaymeen - Page 205-206

...

Published: 3 January 2000


Travelling from Jeddah to Makkah to pray the Taraaweeh prayer

WORSHIP | Fasting | Night prayer and taraaweeh |

Travelling from Jeddah to Makkah to pray the Taraaweeh prayer

Question: What is the ruling regarding the people of Jeddah travelling to Makkah to pray the Taraaweeh prayer?

Response: There is no harm for a person to travel to al-Masjid al-Haraam (in Makkah) to pray the Taraaweeh prayer, since al-Masjid al-Haraam is from those (masaajid) which it is permissible to exert oneself in travelling to.

However, if the person is a worker or an imaam in a masjid, then they should not leave their work or their position as an imaam in order to go to al-Masjid al-Haraam to pray because (to travel so as) to pray in al-Masjid al-Haraam is a Sunnah.

As for maintaining a job, then it is obligatory and there is no possibility of leaving that which is obligatory so as to do something which is a Sunnah.

And it has reached me that some imaam's leave their masaajid and travel to Makkah so as to perform the i'tikaaf in al-Masjid al-Haraam or to pray the Taraaweeh prayer. This is a mistake since carrying out an obligation is obligatory and travelling to Makkah to pray the Taraaweeh prayer or perform the i'tikaaf is not obligatory (rather it is from the Sunnah).

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 837, Fatwa No.832

al- Fataawa libni-'Uthaymeen - Kitaab ad-Da'wah - Volume 1, Pages 202-203

...

Published: 7 December 2001


The imaams elongating their supplication

WORSHIP | Fasting | Night prayer and taraaweeh |

The imaams elongating their supplication

Question: Some imaams in the masaajid, in Ramadhaan, elongate their supplication, and some of them shorten them, so what is correct?

Response: That which is correct is for it not to be excessive and nor to be short. So elongation which is difficult upon the people is forbidden. When news reached the Prophet (sal-Allaahu `alayhe wa sallam) that Mu'aadh Ibn Jabal (radhi-yallaahu 'anhu) elongated his prayer when he was with his people, the Prophet (sal-Allaahu `alayhe wa sallam) became so angry that he had not been angry in an exhortation similar to it before. And he said to Mu'aadh (radhi-yallaahu 'anhu):

«Are you a charmer O Mu'aadh?».

So that which is befitting is to shorten (the supplication) to that which has been reported (from the Prophet (sal-Allaahu `alayhe wa sallam», or increase for there is no doubt that elongating is difficult fo rthe people as it exhausts them especially the weak amingst them. Amongst the people there are those who are around him who do not wish to leave until before the imaam, so it becomes difficult for them to remain behind with the imaam. So my advice to my brothers the imaams is (to strike an even balance and) be between that which is long and that which is short. Just as it is befitting to leave them supplication sometimes such that the general (Muslims) to dont think the supplication is obligatory.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 832, Fatwa No. 829;

al-Fataawa libni 'Uthaymeen - Kitaab ad-Da'wah, Volume 1, Pages 198-199

...

Published: 5 January 2000


The imaams changing the tone of their voice

WORSHIP | Fasting | Night prayer and taraaweeh |

The imaams changing the tone of their voice

Question: Often some imaams in the masaajid attempt to soften the hearts of the people and affect them by changing the tone of their voices in the taraaweeh prayer and the Qunoot supplication. I have heard from some people who dislike this, so what is your opinion on this and may Allaah protect and preserve you?

Response: That which I see is that if this action is within the limits of the Sharee'ah, without excessiveness then there is no problem with it. And because of this Abu Moosaa al-Ash'aree (radhi-yallaahu 'anhu) said to the Prophet (sal-Allaahu `alayhe wa sallam):

«If I knew you were listening to my recitation I would have adorned it for you»

...i.e. beautified it. So if some people beautify their voices, or do so in a manner which softens the hearts then I do not see there is a problem in that, however, if this action is excessive as has been mentioned in the question, I feel this is being excessive and (thus) it is not befitting to do it.

And with Allaah is the Complete Knowledge.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Pages 832-833, Fatwa No. 830;

al-Fataawa libni 'Uthaymeen - Kitaab ad-Da'wah, Volume 1, Pages 199-200

...

Published: 5 January 2000


The ruling regarding the taraaweeh prayer on the night (preceding) the 'Eed day

WORSHIP | Fasting | Night prayer and taraaweeh |

The ruling regarding the taraaweeh prayer on the night (preceding) the 'Eed day

Question: With respect to the taraaweeh prayer on the night (preceding) the `Eed day, is it to be completed or not?

Response: If the (sighting of the) moon has been confirmed on the 30th night of Ramadhaan, then the taraaweeh prayer is not (to be completed), and nor is the night prayer. And this is because the taraaweeh prayer and the night prayer are (specific) to Ramadhaan, so if the end of the month is confirmed then they are not to be completed, so the people depart from their masaajid to their homes.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 842, Fatwa No. 836;

al-Fataawa libni 'Uthaymeen - Kitaab ad-Da'wah, Volume 1, Pages 201-202

...

Published: 5 January 2000


The signs of Laylatul-Qadar

WORSHIP | Fasting | Laylatul-Qadar |

The signs of Laylatul-Qadar

Question: What are the signs of Laylatul-Qadar (the night of power)?

Response: From amongst the signs of Laylatul-Qadar is that it is a calm night and the believer's heart is delighted and at peace with it, and he becomes active in doing good actions, and the sun on the following morning rises clearly without any rays.

Shakyh Ibn al-'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 852, Fatwa No. 841;

Fataawa ash-Shaykh Muhammad as-Saalih al-Uthaymeen - Volume 1, Page 563

...

Published: 6 January 2000


Specifying the 27th of Ramadhaan as Laylatul-Qadar

WORSHIP | Fasting | Laylatul-Qadar |

Specifying the 27th of Ramadhaan as Laylatul-Qadar

Question: Some of the Muslims have taken the 27th night of Ramadhaan as Laylatul-Qadar. Is their any basis for this specification and is there any evidence for this?

Response: Yes, there is basis for this specification and that is that the night of the 27th of Ramadhaan is mentioned in the hadeeth, in Saheeh Muslim, on the authority of 'Ubayy Ibn Ka'b (radhi-yallaahu 'anhu).

However, the overwhelming opinion of the people of knowledge, from the forty or more opinions, is that Laylatul-Qadar is in the last ten nights, and specifically in the last seven of those nights. So, it is possible that it could be on the 27th night, the 25th, the 26th or even the 24th night (and so on).

Because of this, it is befitting for (each) person to exert (himself in worship) during all the nights such that he does not deny himself the excellence of them and the reward (to be gained) in them.

Allaah (Subhaanahu wa Ta'aala) says:

{We sent it (this Qur.aan) down on a blessed night [(i.e. Laylatul-Qadar) in the month of Ramadaan]. Verily, We are ever warning [mankind that Our Torment will reach those who disbelieve in Our Oneness of Lordship and in Our Oneness of worship]}, [Soorah ad-Dukhkhaan, Aayah 3]

And He (Subhaanahu wa Ta'aala) also said:

{Verily! We have sent it (this Qur.aan) down in the night of al-Qadar. And what will make you know what the night of al-Qadar is? The night of al-Qadar is better than a thousand months (i.e. worshipping Allaah in that night is better than worshipping Him a thousand months, i.e. 83 years and 4 months). Therein descend the angels and the Rooh (Jibreel) by Allaah's Permission with all Decrees. Peace! (all that night, there is Peace and Goodness from Allaah to His believing slaves) until the appearance of dawn}, [Soorah al-Qadar, Aayaat 1-5]

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 852, Fatwa No.842

al-Fataawa libni-'Uthaymeen - Kitaab ad-Da'wah - Volume 1, Pages 204-205

...

Published: 10 December 2001


Distinguishing a particular night with worship

WORSHIP | Fasting | Laylatul-Qadar |

Distinguishing a particular night with worship

Question: Some people seek Laylatul-Qadar so they active by offering their prayers and other forms of worship whilst they do not do likewise on other nights in Ramadhaan, so is this in accordance with that which is correct?

Response: No! It is not in accordance with that which is correct, for certainly Laylatul-Qadar changes. So it could be on the night of the twenty seventh, and it could be on any other night as has been indicated in many ahaadeeth. It has been confirmed that the Prophet (sal-Allaahu `alayhe wa sallam) said: «In that particular year Laylatul-Qadar was revealed on the night of the twenty first». Therefore it is not befitting for a person to specify his stand (in prayer) on a particular night or distinguish a night which he yearns to be Laylatul-Qadar (likewise). (Rather) striving in all of the last ten nights is from the guidance of the Prophet (sal-Allaahu `alayhe wa sallam), since when the last ten nights arrived he would tighten his waist belt and awaken his family and used to spend them all awake (in worship). So that which is befitting for the prudent believer is to strive in all of the last ten nights such that the reward does not pass him by.

Shaykh Ibn al-Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 855, Fatwa No.844;

Fiqh al-Ibaadaat libni 'Uthaymeen - Page 207

...

Published: 6 January 2000


The good and desired actions (specified) for Ramadhaan

WORSHIP | Fasting | I'tikaaf |

The good and desired actions (specified) for Ramadhaan

Question: What are the good and desired actions (specified) for the blessed month of Ramadhaan?

Response: The good and desired actions (specified) for Ramadhaan are many, amongst them (are): Taking care in performing that which Allaah has made obligatory in Ramadhaan and (the) other (months) from the salaah (prayer) and the fasting. After that, increasing in the supererogatory (actions) from:

• reading the Qur.aan;

• (performance of) the taraaweeh prayer;

• (performance of) the tahajjud (night) prayer;

• giving charity;

• i'tikaaf (seclusion in the masjid to worship Allaah);

• increasing in (the) remembrance (of Allaah);

• reciting subhaan-Allaah (glory be to Allaah), laa-ilaaha ill-Allaah (there is none truly worthy of worship except Allaah), Allaahu Akbar (Allaah is the Greatest);

• sitting in the masjid for the purpose of worship;

• protecting the fast from (all) that may invalidate it;

• keeping away from impermissible and disliked speech and actions.

Shaykh Ibn Fowzaan

Fataawa Ramadhaan - Volume 2, Page 741, Fatwa No. 751;

al-Muntaqaa min Fatawaa ash-Shaykh Saalih Ibn Fowzaan - Volume 3, Fatwa No. 156

...

Published: 26 December 1999


The meaning of "i'tikaaf" and its ruling

WORSHIP | Fasting | I'tikaaf |

The meaning of "i'tikaaf" and its ruling

Question: We would like to know what is meant by "i'tikaaf" and it's ruling?

Response: I'tikaaf is for a person to confine himself to the masjid in obedience to Allaah (Subhaanahu wa Ta'aala) so as to separate himself from the people and free himself (from the chores of daily life) to exert himself in worshipping Allaah. This can take place in any masjid, whether it is a masjid in which people gather for the Jumu'ah prayer or not. However, it is better (to perform the i'tikaaf) in a masjid in which the people gather for the Jumu'ah prayer so that one performing i'tikaaf is not forced to leave the masjid (in which he is doing i'tikaaf) to go to another masjid for the Jumu'ah prayer.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 861, Fatwa No.846

Fiqh al-'Ibaadaat - Page 208

...

Published: 8 December 2001


The conditions of i'tikaaf

WORSHIP | Fasting | I'tikaaf |

The conditions of i'tikaaf

Question: What are the conditions of i'tikaaf, and is fasting one of them? Is it permissible for the person in i'tikaaf to visit a sick person, answer an invitation, fulfil some of his family's needs, or go to work?

Response: I'tikaaf is prescribed in a masjid in which the congregational prayer is established. If the person in i'tikaaf is from those upon whom Friday prayers are obligatory and the length of his i'tikaaf includes a Friday, then it is better to be in a masjid in which Friday prayers are established. Fasting is not (a) necessary (part of it). The sunnah is that he does not visit the sick during his i'tikaaf and that he does not answer the invitation, nor fulfil the needs of his family. He should not witness the funeral (by following it) and he should not go to work outside the masjid. This is due to what has been authenticated on the authority of 'Aa.ishah (radhi-yallaahu `anhaa) that she said: «the sunnah for he who is in i'tikaaf is that he does not visit the sick nor witness a funeral, nor touch a woman (his wife), nor have intercourse with her nor leave to fulfil a need except that which is necessary».

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 862, Fatwa No.848;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.6718

...

Published: 27 December 1999


Does i'tikaaf have a fixed time or is it restricted to Ramadhaan?

WORSHIP | Fasting | I'tikaaf |

Does i'tikaaf have a fixed time or is it restricted to Ramadhaan?

Question: Does i'tikaaf have a fixed time or is it restricted to Ramadhaan, or is it permissible in other than Ramadhaan?

Response : What is prescribed is that it should be in Ramadhaan only. This is because the Prophet (sal-Allaahu `alayhe wa sallam) did not make i'tikaaf in other than Ramadhaan, except what he (sal-Allaahu `alayhe wa sallam) did in Shawwaal, after having left doing i'tikaaf in Ramadhaan one year, and so did it in Shawwaal. Yet if a person was to make i'tikaaf in other than Ramadhaan it would be permissible, because 'Umar (radhi-yallaahu 'anhu) asked the Prophet (sal-Allaahu `alayhe wa sallam) saying: "I vowed to do i'tikaaf for a night or a day in the Masjid al-Haraam." The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«Fulfil your vow».

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 864, Fatwa No.851;

Fiqh al-Ibaadaat libni 'Uthaymeen - Page 208

...

Published: 3 January 2000


When a person in i'tikaaf leaves his i'tikaaf

WORSHIP | Fasting | I'tikaaf |

When a person in i'tikaaf leaves his i'tikaaf

Question: When does a person leave i'tikaaf, is it after sunset on the night prior to `Eed or after Fajr on the day of `Eed?

Response: The person in i'tikaaf leaves i'tikaaf once Ramadhaan finishes and it finishes as the sun sets the night prior to `Eed. He enters i'tikaaf at sunset (prior) to the 20th day of Ramadhaan. This is so as the last ten (nights) of Ramadhaan start from sunset of the night (prior) to the 20th day of Ramadhaan and ends at sunset of the night (prior) to `Eed.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 872, Fatwa No.859;

Fataawa ash-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume1, Page 551

...

Published: 5 January 2000


Performing i'tikaaf in adjacent rooms within the masjid

WORSHIP | Fasting | I'tikaaf |

Performing i'tikaaf in adjacent rooms within the masjid

Question: Is the caretaker's room or the room in which the Zakaah Committee meet in the masjid acceptable as a place to do i'tikaaf, keeping in mind that the doors to these (two) rooms are within the masjid?

Response: The rooms and the doors leading to them which are within the masjid are regarded as (within) the masjid. However, if the rooms were outside the masjid despite their doors being in the masjid, then they (the rooms) are not regarded as within the masjid.

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 2, Page 873, Fatwa No.860

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.6718

...

Published: 9 December 2001


Teaching or giving a lecture whilst in the state of i'tikaaf

WORSHIP | Fasting | I'tikaaf |

Teaching or giving a lecture whilst in the state of i'tikaaf

Question: Is it correct for one who is in the state of i'tikaaf to teach someone or (even) give a lecture?

Response: That which is better is for the one in the state of i'tikaaf to busy himself with specific acts of worship such as dhikr (remembrance of Allaah), prayer, reading the Qur.aan and that which is similar. However, if there is a need to teach someone or to learn, then there is no harm in this as this is (also) from the remembrance of Allaah.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 876, Fatwa No.863

Fataawa Shaykh Ibn 'Uthaymeen - Volume 1, Pages 549

...

Published: 11 December 2001


Father does not allow him to do i'tikaaf for inconvincing reasons

WORSHIP | Fasting | I'tikaaf |

Father does not allow him to do i'tikaaf for inconvincing reasons

Question: What is the ruling of the person whose father did not allow him to do i'tikaaf for unconvincing reasons?

Response: I'tikaaf is sunnah (recommended) and righteousness to parents is obligatory, and a recommended act does not override an obligation. It does not contradict the obligation in anyway because the obligation takes precedence over it. Allaah the most High said in a hadeeth qudsee: "My servant does not come closer to Me with something more beloved to Me than that which I have obligated upon him." So, if your father orders you not to do i'tikaaf, and mentions reasons that mean you do not do i'tikaaf due to his need of you during that time, then the father is the one to weigh that up not you. This is because the scale you have may be unjust and inaccurate. This is because you desire to do i'tikaaf, so you do not consider these excuses as justifiable whereas your father considers them justifiable. So what I advise you is not to make i'tikaaf. Yes, if your father said not to make i'tikaaf without mentioning any just reason for that, you would not be obliged to obey him in this case, as you are not obliged to follow him in a matter which in disobeying him would not cause any harm to him and in obeying him would cause disadvantage to you.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 878, Fatwa No.866;

Fataawa ash-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 1, Pages 551-552

...

Published: 5 January 2000


Leaving the masjid to go and eat or drink whilst in the state of i'tkaaf

WORSHIP | Fasting | I'tikaaf |

Leaving the masjid to go and eat or drink whilst in the state of i'tkaaf

Question: Is it permissible for the one in a state of i'tikaaf to leave the Haram (i.e. al-Masjid al-Haraam in Makkah or al-Masjid an-Nabawee in Madeenah) to go and eat or drink? And is it permissible for him to ascend to the roof of the masjid to listen to the lectures?

Response: Yes, It is permissible for one in the state of i'tikaaf in al-Masjid al-Haraam (in Makkah) or other than it, to leave (the masjid) to go to eat or drink if he is unable to bring these (supplies) to the masjid. This is because this is something which is necessary, just as he would need to leave to answer the call of nature and, likewise, he would have to leave to perform ghusl if he is in the state of janaabah (as in the case of the one who has a wet dream).

As regards ascending to the roof of the masjid, then even this does not affect (his i'tikaaf) because leaving the masjid from any of the (exit) doors, intending by it to return to the masjid by proceeding to the roof are only a matter of a few steps. (So) there is no harm in this.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 879, Fatwa No.867

al- Fataawa libni-'Uthaymeen - Kitaab -ad'Da'wah - Volume 1, Pages 205-206

...

Published: 12 December 2001


A woman performing i'tikaaf at home

WORSHIP | Fasting | I'tikaaf |

A woman performing i'tikaaf at home

Question: Is it permissible for a woman to perform i'tikaaf at the place of prayer in her home?

Response: No. If a woman wishes to perform i'tikaaf, then she should do so in a masjid, so long as there is no danger in that (such as free-mixing and complacency regarding the hijaab, etc). (However), if there is any danger in that, then she should not perform i'tikaaf.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 891, Fatwa No.877

Fiqh al-'Ibaadaat - Page 209

...

Published: 13 December 2001


Specifying a particular day for i'tikaaf

WORSHIP | Fasting | I'tikaaf |

Specifying a particular day for i'tikaaf

Question: Is it permissible for one who wishes to perform the i'tikaaf to specify a particular day itself for i'tikaaf?

Response: It is not for him to specify a particular day itself within which to regularly perform i'tikaaf, rather, he should take care to perform i'tikaaf in the last ten (days and nights) of Ramadhaan in accordance with (the guidance of) the Prophet (sal-Allaahu `alayhe wa sallam).

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa Ramadhaan - Volume 1, Page 893, Fatwa No.880

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.8701

...

Published: 14 December 2001


The ruling for denying Zakaatul-Fitr

WORSHIP | Fasting | Zakaat al-Fitr |

The ruling for denying Zakaatul-Fitr

Question: What is the ruling for denying Zakaatul-Fitr and how is the denier to be dealt with?

Response: It's denial is not permissible (muharram)! Because it is egressing from that which the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) has legislated, as has just preceded from the hadeeth of Ibn 'Umar (radhi-yallaahu 'anhumaa) (who said): «The Prophet (sal-Allaahu `alayhe wa sallam) legislated Zakaatul-Fitr...), and it is known that leaving off that which is obligatory is not permissible (haraam), and in (doing so) is sin and disobedience.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 903, Fatwa No.887;

Fiqh al-Ibaadaat libni 'Uthaymeen - Page 213

...

Published: 3 January 2000


The ruling regarding forgetting to discharge the Zakaatul-Fitr

WORSHIP | Fasting | Zakaat al-Fitr |

The ruling regarding forgetting to discharge the Zakaatul-Fitr

Question: What is the ruling regarding the one who had not discharged the Zakaatul-Fitr until during the (`Eed) khutbah (sermon) after the `Eed prayer, and that is because he had forgotten?

Response: Discharging the Zakaatul-Fitr before the (`Eed) prayer is obligatory, and whoever forgets then there is nothing upon him except to discharge it after that. This is because it is an obligation so it is upon him to discharge it when he remembers, and it is not permissible for anyone to intentionally delay it until after the `Eed prayer according to the most correct of the two opinions. This is because the Messenger (sal-Allaahu `alayhe wa sallam) commanded the Muslims to discharge it before the `Eed prayer.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Pages 931-932, Fatwa No. 914;

Majmoo' Fataawa Samaahatu ash-Shaykh 'Abdul Azeez Ibn 'Abdullaah Ibn Baaz - Volume 3, Page 101

...

Published: 3 January 2000


Dispatched Zakaatul-Fitr to my country

WORSHIP | Fasting | Zakaat al-Fitr |

Dispatched Zakaatul-Fitr to my country

Question: I dispatched the Zakaatul-Fitr, specifically pertaining to myself, to my family so that they can discharge it in my country. Is this action correct?

Response: (This is) not a problem, (and) you shall be rewarded inshaa.-Allaah. Discharging it in your area is better, so that you discharge it to the needy in the area in whch you reside, and this is better. However, if you dispatched it to your family to discharge it to the needy in your country then that is not a problem.

Shaykh Ibn Baaz

Fataawa Ramadhaan - Volume 2, Page 941, Fatwa No. 929;

Majmoo' Fataawa Samaahatu ash-Shaykh 'Abdul Azeez Ibn 'Abdullaah Ibn Baaz - Volume 3, Page 97

...

Published: 3 January 2000


Is it permissible to discharge the obligation of Zakaatul-Fitr on the first day of Ramadhaan? And is it permissible to distribute it in money?

WORSHIP | Fasting | Zakaat al-Fitr |

Is it permissible to discharge the obligation of Zakaatul-Fitr on the first day of Ramadhaan? And is it permissible to distribute it in money?

Question: Is it permissible to discharge the obligation of Zakaatul-Fitr on the first day of Ramadhaan? And is it permissible to distribute it in money?

Response: As for the discharging of it on the first day of Ramadhaan - there is Ikhtilaaf (difference of opinion among the scholars) about it. The most correct opinion is that it's not permissible, because it is called Zakaatul-Fitr, and al-Fitr (ending of the fast) does not occur except at the end of the month. Also, the Messenger of Allaah [sal-Allaahu `alayhe wa sallam] ordered that it be discharged before the people go out to the Prayer (Salaatul-`Eed). Along with that, the companions (Sahaabah) used to give out the Zakaatul-Fitr one or two days before the `Eed.

As for discharging the Zakaatul-Fitr in MONEY, this is a point of Ikhtilaf (difference among the scholars). And the correct opinion - as I see it - is that it is not discharged except by (distribution of) FOOD. This is because Ibn 'Umar [radhi-yallaahu 'anhumaa] said: "The Messenger of Allaah [sal-Allaahu `alayhe wa sallam] made obligatory (the payment of) Zakaatul-Fitr from a Saa' of dates or a Saa' of barley..." (Bukhaaree 2:579), (One Saa' is equal to four (4) Mudd, and one (1) Mudd is equal to the amount held by cupping the two hands together. It is a measure by volume not by weight).

Abu Sa'eed Al-Khudree [radhi-yallaahu 'anhu] said: "We used to distribute it (Zakaatul-Fitr) in the time of the Messenger of Allaah [sal-Allaahu `alayhe wa sallam] as one saa' of food, and our food was dates and barley and raisins and cottage cheese..."( Bukhaaree 2:582). So, it becomes clear from these two hadeeth that it (Zakaatul-Fitr) is not discharged except from FOOD. And the distribution of it in food displays it openly and shows it, and all of the members of the family know about it. In this way, there is an exhibition or manifestation of this aspect of the religion.

As for discharging it in money, this causes it to be concealed (unseen), and perhaps the person may favor himself, by discharging it in money, and thus reduce its amount. (As the amount would differ if we compare the value of one saa' of dates to one saa' of barley for example. Since a saa' of barley is about 7 riyals ($2.00), while a saa' of dates ranges -according to quality - from 25 riyals ($7.00) for a lesser quality to 42 riyals ($12.00) for a medium quality, to 175 riyals ($49.00) for the best quality per saa'.)Therefore, strictly following the Law (al-Qur'aan and Sunnah) is best and it is blessed. Someone might argue that the distribution of food doesn't benefit the poor. (But, we say) the poor person - if truly poor - must definitely benefit from the food.

Shaykh Ibn 'Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 935, Fatwa No.921;

Fataawa ash-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 1, Page 463

...

Published: 20 November 1999


Is it permissible to discharge Zakaatul-Fitr in money? - with mention of the evidences

WORSHIP | Fasting | Zakaat al-Fitr |

Is it permissible to discharge Zakaatul-Fitr in money? - with mention of the evidences

Question: Is it permissible to discharge Zakaatul-Fitr in money? - with mention of the evidences

Answer: Zakaatul-Fitr is not permissible except (to be paid) from FOOD. And it is not allowed to discharge its value in money. This is because the Prophet (sal-Allaahu `alayhe wa sallam) made it obligatory (to be discharged) from a saa' of dates or a saa' of barley. Abu Sa'eed Al-Khudree [radhi-yallaahu 'anhu] said: "We used to discharge it (Zakaatul-Fitr) in the time of the Prophet [sal-Allaahu `alayhe wa sallam] as a saa' of FOOD...)".( Bukhaaree 2:582).

Therefore, it is not lawful for anyone to discharge Zakaatul-Fitr from money (dirhams) or clothing or household furnishings. Instead, that which is obligatory is to discharge it in what Allaah has made obligatory on the tongue of the Prophet (sal-Allaahu `alayhe wa sallam). There is no consideration (weight) for the Istihsaan [viewing of something to be good, without basis from the legal sources of Qur'aan and Sunnah] of those of the people who viewed the giving of money as a good thing. The Law (Sharee'ah) does not follow (i.e. it is not secondary to) the opinions of people. No, it (the Law) is from the One Who is Wise, Knowing -Allaah (Subhaanahu wa-Ta'aala) - The Mighty, The Glorious, The Most Knowing, The Most Wise. So, if that which has been made obligatory by the tongue of Muhammad r is a saa' of food, then it is not permissible to bypass (skip over) that, no matter what our intellects make us to view as being good. Instead, it is a must that the human being question and suspect his intellect and views if it conflicts with, or contradicts, the law of Allaah.

Shaykh Ibn 'Uthaymeen

...

Published: 20 November 1999


What is the ruling in the case of someone compelled to discharge Zakaatul-Fitr by money? And does it fulfill for him his obligation?

WORSHIP | Fasting | Zakaat al-Fitr |

What is the ruling in the case of someone compelled to discharge Zakaatul-Fitr by money? And does it fulfill for him his obligation?

Question: What is the ruling in the case of someone compelled to discharge Zakaatul-Fitr by money? And does it fulfill for him his obligation?

Answer: It appears to me that if someone is compelled to discharge the Zakaatul-Fitr by money, then he should give them the money, and not openly disobey those in authority. But, as far as that which is between him and Allaah, he should discharge what he has been commanded by the Prophet (sal-Allaahu `alayhe wa sallam) to discharge. So, he should discharge a saa' of food as the Prophet (sal-Allaahu `alayhe wa sallam) commanded. Their compelling you to discharge it from money is compulsion to do something which Allaah has not legislated. In that case, you must fulfill what you believe to be obligatory.

Shaykh Ibn 'Uthaymeen

...

Published: 20 November 1999


Is it permissible to discharge Zakaatul-Fitr from meat? Some of the desert dwellers don't have food to distribute for Zakaatul-Fitr, so is it permissible for them to slaughter some of their animals and distribute it to the poor?

WORSHIP | Fasting | Zakaat al-Fitr |

Is it permissible to discharge Zakaatul-Fitr from meat? Some of the desert dwellers don't have food to distribute for Zakaatul-Fitr, so is it permissible for them to slaughter some of their animals and distribute it to the poor?

Question: Is it permissible to discharge Zakaatul-Fitr from meat? Some of the desert dwellers don't have food to distribute for Zakaatul-Fitr, so is it permissible for them to slaughter some of their animals and distribute it to the poor?

Answer: This is not correct, because the Prophet (sal-Allaahu `alayhe wa sallam) made it obligatory to give one saa' of food, while meat is measured by weight (not by volume). Ibn 'Umar (radhi-yallaahu 'anhumaa) said: "The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) made obligatory the Zakaatul-Fitr as a saa' of dates or a saa' of barley..."(Bukhaaree 2:579).

And Abu Sa'eed al-Khudree (radhi-yallaahu 'anhu) said: "We used to discharge it (Zakaatul-Fitr) in the lifetime of the Prophet (sal-Allaahu `alayhe wa sallam) as a saa' of food, and our food was dates, and barley, and raisins and cottage cheese "(Bukhaaree 2:582).

For this reason, the strongest opinion of the sayings of the scholars is that Zakaatul-Fitr is not fulfilled by paying (distributing of) money, nor clothing, nor furnishings (furniture). There is no weight to the sayings of those who say that Zakaatul-Fitr is fulfilled by payment of money; this being so because as long as we have in front of us a text of the Prophet (sal-Allaahu `alayhe wa sallam) then there is no opinion (in the matter) after his, nor accepting as good what the intellect considers good while negating the Law (the Qur'aan and Sunnah). Allaah (Subhaanahu wa-Ta'aala) will not ask us about the opinion of so and so on the day of Resurrection. He will only question us about the saying of the Messenger (sal-Allaahu `alayhe wa sallam) as in His (Allaah's (Subhaanahu wa-Ta'aala» saying:

{And ( remember) the Day (Allaah) will call to them and say: what answer gave you to the Messengers?} [Soorah al-Qasaas, Aayah 65].

Just imagine yourself standing before Allaah on the day of Resurrection while it had been made obligatory on you to fulfill the payment of Zakaatul-Fitr from Food. Will it be possible, if you are asked on the day of Resurrection: How did you answer the Messenger of Allaah [sal-Allaahu `alayhe wa sallam] in reference to the obligation of this charity? Will it be possible for you to defend yourself and say: By Allaah! this is the opinion of so and so, and this is the opinion of such and such? The answer: No! and even if you said that, it would not benefit you (at all). The truth, without doubt, is that Zakaatul-Fitr is not accepted except from FOOD; and any food which is the staple food of the country fulfills this obligation. If you see the opinions of the scholars in this issue, you will see that they are on two extremes and one in the middle. One (extreme) side says: Pay it (Zakaatul-Fitr) from food or pay it from cash (money). The other (extreme) side says: Don't pay it from money, and don't pay it from food except five types only, that is : wheat, dates, barley, raisins, cottage cheese. These two opinions are the extreme opposite of each other. As for the middle opinion, it says : Pay it (Zakaatul-Fitr) from every food which the people are fed from, and not from that which the people are not fed from. So, pay it from wheat, dates, rice, pearl millets (dukhn), corn - and whatever is similar to that, - even to the extent if we accepted the idea that there is a place where the staple food of the people is meat, then we would pay it from meat. Based on this, it becomes clear that what the questioner mentioned about the people of the desert giving meat in place of (a saa' of those staple items which are normally given as) Zakaatul-Fitr, does not fulfill the obligation of Zakaatul-Fitr.

Shaykh Ibn 'Uthaymeen

...

Published: 20 November 1999


The congregational takbeer for the 'Eed prayer

WORSHIP | Fasting | 'Eed al-Fitr |

The congregational takbeer for the 'Eed prayer

Question: What is the ruling regarding the congregational takbeer for the `Eed prayer.

Response: It has been legislated for a person to make takbeer from his home to the musallaa (area designated for the `Eed prayer), and whilst at the musallaa he should audibly (continue to) do so, each person unto himself, such that the place vibrates with the (sound of the) takbeer. As for them mutually agreeing to start and finish together (in congregation), then there is nothing (evidence) to indicate the permissibility of the congregational takbeer, and it has not been legislated.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 187-188, Fatwa No.14

...

Published: 17 January 2005


What a Muslim says once the moon of Shawwaal has been sighted

WORSHIP | Fasting | 'Eed al-Fitr |

What a Muslim says once the moon of Shawwaal has been sighted

Question: We would like to know what a Muslim says once the moon of Shawwaal has been sighted (up until) before the `Eed prayer?

Response: That which is befitting is to increase in (reciting) the takbeer (the saying of: Allaahu Akbar (Allaah is the Greatest», and the tahleel (the saying of: laa ilaaha ill-Allaah (there is none truly worthy of worship except Allaah», and the tahmeed (the saying of al-hamdu-lillaah (all Praise is for Allaah», for that which Allaah (Tabaarak wa Ta'aala) (mentions):

{and that you must magnify Allaah for having guided you so that you may be grateful} [Soorah al-Baqarah, Aayah 185].

Shaykh Ibn al-Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 947, Fatwa No.935;

Fiqh al-Ibaadaat libni 'Uthaymeen - Page 215

...

Published: 5 January 2000


The wording of the takbeer and the tahmeed

WORSHIP | Fasting | 'Eed al-Fitr |

The wording of the takbeer and the tahmeed

Question: What is the wording of the takbeer and the tahmeed?

Response: That one says:

«Allaahu Akbar Allaahu Akbar laa ilaaha ill-Allaah, wallaahu Akbar Allaahu Akbar wa lillaahil-Hamd»,

or one says:

«Allaahu Akbar Allaahu Akbar Allaahu Akbar laa ilaaha ill-Allaah, Allaahu Akbar Allaahu Akbar Allaahu Akbar wa lillaahil-Hamd».

Shaykh Ibn al-Uthaymeen

Fataawa Ramadhaan - Volume 2, Page 948, Fatwa No.936;

Fiqh al-Ibaadaat libni 'Uthaymeen - Page 216

...

Published: 5 January 2000


What to do when `Eed coincides with Friday

WORSHIP | Fasting | 'Eed al-Fitr |

What to do when `Eed coincides with Friday

Question: ...he gave a fatwa that the Jumu'ah and Zuhr prayer are "dropped" (not obligatory) if one attended the `Eed prayer whether it is the imaam or (any of) the congregation,...

Response: If the `Eed coincides with Friday, then attendance to the Jumu'ah prayer for anyone who attended the `Eed prayer is "dropped" (not obligatory) except for the imaam. For certainly he is not relieved of this obligation except if the people do not gather for the Jumu'ah (prayer).

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 8, Page 179, Fatwa No.2140

...

Published: 6 January 2000


What to do when `Eed coincides with Friday

WORSHIP | Fasting | 'Eed al-Fitr |

What to do when `Eed coincides with Friday

Question: If any of the two `Eeds fall on a Friday (Jumu'ah), do you pray the Jumu'ah (prayer) with its khutbah on that day or not?

Response: That which is legislated for the Muslims if the `Eed coincides with Friday is to pray the `Eed prayer and the Jumu'ah prayer in the masaajid (plural of masjid) where the Jumu'ah prayer is (normally) held. And it is permissible for one who attended the `Eed prayer to leave off the Jumu'ah and instead perform the Zuhr prayer.

Shaykh Ibn Baaz

Majmoo' Fataawa Samaahatu ash-Shaykh Ibn Baaz - Volume 4, Page 504, Fatwa No. 556

...

Published: 6 January 2000


The Hajj of one who does not pray

WORSHIP | Hajj and 'Umrah | Obligation and conditions |

The Hajj of one who does not pray

Question: What is the ruling concerning the one who performs Hajj whilst he has abandoned prayer, either intentionally (because he believes he doesn't have to) or due to neglect? Is his Hajj acceptable?

Response: Whoever performs the Hajj whilst he does not pray because he believes it is not obligatory, then he has committed kufr by consensus and his Hajj is not accepted. However, if he does not pray out of laziness and neglect, then in this (case) there is a difference of opinion amongst the people of knowledge. From amongst them are those who view his Hajj as correct, and (likewise there are) those who view his Hajj as incorrect. And that which is correct is that it is not accepted for that which the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The covenant that is between us and them [the disbelievers] is the prayer. Whoever abandons it has committed kufr»,

and He (sal-Allaahu `alayhe wa sallam) also said:

«Between a man and disbelief and polytheism is the abandoning of the prayer».

And this is general and encompasses both one who believes it is not obligatory and one who does not pray out of laziness or neglect.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

Shaykh Ibn Baaz

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 15

...

Published: 3 March 2000


The year in which the Hajj began

WORSHIP | Hajj and 'Umrah | Obligation and conditions |

The year in which the Hajj began

Question: What is the correct opinion concerning the Hijree year in which the Hajj began (was legislated)?

Response: The scholars have differed as to which year the Hajj was obligated. So, it is said in the fifth year, and it is said in the sixth year, and it is said in the ninth year and it is said in the tenth year. And the closest to that which is correct are the last two opinions and that it was either obligated in the ninth year or the tenth year.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 10, Fatwa No.4624

...

Published: 27 January 2000


Made Hajj whilst pregnant

WORSHIP | Hajj and 'Umrah | Obligation and conditions |

Made Hajj whilst pregnant

Question: A woman performed the Hajj whilst she was pregnant. When she returned from the Hajj, her (unborn) child died. So, will she and her child be rewarded for that Hajj?

Response: Only the woman will be rewarded for the Hajj. As for her child, then there is no Hajj for him.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 16, Fatwa No.2177

...

Published: 27 January 2000


Made Hajj without husband's permission

WORSHIP | Hajj and 'Umrah | Obligation and conditions |

Made Hajj without husband's permission

Question: What is the ruling regarding a wife who leaves to perform the obligatory (first) Hajj without her husband's permission?

Response: The obligatory Hajj is (only) obligatory if (all) its conditions are satisfied and (seeking) the permission of the husband is not from amongst them. It is not permissible for him to prevent her, rather, it is legislated for him to assist her in performing this obligation.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 20, Fatwa No. 5866

...

Published: 27 January 2000


Made Hajj when I was ten years old

WORSHIP | Hajj and 'Umrah | Obligation and conditions |

Made Hajj when I was ten years old

Question: I performed Hajj when I was ten years old and, once again, when I was thirteen years old. So, do both of these Hajj's constitute the obligatory Hajj?

Response: The Hajjs' as mentioned suffice the obligatory Hajj if they were (performed) after you became of age, either by the excrement of semen through a wet dream, or the appearance of pubic hair around the pubic region. This is because the male and female become of age by either of these two occurrences. Also, reaching the age of fifteen years and beginning the menstrual cycle in the case of women.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 23, Fatwa No.10938

...

Published: 27 January 2000


Sending a maid for Hajj with a group of women or a Hajj package group

WORSHIP | Hajj and 'Umrah | Obligation and conditions |

Sending a maid for Hajj with a group of women or a Hajj package group

Question: Is it permissible for me to send my maid for the obligatory Hajj with a group of women travelling with a Hajj package group (company specialising in transporting the Hajj pilgrims)?

Response: It is impermissible for a woman to travel for the Hajj or other than the Hajj except with a mahram, whether she is a maid or not, for that which the Prophet said (sal-Allaahu `alayhe wa sallam) has said:

«It is not permissible for a woman who believes in Allaah and the Last Day to travel the distance of two days, except with a mahram», [al-Bukhaaree, volume 2, pages 35-36].

And a group of women does not constitute a mahram and, likewise, nor does the Hajj package group and this does not remove her from that which is forbidden in the mentioned ahadeeth.

Shaykh Ibn Fowzaan

al-Muntaqaa min Fataawa Ibn Fowzaan - Volume 3, Page 168, Fatwa No.252

...

Published: 19 February 2000


Mother performed Hajj with other than her mahram

WORSHIP | Hajj and 'Umrah | Obligation and conditions |

Mother performed Hajj with other than her mahram

Question: My mother performed the Hajj with other than her mahram while she was over 60 years of age. Is her Hajj correct or should I (re-) perform the Hajj on her behalf, knowing that she has now died - may Allaah have Mercy upon her?

Response: If a woman performed the Hajj with other than her mahram, then she is disobedient (to her Lord) and has committed a sin (by doing so). This is because the Prophet (sal-Allaahu `alayhe wa sallam) forbade the woman to travel without a mahram for Hajj or other than Hajj. As for the mother's Hajj itself, then it is correct, inshaa.-Allaah. However, it is with sin and we hope Allaah forgives her (for this).

Shaykh Ibn Fowzaan

al-Muntaqaa min Fataawa Ibn Fowzaan - Volume 3, Page 168, Fatwa No.253

...

Published: 19 February 2000


Making Hajj with haraam money

WORSHIP | Hajj and 'Umrah | Ability to perform the Hajj |

Making Hajj with haraam money

Question: What is the ruling regarding someone who performed Hajj with money which was haram, i.e. from the profits of selling (illegal) drugs. Then sending tickets for Hajj to his parents and they perform Hajj, knowing that this money has been gathered from the sale of (illegal) drugs. Is this Hajj acceptable or not?

Response: The performance of Hajj with money which is haram does not prevent the Hajj from being correct, but with sin in accordance with the haram profits and a reduction in the reward for the Hajj. But it does not invalidate it.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 43, Fatwa No.13619

...

Published: 27 January 2000


Making Hajj whilst having outstanding loan to pay off

WORSHIP | Hajj and 'Umrah | Ability to perform the Hajj |

Making Hajj whilst having outstanding loan to pay off

Question: A Muslim wanted to perform the obligatory Hajj whilst having an (outstanding) loan, so if he were to seek permission from the loaners and they permitted him to perform the Hajj, would his Hajj be acceptable?

Response: If the situation is as you have mentioned, with the permission of the loaners to perform Hajj before completing payment (of the loan), then there is no problem in performing the Hajj before completing the payment (of the loan). And there is no affect (upon the Hajj) for being a borrower from them in such a situation.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 46, Fatwa No.5545

...

Published: 27 January 2000


Employee of a bank wishes to perform Hajj using his earnings

WORSHIP | Hajj and 'Umrah | Ability to perform the Hajj |

Employee of a bank wishes to perform Hajj using his earnings

Question: I am an employee at a bank, so is it permissible for me to perform Hajj from my earnings?

Response: Working in a bank which deals with ribaa is not permissible.

This is because it is assisting in sin and evil. And also, the Prophet (sal-Allaahu `alayhe wa sallam) cursed the one who ate/benefitted (aakil) from ribaa, as well as the one responsible (for the transactions), the witnesses (to the transactions) and the one who writes (the transactions).

Therefore, the employee in reality is assisting the bank, even if he is just a (bank) clerk. So he is cursed according to the text of the hadeeth. Based upon this, the wage he earns is haraam, and it is not permissible for him to eat/benefit from it and nor to perform Hajj with it. This is because the (performance of) Hajj requires pure/good earnings from halaal (sources), however, if he has (already) performed Hajj, then his Hajj is correct/sound but with sin (attached to it, i.e. lesser in reward).

Shaykh Ibn Fowzaan

al-Muntaqaa min Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan - Volume 4, Page121, Fatwa No.123

...

Published: 27 January 2000


Whilst in ihraam, played with hair and some hair fell out

WORSHIP | Hajj and 'Umrah | Ihraam and talbiyah |

Whilst in ihraam, played with hair and some hair fell out

Question: I have a habit of playing with my hair when I am thinking. After I had entered the state of ihraam, I forgetfully did this and some hair fell out. Do I have to make an expiation?

Response: There is nothing required of you due to that which Allaah (Subhaanahu wa Ta'aala) mentions regarding the believers that they said:

{Our Lord! Punish us not if we forget or fall into error…}, [Soorah al-Baqarah, Aayah 286].

And Allaah has responded to their request as it has been mentioned on the authority of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) that Allaah (Subhaanahu wa Ta'aala) said:

«I have done (this»). Narrated by Imaam Muslim in his Saheeh.

Shaykh Ibn Baaz

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 58

...

Published: 26 March 2001


Is it permissible to change the ihraam (in order) to wash it?

WORSHIP | Hajj and 'Umrah | Ihraam and talbiyah |

Is it permissible to change the ihraam (in order) to wash it?

Question: Is it permissible to change the ihraam (in order) to wash it?

Response: There is no problem in washing the ihraam (clothing) or changing it and using (other than that) a new or washed ihraam (clothing).

Shaykh Ibn Baaz

Majmoo' Fataawa Samaahatu ash-Shaykh Ibn Baaz - Volume 6, Page 96, Fatwa No.45

...

Published: 20 January 2000


The ruling regarding applying perfume on ihraam before making intention

WORSHIP | Hajj and 'Umrah | Ihraam and talbiyah |

The ruling regarding applying perfume on ihraam before making intention

Question: What is the ruling regarding applying perfume on the ihraam before making the intention and the talbiyyah?

Response: It is not befitting to apply perfume on the ihraam, rather, the sunnah is to apply the perfume on the body such as the head, the beard and the armpits, and other such places. As for the ihraam, then do not apply perfume on them for that which the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Do not wear clothing which has been 'touched' by az-za'faraan or al-wars (i.e. types of perfume»).

So, the sunnah is to apply perfume on the body only and as for the ihraam, then perfume is not to be applied on it. And if it has been, then it is not to be worn until it is washed or changed (for a cleaner one).

Shaykh Ibn Baaz

Majmoo' Fataawa Samaahatu ash-Shaykh Ibn Baaz - Volume 6, Page 96, Fatwa No.46

...

Published: 20 January 2000


Ruling regarding one who is In Minaa on 8th day of Dhul-Hijjah

WORSHIP | Hajj and 'Umrah | Ihraam and talbiyah |

Ruling regarding one who is In Minaa on 8th day of Dhul-Hijjah

Question: What is the ruling about the one who was in Minaa before the Day of Tarwiyyah (8th of Dhul Hijjah)? Does he enter Makkah and enter the state of ihraam (there) or does he enter the state of ihraam in Minaa?

Response: For the one, who is in Minaa, it is legislated for him to enter the state of ihraam in Minaa and all Praise is for Allaah. There is no need to enter Makkah, rather he should pronounce the talbiyyah for the Hajj from where he is, if its time has arrived.

Shaykh Ibn Baaz

Majmoo' Fataawa Samaahatu ash-Shaykh Ibn Baaz - Volume 6, Page 96, Fatwa No.47

...

Published: 20 January 2000


Shaved armpits whilst in state of ihraam

WORSHIP | Hajj and 'Umrah | Ihraam and talbiyah |

Shaved armpits whilst in state of ihraam

Question: A man entered the state of ihraam for 'Umrah, and after that he remembered that it is obligatory to shave the armpits, so he began to shave them whilst in the state of ihraam. Then he proceeded for the 'Umrah. We request that you explain the ruling (for this) and may you be rewarded.

Response: Shaving the armpits or plucking (its hairs) is not obligatory to enter the state of ihraam. Rather, it is recommended to pluck the hairs or remove them with something clean before entering the state of ihraam, as it is recommended to trim the moustache and nails and shave the pubic hairs if required (i.e. if they have sufficiently grown and need to be trimmed or cut). It is not imperative this be done once having entered the state of ihraam, rather it is enough if he does so before entering the state of ihraam at home or on the way. And there is nothing upon the one who remembers to shave his armpits to do so, since he is ignorant of the Sharee'ah ruling (regarding this). And similarly, for the one who has entered the state of ihraam then forgetfully does any of that which we have mentioned as Allaah (Subhaanahu wa Ta'aala) says:

{Our Lord, do not take us to account for that which we do forgetfully or mistakenly} [Soorah al-Baqarah, Aayah 286].

For that which has been confirmed on the authority of the Prophet (sal-Allaahu `alayhe wa sallam), is that Allaah has responded to this supplication

Shaykh Ibn Baaz

Majmoo' Fataawa Samaahatu ash-Shaykh Ibn Baaz - Volume 6, Page 96, Fatwa No.48

...

Published: 20 January 2000


The one who does not have a "male relative" is not obliged to perform Hajj

WORSHIP | Hajj and 'Umrah | Ihraam and talbiyah |

The one who does not have a "male relative" is not obliged to perform Hajj

Question: A woman well-known for her piety, in her middle ages or close to being elderly, wants to make the Hajj of Islaam. However, she does not have a mahram. From the same country there is a man who is well-known for his piety who wants to make Hajj and he is traveling with women whom he is related to. Is it proper for that woman to make Hajj with this man and the women he is travelling with, being among the women with the man watching over them? Does she have to perform the Hajj or is this requirement dropped from her since she does not have a mahram, even though she is financially capable? Give us a response, may Allaah reward you.

Response: The woman who does not have a mahram is not obligated to perform the Hajj. This is because a mahram, with respect to her, is part of the necessary aspects of having the means to perform the Hajj. Having the means is one of the conditions for the obligatory nature of Hajj. Allaah says:

{And Hajj to the House is a duty that mankind owes to Allaah, those who can afford the expenses}, [Soorah Aal-'Imraan, Aayah 97].

It is not allowed for her to travel for Hajj or otherwise without her husband or a mahram. This is based on what al-Bukhaaree recorded that the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«It is not allowed for a woman to travel a day and night's distance except with a mahram», [al-Bukhaaree and Muslim], also recorded from Ibn 'Abbaas that he heard the Prophet (sal-Allaahu 'alayhe wa sallam) say:

«A man cannot be alone with a woman unless in the presence of a mahram of hers. And a woman does not travel except along with a mahram».

A man said: "O Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) my wife has left to make the Hajj and I have enlisted for such and such expedition." He said:

«Go and make Hajj with your wife».

This is the opinion of al-Hasan, al-Nakha.ee, Ahmad, Ishaaq, Ibn al-Mundhir and the scholars of juristic reasoning (as-haab ar-ra.ee). It is the correct opinion because it is in agreement with the generality of the Hadeeth of the Prophet that prohibits women from travelling without a husband or mahram. Maalik, al-Shaafi'ee and al-Awzaa'ee have a differing opinion. They all state conditions for which they have no evidence. Ibn al-Mundhir stated:"They all abandon the clear, obvious meaning of the Hadeeth and lay down conditions for which they have no evidence.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


Women enter the ihraam in any clothing they wish

WORSHIP | Hajj and 'Umrah | Ihraam and talbiyah |

Women enter the ihraam in any clothing they wish

Question: Is it allowed for a woman to enter the state of ihraam in any clothing she wishes?

Response: Yes, she may enter the ihraam in whatever clothing she wishes. She does not have any specific type of clothing that she must wear for ihraam as many of the general public think. But it is best for her to enter the ihraam in clothing which is not beautiful and will not attract the one who sees it. This is because she is going to be mixing with men, so her clothing must not be such that it tempts the looker. It should not be beautiful but should be customary and not a temptation.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning changing the clothing of ihraam

WORSHIP | Hajj and 'Umrah | Ihraam and talbiyah |

Ruling concerning changing the clothing of ihraam

Question: Can a person change the clothing of ihraam in order to wash them?

Response: There is no harm in washing the clothes during the ihraam. There is no harm in exchanging them for others and putting on new or washed clothing.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Made 'Umrah in the months of Hajj, then left Makkah and came back some time later

WORSHIP | Hajj and 'Umrah | Ihraam and talbiyah |

Made 'Umrah in the months of Hajj, then left Makkah and came back some time later

Question: Somebody comes for 'Umrah in the months of Hajj like Dhul-Qa'dah, then he goes out of Makkah to Madeenah and stays there until the time of Hajj. Is it obligatory upon him to perform Tamattu' or has he to choose any one of the three types of Hajj?

Response: There is no obligation upon him to perform Tamattu'. He may put on ihraam for another 'Umrah if he wishes, and becomes Mutamatti', according to those scholars who are of the opinion that the Tamattu' ends by travelling. He would be Mutamatti' by this new 'Umrah, and it would be obligatory upon him to sacrifice an animal, according to the opinion of all scholars. When he puts on ihraam for 'Umrah coming from Madeenah and afterwards he performs the rites of Hajj, he would become Mutamatti'. Otherwise, if he wishes, he may return from Madeenah for Hajj only. There is a point of dispute among the scholars, in such a case, as to whether he has to sacrifice an animal or not. The correct opinion is that he has to sacrifice an animal, as the travelling to Madeenah does not break his Tamattu', according to the most correct opinion.

Shaykh Ibn Baaz

Fataawa Muhimmah tata'allaq bil-Hajj wal-'Umrah - Page 14, Fatwa No.2

...

Published: 11 February 2000


Forgot to make talbiyyah for Tamattu' Hajj

WORSHIP | Hajj and 'Umrah | Ihraam and talbiyah |

Forgot to make talbiyyah for Tamattu' Hajj

Question: A pilgrim has put on ihraam at the meeqaat but he forgot to say talbiyyah for Tamattu' Hajj. Should he complete his rites as a Mutamatti'? What should he do if he takes off his ihraam, and puts on the ihraam for Hajj from Makkah?

Response: If he has made an intention for 'Umrah when he put on the ihraam but he forgot to say talbiyyah while he was intending for 'Umrah, he will be considered as one who uttered talbiyyah. He has to peform tawaaf, sa'ee and cutting the hair, then he takes off his ihraam. It is permissible for him to say talbiyyah on the way. If he did not say talbiyyah then there is nothing required of him because the saying of talbiyyah is only a confirmed Sunnah. He makes tawaaf, sa'ee, has his hair cut and makes it 'Umrah. This is because he had intention for 'Umrah. If he has made intention for Hajj while putting on the ihraam and the time is enough, it is preferable for him to change his pilgrimage to 'Umrah. After that, he makes tawaaf, sa'ee, has a haircut and then takes off the ihraam. Praise be to Allaah, he will be considered as a Mutamatti'.

Shaykh Ibn Baaz

Fataawa Muhimmah tata'allaq bil-Hajj wal-'Umrah - Page 16, Fatwa No.4

...

Published: 11 February 2000


Ruling regarding the ihraam of the woman who puts on socks and gloves

WORSHIP | Hajj and 'Umrah | Ihraam and talbiyah |

Ruling regarding the ihraam of the woman who puts on socks and gloves

Question: What is the ruling regarding the ihraam of the woman who puts on socks and gloves? Is it permissible for her to take off what she had put on in the state of ihraam?

Response: It is preferable that she puts on socks or footwear. It is better for her as well as mere covering. It will be sufficient if she is dressed in ample clothing. There is no objection if she puts on socks and then takes them off, like a man who puts on shoes then takes them off when he wishes, no harm would befall him. But it is not permissible for her to assume ihraam in two gloves, because a woman is prohibited from wearing gloves in ihraam. She is also forbidden to put a veil on her face or any other thing similar to a veil, because the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) has forbidden this. But a woman should let down her veil on her face in the presence of non-relatives (non-mahram). She must do this in tawaaf and sa'ee also. 'Aa.ishah said: «The riders had been passing by us while we were with the Messenger of Allaah (sal-Allaahu `alayhe wa sallam). When they were opposite to us or parallel to us, we (the women) would let our veils down on our faces and heads, and when they passed away, we unveiled our faces», [Narrated by Abu Daawood and Ibn Maajah].

It is permissible for a man to put on slippers or shoes even if they are not cut, according to the right opinion. On the other hand, most of the scholars are of the opinion that he should cut them. The right opinion is that there is no obligation to cut them if he cannot manage sandals. The Prophet (sal-Allaahu `alayhe wa sallam) addressed the people of 'Arafah and said:

«He who could not manage the Izaar (an un-sewn piece of cloth), should wear trousers, and he who could not manage sandals should put on slippers», [Reported by al-Bukhaaree and Muslim]. The Prophet (sal-Allaahu `alayhe wa sallam) did not order for them to be cut. So, it indicated the cancellation of the order of cutting. And Allaah is the granter of success.

Shaykh Ibn Baaz

Fataawa Muhimmah tata'allaq bil-Hajj wal-'Umrah - Page 18, Fatwa No.6

...

Published: 11 February 2000


Seeking financial gain by performing Hajj on behalf of someone else

WORSHIP | Hajj and 'Umrah | Hajj on behalf of others |

Seeking financial gain by performing Hajj on behalf of someone else

Question: Is it permissible for a person to perform the obligation of the Hajj on behalf of someone else who is financially and physically able (to perform the Hajj himself) in exchange for money?

Response: Whoever is able to perform the obligation of the Hajj himself, then it is not permissible for him to appoint someone else to perform the Hajj on his behalf, and he will not be rewarded for it (by Allaah) if he does so.

As for the one who is unable to perform the Hajj himself due to a condition which permanently prevents him from doing so, then it is permissible for him to appoint someone else to perform the Hajj on his behalf.

And there is no harm in him taking money (for performing the Hajj) if he intends by it to use it for the Hajj, and not intending (to seek) any financial enjoyment (benefit) (by undertaking the performance of the Hajj). And we have a rule which some of the scholars use which has been extracted from the authentic evidences, that being:

Whoever (makes the intention to) perform the Hajj to seek financial gain, then he should not perform the Hajj. And whoever takes money in order to perform the Hajj, then he should (go ahead and) perform the Hajj. [Majmoo' al-Fataawa of Ibn Taymiyyah - volume 26, page 19]

...and the meaning of this is, whoever uses money as a means to perform the Hajj, then there is no harm in that, and (but) whoever uses the (performance of the) Hajj as a means to earn money then that is not permissible.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 190, Fatwa No.291

...

Published: 26 May 2006


That which benefits the deceased by way of the living

WORSHIP | Hajj and 'Umrah | Hajj on behalf of others |

That which benefits the deceased by way of the living

Question: What are the things which benefit the deceased by way of the living? And is there a difference between physical and non-physical acts of worship? We hope you will clarify these issues for us, and outline a rule which we could refer to whenever we come across issues such as these; (Please) provide us with a fatwa, and may Allaah grant you blessings (in your affairs)?

Response: The deceased benefits from the action(s) of the living by way of that which (authentic) evidence indicates (permissibility) - from supplication (for the deceased), and the seeking of forgiveness for him (the deceased) and giving in charity on his (the deceased's) behalf and (performing) the Hajj and the 'Umrah on his behalf and paying off his debts and executing his Islaamic will; All of these have been legislated for. And some of the scholars have attached to this all acts of worship which a Muslim does deeming their reward for a(nother) Muslim who is alive or dead. However, that which is correct is to limit (oneself) to that which (authentic) evidence indicates (permissibility) as this will be in accordance with His (Subhaanahu wa Ta'aala) saying:

{And that man can have nothing but what he does (good or bad)}, [Soorah an-Najm, Aayah 39]

...and Allaah is the most knowledgeable (of all affairs).

If the son is (indeed) paralytic as you say, then it is permissible for you to do the obligatory Hajj on his behalf if you have already done the Hajj for yourself.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 2, Page 161, Fatwa No.139

...

Published: 21 March 2006


Performing the Hajj or the 'Umrah on behalf of my Parents who are alive

WORSHIP | Hajj and 'Umrah | Hajj on behalf of others |

Performing the Hajj or the 'Umrah on behalf of my Parents who are alive

Question: Is it permissible for a Muslim to perform the Hajj or the 'Umrah on behalf of his parents whilst they are still alive?

Response: There is (some) explanation (required) in this issue:

As for the obligatory Hajj and the obligatory 'Umrah, then it is not permissible to appoint anyone on their behalf, unless there is something permanent preventing them from performing the Hajj or the 'Umrah, such as the one who is suffering from a prolonged illness as a result of which he is unable to travel for the Hajj to perform the rites of Hajj, or the one who is elderly (and) senile, based upon the hadeeth of the woman who said to the Prophet (sal-Allaahu 'alayhe wa sallam) that it has become incumbent upon her father to perform the obligatory Hajj , however he is unable to travel, "so should I perform the Hajj on his behalf?" The Prophet (sal-Allaahu 'alayhe wa sallam) said to her:

«Perform the Hajj on behalf of your father», [Transmitted by Abu Daawood and at-Tirmidhee]

As for the voluntary Hajj, then the issue is quite open, so there is no harm in him performing the Hajj on his (parents) behalf, even if (t)he(y) was (were) able (to do so themselves), (and) this is the opinion of a group of scholars.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 160, Fatwa No.239

...

Published: 20 February 2006


Performing 'Umrah on behalf of the deceased

WORSHIP | Hajj and 'Umrah | Hajj on behalf of others |

Performing 'Umrah on behalf of the deceased

Question: I made the intention to perform the 'Umrah for my eldest brother since he has passed away, so I want to know, is this act from the religious acts which (whose reward) will reach the deceased?

Response: Yes, because this is something good, (that being) you performing the 'Umrah on behalf of your deceased brother whether it be the obligatory ('Umrah) or the recommended (voluntary) ('Umrah) - so this is a great act; However, (the permissibility of this is) based upon the condition that you have already performed the obligatory 'Umrah for yourself first, and Allaah is the Most Knowledgeable.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 160, Fatwa No.240

...

Published: 20 February 2006


Performing hajj on behalf of a paralytic son

WORSHIP | Hajj and 'Umrah | Hajj on behalf of others |

Performing hajj on behalf of a paralytic son

Question: I have a paralytic son, and am thinking about him doing hajj, because if he was to do the hajj himself, then I fear that he will suffer harm. So is it permissible for me to do the hajj on his behalf?

Response: If the son is (indeed) paralytic as you say, then it is permissible for you to do the obligatory hajj on his behalf if you have already done the hajj for yourself.

Shaykh Ibn 'Uthaymeen

Liqaa.aat al-Baab al-Maftooh – Volume 1, Page 45, Number 67

...

Published: 19 August 2003


Performing another 'umrah having just done so already

WORSHIP | Hajj and 'Umrah | Hajj on behalf of others |

Performing another 'umrah having just done so already

Question: A man performed the 'umrah - and after completing it, went to Taif to do something. After completing what he had to do (in Taif) he wanted to perform 'umrah for a deceased (person), so is this permissible?

Response: There is no harm for him to do this. If a person performs 'umrah, then leaves Makkah to go to Taif or Jeddah for (some) reason, (and whilst there) it occurs to him to do 'umrah for a deceased (person), then there is no harm in that, even if he repeated this – there is no prohibition.

That which is forbidden is to remain in Makkah, and then depart to at-Tan'eem (Masjid 'Aa.ishah) so as to return to Makkah to do another 'umrah. This is what is forbidden.

Shaykh Ibn 'Uthaymeen

Liqaa.aat al-Baab al-Maftooh – Volume 1, Page 51, Number 86

...

Published: 7 March 2003


Performed Hajj for deceased mother but not for deceased father

WORSHIP | Hajj and 'Umrah | Hajj on behalf of others |

Performed Hajj for deceased mother but not for deceased father

Question: I performed Hajj on behalf of my mother after her death, and did not perform Hajj for my father after his death. So is there any sin upon me for having left off performing Hajj for my father?

Response: There is no sin upon you for having left off performing Hajj for your father. This is because it is not obligatory upon you to perform Hajj on his behalf. However, from honouring and being good (to your father) is to perform Hajj on his behalf, as this is incorporated in the general statement of ihsaan (doing good) which Allaah has commanded in His saying:

{And be dutiful to your parents}, [Soorah al-Israa., Aayah 23].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 54, Fatwa No.1753

...

Published: 18 February 2001


I do not know whether deceased grandparents had performed the Hajj

WORSHIP | Hajj and 'Umrah | Hajj on behalf of others |

I do not know whether deceased grandparents had performed the Hajj

Question: My grandparents (both) from my father and my mother have died and I do not know whether they had fulfilled the(ir) obligation of performing Hajj or not. So is it upon me to entrust someone to perform Hajj on their behalf?

Response: It is legislated for you to entrust someone to perform Hajj on behalf of every single one of them, so long as the one who is to perform Hajj on behalf of every single one of them has (already) previously performed Hajj for himself and that he is noble and trustworthy.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 107, Question 12 of Fatwa No.6505

...

Published: 27 February 2001


Performing Hajj on behalf of mother who never prayed

WORSHIP | Hajj and 'Umrah | Hajj on behalf of others |

Performing Hajj on behalf of mother who never prayed

Question: Is it permissible for a daughter to perform Hajj and give in charity on behalf of her deceased mother, knowing that the mother did not pray during her life. What is the legal ruling in this, knowing that this daughter upholds that which is Islaamically required of her from the pillars of Islaam?

Response: Whoever intentionally leaves off praying because he does not think it is obligatory, then he has committed kufr according to the concensus of the Scholars. And whoever leaves off praying due to laziness and neglect, then he has (also) committed kufr according to the majority of the two opinions of the Scholars, due to the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«The covenant that is between us and them [the disbelievers] is the prayer. Whoever abandons it has committed kufr»

...in addition to other evidences from the Qur.aan and the Sunnah in this matter.

So based upon this, it is not permissible to perform Hajj nor to give in charity on behalf of anyone who has died and did not used to pray, just as one cannot perform Hajj nor give in charity on behalf of any of the kuffaar.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 113, Question 2 of Fatwa No.6178

...

Published: 14 February 2001


Whilst making Hajj for his mother, forgot to pronounce the intention for her

WORSHIP | Hajj and 'Umrah | Hajj on behalf of others |

Whilst making Hajj for his mother, forgot to pronounce the intention for her

Question: What is the ruling concerning the one who performed Hajj on behalf of his mother and at the meeqaat he pronounced the talbiyyah for the Hajj and did not do so for his mother?

Response: As long as his intention was for the Hajj on behalf of his mother, even if he forgot, the Hajj is (acceptable) for his mother since the intention is a stronger (argument), for that which the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Actions are but by intention».

So if the intention in his coming was for Hajj on behalf of his mother or father and he then forgot when he entered the state of ihraam, the Hajj is (acceptable) for whoever he had intended it for, either his mother, father or other than them.

Shaykh Ibn Baaz

Majmoo' Fataawa Samahatu ash-Shaykh Ibn Baaz - Volume 6, Page 116, Fatwa No.74

...

Published: 20 January 2000


Wishes to change the intention for the Hajj whilst in 'Arafah

WORSHIP | Hajj and 'Umrah | Hajj on behalf of others |

Wishes to change the intention for the Hajj whilst in 'Arafah

Question: A man made the intention to perform the Hajj for himself, whilst he has previously made the Hajj. Then he decided to change his intention for his relative whilst in 'Arafah. So what is the ruling regarding this and is it permissible?

Response: A person, if he enters the state of ihraam for Hajj for himself, cannot change the intention after that, neither en route nor in 'Arafah nor any other place. Rather, it is imperative he completes the Hajj for himself and does not change it for his father nor his mother and nor anyone else. Rather, the Hajj is specific for him (now) for the saying of Allaah (Subhaanahu wa Ta'aala):

{and complete Hajj and 'Umrah for (the Sake of) Allaah}.

So, if he enters the state of ihraam for himself, it is obligatory he complete it for himself. If he enters the state of ihraam for other than himself, then it is obligatory that he completes for other than himself and does not change (the intention) once he enters the state of ihraam.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 27

...

Published: 19 February 2000


Not knowing exactly when to enter state of ihraam whilst in an airplane

WORSHIP | Hajj and 'Umrah | The meeqaat |

Not knowing exactly when to enter state of ihraam whilst in an airplane

Question: A man wanted to perform the Hajj or 'Umrah and put on the ihraam clothing on the airplane. Then he did not know the place of the meeqat, so should he delay entering the state of ihraam once he reaches Jeddah or not?

Response: If he intended the Hajj or 'Umrah (whilst arriving) by air, then he should take a bath in his home and wear the izaar and ridaa (ihraam clothing), if he wishes. So if there is only a little time before approaching the meeqat, he should enter the state of ihraam according to what he intends, whether the Hajj or the 'Umrah, so there is no difficulty in this. And if he does not know about the meeqat, then he should ask the pilot of the airplane, one of the hostesses or one of the passengers whom he trusts and who has some experience in this.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 10, Fatwa No.4624;

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 35

...

Published: 19 February 2000


Things to beware of whilst in state of ihraam

WORSHIP | Hajj and 'Umrah | Having entered the state of ihraam |

Things to beware of whilst in state of ihraam

Question: What are the things that the Muhrim needs to be aware of?

Response: The Muhrim (one in state of ihraam) must be aware of nine things which the scholars have mentioned and these are:

1. Cutting (any) hair;

2. Cutting/trimming the nails;

3. Applying perfume;

4. Wearing (any) stitched garment;

5. Covering the head;

6. Hunting game;

7. Sexual intercourse;

8. Entering into the contract of Nikaah;

9. Touching one's wife sexually.

All of these are impermissible for the Muhrim until he comes out of the first state of ihraam (during Hajj), whereby all of these are permissible except sexual intercourse. So, when he comes out of the second state of ihraam, sexual intercourse becomes permissible.

Shaykh Ibn Baaz

Majmoo' Fataawa Samahatu ash-Shaykh Ibn Baaz - Volume 6, Page 97, Fatwa No.49

...

Published: 20 January 2000


Had wet dream whilst asleep in Minaa

WORSHIP | Hajj and 'Umrah | Having entered the state of ihraam |

Had wet dream whilst asleep in Minaa

Question: I performed the obligatory Hajj and one night, while I was in Minaa, I had a wet dream and was unable to make the ghusl. So, is there anything required of me?

Response: Having a wet dream whilst in the state of ihraam for the Hajj or the 'Umrah does not affect the Hajj nor the 'Umrah, so they are not invalidated. Whoever experiences this should make the ghusl for the janaabah after waking up from the sleep, if he saw semen, and there is no expiation upon him because having the wet dream was not out of choice.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 64

...

Published: 19 February 2000


Taking pills to prevent menses during Hajj or 'Umrah

WORSHIP | Hajj and 'Umrah | Menses and post-partum bleeding |

Taking pills to prevent menses during Hajj or 'Umrah

Question: Is it permissible for a woman to take (pills/medication) to prevent (the arrival of) her menses so she can perform the rites of the hajj or ‘umrah with ease?

Response: I do not see any harm in (a woman) taking this medical treatment, with the condition that the doctor (in his/her professional opinion) does not see any harm for the woman in taking these pills. So, the (basic) principle in these things is permissibility, and (so long as) there is no falling into sin in this act.

Shaykh al-Albaanee

Fataawa Muhimmah li-Nisaa. al-Ummah - Page 53

...

Published: 17 December 2005


Ruling concerning the Hajj of a menstruating woman

WORSHIP | Hajj and 'Umrah | Menses and post-partum bleeding |

Ruling concerning the Hajj of a menstruating woman

Question: What is the ruling concerning a woman who had her menses during the days of her Hajj? Is the Hajj she performed valid?

Response: If a woman gets her menses during the days of Hajj, she performs all of the deeds of the Hajj except for the tawaaf of the Ka'bah and the going between the hills of as-Safaa and al-Marwah. She does not do those acts until she becomes pure. When she becomes pure, she makes ghusl, and performs the circumambulation and the circuits. If the menses come and the only rite she has not performed is the tawaaf al-wadaa', then she goes home without performing it as it is no longer required of her [due to her state] and her Hajj is correct. The basis for this is what is recorded by at-Tirmidhee and Abu Daawood from 'Abdullaah ibn 'Abbaas that the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«The woman with post-partum bleeding and the menstruating women, when they come to the miqat [the place to enter the state of ihraam] are to make ghusl, enter the state of ihraam and perform all of the rites of the Hajj save for the circumambulation of the House [Ka'bah]».

In the Saheeh, it is recorded from 'Aa.ishah that she had her menses before completing the rites of the 'Umrah and the Prophet (sal-Allaahu `alayhe wa sallam) told her to enter the state of ihraam for Hajj and to not tawaaf the House (Ka'bah) until she was pure. He told her to do all of the rites of the Hajj and to combine it with the 'Umrah. Al-Bukhaaree recorded from 'Aa.ishah that Safiyyah, the wife of the Prophet (sal-Allaahu `alayhe wa sallam), received her menses and mentioned that to the Messenger of Allaah (sal-Allaahu `alayhe wa sallam). He said:

«Is she going to hold us up?»

...they said, "She has already made the tawaaf al-ifaadhah." He said:

«In that case, she is not [going to hold us up]».

In another narration, 'Aa.ishah said, "Safiyyah had the menses after she finished the tawaaf al-ifaadhah. I mentioned her menses to the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) and he said:

«Is she going to hold us up?»

...I said, 'O Messenger of Allaah, she has already performed the tawaaf al-ifaadhah of the mosque.' So the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Then let us go».

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning one who entered the ihraam while she was menstruating

WORSHIP | Hajj and 'Umrah | Menses and post-partum bleeding |

Ruling concerning one who entered the ihraam while she was menstruating

Question: A woman asks: She was excused, that is menstruating, and her family wanted to go to make 'Umrah and if she lagged behind, there would be no one to stay with her Therefore, she went with them to the 'Umrah and performed all of the rites of the 'Umrah, including the tawaaf and the sa'ee, as if she was not menstruating. She did this out of ignorance and out of shyness, not wanting to tell her guardian. You should know that she is illiterate and does not know how to read or write. What must she do?

Response: If she made the ihraam for 'Umrah, then she must repeat the tawaaf after making ghusl and repeat the act of cutting some of the hair. As for her making the rounds between as-Safaa and al-Marwah, they are proper according to the strongest opinion among the scholars. If she repeats them after the tawaaf, that would be better and safer. She must repent to Allaah for her tawaaf and prayer of two rak'ah's while she was menstruating. If she is married, her husband cannot have sexual intercourse with her until she completes her 'Umrah. If he has already had sexual intercourse with her, then her 'Umrah has been nullified and she must sacrifice a year old woollen sheep or a two year old goat in Makkah to be distributed to the poor. She must also complete her 'Umrah as was mentioned previously. She must perform a new 'Umrah from the same meeqaat that she entered the ihraam from previously, in replacement of her spoiled 'Umrah. But if she simply performed the 'Umrah with them out of courtesy and bashfulness and she did not [actually and intentionally] enter the state of ihraam from the meeqaat, then the only thing upon her is to repent to Allaah. This is because Hajj and 'Umrah are not valid without entering the state of ihraam. And the ihraam is the intention for Hajj or 'Umrah or both.

We ask Allaah for guidance and safety for all of us from the whisperings of Satan.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Waiting until she becomes pure

WORSHIP | Hajj and 'Umrah | Menses and post-partum bleeding |

Waiting until she becomes pure

Question: There is no doubt that the tawaaf known as al-ifaadhah is one of the pillars and essential acts of the Hajj. If the menstruating women did not perform it due to lack of time and the time was not such that she could wait for her menses to end, what is the ruling concerning that?

Response: It is obligatory upon her and her guardian to wait until she becomes pure and then to perform the tawaaf al-ifaadhah. This is based on the Prophet's (sal-Allaahu `alayhe wa sallam) statement when he was told that Safiyyah had received her menses:

«Is she going to hold us up?».

When he was told that she had performed the tawaaf al-ifaadhah, he said:

«Then let's go».

If she is not able to wait but she has the ability to return to Makkah to perform the tawaaf, then she may travel and return after she becomes pure to perform the tawaaf. If she does not have the ability to return or she fears that she would not be able to return, like those who live in far away places from Makkah, like the people of the West, Indonesia and so forth, then, according to the correct opinion, she may protect [her blood from dripping on to the floor] and perform the tawaaf with the intention of Hajj. This is considered permissible by a number of scholars, including Shaykh al-Islaam Ibn Taymiyyah and his student ibn al-Qayyim as well as other scholars.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Woman on her menses wishes to sit in the mas'aa (Safaa and Marwah area)

WORSHIP | Hajj and 'Umrah | Menses and post-partum bleeding |

Woman on her menses wishes to sit in the mas'aa (Safaa and Marwah area)

Question: Is it permissible for a woman on her menses to sit in the mas'aa?

Response: Yes, it is permissible for the woman on her menses to sit in the mas'aa, because the mas'aa is not considered (part of) al-Masjid al-Haraam. In that case, if the woman's menses started after the tawaaf and before the sa'ee, then she (is permitted) to do the sa'ee because the sa'ee is not the tawaaf. Also, (to be in the state of) purity is not a condition. So, based upon this, we say that if the woman on her menses was to sit in the mas'aa waiting for her husband (family), then there is no harm in her doing this.

Shaykh Ibn 'Uthaymeen

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 69

...

Published: 19 February 2000


Women jogging between the two green lights during Sa'ee

WORSHIP | Hajj and 'Umrah | Tawaaf and Sa'ee |

Women jogging between the two green lights during Sa'ee

Question: Regarding the jogging between the two green (lights) in the sa'ee, with respect to women, in my limited readings through the books of fiqh in the chapters pertaining to hajj and 'umrah, I have not found anything which prevents the women from the jogging. I once heard one of the scholars on television say that the woman does not jog in the sa'ee, rather it is specific to the men only. This is because it is more protective for the woman such that she does not reveal (mafaatinahaa) that which causes fitnah whilst she is jogging. However, he did not mention any evidence for his statement. So I said to myself, if my opinion is correct from his ijtihaad, then the jogging is also a Sunnah which Haajar (radhi-yAllaahu 'anhaa) started, however, and all praise is due to Allaah (alone), I understand the (Shaykh's) opinion, and all praise is due to Allaah (alone), that the religion is not based upon (unqualified) opinions, as the Ameer al-Mu.mineen 'Alee (radhi-yAllaahu 'anhu) said. Please advice us, and may Allaah bless you, since I take my family for 'umrah from time to time and we need to know that which is correct/authentic regarding this issue?

Response: Ibn al-Munthir said:

((The people of knowledge are in agreement that there is no jogging for the women around the House (Ka'bah), and nor (in the sa'ee) between (the green lights of) as-Safaa and al-Marwah, and nor are they to place the ridaa. (top part of the ihraam) under their right armpits; This is because the principle behind the two is to show stamina and hardiness, and that is not meant for the women, because what is meant for the women is to cover themselves, and since the jogging involves placing the ridaa. (top part of the ihraam) under their right armpits then this leads to displaying and revealing.))

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 11, Page 226, Question 5 of Fatwa No.8820

...

Published: 7 January 2006


Detained from completing the Hajj or the 'Umrah

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Detained from completing the Hajj or the 'Umrah

Question: If someone passed the meeqaat (specific station for putting on ihraam), uttering the talbiyyah for Hajj and 'Umrah without condition and then he is detained on account of illness and the like, which stops him from completing his rites, what should he do?

Response: Such a person is treated as muhsar (detained). If he did not make a condition and afterwards an accident took place which stopped him from proceeding with his rites, then he should bear it and be patient if possible until the effects of the accident are over, then he should proceed with his rites. If he could not do this, he is treated as 'detained' according to the correct opinion. Allaah says about a detained person:

{But if you are prevented from completing it, send an offering for sacrifice such as you may find}, [Soorah al-Baqarah, Aayah 196].

According to the correct opinion, the case of being muhsar (detained) occurs by an enemy, and sometimes occurs by other than an enemy. So, he should sacrifice an animal, shave or cut some of his hair, then take off his ihraam. This is the verdict for muhsar. He slaughters his sacrificial animal in the same place that he is detained, whether he is in the Haram (sacred) area or outside the Haram. If he does not find any poor people there, the meat should be carried to the poor inside the Haram area, or it should be carried to some other villages. After that, he shaves or has a haircut and takes off the ihraam. If he cannot sacrifice an animal, he has to fast for ten days, then he shaves or has a haircut and takes off the ihraam.

Shaykh Ibn Baaz

Fataawa Muhimmah tata'allaq bil-Hajj wal-'Umrah - Page 15, Fatwa No.3

...

Published: 11 February 2000


The tawaaf and sa'ee of one being carried

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

The tawaaf and sa'ee of one being carried

Question: The one who is performing the sa'ee or tawaaf carrying a small child or someone who is ill, is he rewarded for the sa'ee and tawaaf along with the one he is carrying or not?

Response: The one who is carrying is rewarded for his intention, and the one carried is rewarded for his intention so long as all his faculties are sound. This is the most correct of the two opinions amongst the scholars.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 76

...

Published: 3 March 2000


Entering Hajar Ismaa'eel whilst making the tawaaf

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Entering Hajar Ismaa'eel whilst making the tawaaf

Question: Is it permissible for one performing the Hajj or the 'Umrah, whilst performing the tawaaf, to enter the Hajar Ismaa'eel?

Response: It is not permissible for one making tawaaf of the House (Ka'bah) during the Hajj or the'Umrah or voluntary tawaaf to enter the Hajar Ismaa'eel. He is not rewarded for that if he does so because the tawaaf is required around the House and the Hajar is part of the House, for that which Allaah (Subhaanahu wa Ta'aala) says:

{and make tawaaf around the ancient House}, [Soorah al-Hajj, Aayah 29].

Also, that which is narrated by Muslim and others on the authority of 'Aa'ishah (radhi-yallaahu `anhaa) who said:"I asked the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) regarding the Hajar and he said:

«it is part of the House»."

And in another wording, she said: "I vowed to pray inside the House and he (sal-Allaahu `alayhe wa sallam) said:

«pray in the Hajar, for certainly the Hajar is part of the House...»".

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 233, Question 1 of Fatwa No.1775

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 77

...

Published: 3 March 2000


Ruling regarding wudhoo. when making the tawaaf and the sa'ee

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Ruling regarding wudhoo. when making the tawaaf and the sa'ee

Question: Is it compulsory to have wudhoo in order to perform the tawaaf and the sa'ee?

Response: Having wudhoo is compulsory for the tawaaf only. As for the sa'ee, then it is better to have wudhoo, however, if not then it is acceptable.

Shaykh Ibn Baaz

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 78

...

Published: 3 March 2000


Ruling regarding the tawaaf or the sa'ee once the obligatory prayer begins

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Ruling regarding the tawaaf or the sa'ee once the obligatory prayer begins

Question: What is the ruling about the one performing the Hajj or the 'Umrah and when the obligatory prayer begins, he has not finished the tawaaf or sa'ee?

Response: He should pray with the congregation, then continue his tawaaf or sa'ee from where he had stopped (just before the prayer). So he starts from where he stopped.

Shaykh Ibn Baaz

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 80

...

Published: 3 March 2000


The two rak'ahs behind maqaam Ibraaheem

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

The two rak'ahs behind maqaam Ibraaheem

Question: Is it compulsory to pray the two rak'ahs for the tawaaf behind the maqaam Ibraaheem, and what is the ruling regarding one who forgets this?

Response: It is not compulsory to pray two rak'ahs behind the maqaam Ibraaheem, rather it is acceptable in any place in the Haram (al-Masjid al-Haraam). Whoever forgets to pray them, then there is no harm because they are recommended and not obligatory.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

Shaykh Ibn Baaz

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 81

...

Published: 3 March 2000


Made tawaaf al-wadaa' but unable to depart from Makkah straight afterwards

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Made tawaaf al-wadaa' but unable to depart from Makkah straight afterwards

Question: A man performed the Hajj and made the tawaaf al-wadaa' at night but was unable to leave Makkah after the tawaaf so remained in Makkah until the morning. Then he travelled. What is the ruling (in this situation)?

Response: That which is legislated is that the tawaaf al-wadaa' (for one having performed Hajj) should be just before his departure from Makkah, for that which is mentioned in the hadeeth of Ibn 'Abbaas which is agreed upon (both by Imaam al-Bukhaaree and Imaam Muslim): «The people have been commanded that their last act (before departure) should be (tawaaf) around the House (Ka'bah) except for the menstruating woman». So, as long as he made tawaaf with the intention to depart at night and was unable to do so until morning, then there is nothing upon him in (regard to) that, inshaa.-Allaah. And if he were to repeat the tawaaf (al-wadaa') before (actually) departing, then this is better.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 84

...

Published: 19 February 2000


Bribing the policeman to kiss al-Hajar al-Aswad

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Bribing the policeman to kiss al-Hajar al-Aswad

Question: (Whilst on Hajj) a man with his mother approached al-Hajar al-Aswad to kiss it, but was unable to do so due to the crowds. So, he gave the policeman (standing) by al-Hajar al-Aswad ten riyals (approximately £1.80/$2.20). He (the policeman) then distanced the people from al-Hajar al-Aswad for this man and his mother, so they both could kiss it. Is this permissible or not? And is his Hajj acceptable or not?

Response: If the matter is as mentioned, then the amount this man paid to the policeman is bribery and not permissible for him to have paid. The kissing of al-Hajar al-Aswad is a Sunnah and neither from the pillars of Hajj nor from its requirements. So whoever is able to touch or kiss it, without harming anyone, then it is permissible for him. And if he is unable to touch or kiss it, then he should touch it with a stick and then kiss it (the stick). And if he is unable to touch it with his hand or the stick, then he should make a sign towards it as he comes into line with it (opposite) and should say: 'Allaahu Akbar'. This is the Sunnah. As for giving the bribe, then that is not permissible, not for the one making tawaaf and nor for the policeman. It is upon them both to repent to Allaah for that.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 88

...

Published: 19 February 2000


Doing the tawaaf al-ifaadhah after the day of 'Eed al-Adhaa

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Doing the tawaaf al-ifaadhah after the day of 'Eed al-Adhaa

Question: A man heard that it is permissible to do the sa'ee before doing the tawaaf (al-ifaadhah), so he did the sa'ee then made the tawaaf (al-ifaadhah) on the 12th or 13th day (of Dhul-Hijjah). (Afterwards) He was told that this is specific to the day of `Eed (al-Adhhaa, the 10th day of Dhul-Hijjah). So, what is the ruling (concerning this)?

Response: That which is correct is that there is no difference between the day of `Eed and any other (day), in that it is permissible to do the sa'ee before the tawaaf even if this was after the day of `Eed. The general (message in the hadeeth) is that a man said to the Prophet (sal-Allaahu `alayhe wa sallam): "I did the sa'ee before I made the tawaaf". And He (sal-Allaahu `alayhe wa sallam) replied:

«(there is) No harm (in having done so»).

And since the hadeeth was general, there is no difference between (doing) that on the day of `Eed or on that which follows.

Shaykh Ibn 'Uthaymeen

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 91

...

Published: 19 February 2000


Did not cut or shave off hair after completing the sa'ee

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Did not cut or shave off hair after completing the sa'ee

Question: One who was performing the 'Tamattu' Hajj made the sa'ee then changed into his normal clothes but did not shave or cut his hair. Later, after Hajj, he asked about this and was informed that he had made a mistake. What is he now supposed to do since the time for Hajj has passed?

Response: This man is regarded as one who has neglected an obligatory act from the obligatory acts of the 'Umrah and that is either shaving or cutting the hair. According to the People of Knowledge, he is required to make a sacrifice as expiation and distribute (the meat) to the poor and needy in Makkah and his Hajj is not affected.

Shaykh Ibn 'Uthaymeen

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 93

...

Published: 2 March 2001


Regarding making a long supplication at the beginning of the tawaaf

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Regarding making a long supplication at the beginning of the tawaaf

Question: Some of the pilgrims, when they approach the line placed as a sign for the beginning of the tawaaf (in line with al-Hajar al-Aswad), they stand there for a long time preventing the(ir) brothers (and sisters) from proceeding with their tawaaf. So, what is the ruling regarding standing on this line and making a long supplication?

Response: Standing on this line for a long time is not required, rather, the person should face al-Hajar al-Aswad and make a sign (with the palm of the right hand) towards it and recite Allaahu Akbar and then proceed, since this is not a place to stand for a long time. However, I see some people standing and saying: "I have made the intention for the Sake of Allaah, the Almighty, to make seven circuits (of the Ka'bah) or tawaaf for 'Umrah, or voluntary tawaaf", or that which is similar to this. This is a mistake in the intention, since we have warned that making a verbal intention in acts of worship is an innovation which has not been mentioned on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) nor any of his companions (radhi-yallaahu 'anhum). So you must perform your acts of worship for the Sake of Allaah (Subhaanahu wa Ta'aala) and He has (complete) knowledge of your intention, so there is no need to verbally do so.

Shaykh Ibn 'Uthaymeen

Daleel al-Akhtaa.a yaqa'a feehaa al-Haaj wal-Mu'tamir wat-tahdtheer minhaa - Page 42

...

Published: 3 March 2000


Regarding the manner in which to cling onto the Ka'bah

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Regarding the manner in which to cling onto the Ka'bah

Question: What is the manner in which one should cling onto the Ka'bah (between al-Hajar al-Aswad and the door)?

Response: Clinging onto the Ka'bah is by standing (between al-Hajar al-Aswad and the door) and placing the hands, arms and face (cheeks) upon the wall.

Shaykh Ibn 'Uthaymeen

Daleel al-Akhtaa.a yaqa'a feehaa al-Haaj wal-Mu'tamir wat-tahdtheer minhaa - Page 44

...

Published: 3 March 2000


The ruling regarding women crowding amongst the men at as-Safaa and al-Marwah

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

The ruling regarding women crowding amongst the men at as-Safaa and al-Marwah

Question: From that which is known is that as-Safaa is small (narrow) and al-Marwah is smaller (narrower). However, we see (some) women ascending upon as-Safaa and al-Marwah and crowd amongst the men. Is this from the Sunnah for the women to ascend upon as-Safaa?

Response: That which is known according to the Fuqahaa. is that it is not recommended for the women to ascend upon as-Safaa and al-Marwah. Instead, they should stand at the foot of each mount, then move on to complete the remainimg circuits. However, it maybe that these women who were seen ascending as-Safaa and al-Marwah are with their mahrams. It is not recommended for them to split up from their mahrams because of the fear they may lose (each other), otherwise, that which is better is for the woman not to gather amongst the men in an(y) issue that does not require it.

Shaykh Ibn 'Uthaymeen

Daleel al-Akhtaa.a yaqa'a feehaa al-Haaj wal-Mu'tamir wat-tahdtheer minhaa - Page 56

...

Published: 3 March 2000


Cutting the hair from around the base of the head only

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Cutting the hair from around the base of the head only

Question: During Hajj, we see some people (males) cutting short their hair just from the bottom and around their heads only leaving the rest of the head untouched. They don't cut any of the hair from there. When we told them that cutting the hair should be done equally all over the head, they said that this is what is required. So, which of the two actions is obligatory?

Response: That which is obligatory is for the head to either be shaved or hair cut equally from all over the head during Hajj and 'Umrah. It is not required to take from every single hair. That which has been mentioned (in the question) is not sufficient according to the correct opinions of the People of Knowledge and nor is it from the Sunnah of Muhammed (sal-Allaahu `alayhe wa sallam).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 217, Question 5 of Fatwa No.1734

...

Published: 21 February 2001


"Gifting" the reward of performing tawaaf to someone else

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

"Gifting" the reward of performing tawaaf to someone else

Question: What is the ruling regarding "gifting" the reward of performing tawaaf to someone else, whereby some people approach others and say to them: "Do seven for me!", meaning: seven circuits, intending the reward for themselves. So is this permissible or not?

Response: It is not permisisble to performing the tawaaf around the Ka'bah for someone else. So no-one should perform the tawaaf for othe rthan themselves unless he is performing Hajj or 'Umrah (on behalf of someone else); So he does so in entirety (completing the) Hajj or 'Umrah (and not just a part thereof).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 236, Fatwa No.8433

...

Published: 1 March 2001


Unsure as to whether I had passed wind whilst performing tawaaf

WORSHIP | Hajj and 'Umrah | Tawaaf and sa'ee |

Unsure as to whether I had passed wind whilst performing tawaaf

Question: In Makkah al-Mukarramah, whilst performing the tawaaf al-wadaa' and after I had made five circuits around the Ka'bah I felt some movement in my backside, so Iblees began whispering to me that I had passed wind but I did not adhere to his whispering because I did not feel that I had passed any wind from my anus, and I had completely lost the sense of smell, so I sought refuge in Allaah and put my faith in Allaah and continued performing the tawaaf and then (upon completion) performed the two rak'ah's (of prayer). So is there anything in this or is there anything upon me?

Response: The basic rule is that you remain in the state of purification, as the occurrence of doubt as to whether you passed wind does not nullify your state of purification (until you are absolutely sure), so your tawaaf and your prayer afterwards is correct/sound, (inshaa.-Allaah).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 244, Question No.4 of Fatwa No.11935

...

Published: 7 March 2001


In Minaa until midnight then leaves for Makkah and does not return until after Fajr

WORSHIP | Hajj and 'Umrah | Staying in Minaa |

In Minaa until midnight then leaves for Makkah and does not return until after Fajr

Question: What is the ruling regarding one who remains in Minaa until midnight, then leaves for Makkah and does not return until after Fajr?

Response: If the time is midnight, then that is the middle of the night in Minaa and in that case there is no harm in leaving Minaa after this time, even though it is better to remain in Minaa the day and night. However, if the time is midnight before the middle of the night, then do not leave because the condition for remaining in Minaa is to spend most of the night there as has been mentioned by our Fuqahaa., may Allaah (Subhaanahu wa Ta'aala) have Mercy upon them.

Shaykh Ibn 'Uthaymeen

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 104

...

Published: 3 March 2000


Departed from 'Arafah before sunset due to work commitments

WORSHIP | Hajj and 'Umrah | Standing in 'Arafah |

Departed from 'Arafah before sunset due to work commitments

Question: What is the ruling regarding one who made the Hajj and then departed from 'Arafah before sunset due to his work commitments?

Response: According to a majority of the People of Knowledge, the one who departed from 'Arafah before sunset is required to make fidyah (ransom) except if he were able to return there during the night, then the fidyah (ransom) is not required. And the fidyah (ransom) is to perform a sacrifice and distribute it to the poor and needy in Makkah.

Shaykh Ibn Baaz

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 96

...

Published: 28 February 2001


The Day of 'Arafah (9 Dhul-Hijjah) falling on a Friday

WORSHIP | Hajj and 'Umrah | Standing in 'Arafah |

The Day of 'Arafah (9 Dhul-Hijjah) falling on a Friday

Question: Some people say that if the Day of 'Arafah (9 Dhul-Hijjah) falls on a Friday, then it is as if someone has performed 7 Hajjs (i.e. he is rewarded as having done so). Is there any evidence from the Sunnah regarding this?

Response: There is no authentic evidence regarding this. (However), some people (also) believe this equates to (having performed) 70 Hajjs or 72 Hajjs, and this is also incorrect.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 211, Question 3 of Fatwa No.7890

...

Published: 23 February 2001


Offering supererogatory prayers after Salaat az-Zhuhr and Salaat al-'Asr

WORSHIP | Hajj and 'Umrah | Standing in 'Arafah |

Offering supererogatory prayers after Salaat az-Zhuhr and Salaat al-'Asr

Question: Is it permissible for the one performing Hajj to perform supererogatory prayers after having offered Salaat az-Zhuhr and Salaat al-'Asr with the imaam on the Day of 'Arafah (9 Dhul-Hijjah) until the time of sunset.?

Response: The Messenger (sal-Allaahu `alayhe wa sallam) did not perform any supererogatory prayers on the Day of 'Arafah after having offered Salaat az-Zhuhr and Salaat al-'Asr combined and at the time of Zhuhr (jam'u taqdeem). And if it was legislated then he would have been more careful about performing them than us, and good and all good is in adhering to following his Sunnah.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 212, Question 3 of Fatwa No.7894

...

Published: 5 March 2001


The ruling regarding calling Jabal 'Arafah Jabal ar-Rahmah

WORSHIP | Hajj and 'Umrah | Standing in 'Arafah |

The ruling regarding calling Jabal 'Arafah Jabal ar-Rahmah

Question: They call Jabal 'Arafah (Mount of 'Arafah) Jabal ar-Rahmah (Mount of Mercy), so what is the ruling regarding this name and is there any basis for this?

Response: I do not know of any basis for this name from the Sunnah, that the mount which is in 'Arafah at which the Prophet (sal-Allaahu `alayhe wa sallam) stood is called Jabal ar-Rahmah. If there is no basis for it in the Sunnah then it is not befitting to apply this (name) to it. Those who have applied this name, then they have possibly observed that this is a great (standing) place which is recognised as a place of Allaah's Forgiveness and Mercy for those standing upon it in 'Arafah. Therefore, they named it such. So that which is better is to not call it by this name, rather, call it Jabal 'Arafah, or the mount at which the Prophet (sal-Allaahu `alayhe wa sallam) stood or that which is similar to this.

Shaykh Ibn 'Uthaymeen

Daleel al-Akhtaa.a yaqa'a feehaa al-Haaj wal-Mu'tamir wat-tahdtheer minhaa - Page 69

...

Published: 3 March 2000


The ruling regarding visiting Jabal 'Arafah either before Hajj or afterwards

WORSHIP | Hajj and 'Umrah | Standing in 'Arafah |

The ruling regarding visiting Jabal 'Arafah either before Hajj or afterwards

Question: Some pilgrims visit Jabal 'Arafah before performing the Hajj or afterwards and pray upon it (at the peak). What is the ruling regarding visiting Jabal 'Arafah and what is the ruling regarding praying upon it?

Response: Its ruling is as is known from the Sharee'ah ruling and that is that anyone who worships Allaah in a manner that has not been legislated, then he is an innovator. So it is known from this that he who has intended to pray on Jabal 'Arafah or at the bottom or just touch it or similar to this, which some people do, is an innovation which is disliked and frowned upon. It is said to him: There is nothing special about this mount except that it is a Sunnah for a person to stand at the rocks on the Day of 'Arafah (9th of Dhul-Hijjah), just as the Prophet (sal-Allaahu `alayhe wa sallam) stood at it. The Prophet (sal-Allaahu `alayhe wa sallam) stood near the rocks and said:

«I have stood here, however, all of 'Arafah is a standing place», [Saheeh Muslim].

So based upon this, it is also not befitting for a person to cause difficulty for himself on the Day of 'Arafah by going to the mount and possibly causing difficulty for his people. Thus, getting tired from the heat and thirst , by doing so, is sinning because he has caused difficulty in a matter which Allaah has not made obligatory for him.

Shaykh Ibn 'Uthaymeen

Daleel al-Akhtaa.a yaqa'a feehaa al-Haaj wal-Mu'tamir wat-tahdtheer minhaa - Page 69

...

Published: 3 March 2000


Starting the stay in Muzdalifah before the first half of the night

WORSHIP | Hajj and 'Umrah | Overnight stay in Muzdalifah |

Starting the stay in Muzdalifah before the first half of the night

Question: What is the ruling about (starting) the stay in Muzdalifah before the first half (of the night)?

Response: It is obligatory upon the one performing the Hajj to spend the tenth (10th) of Dhul-Hijjah until (the time of) Fajr, except for the one who has an excuse such as illness or the like. So it is permissible for him or whoever has undertaken responsibility for him to depart to Minaa after half the night has passed in accordance with the Prophet (sal-Allaahu `alayhe wa sallam) having the spent the night there until (the time of ) Fajr and him having granted those with a (legal) excuse to depart from Muzdalifah to Minaa after half the night (had passed).

Shaykh Ibn Baaz

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 98

...

Published: 3 March 2001


Unable to find a place to rest in Muzdalifah

WORSHIP | Hajj and 'Umrah | Overnight stay in Muzdalifah |

Unable to find a place to rest in Muzdalifah

Question: What of the one performing Hajj being unable to find a place (to rest) in Muzdalifah during the night of 'Eed. What is the ruling?

Response: Whoever is unable to find a place (to rest) in Muzdalifah, then that which is clear is that there is nothing required of him because all obligatory acts are 'forgiven' if one is unable to perform them (subject to Islaamically acceptable conditions).

Shaykh Ibn 'Uthaymeen

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 101

...

Published: 4 March 2001


Ruling concerning doing ramee on 11th Day of Dhul-Hijjah, then the tawaaf before travelling

WORSHIP | Hajj and 'Umrah | Stoning the jamaraat |

Ruling concerning doing ramee on 11th Day of Dhul-Hijjah, then the tawaaf before travelling

Question: What is the ruling concerning one who does ramee on the 11th day (of Dhul-Hijjah), then makes the Tawaaf al-Wadaa' around the House (Ka'bah) before travelling?

Response: If he does ramee on the 11th day (of Dhul-Hijjah), then makes the Tawaaf al-Wadaa' around the House (Ka'bah) and then travels, he has neglected two obligations (upon him) and they are the ramee of the jamaaraat on the 12th day (of Dhul-Hijjah) and remaining in Minaa the night prior to the 12th day (of Dhul-Hijjah). So he is, therefore, required to make two fidyah's (as compensation) according to what many people of knowledge have said, so he must slaughter them in Makkah and donate it there.

Shaykh Ibn 'Uthaymeen

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 117

...

Published: 3 March 2001


Performing the sacrifice and foot and mouth disease

WORSHIP | Hajj and 'Umrah | The sacrifice |

Performing the sacrifice and foot and mouth disease

Shaykh 'Abdul-'Azeez Aal-ash-Shaykh made the following announcement on Monday 5 March 2001:

"It is permissible for Muslims living in Europe not to sacrifice animals during this 'Eed al-Adhaa festival because of the foot-and-mouth disease. If Muslims in Europe find themselves in a situation where they are prevented from sacrificing a beast after what has been said about the state of the animal, they must abide by the rules. The sacrifice of an animal is not an obligation for Muslims but it is a Sunnah. Those who have the means to sacrifice an animal can do it. For those who do not, it is not obligatory."

...

Published: 5 March 2001


The ruling regarding making the sacrifice and then leaving it

WORSHIP | Hajj and 'Umrah | The sacrifice |

The ruling regarding making the sacrifice and then leaving it

Question: What is the ruling about someone who slaughters his sacrifice and then leaves it, is this rewarded or not?

Response: It is upon the one who slaughters his sacrifice to make sure it reaches those who are rightfully in need and it is not permissible to slaughter it and then leave it. However, if one were to take a little from it and eat it and give it (the remainder) in charity, then this is rewarded.

Shaykh Ibn 'Uthaymeen

Fataawa al-Hajj wal-'Umrah waz-Ziyaarah - Page 124

...

Published: 3 March 2001


Appointing an ameer during Hajj journey

WORSHIP | Hajj and 'Umrah | Miscellaneous |

Appointing an ameer during Hajj journey

Question: Is our appointing an ameer ("group" leader) during our Hajj journey permissible or not?

Response: It is legislated for a group whilst travelling, if they are three or more that they appoint an ameer from amongst themselves. It is mentioned in the Sunan of Aboo Daawood on the authority of Aboo Sa'eed al-Khudree (radhi-yallaahu 'anhu) that the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«If three depart on a journey, then one of them must lead them (i.e. be the ameer»), [Abu Daawood - Volume 3, Page 81, Hadeeth Reference: 2608; al-Bayhaqee - Volume 5, Page 257; al-Baghawee in Sharhus-Sunnah - Volume 11, Page 23, Hadeeth Reference: 2676].

And with that they should combine their issues and should not be divided in their decisions and nor should there be conflict between them.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 110, Question 1 of Fatwa No.12084

...

Published: 9 February 2001


Arguing during Hajj

WORSHIP | Hajj and 'Umrah | Miscellaneous |

Arguing during Hajj

Question: If there occurred some argument/quarrel between a man and his companions during Hajj, is his Hajj correct/sound and will it be rewarded even if it was his obligatory (first) Hajj?

Response: His Hajj is correct/sound and will (inshaa.-Allaah) be rewarded as his obligatory (first Hajj), however, his reward will be reduced according to the severity of the ugly argument/quarrel which took place. So it is upon him to repent (to Allaah) for that, as Allaah (Subhaanahu wa Ta'aala) says:

{And all of you beg Allaah to forgive you all, O believers, that you may be successful}, [Soorah an-Noor, Aayah 31].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh' Abdullaah ibn Ghudayyaan;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 11, Page 112, Question 2 of Fatwa No.9892

...

Published: 25 February 2001


Advice to those having performed the Hajj

WORSHIP | Hajj and 'Umrah | Miscellaneous |

Advice to those having performed the Hajj

Question: What is your advice to the one who has performed the obligatory (first) Hajj?

Response: My advice is that he should fear Allaah (and be aware of Him) in performing all that which Allaah has obligated upon him in terms of other acts of worship such as salaah, zakaah, fasting, honouring the parents, enjoining family ties and being good to the creation (of Allaah) and to the animals under ones ownership and other than this from that which Allaah has commanded with. That which encompasses all of this is the statement of Allaah:

{Verily, Allaah enjoins al-'Adl (justice) and al-Ihsaan (being patient in performing one's duties to Allaah), and giving (help) to kith and kin: and forbids al-Fahshaa. (all evil deeds), and al-Munkar (all that is prohibited), and al-Baghee (all kinds of oppression), He admonishes you, that you may take heed. And fulfill the Covenant of Allaah (Bay'ah: pledge for Islaam) when you have covenanted, and break not the oaths after you have confirmed them, and indeed you have appointed Allaah your surety. Verily! Allaah knows what you do}, [Soorah an-Nahl, Aayah's 90-91].

Shaykh Ibn 'Uthaymeen

Daleel al-Akhtaa.a yaqa'a feehaa al-Haaj wal-Mu'tamir wat-tahdtheer minhaa - Page 117

...

Published: 3 March 2001


Donate money to Muslims in Chechnya or go ahead and perform first Hajj

WORSHIP | Hajj and 'Umrah | Miscellaneous |

Donate money to Muslims in Chechnya or go ahead and perform first Hajj

Question put to our Noble Shaykh Muhammad Ibn Saalih al-'Uthaymeen after Fajr in al-Masjid al-Haraam in Makkah on Tuesday 27 Ramadhaan 1420/ 4 January 2000

If someone has saved up money to perform their very first Hajj, would it be better to donate this money to our Muslim Brothers and Sisters in Chechnya or go ahead and perform the Hajj?

The Noble Shaykh (hafitha-hullaah) briefly responed by saying it is better to perform the (first) Hajj which is obligatory upon the person.

...

Published: 5 January 2000


The signs of an accepted Hajj or 'Umrah

WORSHIP | Hajj and 'Umrah | Miscellaneous |

The signs of an accepted Hajj or 'Umrah

Question: Are there any signs which appear upon those whose performance of the Hajj or the 'Umrah is accepted?

Response: It is possible for there to be signs for the one whose Hajj, fasting, charity or prayer has been accepted by Allaah and they are: the opening of the heart (to good), happiness of the heart and a lighted face. Certainly, for worshipping (Allaah) there are signs that appear on the body, signs that are visible and signs that are hidden. Some of the Pious Predecessors have mentioned that from the signs that a good (act) has been accepted (by Allaah) is that he will be granted the towfeeq to do (yet) another good (act). Certainly the towfeeq of Allaah for him to do more good (acts) after it, is evidence that Allaah ('Azza wa Jall) has accepted his previous good (acts). He has made it easy for him to do another good act and is happy with him for it.

Shaykh Ibn 'Uthaymeen

Daleel al-Akhtaa.a yaqa'a feehaa al-Haaj wal-Mu'tamir wat-tahdtheer minhaa - Page 115

...

Published: 3 March 2001


Shaykh 'Abdul-'Azeez Aal ash-Shaykh asks all the Muslims to support their brethren in Afghanistan...

WORSHIP | Jihaad | Afghanistan |

Shaykh 'Abdul-'Azeez Aal ash-Shaykh asks all the Muslims to support their brethren in Afghanistan...

Shaykh 'Abdul-'Azeez Aal ash-Shaykh, the muftee (one qualified to pass fatwa) of Saudi Arabia and the head of the Council of Senior Scholars and The Permanent Committee for Islaamic Research and Verdicts has asked (Monday 15 October 2001) all the Muslims in Saudi Arabia, both the nationals and non-nationals, to support their refugee brethren in Afghanistan by offering assistance and donations at this time in which they are experiencing extreme difficulties.

The Shaykh went on to say that the Islaamic relief efforts currently offered to our brethren in Afghanistan are indeed most noble acts, and in which there is much good. And it does not come as any surprise to the leadership that much importance is given by the efforts of the Muslims to their brethren throughout the needy Muslim world. We ask Allaah to assist them and grant them success.

The Shaykh stressed the importance of donations to our brethren in Afghanistan to aid them, and requested from both the (Saudi) nationals and non-nationals that they dig deep into their pockets to provide help and assistance for them in their time of need. He added that the reward for this act is extremely high considering they (the Afghanis) are eligible for assistance.

The Shaykh finally stressed upon all Muslim leaders and callers to Islaam to encourage the Muslims in this noble act to assist their brethren in Islaam, and he asked Allaah to aid anyone who carries out this act and to reward them plentiful.

...

Published: 15 October 2001


The ruling regarding rape victims and their offspring

WORSHIP | Jihaad | Bosnia and Herzegovina |

The ruling regarding rape victims and their offspring

From: 'Abdul-'Azeez ibn 'Abdullaah ibn Baaz

To: The noble brother - A.K.A.J. - may Allaah facilitate for you your affairs

as-Salaamu 'alaykum wa Rahmatullaahe wa Barakaatuhu, to proceed:

Your correspondence reached me consisting of:

Your question about the children of the women who were raped in Bosnia and Herzegovina and your need for beneficial (Islaamic) books.

It pleases me to send you a copy of my book «Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah» and «al-'Aqeedah al-Waasitiyyah» and the book «Fat.h al-Majeed Sharh Kitaab at-Tawheed» and «al-Usool ath-Thalaathah» and «al-'Aqeedah at-Tahaawiyyah» and «at-Tahqeeq wal-Eedhaah» - it is hoped Allaah will cause you to benefit from them (inshaa.-Allaah).

As regards the issue concerning the children, then it is obligatory upon the Muslims to take charge/custody of them and bring them up with Islaamic manners, and not leave them for the Christians and other than them, as Allaah (Subhaanahu wa Ta'aala) says:

{The believers, men and women, are Awliyaa. (helpers, supporters, friends, protectors) of one another...}, [Soorah at-Towbah, Aayah 71]

and He (sal-Allaahu `alayhe wa sallam) said:

«The Muslims in their mutual love, kindness and compassion, are like the human body where when one of its part is in agony the entire body feels the pain both in sleepness and fever», [al-Bukhaaree and Muslim]

...as their ruling is that of orphans (without fathers), and Allaah has legislated kindness and charity to the orphans specifically.

I ask Allaah for you and for all the Muslims that he facilitates the affairs and guides to all that is good.

was-Salaam 'alaykum wa Rahmatullaahe wa Barakaatuhu

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 8, Pages 265

...

Published: 13 September 2002


Donate money to Muslims in Chechnya or go ahead and perform first Hajj

WORSHIP | Jihaad | Chechnya |

Donate money to Muslims in Chechnya or go ahead and perform first Hajj

Question put to our Noble Shaykh Muhammad Ibn Saalih al-'Uthaymeen after Fajr in al-Masjid al-Haraam in Makkah on Tuesday 27 Ramadhaan 1420/ 4 January 2000

If someone has saved up money to perform their very first Hajj, would it be better to donate this money to our Muslim Brothers and Sisters in Chechnya or go ahead and perform the Hajj?

The Noble Shaykh (hafitha-hullaah) briefly responed by saying it is better to perform the (first) Hajj which is obligatory upon the person.

...

Published: 5 January 2000


Hijacking planes and kidnapping

WORSHIP | Jihaad | Hijacking and kidnapping |

Hijacking planes and kidnapping

From that which is known to everyone who has the slightest bit of common sense is that hijacking airplanes and kidnapping children and the like are extremely great crimes, the world over. Their evil effects are far and wide, as is the great harm and inconvenience caused to the innocent; the total effect of which none can comprehend except Allaah.

Likewise, from that which is known is that these crimes are not specific to any particular country over and above another country, nor any specific group over and above another group, rather it encompasses the whole world.

There is no doubt about the effect of these crimes; so it is obligatory upon the governments and those responsible from amongst the scholars and other than them to afford these issues great concern, and to exert themselves as much as possible in ending this evil.

Shaykh Ibn Baaz

Kayfa Nu'aalij Waaqi'unaa al-Aleem - Page 108-109

...

Published: 15 October 2000


Makkah Imam Urges Iraqis to Cool Their Guns

WORSHIP | Jihaad | Iraq |

Makkah Imam Urges Iraqis to Cool Their Guns

Sheikh Saleh Al-Taleb, the imam of the Grand Mosque in Makkah, yesterday (Friday 24 February 2006) condemned the attacks on mosques in Iraq and warned against flaring up inter-Muslim violence in the country.

"It is not in the interest of Iraqis to rush to blame people, or take revenge," Al-Taleb said in his Friday sermon which was televised around the world.

Iraq has seen reprisal attacks and around 200 deaths after the bombing of a major religious site in Samarra on Wednesday raising fears of a civil war in the country.

Al-Taleb condemned the Samarra bombing and the revenge attacks that followed saying, "These are conflicts whose fire is lit by criminals."

"How can an attack on the graves of believers be avenged with attacks on the houses of God? How can a violation of tombs of the Prophet's descendents be met with burning the Book of God, killing Muslims and preventing prayers?" he told hundreds of thousands worshippers gathered in the huge mosque complex.

The imam said the attacks will serve only to provoking an all-out civil war in the country and the rush for retaliation is not to the benefit of an already weak Iraq.

He pointed out that the perpetrators of the attacks are not known and therefore counterattacks against gravesites and mosques serve no other purpose than making innocents suffer.

Al-Taleb said that Iraqis at this critical stage should exhibit restraint to bring forward the interests of the public. He urged the Iraqi people to stay away from anything that would weaken their country.

"Your brother Muslims around the world are urging you to put down your weapons and settle this matter peacefully," said Al-Taleb.

Wednesday's bombing, which destroyed the famous dome of the 1,000-year-old mausoleum where two ninth century Shiite imams were buried, prompted global condemnation and appeals for calm.

...

Published: 25 February 2006


Makkah Imam Takes US to Task on Iraq

WORSHIP | Jihaad | Iraq |

Makkah Imam Takes US to Task on Iraq

The imam at the Grand Mosque in Makkah yesterday (Friday 9 April 2004) lambasted the United States and its allies in Iraq for double-speak.

"Although they claim they are the advocates of reform and freedom, they are in fact the forces of destruction and devastation," Sheikh Saud Al-Shuraim said in an apparent reference to the US-led occupation forces in Iraq.

Delivering his Friday sermon to thousands of faithful who packed the large mosque complex, the imam asked how missiles and machine guns could bring peace and freedom to the people of Palestine and Iraq. "They promise them a comfortable life built on torn bodies...They want us to believe that destruction is reform, killing is life, disorder is order and injustice is justice," he added.

The imam slammed the United States also for using its veto against UN Security Council resolutions condemning Israel's occupation of Palestine, contrasting the international outcry over the killing of four security contractors in Fallujah with the relative silence meeting Israeli actions in the occupied territories.

"How can they consider the killing of four individuals a major crime and ignore the killing of a whole nation?" Shuraim, one of the imams at the Grand Mosque, asked.

The imam said the Islamic world was passing through a difficult phase. "The Muslim nation finds no refuge from the injustice of the tyrant and international terrorism," he said.

...

Published: 10 April 2004


Shaykh Rabee’ bin Haadee al-Madkhalee speaks about the Attack on Iraq

WORSHIP | Jihaad | Iraq |

Shaykh Rabee' bin Haadee al-Madkhalee speaks about the Attack on Iraq

Shaykh Rabee' bin Haadee al-Madkhalee speaks about the Attack on Iraq

From a cassette recording (26/1/1424H) of an answer of the Shaykh to a question concerning the crisis (of the Attack on Iraqi) – transcribed by Khalid adh-Dhafayree.

Question: There has been much questioning of the position of the "adherents to the way of the pious predecessors" towards this crisis, is it permissible to supplicate against the Disbelievers in the likes of these circumstances?

Response: Yes, it is permissible to make supplication against the Disbelievers in these circumstances and others. Supplication is made for their guidance, and supplication is made for their destruction when they do not seek guidance. So we ask Allaah that prevents the harm of the Disbelivers, especially in these circumstances, we see oppression and transgression, which exceeds the lowest limits [of what can be defined as] transgression and wrongdoing. So we ask Allaah that He turns their plot back upon them.

Man, as it is said, is a commodity, it is necessary that he gather something of the news. However, I hold that the youth should not be completely engrossed and waste their time in what does not benefit them, and which does not bring back any benefit to the Ummah. Because all they can do is just listen, then what do they do after that? So they take a part o f this news, and then call upon Allaah, the Blessed and Almighty, that He gives relief to the Muslims, and that He removes this affliction. And my advice in regard to this, to the Muslims in general and to [the people of] `Iraaq specifically, is that they return to the Book of Allaah and to the Sunnah of the Messenger of Allaah (sallallaahu `alayhi wa sallam), for by Allaah, there is no exit for them from these tribulations, trials, calamities and the transgression of the Disbelievers upon them, and by Allaah nothing will stand in the face of them, except that that they adhere to the Book of Allaah, and the Sunnah of His Messenger (`alayhi as-salaatu was salaam). And there is no exit for the Muslims from the continuous humiliation except when they are truthful in their aqeedah, and in their manners and in all of their actions. They are truthful with Allaah, they are truthful to Allaah, obedient to Him, obedient to His Messengers, respectful to His teachings that are in the Book of Allaah and the Sunnah of Allaah's Messenger. But as for when they turn away, and fall short, and when they have beliefs that clash with the beliefs of the Prophets, [and] Shirk is spread in the lands of the Muslims, and misguidance and deviation in the morals and manners and other such tribulations, all of which obligates the anger of Allaah and obligates the domination of the enemies of Islaam upon those Muslims, those about whom the saying of the Messenger (`alayhi as-salaatu was-salaam) holds true, "The nations are about to call each other and set upon you, just as diners set upon food." They said: "Will it be because of our small number that day, O Messenger of Allaah?" He said: "Rather, on that day you will be many, but you will be like ghuthaa (scum, foam), like the ghuthaa on the river". This is the reality of the Muslims, so are they prepared to leave this ghuthaa'iyyah? For by Allaah, [leaving this ghuthaa'iyyah] is not by battle-cries, nor by demonstrations, and by crying and nor by any of this. Rather, it is (by way of) our being truthful with Allaah, the Mighty and Majestic, and that we acquaint ourselves with all earnest, with the methodology of the Prophets, and with the speech of Allaah and the Sunnah of His Messenger (sallallaahu `alayhi wasallam), so we believe what it contains of beliefs upon the way of the Messenger of Allaah and His Noble Companions, not upon the way of the Rawaafid (Shi`ah), and nor upon the way of the Khawaarij, and nor upon the way of the Ba'thees (Socialists) and nor upon the way of the Philosophers, and nor upon the way of any astray sect. But rather upon the way of the Messenger (`alayhi as-salaatu was salaam), the way that is comprised in the texts of the Book and the Sunnah, and [the way that] the Noble Companions guided themselves, by this guidance, and [the way of] whoever followed them until this day of ours.

This is the path to rescue in the world and the hereafter, and this is the path of deliverance, this is the boat of deliverance. And by Allaah, the time has come for the Palestinian society to return to Allaah, and the Iraaqee society, and all of the [Muslim] societies, for them to return to Allaah, with a complete and serious return. And it is of the utmost imperative upon the callers, those who raise the slogans that doe not benefit the Muslims, that they are truthful to Allaah, the Blessed and Exalted and that they give sincerity of purpose to Allaah, and His Book and His Messenger, to the leaders of the Muslims and their general folk, that they give sincerity of purpose to them and call out to them to return to the Book of Allaah and that they satisfy the Muslims with [the fact] that there is not deliverance or rescue from the anger of Allaah, His punishment, and empowerment of their enemies upon them in this life, except by a serious return to the Book of Allaah, and the Sunnah of His Messenger (`alayhi as salaatu was salaam) and to what the Pious Predecessors (may Allaah be peased with them) were upon.

This is the path to deliverance, by Allaah, not by the United Nations, which has been unsuccessful, and nor by the Security Council, and nor by the Union of Arab States, and nor other than it, and nor by mere slogans or ideologies, or calls, or slogans, or the cries of the Soofiyyah, or the Rawaafid nor other than them.

But that which will save them and will remove them from the destructive calamities, is that they return to the Book of Allaah and to the Sunnah of His Messenger, just as he (`alayhi as salaatu was salaam) said, "When you deal in 'eenah transactions, and are satisfied with cultivation, and hold on to the tails of oxen [and abandon Jihaad] then Allaah will impose a humiliation upon which that He will not remove up until you return to your deen".

I hope that you understand this Prophetic advice, it is not the advice of Rabee`, this is the advice of the Messenger of Allaah, the Naasih, the Ameen (Sincere Advisor, Trustworthy One), who does not speak with his desire, the one who is Ra'oof and Raheem, as his Lord described him. So if you desire deliverance in this world and the hereafter, and rescue, and (imposing) humiliation upon the Disbelievers, and (acquiring) strength, honour for Islaam and the Muslims, then Allaamah Rabee' on Current Events in Iraaq by Allaah, the path to strength, deliverance and honour in this world and the hereafter is by returning to Islaam and holding fast to it.

So I ask Allaah that He grants success to the Muslims, those who are guided and those who are astray and deviated amongst them, from amongst the astray sects in whatever land from the various lands, that they show earnest in returning to the Book of Allaah, and taking from this (Prophetic) text and its likes, that direct them to what which will rectify them in their world and their hereafter. I ask Allaah that He grants success to the leaders of the Muslims, their callers, and the students of knowledge in leading these poor societies to the shores of safety, and to the banks of deliverance. And that is in abundance in the Book of Allaah and the Sunnah of His Messenger. I ask Allaah that He actualises this soon rather than later, verily our Lord is the one who hears the supplication, and prayers and salutations upon our Prophet Muhammad, and upon his family and companions.

...

Published: 1 April 2003


Shaykh 'Ubayd al-Jaabiree on the Position Towards Iraq

WORSHIP | Jihaad | Iraq |

Shaykh 'Ubayd al-Jaabiree on the Position Towards Iraq

Shaykh 'Ubayd al-Jaabiree on the Position Towards Iraq

From a Paltalk Session today 31/03/2003 at 8:30pm UK Time

Question: O esteemed Shaykh, what is happening now (in Iraaq) so what is the position of the Muslim towards this trial, and is there a Jihaad, and are do those soldiers who are in the Gulf have the ruling of being mujaahideen, and may Allaah reward you.

Shaykh Ubayd al-Jaabiree: I dont know why this question (is asked) when, when we have just ended the speech with what I consider to comprise the answer to it and to its likes. However, despite this, just so that it is said, that Ubayd has neglected some of the questions.

So I say: Firstly, not all of the Iraaqi society is Muslim. Rather, amongst them is the Marxist, amongst them is the Ba'athist Heretic, and amongst them are numerous orientations. And there are Muslims amongst them...

And amongst them are the Raafidah. And the positions of the Scholars towards the Raafidah is well known, amongst them are those who declared them Disbelievers.

Secondly, we have Rulers and those who have authority, and it is obligatory to give them hearing and obedience, and around our rulers are those who have knowledge, and experience, and speciality in the political affairs. So we do not undermine them, and we have already mentioned previously that the general affairs are not for just any person. Rather, they are for whom? For those in authority.

And as it is appropriate, I also say that those who call to cutting off from the products of America and Britain and others, then those people have a resemblance to the Raafidah. Shaykh ul-Islaam Ibn Taymiyyah mentions in Minhaaj us-Sunnah, in the first volume, and I believe it is page 38, "From the stupidity of the Raafidah is that they do not drink from the river that was unearthed (i.e. dug out, like a well) by Yazeed". So those Harakiyyoon and Hizbiyyoon, have resembled the Raafidah. And what an evil model (that is). And the most repugnant for a person that his model, and way is that of the Raafidah.

Thirdly, the banner of fighting in Iraaq, who is carrying it? It is carried by Saddaam Hussain at-Takreetee, and he is the leader of the Ba'athi Party in his land...and the Ba'athi Party, is secularist, disbelieving, heretical. Its foundation is upon mixing and not differentiating between a Sunni Muslim, Guidance from the Scholars Concerning Iraaq and between the Jew, Christian, Communist, and others. They are all the same, equal. And for this reason, their slogan is, as their poet has said:

I believe in, -- (Shaykh Ubayd): I seek refuge in Allaah --

I believe in al-Ba'ath as the Lord which has no partner

And in Arabism as a religion, which has no other (religion)

This is their religion, qawmiyyah (nationalism) and shu'oobiyyah, and their religion is not Islaam. So built upon this, the one who fights under the banner of the Iraaqi government, then he is fighting under a banner of disbelief. And we do not dispute that the people of Iraaq have the right to defend themselves. They can defend themselves, their blood, their honour and their wealth, they can defend those who transgress upon them, whether America or Britain or other than them.

So it is obligatory upon us, the community of Muslims that we ask Allaah in our supplication that He delivers the Muslims amongst the people of Iraaq. So whoever said O Allaah save the [Iraaqi Society]1 , then he has erred. This supplication of his reaches even the Marxist and the Communist. And the Ba'ath Party is at the front of the [supplication of the] one who supplicates for the Iraaqi society (in general). No, but supplicate to Allaah that He delivers the Muslims amongst the people of Iraaq. And that he relieves them of their distress. This is what I can add now.

...

Published: 31 March 2003


The Imaams of Makkah and Madeenah call for immediate halt to war in Iraq...

WORSHIP | Jihaad | Iraq |

The Imaams of Makkah and Madeenah call for immediate halt to war in Iraq...

The imam of the Grand Mosque in Makkah yesterday (Friday 28 March, 2003) called for an immediate halt to the war on Iraq as people across the Gulf prayed for the victory of the Iraqi people against the US-British aggressors.

"This unjust war must stop immediately. If it continues, it will only fuel hatred and conflicts" between nations, said Dr. Saleh ibn Abdullah Humaid, who is also chairman of the Shoura Council.

Delivering his Friday sermon to more than 500,000 faithful thronging the large mosque complex, Sheikh Humaid urged the international community to stand by the Iraqi people. "Truth and justice demand that we stand by the Iraqi people," he added.

In his televised address, Humaid said that launching the war on Baghdad was a grave mistake. "This is a lost war and there will be no winners," the imam said.

Humaid also urged world leaders to respond to the calls for peace by taking effective steps to end the US-led war. "Our world today is in need of justice, charters and clear agreements, which should be followed by every country without exception.

"There must be good intentions and sincere cooperation for the welfare and happiness of all," he said.

The Haram imam urged Muslims to unite and avoid differences to confront the challenges facing them. "We have to achieve real freedom by restricting our worship to God alone," he added.

Dr. Humaid stressed that the Islamic nation would not have been affected by foreign attacks if internal wrangling had not weakened it. "Muslims can regain their power by strengthening their faith in God and implementing the Shariah."

He cautioned the public about the media war launched by sections of the Western media organization and urged them to distinguish between truth and rumor. "Enemies spread false reports to create chaos and confusion among Muslims, create fear, destroy their morale and weaken their self-confidence," he added. Humaid urged Muslims to learn from the present crisis and stand united.

Saudi Arabia has opposed the US-led war on Iraq and called for an immediate end to it.

The Kingdom has also rejected a military occupation of Iraq and has warned that a continuation of the war would affect Saudi-US relations.

Security measures in the Kingdom have been beefed up, with police patrols guarding main streets, government institutions and shopping malls.

The Haram imam also condemned the killing of innocent people in Iraq by the Anglo-American forces. "Bodies are shattered and dismembered, many people have lost their loved ones, many are missing. There is destruction everywhere," he said.

Sheikh Salah Al-Bedair, the imam and khateeb of the Prophet's Mosque in Madinah, prayed for "our weak Muslim brothers in Iraq and for the destruction of the aggressors."

Bedair referred to reports of Muslim women, children and the elderly being killed and injured in Iraq and urged Muslims all over the world to pray for their brethren in Iraq.

...

Published: 30 March 2003


Clarification from the Council of Senior Scholars regarding the incidents in Iraq

WORSHIP | Jihaad | Iraq |

Clarification from the Council of Senior Scholars regarding the incidents in Iraq

The Committee of Senior Scholars calls the children (i.e. people) of the Kingdom to support their Leadership.

Riyadh: A clarification was issued yesterday from the Council of Senior Scholars regarding the recent incidents (in Iraq) and this is the text of it:

"Clarification from the Council of Senior Scholars"

All praise is due to Allaah, the One, the Unique, the Creator of the creation, the Lord, the Self Sufficient, the Sender of the Messengers as a mercy to the human beings. And may prayers of blessing and peace be upon our Prophet Muhammad, the Imaam of mercy, who was sent with the guidance, and who was commanded with justice and clarifying the truth. He was the caller to mercy and kindness. And may these same prayers be upon his family and his companions, all of them.

To proceed: Verily the person in our Islamic homeland - as well as the people who love peace in every place in this world - it hurts him to see the carrying out of this war in Iraq, due to his understanding and comprehending that the wars do not leave behind them anything other than destruction, and that there is no victor in a matter of loss. So everyone in this world will be afflicted by its effects and will live its griefs in the absense of judging according to intelligence and wisdom. And verily every believer upon this earth from those who judge by their intelligence, and express their anxiety and concern about the establishment of this war, he calls upon the Islamic Ummah, and the nations, and the countries who love peace and who adhere to the fundamentals of justice, to make haste in working to stop it as a mercy to all of humanity, and due to respect for the covenants, and protecting humanity from the spread of the chaos of wars which do not leave anything other than destruction in the buidlings and structures, and death for the people. The wars make the women become widows, and the old people mourn and the children frightened. At the same time it kindles in the soul the tendancies of enmity and hatred between the countries of the world and their people.

And verily when we announce this clarification to all of the children of the Kingdom, it is so that we call them to gathering around their leadership which has exherted much effort in the way of preventing Iraq and its people from this war since its warning signs first appeared on the horizon. And they (the leaders of Saudi Arabia) are not being pacified and nor will they ever be pacified until they find and honorable way of containing the incident with attempts. We hope for their success in averting the horrors of war from the area. And what has come in the statement of the Custodian of the Two Sacred Sanctuaries (i.e. King Fahd) and his brother, the successor to the leadership (i.e. Crown Prince 'Abdullaah) - may Allaah preserve them - regarding this matter is in no need of any explanation or clarification. Likewise the position of the Kingdom in opposition to this war is clear and announced publicly to all.

And we remind ourselves and all of the children of the Ummah, to adhere to Fear of Allaah (i.e. obeying His commands and avoiding His prohibitions), and staying away from division, and differing. Rather they should stand together in one rank, acting according to the statement of Allaah, the Most High:

{And hold steadfast, all of you, by the Rope of Allaah, and do not be divided}.

And His statement:

{And do not dispute among yourselves, or you will fail and lose your strength}.

And this is a divine command that is obligatory upon everyone in all circumstances. And in the time of trials and calamities it is even more obligatory and more binding. And from this is the spreading of rumors that are targeting the matter of our religion and our tranquility and safety. And from this is the attempt of those who their souls have made it fair seeming to them, from those with weak souls, to attack the unity of our country by speech or action. It is obligatory upon the Muslim who feels protective honor in the situations of trial and major events which relate to the Ummah in general, to fear Allaah regarding his nation, and he should not be hasty. Rather he must use deliberation and gentleness, and he must refer the affairs to their proper people.

Allaah, far removed is He from imperfections and Most High is He, said:

{And when there comes to them a matter of safety or fear, they broadcast it. And if they had referred it back to the Messenger and those in authority among them, then those who could extract the truth of it amongst them would know it}.

They would emphasize the neccessity of confirming information and the obligation of seeking shelter with Allaah in both speech and action. May He preserve the safety of our Kingdom in its relgious matters and its worldly matters, and may He give its rulers firmness upon the truth, and may He protect the lands of the Muslims in general.

And it is a duty upon the rest of the people of knowledge in this Kingdom and in every place to make clear to the people the effects of the evil trials and their wicked results. And they must encourage the people to seek shelter and refuge with Allaah with supplications, and requesting from Him that He removes the harm, and pressing upon Him - Magnficent is His Majesty - to do this and supplicating for this in abundance. They should ask Him for forgiveness and expiation of sins. For indeed it is He Who said: "And when My servants ask you concerning Me, indeed I am Near. I answer the supplication of the supplicator when he calls upon Me.

Indeed this clarification is only to emphasize what the government of this land is upon and its scholars and its people, of rejecting the war. And Allaah is the One Who Assists, and He is the Most Able, the One with Power over every matter. We ask Him by the magnificence of His Qadr to extinguish this war with His Mercy, and that He covers the inhabited lands with peace. The control of every affair is in His Hand and unto Him is the final affair. May Allaah send Salaah upon our Prophet Muhammad and upon his family and companions, and may He send upon them an abundance of Salaam.

The Council of Senior Scholars

The President of the Board

'Abdul-'Azeez ibn Abdullaah ibn Muhammad Aal ash-Shaykh

...

Published: 29 March 2003


The position of the Muslims regarding the crisis in Iraq...1

WORSHIP | Jihaad | Iraq |

The position of the Muslims regarding the crisis in Iraq...1

Shaykh Zayd ibn Muhammad ibn Haadee al-Madkhalee was asked:

"And the second question O Shaykh, it is: What is our position, or the position of the Muslims in general with regards to the fitnah that has occurred recently in Iraq in these days?"

The Shaykh responded:

"It is upon the Muslims to beseech Allaah the Mighty and Majestic so that He raises Islaam and the Muslims, so that He raises the Religion, and so that He raises the Magnificent Book, and so that He raises the purified Sunnah and so that He raises the status of knowledge and the Scholars. And so that He grants relief and a way out from every fitnah (trial, tribulation)".

...

Published: 26 March 2003


The position of the Muslims regarding the crisis in Iraq...2

WORSHIP | Jihaad | Iraq |

The position of the Muslims regarding the crisis in Iraq...2

Shaykh Ahmad an-Najmee was asked...

"O Shaykh what is the position of the Muslim from that which occurred in Iraq? And have you any advice for the Muslims in general and those living in the west specifically?"

The Shaykh responded:

"The reality is that this matter is saddening. And there is no power nor might except by Allaah. And the Muslims do not have any strength in their hands, and they do not have anything in their hands (at all). So there is nothing upon them except to supplicate for those weak ones who are being slaughtered. As for Saddaam Hussain, then he is a Socialist Ba'thist - and refuge is with Allaah and his creed is evil. However, he has harmed the Muslims, those who are being slaughtered for nothing they have done. So there is nothing upon them except to supplicate for them, and there is no doubt that supplication has its role (and effect), and Allaah, the Sublime and Exalted, is the one in whose Hands all the affairs lie."

...

Published: 24 March 2003


The position of the Muslims regarding the crisis in Iraq...3

WORSHIP | Jihaad | Iraq |

The position of the Muslims regarding the crisis in Iraq...3

Bismillaahir-Rahmaanir-Raheem.

What is obligatory upon the Muslims is to make recourse to Allaah, the Mighty and Majestic, and to ask Him to protect the Muslims and that He wards off the evil from them, and that suffices the Muslims against the evil of their enemies and their plots. Just as it is obligatory uopn the Muslims to return backto their Lord, and that their reflect upon their conditions and about what has led them to this humiliation.

And that every single individual returns back to check his own soul, and to check his adherence to his deen, and that he aids Allaah, the Mighty and Majestic, as it relates to himself, so that Allaah, the Mighty and Majestic may aid him against his enemy, and this is a vital matter.

And it is not befitting that we occup the Muslims away from this mighty objective, which is checking the soul, and aiding Allaah the Mighty and Majestic in regards to one's soul, so that the aid of Allaah, the Mighty and Majestic, for the Ummah can be actualised.

Just as it is obligatory upon everyone to return back to the Scholars and to revolve around them, and to take whatever they direct towards, because they are the most knowledgeable of that by which Allaah, the Mighty and Majestic, rectifies the Ummah, and they are most precise, most understanding and their directions of advice are better and safer.

And it is not permissible to aid the Kuffar in this matter, and as for the ruling concerning what has happened, then this is for the Scholars, and there is detail to his saying (i.e. the questioner's), "a nullifier from the nullifiers of Islaam, or not", because applying a nullifier to a specific individual has conditions that are necessarily required, and this matter returns back to verifying the base, origin (of the ruling), and explaining the condition of the person, so that a judgement can be passed upon him that is appropriate and befitting to his situation. And Allaah knows best.

Shaykh Sulaymaan ar-Ruhaylee

...

Published: 22 March 2003


Shaykh Saalih ibn Fowzaan advises regarding Palestine...

WORSHIP | Jihaad | Palestine |

Shaykh Saalih ibn Fowzaan advises regarding Palestine...

Earlier this evening (Sunday 14 April, 2002) Shaykh Saalih ibn Fowzaan, via his open question-answer session on PalTalk, was asked about the position of a Muslim concerning what is happening now to our brothers (and sisters) in Palestine, with respect to supplication, giving wealth or making jihaad with them.

So he replied: "It is obligatory upon the Muslims to make supplication for their Muslim brothers and to assist them with wealth. To assist them with wealth and supplication, this is what is obligatory, and this is what will benefit them."

Then the Shaykh was asked, "May Allaah be benevolent to you. And this questioner says, "What is the ruling pertaining to demonstrations, and are they considered to be from jihaad in the path of Allaah?"

So he replied: "There is no benefit in demonstrations. Rather they are confusion. They are from confusion, disorder. And what harm will be done to the enemy if the people demonstrate a street amongst the streets and raise their tongues?! Rather, this is from the matters on account of which the enemy actually rejoices, and so he says that he has harmed them and cause damage to them, so the enemy rejoices with this.

Islaam is a religion of sanctity, and religion of tranquility, a religion based upon knowledge, it is not a religion of confusion and noise. It is a religion that aims to bring about tranquility and sanctity, alongside the working of beneficial and praisworthy deeds, such as aiding the Muslims and supplicating for them, and providing them with wealth and weapons. This is praiseworthy, and also arguing for their case with the nations, so that the oppression can be raised from them. And that the nations are asked, those who claim democracy for themselves, they should be asked to give those Muslims their right, and the right of a human is what they themselves boast about! However, in their view the human is the disbeliever, and as for the Muslim in their view, he is not a human but a terrorist. They call the Muslims "terrorists". And the disbeliever is the one who has rights, in their view!

So it us upon the Muslims to traverse upon the manhaj of Islaam in the likes of these affairs and other than them. Islaam did not come with demonstrations and clangor, and raising of the voices, or destruction of the state properties, or transgression. All of this is not from Islaam, it does not benefit, rather this harms the Muslims and does not harm the enemy. This harms the Muslims and does not harm their enemies. Rather their enemies rejoice with this, and he says, "I have affected them, I have made them angry, and I have affected them."

...

Published: 14 April 2002


Shaykh 'Abdul-'Azeez Aal ash-Shaykh: "Indeed waging war against the weak Muslims in Palestine is (Israeli) terrorism and oppression"...

WORSHIP | Jihaad | Palestine |

Shaykh 'Abdul-'Azeez Aal ash-Shaykh: "Indeed waging war against the weak Muslims in Palestine is (Israeli) terrorism and oppression"...

Shaykh 'Abdul-'Azeez Aal ash-Shaykh, the muftee (one qualified to pass fatwa) of Saudi Arabia and the head of the Council of Senior Scholars and The Permanent Committee for Islaamic Research and Verdicts mentioned in the khutbah of 'Arafah (Thursday 21 February, 2002) that what is going on in Palestine is (Israeli) terrorism.

Summarily therefore, the Shaykh began by advising the congregation of pilgrims to fear Allaah in secret and openly and to soley single Him out for worship, in addition to establishing the pillars of the religion and holding steadfast to the clear path of Allaah and adhering to the Sunnah of His (final) chosen Prophet (Muhammad) (sal-Allaahu `alayhe wa sallam) in all their actions and speech.

The Shaykh explained that Allaah's purpose in creating the Jinn and mankind was so that they would sincerely worship Him alone, having clarified for them all affairs of the religon (of Islaam) so that they can seek guidance from it. And He has given the servant (of Allaah) a choice (free will), just as he has clarified all that relates to the religion in terms of interacting with others and establishing justice, thus paving the righteous way for mankind.

The Shaykh added that the religion of Islaam has commanded respect for the rights and preservation of people in terms of wealth, property and the self, and it has commanded peace(making) at (times of) war, as well as the prohibition of killing women and children, stressing that Islaam is far removed from terrorism, and that ascribing terrorism to Islaam is a major injustice.

The Shaykh continued by saying: "Indeed waging war against the weak Muslims in Palestine is (Israeli) terrorism and oppression".

The Shaykh stressed that: "Indeed the resentment of the enemies (of Islaam) is because the religion of Islaam is the seal (finality) of all the religions, and that its people are the best of people to come forth..." explaining that: "the religion of Islaam has given (each and) every person their rights and has honoured them by freeing them from the worship of (false) gods to the worship of the (true) Lord (Allaah) of the servants (of Allaah)".

The Shaykh explained that: "the enemies of Islaam offer a false culture and civilisation which (negatively) differentiates between mankind, and nullifies (all) agreements, offering all types of weaponry to destroy mankind".

The Shaykh mentioned that: "today the Muslim Ummah was passing through a severe phase which requires it to take a close look (at itself) so that it can become a single Ummah defending and protecting it's 'aqeedah".

The Shaykh expressed: "that which has befallen the Ummah today is as a result of sins and weakness of eemaan (faith) in addition to the presence of partisanship (tahazzub) and (much) differing in the religion; and the last of the Ummah will never be corrected except by that which corrected the first of the Ummah".

...

Published: 21 February 2002


Concerning Palestine, Shaykh Ibn 'Uthaymeen advises...

WORSHIP | Jihaad | Palestine |

Concerning Palestine, Shaykh Ibn 'Uthaymeen advises...

We are advised by authentic sources in Qaseem, that earlier this afternoon (Friday 13 October, 2000), Shaykh Ibn 'Uthaymeen delivered the Jumu'ah khutbah where he spoke about the situation our Muslim brothers and sisters in Palestine are facing.

Briefly, the Shaykh advised the Muslims to donate money to ease the hardship of the Palestinians, with the strict condition that any such donations are passed on to those whom you know will permit it to reach the intended Muslims.

Finally, in addition to remembering the Palestinian Muslims in our prayers, we ask all our Muslim brothers and sisters to remember the noble Shaykh Ibn 'Uthaymeen in their prayers also, and that Allaah (Subhaanahu wa Ta'aala) grants him better health and makes easy for him his affairs, aameen.

...

Published: 13 October 2000


Concerning the Peace Treaty

WORSHIP | Jihaad | Palestine |

Concerning the Peace Treaty

[The Following questions and answers are taken from at-Tawheed magazine (vol. 23; no. 10), which were a further clarification by the noble Shaykh 'Abdul-'Azeez ibn Baaz (hafitha-hullaah) about the original set of questions concerning the Peace Treaty with the Jews, which first occurred in al-Muslimoon magazine (21st Rajab 1415H)]

Editor's introduction

The main purpose for presenting this particular fatwa (legal ruling) of Shaykh 'Abdul-'Azeez ibn Baaz (hafitha-hullaah) is to show precisely what was said by him concerning this issue, and the principles upon which the fataawa was based - remembering: that if the ijtihaad of the Shaykh is correct, then he is rewarded two-fold from Allaah, and if he has erred, then he has a single reward - as he (sal-Allaahu `alayhe wa sallam) said:

«When a judge judges and strives and is correct, then he has two rewards. If he judges and strives and errs, then he has a single reward», [al-Bukhaaree (13/318) and Muslim (no.1716)]

The text of the questions and answers

Question: Some people have understood from your answer to the question about the peace with the Jews - and it was the first question in the discussion - that a peace treaty or truce with the Jews, who have seized land and committed oppression, is unrestrictedly permissible; and that it means we may have love and affection for the Jews. It also means that we may not include anything which will cause hatred for them, or dissociation from them, in the educational curriculum in the Islaamic lands, nor in sources of information - claiming that peace with them means this, and that after the peace treaty they are no longer enemies whom we believe to be our enemies, and because the world today lives in a state of harmony between nations and of peaceful co-existence - therefore it is not allowed to spread religious hatred between the nations. So we hope that you will clarify this matter.

Response: The reply is: that a peace treaty with the Jews, or with other kuffaar (disbelievers), does not mean having love for them, nor taking them as friends and allies. Rather it means only peace between the two sides and that each of them will not harm the other, and other things such as buying and selling and exchanging ambassadors; and other dealings which do not mean love for the kuffaar or taking them as friends and allies.

And the Prophet (sal-Allaahu `alayhe wa sallam) established a peace treaty with the people of Makkah; and that did not mean that they loved them or took them as friends and allies, rather the enmity and hatred remained between them until Allaah made easy the conquest of Makkah in the year of conquest - and the people entered Allaah's religion in crowds.

Likewise the Prophet (sal-Allaahu `alayhe wa sallam) established a peace treaty with the Jews of Madeenah when he emigrated to Madeenah - and it was not restricted by any time limit. So this did not necessitate love of them, nor affection for them. Rather, he (sal-Allaahu `alayhe wa sallam) used to have dealings with them, speaking to them, calling them to Allaah and encouraging them to enter Islaam.

Furthermore, when he (sal-Allaahu `alayhe wa sallam) died, his armour was held in pledge by a Jew for some food which he bought for his family. Then when the tribe of an-Nadheer acted treacherously he (sal-Allaahu `alayhe wa sallam) banished them from Madeenah.

And when Quraydhah broke their treaty; supporting the Unbelievers of Makkah on the Day of al-Ahzaab in fighting against the Prophet (sal-Allaahu `alayhe wa sallam) - then the Prophet (sal-Allaahu `alayhe wa sallam) fought them, killing the combatants from them and taking their women and children captive - after Sa'd Ibn Mu'aadh - radiyallaahu 'anhu - was appointed judge in their matter and gave that judgement. The Prophet (sal-Allaahu `alayhe wa sallam) informed that his judgement had indeed agreed with the judgement of Allaah from above the seven heavens. Likewise was the case with the Muslims from the Companions and those who came after them, it occurred many times that peace treaties were established between them and the kuffaar - Christians and others - but that never meant that they had affection, love or friendship with them, as He - the Most Perfect - says:

{Indeed, you will find the strongest amongst people in enmity to the Believers to be the Jews and the polytheists}, [Soorah al-Maa.idah, Aayah 82]

He - the Most Perfect -- says:

{Indeed, there is for you an excellent example in Ibraaheem, and those with him; when they said to their people: Verily we are free from you and what you worship besides Allaah. We have rejected you, and there has started between us and yourselves enmity and hatred forever - unless you truly have eemaan (faith) in Allaah and worship Him alone}, [Soorah al-Mumtahinah, Aayah 4]

And He - the Most Perfect -- says:

{O you who Believe! Do not take the Jews and Christians as intimate friends and protectors, they are but intimate friends and protectors to each other. And whosoever turns to them for this, is surely one of them. Indeed Allaah does not guide a people who are wrong-doers}, [Soorah al-Maa.idah, Aayah 51]

And He - the Mighty and Majestic - says:

{You will not find any people who believe in Allaah and the Last Day loving those who oppose Allaah and His Messenger, even though they be their fathers, their sons, their brothers or their relatives}, [Soorah al-Mujaadilah, Aayah 22]

And the aayaat with this meaning are many.

The fact that a peace treaty with the kuffaar - be they Jews or other than them - if it is called in order to attain benefit or because of need, then this does not mean affection or love for them, nor friendship and allegiance with them. Thus, when (sal-Allaahu `alayhe wa sallam) conquered Khaybar, he established a peace treaty with the Jews of Khaybar on the basis that they would take care of the palm trees and crops belonging to the Muslims and half the produce would then be for them and the other half for the Muslims. So they continued upon that in Khaybar and he (sal-Allaahu `alayhe wa sallam) did not lay down any time limit, rather he (sal-Allaahu `alayhe wa sallam) said:

«We will leave you upon that for as long as we wish»

...and in another narration:

«We will leave you upon it for as long as Allaah leaves you upon it»

So they continued upon this until 'Umar - radiyallaahu 'anhu - banished them.

And it is related that 'Abdullaah Ibn Rawaahah - radiyallaahu 'anhu - that when he estimated the amount due to them for one year, they said: You have estimated unjustly. So he - radiyallaahu 'anhu - said:

"By Allaah! My hatred for you and my love for the Muslims does not lead me to treat you unjustly. So if you wish you may take the share that I have estimated for you, and if you wish then we will take that share''

[Compare this with the saying of Hasan al-Bannaa - as occurs in at-Tareeq ilal-Jamaa'atil-Umm (p. l32) - that he said at a party gathering: "The movement of al-Ikhwaan is not directed against any 'aqeedah (beliefs) from the differing 'aqeedahs, nor any religion from the various religions, nor any of the differing groups and parties. Al-Ikhwaanul-Muslimoon do not hate the foreigners (i.e. the non-Arabs) who settle in the Arabic and Islaamic lands, and they do not hold any evil towards them - even the Jews who live in the land. Rather, there is nothing between us and them except good relations"]

So all of this shows that peace treaties and truces do not necessitate love, friendship and affection for the enemies of Allaah - as is thought by some of those who have little knowledge of the pure Sharee'ah rulings. Therefore, it will be clear to the questioner and others, that peace with the Jews - or other disbelievers - does not mean that we change educational curriculae, nor any other dealings relating to loving and friendship and allegiance - and it is Allaah who grants success.

Question: Does an unrestricted peace treaty with the enemy mean that we concede to them Palestine - the land of the Muslims which they have seized. And that it has now become a permanent land, by right, for the Jews due to the agreement made by the United Nations - which represent the nations of the earth. Then the United Nations will seek to punish any nation which tries to restore this land, or fight the Jews who are in it.

Response: The peace between the leader of the Muslims in Palestine and the Jews does not mean that the Jews will permanently own the lands which they now possess. Rather, it only means that they would be in possession of it for a period of time until either the truce comes to an end, or until the Muslims become strong enough to force them out of the Muslim lands - in the case of an unrestricted peace. Likewise, it is obligatory, when we have the ability, to fight the Jews until they enter into Islaam or give the jizyah (a tax levied on those who are permitted to live under the protection of a Muslim state) in servility.

[However, it occurs in Hadeethul-Jareedur-Raayatil-Qatariyyah (no. 4696), that Yoosuf al-Qaradaawee - one of the leaders of the present-day modernist movement - said: ''Indeed we do not fight the Jews due to 'aqeedah, but rather because of land!'']

The same applies to the Christians and the Magians, as Allaah - the Most Perfect - says in Soorah at-Towbah, Aayah 29:

{Fight against those who do not believe in Allaah and the Last Day, nor forbid that which has been forbidden by Allaah and His Messenger, nor acknowledge Islaam, the religion of truth, from amongst the People of the Book (i.e. the Jews and Christians), until they pay the jizyah with willing submission and feel themselves subdued}

It is also established in the Saheeh of al-Bukhaaree that he (sal-Allaahu `alayhe wa sallam) took the jizyah from the Magians. Therefore they have the same ruling as the Ahlul-Kitaab (the People of the Book) with regards only to the jizyah - if they do not accept Islaam. However, as for the allowance of their food and their women, then that is particular only to Ahlul-Kitaab, as is stated in the text of the Book of Allaah - the Most Perfect - in Soorah al-Maa.idah, Aayah 55]. And al-Haafidh Ibn Katheer (d.771H) (rahima-hullaah) states what we have said relating to the peace treaty in tafseer (explanation) of the saying of Allaah - the Most High - in Soorah al-Anfaal, Aayah 61:

{But if they incline to peace, then you also incline to it, and put your trust in Allaah. Indeed He is the all-Hearer, the all-Knower}

Question: Is it permissible to build upon the peace treaty with the Jewish enemy by allowing them what is termed normalization of relations; and allowing them to take economic benefit from the Islaamic lands and other spheres which will give them great benefit and increase their strength and establish them further upon the Islaamic lands which they have misappropriated; and the Muslims can open their markets for them to sell their goods, and that they must open economic foundations - such as banks and businesses in which the Jews have a share along with the Muslims, and that they must likewise share the water sources such as the Nile and the Euphrates - even though they do not flow through Palestine?

Response: The peace between the Palestinian Liberation Organization and the Jews does not necessitate what the questioner mentioned with regards to the rest of the countries. Rather, each country sees what is beneficial So if it sees that it is beneficial for the Muslims in its land to have peace with the Jews and to exchange ambassadors and to engage in trade and other dealings which are considered lawful by the pure Sharee'ah of Allaah, then this is alright.

However, if it sees that the benefit for it and its people lies in cutting-off from the Jews, then it should act as the Sharee'ah requires and benefit necessitates Likewise, with regard to all the rest of the kaafir lands - their ruling being the same as the Jews in this matter.

So what is obligatory upon everyone who is in charge of the affairs of the Muslims -whether he is a king, and Ameer or a President of a Republic: - is that he takes care of what is beneficial to his people and allows what will be beneficial to them, from those matters which Allaah has not forbidden in His pure Sharee'ah, and that he prevents other than that with any kaafir state, acting upon the saying of Allaah - the Mighty and Majestic:

{Indeed, Allaah does command you to render back the trusts to those to whom they are due}, [Soorah al-Maa.idah, Aayah 58]

{So if they incline to peace, then you too incline to peace}, [Soorah al-Anfaal, Aayah 61]

And following also the example of the (sal-Allaahu `alayhe wa sallam) in the peace treaties he made with the people of Makkah, and the Jews in Madeenah and in Khaybar. And he (sal-Allaahu `alayhe wa sallam) said in an authentic hadeeth:

«Each one of you is a responsible guardian and each one of you will be asked about those he is responsible for. So the ruler over the people is a responsible guardian and will be questioned concerning those he is responsible for; and the man is the responsible guardian over the people of his house and will be questioned about those he is responsible for, and the woman is the responsible guardian in the house of her husband and will be questioned about those she is responsible for; and the slave is a responsible guardian over the wealth of his owner and will be questioned about his responsibility. Indeed, each of you is a responsible guardian and will be questioned about what he is responsible for», [al-Bukhaaree (13/100) and Muslim (no.1829]]

And Allaah - the Mighty and Majestic - says in His Noble Book:

{O you who Believe! Do not betray Allaah and His Messenger, nor knowingly betray those things that have been entrusted to you}, [Soorah al-Anfaal, Aayah 27]

So all of this is with regards to when one is unable to fight the disbelievers, or unable to make them give the jizyah, if they are from Ahlul-Kitaab. However, when one does have the power to fight jihaad against them, then what is required is to call them to enter into Islaam, or be killed, or to pay the jizyah - if they are from its people. In this case it is not permissible to seek peace with them, nor to abandon fighting and the jizyah. Rather, seeking peace is allowed when there is a need or necessity; when you are unable to fight them or enforce the jizyah upon them - if they are from its people, as Allaah - the Most Perfect, the Most High - says in the aayah that has already preceded:

{Fight against those who do not believe in Allaah and the Last day, nor forbid that which has been forbidden by Allaah and His Messenger, nor acknowledge Islaam, the religion of truth, from amongst the People of the Book (i.e. the Jews and Christians), until they pay the jizyah with willing submission and feel themselves subdued}, [Soorah at-Towbah, Aayah 29]

{And fight them on until there is no more fitnah and the Religion is made purely for Allaah}, [Soorah al-Anfaal, Aayah 39]

And the action of the Prophet (sal-Allaahu `alayhe wa sallam) with the People of Makkah on the day of Hudaybiyyah; and on the day of the Conquest; and also with the Jews when he came to Madeenah shows what we have said. We ask Allaah to guide the Muslims and to grant them every good; and that He puts their affairs in a good state, granting them knowledge and understanding of the Religion. And that He places the best of them in charge of them, correcting their leaders and helping them to fight jihaad against the enemies of Allaah in the way that is pleasing to Him. Indeed He is the One to grant that, and the One having full power over it. And may Allaah's praises and blessings be upon our Prophet Muhammad and upon his Family, Companions and followers.

...

Published: 14 July 2002


The type of Jihaad in Palestine

WORSHIP | Jihaad | Palestine |

The type of Jihaad in Palestine

Question: What is the Islaamic Sharee'ah perspective of the current jihaad of the Palestinians; Is it jihaad in the Path of Allaah, or jihaad for the sake of land and freedom? And is jihaad for the sake of land (and freedom) considered as jihaad in the Path of Allaah?

Response: It has been confirmed to us by trustworthy and reliable witnesses that the Palestinian intifaadhah (uprising) and those who have stood forth in this are from the most dedicated Muslims there, and that their jihaad is (an) Islaamic (one). This is because they are oppressed by the Jews, and that which is obligatory upon them is to protect their religion and themselves and their families and children and to drive out their enemy from their land with all they are able to of strength.

And these trustworthy and reliable (witnesses) who joined (the Palestinians) in their jihaad and assisted them in that have informed us of their (the Palestinians') Islaamic enthusiasm and their abidance to applying the Islaamic Sharee'ah amongst them. So that which is obligatory upon the Islaamic countries and the rest of the Muslims is to assist and support them so they can be free of their enemy, so as to return to their land, in accordance with the saying of Allaah (Subhaanahu wa Ta'aala):

{O you who believe! Fight those of the disbelievers who are close to you, and let them find harshness in you, and know that Allaah is with those who are pious}, [Soorah at-Towbah, Aayah 123]

And His (Subhaanahu wa Ta'aala) saying:

{March forth, whether you are light (being healthy, young and wealthy) or heavy (being ill, old and poor), strive hard with your wealth and your lives in the Path of Allaah. This is better for you, if you but knew}, [Soorah at-Towbah, Aayah 41]

And His (Subhaanahu wa Ta'aala) saying:

{O You who believe! Shall I guide you to a commerce that will save you from a painful torment}

{That you believe in Allaah and His Messenger (Muhammad sal-Allaahu `alayhe wa sallam), and that you strive hard and fight in the Path of Allaah with your wealth and your lives, that will be better for you, if you but know!}

{(If you do so) He will forgive you your sins, and admit you into Gardens under which rivers flow, and pleasant dwelling in Gardens of 'Adn Eternity ['Adn (Eden) Paradise], that is indeed the great success}

{And also (He will give you) another (blessing) which you love, help from Allaah (against your enemies) and a near victory. And give glad tidings (O Muhammad sal-Allaahu `alayhe wa sallam) to the believers}, [Soorah as-Saff, Aayaat 10-13]

And the verses with this meaning are many.

And it is authenticated from the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) that he said:

«Make jihaad against the mushrikoon with your wealth, your selves and your tongues (speech)»

And because they are oppressed, then it is upon their Muslim brethren to aid them against those who oppress them, as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«A Muslim is the brother of a(nother) Muslim; he does not oppress him and nor does he hand him over (to the enemy»), its athenticity is agreed upon by both al-Bukhaaree and Muslim.

And his (sal-Allaahu `alayhe wa sallam) saying:

«Assist your (Muslim) brother if he is the oppresser or the oppressed», it was asked:

"O Messenger of Allaah: (we understand about) assisting him when he is oppressed, so how do we assist him when he is the oppresser?" He (sal-Allaahu `alayhe wa sallam) said:

«Restrain him from oppressing (anyone), for that is asssiting your (Muslim) brother».

And the ahaadeeth regarding the obligation of jihaad in the Path of Allaah and assisting the oppressed and deterring the oppresser are very many.

So we ask Allaah to grant our mujaahideen brethren victory in the Path of Allaah over their enemies in Palestine and elsewhere, and to unite them upon the truth and to grant all the Muslims the ability to assist them and to stand firm against their enemies and to forsake the enemies of Islaam wherever they may be and to descend upon the evil-doing and criminal people/nation (much) suffering, (that) which does not cease, indeed He is the All-Hearing.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 4, Page 295

Majallah ad-Da'wah published 09/08/1409 A.H.

..........

PLEASE NOTE: Terrorism is haraam in Islaam, and this fatwa does not in any way or form imply it's permissibility or acceptance. Rather, it provides a qualified Islaamic legal ruling to oppose those who have caused oppression by occupying Palestinian land.

...

Published: 6 April 2002


The Palestinian Issue

WORSHIP | Jihaad | Palestine |

The Palestinian Issue

Question: What is the way to proceed regarding the Palestinian issue, which has, as the days pass, escalated in terms of complexity and violence?

Response: Certainly, the Muslim(s) feel much pain and great sadness at the deteriorating situation in Palestine, with matters going from bad to worse, escalating in complexity as the days pass, such that it has reached where it has (today). This is due to the differing (occurring) between the neighbouring countries, and their lack of united resistance against their enemy, and (likewise) their lack of adherence to the Sharee'ah which Allaah has linked to victory (and success). (This is also in addition to) the enemy vowing to oppose (the Palestinians) and remain upon the (Palestinians') land. And this entails great danger and adverse consequences.

The neighbouring countries need to rush to unite in their resistance (against the enemy) and adhere to the Sharee'ah in confronting this issue, which concerns them and all of the Muslim world.

And that which is worth mentioning here, is that the Palestinian issue is an Islaamic issue from the beginning (right through) to the end. However, the enemies of Islaam have strived immensely to distance it (this issue) from the Islaamic path and convey to the non-Arab Muslims that this is an Arab issue, and that it does not concern the non-Arabs. It appears they have succeeded in this to a certain extent. This is why I feel it is not possible to reach a solution regarding this issue unless it is deemed an Islaamic issue, and the Muslims support one another in salvation, and make jihaad against the Jews in an Islaamic manner, until such time the land (of the Palestinians) is returned to its (rightful Palestinian) owners. (In addition to) the trespassing Jews returning to their (own) lands where they came from, thereby leaving the true Jews to remain in their lands under the rule of Islaam, and not communism and nor secularism. Thereby, truth shall prevail and falsehood will be abandoned, and all rightful owners shall return to their lands under Islaamic rule, and not under any other (rule).

And Allaah is the Expounder of Success.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 1, Page 277

..........

PLEASE NOTE: Terrorism is haraam in Islaam, and this fatwa does not in any way or form imply it's permissibility or acceptance. Rather, it provides a qualified Islaamic legal ruling to oppose those who have caused oppression by occupying Palestinian land.

...

Published: 4 April 2002


Imaam Condemns Frenchmen’s Killing

WORSHIP | Jihaad | Terrorism and suicide bombings |

Imaam Condemns Frenchmen’s Killing

3 March 2007 - The imaam of the Prophet’s Mosque in Madeenah yesterday condemned the killing of four French residents by unidentified gunmen in a desert area outside the holy city on Monday.

“The fatal shooting of the Frenchmen was a terrorist act, which Islam repudiates and for which it prescribes the most severe punishment,” Sheikh Ali Al-Hudaifi said while delivering his Friday sermon.

“The perpetrators of such actions have tarnished the image of Islam. ...they are their own enemies and enemies of society,” the Saudi Press Agency quoted Hudaifi as saying.

The prayer leader advised the public against covering up for these criminals, saying anyone who knew anything about them should tip off the authorities “so that they get the punishment stipulated by Sharee'ah.”

The four victims belonged to three French families returning to Riyadh after a visit to the historic site of Madain Saleh in northwestern Saudi Arabia.

Two of the victims were Muslim and funeral prayers were held for them at the Prophet’s Mosque.

France has beefed up security for its expatriates in the wake of the killings.

...

Published: 3 March 2007


Security Forces Detain 136 Militants

WORSHIP | Jihaad | Terrorism and suicide bombings |

Security Forces Detain 136 Militants

3 December 2006 - Security authorities have arrested 136 militants including foreign nationals who were allegedly planning to carry out terrorist operations inside and outside Saudi Arabia, an official source at the Interior Ministry announced yesterday.

The arrests took place in Riyadh, Dammam, Makkah, Madinah, Jizan, Qasim, Hail and Al-Jouf over the past two months, the source said, without identifying the suspects. Police confiscated weapons, foreign currencies, computers and other communication devices and different documents from the arrested militants. “By the grace of God, security forces were able to follow up suspicious movements of people having deviant ideas. They recruited people to travel to troubled areas, provided cover for wanted men and financed their operations that target the nation and its security,” the source said.

The source also pointed out that the arrested suspects had links with foreign groups. “They exploited the Umrah traffic to smuggle in people who were trained abroad.”

Interrogation of the militants led to information about other people related to them.

“We have informed their relatives to contact the nearest security agency or approach the nearest Saudi mission abroad to clarify their stand. Actions will be taken against those who fail to do so, as they will then be considered among the wanted,” the source said.

The security forces carried out the largest operation on Oct. 26 when they arrested 44 militants after simultaneous raids in Riyadh, Eastern Province, Qasim and Hail. “All of them were Saudis who formed an organization which tried to promote their takfiri (branding opponents infidels) ideology,” the source said. They were also linked with criminal elements and had formed financial, legal and media committees to carry out their plans inside the Kingdom. They also encouraged people to travel to violence-hit areas and provided them with assistance.

The second largest arrest took place in Riyadh on Sept. 12 when 31 suspects, including four expatriates, were held, the source said, adding that they had formed a cell that was closely linked with seven top Al-Qaeda militants.

“It appeared that the 31-member cell was awaiting orders to carry out crimes such as kidnapping innocent people, demanding ransom and killing some of them. They also planned to carry out attacks on businesses and banks,” the Saudi Press Agency quoted the official as saying. Some of them had written their wills, which were to be revealed after their suicide operations.

...

Published: 3 December 2006


Grand Mufti Condemns Militants

WORSHIP | Jihaad | Terrorism and suicide bombings |

Grand Mufti Condemns Militants

The Kingdom’s Grand Mufti Shaikh Abdulaziz bin Abdullah Al-AsShaikh, who also chairs the Senior Commission of ulema (religious scholars), condemned criminal acts perpetrated by militants. He also called on Saudi citizens to report any suspicious activity to the security forces, and warned them not to hide militants.

The Grand Mufti described Al-Qaeda as enemies of Islam, the nation, and its economy, and urged all Muslims to unite and combat all crimes. He also praised security forces for their efforts.

Source: http://www.saudiembassy.net/2006News/News/NewsDetail.asp?cIndex=6330

...

Published: 24 June 2006


Grand Mufti Tells Militants to Surrender

WORSHIP | Jihaad | Terrorism and suicide bombings |

Grand Mufti Tells Militants to Surrender

Saturday 10 September 2005: Saudi Arabia's grand mufti yesterday called upon Al-Qaeda militants in the country to repent and surrender to the authorities. He also praised Saudi security forces for launching pre-emptive strikes to foil terrorist attacks.

In a statement following Tuesday's anti-terror operation in Dammam, which led to the killing of five most-wanted terrorists, Sheikh Abdul Aziz Al-Asheikh urged citizens, including imams, to extend full cooperation to security forces in the fight against terrorism.

"Parents must inform police if their children persist to follow the deviant ideology even after they were given advice by themselves as wells as Islamic scholars," he said, adding that such steps are imperative to protect the country from terrorist operations.

...

Published: 10 September 2005


Grand Mufti urges moderation and right thinking

WORSHIP | Jihaad | Terrorism and suicide bombings |

Grand Mufti urges moderation and right thinking

Friday 9 September: The Kingdom’s Grand Mufti Sheikh Abdul Aziz bin Abdullah Al-Asheikh, who also chairs the Senior Commission of ulema (religious scholars) and heads the administration for religious research, today praised the success of the security forces in foiling subversive actions by the deviant group.

The measures taken, he said, reflect long-standing concepts of stability in the public order and security in the country.

He urged expatriates as well as citizens to continue to report any suspicious behavior.

If a son or other relative has altered his faith or become confused or started to think about becoming disobedient, it is necessary to take him to a religious scholar who can show him the danger of his thinking and point out the right way instead.

He called on anyone who is still involved in subversive actions to repent, and surrender to the authorities.

...

Published: 9 September 2005


Grand Mufti and Others Denounce London Bombings

WORSHIP | Jihaad | Terrorism and suicide bombings |

Grand Mufti and Others Denounce London Bombings

Saturday 9 July 2005: The Kingdom's grand mufti yesterday strongly denounced the deadly blasts that rocked London, saying Islam strictly prohibits the killing of innocent people. He also censured the terrorists for tarnishing the image of Islam by attaching their heinous crimes to the religion.

The explosions that ripped through central London's transport system on Thursday, "targeting peaceful people, are not condoned by Islam, and are indeed prohibited by our religion," Sheikh Abdul Aziz Al-Asheikh said in a statement carried by the Saudi Press Agency.

"Attributing to Islam acts of individual or collective killings, bombings, destruction of properties and the terrorizing of peaceful people is unfair, because they are alien to the divine religion," said the mufti, who also heads the Council of Senior Islamic Scholars, Saudi Arabia's highest religious authority.

"Islam is a religion of reforms and righteousness. It envisages the progress of humanity and takes it from darkness to light. It also calls for respecting agreements and prohibits their violation," the mufti said referring to accords binding governments. "Causing corruption on earth is one of the biggest crimes in Islam," he explained.

Sheikh Abdul Aziz said respectable Muslim scholars all over the world have stated that such outrages bear no relation to Islam.

Sheikh Abdul Mohsen Al-Obaikan, a senior Saudi scholar and a Shoura member, said there was no justification, whatsoever, for the killing of innocent people. Speaking to MBC television, he urged all members of the Muslim community in Britain to cooperate with British authorities in tracking down the criminals behind the attacks.

...

Shaikh Abdulaziz Bin Abdullah Al-AsShaikh, the Grand Mufti of Saudi Arabia, Chairman of the Committee of Senior Ulema [religious scholars] and Chairman of the Department of Scientific Research and Ifta [guidance], today condemned the terrorist bombings in London and issued the following statement:

"Killing and terrorizing innocent people and the destruction of property are not condoned by Islam. Attributing all these horrific incidents to Islam is unjust. Muslims should tell the truth and unveil falseness, and inform all people that Islam is a religion of righteousness, betterment and progress. Islam is the final revelation that Allah chose for humankind to guide it from darkness to light. Allah said: "This day, I have perfected your religion for you, completed My favor upon you, and have chosen for you Islam as your religion."

Our religion urges us to fulfill our obligations and prohibits us from abandoning such obligations. Allah said:

{O you who believe! Fulfill your obligations.}

The unjust killing of a human being in Islam is forbidden. Allah said:

{And kill not anyone whom Allah has forbidden except for a just cause.}

Corruption on earth is considered a major sin in Islam. Allah said:

{And of mankind there is he whose speech may please you in this worldly life, and he calls Allah to witness as to that which is in his heart, yet he is the most quarrelsome of the opponents. And when he turns away from you, his effort in the land is to make mischief therein and to destroy the crops and the cattle, and Allah likes not mischief. And when it is said to him 'Fear Allah,' he is led by arrogance to more crime. So enough for him is Hell, and worst indeed is that place to rest.}

...

Published: 9 September 2005


Grand Mufti denounces the killing of Egypt's envoy to Iraq

WORSHIP | Jihaad | Terrorism and suicide bombings |

Grand Mufti denounces the killing of Egypt's envoy to Iraq

Friday 8 July 2005: Shaikh Abdulaziz Bin Abdullah Al-AsShaikh, the Grand Mufti of Saudi Arabia, Chairman of the Committee of Senior Ulema [religious scholars] and Chairman of the Department of Scientific Research and Ifta [guidance], today issued the following statement in response to the killing of the Egyptian envoy to Iraq:

Praise be to Allah, and prayer and peace upon his last Prophet. We ask Allah to preserve our religion and bless us by adhering with it to the apparent and hidden truth and keep us sane and protect us from the evils of ourselves.

We heard with great pain what happened to the Egyptian envoy to Iraq, and since this incident was falsely put in a religious context we would like to present the truth, and hope that Allah will guide by it the hearts of those who deviated from the righteous path.

Killing of the souls that Allah prohibited is a greater crime and one of the greatest sins, as Allah says:

{And kill not anyone whom Allah has forbidden, except for a just cause,}

...and Allah also says:

{Because of that we ordained for the Children of Israel that if anyone killed a person not in retaliation of murder or to spread mischief in the land, it would be as if he killed all mankind.}

What happened to the Egyptian envoy, as he was kidnapped and killed, is considered spread of mischief in the land which Allah prohibited.

Allah says:

{And of mankind there is he whose speech may please you, in this worldly life, and he calls Allah to witness as to that which is in his heart, yet he is the most quarrelsome of the opponents. And when he turns away from you, his effort in the land is to make mischief therein and to destroy the crops and the cattle, and Allah likes not mischief. And when it is said to him "Fear Allah," he is led by arrogance to more crime. So enough for him is Hell, and worst indeed is that place to rest.}

It is, therefore, clear that this action is prohibited and is among the great sins, and even worse is to relate it to religion. That is a major crime and deceit using the name of Allah, as Allah says:

{Verily, those who invent lies against Allah will never prosper.}

This statement is to present the truth and advise the nation. We ask Allah to preserve our religion and peace, to keep us sane and guide us to understand our religion and adhere to the deeds of our Prophet and to save us from the apparent and hidden temptations of sedition. Aameen.

...

Published: 8 July 2005


Saudis Stand United Against Terrorism

WORSHIP | Jihaad | Terrorism and suicide bombings |

Saudis Stand United Against Terrorism

Monday 7 February 2005: A nationwide anti-terror campaign was launched on Saturday as officials, intellectuals, students and the general public vowed to stand by the government in its efforts to stamp out terrorism. The campaign, coinciding with the Counterterrorism International Conference in Riyadh, aims at increasing public awareness of terrorism and deviancy.

All governorates, ministries and government departments are taking part in the campaign, which aims to isolate the remaining elements who support the terror network.

Sheikh Abdul Aziz Al-Asheikh, the Kingdom's grand mufti, said Islam, which calls for the protection of a man's life, family, wealth, honor and intellect, totally rejects terrorism. "If a person kills a believer, his punishment is hell," the mufti said, quoting a Qur'anic verse. He also pointed out that the protection of non-Muslims living in a Muslim country was the responsibility of the country's government.

Al-Asheikh said terrorists who cause corruption on Earth by carrying out killings and destruction deserve tough punishment as the Holy Qur'an directs.

In a similar statement, Saleh Al-Asheikh, minister of Islamic affairs and endowments, called upon religious scholars, intellectuals, academics and writers to stand with the government in its fight against terrorism and extremism.

The Islamic Ministry has planned a variety of programs in support of the anti-terror campaign. "We have set up a team to carry out a number of programs, including lectures and seminars, to educate the public on the danger posed by deviant groups," the minister said.

Friday sermons delivered by prayer leaders (imaams) in many of the Kingdom's mosques focused on the need to confront terrorism.

"Fighting terrorism is a joint responsibility," Dr. Saleh Bin-Humaid, one of the imams of the Grand Mosque, said in his sermon. Bin-Humaid, who is also chairman of the Shoura Council, said terrorist actions committed by Al-Qaeda cells in the Kingdom benefited only the enemies of Islam. He reminded scholars, teachers, writers and imams of their responsibility to guide youth and protect them from deviant thought.

Sheikh Abdul Bari Al-Thubaity, the imam of the Prophet's Mosque in Madeenah, said Islam had nothing to do with terrorism and condemned those who fish in troubled waters and work to tarnish the image of Islam and Muslims.

"Islam is a religion of mercy and benevolence. It is a religion of construction, not destruction," the Saudi Press Agency quoted him as saying.

...

Published: 7 February 2005


250 Talked Out of Terrorism

WORSHIP | Jihaad | Terrorism and suicide bombings |

250 Talked Out of Terrorism

Monday 7 February 2005: Saleh Al-Asheikh speaks to the media at the Counterterrorism International Conference in Riyadh.

Saudi Arabia has been successful in changing the idological thinking of more than 250 Al-Qaeda sympathizers, the Kingdom's Islamic Affairs Minister Saleh Al-Asheikh said yesterday.

"We have reached out to them and have succeeded in convincing more than 250 to change their ways," he said, speaking of his ministry's counterterrorism program conducted over the Internet. The program includes direct counseling as well as a hotline for families who are worried that their sons may be drawn toward the Al-Qaeda terror network.

"We conducted a dialogue with 800 of them and more than a quarter were convinced. We are continuing our efforts with the rest," he told delegates attending an international counterterrorism conference. "The Internet is a fertile field. We have used many Islamic and cultural sites to increase awareness of the dangers of terrorism."

Since a triple suicide bombing in Riyadh in May 2003, the Kingdom has cracked down on Al-Qaeda militants and the religious scholars who have publicly supported them. It has also waged a media campaign to turn Saudis against violence and to persuade parents to be more aware of signs that their sons are being drawn to militants, either in Saudi Arabia or in Iraq.

Militants have also made extensive use of the Internet and there are at least two Al-Qaeda-affiliated web magazines which have prompted alarm among some security experts who say militants are turning the web into a virtual classroom.

Saudi Arabia is currently hosting an antiterrorism conference including security and intelligence experts from more than 50 countries who have been asked to set out strategies for combating terrorism. Crown Prince Abdullah, who opened the conference on Saturday, has called for the establishment of an antiterrorism center.

The crown prince's proposal has been warmly welcomed by most delegates at the conference. However, US Homeland Security adviser Frances Townsend told reporters that "the center would not end the need for bilateral exchange of information." But anything done to increase intelligence sharing in the fight against terrorism is a "net gain," she added.

Al-Asheikh said his ministry operates a hotline for anyone who wants guidance. "If there is a father who does not know how to solve a problem with his son, there is a direct line to the ministry."

The minister said his ministry had instructed preachers 25 times over the past three years to devote entire sermons to condemning terrorism. Over the past year, religious scholars from the ministry have held several weeks of contacts with "terrorists" in order to show them their errors, he said. "Most have wanted to continue (the contact) because we do not approach this in a condescending way," he said, describing the contact as "one-to-one." It was not clear if he was referring to face-to-face meetings or only exchanges over the Internet.

Al-Asheikh, who was one of the main speakers on the second day of the conference, also emphasized the need to solve Middle Eastern problems as a way to reduce the appeal of terrorism.

"People cannot ignore what is going on in Iraq and Palestine as these issues arouse the feelings and emotions of Muslims around the world," he pointed out.

He said that convincing extremists not to cross the line into terrorism is not an easy task. "There are two ways of dealing with them; one is by opening a dialogue and trying to reason with them and the other is by using force," he added.

Al-Asheikh said the true Islam, which Saudi Arabia promotes, is a great distance from what the extremists believe in. "Islam is a religion of peace and prosperity; it teaches us ethics and morality," he said, adding that a Muslim must be loyal to his country and his country must be able to trust him.

The minister noted that when Osama Bin Laden was in Saudi Arabia prior to 1998, he cooperated with the Saudi government as well as with the Americans. "When Osama announced his war against Saudi Arabia and the humanity at large, the government decided to withdraw his Saudi nationality," Al-Asheikh said, describing Bin Laden as the head of terrorism.

Saudi scholars have issued statements and edicts defining and condemning terrorism. "The Prophet said that those who injure non-Muslims in a Muslim land will not have a chance of coming close to Heaven," Al-Asheikh said.

He said his ministry planned to continue its dialogue with extremists. "We do not intend to discuss their beliefs with them since we find them completely wrong. On the other hand, we try to dissuade them from involving themselves in terrorist attacks."

Al-Asheikh denied allegations that the Kingdom's religious establishment was against reform. "That is not true. The religious establishment agrees with many of the reforms," he said, adding that reform must be implemented gradually. "We will not accept any pressure from outside," he said.

...

Published: 7 February 2005


Makkah Imam Urges Muslims to Shun Terror

WORSHIP | Jihaad | Terrorism and suicide bombings |

Makkah Imam Urges Muslims to Shun Terror

Wednesday 8 December 2004: As millions of faithful marked 'Eed al-Adhaa yesterday, Muslims were warned against heeding militant calls to wage terrorist attacks in the name of Islam.

The warning came, amid a surge in militant attacks in Muslim countries and beyond, from Sheikh Abdulrahman Al-Sudais, imam of the Grand Mosque in Makkah, while addressing Haj pilgrims in a customary 'Eed sermon. The imam also advised Islamic scholars to preach moderation to confront this "rotten" phenomenon.

"Islam is the religion of moderation. There is no room for extremism in Islam," he said.

He called on Muslims to "protect non-Muslims in the Kingdom and not to attack them in the country or anywhere. Islam is a religion of peace that abhors attack on innocents." Militants were using misguided interpretations of Islam to justify violence, he added.

"Because Muslims have strayed from moderation, we are now suffering from this dangerous phenomenon of branding people infidels and inciting Muslims to rise against their leaders to cause instability," Al-Sudais said.

"The reason for this is a delinquent and void interpretation of Islam based on ignorance...faith does not mean killing Muslims or non-Muslims who live among us, it does not mean shedding blood, terrorizing or sending body parts flying."

Al-Sudais warned that extremism would ruin the Muslim nation, adding: "This phenomenon has expanded so much that scholars must confront it with concrete proof from Islam to protect our youth from its stench and rottenness."

He added: "One of the main issues that needs to be tackled in principle is reform". He criticized dissident Saad Al-Faqeeh who is calling to rebel against the government in order to create disunity among the people. He described him as a reckless adventurer who is obsessed with publicity.

...

Published: 21 January 2005


Grand Mufti condemns attack on U.S. Consulate

WORSHIP | Jihaad | Terrorism and suicide bombings |

Grand Mufti condemns attack on U.S. Consulate

Wednesday 8 December 2004: The Kingdom's Grand Mufti, Sheikh Abdul Aziz bin Abdullah Al Al-Sheikh, condemned and denounced the terrorist attack on the U.S. Consulate in Jeddah on Monday 6th December 2004.

In a statement published in the Jeddah-based Al-Madinah newspapers today, Al Al-Sheikh said that attacking the U.S. Consulate, throwing explosives, killing and wounding innocent people, and undermining stability and security utterly contradict the teachings of Islam.

He said that all citizens and residents in the Kingdom are entitled to peace and security under the law, and no religious scholar could condone such criminal, terrorist attacks on innocent people.

Source: SPA

...

Published: 8 December 2004


Makkah Imam says "Nip Terror Groups in the Bud"

WORSHIP | Jihaad | Terrorism and suicide bombings |

Makkah Imam says "Nip Terror Groups in the Bud"

Saturday 24 July 2004: The imam of the Grand Mosque in Makkah Sheikh Abdul Rahman Al-Sudais said here yesterday that terrorism and extremism must be stopped and the organizations that promote terror should be dismantled.

Delivering his Friday sermon, the imam said militant groups had unleashed a war on religious values, and this must be stopped.

He said such terror groups should be nipped in the bud. "This should be one of our major priorities in order to preserve the nation against trials and strife," he told thousands of worshippers.

"Some of our sons were brainwashed and became tools in the hands of deviants to commit violence and practice terrorism. They took the path of extremism, destruction and explosion. They tried very hard to damage the fabric of the society and sought violent means to change the social system," he said.

Al-Sudais expressed the fear that such groups would ratchet up their attacks not only physically but also on ideologies. The next stage would witness a war on religious values using their extremist thoughts, he said

"We have to overcome these negatives and to rebuild," Al-Sudais said. He called on the nation to be honest, to abide by the precepts of their religion and to make sure of the safety of their country. "We should be vigilant and counter such extremist thoughts, he said.

"Thank God that the symbols of terrorism are falling down like tree leaves during fall time. We remind those that still sympathize, or harbor these people that they are committing a crime against their religion, their nation and their country," said Al-Sudais.

"A Muslim returning to the right path, even if it is a small step toward it, will face God's mercy on the Day of Judgment, but not those whose hands are covered with blood.

"The rulers of this country offered that chance to these people with a one-month amnesty, so that these people return to the right path. Those that gave themselves up have found peace and forgiveness," he added.

"Those still sticking to the wrong path will only harm themselves, their family and their society," he said.

...

Published: 24 July 2004


Public Urged to Inform on Terrorists - Grand Mufti

WORSHIP | Jihaad | Terrorism and suicide bombings |

Public Urged to Inform on Terrorists - Grand Mufti

Saturday 5 June 2004: Saudi Arabia's highest religious authority yesterday issued a fatwa, or religious edict, calling on citizens and expatriates to inform on suspected extremists engaged in terrorist activities.

The committee that issues religious rulings, headed by Grand Mufti Sheikh Abdul Aziz Al-Asheikh, "urges citizens and (foreign) residents to inform on anyone planning or preparing to carry out an act of sabotage," the Saudi Press Agency reported.

The aim is to "protect the people and the country from the destructive effects of such actions and to shield the planners themselves from the consequences of their actions," the fatwa said.

The committee condemned the recent attacks in the Kingdom and urged extremists to "fear God Almighty and come to their senses."

It said it issued the edict in response to inquiries about "the appalling events of the past few weeks," which have seen an escalation in the terror campaign blamed on Al-Qaeda sympathizers.

Some 85 people have been killed and hundreds injured in a wave of violence which began in May 2003.

In one of the bloodiest episodes, 22 people were killed when gunmen went on a shooting rampage and seized hostages in Alkhobar last weekend.

Yesterday's edict reinforces repeated calls by Saudi officials on the population to inform on terror suspects, coupled with warnings that those who turn a blind eye to terrorist activities will be seen as accomplices of the extremists.

Authorities have promised large financial rewards for those who help catch most-wanted militants or thwart attacks.

...

Published: 5 June 2004


Haram Imams Denounce Terrorist Attacks

WORSHIP | Jihaad | Terrorism and suicide bombings |

Haram Imams Denounce Terrorist Attacks

Saturday 8 May 2004: The imams of the two holy mosques in Makkah and Madeenah yesterday denounced recent terrorist attacks in the Kingdom and said the terrorists were playing in the hands of Islam's enemies.

"Our hearts tremble... from these criminal acts in Riyadh, from what followed in Yanbu... because they claimed sacred lives," said Dr. Osama Khayyat, an imam at al-Masjid al-Haraam in Makkah.

Delivering his sermon to the thousands of faithful who thronged the mosque for the Friday prayer, the imam reiterated that Islam prohibits the killing of innocent people.

The imam was referring to the killing of five Western engineers and a National Guard officer in the latest terrorist attack in the industrial city of Yanbu and the suicide bombing of a security forces building in Riyadh, which killed six people, including four security men and a young girl, and wounded 145 others.

The imam accused the perpetrators of the attacks, suspected sympathizers of the Al-Qaeda terror network, of being stooges of Muslims' enemies. "In truth, who benefits from these actions? The Muslims or their enemies?" asked Khayyat.

"How can a reasonable person become a willing tool in the hands of his enemies and the enemies of his country and the (Islamic) nation?" he asked, urging worshipers to denounce violence and stand united against this "grave danger."

In Madeenah, his words were echoed by Sheikh Hussein Al-Asheikh, one of the imams of al-Masjid an-Nabawee, who also said the main purpose of the Sharee'ah was to assure the happiness of the whole of mankind.

"Islamic teachings aim to achieve lofty and noble goals...every activity of a Muslim should conform to the objectives set by his religion."

"The criminal actions that took place in the Kingdom are despicable. They violate the orders of God and the teachings of His Prophet...They will only serve the interests of our enemies," he added.

...

Published: 8 May 2005


"Crush Terror Mercilessly" - Grand Mufti

WORSHIP | Jihaad | Terrorism and suicide bombings |

"Crush Terror Mercilessly" - Grand Mufti

Saturday 31 January 2004: Saudi Arabia's grand mufti yesterday reiterated Islam's total opposition to terror and called upon the world's decision-makers and politicians to do justice to the Islamic nation.

Delivering his annual sermon to nearly two million pilgrims who had assembled on the plain of Arafat, Sheikh Abdul Aziz Al-Asheikh emphasized that terror and violence must be "mercilessly" crushed.

"Is it justice to blame a nation on the basis of the opinion of its rivals and enemies, ignoring the greatness of that nation, its roots, rulers, scholars and books?" the mufti asked. "Islam has forbidden violence in all its forms. It has forbidden hijacking airplanes, ships and other means of transport and has forbidden all acts that would undermine security," he told the faithful.

"God says the penalty for those who fight God and His Prophet and spread violence and terror is to be killed, crucified or have their hands and legs chopped off," he said.

The mufti added, "Islam has also called for the killing of anyone who attempts to undermine legitimate rulers or divide Muslims."

He then questioned why Islam was branded by some as a religion of terror given its strong opposition to terror. "You must know Islam's firm stance against all these terrible crimes which have been attributed to it. The world must know that Islam is the religion of peace and mercy and goodness; it is the religion of justice and guidance. It is a religion that prohibits all forms of injustice and the shedding of blood without genuine reason," he explained.

"Islam has made the fulfillment of treaties and pledges compulsory and has given importance to protecting the blood of allies," he said.

Sheikh Abdul Aziz, the Kingdom's highest religious authority, said a true Muslim who intended to serve Islam would never try to undermine the Ummah. "Jihaad does not mean shedding the blood of Muslims or killing peaceful people or destroying their properties," he said and urged Muslims to act prudently and wisely and not be driven by emotions or passions.

"Jihaad was made lawful not to shed blood or to take revenge but as a kind of worship of God and one of the religious duties for defending the Islamic nation," he pointed out.

The mufti urged those who raise the slogan of jihaad to consider carefully for a time if what they were doing was really in accordance with the teachings of the Qur'an and Sunnah. Jihaad has a wide meaning in Islam, he said.

Calling people to God's message, promoting good relations between Muslims and carrying out one's duties are part of jihaad. He condemned the attitude of some extremists who brand others infidels or enemies of God.

The mufti repeated his strong opposition to women mixing freely with men. "Women should be grateful for the respectful role accorded to them by Islam as mothers," he said. "Their dialogue must remain from behind the veil," he said.

Sheikh Abdul Aziz highlighted the significance of 'Arafah prayers. "'Arafah Day is the most blessed day of the year as God forgives the sins of a large number of people on that day."

He urged Muslims to strengthen their faith in God and live in accordance with His teachings for success in this world and the hereafter. Islam is a complete way of life and is suitable to all times and places. "If anyone accepts something other than Islam as his religion, it will not be acceptable," the mufti said quoting from the Qur'an.

Saudi authorities took unprecedented security measures to protect the pilgrims who flocked to 'Arafah for the climax of the Hajj.

...

Published: 1 February 2004


Makkah Imam Equates Riyadh Bombing With Israeli Terror

WORSHIP | Jihaad | Terrorism and suicide bombings |

Makkah Imam Equates Riyadh Bombing With Israeli Terror

Friday 14 November 2003: Saudi Arabia's Islamic affairs minister and imams of the two holy mosques have condemned Saturday's terrorist bombing at Al-Muhaya compound in Riyadh as a gruesome crime and likened it to Israeli terror against the Palestinians.

The bombing of a residential compound in the capital last Saturday, which killed at least 18 people and injured 120 others, violates the sanctity of the holy month of Ramadan, Islamic Affairs Minister Saleh Al-Asheikh said.

"It is in itself a big crime and would have been tantamount to declaring war on God and the Prophet if it had taken place in any other month. But it becomes the worst of crimes when it is committed in the holy month," the minister said.

Dr. Saleh Bin Humaid, the imam of the Grand Mosque in Makkah and chairman of the Shoura Council, compared the actions of the suspected Al-Qaeda bombers who carried out the attack last week to Israeli terror in Palestinian territories.

In his Friday sermon to over one million faithful who thronged the large mosque complex, the imam said the terrorists who bombed the Riyadh compound were seeking to sow strife among Muslims.

"Are the terrorism of Israel and the terrorism of those (militants) coordinated?" Dr. Humaid asked. "Is the purpose to kill more Arabs and Muslims and create more violence and instability?"

"It is inevitable that we should draw comparisons between the women and children who are being killed in Palestine and the homes that are being razed and the women and children who were killed in Riyadh while they were in their homes," the imam said.

Many of the casualties in Riyadh were women and children and the attack shocked Muslims worldwide.

Dr. Humaid urged everyone in the Kingdom including security forces and the media to combat terror and extremism.

In his sermon at the Prophet's Mosque in Madinah, Sheikh Hussein Al-Asheikh said Muslims all over the world were shocked by the Riyadh terrorist bombing. "Pen and tongue will be unable to give an exact picture of that tragedy and the impact of that gruesome crime," he said. The Muslim world as a whole was unanimous in condemning the Riyadh bombing, he added.

In his statement, Islamic Affairs Minister Saleh Al-Asheikh said killing an innocent person, especially a believer, without any reason was one of the biggest crimes in Islam. "Protection of a person, his property and dignity are among the main objectives of Shariah," the minister said.

Al-Alsheikh urged all Muslims to stand united in the fight against terrorists. "It is the duty of every scholar and preacher, student, khateeb and imam of mosques and all other Muslims to work together against this common enemy.

"This is a flagrant act of hostility and a war against Islam and its followers in the home of Islam in the month of the Holy Qur'an," he said.

"Muslims must weep when they see this assault on sanctity, these people who do not heed the holy month, and when they see the fundamentals of Shariah violated," the minister said.

"God has given the utmost importance to security. It is a great blessing. God has promised that He will give believers peace and security after they lived in fear," he said quoting a verse from the Qur'an.

"Worship of God, the spreading of the truth, the implementation of Shariah, the establishment of justice... can only flourish in safety and security. It is therefore the duty of every Muslim to protect them," the minister added.

...

Published: 15 November 2003


"Don’t Abuse the Concept of Jihaad"

WORSHIP | Jihaad | Terrorism and suicide bombings |

"Don't Abuse the Concept of Jihaad"

Thursday 21 August 2003: Saudi Arabia's highest religious authority urged Muslims yesterday to shun extremism and avoid waging unjustified jihaad as the Kingdom cracks down on militants.

In a lengthy statement, Grand Mufti Sheikh Abdul Aziz Al-Sheikh told Saudis to listen to their religious authorities and ignore fanatical interpretations of Islaam.

"One of the fallouts from extremism in understanding Islaam is that some people call for jihaad for the sake of God without justification," Sheikh Abdul Aziz said.

"These people raise the banner of jihaad to draw the young into their ranks and not to fight for God," he added.

Militants like Al-Qaeda leader Osama Bin Laden have often called for jihaad against countries they consider "infidel" such as the United States, urging his followers to target Western interests in Saudi Arabia and abroad.

Other militants have also used Islaam as a rallying cry, justifying attacks by saying they are doing God's will.

"Young Muslims must try and better themselves and their country but not through violence, because Islaam is not a violent religion, it is a merciful religion," he said.

"A Muslim must understand his religion. It is the duty of the young and the whole Muslim world to know that violence is not a way to achieve reform," Al-Sheikh said.

The grand mufti emphasized that the struggle against a perceived evil should not lead to a greater evil.

"The Prophet (peace be upon him) told us to combat evil. But there is a general rule to look at both advantages and disadvantages. And if fighting an evil leads to a greater one, then that fight is forbidden," he said.

The grand mufti said one of the reasons some people attacked and frightened others was ignorance.

"Ignorance is a killer disease because a person thinks that he is right when he is wrong," he said and stressed the importance of right guidance. "One of the reasons also is mistrust of our scholars. It is people's duty to trust their scholars and leaders," he said.

Last week, the Kingdom's highest Islaamic authority denounced terror attacks in the Kingdom, describing them as "serious criminal acts," and pledged its full support for the government.

"Acts of sabotage such as bombings, murder and destruction of property are serious criminal acts and an aggression against innocent people... which warrant severe and deterrent punishment," the Council of Senior Islaamic Scholars said in a statement.

The 17-member council, headed by the grand mufti, declared its support for the actions being taken by the state to track down terrorists in an effort to shield the country from their actions.

The Islaamic body had called on the Saudi people to "stand behind the country's leadership and their scholars," at these difficult times in the fight against "evildoers."

The statement dubbed "misguided and ignorant" those who claim that terrorism was part of jihaad, or holy war. It said people who provide shelter to suspected militants were committing a "grave sin."

...

Published: 22 August 2003


Council of Senior Scholars Back Government Crackdown on Terrorists

WORSHIP | Jihaad | Terrorism and suicide bombings |

Council of Senior Scholars Back Government Crackdown on Terrorists

Sunday 17 August 2003: The Kingdom's highest Islamic authority yesterday denounced terror attacks in the Kingdom, describing them as "serious criminal acts," and pledged its full support for the government.

"Acts of sabotage such as bombings, murder and destruction of property are serious criminal acts and an aggression against innocent people... which warrant severe and deterrent punishment," the Council of Senior Islamic Scholars said in a statement.

The 17-member council, headed by Grand Mufti Sheikh Abdul Aziz Al-Sheikh, declared its support for the actions being taken by the state to track down terrorists in an effort to shield the country from their actions.

The scholars' statement followed media reports that 10 suspected militants were arrested in the southern city of Jizan after police raided their hideout on Friday.

The Islamic body called on the Saudi people to "stand behind the country's leadership and their scholars," at these difficult times in the fight against "evildoers."

The statement dubbed "misguided and ignorant" those who claim that terrorism was part of jihaad, or holy war. It said people who provide shelter to suspected militants were committing a "grave sin."

...

Published: 17 August 2003


Imaams of Makkah and Madeenah condemn "heinous crime"

WORSHIP | Jihaad | Terrorism and suicide bombings |

Imaams of Makkah and Madeenah condemn "heinous crime"

Friday 20 June 2003: At Friday sermons in the holy cities of Makkah and Madinah the imams of the Grand Mosque and the Prophet's Mosque slammed the "heinous crime" committed by a group of terrorists in Makkah last week, which resulted in the killing of two police officers and five members of the group and the discovery of huge quantities of weapons and explosives.

Imams throughout the Kingdom condemned the incident as unacceptable and urged the authorities to take the necessary measures to end such activities and punish those behind them.

The imam of the Grand Mosque in Makkah, Sheikh Osama Khayat, said no true Muslim would condone what happened in Makkah and earlier in Riyadh, where innocent lives were lost and the security and peace of people shattered.

"This is a terrorist act that neither God nor the Prophet nor any good Muslim would accept. To commit such a crime in the holiest place on earth adds to the gravity of the act, and it must be rejected by everyone. Those individuals have turned Makkah into a haven for manufacturing and stashing of weapons and other means of destruction. They went further in their plot and booby-trapped copies of the Holy Qur'an to cause death by targeting anyone coming close to the Holy Book," the imam said.

In Madinah, Sheikh Abdul Bari Al-Thubaiti, who led Friday prayers at the Prophet's Mosque, said Islam rejects any kind of violence and aggression and that the incidents that took place in Riyadh, Makkah and Madinah were a great sin.

"One stands perplexed before this chain of sad events that has not spared the holiest places, where everyone should feel safe and secure," Al-Thubaiti said.

"Islam totally rejects all such acts where sacred places are desecrated and innocent people killed and threatened. Those behind such acts are driven by deviant thoughts that should not be allowed to flourish in this sacred land," he added.

...

Published: 21 June 2003


Shaykh Saalih al-Fowzaan on the Riyadh Bombings

WORSHIP | Jihaad | Terrorism and suicide bombings |

Shaykh Saalih al-Fowzaan on the Riyadh Bombings

Saturday 31 May 2003: Shaykh Saalih al-Fowzaan on the Khawaarij, the Bombings (in Riyaadh) and the Sanctioning of the Hypocrites.

Alhamdulillaah was Salaatu was Salaamu `alaa Rasoolillaah, wa ba`ad: This is an excellent statement from Shaykh Saalih al-Fowzaan in which he exposes the ideology of the Khawaarij and its effects upon the society and the land, and also the Hypocrites who lurk in the midst and who only reveal their true colors following certain events and incidents, and who desire evil for Islaam and its adherents. And both of these groups, the Khawaarij and the Munaafiqeen, along with a third group which are those who flee the lands of the Muslims and seek the protection of the Mushriks in their lands, such as the likes of al-Mas'aree an Sa'd al-Faqeeh, and who then plot against the Muslim lands, then they are all harmful to the Ummah, and they need to be exposed and warned against. Collectively, they constitute the animal that the Kuffaar ride upon in order to harm Islaam and the Muslims…Here are the words of the Shaykh, published a few days ago.

AT-TAFJEERAAT WA TAHLEELAAT AL-MUNAAFIQEEN

All praise is due to Allaah, the Lord of all the Worlds, and salaat and salaam be upon the trustworthy Prophet, our Prophet Muhammad, upon his family, his companions and [all] those following them in goodness, until the Day of Judgement. To proceed:

Verily, when the shocking event occurred, the event of the bombings in the city of Riyaadh undertaken by the violent and barbarious (savage) hands, in the capital of the land of tawheed, they turned upon the religion, and upon humanity (by way of this act of theirs), and the Kuffaar have taken them as riding animal in order to attack Islaam and the Muslims. And this action of their was a result of their ignorance, their being deceived and their evil nurturing, and their breaking off from the society and their turning away from learning the beneficial knowledge, and taking it from those who (truly) possess it, and also restricting themselves to their own faulty understandings and their stagnant views.

And their affair in this matter, is the affair of the Khawaarij Renegades, those who killed the two Rightly Guided Caliphs, Uthmaan and Alee (radhi-yallaahu 'anhumaa), and also their concern with killing Mu`aawiyah and `Amr bin al-Aas (radhi-yallaahu 'anhumaa), and killing others from the leaders of the Muslims.

I say that when this repugnant action occurred in these days of ours, the Hypocrites took a deep breath and made a sigh, and they carried the responsibility of this action upon the religion, and that it (i.e. Islaam) was the reason for their transgression (i.e. that of the Khawaarij), upon the Muslims and upon humanity as a whole. And they said, may Allaah make them ugly, that this action of theirs (i.e. of those Khawaarij) was due to their embracement of the views of Shaykh ul-Islaam Ibn Taymiyyah and Shaykh ul-Islaam Muhammad bin Abdul-Wahhaab, and other than them both from amongst the Scholars of Islaam.

This is how they lie in wait with pessimism and ascription of evil to Islaam and for the Scholars of Islaam, just like Aal Fir`awn, those about whom Allaah said:

{And if evil afflicted them, they ascribed it to evil omens connected with Mûsa (Moses) and those with him} (Soorah Al-A'raf, Aayah 131).

And just like the Mushriks, they also ascribed the occurrence of evil to Muhammad (sal-Allaahu `alayhe wa sallam), just as Allaah said about them:

{...But if some evil befalls them, they say, "This is from you"} (Soorah An-Nisa, Aayah 78)

...and just as the Hypocrites said in the expedition of the confederates (al-ahzaab), when the Muslims were afflicted with whatever afflicted them of hardship and severity, just as Allaah said about them:

{And when the hypocrites and those in whose hearts is a disease (of doubts) said: "Allaah and His Messenger promised us nothing but delusions!} (Soorah Al-Ahzab, Aayah 12)

...and just as they said on the day of (the battle of) al-Badr, concerning the Muslims:

{These people (Muslims) are deceived by their religion} (Soorah Al-Anfal, Aayah 49)

...and they also said, on the day of Uhud:

{If we had anything to do with the affair, none of us would have been killed here} (Soorah Aali Imran, Aayah 154).

So the saying of these Hypocrites (in our times) concerning these events is nothing but the statement of their predecessors in the events that occurred previously, and every nation has an inheritor.

Certainly, the religion of Islaam prohibits transgression in all of its types and its manifestations, Allaah, (Subhaanahu wa Ta'aala) said:

{And transgress not. Verily, Allaah does not like the transgressor} (Soorah Al-Ma'idah, Aayah 87)

...and He said:

{And let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety, and fear Allaah} (Soorah Al-Ma'idah, Aayah 8).

And those subverters, vandals, they took their destructive ideology from the ideology of the Khawaarij Renegades before them who unleashed it upon Islaam, and they took it from the callers of misguidance, those whom the Messenger (sal-Allaahu `alayhe wa sallam) described as

«Callers at the gates of Hellfire, whoever obeys them, they will throw him into it», so it is was said, «Describe them to us O Messenger of Allaah», he said:

«They are a people of our skin (i.e. lineage) and they will speak with our tongue...».

And these Hypocrites have requested the abolition of the necessary allegiance (al-walaa) and enmity, disavowal (al-baraa), both of which are from the strongest handholds of Islaam, and they requested the abolition of the commandment to good and forbiddence of evil, both of which comprise the guarantee of the maintanenance and lasting of the Islamic society, and they also requested the abolition of jihaad in the path of Allaah, which is the peak of the matter of Islaam, and they also requested that the methodologies (of Islaam) be purified from any resemblances of loving necessitated by the Sharee'ah, and they called to allegiance (i.e. loving) of the Disbelievers and the Pagans, and to the absence of differentiating between them and the Muslims. So what means of deliverance then have they left for the Muslims?

Indeed, they did not say these repugnant sayings except because they are restricted and confined by Islaam and its people, and when the chance became available to them, they began to reveal the enmity and jealousy they had towards Islaam and the Muslims, just as Allaah said concerning them:

{But surely, you will know them by the tone of their speech! And Allaah knows all your deeds} (Soorah Muhammad, Aayah 30).

However, their affair will be just like the affair of their predecessors, that of humiliation, lowliness, and they do not harm except themselves:

{Say: "perish in your rage. Certainly, Allaah knows what is in the breasts (all the secrets)} (Soorah Aali Imran, Aayah 119).

And certainly, the severe hardships and afflictions do not increase the Muslims except in steadfastness in their religion, and following their Prophet and their Scholars, the Imaams of Guidance, and the Illuminators of the darkness, such as Shaykh ul-Islaam Ibn Taymiyyah and Shaykh ul-Islaam Muhammad bin Abdul-Wahhaab, both whom those Hypocrites have made as examples of extremism and exaggeration, and in such a way because of their blindness, they considered the sources of good and guidance to be sources of evil and beguilement, just like their predecessors were pessimistic towards the Prophets (ascribing evil outcomes to them), and to their followers.

And say [those of] sore eyes,

the sun has eyes also,

you see them when it disappears and when it rises

And pardon those eyes whose light Allaah has taken away

So they do not contract and they do not comprehend…

And indeed, it is from the blindness of insight (i.e. intellect and understanding) that person believe falsehood to be truth and truth to be falsehood, and we invite these people to repent and return to their guidance and to withhold their tongues, otherwise they will not be harming except themselves, and Islaam has a Lord that will protect it and the Scholars have a Lord that will aid them:

{They had nothing against them, except that they believed in Allaah, the All-Mighty, Worthy of all Praise! Who, to Whom belongs the dominion of the heavens and the earth! And Allaah is Witness over everything} (Soorah Al-Buruj, Aayaat 8- 9).

And it is not a departure – O noble reader – that there should be found some coarseness in my speech, for verily the speech of those people is more coarse, and the author (of those words) is more unjust, and Allaah is sufficient for us, and how excellent a one is He to place trust in.

And indeed from that which expands the chest and gives satisfaction and rest to the heart is the answer given by the esteemed Ministor of the Interior (Hafitha-hullaah) to one of these people, when this person suggested that the Committee for the enjoinment of good and forbiddence of evil be abolished, so he (Hafitha-hullaah) replied that commanding of the good and forbiddence of the evil shall remain in his land as long as Islaam remains, and he (Hafitha-hullaah) gave an upright, straight answer and was correct and successful in this definitive answer. For verily this state was built upon Islaam and its foundations, and amongst them is the commanding of good and forbiddence of evil, and there is no continuance for this state except with thecontinuance of its foundations that it is built upon.

O Allaah protect for us our religion and our security, and our firm establishment in our lands, and do not empower over us due to our sins those who do not fear you and who will not show mercy to us, and save us from the evil of the tribulations, those which are apparent and those that are hidden, and protect those in authority over us, and grant them success in that in which their rectitude lies, and the rectitude of Islaam and the Muslims. O Allaah, whoever intends evil for us, and for Islaam and for the Muslims, then occupy him with his own self and throw his plot back at him, indeed you are powerful over everything, and salaat and salaam be upon our Prophet Muhammad, his family and companions.

Written by Saalih bin Fowzaan al-Fowzaan

This was published in al-Madinah newspaper (of Al-Madinah an-Nabawiyyah) on its online website.

...

Published: 31 May 2003


The Council of Senior Scholars on the Riyadh Suicide Bombings

WORSHIP | Jihaad | Terrorism and suicide bombings |

The Council of Senior Scholars on the Riyadh Suicide Bombings

Sunday 18 May 2003: All Praise is for Allaah Alone, may the Salaah and Salaam be upon the last Prophet and his family and Companions. To proceed:

The Council of Senior Scholars held a special sitting in Riyadh, Wednesday the 13th of Rabee' Al-Awwal, 1424, about the explosions that occurred in the city of Riyadh on Monday, the 11th of Rabee' Al-Awwal, 1424, regarding what took place of the killing, destruction, terrorizing, and damage inflicted upon people, (both) Muslims and other than them.

And it is well known that the Sharee'ah of Islaam came to protect the five necessary things and prohibit transgression against them, and they are:

1) the religion,

2) life,

3) wealth,

4) honour, and

5) intellect.

And the Muslims do not differ over the prohibition of transgression against persons who have a right to be protected. The people who have a right to be protected, according to the Religion of Islaam, are:

Muslims - It is never permissible to transgress against any Muslim person or to kill one without right. Whoever does this has committed a major sin, one of the huge kabaa'ir! And Allaah the Most High has said:

{And whoever kills a Muslim intentionally, then his recompense is Jahannam, he will reside there for an extensive amount of time, and Allaah's Anger and Curses are upon him, and He has prepared a great torment for him...}

...And He Subhaanahu has said:

{And due to that we prescribed for the Children of Israa'eel that whoever kills a person, not as a recompense for his killing of another, or to spread corruption on earth, then it is as if he has killed all of mankind...} the verse

Mujaahid said, may Allaah have Mercy on him, «by his sin (meaning: "His sin is as heavy as the one who has actually killed all of mankind), this shows the severity of killing a person with no due (legal) right»

And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The blood of a Muslim that bears witness that none has the right to be worshipped (in truth) except Allaah and that I am the Messenger of Allaah is not permissible (to spill), except in three cases: 1) recompense for killing someone else, 2) stoning the adulterer, 3) the one who leaves his Deen, abandoning the jamaa'ah» [Agreed upon (Bukhaaree and Muslim)] This is the version of Bukhaaree.

And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«I have been ordered to fight the people until they testify that there is no deity worthy of worship other than Allaah and that Muhammad is the Messenger of Allaah, establish the prayer, and pay zakaat, and if they do this, then their blood and money shall be protected from me, except by an Islaamic right, and their account will be with Allaah» [Agreed upon, from the hadeeth of Ibn 'Umar, may Allaah be pleased with him]

And in the Sunan of An-Nasaa'ee, on the authority of 'Abdullaah ibn 'Amr, (radhi-yallaahu 'anhu), the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The cessation of the dunyaa (world) is less significant to Allaah than the killing of a single Muslim man (i.e. person»)

And one day, Ibn 'Umar looked to the House, or the Ka'bah, and said: «How great you are, and how great is your sanctity, and the believer is even greater in sanctity to Allaah than you» (Meaning that the haram is safe and protected from fighting and bloodshed, and the believer has even more right to be safe and protected from bloodshed)

All of these texts and others show the serious reality of the sanctity of a Muslim's blood, and the prohibition of killing a Muslim for any reason other than what has been mentioned in the Sharee'ah's texts, so it is not permissible to transgress against any Muslim without right...

Usaamah bin Zaid reported, "Allaah's Messenger sent us towards Al-Huruqa, and in the morning we attacked them and defeated them. I and an Ansari man followed a man from among them and when we overwhelmed him, he said, "La ilaha illal-Lah." On hearing that, the Ansari man stopped, but I killed him by stabbing him with my spear. When we returned, the Prophet (sal-Allaahu `alayhe wa sallam) came to know about that and he said:

«O Usaamah! Did you kill him after he had said "La ilaha ilal-Lah?" I said, "But he said so only to save himself." He kept on repeating that so often that I wished I had not embraced Islam before that day» [Agreed upon, and this is the wording of Bukhaaree.]

This shows, with the greatest of indications, the sanctity of life. This was a mushrik man, and they were making jihaad, on the plains of battle (fighting), and when they overwhelmed him, and gained power over him, he spoke with (the utterance of) Tawheed, and Usaamah bin Zaid killed him, holding that he only said it in order to prevent his own death, and the Prophet (sal-Allaahu `alayhe wa sallam) did not accept his excuse, and his interpretation (of the situation). And this is from the greatest of (affairs) that indicates the sanctity of the blood of the Muslims and the mighty crime of the one who violates it.

Just like the blood of the Muslims is prohibited, then their wealth is also protected by the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«Your blood and your properties are sacred to one another like the sanctity of this day of yours, in this (sacred) town (Mecca) of yours, in this month of yours» Reported by Muslim, and this speech was said by the Prophet (sal-Allaahu `alayhe wa sallam) in the khutbah of the Day of 'Arafah, and both Bukhaaree and Muslim reported its like regarding the Day of An-Nahr.

From what has preceded, the prohibition of killing the soul that has been protected without any due right becomes clear.

Also from the lives that are protected in Islaam, are the lives of

1) those (non-Muslims) who are given agreements (guarantees),

2) the dhimmees, and

3) those who seek protection (from the Muslims).

From 'Abdullah bin Amr bin al-Aaas (radhi-yallaahu 'anhumaa) from the Prophet (sal-Allaahu `alayhe wa sallam) who said:

«Whoever killed a person having a treaty with the Muslims, shall not smell the smell of Paradise though its smell is perceived from a distance of forty years» [Related by al-Bukhaaree]

And to whomever the wali ul-amr allows entry (into the land) with the covenant and promise of ensuring his safety and security, then his life and wealth are protected, it is not permissible to harm him, and whoever kills him, then he is as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«...he will not smell the smell of Paradise...» And this is a very severe warning for the one who turns upon those who have been given agreements.

And it is known that the custody (protection) of the people of Islaam is a single entity (i.e. a collective whole, equal), the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The blood of the Believers is equal (one to another), and the least of them strives for their protection...»

And when Umm Haani (radhi-yallaahu 'anhaa) granted sanctuary (i.e. protection, on account of a benefit arising from that) to a man from the Mushrikoon in the year of the conquest, and when 'Alee bin Abee Taalib (radhi-yallaahu 'anhu) desired to kill him, she went to the Prophet (sal-Allaahu `alayhe wa sallam), and informed him (of that) so he (sal-Allaahu `alayhe wa sallam) said:

«We have granted sanctuary to the one you have granted sanctuary O Umm Haani» reported by Bukhaaree and Muslim.

The intent here is that the one who entered (the land) with an agreement of personal security, or who had a pledge from the one in authority, due to a maslahah (benefit) that he (the one in authority) saw (in giving this person that pledge), then it is not permissible to turn upon him and nor to transgress upon him or his wealth.

When all of this has become clear, then what occurred of the bombing incidents in the city of Riyadh is a prohibited matter that the religion of Islaam does not affirm, and its unlawfulness has come from numerous angles:

1) That this action is a transgression upon the sanctity of the land of the Muslims, and frightening of those who are secure and safe therein

2) That it contains the killing of lives that the Islaamic Sharee'ah protects

3) That it is causing corruption upon the earth

4) That it contains destruction of wealth and belongings that are protected

And the gathering of the Council of Senior Scholars explains this matter in order to warn the Muslims from falling into the destroying prohibited matters, and in order to warn them from the plots of Shaytaan, for he never ceases to work upon the servant until he enters him into the things that destroy, either with extremism, exaggeration in the religion or with disaffection towards it, and fighting against it, and refuge is with Allaah. And Shaytaan does not care by which of the two he can triumph over the servant, because both of these paths, that of extremism and that of disaffection are from the paths of Shaytaan that make a person fall under the wrath and punishment of ar-Rahmaan.

And what was done by those who performed these actions, of killing themselves by blowing themselves up, then that enters into the generality of the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«Whoever killed himself in the world with anything, then Allaah will punish him by that same thing on the Day of Judgement», reported by Abu Awaanah in his Mustakhraj from the hadeeth of Thaabit bin ad-Dahak, (radhi-yallaahu 'anhu).

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«He who commits suicide by stabbing himself with an iron (blade) shall that have that iron (blade) in his hand, and he will thrust it into his body in the fire of Hell, remaining therein forever (in that state), and whoever took poison and killed himself, then he will drink it in the Fire of Hell, remaining therein forever (in that state), and whoever threw himself off a mountain and killed himself, then he will be falling in the Fire of Hell, remaining therein for ever (in that state») And this is also in Bukhaaree with something similar.

Then let everyone know that the enemies, from every angle, have designated today the Islamic Ummah for domination. They (the enemies) rejoice with all the ways that justify this domination for them, over the people of Islaam, and (which justify) humiliating them, and taking advantage of their resources and riches. Hence, whoever aided them in their goal, and opened up avenues amongst the Muslims and in the Muslim lands for them, then he has aided in (bringing about) harm upon the Muslims and in dominating their lands. This is from the greatest of oppression.

It is obligatory (upon all) to be concerned with the Sharee'ah knowledge that is founded upon the Book and the Sunnah in accordance with the understanding of the (Pious) Predecessors of the Ummah, and this occurs in the schools, universities and the mosques, and the media of information. Just like it is also obligatory to be concerned with commanding the good and prohibiting the evil, and giving mutual advice upon the truth. This is because the need, rather the necessity, calls to this now more than any time that has passed before. And it is upon the Muslim youth to have a good opinion of their Scholars and to take from them so that they come to know that what the enemies of the religion are striving towards is revilement between the Ummah's youth and (revilement) of the Scholars and (revilement) between them and the Rulers, so that their strength weakens, and therefore, taking control over them (as a result) becomes easier. Hence, it is obligatory to be aware of this.

May Allaah protect everyone from the plot of the enemies, and it is upon all the Muslims to have fear of Allaah in the secret and in the open, and to make a sincere, truthful repentance from all sins. For no calamity has descended except due to a sin, and no (calamity) has been raised except due to repentance. We ask Allaah that He rectifies the condition of the Muslims, and distances the lands of the Muslims from every evil and dislikeable thing, and prayers and peace be upon our Prophet Muhammad, his family and his companions.

The Council of Senior Scholars

The Head of the gathering, 'Abdul-Azeez bin Abdullaah bin Muhammad Aal ash-Shaykh

Saalih bin Muhammad al-Lahaydaan

Abdullaah bin Sulaymaan al-Munee'

Abdullaah bin Abdur-Rahmaan al-Ghudayaan

Dr. Saalih bin Saalih al-Fawzaan

Hasan bin Ja'far al-'Atamee

Muhammad bin Abdullaah as-Subayyil

Dr. Abdullaah bin Muhammad bin Ibraaheem Aal ash-Shaykh

Muhammad bin Sulaymaan al-Badr

Dr. Abdullaah bin Muhsin al-Turkee

Muhammad bin Zaid as-Sulaymaan

Dr. Bakr bin Abdullaah Abu Zaid (was not present due to illness)

Dr. Abdul-Wahhaab bin Ibraaheem as-Sulaymaan (was not present)

Dr. Saalih bin Abdullaah al-Humayd

Dr. Ahmad bin Sayr al-Mubaarakee

Dr. Abdullaah bin 'Alee ar-Rukbaan

Dr. Abdullaah bin Muhammad al-Mutlaq

...

Published: 18 May 2003


Regarding suicide bombings

WORSHIP | Jihaad | Terrorism and suicide bombings |

Regarding suicide bombings

Question: Are suicide operations (bombings) permissible? And are there (any) conditions for the acceptability of these actions?

Response: Allaah (Subhaanahu wa Ta'aala) says:

{And do not kill yourselves. Surely, Allaah is Most Merciful to you. And whoever commits that through aggression and injustice, We shall cast him into the Fire, and that is easy for Allaah}, [Soorah an-Nisaa, Aayaat 29-30]

So, it is not permissible for a person to kill himself, rather, he must protect himself in the full meaning of the word. And this does not prevent him from killing in the Path of Allaah and making jihaad in the Path of Allaah, and if he is open to being killed and martyred (therein) then that is good.

However, if he opens himself to being killed (in other than the Path of Allaah) then this is not permissible.

In the time of the Prophet (sal-Allaahu `alayhe wa sallam), one of the brave (fighters) was fighting alongside the Messenger (sal-Allaahu `alayhe wa sallam) and then he was killed. So the (other) companions said:

«None of us fought as courageously as so-and-so»

So, the Messenger (sal-Allaahu `alayhe wa sallam) said:

«He is in the Fire (of Hell»)

...and that was after he was injured and before he died. And this (matter) was difficult for the companions (to grasp). So one of the men followed the injured man and saw him place a sword on the ground – raising its blade and then impaled himself upon the blade, entering his chest and dying (as a result).

So this man (returned) and said:

«The Messenger (sal-Allaahu `alayhe wa sallam) has spoken the truth»

... and they knew the Messenger never spoke from his whims and desires.

(So) why did he enter the Fire having done this action? Because he killed himself and was not patient (at what had befallen him); so it is not permissible for a man to kill himself.

Shaykh Ibn Fowzaan

al-Amaliyaat al-Istish.haadiyah – suwaruhaa wa ahkaamuhaa – Page 85

...

Published: 9 April 2003


Shaykh 'Abdul-'Azeez Aal ash-Shaykh says suicide bombings are un-Islaamic...

WORSHIP | Jihaad | Terrorism and suicide bombings |

Shaykh 'Abdul-'Azeez Aal ash-Shaykh says suicide bombings are un-Islaamic...

Saturday 21 April 2001: "Shaykh 'Abdul-'Azeez Aal ash-Shaykh, the grand mufti of Saudi Arabia, has asked the people to desist from denouncing any Muslim as kaafir.

The matter should be left to competent religious scholars, the mufti said.

Shaykh 'Abdul-'Azeez also said suicide bombings have no basis in the Sharee'ah as it is another form of killing oneself.

Hijacking planes and frightening passengers are also against the Sharee'ah, the Shaykh added.

At the same time, he said fighting the enemy was necessary".

...

Published: 21 April 2001


Concerning suicide bombings

WORSHIP | Jihaad | Terrorism and suicide bombings |

Concerning suicide bombings

In his explanation of Riyaadhus-Saaliheen (Volume 1, Pages 165-166), whilst giving some points of benefit from the hadeeth of Suhayb, Shaykh Ibn 'Uthaymeen said:

"That Allaah¹s Messenger, (sal-Allaahu `alayhe wa sallam), said:

«There used to be a king amongst those who came before you, and he had a sorcerer. So when he grew old he said to the king: "I have become old so send a boy to me so that I can teach him sorcery?"» ...the hadeeth. (refer to Riyaadhus-Saaliheen - hadeeth no.30 for full text).

Fourthly: That it is permissible for a person to expose himself to danger for a matter of general benefit to the Muslims, because the boy indicated to the king the way in which he would be able to kill him, and which would lead to his demise, which was that he should take an arrow from his quiver ? etc.

Shaykh al-Islaam (Ibn Taymiyyah) said:

«Because this was a Jihaad in Allaah¹s cause, which caused a whole nation to truly believe, and he did not really lose anything, since although he died he would have to die anyway, sooner or later».

But as for what some people do regarding activities of suicide, tying explosives to themselves and then approaching disbelievers and detonating them amongst them, then this is a case of suicide and Allaah¹s refuge is sought. So whoever commits suicide then he will be considered eternally to Hell-Fire, remaining there forever, as occurs in the hadeeth of the Prophet, (sal-Allaahu `alayhe wa sallam). (i.e., his, (sal-Allaahu `alayhe wa sallam), saying:

«and whoever kills himself with an iron weapon, then the iron weapon will remain in his hand, and he will continuously stab himself in his belly with it in the Fire of Hell eternally, forever and ever». Reported by al-Bukhaaree, no. 5778 and Muslim, no. 109, in the Book of Eemaan.)

Because this person has killed himself and has not benefited Islaam. So if he kills himself along with ten, or a hundred, or two hundred other people, then Islaam will not benefit by that, since the people will not accept Islaam, contrary to the story of the boy. Rather it will probably just make the enemy more determined, and this action will provoke malice and bitterness in his heart to such an extent that he may seek to wreak havoc upon the Muslims.

This is what is found from the practice of the Jews with the people of Palestine so when one of the Palestinian blows himself up and kills six or seven people, then in retaliation they take sixty or more. So this does not produce any benefit for the Muslims, and does not benefit those amongst whose ranks explosives are detonated.

So what we hold is that those people who perform these suicide (bombings) have wrongfully committed suicide, and that this necessitates entry into Hell-Fire, and Allaah¹s refuge is sought and that this person is not a martyr (shaheed). However if a person has done this based upon misinterpretation, thinking that it is permissible, then we hope that he will be saved from sin, but as for martyrdom being written for him, then no, since he has not taken the path of martyrdom. But whoever performs ijtihaad and errs will receive a single reward (if he is a person qualified to make ijtihaad)."

Shaykh Ibn 'Uthaymeen

Riyaadhus-Saaliheen - Volume 1, Pages 165-166

...

Published: 15 September 2001


Attacking the enemy by blowing oneself up in a car

WORSHIP | Jihaad | Terrorism and suicide bombings |

Attacking the enemy by blowing oneself up in a car

Question: What is the ruling regarding acts of jihaad by means of suicide, such as attaching explosives to a car and storming the enemy, whereby he knows without a doubt that he shall die as a result of this action?

Response: Indeed, my opinion is that he is regarded as one who has killed himself (committed suicide), and as a result he shall be punished in Hell, for that which is authenticated on the authority of the Prophet (sal-Allaahu `alayhe wa sallam).

[«Indeed, whoever (intentionally) kills himself, then certainly he will be punished in the Fire of Hell, wherein he shall dwell forever», [Bukhaaree (5778) and Muslim (109 and 110)]].

However, one who is ignorant and does not know, and assumes his action was good and pleasing to Allaah (Subhaanahu wa Ta'aala), then we hope Allaah (Subhaanahu wa Ta'aala) forgives him for that which he did out of (ignorant) ijtihaad, even though I do not find any excuse for him in the present day. This is because this type of suicide is well known and widespread amongst the people, so it is upon the person to ask the people of knowledge (scholars) regarding it, until the right guidance for him is differentiated from the error.

And from that which is surprising, is that these people kill themselves despite Allaah having fordbidden this, as He (Subhaanahu wa Ta'aala) says:

{And do not kill yourselves. Surely, Allaah is Most Merciful to you}, [Soorah an-Nisaa., Aayah 29].

And many amongst them do not desire anything except revenge of the enemy, by whatever means, be it halaal or haraam. So they only want to satisfy their thirst for revenge.

We ask Allaah to bless us with foresight in His Deen and action(s) which please Him, indeed He is all Powerful over all things.

Shaykh Ibn 'Uthaymeen

Kayfa Nu'aalij Waaqi'unaa al-Aleem - Page 119

...

Published: 27 October 2000


Committing suicide

WORSHIP | Jihaad | Terrorism and suicide bombings |

Committing suicide

Question: What is the ruling regarding suicide in Islaam?

Response: Suicide is when a person kills himself intentionally by whatever means. This is haraam and regarded as amongst the major sins, and likewise included in the general statement of Allaah (Subhaanahu wa Ta'aala):

{And whoever kills a believer intentionally, his recompense is Hell to abide therein, and the Wrath and the Curse of Allaah are upon him, and a great punishment is prepared for him}, [Soorah an-Nisaa, Aayah 93].

And it is established from the Sunnah on the authority of the Prophet (sal-Allaahu `alayhe wa sallam) who said:

«Indeed, whoever (intentionally) kills himself, then certainly he will be punished in the Fire of Hell, wherein he shall dwell forever», [Bukhaaree (5778) and Muslim (109 and 110)].

In reality, the one who commits suicide, generally does so because of his desperate situation, either as a direct result of an act of Allaah or a human being. So you find him unable to cope with that which has afflicted him, and in actual fact he is like one who is calling for help from the scorching heat of the fire. So he has progressed from that which was tough (bad) to that which is worse. And if he was patient, then Allaah would have assisted him in dealing with the difficulty.

Shaykh Ibn 'Uthaymeen

Kayfa Nu'aalij Waaqi'unaa al-Aleem - Page 120

...

Published: 27 october 2000


Shaykh Saalih as-Suhaymee speaks about current affairs...

WORSHIP | Jihaad | WTC - New York, USA - 9/11 |

Shaykh Saalih as-Suhaymee speaks about current affairs...

Thursday 18 October 2001: After praising and thanking Allaah and sending prayers and peace upon the Messenger, Shaykh Saalih as-Suhaymee said:

The correct and upright Islaam is a religion which has finalised all other religions (i.e. is the seal of all other religions) and it is a complete religion for all affairs of life. Allaah has decreed happiness and success for the one who abides by and applies it, in this life and next.

{Thus We have made you [true Muslims - real believers of Islaamic Monotheism, true followers of Prophet Muhammad and his Sunnah (legal ways)], a Wasat (just and balanced) nation, that you be witnesses over mankind and the Messenger (Muhammad) be a witness over you}, [Soorah al-Baqarah, Aayah 143]

Hence, Islaam is a balanced and moderate way, and it does not enter into negligence on the one hand and nor exaggeration or extremism on the other. It is balanced in between and the Muslim nation is also balanced and upon a middle course.

Thus, Islaam is balanced in everything, in its creed, in its worship, and it is far removed from both shortcoming and exaggeration. Likewise, in its economy it is also balanced in between those who wish to confiscate money by every right and between those who wish excessive liberalism and encourage it to be given in abundance (above and beyond what is appropriate). In addition, Islaam encourages equity and justice amidst both Muslims and non-Muslims.

{Verily, Allaah enjoins al-'Adl (i.e. justice) and al-Ihsaan (good conduct), and giving (help) to kith and kin: and forbids al-Fahshaa. (i.e all evil deeds, e.g. illegal sexual acts, disobedience of parents, polytheism, to tell lies, to give false witness, to kill a life without right, etc.), and al-Munkar (i.e all that is prohibited by Islaamic law), and al-Baghy (i.e. all kinds of oppression), He admonishes you, that you may take heed}, [Soorah an-Nahl, Aayah 90]

Further, Allaah has also prohibited oppression for himself, and has likewise prohibited His servants from oppression, [saying, as quoted by the Messenger (sal-Allaahu `alayhe wa sallam) in the Hadeeth Qudsee]:

«O My servants, I have forbidden oppression for Myself and have made it forbidden amongst you, so do not oppress one another», [Reported in Saheeh Muslim from Abu Dharr al-Ghifaaree]

He has also forbidden transgression and aggression and enmity and harm against others, whatever form this may take. He has also ordered the fulfilment of agreements and obligations and has also forbade the killing of those non-Muslims which Muslim countries have agreements with. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Allaah has forbidden the smell of Paradise for the one who kills a Mu'aahid (one with whom there is a pact or agreement»).

And He also forbade the Mujahideen from killing women, children, the elderly, and the ascetics who are devoted to worship, as well as forbidding the cutting down of trees and so on – despite the fact that the associates of these categories of people may be involved in fighting with the Muslims.

Based upon what has preceded, then we say that that which we believe and hold as our religion concerning what happened to the World Trade Centre in America – and in Allaah lies success – that the terrorist attacks that took place and what occurred of general (mass) killing, then it is not permissible and Islaam does not allow it in any form whatsoever. Islaam frees itself from this action, regardless of whether those responsible for it were Muslims or non-Muslims. And none of the scholars who are upon the correct form of Islaam, affirm the likes of these actions. The likes of these actions, in any place or time, which happen here and there, were never known in Islaam, ever. In fact, never since Allaah sent the Prophet (sal-Allaahu `alayhe wa sallam) till this time of ours. These actions were never known amongst Islaam and the Muslims – assassination of innocent people and bombings and widespread murder.

So Islaam does not allow them and nor do Muslims perform them, and the true followers of Islaam – which is balanced and moderate – then they free themselves from these actions and from those who performed them, regardless of whether they were Muslims or non-Muslims. This is oppression and Islaam forbids it.

In this Centre there were none but innocent non-Muslims and Muslims, from all the various parts of the world, of different races. They had material possessions and assets in these buildings, and so all of this is impermissible and this is oppression upon both Muslims and non-Muslims. Even if people (who were responsible) claim that they had valid reasons for perpetrating this, then this is not the correct way.

It is obligatory upon the Muslims in this country and elsewhere and upon the students of knowledge to explain that this action is free from Islaam, and that Islaam is free from these actions. I request them to make clear this issue, with certainty and to be truthful when they explain this issue, without compromising the religion of Islaam, and without giving a bad impression of Islaam.

And we say, to whomever has justice and fairness amongst the non-Muslims, that they should reflect upon this matter, and not take it out on innocent Muslims and Arabs, for there are millions of them in the United States. They should also not take anything from the media without question. It is desirable for the American people to understand that Islaam does not support these affairs, and that they should not use the media in order to ascribe these actions to Islaam. And the Muslims in those areas should participate in explaining that these affairs are not from Islaam.

In ending, I hope from the students of knowledge specifically and the Muslims generally that they return to the scholars in the likes of these affairs, and that they should return to the Muftee of our country, and to what they have explained of the freedom of Islaam from the likes of these affairs. It is obligatory upon the world to listen to the word of the Muslims, and to the correct Islaam, just like it is upon the students of knowledge in the West that they strive to explain the correct Islaam, balanced between neglect and exaggeration – the Islaam that calls to justice and which calls for the removal of oppression.

May Allaah guide us to what He loves and is pleased with. Prayers and peace upon the Prophet, his family and companions.

Question: What is your ruling or view on the Taliban?

Response: They are a mixture of Soofiyyah and other things, but they are still Muslims, most of them in that land are Muslims. And we do not say that just because of that it is permissible to raise a war against them. But most of them are not upon the correct 'aqeedah and the correct form of Islaam. And what is amazing is that some people want to help Islaam but by not having the correct 'aqeedah they do more harm to Islaam. But we still do not say that they are Kuffaar. Because Afghanistan is a Muslim country overwhelmingly. As for what is happening now of aggression against Afghanistan, we hold it is not from wisdom and it is not correct to do this. Since there is no proof at all. Even some of the so called hijackers, some of them have actually been dead for a number of years [and others alive]. So there is no clarity yet at all.

And the Afghanis, they used to fight each other for power and other affairs. But now they must unite together and come together and they should unite upon the word of Tawheed and purify themselves. As for what happened on 11th September then that does not justify in any way, making conquests in the lands of the Muslims.

...

Published: 18 October 2001


The Chief Justice of the Supreme Judiciary Council of Saudi Arabia states: "It is not logical to accuse the Muslims"

WORSHIP | Jihaad | WTC - New York, USA - 9/11 |

The Chief Justice of the Supreme Judiciary Council of Saudi Arabia states: "It is not logical to accuse the Muslims"

Tuesday 18 September 2001: The Chief Justice of the Supreme Judiciary Council of Saudi Arabia states: "It is not logical to accuse the Muslims"

What Happened in America Is A Crime Rejected By Islaam.

Statement on the recent terrorist bombings in the United States as reported in Okaz (a leading Saudi Arabian daily) on Friday, 26 Jumaadaa Al-Akhirah 1422 corresponding to September 14, 2001

The Chief Justice of the Supreme Judiciary Council of Saudi Arabia and member o the Council of Senior Scholars, Shaykh Saalih al-Lehaydaan affirmed that Islaam forbids attacks and aggression upon the innocent just as Islaamic law (Sharee'ah) does not allow the shedding of blood except with just cause according to Islaamic guidelines and the shedding of blood is not permitted in general.

His eminence responded to questions of Okaz regarding the explosions that occurred in the United States that took thousands of innocent civilian lives saying that killing is not permitted unless in time of war and to kill innocent people is among the major sins and the most heinous of crimes.

He added that what happened in America was one of the most dangerous crimes and that the religion of Islaam does not condone it nor is it correct for anyone to approve of it.

The Chief Justice expressed that the Muslims of America should not be feared stating "I do not believe that the United States of America would perpetrate an injustice upon those who have not done any wrong towards them nor transgress their rights as that would be illogical". What follows is the text of the interview with Okaz with Shaykh Saalih al-Lehaydaan:

Question: How do you view, your eminence, what occurred with the attacks in the United States Of America from an Islaamic perspective?

Response: Allaah has made Islaam to forbid wrongdoing (thulm) and the Prophet (sal-Allaahu `alayhe wa sallam) stated:

«Ath-thulmu thulumaat yaum al-qiyaamah (Wrong is multiplied on the Day of Resurrection»)

And it is related in the authentic hadeeth that Allaah stated:

«Oh My slaves, I have forbidden wrong and oppression to Myself and I have made it forbidden among you therefore do not do wrong or oppress»

Therefore, attacks upon those whom have not attacked you and to kill innocent people who have committed no crime (i.e. against you) is among those things forbidden in Islaam because it does not allow the shedding of blood except for a legally justified reason and it is not permissible to shed blood in general. It is something allowed only in the case of war to kill the combatant enemy. As far as attacking even if it is to kill a perpetrator immediately, is not considered among the righteous deeds nor from the permitted acts. On the contrary it is of the detestable acts because to kill a person who has not perpetrated any crime nor done anything deserving being killed is considered of the major sins and most heinous of crimes. Accordingly that crimes which occurred in America that we witnessed its aftermath in the photographs taken through one of the media outlets is no doubt among the most dangerous criminal acts which Islaam in no way agrees with and it is not permissible for anyone to condone. It is an abomination.

The matter in Islaam is such that one may not be treated as a criminal unless that person has attacked and therefore there may be reprisals or enmity towards him. As far as going about that in such a way that the result is taking thousands of souls of women and children and those whom are non-combatants and such then it is of the evil of acts.

..........

The Effects of the Explosions

Question: What do you see as the effects of these explosions upon the Muslim in the U.S.?

Response: As far as the Muslims, the U.S. is cited as a land that acts according to the rule of law and if such is the case then that law is what should prevail over the desires of the American people. If then a person obeys the law reasonably and it is the character of that reason based law not to punish anyone for other than the crime they commit, then it is not correct nor should it occur that those who are reasonable will to do any harm towards him - neither the Muslim in America or the non-Muslim Arab or any other nationality or any other religion. It is deeply rooted in those who use intellect and reason that the perpetrator of a crime bears that crime himself. If one perpetrates a crime let not his crime be cause to make others into criminals who have not done so. I do not expect that that the US nor the Americans will not commit a wrong against who has done no wrong or to attack whom has not attacked them because that is against reason. America and the American people must necessarily be among the most advanced of nations in what it does and what laws it makes for people.

..........

Muslims Rejection of What Occurred

Question: Your eminence, the enemies and detractors of Islaam have pointed the harshest allegations towards Arabs and Muslims. How would you comment?

Response: In any case the type of people and the masses who do not judge according to reason point to those who have perpetrated no crime and to those who reject the crime. This is not at all reasonable.

..........

This Is No Argument

Question: There are those who commit crimes and attribute themselves to Islaam. What is the effect of this?

Response: As I stated, the perpetrator of a crime is alone responsible for his crime. If a person commits some thoughtlessness or stupidity and then does a criminal act, even if they are Muslim and even if he prays and fasts, his deed is not an argument for those who wish to wrong Islaam.

..........

Question: What would you like to comment on additionally dear Shaykh with regards to the matter of these explosions?

Response: That those upon whom this disaster has fallen would reflect and think about the favors that they enjoy such as security, comfort, wealth and power that was considered unequalled. If they would think about this they would find that it was only due to the favors granted by Allaah upon them. These favors cannot be compared to this great disaster that has befallen them. Hardships as great as they may be are little in comparison to the favors that Allaah has granted to people.

...

Published: 18 September 2001


Shaykh 'Abdul-'Azeez Aal ash-Shaykh says attacks are an "oppression, injustice and tyranny"...

WORSHIP | Jihaad | WTC - New York, USA - 9/11 |

Shaykh 'Abdul-'Azeez Aal ash-Shaykh says attacks are an "oppression, injustice and tyranny"...

Monday 17 September 2001: Shaykh 'Abdul-'Azeez Aal ash-Shaykh, the muftee (one qualified to pass fatwa) of Saudi Arabia and the head of the Council of Senior Scholars and The Permanent Committee for Islaamic Research and Verdicts has said (Monday 17 September, 2001) that: "The explosions which have taken place in the United States of America are but a strike of oppression, injustice and tyranny - (all) which are not in agreement with the Sharee'ah of Islaam."

And his excellency said: "Indeed, these dangerous incidents have done away with thousands of lives, that which is not in agreement with the Sharee'ah of Islaam, and it is not from this religion which strongly opposes hostility and hatred which are not legally justified as a form of hostility and hatred."

And he said: "Indeed, Allaah (Subhaanahu wa Ta'aala) has commanded (us with justice, and upon this the heavens (and the earth) were created, and He has prohibited oppression fro himself, and has made it prohibited between His servants (mankind)".

The Shaykh went on to clarify that: "These incidents which have occurred in the United States and that which are similar to these incidents are as a result of hijacking airplanes and terrorising the peace, unjustly killing people - (and all of this) is nothing but oppression and tyranny".

And he added that: "The Muslim scholars should explain the truth in such situations and clarify for the world the Islaamic position, and that the religion of Islaam does not endorse such acts".

..........

The full text of the official statement of Shaykh 'Abdul-'Azeez Aal ash-Shaykh has just been received, as follows:

All praise is due to the Lord of the Worlds, the successful end is for the pious, and prayers and peace be upon the noblest of Prophets and Messengers, and upon his family, and his companions.

To proceed:

Due to abundant questions and enquiries that have been brought to us concerning what has happened in the United States of America a few days ago, and concerning the Sharee'ah position towards it, and wehther the religion of Islaam affirms the likes of these actions or not, I say, seeking aid and assistance from Allaah, the Unique, the Overpowerer, that Allaah, free is He from all imperfection, has bestowed uopn us the favour of this Islaamic religion and has made it a complete legislation, a perfect and all-inclusive one which is beneficial for all times, and places and all situations, for all individuals and groups of individuals. It invites towards rectification and uprightness and justice and goodness, and also the removal of Shirk (paganism, associationism, ascribing false partners with Allaah), and evil, oppression, injustice and deceit.

And it is from the greatest of favours of Allaah upon us, we the Muslims, that He has guided us to this religion, and has made us its followers and helpers. Hence, a Muslim is cultivated by the legislation of Allaah, a follower of the Sunnah (the way) of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam), and one who remains upright and steadfast upon this religion - he is the one who will be the saved Muslim in this life and the Hereafter.

As for what has happened in the United States of America of very dangerous occurrences, on account of which thousands of souls have passed away, on account of actions that the Islaamic Sharee'ah (legislation) does not sanction, and which are not from this religion, and these actions do not agree with the spirit and foundations of the legislation from numerous angles:

The first: Verily, Allaah, free is He from all imperfections, has commanded justice, and is based upon justice that the Heavens and the Earth stand (i.e. operate, exist), and it is on account of this justice that the Messengers were sent and the Books were revealed. Allaah the free from all imperfections, said:

{Verily, Allaah commands with justice and benevolence, and the giving of near relatives (in charity) and He forbids from obscene and evil deeds, and oppression. He cautions you, that perchance you may remember}

And He also says:

{We have indeed sent Messengers with clear proofs and we have revealed with them, the Book and the Balance, so that the people may abide by justice}

And Allaah has judged and decreed that one soul cannot bear the burden of another soul, this due to the perfection of Allaah's justice, free is he from imperfection. He said:

{And no bearer of burdens will bear the burden of another}

Indeed, Allaah, free is He from all imperfections has forbidden oppression on His own self, and He has also declared it forbidden for his servants, as he has said in the Hadeeth Qudsee:

«O My servants, indeed I have forbidden oppression upon Myself and I have also made it forbidden amongst yourselves, hence to not oppress each other»

And this is general for all of the servants of Allaah, both the Muslims amongst them and the Non-Muslim, and it is not permissible for any one of them to be unjust to another, and nor for him to oppress him, even if it is in the presence of hate and dislike. Allaah, free is He from all imperfections says:

{O you who believe. Be of those who stand up to Allaah, as witnesses of justice. And let not the hatred of a people make you swerve away from justice towards them. Verily, be just and that is closer to piety}

Hence, even hatred and dislike do not permit the commission of injustice and oppression, from a legislative point of view.

Based upon what has preceded, it is obligatory for all of us to know - both states and societies, Muslims and Non-Muslims, a number of important matters:

1) That these matters that have taken place in the United States and whatever else is of their nature of plane hijackings and taking people hostage or killing innocent people, without a just cause, this is nothing but a manifestation of injustice, oppression and tyranny, which the Islaamic Sharee'ah does not sanction or accept, rather it is expressly forbidden and it is amongst the greatest of sins.

2) That the Muslim who learns the details of his religion, and who acts upon the Book of Allaah and the Sunnah of His Prophet (sal-Allaahu `alayhe wa sallam) does not allow himself to fall into the likes of these actions, due to what they contain of exposing oneself to the wrath of Allaah, and then what results from them of harms and corruption (upon the earth).

3) It is obligatory upon the Scholars of the Muslim Ummah that they explain the truth concerning the likes of these affairs (i.e. terrorist attacks) and that they make clear to the world at large that the Sharee'ah of Allaah and the religion of Islaam does not sanctino these types of actions, ever.

4) It is upon the media outlets and whoever is behind them, from amongst those who make accusations against the Muslims and who strive to revile this noble and upright religion, and describe it with that which it is free from, all in order to kindle tribulation and to harm the reputation of Islaam and the Muslims and to separate the hearts and constrict the chests - it is obligatory upon them to restrain from this misguidance and to realise that every sane and just person knows of the details of Islaam, and knows that it is not possible for him to describe it with these descriptions, and that he cannot make these types of accusations against it, this is because on account of the passing of history, the nations have not known the followers of this religion, and its adherents except to be those who fulfil their rights (due to others) and their absence of injustice and oppression.

And what has preceded is in explantion of the truth and to remove any confusion, and I ask Allaah that he inspires us with that which contains our guidance, that he guides us to the ways of Islaam, and that He strengthens His religion and makes high His word, indeed He is the Most Kind, the Most Generous, and prayers and peace be upon our Prophet Muhammad, and upon his family and all his companions.

...

Published: 17 September 2001


Shaykh Saalih al-Lehaydaan says deadly attacks in USA are a "terrible crime"...

WORSHIP | Jihaad | WTC - New York, USA - 9/11 |

Shaykh Saalih al-Lehaydaan says deadly attacks in USA are a "terrible crime"...

Friday 14 September 2001: Shaykh Saalih al-Lehaydaan says deadly attacks in USA are a "terrible crime"...

The deadly attacks in the United States are a "terrible crime" which Islaam does not accept and no one should applaud them, the head of Saudi Arabia's Islaamic judiciary said in comments published Friday.

"Killing a person who has not committed a crime is one of the major sins and terrible crimes... What happened in America is... undoubtedly a grave criminal act which Islaam does not approve of and no one should applaud," Shaykh Saalih al-Lehaydaan mentioned.

al-Lahaydaan, who is also a member of the Council of Senior Scholars in Saudi Arabia, said Islaam strictly forbids bloodletting and does not condone the killing of innocent people, especially in a collective manner.

Several Islaamic groups and organisations have condemned Tuesday's attacks in New York and Washington, describing them as a "horrible and hideous act."

Saudi Arabia, home to Islaam's holiest sites, has condemned the jetliner suicide bombings and offered to help in the hunt for the perpetrators.

...

Published: 14 September 2001


Those who exploit the religion for their own advantage

WORSHIP | Jihaad | Miscellaneous |

Those who exploit the religion for their own advantage

Question: There are those who exploit the religion for their own advantage, specifically during the Gulf conflict (of 1991). So what is your advice regarding that?

Response: That which is obligatory upon all the Muslims is to fear Allaah, and to have sincerity (of worship) in Allaah, and not to do the actions of the hypocrites, whereby they exploit the religion according to their desires; this is how the hypocrite behaves. He turns to the religion when he has a need, and this is abhorred and not permissible. So the hypocrite is worse than the kuffaar (disbelievers), which is why Allaah, The Most High, says:

{Verily, the hypocrites will be in the lowest depth (grade) of the Fire;}, [Soorah an-Nisaa., Aayah 145]

So that which is obligatory is to be firm upon the religion in adherence to Allaah and His Messenger, and not because of (some) worldly desires. From amongst the traits of the hypocrite is his being firm upon the religion and making this apparent (for all to see) for his worldly benefit and needs. And if his needs are satisfied, he rejects the religion, and this (action) has no basis in the religion because he is a hypocrite, and the hypocrite is worse than the kuffaar, and refuge is sought in Allaah (from this evil action), as He, The Most High, says:

{Verily, the hypocrites will be in the lowest depth (grade) of the Fire; no helper will you find for them.}, [Soorah an-Nisaa., Aayah 145]

...and He, The Most High, says:

{They are the enemies, so beware of them. May Allâh curse them! How are they denying (or deviating from) the Right Path?}, [Soorah al-Munaafiqoon, Aayah 4]

And from their attributes (as) Allaah has mentioned them in His Great Book, in His statement:

{Verily, the hypocrites seek to deceive Allâh, but it is He Who deceives them. And when they stand up for As-Salât (the prayer), they stand with laziness and to be seen of men, and they do not remember Allâh but little. (They are) swaying between this and that, belonging neither to these nor to those;)}, [Soorah an-Nisaa., Aayaat 142-143]

So the "muthabthib" [one who is "sometimes here and sometimes there"] is the one who is undecisive - sometimes with the Muslims and sometimes with the kuffaar. And such a person is with the kuffaar if they are victorious and he finds therein (some) benefit (for himself) and sometimes (he is) with the Muslims if they are victorious and he finds therein (some) benefit (for himself).

So he is a "muthabthib", void of any firmness (in his position) and void of any foresight, rather he is (always) with the one who triumphs and the one with whom he sees (for himself) some worldly benefit. So if he sees benefit (for himself) in being with the kuffaar, then he is with them (joins ranks with them), and if he sees benefit (for himself) in being with the Muslims, then he is with them (joins ranks with them). He is void of any (real) sincere goals and void of (any) firmness in (his) faith - this is the state of the hypocrite, we ask Allaah to protect us from evil and harm.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 6, Pages 214-215, Question No.6

...

Published: 14 October 2005


Protecting your country is a form of jihaad

WORSHIP | Jihaad | Miscellaneous |

Protecting your country is a form of jihaad

Question: Your children (figuratively) at the front lines are asking you, noble Shaykh, whether they will get the reward of those who fight in the way of Allaah (Subhaanahu wa Ta'aala). As you know, they are facing an enemy that has not only consistently broken all treaties, but has also shown lack of any humanity. They also ask "Defending one's country, honour or land - are these considered jihaad?" They further ask you to advise them with anything you may deem pertinent.

Response: The Book and the Sunnah clearly establish that the one who fights in the front lines is fighting in the way of Allaah (Subhaanahu wa Ta'aala), provided that his intention is sincerely for Allaah (Subhaanahu wa Ta'aala) alone:

{O you who believe! Endure and be more patient (than your enemy), and guard (your territory by staioning army units permanently at the places from where the enemy can attack you), and fear Allaah, so that you may be successful}, [Soorah Aal-'Imraan, Aayah 200]

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Guarding the front lines for a day and night in the path of Allaah is better than fasting and praying (at night) for a month. If he dies, the deeds that he used to do continue for him, and He will continue to receive his sustenance, and he will be safe from the trials (of the grave»), [transmitted by Muslim - No.1913]

He (sal-Allaahu `alayhe wa sallam) also said:

«Guarding the front lines in the way of Allaah is better than the world and what is in tit; the area in Paradise equal to a whip that one of you has is better than the world and what is in it. An afternoon that a servant spends in the way of Allaah, or a morning, is better than the world and what is in it», [transmitted by al-Bukhaaree - No.2892, and Muslim - No.1881]

In Saheeh al-Bukhaaree, it is recorded that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever's feet become dust-covered in the path of Allaah, Allaah will make the Fire (of Hell) forbidden to him», [transmitted by al-Bukhaaree - No.907]

There is no doubt that protecting one's religion, self, family, wealth or country - all of these are among the legislated types of jihaad. Whoever is killed in such cases, while being a Muslim, he is included under the description "martyr" due to the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«Whosoever dies protecting his religion, he is a martyr; whosoever dies protecting his wealth, he is a martyr; whosoever dies protecting his family, he is a martyr; and whosoever dies protecting his blood (his life), he is a martyr», [transmitted by at-Tirmidhee - No.1421, Abu Daawood - No.4772, an-Nasaa.ee - No.4100 and Ibn Maajah - No.2580]

We advise you, defenders of the front lines, to fear Allaah (Subhaanahu wa Ta'aala), to purify your intention for Him in all of your actions, to pray your five prayers in congregation, to remember Allaah (Subhaanahu wa Ta'aala) frequently, to be steadfast in obedience to Allaah and His Messenger, to strive toward unity, to avoid disunity, to have patience which will bring tranquility, to think well of Allaah, and to beware of disobeying Him in any way.

From the most comprehensive of Aayaat concerning what we have mentioned is the saying of Allaah in Soorah al-Anfaal:

{O you who believe! When you meet (an enemy) force, take a firm stand against them and remember Allaah much (both with tongue and mind), so that you may be successful. And obey Allaah and His Messenger, and do not dispute (with one another) lest you lose courage and your strength depart, and be patient. Surely, Allaah is with the patient}, [Soorah al-Anfaal, Aayaat 45-46]

May Allaah correct your steps, make you steadfast in His religion, aid you and those with the truth, and with you disgrace the falsehood and its people. Indeed, the affair belongs to him, and He is All-Capable.

Shaykh Ibn Baaz

Fataawa Islaamiyyah - Volume 4, Page 259

...

Published: 26 May 2003


Someone who dies fighting the spread of drugs

WORSHIP | Jihaad | Miscellaneous |

Someone who dies fighting the spread of drugs

Question: There is no doubt that the Office of Drug Enforcement struggles to stop the means by which the poison of drugs enters this pure country. Despite continued attempts by drug traffickers, by the help of Allaah and the efforts of the drug-prevention officers, the attempts of the drug traffickers fail at every turn. My question to you, O honoured Shaykh, is: If an officer is killed in a raid on a group of traffickers, is he a martyr? And what about those who help those officers to find the hideouts of traffickers, what is their reward?

Response: Without a doubt, fighting intoxicant and drug traffic is one of the greatest forms of jihaad in the way of Allaah. Individuals in the society helping in its prevention is one of the most important obligations because it is for the benefit of the society and because its spread and proliferation is deterimental, and if his intention was good, he died a martyr. And whosoever helps to stop these traffickers and informs the authorities about them then he will be rewarded for that as one who struggles in the way of the truth, and in the cause of benefit for the Muslims, and protecting their society from harm.

So we ask Allaah to guide those drug dealers and to protect them from the evil of their own selves as well as from the plots of Shaytaan. We also ask Allaah (Subhaanahu wa Ta'aala) to help the agencies that fight the spread of drugs and to make them victorious over the party of Shaytaan. And He is the Best to ask.

Shaykh Ibn Baaz

Fataawa Islaamiyyah - Volume 4, Page 263

...

Published: 18 April 2003


Being prepared for the enemies of Allaah

WORSHIP | Jihaad | Miscellaneous |

Being prepared for the enemies of Allaah

Question: No doubt the enemies of the Muslim Ummah are waiting for a suitable opportunity to overcome and rule them. So what are the ways in which this can be prevented?

Response: That which is obligatory upon the Islaamic nations is to prepare for the enemies of Allaah and to warn against their deception, and to adhere to the religion of Allaah and be firm upon the truth and have consideration for the promise (of Allaah to the believers) always, and do not be negligent nor be at peace with the (evil) plans of the enemies, as Allaah The Mighty and The Majestic says in His Noble Book:

{O you who believe! Take your precautions...}, [Soorah an-Nisaa., Aayah 71]

And He, The Mighty and The Majestic, says:

{And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery, etc.) to threaten the enemy of Allaah and your enemy, and others besides whom, you may not know but whom Allaah does know}, [Soorah al-Anfaal, Aayah 60]

So that which is obligatory upon the Islaamic nations, Arabs and non-Arabs, is to consider the promise (of Allaah to the believers) and to be upright upon the religion of Allaah and His Sharee'ah. And the best of considerations is to be upright upon the truth and be firm upon it, and adhering to Allaah and His Messenger in all affairs, and ruling by His Sharee'ah. This is the major (spiritual) consideration.

Then there is the material and physical consideration, (that being preparing) a good army, and (acquiring) appropriate weapons at the time according to their strength and ability, as Allaah has commanded them with (only) that which they are able, whereby he says:

{And make ready against them all you can of power...}, [Soorah al-Anfaal, Aayah 60]

So all (Islaamic) nations should exert themselves in acquiring appropriate weapons at the time, and conscientiously try to produce weapons or (if not) buy them. Concerted efforts must be made to prepare good Muslim soldiers at a time of ease and comfort, such that if times of difficulty were to come, then it (the Islaamic nations) would have sufficient forces. And the greatest and most important affair is correcting oneself by fearing Allaah and being upright upon His religion, and to abandon sins, and to be sincere to Allaah in worship, and to forbid joining partners in worship (shirk) with Allaah; such as maintaining ("spiritual") ties with the dead, and seeking their assistance and make vows in their name and the like - so all of this is associating partners in worship (shirk) with Allaah. So maintaining ties with the dead and asking them for victory over the enemies or curing the ill, then all of this is regarded as major shirk (rendering the perpetrator out of the fold of Islaam).

So it is obligatory upon all (Islaamic) nations to devote their attention to this matter, and to direct its youth to singling Allaah out for worship (tawheed) with sincerity, and to abandon associating partners in worship (shirk) with Allaah The Mighty and The Majestic, and for everyone to be upright upon the religion of Allaah, and warn against sins, and return to (putting into practise) the Book of Allaah and the Sunnah of His Prophet (sal-Allaahu `alayhe wa sallam) in all affairs, as He, The Most High, says:

{O you who believe! Obey Allaah and obey the Messenger, and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allaah and His Messenger, if you believe in Allaah and in the Last Day. That is better and more suitable for final determination}, [Soorah an-Nisaa., Aayah 59]

So He, The Most High, has obligated upon the believers the referral of all affairs of dispute to Allaah and His Messenger, meaning: to the Noble Book, that is the Qur.aan, and to the Sunnah of the Messenger (sal-Allaahu `alayhe wa sallam). So that which the Book and the authentic Sunnah has guided to, then it is obligatory to take it. He, The Most High, says:

{And in whatsoever you differ, the decision thereof is with Allaah}, [Soorah ash-Shooraa, Aayah 10]

...and He has obligated upon them adhering to the walee al-amr (the one in command, the ruler), in (all) affairs of good; as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Indeed adhering is in (all) that is good»

...so it is obligatory upon the (Islaamic) nations - between them - if there is any dispute, to refer it to Allaah and His Mesenger and the Sharee'ah ruling, while at the same time itself being upright upon the religion of Allaah, and to direct its army and its citizens to be upright upon the religion of Allaah, and this is the path to victory, the path to happiness, and the path to honour and nobility, and the path to protection against the enemies wherever they are, and however they are. So when they (the Islaamic nations) have become upright upon this (path) and have remained patient upon it, then Allaah is enough for them against the evil of their enemies and grants them a better result against their enemies, as He, The Mighty and The Majestic, says:

{If a good befalls you, it grieves them, but if some evil overtakes you, they rejoice at it. But if you remain patient and become al-Muttaqoon (the pious), not the least harm will their cunning do to you. Surely, Allaah surrounds all that they do}, [Soorah Aal-'Imraan, Aayah 120]

And He, The Mighty and The Majestic, says:

{...and (as for) the believers it was incumbent upon Us to help (them)}, [Soorah ar-Room, Aayah 47]

And He, The Mighty and The Majestic, says:

{Allaah has promised those among you who believe, and do righteous good deeds, that He will certainly grant them succession to (the present rulers) in the earth, as He granted it to those before them, and that He will grant them the authority to practise their religion, that which He has chosen for them (i.e. Islaam). And He will surely give them in exchange a safe security after their fear (provided) they (believers) worship Me and do not associate anything (in worship) with Me. But whoever disbelieved after this, they are the Faasiqoon (rebellious, disobedient to Allaah)}, [Soorah an-Noor, Aayah 55]

...and the aayaat with this meaning are many.

And I beseech Allaah to grant all the Muslims success and guidance, and to correct the affairs of the leaders, and to assist them in all that is good, and to grant them understanding of the religion and firmness upon it (aameen).

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 6, Pages 211-214, Question No.5

...

Published: 22 March 2003


Seeking and accepting help from the kuffaar

WORSHIP | Jihaad | Miscellaneous |

Seeking and accepting help from the kuffaar

Question: What is the ruling regarding seeking and (then) accepting help from the kuffaar?

Response: This depends (on a number of issues).

If there is no risk that seeking or accepting their help will have a harmful impact on the religious commitment of the one who asks for or accepts their help, then there is no harm in that. However, if there is any risk involved, then it is not permissible to ask for their help or to accept it - (this being) in accordance with the Sharee'ah evidences which indicate that it is obligatory to avoid (all) that which Allaah has forbidden and to keep away from that which will earn the wrath of Allaah.

It was reported that the Prophet (sal-Allaahu `alayhe wa sallam) accepted gifts from some of the mushrikoon whilst not from others. The wisdom behind that was what we have (already) mentioned (above), as was stipulated by the scholars.

And Allaah is the Expounder of success. And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 8, Pages 432, Question No.3

...

Published: 6 September 2002


The ruling regarding boycotting American products

WORSHIP | Jihaad | Miscellaneous |

The ruling regarding boycotting American products

Question: "Oh noble Shaykh, in the newspapers these days it is written that there is a call to boycott the American products, and to stop the buying and selling of these products. Also, from this is the claim that appeared in one the newspapers that the 'Ulamaa. (scholars of Islaam) have called for the boycotting of these products and that this is something that is obligatory upon every individual Muslim, and that buying even a single one of these products (produced in America) is forbidden, forbidden (haraam, haraam), and that the person who does this has done a major sin (Kabeerah), and that he is helping these people (the Americans) and helping the Jews in their fighting against the Muslims. So I hope from your eminence that you can give some clarity regarding this matter due to there being a need for that. And is a person rewarded (by Allaah) for this action (of boycotting American goods)?"

Response: Firstly, I request a photocopy of this statement in specific from the newspaper that is mentioned here by the questioner.

Secondly, this is not correct. The scholars have not given a fatwa (religious verdict) declaring the goods produced by America to be forbidden (haraam), and the goods from America are still being imported and sold in the market places of the Muslims (i.e. in the Kingdom of Saudi Arabia), and these products that you buy from America are still available. There has been no religious verdict issued against this. Cutting off relations and boycotting is not to be done unless there is a decree issued by the Muslim authorities. If the authorities issue a decree calling for the prohibition (of particular goods) or boycotting a country from among the many countries, then it is obligatory to boycott that country. However, in reference to individuals who want to do this or they give religious verdicts that this is something forbidden, then this is a declaration of forbiddance that Allaah has not allowed. It is not permissible to do this. Yes.

Shaykh Saalih ibn Fowzaan

...

Published: 17 July 2002


The obligation upon the Muslim Scholars

WORSHIP | Jihaad | Miscellaneous |

The obligation upon the Muslim Scholars

Question: What is the obligation upon the Muslim scholars with regards to facing the trials and calamities that have befallen the Islaamic world?

Response: From that which there is no doubt about is that sins, and being far removed from the correct Islaamic 'aqeedah (beliefs) – in both sayings and actions – are from the greatest reasons for bringing about crisis and calamities that have befallen the Muslims. Allaah – the Mighty and Majestic – said:

{Whatever of good reaches you, it is from Allaah, and whatever of evil befalls you, it is from yourself}, [Soorah an-Nisaa., Aayah 79]

Allaah – the Most Perfect, the Most High – also said:

{And whatever of misfortune befalls you, it is because of what your hands have earned. Yet He pardons much}, [Soorah ash-Shooraa, Aayah 30]

So Allaah is Most Forgiving and the Most Merciful to His servants, sending to them clear signs and warnings, in order that they may turn back to Him in tawbah (sincere repentance) and that He may forgive them. So when a person turns to Allaah and draws closer to Him by an arm's length, then Allaah draws closer to him by two arms length. For indeed Allaah – the Most High – loves those of His servants who turn to Him in tawbah (sincere repentance) and is happy with that, whilst He, the Majestic, Most High, remains absolutely self-sufficient of His servants. The obedience of the obedient ones does not benefit Him, nor do the sins of the sinful ones harm Him. Rather, He is Most Kind, Ever Merciful to His servants. And He grants them the ability to do acts of obedience and to leave acts of disobedience. So these crisis and calamities are none other than a warning to His servants, in that they should turn back to Allaah in repentance and obedience, and He informs them of this by way of testing them. Allaah – the Most High – said:

{And certainly We shall test you with something of fear, hunger, loss of wealth, lives and fruit. But give glad tidings to those who have sabr (patience); those who, when afflicted with a calamity, say: Indeed to Allaah we belong, and to Him we shall return. They are those for whom are the salawaat (blessings and forgiveness) from their Lord, and His Mercy, and it is they who are the guided ones}, [Soorah al-Baqarah Aayah 155]

And Allaah – the One free from all defects – said:

{Evil has appeared upon the land and the sea, because of what the hands of men have earned. That Allaah may make them taste a part of that which they have done, in order that they may return to Allaah in repentance}, [Soorah Room, Aayah 41]

And Allaah – the Most High – said:

{And We shall test you by way of evil and good, and to Us you will return}, [Soorah al-Anbiyaa., Aayah 35]

And Allaah – the Most Perfect – said:

{And We tested them with good blessing and evil calamities, in order that they may return to the obedience of Allaah}, [Soorah al-A'raaf, Aayah 168]

And there are many other aayaat with similar meanings.

So the obligation upon the leaders of the Muslims – the Scholars, rulers, and other than them – is to have concern for the various afflictions and calamities that occur, and to remind and admonish the people, and to explain to them what they have fallen into. Also, those in authority – from the Scholars and rulers – should set a good example of righteous conduct, and should discuss the reasons as to why Allaah is angered and gives retribution; and they should seek to cure this with tawbah (repentance), istighfaar (seeking Allaah's forgiveness) and correcting their affairs. The rest of the Ummah will then follow them in this, since the guidance of the Scholars, and the wisdom of the rulers – and both being correct and upright – has one of the greatest affects with regards to the fulfillment of responsibilities.

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Each of you is a guardian, and is responsible for those whom he is in charge of. So the ruler is the guardian and is responsible for his subjects; a man is the guardian of his family and is a guardian for those under his care; a woman is a guardian of her husband's home and is responsible for those under her care; a servant is the guardian of his master's wealth and is responsible for what is under his care. So each one of you is a guardian for what is under his care. So each one of you is a guardian and is responsible for what he is entrusted with», [transmitted by al-Bukhaaree (13/100) and Muslim (no. 1829)]

However, when the Muslims become accustomed to sinning and being contented with it, and those who wield authority and power do not try to prevent them, then the anger of Allaah will quickly descend upon the Ummah. And when His anger occurs, and His punishment takes place, then it covers both the sinful and obedient, and the protection of Allaah is sought from this. About this Allaah – the Most High – said:

{And beware of the fitnah (trial and discord) that does not affect in particular only those amongst you who are wrong-doers}, [Soorah al-Anfaal, Aayah 25]

Likwise, the Prophet (sal-Allaahu `alayhe wa sallam) said:

«When the people see an evil, and they do not try to change it, then Allaah will cover them all with punishment from Himself», [transmitted by at-Tirmidhee (no. 2168), who authenticated it]

Allaah – the Most Perfect – said:

{Indeed Allaah will not change the condition of a people until they change the condition of themselves}, [Soorah ar-Ra'd, Aayah 25]

So the Scholars will be thoroughly questioned infront of Allah with regards to them giving knowledge and guidence to the people, and explaining to them what is correct and what is wrong, and also clarifying the beneficial from the harmful.

So we ask Allah that He favours all the Muslims and grants them the ability to be ability to be obedient to their Lord, and to cling to the guidance of their Prophet Muhammad (sal-Allaahu `alayhe wa sallam), and that He grants their leaders the ability to fulfill their duties, and that He reaches their Scholars the ways of guidance , so that this all may traverse its path and direct the Ummah to it, and that He guides the misguided Muslims and corrects their affairs. Indeed He is the Guardian over this, and the one having power to do this.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 4, Pages 134-135, Question No.1

...

Published: 11 October 2001


The enemies of Allaah are very eager to enter into the lands of the Muslims

WORSHIP | Jihaad | Miscellaneous |

The enemies of Allaah are very eager to enter into the lands of the Muslims

Question: The enemies of Allaah are very eager to enter into the Muslim lands by various methods. So what efforts do you believe should be exerted in order to put a stop to this surge that has threatened the Islaamic societies?

Response: This is not something strange coming from the callers to Christianity, Judaism, or other religions of kufr (disbelief). Since Allaah, the Most Perfect – and to Him belongs all praise – has informed about this in His clear Revelation, when He said:

{Never will the Jews and the Christians be pleased with you until you follow their ways of life. Say: Indeed the Guidance of Allaah, that is the only true guidance. And if you were to follow their false desires after what you have received of the knowledge of Revelation, then you would have neither a guardian, nor any helper against Allaah}, [Soorah al-Baqarah, Aayah 120]

Allaah – the Most Perfect – also said:

{And they will never stop fighting you, until they turn you away from your Religion, if they can}, [Soorah al-Baqarah, Aayah 217]

This is why they utilise every possible means to penetrate into the Muslim lands, and use various methods and tactics to achieve this. One of their methods is to plant the seeds of doubt and uncertainty into the minds and thoughts – and they continue to do so without easing up, nor becoming weary – utilising the church to spread their hatred and enmity, and directing their efforts through it.

Therefore, it is obligatory upon the leaders and scholars to exert every possible effort in cautioning and directing the Muslim children, and to oppose the efforts of the enemies of Islaam with countermeasures. For indeed the Ummah of Islaam is an Ummah that has been entrusted with a responsibility of carrying this Religion and conveying it to others. So when we – in the Islaamic societies – are determined to arm our sons and daughters with correct knowledge, and true understanding of the Religion; beginning this process at an early age, then we will never fear the enemy – by the permission of Allaah. Thus, as long as we continue to cling to the Religion of Allaah, glorifying and venerating Him, following His Sharee'ah (prescribed laws), and fighting those who oppose Him, then the opposite will happen; it will be the enemies of Allaah who will fear the Muslims. Allaah – the Most Perfect, the One to Whom belongs all praise – said:

{O you who believe! If you help Allaah by acting upon what you have been commanded with, then Allaah will plant your feet firmly by giving you victory over your enemies}, [Soorah Muhammad, Aayah 7]

Allaah – the Mighty and Majestic – also said:

{But if you have sabr (patient perseverance) and have taqwaa (piety) ny doing what Allaah orders and refraining from what He refraining from what He has prohibited, then no harm will their cunning plots be to you at all. Indeed Allaah encompasses everything by His Knowledge}, [Soorah Aal-'Imraan, Aayah 120]

And there are plenty of other aayaat with a similar meaning. So the most important factor in stopping this attack is to prepare a generation that truly knows and understands the realities of Islaam. This can be achieved by giving them the correct guidance and cultivation at home, and by utilising the various means of education in order to help the society. Add to this the role of guiding, which is the duty of those in authority, and their duty of being constant in doing beneficial acts, being constant in reminding the people with what is of benefit to them, and doing that which cultivates the correct Islaamic 'aqeedah (belief) in the people:

{Indeed in the remembrance of Allaah do the hearts truly find tranquility}, [Soorah ar-Ra'd, Aayah 28]

And there is no doubt that negligence is one of the causes that lets the enemies of Islaam into the Muslim lands – along with their ideological attack – which gradually distances the Muslims from their Religion, step by step. So with this, evil will increase amongst them and they will be affected by the false ideologies of their enemies. And Allaah – the One free from all defects, the Most High – ordered the Believers to have sabr (patience), to call to patience, and to strive in His Path using every method at their disposal; as He – the Most Majestic, Most High – said:

{O you who Believe! Persevere and be more patient, and guard your territory by stationing army units permanently at the places from where the enemy can attack you, and have taqwaa of Allaah (by doing what He orders and keeping away from what He prohibits)in order that you may be successful}, [Soorah Aal-'Imraan, Aayah 200]

And Allaah – the Most Perfect – said:

{And those who strive hard in our cause, we shall surely guide them to Our avenues. Indeed Allaah is with the doers of good}, [Soorah al-'Ankaboot, Aayah 69]

I ask Allaah by His Beautiful Names and Lofty Attributes that He improves and corrects the affairs of the Muslims, and that He grants to them the understanding of the Religion, gathers the word of their leaders upon the truth, and improves and corrects their close advisors. Indeed, He is the Most Kind, Most Generous. And may Allaah extol and send abundant blessings of peace upon our Leader and our Prophet, Muhammad, and upon his Family, his Companions, and his true followers.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 4, Pages 137-139, Question No.3

...

Published: 11 October 2001


Concerning Jamaa'atul-Jihaad and co-operation with them

WORSHIP | Jihaad | Miscellaneous |

Concerning Jamaa'atul-Jihaad and co-operation with them

Question: Concerning Jamaa'atul-Jihaad (the group which partakes in bombings, hijackings, terrorism and other evils) and co-operation with them?

Response: ...they are not to be co-operated with, nor are they to be given salaams to. Rather, they are to be cut off from, and the people are to be warned against their evil. Since they are a fitnah (tribulation/trial) and are harmful to the Muslims, and they are the brothers of Shaytaan (Satan, Devil)!

Shaykh Ibn Baaz

From the taped cassette (no.11), recorded in the month of Dhul-Hijjah 1408 A.H. (1987C.E.) at 'at-Tawiyyatul-Islaamiyyah

...

Published: 15 September 2001


Refuting Ahlul-Bid'ah is considered as jihaad

WORSHIP | Jihaad | Miscellaneous |

Refuting Ahlul-Bid'ah is considered as jihaad

Question: Is the statement of one who says that: "Whoever refutes the Ahlul-Bid'ah is considered a mujaahid in the Path of Allaah" - is this statement correct or not?

Response: Yes. The one who refutes the Ahlul-Bid'ah (people of innovation) is a mujaahid, and there is no doubt about this. Since when Imaam Ahmad ibn Hanbal was told about a man who fasts, and offers salaah, and gives in charity, and performs the i'tikaaf, and does (other) good deeds, and was (then) told about a man who refutes the innovators - implying which of the two was better? He (Imaam Ahmad) said:

«Whoever offers salaah and fasts and gives in charity and performs i'tikaaf, then (all of) this is for himself, and as for he who refutes the innovators, then this is for (the benefit of) the people».

So there is no doubt that whoever refutes the innovators is better, and the statements of the 'ulamaa. regarding this are many.

Shaykh Ahmad an-Najmee

al-Fataawa al-Jaliyyah 'anil-Manaahij ad-Da'wiyyah - Page 24, Question 29

...

Published: 12 June 2001


Travelling for the purpose of the funeral prayer

WORSHIP | Funerals |

Travelling for the purpose of the funeral prayer

Question: What is the ruling regarding travelling for the purpose of the funeral prayer?

Response: There is no harm in that, and may Allaah send prayers and salutations upon our Prophet Muhammad and upon his family and his companions.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Rasaa.il 'Abdul-'Azeez ibn Baaz - Volume 13

...

Published: 8 September 2006


Havng mercy upon a Faasiq (open sinner)

WORSHIP | Funerals |

Havng mercy upon a Faasiq (open sinner)

Question: When a Muslim dies, is it permissible to have/show mercy to him if he was a faasiq (open sinner) during his life?

Response: Yes, it is permissible to have/show mercy to him, and to supplicate for him to be pardoned and forgiven, as the funeral prayer should (also) be prayed upon him if he was a faasiq and not (if he was) a kaafir (disbeliever).

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 6, Page 496

...

Published: 22 October 2005


Placing two stones on the grave of men and one stone on the grave of women

WORSHIP | Funerals |

Placing two stones on the grave of men and one stone on the grave of women

Question: What is your opinion regarding placing two stones on the grave of men and one stone on the grave of women - is this differentiation legislated?

Response: This differentiation is not legislated. The scholars have said there is no harm in placing one or two stones or one or two bricks in order to indicate the (presence of a) grave so that it is not redug a second time. As regards differentiating between the men and women, then there is no (legislated) basis for this.

Shaykh Ibn 'Uthaymeen

al-Fataawa al-Jaami'ah lil-Mar.ah al-Muslimah - Volume 1, Question 268, Page 271

Fataawa at-Ta'ziyyah - Page 30

...

Published: 1 September 2001


The shroud is stained with impure water

WORSHIP | Funerals |

The shroud is stained with impure water

Question: If the shroud is stained with impure water, then what should be done?

Response: If the shroud is stained with impure water, then it is imperative to wash it and purify it, then dry it, or replace it with another shroud. And it is not correct to perform the funeral prayer over the deceased with this impurity (on the shroud).

And Allaah knows best.

Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh

Fataawa li Ahlil-Mayyit - Question 5, Page 10

Fataawa wa Rasaa.il Shaykh Muhammad ibn Ibraaheem - Volume 3, Page 190

...

Published: 29 June 2001


Placing the hands of the deceased by either side of him

WORSHIP | Funerals |

Placing the hands of the deceased by either side of him

Question: After washing the deceased, those responsible (for washing) place the right hand over the left as in prayer when they shroud him. Is this act correct?

Response: This act is not legislated, rather the hands of the deceased should be placed by either side of him.

Shaykh Ibn 'Uthaymeen

Fataawa li Ahlil-Mayyit - Question 6, Page 10

Liqaa. al-Baab al-Maftooh - Volume 4, Page 11

...

Published: 29 June 2001


Extending greetings to the grave dwellers

WORSHIP | Funerals |

Extending greetings to the grave dwellers

Question: Are greetings extended to the grave dwellers whilst visitng the graveyard, or in the street whilst walking past the graveyard?

Response: Greetings are extended to the grave dwellers whilst visiting the graveyard. As for passing by the graveyard which is walled in, then greetings are not extended (to the grave dwellers). However, if it is not walled in, then some of the people of knowledge have said: If one passes by a graveyard, then greetings should be extended (to the grave dwellers) so as to attain the reward (for doing so), since (in extending greetings) one is (actually) supplicating for his brothers (and sisters), and as such is doing good for them, and in this is reward and good, inshaa.-Allaah.

Shaykh Ibn 'Uthaymeen

Fataawa li Ahlil-Mayyit - Question 20, Page 23

Liqaa. al-Baab al-Maftooh - Volume 70, Page 231

...

Published: 29 June 2001


Seeking forgiveness for the deceased by the graveside

WORSHIP | Funerals |

Seeking forgiveness for the deceased by the graveside

Question: Is it permissible to stand by the graveside and seek forgiveness and supplicate for the deaceased after burying him, and (likewise) to place/throw sand/earth over the grave?

Response: Yes, it is permisisble to stand by the graveside after burying the deceased, and (likewise) to place/throw sand/earth over the grave and seek forgiveness and supplicate for him. Rather, this is recommended, as Abu Daawood transmits and al-Haakim authenticates on the authority of 'Uthmaan (radhi-yallaahu 'anhu) who narrated that: When the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) completed burying the deceased he used to stand by him (the graveside) and say:

«Seek forgiveness for your brother, and beg steadfastness for him, for he will be questioned now».

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa li Ahlil-Mayyit - Question 27, Page 30

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa - Volume 9, Page 93

...

Published: 29 June 2001


Placing a bare stone as an indicator by the grave

WORSHIP | Funerals |

Placing a bare stone as an indicator by the grave

Question: Some people place a sign with a big stone made of marble or some other specific sign to indicate the grave of the deceased so as to facilitate future visits without doubt as to the location of the grave.

Response: There is no harm in placing a large stone as an indicator by which the grave can be identified during (future) visits. This is because the Messenger (sal-Allaahu `alayhe wa sallam) did this with the grave of 'Uthmaan (obviously not 'Uthmaan ibn 'Affaan - who died after the Messenger (sal-Allaahu `alayhe wa sallam) himself).

Shaykh Ibn Fowzaan

Fataawa li Ahlil-Mayyit - Question 29, Page 32

al-Muntaqaa min Fataawa al-Fowzaan - Volume 1, Page 194

..........

Note: Refer to the following fatwa which further explains this issue in detail: Prohibition of writing anything on a gravestone

...

Published: 29 June 2001


Prohibition of writing anything on a gravestone

WORSHIP | Funerals |

Prohibition of writing anything on a gravestone

Question: Is it permissible to write the name of the deceased or an aayah from the Qur.aan on a headstone by the grave ?

Response: It is not permissible to write the name of the deceased on a headstone or on anything else by the grave, since the Messenger (sal-Allaahu `alayhe wa sallam) forbade that, even if it be an aayah from the Qur.aan, or a single word, or even a single letter - this is (all) impermissible.

However, if the grave is indicated with a sign other than writing, so as to identify it for (future) visits and extending the greeting (upon visiting), such as defining a line (or groove in the earth), or placing a stone by the grave without any writing on it, then there is no harm in this.

As for writing, then this is not permissible, because the writing is a means to shirk. So (sometime later) a generation may come where the people will say: "Indeed the details of this person have only been written on the gravestone because this person was good and benefitted the people." And as such, worshipping the grave has occurred.

Shaykh Ibn Fowzaan

Fataawa li Ahlil-Mayyit - Question 30, Page 32

al-Muntaqaa min Fataawa al-Fowzaan - Volume 1, Page 195

...

Published: 29 June 2001


Offering condolences to the relatives of the deceased

WORSHIP | Funerals |

Offering condolences to the relatives of the deceased

Question: Someone died and we went to bury him, and (afterwards) some of us offered our condolences to the relatives of the deceased at the graveside. So is this permissible?

Response: This is permissible, and there is no specific time nor place (legislated) in which to offer condolences.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa li Ahlil-Mayyit - Question 32, Page 36

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa - Volume 9, Page 134

...

Published: 29 June 2001


Specific time to visit the graves

WORSHIP | Funerals |

Specific time to visit the graves

Question: With respect to men, is there a specific time (legislated) to visit the graves? And is there a specific time (legislated) prohibited to visit the graves?

Response: There is no specific time (legislated) for visiting the graves. There is no harm in visiting (the graves) at any time during the day or night. And it has been authenticated that the Prophet (sal-Allaahu `alayhe wa sallam) visited (the graves) at night.

Shaykh Ibn 'Uthaymeen

Fataawa li Ahlil-Mayyit - Question 33, Page 36

Liqaa. al-Baab al-Maftooh - Volume 7, Page 31

...

Published: 29 June 2001


There is no harm in the husband washing his wife's body

WORSHIP | Funerals |

There is no harm in the husband washing his wife's body

Question: I have often heard from the general public that when a wife dies, it is no longer permissible for her husband to look at her or to place her in the grave. Is this correct? Please respond, may Allaah bless you.

Response: The Sharee'ah evidences indicate that there is no harm in the husband washing his wife or for him to look at her. There is also no harm in her washing him or looking at him. In fact, Asmaa bint Umays washed her husband's body, Abu Bakr as-Siddeeq. And Faatimah willed that she be washed by her husband 'Alee.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning post-burial gathering

WORSHIP | Funerals |

Ruling concerning post-burial gathering

Question: What is the ruling concerning what is known as al-ma'tim, in which people gather for three days after the burial in order to recite the Qur.aan?

Response: The gathering in the house of the deceased to eat, drink and recite the Qur.aan is an innovation. Similarly, their getting together to pray for the person and make supplications for him are also innovations. There is no source for it. All that should be done is that people come to pay condolences, pray for the person, ask for mercy for them, console their grieving and encourage them to be patient.

To gather for what they call al- ma'tim, to make particular supplications, particular prayers or reading of the Qur.aan has no basis whatsoever. If that were a good act, our pious predecessors would have done it. The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) did not do it. When Ja'far ibn Abu Taalib, 'Abdullaah ibn Rawaahah and Zayd ibn Haarithah were killed at the Battle of Mu'tah and the Prophet (sal-Allaahu `alayhe wa sallam) received the news through revelation, the Prophet (sal-Allaahu `alayhe wa sallam) announced that to the Companions and told them their news. He supplicated for them and asked Allaah to be pleased with them. He did no make a gathering. He did not prepare a meal or have a ma'tim. All of that he did not do even though the three who died were from the most virtuous of the Companions.

When Abu Bakr died, also no one made a ma'tim, even though he was the best of the Companions. When 'Umar was killed, no one made a ma'tim. The people did not gather to pray or read the Qur.aan for him. 'Uthmaan and 'Alee were killed and the people did not gather after a specific time to pray for them, ask mercy for them or prepare food for them. It is, however, recommended for the relatives or neighbors of the deceased to prepare food for the deceased's family and to send that food to them. This is similar to what the Prophet (sal-Allaahu `alayhe wa sallam) did when the news of Ja'far's death came to him. He said to his family:

«Prepare food for the family of Jafar as something has occurred to them that is preoccupying them».

The family of the deceased are preoccupied with their loss. To prepare food for them and send it to them is what is legal sanctioned. However, to add to their affliction and to put more responsibilities on their shoulders by making them prepare food for the people goes completely against the Sunnah. In fact, it is an innovation. Jareer ibn 'Abdullaah al-Bajalee said:

«We used to consider gathering with the family of the deceased and preparing food after the burial as a kind of lamentation».

And lamentation is forbidden. This is to raise one's voice, while the deceased is punished in the grave due to the wailing over him. One must avoid such practices. However, there is no harm in crying with tears.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


There is no particular day for the paying of condolences

WORSHIP | Funerals |

There is no particular day for the paying of condolences

Question: Is specifying three days for the paying of condolences considered an innovation? Is there paying of condolences for young children, elderly women and ill people from whom one does not expect intercession after their death?

Response: Giving condolences is Sunnah as it strengthens the one afflicted and contains supplications for what is better for them. There is no difference in this matter between the deceased being young or old. Furthermore, there is no specific expression that one should use. Instead, the Muslim consoles his brother with whatever expression seems suitable at that time, such as saying:

«May Allaah make your grief easier and forgive your deceased».

This is if the deceased were a Muslim. If the deceased were a disbeliever, then supplications should not be made for him. One only consoles for his Muslim relatives with the words above. There is no specific time for it, nor any specific days. It is legally sanctioned from the time of death, before Funeral Prayer or afterwards, as well as before the burial or afterwards. It is best to do it soon after the death when the affliction is still strong. However, it is permissible after three days of the death since there is no evidence to restrict it [to the first three days only].

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Wailing over the dead

WORSHIP | Funerals |

Wailing over the dead

Question: Is it allowed to cry for someone after they die? If the crying includes wailing, slapping the cheeks and tearing the clothes, is the deceased affected by it?

Response: Neither lamenting nor wailing is allowed. Tearing clothing, slapping one's cheeks and similar deeds are also not allowed. It is confirmed in the Saheehs of al-Bukhaaree and Muslim from Ibn Mas'ood that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Not from us is the one who slaps the cheeks, tears the front opening of the shirt or makes the calls of the Days of Ignorance».

It is also confirmed that the Prophet (sal-Allaahu `alayhe wa sallam) cursed the wailer and its audience. It is also authentically reported that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«The deceased is punished in his grave due to the wailing over him».

In another narration, it states:

«The deceased is punished due to the crying of the family over him».

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


Women attending Islaamic study circles in the masaajid

WORSHIP | Seeking Knowledge |

Women attending Islaamic study circles in the masaajid

Question: Is it permissible for women to go to the masaajid and the (Islaamic) study lessons (circles)?

Response: Yes. It is permissible for women to go to the masaajid and the (Islaamic) study lessons (circles), however so long as they are covered and are (seated) behind the men as the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«Keep them towards the back as Allaah has kept them towards the back», [Musannaf 'Abdur-Razzaaq as-San'aanee (3/149)]

...and he said:

«The best of the rows for the men are the front rows and the worst of them are the last ones, and the best of the rows for the women are the last ones and the worst of them are the first ones», [Saheeh Muslim (1/326)]

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 58, Fatwa No.87

...

Published: 23 February 2007


Women attending circles of knowledge in the Masjid

WORSHIP | Seeking Knowledge |

Women attending circles of knowledge in the Masjid

Question: Is it permissible for a muslim woman to attend gatherings of knowledge (study circles) and fiqh lessons in the masaajid?

Response: Yes, it is permissible for a woman to attend gatherings of knowledge whether it be fiqh (lessons) or fiqh with 'aqeedah and tawheed with the condition that she is not perfumed and nor all dressed up, and that she is (sitting) far away from the men and not free-mixing with them, because the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) said:

«The best of the rows for the women are the last ones, and the worst of them are the first ones»

...and this is because the first rows are closest to the men than the last rows, so therefore the last rows become better than the first ones (since they are furthest away from the men).

Shaykh Ibn 'Uthaymeen

Fataawa ash-Shaykh Muhammad as-Saalih al-'Uthaymeen - Volume 2, Page 842

...

Published: 4 March 2006


Adhering to one of the four Imaams

WORSHIP | Seeking knowledge |

Adhering to one of the four Imaams

Question: What is your advice to a beginner seeking knowledge – should he adhere to one of the four Imaams (i.e. Abu Haneefah, Maalik ibn Anas, ash-Shaafi'ee, Ahmad ibn Hanbal) or should he leave them?

Response: Allaah (Subhaanahu wa Ta'aala) says:

{Then ask the People of Knowledge if you do not know}, [Soorah an-Nahl, Aayah 43 and Soorah al-Anbiyaa., Aayah 7].

So if the student is an absolute beginner, and (therefore) does not know how to extract the evidences (from their sources, i.e. the Qur.aan and the Sunnah), then there is nothing for him except to adhere to one of the (four) Imaams or any of the Imaams (major scholars) of today and ask him. This is best.

However, if he should find that (any particular) statement (of this Imaam) differs from the authentic hadeeth, then it is obligatory upon him to adhere to the authentic hadeeth (and in doing so, leave the statement of the Imaam).

Shaykh Ibn 'Uthaymeen

Kitaabul-'Ilm - Page 115, Question 14

...

Published: 14 May 2003


Study ((Buloogh al-Maraam))...

WORSHIP | Seeking knowledge |

Study «Buloogh al-Maraam»...

Question: Is the book «al-Muharrar» of Ibn 'Abdil-Haadee not better than «Buloogh al-Maraam» (of Ibn Hajar al-Asqalaanee)?

Response: «Buloogh al-Maraam» is widely available to the people and its author is a muhaqqiq; and it is befitting (appropriate) that a person refers to that (book) which is (more) widely available than that which is not. This is because the people will not benefit much from something which is hardly in circulation (amongst the people), (as opposed to the book) «Buloogh al-Maraam» which is (well) known and has been read and explained by our scholars.

Shaykh Ibn 'Uthaymeen

Kitaabul-'Ilm - Page 109, Question 10

...

Published: 23 March 2003


The way to seek knowledge

WORSHIP | Seeking knowledge |

The way to seek knowledge

Question: Briefly, what is the way to seek knowledge, and may Allaah reward you with good?

Response: Briefly, in point form, the way to seek knowledge (is as follows):

1) Take care to memorise the Book of Allaah (Subhaanahu wa Ta'aala) and allocate some time every day to memorise and read, such that your recitation is with reflection and understanding. And if you come across a beneficial point whilst reading, then make a note of it;

2) Take care to memorise that which is easy (for you) from the authentic Sunnah of the Messenger (sal-Allaahu `alayhe wa sallam) and from that (I recommend) memorising (the book) «'Umdatul-Ahkaam»;

3) Take care in concentrating and confirming (whilst seeking knowledge) such that you do not take a little knowledge from here and a little from there. This is because this wastes your time and (unnecessarily) busies your mind;

4) Start with the smaller books and study them well, then move on to that which is above this (in level) until you obtain knowledge little by little in a manner which makes firm (the knowledge) in your heart and to that which you are at peace (comfortable) with;

5) Take care to understand the fundamental issues, their rules and the limits of all that passes by you, as it has been said:

«Whoever does not take care to learn the fundamentals/principles, then he has prevented (himself) from arriving at the conclusion/goal»;

6) Discuss issues with your Shaykh or someone who is known for his knowledge and (practise of the) religion based upon the conditions you know. (Even if you are mentally able to discuss the issue).

Shaykh Ibn 'Uthaymeen

Kitaabul-'Ilm - Page 119, Question 17

...

Published: 22 August 2002


The ruling regarding Sayyid Saabiq's "Fiqh as-Sunnah"

WORSHIP | Seeking knowledge |

The ruling regarding Sayyid Saabiq's "Fiqh as-Sunnah"

Question: What is your opinion regarding the book "Fiqh as-Sunnah" of Sayyid Saabiq?

Response: No doubt it is from amongst the good books, because of the many issues it mentions with evidence. However, it is not free from errors; And as Ibn Rajab (rahima-hullaah) said in the introduction to the book, "al-Qawaa.id al-Fiqhiyyah":

'Allaah has refused to protect any book (from errors) other than His Book, however, the one who is fair is the one who overlooks the few mistakes of a man for the majority of his correctness.'

So, there is no doubt that this book is beneficial. However, I do not advise anyone to refer to it except a student of knowledge who is able to differentiate between that which is authentic and that which is weak, as there are many weak issues (in the book).

From amongst these is the opinion that Salaatut-Tasbeeh is mustahab (recommended). However, Shaykh al-Islaam Ibn Taymiyyah (rahima-hullaah) says regarding it, that it's hadeeth is a forgery. And he said, indeed none of the Imaams declared it to be mustahab and when Imaam Ahmad was asked about it, he brushed his hand (as if to remove dust) as if to imply his detesting this.

Shaykh Ibn 'Uthaymeen

Kitaabul-'Ilm - Page 138, Question No.36

...

Published: 9 July 2002


Giving da'wah without knowledge

WORSHIP | Seeking knowledge |

Giving da'wah without knowledge

Question: Which of the two is better:

i) Freeing oneself for giving da'wah, or

ii) Freeing oneself to seek knowledge?

Response:Seeking knowledge is better and a priority, with the possibility that the student of knowledge can give da'wah whilst seeking knowledge. And it is not possible to give da'wah whilst he has no knowledge. Allaah (Subhaanahu wa Ta'aala) says:

{Say (O Muhammad): "This is my way; I invite unto Allaah with sure knowledge..."}, [Soorah Yoosuf, Aayah 108]

So how can da'wah be given whilst he has no knowledge? And no-one has ever given da'wah without knowledge, and whoever has done so without knowledge, then he will not succeed.

Shaykh Ibn 'Uthaymeen

Kitaabul-'Ilm - Page 145, Question No.43

...

Published: 23 June 2002


Asking the people of knowledge

WORSHIP | Seeking knowledge |

Asking the people of knowledge

Question: When I come across a religious matter which I am unaware of, such as in prayer, fasting, Hajj, dealings with others, or divorce, is it sufficient for me to take the opinion of one of the Muslim scholars who is known to be knowledgeable, righteous and God-fearing, and that he is qualified to issue fataawa such as one of the Council of Senior Scholars, or one who has equivalent knowledge, and accept his response (to my question) and abide by it? Or is it obligatory upon me to direct my question to a number of scholars from amongst them, and then select (any response) which suits me from their opinions in the event that they differ?

Response: If you are unaware of a matter from the affairs of the religion, then it is upon you to ask the people of knowledge, as Allaah (Subhaanahu wa Ta'aala) says:

{Then ask the People of Knowledge if you do not know}, [Soorah an-Nahl, Aayah 43 and Soorah al-Anbiyaa., Aayah 7].

If someone whose knowledge and taqwa you trust gives you a fatwa, then it is obligatory upon you to abide by that fatwa. And it is not permissible for a person to ask a number of scholars so as to select from their fataawa that which is easiest for him, or that which suits his desires or opinion.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu 'alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Member: Shaykh 'Abdul-'Azeez Aal ash-Shaykh;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh Saalih Ibn Fowzaan;

Member: Shaykh Bakar Ibn 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 307, Fatwa No.19270

...

Published: 3 May 2001


Learning to read the Qur.aan

WORSHIP | Seeking knowledge |

Learning to read the Qur.aan

Question: I am unable to recite nor memorise the Qur.aan well. So what is the way to improve both my recitation and memorisation, keeping in mind that there is no-one available to teach us and we are adults?

Response: The ideal way to learn tajweed (proper recitation of the Qur.aan) is to read to a qualified shaykh. However, if no such person is available in the city, then the Sharee'ah requires and encourages one to travel in order to attain this knowledge (from a qualified shaykh). And if this is not possible, then the Muslim should benefit from his brothers (in religion), and from audio cassettes of qualified reciters. And when Allaah knows a person's intention is sincere, then He opens for him the doors to all good.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh Saalih Ibn Fowzaan;

Member: Shaykh 'Abdul-'Azeez Aal ash-Shaykh;

Member: Shaykh Bakar Ibn 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 111, Question 1 of Fatwa No.19311

...

Published: 3 May 2001


The importance of learning the Arabic language

WORSHIP | Seeking knowledge |

The importance of learning the Arabic language

Question: It is apparent that many students of knowledge steer away from perfecting the rules of the Arabic language (grammer), considering it's importance - what is your point of view?

Response: Yes, understanding the Arabic language is important, whether it be the rules of i'raab or the rules of balaaghah, all of these are important. However, based upon us being Arabs, and all Praise is for Allaah, then it is possible to learn without knowing the rules of the Arabic language. However, from that which is complete (and better) is for a person to learn the rules of the Arabic language. So, I encourage the learning of the Arabic language with all it's rules.

Shaykh Ibn 'Uthaymeen

Kitaabul-'Ilm - Page 145, Question No.42

...

Published: 15 April 2001


The benefit of learning about the deviant sects

WORSHIP | Seeking knowledge |

The benefit of learning about the deviant sects

Question: What is the benefit in the students of knowledge learning about the (deviant) sects of the Mu'tazilah, the Jahmiyyah and the Khawaarij, since they do not exist in our time?

Response: Learning about the deviant sects in our time has benefits, (from) which are:

That we know the basis for their (deviated) positions so that we can refute them if we find them, and in reality they do exist; And the questioner saying that they do not exist now (in our time) is based upon his knowledge only. However, that which is known to us and other than us who read about the affairs of the people is that these (deviant) sects are in existence and they are active in propogating their message. And because of this, it is imperative we study their opinions/views so that we know their falseness and know the truth (that we are upon) and refute those (of them) who discourse with us.

Shaykh Ibn 'Uthaymeen

Kitaabul-'Ilm - Page 128, Question No.25

...

Published: 9 April 2001


Seeking knowledge from students of knowledge

WORSHIP | Seeking knowledge |

Seeking knowledge from students of knowledge

Question: There are some students of knowledge who are keen to attend lessons given by (other) students of knowledge without giving importance to attending the lessons of the scholars who have managed to gather (knowledge) that which the students of knowledge have not. So what is your guidance (in this matter), your excellency, and may Allaah protect and preserve you?

Response: That which I am of the opinion of is that it is befitting for a person to seek knowledge from a mature (fully-qualified) scholar. This is because some students of knowledge put themselves forward to teach, and they understand an issue from amongst (many) issues, either in (the field of) hadeeth, or fiqh or 'aqeedah completely and revise it, so if an amateur student of knowledge was to hear him, he would assume that this student of knowledge is from amongst the major scholars. However, if he was to divert as little as a fingertip away from the topic which he has fully grasped and revised, then you will find he does not (really) have any knowledge.

So because of this, it is obligatory upon the amateur student of knowledge to seek knowledge at the hands of scholars who are known to be authoritative because of their knowledge, trustworthiness and (practicing their) religion.

Shaykh Ibn 'Uthaymeen

Kitaabul-'Ilm - Page 104, Question No.5

...

Published: 6 April 2001


Ask those who know

WORSHIP | Seeking knowledge |

Ask those who know

Question: Some who are seeking knowledge are very hasty in giving rulings in matters of halaal and haraam, and this is a common noticeable defect. What is your advice to such people?

Response: We have spoken on this issue long before, and we said that Allaah the Wise has divided the Muslim community into two types of people: the Ahl adh-Dhikr (the people of knowledge, i.e. the scholars), and those that depend on the Ahl adh-Dhikr. As Allaah says to the ordinary people:

{then ask those who possess the Message (Ahl adh-Dhikr) if you do not know} [Soorah 21, Aayah 7 and Soorah 6, Aayah 43].

The Ahl adh-Dhikr, as we all know, are the Ahl al-Qur.aan and the Ahl al-Hadeeth, those who know the authentic from the unauthentic, the general from the specific, the abrogating from the abrogated, and other such principles of fiqh and hadeeth. Hence, it is not allowed for a Muslim to begin giving fataawa (plural of fatwa) on the basis of some hadeeth, simply because he came across it in some book, although he does not know if it is saheeh (sound) according to the criteria of the scholars of hadeeth.

On the other hand, he knows that he is not sufficiently well-versed in knowledge and competence in the Arabic language to explain the meanings and ideas behind The Book (Qur.aan) and the Sunnah. Therefore, anyone who has not decided to undertake acquiring knowledge and persevere in it for many years, until the people of knowledge testify that he can guide the people and direct them towards good, it is not permissible for him to think that he is an 'aalim (scholar) simply because he has read some ahaadeeth (plural of hadeeth) and memorised some aayaat (plural of aayah).

We often hear of some of them who cannot even read the Qur.aan properly, nor the ahaadeeth of the Prophet (sal-Allaahu `alayhe wa sallam). This is why I advise the seekers of knowledge to study two fundamentals:

a) the principles of fiqh, and

b) the principles of hadeeth.

I have mentioned before that it is not easy for one to deduce the intended aim of the Lawgiver from any text unless he consults as far as possible, all the texts of the Qur.aan and the Sunnah. I will give a clear example: Allaah says:

{Forbidden for you are dead meat, blood,...} [Soorah 5, Aayah 4].

If a beginner who is studying the Qur.aan and has no knowledge of hadeeth is asked regarding dead fish, he will immediately bring this aayah as proof to clearly forbid it since it prohibits dead meat. But were he to look into the ahaadeeth, he would know that the Prophet (sal-Allaahu `alayhe wa sallam) excepted two types of animals, fish and locusts, from this prohibition, so he could rule accordingly. Briefly, the student must learn these two fundamental branches of learning to help to understand the Qur.aan and the Sunnah as correctly as possible.

Shaykh al-Albaanee

...

Published: 5 December 1999


Women and the seeking of knowledge

WORSHIP | Seeking knowledge |

Women and the seeking of knowledge

Question: The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) used to set a special day for teaching the matters of the religion to the women. He also used to permit them to be behind the men in the masjid in order to seek knowledge. Why do the scholars not follow the example of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam)? Although they do fulfill some of those needs, it is not sufficient and we need more. Jazaa-Kallaahu Khayr.

Response: There is no doubt that such was the practice of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam), as well as the scholars. Indeed, I myself have done that here on a number of occasions as well as in Makkah, Taif and Jeddah. I have no problem with setting apart a specific time for women in any locale if they want that from me. That is also the position of my scholar colleagues. Furthermore, by the radio program Noor ala al-Darb, Allaah has opened the way to much good. A woman can send her question to the program and during the program it will be answered. This program is aired two nights a week on the stations Nida al-Islaam and al-Qur.aan al-Kareem. Similarly, women may write to Dar al-Ifta. In this case, a committee of scholars may respond to their questions. It has been designed for that purpose. In any case, knowledge is equally obligatory for both men and women. There is nothing to prevent a woman from attending lectures, with the condition that she is properly dressed and is not exposing any of her beauty.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning students standing for their teacher

WORSHIP | Seeking knowledge |

Ruling concerning students standing for their teacher

Question: What is the ruling concerning female students [in a girls' school] standing for their female teacher as sign of respect for her?

Response: The standing of the female students for their female teachers or the male students for their male teachers is a act that should not be done. At the very least, it is strongly disliked. This is based on the statement of Anas: "No one was more beloved to them-- the Companions-- than the Messenger of Allaah (sal-Allaahu `alayhe wa sallam). And they would not stand for him when he came to them, as they knew that he disliked such an act." The Prophet (sal-Allaahu `alayhe wa sallam) has also said:

«Whoever loves to have men stand for him shall take his abode in the Fire»

On this matter, the ruling concerning men is the same as that concerning women. May Allaah guide us all to what is pleasing to Him and keep us from everything that angers Him and is prohibited. May Allaah bestow on all of us beneficial knowledge as well as acting accordingly. He is the Generous, the Noble.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


The dangers of having female teachers for boys in elementary schools

WORSHIP | Seeking knowledge |

The dangers of having female teachers for boys in elementary schools

I have come across what the newspaper al-Madinah printed in Issue #3898, dated 2-30-1397 A.H., written by on calling herself Nura bint Abdullah, under the title, "Face to Face.

In sum, Nura is saying that she had a meeting with a number of women, including the female Dean of the College of Education, Jeddah, whose name is Faiza. Nura mentions Faiza's surprise that there are no female teachers teaching boys in the elementary level, even to the fifth grade. Nura supported Faiza's views in that article for a number of reasons.

Personally, with thanks to Faiza, Nura and their colleagues for the concern about the teaching of our young boys and for their welfare, I find it an obligation upon myself to point out that their suggestion is filled with evil and harmful consequences. Having women teach boys at the elementary level means that they will have to mix with boys who are at puberty or adolescent stages, this is because some of the boys do not complete the elementary stage until they are already in adolescence, and some have already completed puberty. This is because, when a boy reaches ten years old, he is considered an adolescent. He naturally becomes inclined toward women. Someone like him can even get married and do what men do.

And there is another matter, having women teach the boys will lead to mixing between the two sexes. That will then continue until the next level. This will open the door, without question, to mixing between the sexes at all levels. The evil results of such mixing in the schools are well-known. The devastating results that come from that type of teaching can be seen in other countries. Whoever has the smallest amount of knowledge of the Sharee'ah evidences and what is occurring to this ummah during this age knows what definitely occurs to the boys and girls due to such practices. I believe that this suggestion has been inspired by Satan or some of his deputies upon the tongues of the above mentioned Faiza and Nura .

It is, without doubt, something that is pleasing to our enemies and the enemies of Islaam, and is from what those enemies are calling for, openly and privately. Therefore, I see that the door to this kind of practice must be completely closed. Our boys must be left to be taught by men at all levels of instruction. Similarly, the girls must be left to be taught by female teachers at all levels of instruction. This will preserve our religion, our boys and our girls. It will be sufficient for us for our respected female teachers to fulfill their responsibilities to the best of their abilities with purity, sincerity and patience in teaching our girls. And the men must also fulfill their responsibilities with purity, sincerity and patience in teaching our boys at every level. It is also well-known that a man has more patience and is stronger in teaching boys and he can give him more teachings in every level of schooling.

It is well-known that the boys, in the primary and higher levels of education, respect and esteem their male teacher. They will be more willing to submit and accept what he says. If the women were teaching them at those different levels, they would not have the characteristics, patience and strength with them that men have. It has been authentically narrated from the Prophet (sal-Allaahu `alayhe wa sallam) that he said:

«Order your children to pray at the age of seven. And beat them [lightly] if they do not do so by the age of ten. And separate them in their bedding»

This hadeeth points out what we have been saying about the dangers of mixing boys and girls at all levels of instruction. The evidence for that from the Qur.aan, Sunnah and the experience of the ummah today are many but I do not wish to mention them all here in order to be brief.

The knowledge of our government, may Allaah give them understanding, as well as the Minister of Education and the President of the Directory for Girls Education is sufficient for us to go into this matter here. I ask Allaah to grant us all what is good for this ummah. And to make us and our male and female youth good. And to give them happiness in both this life and the Hereafter. He is the Hearer, Responder. And peace and blessings be upon our Prophet Muhammad and his family and Companion.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Praying immediately to the right or left of the imaam when crowded

WORSHIP | Prayer |

Praying immediately to the right or left of the imaam when crowded

Question: If the congregation became crowded in the masjid, then is it permissible for some of them to pray (immediately) to the right of the imaam and his left. And is the one who prays (immediately) to the right of the imaam regarded as having attained the reward for praying in the first row?

Response: If the congregation became crowded in the masjid, then there is no harm in praying (immediately) to the right of the imaam or to his left, or to the right of him only, and those who do so are not regarded as (being in) the first row, because the first row is the first row behind the imaam.

Shaykh Ibn 'Uthaymeen

Majmoo' Fataawa wa Rasaa.il Muhammad ibn Saalih al-'Uthaymeen - Volume 13, Fatwa No.418

...

Published: 23 March 2007


The time for the Qayloolah

WORSHIP | Prayer |

The time for the Qayloolah

Question: According to the Sunnah, is the time for the qayloolah (siesta) before or after the Zhuhr prayer?

Response: It is before they pray the Zhuhr prayer. (Then), after the (mid-day) heat has lessened, they can pray (the Zhuhr prayer). And the meaning of his (sal-Allaahu `alayhe wa sallam) saying:

«Perform the Zhuhr (prayer) when it is cool», [Saheeh al-Bukhaaree, No.538] is that you should do the qayloolah before (the Zhuhr prayer).

And if he were to sleep after the Zhuhr prayer, then it is not considered as the qayloolah.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Page 412, Fatwa No.27

...

Published: 16 March 2007


Praying two rak'ahs of the istikhaarah prayer for two separate issues

WORSHIP | Prayer |

Praying two rak'ahs of the istikhaarah prayer for two separate issues

Question: Is it correct to pray the two rak'ahs for the istikhaarah (prayer) for two separate issues?

Response: You should pray two rak'ahs for the istikhaarah (prayer) for something specific, then you should pray (another two rak'ahs for) the istikhaarah (prayer) for another matter; This, also being in addition to the (istikhaarah) supplication, and two rak'ahs (for the istikhaarah prayer) are not sufficient for two separate issues.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Page 410, Fatwa No.14

...

Published: 26 January 2007


Praying the Tahiyyatul-Masjid whilst the adhaan for Jumu'ah is being called

WORSHIP | Prayer |

Praying the Tahiyyatul-Masjid whilst the adhaan for Jumu'ah is being called

Question: Should he pray the Tahiyyatul-Masjid (2 rak'ah prayer) when he enters the masjid whilst the adhaan for Jumu'ah is being called?

Response: Yes. If a Muslim enters the masjid whilst the adhaan for Jumu'ah is being called, then he should pray the Tahiyyatul-Masjid and not wait until the mu.adhdhin has finished (calling the adhaan).

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Page 404, Fatwa No.7

...

Published: 2 January 2007


Completing and straightening the rows in the funeral prayer

WORSHIP | Prayer |

Completing and straightening the rows in the funeral prayer

Question: What is the ruling of completing and straightening the rows for the funeral prayer?

Response: The rows in the funeral prayer are like other rows, except the scholars have recommended the rows should not have less than three (men), even if the first rows are incomplete.

Shaykh Ibn 'Uthaymeen

Majmoo' Fataawa wa Rasaa.il Muhammad ibn Saalih al-'Uthaymeen - Volume 13, Fatwa No.394

...

Published: 9 December 2006


Praying between the pillars

WORSHIP | Prayer |

Praying between the pillars

Question: (What is) the ruling of (performing) the prayer between the pillars?

Response: The (performance of the) prayer between the pillars is permissible when there is lack of space. As for when there is plenty (of space), then one should not pray between the pillars because that splits the (continuity of the) rows.

Shaykh Ibn 'Uthaymeen

Majmoo' Fataawa wa Rasaa.il Muhammad ibn Saalih al-'Uthaymeen - Volume 13, Fatwa No.391

...

Published: 14 November 2006


Praying behind or next to women in the Haram area

WORSHIP | Prayer |

Praying behind or next to women in the Haram area

Question: Sometimes due to the extreme crowds in the Haram (al-Masjid al-Haraam, Makkah) the men (end up) praying behind the women or (you find) a man praying beside a woman, so is that correct? And if a woman or women came and prayed beside him, then what should he do?

Response: If a man prayed behind the row of the women, then there is no harm in that as the jurists have stated, because the people are in need of doing so (when the need arises especially in the Haram area). However, if a woman prayed beside him and he feared the fitnah (of her praying beside him) then he should indicate (with his hand) she move away from him if he came and prayed there before she did. If, however, she came before him, then he should move to another place. And if a woman or women came and prayed beside him whilst he is praying, then he should indicate to them (with his hand) to move away from him.

Shaykh Ibn 'Uthaymeen

Majmoo' Fataawa wa Rasaa.il Muhammad ibn Saalih al-'Uthaymeen - Volume 13, Fatwa No.412

...

Published: 13 October 2006


When to stand for the prayer during the iqaamah

WORSHIP | Prayer |

When to stand for the prayer during the iqaamah

Question: Is there any mention in the Sunnah of the moment (when one should) stand for the prayer when the iqaamah is called?

Response: There is no mention in the Sunnah as to the moment (when one should) stand, other than the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«Do not stand (up for the prayer) until you see me», [Saheeh al-Bukhaaree, Hadeeth No.637 and Saheeh Muslim, Hadeeth No.156]

...so when the person stands (for the prayer) at the beginning of the iqaamah or during it or after it has finished, then all of that is permissible.

Shaykh Ibn 'Uthaymeen

Majmoo' Fataawa wa Rasaa.il Muhammad ibn Saalih al-'Uthaymeen - Volume 13, Fatwa No.369

...

Published: 6 October 2006


Hastening to catch the rak'ah while the imaam is prostrating

WORSHIP | Prayer |

Hastening to catch the rak'ah while the imaam is prostrating

Question: Is it permissible to hasten to catch the rak'ah (prostration) with the imaam in the congregational prayer? Provide us with a fatwa, and may Allaah protect and preserve you.

Response: If you entered (the place of prayer) and the imaam is prostrating, then do not hasten and join the prayer until you reach the first (available) row (whilst the preceding rows are all complete); This is because the Prophet (sal-Allaahu `alayhe wa sallam) said to Abee Bakrah (radhi-yAllaahu 'anhu) when he did that:

«May Allaah increase you in your keenness (to catch the rak'ah), but do not repeat (this action of hastening)», [Saheeh al-Bukhaaree, Hadeeth No.783]

Shaykh Ibn 'Uthaymeen

Majmoo' Fataawa wa Rasaa.il Muhammad ibn Saalih al-'Uthaymeen - Volume 13, Fatwa No.359

...

Published: 28 September 2006


Praying on a raised area such as a bed

WORSHIP | Prayer |

Praying on a raised area such as a bed

Question: Is it permissible to perform the prayer on an area/place raised from the ground such as a bed or the like if a person had doubt about the purity (cleanliness) of the ground and there was no (Sharee'ah-based) excuse such as illness or the like (preventing him from praying directly on the ground)?

Response: There is no harm in a person praying on a raised area/place such as a bed or the like so long as it was pure (clean) and he was sure he would not experience any rocking/swaying or any interference in the prayer.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 36, Fatwa No.48

...

Published: 4 May 2006


Drawing lines on the Masjid floor / prayer carpet

WORSHIP | Prayer |

Drawing lines on the Masjid floor / prayer carpet

Question: What is the ruling regarding drawing lines on the floor or prayer carpet in the masjid in order to systematically incorporate the rows, keeping in mind that the direction of the qiblah is off-line a little?

Response: There is no harm in this, and if they prayed like this without any lines, then there is no harm (in that either), since there is no harm in being off-line (towards the qiblah) a little.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 316, Question 11 of Fatwa No.6391

...

Published: 4 April 2006


The supplication of the prostration of forgetfulness (sajdah as-sahoo)

WORSHIP | Prayer |

The supplication of the prostration of forgetfulness (sajdah as-sahoo)

Question: What is to be said in the sajdah as-sahoo (the prostration of forgetfulness), and may Allaah reward you with good?

Response: One says in the sajdah as-sahoo (the prostration of forgetfulness) what one says in the prostration of the (regular) prayer, (namely) Subhaana Rabbee al-A'laa, and one supplicates as one does so in the prostration of the (regular) prayer - there being no difference between the two based upon the generality of the proofs/evidences, and there being no evidence that the prostration of forgetfulness has a specific supplication, and Allaah knows best.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 39, Fatwa No.56

...

Published: 25 January 2006


The two rak'ah Sunnah prayer after the Maghrib adhaan and before the iqaamah

WORSHIP | Prayer |

The two rak'ah Sunnah prayer after the Maghrib adhaan and before the iqaamah

Question: What is the ruling of (performing) the tahayyatul-masjid (two rak'ah Sunnah prayer upon entering the masjid and before sitting down) just after the adhaan of (the) Maghrib (prayer) and before the (Maghrib) prayer (itself), (considering) whilst the time period between the adhaan and the iqaamah is short; And also what is the ruling of (performing) the voluntary prayer before the Maghrib prayer?

Response: The tahayyatul-masjid (prayer) is a recommended Sunnah (to be done) at all times, even during the prohibited times (between after the Fajr prayer and sunrise and between after the 'Asr prayer until Maghrib) according to the correct of the two opinions of the scholars, based upon the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«If any of you enter the masjid, then do not sit down until you pray two rak'ah», [It's authenticity is agreed upon (by both Imaam al-Bukhaaree and Imaam Muslim]

As for the prayer after the Maghrib (prayer) adhaan, and before the iqaamah, (then) it is a Sunnah based upon the saying of the Prophet (sal-Allaahu `alayhe wa sallam):

«Pray before the Maghrib (prayer), pray before the Maghrib (prayer)...» and thirdly he said:

«...whoever wishes (to do so)», [Transmitted by al-Bukhaaree]

And the companions of the Prophet (sal-Allaahu `alayhe wa sallam) would hasten to perform the two rak'ah (Sunnah) prayer before the iqaamah of (the) Maghrib (prayer) and the Prophet (sal-Allaahu `alayhe wa sallam) would see them (doing so) and did not prohibit them from that, rather he encouraged them in that as mentioned in the earlier hadeeth.

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da 'wah (1), al-Fataawa - Volume 1, Page 52

...

Published: 2 November 2005


The imaam being raised from his congregation during prayer

WORSHIP | Prayer |

The imaam being raised from his congregation during prayer

Question: Is there any effect on the validity of the prayer whereby the imaam is praying (leading) the prayer from a raised platform to the congregation of followers?

Response: There is (some) detail (to this issue); If the imaam was on his own, then it is permissible for him to be slightly raised such as the (height of the) stairs on the pulpit, (as) the Prophet (sal-Allaahu 'alayhe wa sallam) ascended the pulpit and prayed (led the prayer) and then descended, so there is no harm in a slight raise so long as the imaam is on his own.

However, if there was a considerable raise then it is not permissible for the imaam to be singled out (like this) from the congregation of followers.

If however, the imaam was with (some of) the congregation of followers, then there is no harm in them being considerably raised (from the rest of the congregation of followers), so it is permissible for example that the imaam (and some of the congregation of followers) is on a higher level/floor and the rest of the congregation of followers are on lower levels/floors below him.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 58, Fatwa No.87

...

Published: 1 November 2005


A woman's prayer in her home is better

WORSHIP | Prayer |

A woman's prayer in her home is better

Question: From that which is known is that the prayer of the woman inside her home is better than her praying in the masjid; So if she abandoned praying in al-Masjid al-Haraam (in Makkah) or al-Masjid an-Nabawee (in Madeenah) and (instead) prayed inside her home, would she be rewarded with the multiple reward for the prayer therein (as in al-Masjid al-Haraam and al-Masjid an-Nabawee)?

Response: As regards Makkah, then the multiple (prayer) reward is attained in all of the Haram (sacred area). So if a woman prayed inside her home in Makkah, then she has attained the multiple (prayer) reward inshaa.-Allaah. As for Madeenah, then the multiple (prayer) reward is specific to al-Masjid an-Nabawee, however, if the woman prayed inside her home in Madeenah in accordance with the statement of the Messenger (sal-Allaahu `alayhe wa sallam) then much good is anticipated for her, and she will be rewarded for her sincere intention and her love for (wanting to) pray in the Masjid of the Messenger (sal-Allaahu `alayhe wa sallam). And Allaah knows best.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 300, Fatwa No.442

...

Published: 30 October 2005


Cutting short and dismissing the voluntary prayer upon the start of the obligatory prayer

WORSHIP | Prayer |

Cutting short and dismissing the voluntary prayer upon the start of the obligatory prayer

Question: I notice some people praying a voluntary prayer, and when the mu.adhdhin announces the start of the prayer, they cut short and dismiss their (voluntary) prayer even though they have already performed one rak'ah but not completed the second rak'ah. So is this permissible or not?

Response: If the prayer has started and the Muslim had started praying a legislated voluntary (prayer) before the (obligatory) prayer had begun, then it is best to swiftly complete it and not to cut and dismiss the prayer, as Allaah (Subhaanahu wa Ta'aala) says:

{and render not vain your deeds}, [Soorah Muhammad, Aayah 33]

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 51, Fatwa No.77

...

Published: 28 October 2005


Pointing without moving the index finger in the tashahhud

WORSHIP | Prayer |

Pointing without moving the index finger in the tashahhud

Question: What is the ruling regarding moving the (index) finger (of the right hand) during the tashahhud? Should it be moving or is it sufficient to point without moving it?

Response: Whilst it is better to move (the finger), both are from the Sunnah of the Prophet (sal-Allaahu `alayhe wa sallam).

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 188-189, Fatwa No.19

...

Published: 26 October 2005


Performing the Dhuhaa prayer at work

WORSHIP | Prayer |

Performing the Dhuhaa prayer at work

Question: Is it permissible for me to perform the Dhuhaa prayer during official work hours, keeping in mind that (doing so) does not cause any hindrance or delay in the work?

Response: The Dhuhaa prayer is a Sunnah, and there is excellence in it, and if you are at work and performing it does not affect the work which you have been charged with, then there is no harm in you performing it. However, if performing it affects your work, then it is not permissible for you to perform it since it interferes with you carrying out your (work) duties (which are) obligatory (upon you since you are being paid to do so).

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 40, Fatwa No.59

...

Published: 21 October 2005


Preventing the small child from passing infront of the one praying

WORSHIP | Prayer |

Preventing the small child from passing infront of the one praying

Question: What is the ruling regarding a small child under the age of 2 years passing infront of the one praying; is it imperative that he is prevented and not allowed to do so?

Response: Yes, it is not permissible to leave a young child to pass infront of the one praying, and the child is not (accountable for the) sin because he has not (reached the age where he is) responsible. However, whoever is beside the one praying is sinful if he is able to prevent him from doing so because the Prophet (sal-Allaahu `alayhe wa sallam) ordered that the passerby be prevented from passing infront of the one praying [Saheeh al-Bukhaaree (1/129) the hadeeth of Abul-Jahm (radhi-yAllaahu 'anhu)].

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 32, Fatwa No.40

...

Published: 19 October 2005


Joining a praying individual and thereby performing the congregational prayer

WORSHIP | Prayer |

Joining a praying individual and thereby performing the congregational prayer

Question: I went to the masjid and found the congregational prayer had finished and found someone praying by himself; Is it permissible for me to stand beside him and pray (along with him) on the basis that this person is the imaam and I am following (him)?

Response: Yes, it is permissible based upon the correct (opinion) of the two opinions of the scholars; If you find a person praying on his own and you have missed the congregational prayer, then there is no harm in you joining with him and (thereby) you both pray in congregation, since the congregational prayer is obligatory as much as one is able. The evidence for this is that the Prophet (sal-Allaahu `alayhe wa sallam) stood for the night prayer and then Ibn 'Abbaas (radhi-yAllaahu 'anhumaa) entered and joined him in the prayer, so he stood to the left of him and the Prophet (sal-Allaahu `alayhe wa sallam) moved him around to the right of him, (and this was) whilst the Prophet (sal-Allaahu `alayhe wa sallam) had (already) begun the prayer on his own and Ibn 'Abbaas (later) joined him and he (the Prophet) acknowledged this [Saheeh Muslim (1/525/526) from the hadeeth of Ibn 'Abbaas (radhi-yAllaahu 'anhumaa)]. So that which is permissible in the voluntary (prayers) is permissible in the obligatory (prayers) unless there is evidence to indicate otherwise.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 50, Fatwa No.75

...

Published: 11 October 2005


Reciting two Soorahs in a single rak'ah

WORSHIP | Prayer |

Reciting two Soorahs in a single rak'ah

Question: Is it permissible to combine (the reciting of) two Soorahs in a single rak'ah of an obligatory prayer?

Response: There is no harm in combining (the reciting of) two Soorahs in a single rak'ah of an obligatory prayer. However, if doing so causes difficulty for the congregation behind him in an obligatory prayer, then it should not be done.

Shaykh Ibn 'Uthaymeen

Liqaa.aat al-Baab al-Maftooh - Volume 1, Page 49, Number 78

...

Published: 8 October 2005


Lifting one or both feet off the ground whilst in sujood

WORSHIP | Prayer |

Lifting one or both feet off the ground whilst in sujood

Question: Noble Shaykh, I notice some people, whilst in the sujood (position) they lift one of their feet, or (even) both. So what is the ruling regarding this action?

Response: It is not permissible for the one in sujood to lift any of the (required) seven (body) parts (from the ground), because the Prophet (sal-Allaahu `alayhe wa sallam) said:

«I have been commanded to make sujood upon seven parts (of the body): upon the length of the nose to the forehead, and he pointed with his hand to his nose, upon the palms of the hand, upon the knees and upon the tips of the toes»

So if anyone lifts one foot or both of them, or (lifts) his hand or both of them, or (lifts) his nose or his forehead of both of them, then certainly his sujood is nullified and not counted, and if his sujood is nullified, then indeed his (entire) salaah is nullified.

Shaykh Ibn 'Uthaymeen

Liqaa. al-Baab al-Maftooh, Volume 25, Page 22

...

Published: 7 October 2005


The prostration of forgetfulness - before or after the tasleem?

WORSHIP | Prayer |

The prostration of forgetfulness - before or after the tasleem?

Question: Is the prostration of forgetfulness (sujood as-sahoo) to be done before the tasleem (completion of the prayer) or after it, or are there situations where it is to be done before the tasleem and (likewsie) situations where it is to be done after it?

Response: It is permissible to do the prostration of forgetfulness before the tasleem and after it. However, that which is best is to do it before the tasleem if one missed something from the prayer such as not having done the first tashahhud or having missed out an obligatory part of the prayer, such as the saying of "Subhaana Rabbee al-'Adtheem" in the rukoo' or (the saying of) "Subhaana Rabbee al-A'laa" in the sujood.

However, if it (the prostration of forgetfulness) was (to be done) for something which was extra, such as having done the tasleem before completing it (the prayer) or for rising up for the fifth (rak'ah) in a four (rak'ah prayer) or the third (rak'ah) in two (rak'ah prayer) or the fourth (rak'ah) in the maghrib (prayer) and then he remembered and (immediately) sat down (again), then it is best that (the prostration of forgetfulness) is done after the tasleem.

So that which is forgetfully done extra in the prayer, then it is best that (the prostration of forgetfulness) is done after the tasleem and if he were (instead) to always do it before the tasleem or always to do it after the tasleem then there is no harm in that, inshaa.-Allaah. and it is mentioned of the Messenger (sal-Allaahu `alayhe wa sallam) this and that [Saheeh al-Bukhaaree (2/65) hadeeth of 'Abdullaah ibn Buhaynah (radhi-yallaahu 'anhu)].

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 40, Fatwa No.59

...

Published: 5 October 2005


The imaam pausing after reciting Soorah al-Faatihah

WORSHIP | Prayer |

The adhaan and iqaamah for the women

Question: Is it legislated for the imaam to pause after reciting (Soorah) al-Faatihah so those behind him are able to recite (Soorah) al-Faatihah or not? (Please) provide us with a fatwa, (and may Allaah) reward you.

Response: That which is established from the Prophet (sal-Allaahu `alayhe wa sallam) are two pauses:

The first: After the takbeeratul-ihraam (the saying of Allaahu Akbar when beginning the prayer) so that he can recite the opening supplication and the ta'awwudth (the saying of A'oodthubillaahi min ash-Shaytaanir-Rajeem…) quietly before reciting (Soorah) al-Faatihah.

And the second: After he has finished reciting and just before going (down) into the rukoo' position up until he returns to the standing position.

As for the imaam pausing after reciting (Soorah) al-Faatihah so that those praying behind him are able to recite (Soorah) al-Faatihah, then this has not been confirmed from the Prophet (sal-Allaahu `alayhe wa sallam), rather, some of the scholars have recommended it. However, one is not to be rebuked for doing so and (likewise) for not doing so. This is because it has been legislated for those praying behind the imaam to recite (Soorah) al-Faatihah and (likewise) it has been legislated for them to listen to the recitation of their imaam. So, in order to combine the two good (actions) some of the scholars have recommended this pause. And Allaah knows best.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 41, Fatwa No.54

...

Published: 24 August 2005


The adhaan and iqaamah for the women

WORSHIP | Prayer |

The adhaan and iqaamah for the women

Question: Is the adhaan and the iqaamah obligatory upon the women or is it (merely) recommended?

Response: We have said (many) times that with respect to rulings and (their) definition the Sharee'ah applies to both the man and woman equally. So (the Prophet (sal-Allaahu `alayhe wa sallam» said:

«Indeed the women are the twins of the men»

So there is no differing in the Sharee'ah rulings with respect to the prayer, the fasting, the ablution, the hajj and the like. So all that has been obligated upon the men has (likewise) been obligated upon the women except where there exists an exception. So based upon this, the ruling will remain general (with respect to both the man and the woman) unless a specific ruling exists.

Question: (So) do you mean it is obligatory upon them (the women)?

Response: Everything that Allaah has obligated upon the man, then it is (likewise) obligatory upon the women, and everything He has prohibited for the man then he has (likewise) prohibited for the woman, and everything he has permitted for the men then (likewise) it is permissible for the women, except where the text (of the Qur.aan and/or the Sunnah) has dictated (otherwise). So for example, silk is prohibited for the men, but the text (of the Qur.aan and/or the Sunnah) has dictated its permissibility for the women, and likewise.

Shaykh al-Albaanee

al-Haawee min Fataawa ash-Shaykh al-Albaanee - Page 184

...

Published: 7 August 2005


A woman praying inside her home after the adhaan or the iqaamah has been called

WORSHIP | Prayer |

A woman praying inside her home after the adhaan or the iqaamah has been called

Question: When should a woman pray inside the home, is it after the adhaan (has been called locally) or after the iqaamah (has been called)?

Response: If the time (for the prayer) has arrived, then the women who are in the homes should pray and not wait for the iqaamah (to be called), rather, they should pray after hearing the adhaan (having been called) if the mu.adhdhin calls the adhaan (promptly) at the time of the prayer. And it is permissible for them to delay (the prayer) from its initial time of arrival, and Allaah knows best.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 300, Fatwa No.443

...

Published: 9 July 2005


Performed the Maghrib prayer and realised he had not performed the 'Asr prayer

WORSHIP | Prayer |

Performed the Maghrib prayer and realised he had not performed the 'Asr prayer

Question: If one remembers that he has not performed the 'Asr (prayer) except after having performed the Maghrib (prayer), should he (then) perform the 'Asr (prayer) and (then) the Maghrib (prayer) or should he (suffice with) perform the 'Asr (prayer) only?

Response: He should only perform the 'Asr prayer, because he has performed the Maghrib (prayer) at its time, and likewise (it is considered) he has performed the 'Asr (prayer) at it's time since it's time is (considered as such) when one remembers (not having performed it).

Shaykh al-Albaanee

al-Haawee min Fataawa ash-Shaykh al-Albaanee - Page 187

...

Published: 9 June 2005


The direction in which one should face whilst supplicating

WORSHIP | Prayer |

The direction in which one should face whilst supplicating

Question: What is the qiblah (direction in which one should face) for supplicating?

Response: The sky is the qiblah, and raising the hands towards the sky is from the evidences of Ahlus-Sunnah affirming the Loftiness of Allaah (Subhaanahu wa Ta'aala). Even the creatures, if they are afflicted (with pain) they raise their heads towards the sky. And the Ka'bah is the qiblah for supplicating also as it is the qiblah for the salaah.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 159, Fatwa No.23

...

Published: 25 April 2005


The permissible distance when passing by someone who is praying

WORSHIP | Prayer |

The permissible distance when passing by someone who is praying

Question: What is the (permissible) distance in front of the one praying that someone is allowed to pass by?

Response: The distance at which it is allowed to pass by in front of the one performing his prayer, so long as he has a sutrah, is that area beyond the sutrah of the one praying. And if he did not have a sutrah, and was praying on a prayer mat, then the (entire) area of the prayer mat is not permissible for anyone to pass by. And if he did not have a prayer mat, then it is prohibited for anyone to pass by the area between his feet and his prostration area/spot.

Shaykh Ibn 'Uthaymeen

Fataawa Noor ‘alad-Darb - Volume 1, Page 163

...

Published: 30 January 2005


Leaving the masjid after the adhaan is called

WORSHIP | Prayer |

Leaving the masjid after the adhaan is called

Question: What is the ruling regarding leaving the masjid after the adhaan has been called?

Response: Abu Hurayrah saw a man leave (the masjid) after the adhaan (had been called) and said (about him):

«As for this (one), then he has gone against (the teachings of) Abul-Qaasim (sal-Allaahu `alayhe wa sallam»), transmitted by Muslim.

And to go against (the teachings) principally is prohibited. Allaah (Subhaanahu wa Ta'aala) says:

{It is not for a believer, man or woman, when Allaah and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allaah and His Messenger, he has indeed strayed in a plain error}, Soorah al-Ahzaab, Aayah 36

So, because of this, the people of knowledge have said: Indeed it is not permissible for a person to leave the masjid after the adhaan (has been called) except for a (Islaamically justifiable) reason, such as leaving to make wudhoo. and then return, and if he wanted to go to answer the call of nature, then he is permitted to leave, even if he misses the prayer as the prophet (sal-Allaahu `alayhe wa sallam) said:

«There is no prayer if food has been served or for him who needs to answer the call of nature», transmitted by Muslim.

So, if we say that someone is waiting for the prayer and then felt the need to go and answer the call of nature or even to pass wind, since some people (may be in) need of passing wind, then there is no harm if he left and relieved himself (and) then returned.

And if he was able to (catch and) join the congregation, then it is a blessing, and if he was unable to do so, then there is no harm in this.

Shaykh Ibn 'Uthaymeen

Majmoo' Fataawa Ibn 'Uthaymeen – Volume 12, Page 200

...

Published: 2 June 2004


The two rak'ahs of Salaat al-Fajr and Tahayyatul-Masjid

WORSHIP | Prayer |

The two rak'ahs of Salaat al-Fajr and Tahayyatul-Masjid

Question: Do the two (sunnah) rak'ahs of Salaat al-Fajr suffice in place of the (two rak'ahs of) tahayyatul-masjid? And if a person was to perform both the (two rak'ahs of) tahayyatul-masjid and the two (sunnah) rak'ahs of Salaat al-Fajr, has he sinned?

Response: The two (sunnah) rak'ahs of Salaat al-Fajr suffice for itself as well as the (two rak'ahs of) tahayyatul-masjid; and this is better and preferred. And if he performed the (two rak'ahs of) tahayyatul-masjid first and then the two (sunnah) rak'ahs of Salaat al-Fajr, then there is no harm (in having done this).

And with Allaah lies all success, and may Allaah send prayers and salutations upon our Prophet Muhammad and his family and his noble companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Volume 7, Page 244, Question No. 3, Fatwa No.7845

...

Published: 13 May 2004


Extending one's legs and feet to the direction of the Qiblah and eating and sleeping in the Masjid

WORSHIP | Prayer |

Extending one's legs and feet to the direction of the Qiblah and eating and sleeping in the Masjid

Question: What is the ruling on one who extends his legs facing the qiblah in the masjid, and is it permissible to eat and sleep in the masjid?

Response: There is no problem with someone extending his legs or one of his legs towards the direction of the qiblah, in the masjid or anywhere else. Also, there is no problem with eating in the masjid or sleeping in it if someone needs to do that, and he must preserve the cleanliness of the masjid. Also, if he has a nocturnal emission (a wet dream) when he is sleeping in it (the masjid), he must exit quickly when he wakes to take a bath from janaabah.

And through Allaah is the success, and may Allaah's Salaah and Salaam be upon our Prophet, and upon his family and Companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 293, Fatwa No.5795

...

Published: 8 April 2004


Praying in a room with pictures hanging on the wall

WORSHIP | Prayer |

Praying in a room with pictures hanging on the wall

Question: The council was asked about prayer in the workplace, in a room that has pictures of people hanging on the wall in front of them. Is the prayer valid and should they continue praying in such a place?

Response: The prayer is valid, and this does not harm them, inshaa.-Allaah, if they were pressed to pray in such a place, due to the absence of a nearby masjid. However, it is binding on them to do their best working with their supervisors to remove the pictures from this place, or to provide another place that does not have pictures, since prayer in a place that has pictures in front of the people is a kind of imitation of the worshippers of idols, and a number of narrations have come showing the prohibition of imitating the enemies of Allaah and the order to oppose them. Also, one should know that hanging pictures of things with souls on the walls is an affair that is not permissible, it is from the avenues of excessiveness and shirk, especially when they are pictures of honoured people. And we ask Allaah to grant success and guidance to all.

And through Allaah is the success, and may Allaah's Salaah and Salaam be upon our Prophet, and upon his family and Companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 251, Fatwa No.1874

...

Published: 15 February 2004


Kuffaar entering the masaajid

WORSHIP | Prayer |

Kuffaar entering the masaajid

Question: What is the ruling on non-Muslims entering the masaajid?

Response: The Muslims are not allowed to allow any kaafir to enter al-Masjid al-Haraam or the entire Haram that is around it, due to His Statement:

{O you who believe! Verily the polytheists are filthy, so let them not approach al-Masjid al-Haraam after this year of theirs}

As for other masaajid, then some of the fuqahaa. have said that it is permissible due to the absence of any evidence to prohibit it, while others said that it is not permissible, making qiyaas with al-Masjid al-Haraam.

The correct position is that it is permissible when it has a shar'ee benefit, or there is a need for it, like the non-Muslim hearing something that may lead him to enter into Islaam, since the Prophet (sal-Allaahu `alayhe wa sallam) tied up Thumaamah ibn Athaal al-Hanafee in the masjid before he accepted Islaam, and the delegation from Thaqeef and one from the Christians of Najraan came to the masjid before they accepted Islaam, due to the numerous benefits in that, like their hearing the addresses of the Prophet (sal-Allaahu `alayhe wa sallam) and his admonitions, their witnessing the people praying and reading (Qur.aan), and other great benefits that do not reach someone who does not keep to the masjid.

And with Allaah is the success, and may Allaah's Salaah and Salaam be upon our Prophet, and upon his family and Companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Ghudayyaan

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 276, Fatwa No.2922

...

Published: 10 January 2004


Tearing down a masjid to rebuild it or move location

WORSHIP | Prayer |

Tearing down a masjid to rebuild it or move location

Question: What is the ruling on tearing down a masjid and then rebuilding it, or moving it to a nearby place?

Response: The base ruling is the permissibility of this, so long as it is done for Shar'ee (Islaamically legal) reasons and has a clear Islaamic advantage.

And with Allaah is the success, and may Allaah's Salaah and Salaam be upon our Prophet, and upon his family and Companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 230, Question No.2, Fatwa No.6397

...

Published: 10 January 2004


Buying a church to make it into a masjid

WORSHIP | Prayer |

Buying a church to make it into a masjid

Question: Is it permissible to buy a church and change it into a masjid, after removing the crucifixes and pictures, both hung and engraven?

Response: Yes, it is permissible to buy it and make it into a masjid, and it is obligatory to remove the crucifixes and pictures, both hung and engraven, as well as everything that would indicate that it is a church, and we do not know of anything preventing that from being don.

And with Allaah is the success, and may Allaah's Salaah and Salaam be upon our Prophet, and upon his family and Companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 267, Fatwa No.2393

...

Published: 22 December 2003


Using shoes as a sutrah

WORSHIP | Prayer |

Using shoes as a sutrah

Question: What is the ruling regarding a worshipper placing his shoes in front of him and adopting them as his sutrah?

Response: It is not good to use shoes as a sutrah. However, if he fears they will be stolen, then there is no harm in placing them in front of him.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 188, Fatwa No.16

...

Published: 8 December 2003


Straightening the rows by drawing lines on the masjid floor

WORSHIP | Prayer |

Straightening the rows by drawing lines on the masjid floor

Question: What is the ruling regarding drawing lines on the masjid (floor) to (assist in) straightening the rows?

Response: If the people are unable to straighten the rows except with (the aid of these lines), then there is no harm (in drawing lines on the masjid floor).

Question: Some masaajid are built deviating away from the qiblah (direction of the Ka'bah in Makkah), and the rows are unable to be straightened except by drawing these lines.

Response: There is no harm in that (i.e. drawing lines on the masjid floor), inshaa.-Allaah.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 189, Fatwa No.20

...

Published: 23 November 2003


Combining the prayers whilst travelling

WORSHIP | Prayer |

Combining the prayers whilst travelling

Question: What is best to do whilst travelling: combining the prayers at their earliest (permissible) time (jam'u taqdeem) or combining the prayers at their latest (permissible) time (jam'u ta.kheer)?

Response: That which is best whilst travelling, with respect to combining (the prayers), is to do that which is most easiest for you.

So, if it is easier for you to combine the prayers at their earliest (permissible) time, then do that. And if it is easier for you to combine the prayers at their latest (permissible) time, then do that.

The best is that which is easiest for you to do, whether at the earliest (permissible) time or at the latest (permissible) time – both are legislated for within the Sunnah.

Shaykh Ibn 'Uthaymeen

Liqaa.aat al-Baab al-Maftooh – Volume 1, Page 54, Number 95

...

Published: 27 February 2003


Changing places to pray the Sunnah

WORSHIP | Prayer |

Changing places to pray the Sunnah

Question: Has any proof been reported for changing one's place in order to perform the Sunnah following the obligatory prayer?

Response: Yes, it has been reported in the hadeeth of Mu'aawiyah that he said:

«The Prophet (sal-Allaahu `alayhe wa sallam) ordered us not to join one prayer with another prayer without leaving or speaking (in between»), [Transmitted by Muslim and Abu Daawood]

So the scholars have understood from this that a gap must be made between the obligatory and the Sunnah - either by speaking or by changing one's place.

Shaykh Ibn 'Uthaymeen

Fataawa Islaamiyyah - Volume 1, Page 346

...

Published: 11 February 2003


Praying between the pillars of the masjid

WORSHIP | Prayer |

Praying between the pillars of the masjid

Question: Is it permissible to break the row in the congregational prayer with the masjid's pillars, if it is full of worshippers?

Response: There is no doubt that it is preferable that the rows be tightly formed, (the worshippers) standing next to each other, not far apart; and this is from the Sunnah.

The Prophet (sal-Allaahu `alayhe wa sallam) ordered (the Companions) to form up tightly and to close up the gaps. And the Companions (radhi-yallaahu 'anhum) used to avoid the rows between the pillars, because doing so caused some of the ranks to be separated from others. But if there is a need for it, as in the question, due to the masjid being crowded with worshippers, then there is no objection in such a situation for them to form rows between the pillars, because exceptional circumstances are governed by special rulings, and necessity and need also have special rulings.

Shaykh Ibn 'Uthaymeen

Fataawa Islaamiyyah - Volume 1, Page 303

...

Published: 3 February 2003


Joining the row behind the imaam

WORSHIP | Prayer |

Joining the row behind the imaam

Question: From where should the row begin in prayer, does it begin from behind the imaam, or from the far right?

Response: The first row in prayer begins from behind the imaam and then fills up to the right and left, not from the far right - as the questioner said, and likewise the second row and those after it.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Islaamiyyah - Volume 1, Page 358

...

Published: 18 January 2003


Praying behind an imaam I dislike

WORSHIP | Prayer |

Praying behind an imaam I dislike

Question: I entered the masjid to pray, but I found an imaam whom I do not like to pray behind; what should I do so that I gain the reward for the congregational prayer?

Response: If you entered the masjid to offer the congregational prayer and you found them praying, then pray with them, even if the imaam is a person whom you dislike, because the congregational prayer is obligatory and in such case you are bound by that duty.

And there remains the question of why you dislike this man? Is it due to some defect in his religion, or personal enmity between you?

If it is due to personal enmity, then it is incumbent upon the Muslim to remove whatever rancour exists between him and his brother and replace it with harmony and brotherly love, as Allaah (Subhaanahu wa Ta'aala) says:

{The believers are but brothers}, [Soorah al-Hujuraat, Aayah 10]

However, if your dislike of him is due to some defect in his religion, then it is incumbent upon you to advise him and make clear to him what is wrong in his religion, so that he may correct it and to go straight upon the path which Allaah has ordained. As for people renouncing each other whenever they see some defect in each other's religion, and contenting themselves with concealing their rancour and enmity for each other, this conflicts with the state of the believers about whom Allaah says:

{You are the best of people ever raised up for mankind; you enjoin al-Ma'roof (all that Allaah has ordained) and forbid al-Munkar (all that Islaam has forbidden) and you believe in Allaah}, [Soorah Aal 'Imraan, Aayah 110]

Shaykh Ibn 'Uthaymeen

Fataawa Islaamiyyah - Volume 1, Page 383

...

Published: 10 January 2003


Praying the obligatory prayer instead of Tahayyatul-Masjid

WORSHIP | Prayer |

Praying the obligatory prayer instead of Tahayyatul-Masjid

Question: Are the two rak ahs of Tahayyatul-Masjid obligatory for everyone who enters the masjid, even if one wishes to perform the obligatory prayer immediately?

Response: The Prophet (sal-Allaahu `alayhe wa sallam) said:

«If any of you enter the masjid, then perform two rak ahs before you sit down». [Transmitted by al-Bukhaaree].

So whoever enters the masjid and wishes to sit down should perform two rak'ahs before doing so. As for he who enters the masjid as he passes by it and does not want to sit down but rather, he needs something after which he will leave, then he is not required to pray two rak'ahs. Likewise, if he entered to perform the obligatory prayer and finds that the prayer (jamaa'ah) has already started, he should join the prayer with the jamaa'ah and this suffices for Tahayyatul-Masjid.

Shaykh Ibn Fowzaan

Al-Muntaqaa min-Fataawa al-Fowzaan, Volume 4, Page 53

...

Published: 11 November 2002


Whilst praying the naafilah prayer the congregational prayer starts

WORSHIP | Prayer |

Whilst praying the naafilah prayer the congregational prayer starts

Question: Noble Shaykh, what is the overall opinion regarding what to do when one is performing the naafilah prayer and the (congregational) prayer starts?

Response: The overall opinion regarding the naafilah (prayer) is that if the (congregational) prayer starts while he is in the second (final) rak'ah, then he should briskly complete it, and if he is in the first rak'ah, then he should break his (naafilah) prayer (in order to join the (congregational prayer).

Shaykh Ibn 'Uthaymeen

Fataawa tata'allaq bi-Jamaa'atil-Masjid - Question 26, Page 27

...

Published: 29 October 2002


Entering the masjid whilst the adhaan is being called

WORSHIP | Prayer |

Entering the masjid whilst the adhaan is being called

Question: If a person enters the masjid and the mu.adhdhin is making the adhaan, what is more preferable for him to do?

Response: It is more preferable for him to respond to the mu.adhdhin, then supplicate (after the adhaan has finished) with that which is legislated. He should then proceed to performing the two rak'ahs of Tahayyatul-Masjid. However, some of the scholars have made exception for those who entered the masjid whilst the mu.adhdhin is making the second adhaan on the day of Jumu'ah. He should proceed to perform the two rak'ahs for Tahayyatul-Masjid so that he can listen to the khutbah. Their reason for this is that listening to the khutbah is waajib whilst responding to the mu.adhdhin is not waajib. Therefore, adhering to that which is waajib is more befitting than adhering to that which is not waajib.

Shaykh Ibn 'Uthaymeen

Majmoo' Fataawa Ibn 'Uthaymeen - Volume 12, Page 192

...

Published: 24 October 2002


Abandoning the Salaat al-Fajr

WORSHIP | Prayer |

Abandoning the Salaat al-Fajr

Question: What is the ruling regarding abandoning the Salaat al-Fajr?

Response: In abandoning the Salaat al-Fajr, if what is implied (in the question) is to abandon performing it in congregation, then that is haraam and a sin. That is because it is obligatory upon the male that he prays with the congregation.

And if what is implied (in the question) is that he abandons praying altogether, or he does not pray except after sunrise, then he is in extreme danger, so much so that some of the people of knowledge are of the opinion that whoever delays a (obligatory) prayer until its time expires without an Islaamically legal reason, then as a result he is a kaafir. So it is obligatory upon everyone whose condition is such to repent to Allaah (alone) and to revert to worshipping his Lord.

Shaykh Ibn 'Uthaymeen

Fataawa Manaar al-Islaam - Volume 1, Page 133, Question No.101

...

Published: 20 October 2002


He forbids us to read the Qur.aan before Fajr

WORSHIP | Prayer |

He forbids us to read the Qur.aan before Fajr

Question: In our masjid there is a big shaykh who has a certain opinion; an example being that he has forbidden us to read the Qur.aan before Salaat al-Fajr in the masjid. He says that this is the time for dhikr (remembrance and supplication) and not for reading (the Qur.aan). So what is the response of your Excellency regarding this? May Allaah reward you with good.

Response: In the Name of Allaah and all Praise is for Allaah (alone). There is no harm in reading the Qur.aan at all times of the prayer. However, if there are people around him praying or reciting legislated dhikr, then it has been legislated that he not raise his voice in reading the Qur.aan so as to not to interfere (with the concentration) of his brothers (in Islaam). And if he were to abandon reading (the Qur.aan) and (rather) busied himself with legislated dhikr, then that is better.

Shaykh Ibn Baaz

Fataawa tata'allaq bi-Jamaa'atil-Masjid - Question 20, Page 19

Majmoo Fataawa - Volume 4, Page 162

...

Published: 8 October 2002


Reciting a soorah after al-Faatihah in the third and fourth rak'ah

WORSHIP | Prayer |

Reciting a soorah after al-Faatihah in the third and fourth rak'ah

Question: During the prayers which consist of three and four raka'aat (i.e. the Zhuhr, 'Asr, Maghrib and 'Ishaa. prayers), is it permissible to recite anything from the Qur.aan after having recited (Soorah) al-Faatihah during the raka'aat (i.e. the third and fourth) following the first tashahhud?

Response: That which is correct during the prayers which have three and four raka'aat is to recite (Soorah) al-Faatihah and to follow it with a Soorah in the first two rak'ah's (only). And there is no harm in reciting more than (Soorah) al-Faatihah during the Zhuhr and 'Asr prayers sometimes, but not always. So if he were to read more than (just Soorah) al-Faatihah in (the third and fourth raka'aat of the) Zhuhr and 'Asr (prayers), then there is no harm in this, whilst it is preferred to mostly not read anything after (Soorah) al-Faatihah after the first tashahhud (i.e in the third and fourth raka'aat).

And Allaah is the Expounder of All Success.

Shaykh Ibn 'Uthaymeen

Fataawa Manaar al-Islaam - Volume 1, Page 166, Question No.136

...

Published: 2 October 2002


Leaving off a single prayer

WORSHIP | Prayer |

Leaving off a single prayer

Question: Is the one who leaves off a single (obligatory) prayer without a (Islaamically acceptable) reason taken out of the fold of Islaam?

Response: Concerning the one who intentionally left off a (obligatory) prayer without a (Islaamically acceptable) reason, then he is not taken out of the fold of Islaam unless he completely abandoned the (obligatory) prayer.

According to the majority opinion (of the scholars), whoever leaves off a single (obligatory) prayer, then he does not become a kaafir unless he abandoned it completely, (this being) in accordance with his (sal-Allaahu `alayhe wa sallam) saying:

«Between a person and kufr and shirk is the abandonment of the prayer», [ Saheeh Muslim]. (He said: «the prayer» - implying abandoning the obligatory prayer completely)

...and he did not say «leaving off a prayer» (which would imply leaving off a single obligatory prayer);

Likewise, his (sal-Allaahu `alayhe wa sallam) saying:

«The covenant dividing us and them (i.e. the kuffaar) is the prayer. Whoever abandons it has committed kufr», [at-Tirmidhee, an-Nasaa.ee, Ahmad, al-Haakim]

...and you are not required to make up that prayer, since you had left it without a (Islaamically acceptable) reason. Rather, you are required to repent to Allaah (Subhaanahu wa Ta'aala), and if you sincerely repented, then Allaah (Subhaanahu wa Ta'aala) says:

{And He it is Who accepts repentance from His servants, and forgives sins, and He knows what you do}, [Soorah ash-Shooraa, Aayah 25]

Shaykh Ibn 'Uthaymeen

Fataawa Manaar al-Islaam - Volume 1, Page 131, Question No.99

...

Published: 29 September 2002


Prohibition of continuing the prayer after having broken wind

WORSHIP | Prayer |

Prohibition of continuing the prayer after having broken wind

Question: After having joined the first row of the (congregational) prayer, someone broke wind and continued with his prayer as he did not wish to disturb any of the people in the rows behind him nor ruin their concentration. What is the ruling regarding this?

Response: We plead with Allaah that He forgives him.That which is obligatory upon the person who has either broken wind whilst in prayer or remembered that he is not in a state of wudhoo. is that he breaks his prayer and goes and makes wudhoo. and then he returns to re-join whatever remains of the (congregational) prayer.

As for the rows of people performing the congregational prayer, then the sutrah of the imaam suffices all of them. So, there is no harm if he were to pass in front of the people. It is obligatory upon him to depart calmly and peacefully so as not to disturb those who are (still) praying.

Shaykh Ibn Baaz

Fataawa tata'allaq bi-Jamaa'tut-Masjid, Question 40, Page 37

Majmoo al-Fataawa wal-Maqaalaat al-Mutanawwi'ah - Volume 4, Page 194

...

Published: 18 September 2002


Latecomers joining the congregational prayer

WORSHIP | Prayer |

Latecomers joining the congregational prayer

Question: Often, while we are praying - having completed the first row, someone arrives and begins praying on his own in the second row. So, someone from the first row steps back in order to pray beside him. Is this act correct?

Response: This act is not legislated. If someone comes and finds the row(s) before him complete, then he should pray (in a new row behind the last row) on his own since he is excused. If he were to find an (empty) space in the row, then he should join that row. It is not befitting (for him) to pull someone back so as to pray with him and nor is it befitting for anyone to move back and join him. This is because if he were to move back, then there would occur an empty space in front of them and it is not permissible for anyone to leave an empty space for Shaytaan.

And this which we have mentioned, that it is permissible for a person to pray in a (new) row behind the (last) row on his own, is the opinion of the majority and the middle course chosen between the two opinions, namely:

1. It is permissible to pray on your own in a (new) row behind the (last) row.

2.It is generally permissible to do so.

And this is what has been mentioned in detail, being that when one has an (Islaamically acceptable) reason, then it is permissible (to pray on your own in a new row behind the last row). This is the opinion of Shaykh al-Islaam Ibn Taymiyyah and our Shaykh 'Abdur-Rahmaan ibn Naasir as-Sa'dee.

Shaykh Ibn 'Uthaymeen

Fataawa tata'allaq bi-Jamaa'ah al-Masjid - Question 31, Page 30

Fataawa Norun 'alad-Darb - Volume 1, Page 139

...

Published: 7 September 2002


Eating and sleeping in the masjid and pointing legs towards the Qiblah

WORSHIP | Prayer |

Eating and sleeping in the masjid and pointing legs towards the Qiblah

Question: What is the ruling regarding the one who points his legs towards the (direction of the) Qiblah in the masjid? And is it permissible to eat and sleep in the masjid?

Response: There is no harm for the Muslim to stretch his legs or leg towards the Qiblah whether he is in the masjid or not. Also, there is no harm in him eating and sleeping in the masjid if he is in need of that. It is, however, befitting upon him to take care in keeping the masjid clean and if he were to have a wet dream whilst alseep in the masjid, he should hasten to leave (the masjid) as soon as he wakes up so as to take the (obligatory) ghusl as result of (his state of) janaabah.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Member: Shaykh 'Abdullaah ibn Ghudayyaan;

Member: Shaykh 'Abdullaah ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 291, Question 4 of Fatwa No.5795

Fataawa tata'allaq bi-Jamaa'ah al-Masjid: Question 18, Page 18

...

Published: 3 September 2002


Drawing lines on the masjid floor to define the direction of the Qiblah

WORSHIP | Prayer |

Drawing lines on the masjid floor to define the direction of the Qiblah

Question: What is the ruling regarding drawing lines on the floor or prayer carpet in the masjid, keeping in mind that the direction of the Qiblah is off-line a little, in order to systematically incorporate the rows?

Response: There is no harm in this and if they prayed like this without any lines, then there is no harm since being off-line (towards the Qiblah) a little is not a problem

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Head: Shaykh 'Abdul 'Azeez ibn Abdullaah ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 6, Page 316, Question 11 of Fatwa No.6391

Fataawa tata'allaq bi-Jamaa'ah al-Masjid: Question 30, Page 29

...

Published: 29 August 2002


One who is weak in his tajweed and reciting the Qur.aan leading the prayer

WORSHIP | Prayer |

One who is weak in his tajweed and reciting the Qur.aan leading the prayer

Question: I inform you that I am the imaam of a masjid in one of the suburbs of Riyadh and the problem is that I am weak in my tajweed (proper rules of recitation) during recitation and make many errors. I have memorised three parts (of the Qur.aan) and some aayaat from other Soorahs and I am afraid in my conscious. Please assist me. Should I continue as an imaam or resign?

Response: You must exert a lot of effort in memorising what you can from the Qur.aan and tajweed and be aware of the tidings of good and the protection from Allaah the Mighty and Majestic - if you have corrected your intention and strived much in that as Allaah (Subhaanahu wa Ta'aala) has stated:

{Whosoever fears Allaah He will make his affair easy}, [Soorah at-Talaaq, Aayah 4]

Also is the statement of the Prophet (sal-Allaahu `alayhe wa sallam):

«The one who excels in the Qur'aan will be with the most noble and righteous hosts, and the one who reads the Qur'aan and stammers in it and struggles with it will have two rewards», [al-Bukhaaree]

We do not therefore advise you to resign. On the contrary, we advise you to make a continuous effort and have patience and steadfastness until you are successful in learning the tajweed of Allaah's Book and memoriaing it entirely or what is made easy for you and may Allaah accept your eforts make your affair easy.

Shaykh Ibn Baaz

Majmoo al-Fataawa wal-Maqaalaat al-Mutanawwi'ah - Volume 12, Pages 96-97

...

Published: 21 May 2002


Performing the naafilah prayer when the congregational prayer has started

WORSHIP | Prayer |

Performing the naafilah prayer when the congregational prayer has started

Question: Noble Shaykh, what is the overall opinion as to what to do when performing the naafilah prayer and the (congregational) prayer has started?

Response: The overall opinion regarding the naafilah (prayer) is that if the (congregational) prayer has started while he is in the second (final) rak'ah, then he should briskly complete it. If he is in the first rak'ah, then he should break his (naafilah) prayer (in order to join the congregational prayer).

Shaykh Ibn 'Uthaymeen

Fataawa tata'allaq bi-Jamaa'ah al-Masjid: Question 27, Page 26

Liqaa. al-Baab al-Maftooh: Volume 24, Page 14

...

Published: 19 April 2002


The ruling concerning one who does not pray

WORSHIP | Prayer |

The ruling concerning one who does not pray

Question: What is the ruling concerning a person who died and he did not pray, although his parents were Muslims? How should he be dealt with concerning the washing of his body, shrouding, prayer, burial, supplications and asking for mercy upon him?

Response: Any sane adult person who dies and does not pray, given that he knows the Islaamic ruling about prayer, is a disbeliever. He is not to be washed nor should he be prayed over. He is not to be buried in the Muslim cemetery. His Muslim relatives do not inherit from him. In fact, his wealth is to be given to the state treasury according to the strongest opinion among the scholars. This is based on the authentic hadeeth in which the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«Between a person and kufr (disbelief) and shirk (associating partners with Allaah) is the abandonment of the prayer». This was recorded by Imam Muslim in his Saheeh. The Prophet (sal-Allaahu 'alayhe wa sallam) also said:

«The covenant dividing us and them is the prayer. Whoever abandons it has committed kufr (apostasy»). This was recorded by Ahmad and the Compilers of the Sunan with an authentic chain from the Hadeeth of Buraydah. 'Abdullaah ibn Shaqeeq al-'Aqeelee, one of the Noble Followers, stated: "The Companions of the Prophet (sal-Allaahu 'alayhe wa sallam) did not consider the abandonment of any act as kufr except the [abandonment of] prayer."

There are many Ahaadeeth and reports with that meaning. This is concerning the one who does not pray out of laziness. The one who refuses to accept it as being obligatory is an apostatising disbeliever according to all of the scholars of Islaam.

We ask Allaah to make the affairs of the Muslims good and lead them to follow the Straight Path. He is the All-Hearing, the Responder.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning a Muslim woman praying without hijaab

WORSHIP | Prayer |

Ruling concerning a Muslim woman praying without hijaab

Question: If a woman who does not wear hijaab is forced to pray or if her hijaab is not in accord with the Sharee'ah, for example, some of her hair or her skin is exposed for some reason, what is the ruling?

Response: First, it is necessary that one realize that hijaab is obligatory upon women. It is not allowed for her to abandon it or be lackadaisical towards it. If the time for prayer comes and the woman is not properly attired or properly covered, then her situation may be broken down into the following cases: If she is not wearing hijaab or is not properly covered due to circumstances forcing her to be in that state, then she prays in the situation that she is in. Her prayer will then be valid and there will be no sin upon her. This is based on Allaah's statement:

{Allaah burdens not a person beyond his scope}, Soorah al-Baqarah, Aayah 286.

Allaah also says:

{So keep your duty to Allaah (and fear Him) as much as you can}, Soorah at-Taghaabun, Aayah 16.

However, if the woman is not wearing hijaab or is not properly covered out of a voluntary choice, such as following the customs or mode of the people, and the lack of hijaab here means not covering her face and hands, then her prayer is correct. But she is committing a sin if she is doing that in the presence of men that she is not related to. Furthermore, if she is uncovering her shin, forearms, hair on her head and so forth, then it is not permissible for her to pray in that state. If she prays in that state, her prayer is not valid. And she is committing a sin on two counts:

First, she is sinful because she is not covering herself in general;

Second, she is sinful for performing the prayer in that state.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Devilish prompting and confusion while in the prayer

WORSHIP | Prayer |

Devilish prompting and confusion while in the prayer

Question: I get confused a lot concerning how many rakats I perform, even though I pray in a loud voice in order to remember what I have recited. However, I still get doubts. When I finish the prayer, I feel that I have missed a rakah, prostration or sitting, even though I try very hard not have doubts during my prayer. But still this is without benefit. I hope you will guide me to what will benefit me in such a case. Do I have to repeat the prayer when I have such confusion? Is there some supplication that I can make at the beginning of the prayer that will remove such confusion?

Response: You must fight against such devilish prompting and be cautious about them. You must increase your seeking of refuge in Allaah from the accursed Satan. Allaah has said:

{Say: I seek refuge with [Allaah] the Lord of Mankind, the King of Mankind, the God of Mankind, from the evil of the whisperer who withdraws from his whispering..." to the end of the surah (Soorah an-Naas). Allaah also says, "And if an evil whisper comes to you from Satan, then seek refuge with Allaah. Verily, He is All-Hearer, All Knower}, Soorah al-A'raaf, Aayah 200.

If you have finished your prayer or ablution and then such doubts come to your mind, then turn away from them and don't give them any attention. Consider your prayer and ablution as proper and sound. If doubts come to you while you are praying, such as whether you have prayed three or four rakats, then consider them as three and finish your prayer, making two prostrations of forgetfulness before the salutations at the end of the prayer. This is what the Prophet (sal-Allaahu 'alayhe wa sallam) ordered one who had similar doubts to do.

We seek refuge in Allaah for ourselves and you from Satan.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Doorbell rings while I am praying

WORSHIP | Prayer |

Doorbell rings while I am praying

Question: If I am praying and somebody rings the doorbell, and nobody is in the house except me, what shall I do?

Response: If the prayer is a voluntary prayer, the matter is much easier as there is nothing from preventing you from stopping your prayer and seeing who is at the door. However, if it is an obligatory prayer, then you should not rush your prayer unless it is something very important that you fear will be missed. If possible, you may alert the person at the door that you are busy in prayer, by saying subhanAllaah for men or clapping for women, that would be sufficient. The Prophet (sal-Allaahu 'alayhe wa sallam) said:

«If anything happens to someone during the prayer, the men should say subhanAllaah and the women should clap».

If you can make it clear to the one at the door that you are in prayer, by the man saying subhaan-Allaah and the woman clapping then you should do that. However, if that will not help because the door is far away and the person will not hear you, then there is no harm in you breaking off the prayer, in particular if it is a voluntary prayer. If it is an obligatory prayer, you should only do that if it is expected that that is something very important. In that case, you may break off the prayer and then repeat it from its beginning afterwards.

And all praises belong to Allaah.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


A woman in her house does not pray following the imaam

WORSHIP | Prayer |

A woman in her house does not pray following the imaam

Question: My mother lives next to a congregational mosque. Between her and the mosque is a small street. She hear the adhan and the prayer and she continues to follow the Imam in her prayer in her house. Is that allowable for her? If it is not allowed, what should she do about the prayers that she performed in that manner over the years. I hope you can benefit us in this matter, may Allaah reward you.

Response: If the situation is as you mentioned in the question, she cannot follow the Imam of the mosque in her prayer unless she sees the Imam or some of the rows of the followers. If she does not see any of them, then the strongest opinion among the statements of the scholars is that she does not follow the Imam in the prayer. As for what has passed of her prayers, she does not have to repeat them, Allaah willing, because there is no clear evidence that they are invalid prayers. This question is an area of ijtehad [juristic reasoning] by the scholars. The safest and strongest opinion is as we have mentioned.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


There is no harm in reading from a copy of the Qur.aan during the Tahajjud prayer

WORSHIP | Prayer |

There is no harm in reading from a copy of the Qur.aan during the Tahajjud prayer

Question: Is it allowed to read from a Qur.aan during the late-night [Tahajjud] prayer since I have memorized very little and I desire to finish the Qur.aan during the late-night prayers?

Response: There is no harm in that. Dhakwan, the freed slave of 'Aa.ishah, used to lead them in prayer during Ramadhaan reading from a copy of the Qur.aan. Al-Bukhaaree recorded that in his Saheeh with a definitively-stated discontinuous chain. This is the opinion of a large number of scholars. Those who don't allow it have no evidence to support them. Not everyone has the Qur.aan memorised and, therefore, there is a need to read it from a copy of the Qur.aan in the prayer and otherwise. This is especially true for the late night prayers and during the night prayers of Ramadhaan for those who have not memorized the Qur.aan in their hearts.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning raising one's hands during the supplications of the Witr prayer

WORSHIP | Prayer |

Ruling concerning raising one's hands during the supplications of the Witr prayer

Question: What is the ruling concerning raising one's hands during the Witr Prayer?

Response: It is legally sanctioned to raise one's hands during the supplications of the Witr Prayer. This is because it is similar to the supplications during times of affliction. It is confirmed that the Prophet (sal-Allaahu 'alayhe wa sallam) used to raise his hands while supplicating during times of affliction. This was recorded by al-Bayhaqee, may Allaah have mercy on him, with an authentic chain.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Performed Witr during the first part of the night and then got up during the latter part,...

WORSHIP | Prayer |

Performed Witr during the first part of the night and then got up during the latter part,...

Question: If I performed the Witr prayer during the first part of the night and then I woke up during the latter part of the night, how shall I pray?

Response: If you made Witr during the first part of the night and then Allaah made it easy for you to get up in the later part of the night, then pray whatever Allaah has made easy for you in sets of two without performing another Witr. This is because the Prophet (sal-Allaahu 'alayhe wa sallam) said:

«There are not to be two Witrs in one night».

Furthermore, 'Aa.ishah reported that the Prophet (sal-Allaahu 'alayhe wa sallam) used to pray two rak'ahs after Witr, while he was sitting. The wisdom behind that, Allaah knows best, is to show the people that it is permissible to pray after the Witr prayer.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Delaying the 'Ishaa. prayer

WORSHIP | Prayer |

Delaying the 'Ishaa. prayer

Question: What is the ruling concerning delaying the 'Ishaa. prayer to a late time?

Response: The best act with respect to the 'Ishaa. prayer is to delay it until its last time. Whatever amount it is delayed is better. This is true except in the case of men. If a man is going to delay the 'Ishaa. prayer and by so doing is going to miss performing it in congregation, then it is not allowed for him to delay it and miss the congregation. As for women in their homes, the more they delay the 'Ishaa. prayer, the better for them. However, they cannot delay it beyond half of the night.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Devilish whispers during the prayer

WORSHIP | Prayer |

Devilish whispers during the prayer

Question: I am a woman who performs what Allaah has obligated on me concerning the ritual acts of worship. However, while in prayer, I often forget what I have prayed. I also think about what has occurred to me during that day. I do not think of those things except when I begin the prayer and I cannot seem to free myself from these thoughts unless I recite aloud. What do you advise me to do?

Response: This matter that you complain about is something that many of those who pray also complain about. This is where Satan has the door of whispering open to him during the prayer. Perhaps the person finishes without knowing what he has said in his prayer. However, the Prophet (sal-Allaahu 'alayhe wa sallam) has guided us to the cure for that. The person should blow out on his left side three times and say:

«I seek refuge in Allaah from the accursed Satan».

If the person does that, his problem will come to an end, Allaah willing. When the person enters the prayer, he must firmly believe that he is standing in front of Allaah. He is in private conversation with Allaah. He should get closer to Allaah by his stating Allaahu Akbar, his glorification of Allaah, and his reciting of Allaah's word. Also, he should get closer to Allaah by means of the places of supplication in the prayer. If a person has this feeling and consciousness in him, he will approach his Lord with humility and submission to Him. He will love what Allaah has of good and fear from His punishment if he fails in what Allaah has obliged him to do.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


The iqaamah for women

WORSHIP | Prayer |

The iqaamah for women

Question: When the women gather to perform the prayer, do they make the iqaamah for the prayer?

Response: If they make the iqaamah, there is no harm in that. If they do not do so, there is no harm in that either. This is because the adhan and iqaamah are only obligatory upon the men.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


The "prayer of need" and "prayer for memorising the Qur.aan"

WORSHIP | Prayer |

The "prayer of need" and "prayer for memorising the Qur.aan"

Question: I have heard about the "prayer of need" (Salaat al-Haajah) and the "prayer for memorising the Qur.aan". Are these actual prayers or not?

Response: Both of them are not correct. There is no such thing as "prayer of need" or "prayer for memorising the Qur.aan." This is because these kinds of acts of worship can only be confirmed through legal evidences. Neither of these have any evidences for them that can be considered proofs and acceptable in Islaamic Law. Therefore, they are not sanctioned by Islaamic law.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Labour pains are expiation of sins

WORSHIP | Prayer |

Labour pains are expiation of sins

Question: My wife used to pray regularly until her first child. After that she became quite lazy, claiming that a woman's sins are all forgiven due to the pain she faces during labour. What do you say to her?

Response: This is not true. If the woman, like other humans, faces some hardship and she is patient and hopes for reward for that, she will be rewarded due to that pain and affliction. In fact, the Prophet (sal-Allaahu 'alayhe wa sallam) gave examples of much lesser types of pain which expiate sins, such as being pricked by a thorn. Know that if a person has patience and expects reward from Allaah for anything that has afflicted him, he will be rewarded according to what he has of patience and expectations. The essence of affliction is the removal of his sins. The one who is afflicted has his sins removed under any circumstance. Furthermore, if this is accompanied with patience, the person will also be rewarded for his patience with his affliction. When a woman gives birth, there is no doubt that she suffers a lot of pain and hardship. That pain removes some of her sins from her. If she is also patient and expecting reward from Allaah, then, in addition to having sins removed, she will also be rewarded and have good deeds recorded for her.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Wearing forbidden clothing could invalidate one's prayer

WORSHIP | Prayer |

Wearing forbidden clothing could invalidate one's prayer

Question: A woman uses a particular clothing for prayer and it is clothing for men. Is her prayer permissible? Is this considered part of imitating men?

Response: If the clothing is something particular for men, then it is forbidden for her to wear it regardless of whether she is praying or is outside of the prayer. This is because it is confirmed from the Prophet (sal-Allaahu 'alayhe wa sallam) that he cursed those women who imitate and appear like men as well as those men who imitate and appear like women. It is not allowed for a woman to wear clothing that are particular for men and it is not allowed for men to wear clothing that are particular for women. However, we must understand the concept of "particularity". Particularity is not with respect to color but it is with respect to color and description. It is, then, permissible for women to wear white clothing as long as it is not the same as the white clothing of men. If it is clear, though, that woman wearing men's clothing is forbidden, then her prayer in such clothing is not valid according to those scholars who say that the covering in the prayer must be a covering which is permissible. This is a question in which there is a difference of opinion among the scholars. Some scholars say that it is a condition that the covering or clothing be clothing that is in itself permissible. Some do not lay down such a condition. The proof for those who lay down such a condition is that the covering of the aurah [what must be covered] in the prayer is one of the conditions for the prayer and the covering must be something that Allaah has permitted. If it is something that Allaah has not permitted, then it is not considered a legal covering since it goes against what is commanded. The proof of those who say that the prayer is still valid while the person is committing a sin is that the woman has actually covered herself and the sinful aspect is something that is external and is not particularly related to the prayer. In any case, the person who prays in forbidden clothing is in a dangerous situation since her prayer may be rejected and not accepted from her.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Performing the tayammum with the dust from the prayer mat

WORSHIP | Purification |

Performing the tayammum with the dust from the prayer mat

Question: Is it correct to do tayammum with the dust/sand which is on the prayer mat?

Response: If he is unable to find water for wudhoo, then he can strike the prayer mat (with his hands) and if any dust/sand comes out then he can do the tayammum with it. If no dust/sand comes out, then it is not correct (to do the tayammum). Likewise, it is not correct to do the tayammum (by striking the) wall (with the hands) unless there is any dust/sand on it. However, if a person is in need of (doing) tayammum, then he can gather some dust/sand in a (clean and dry) container and (then) perform the tayammum with it.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Page 386, Fatwa No.10

...

Published: 14 January 2007


Touching the private parts whilst in a state of wudhoo

WORSHIP | Purification |

Touching the private parts whilst in a state of wudhoo

Question: Does touching the penis with the hand nullify the wudhoo?

Response: The predominant opinion according to me is that touching the penis does not nullify the wudhoo. unless it was done with desire, in which case it nullifies the wudhoo. And if someone else (touched the penis), then it is the same (ruling). Based upon this, the wudhoo. of a woman who cleans a small child’s penis is not nullified.

Shaykh ibn ‘Uthaymeen

Liqaa.aat al-Baab al-Maftooh - Volume 1, Page 27, Number 39

...

Published: 2 August 2006


Wearing false teeth and making wudhoo

WORSHIP | Purification |

Wearing false teeth and making wudhoo

Question: If a person wears dentures (false teeth), is it obligatory upon him to remove them when rinsing the mouth (during wudhoo.)?

Response: If a person wears dentures, then that which is apparent is that it is not obligatory upon him to remove them, (since this) resembles the (issue concerning wearing a) ring; and it is not obligatory to remove the ring when making wudhoo, rather, it is better to move it (around), but (even) this is not obligatory because the Prophet (sal-Allaahu `alayhe wa sallam) used to wear (a ring) and it has not been transmitted (form him) that he used to take it off during wudhoo. And this is the most apparent (of the opinions) since the (false) teeth prevent the water reaching (all parts of the mouth), especially since some people experience much difficulty in removing them and then (afterwards) replacing them.

Shaykh ibn ‘Uthaymeen

Fataawa Muhimmah li-Nisaa. al-Ummah - Page 40

...

Published: 25 April 2006


The effect on one's wudhoo after having touched someone of the opposite sex

WORSHIP | Purification |

The effect on one's wudhoo after having touched someone of the opposite sex

Question: The (issue of a) woman touching a man without any intention such as her passing through a busy place or the like, or her receiving something from a seller such as (some) goods and she hands him over the money or the like, does this form of touching nullify her wudhoo if she previously had wudhoo or does it not have any effect (on her wudhoo)?

Response: Firstly, we advise the woman not to get caught in busy places with men and to keep far away from mixing and (unintentional) touching of the men keeping far away from busy places where there is fear of fitnah, because indeed the woman is a (source of) fitnah - causing fitnah for herself and others, so it is obligatory upon her to keep far away from places of fitnah.

As regards her having touched a man without intention, such as that which was mentioned (in the question), then the correct (opinion) from the statements of the people of knowledge is that this does not nullify her wudhoo, rather her wudhoo is nullified if she touched him with desire or he touched her with desire as we have mentioned (before).

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 14, Fatwa No.12

...

Published: 9 December 2005


Making wudhoo whilst having a false (manufactured) foot

WORSHIP | Purification |

Making wudhoo whilst having a false (manufactured) foot

Question: My foot was cut off whilst in jihaad - and all Praise be to Allaah - and in its place I put a (false) manufactured foot, so is it obligatory upon me to wash it (during wudhoo) and pass my hand over it if I am wearing a sock?

Response: If the foot was cut off from the shin and (thereby) you don't have an ankle or a foot, and in its place you wear a (false) manufactured foot, then you are not required to wash it as the (Sharee'ah requirement) of washing your foot is relieved of you and nor are you required to pass your hand over your (false) manufactured foot.

However, if there remains some part of your foot from the ankle or that which is below it then it is obligatory upon you to wash that which remains (of your foot). And if you wore a covering such as a khuf (leather sock) or a sock then you are to wipe your hand over the extent to which it is covered.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 11, Fatwa No.9

...

Published: 25 October 2005


Regarding a medical plaster when making wudhoo. or taking a ghusl

WORSHIP | Purification |

Regarding a medical plaster when making wudhoo. or taking a ghusl

Question: Is it imperative to remove a medical plaster when making wudhoo. or taking a ghusl?

Response: (The situation regarding) a medical plaster is according to the harm (that may be caused by removing it); If removing it causes harm, then it should remain and you should take a ghusl with it on.

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 181, Fatwa No.17

...

Published: 24 April 2004


Regarding the prescribed period for wiping (mas.h) over the socks (khuffayn)

WORSHIP | Purification |

Regarding the prescribed period for wiping (mas.h) over the socks (khuffayn)

Question: Is the time during which socks may remain on the feet limited to a day and a night, or five prayers only? And if a person is in a state of ritual impurity, and he prays more than five prayers, beginning the wiping, for example, after the 'Ishaa. prayer, then wiping for the Fajr, Zhuhr, 'Asr and Maghrib prayers, then the time for the the 'Ishaa. prayer comes and the wudhoo. of his Maghrib prayer is still intact - can he pray the 'Ishaa. prayer with the wudhoo. of the Maghrib prayer, or should he remove his socks and perform wudhoo.?

Response: It has been authentically reported that the Prophet (sal-Allaahu `alayhe wa sallam) limited the time for wiping over the socks to three days and nights for the traveller and a day and a night for the resident, and he did not restrict wiping to a specific number of prayers.

Based upon this, the resident may pray with wiping more than five prayers, for example; wiping over them in wudhoo. after invalidating his wudhoo. at Maghrib time, then praying Maghrib and the 'Ishaa. together at Maghrib time, then wiping over them for every one of the following prayers: Fajr, Zhuhr, 'Asr, and then praying Maghrib and the 'Ishaa. together at Maghrib time on the second day, due to sickness or any other valid legal reason for combining the prayers.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Islaamiyyah - Volume 1, Page 236

...

Published: 26 January 2003


Passing of wind from the woman's private part (vagina)

WORSHIP | Purification |

Passing of wind from the woman's private part (vagina)

Question: Does the passing of wind from the woman's private part (vagina) break the wudhoo.?

Response: This does not break the wudhoo. because it has not come out from an impure place such as the wind which comes out of the anus.

Shaykh Ibn 'Uthaymeen

Fataawa Muhimmah li-Nisaa.il-Ummah - Page 42

...

Published: 2 January 2003


The manner of purification and salaah for the sick

WORSHIP | Purification |

The manner of purification and salaah for the sick

All praise belongs to Allaah, we praise Him seek His assistance and forgiveness, turn to Him in repentance, and seek refuge in Allaah from the evil of ourselves and the evil of our deeds. Whoever Allaah guides, no one can lead him astray. And whoever Allaah allows to stray, no one can guide him. I bear witness that there is nothing which deserves to be worshipped except Allaah, alone, and He has no partner. And I bear witness that Muhammad (sal-Allaahu `alayhe wa sallam) is His servant and Messenger - Peace and Blessings be upon Him and His family, His companions and those who follow them in goodness.

Verily this is a brief treatise about that which is compulsory in the purification (tahaarah) and salaah of the sick people.

Verily, there are ahkaam particularly for the sick in these things (prayer and purification) which the Sharee'ah requires to be given consideration because of their condition.

Verily, Allaah (Subhaanahu wa Ta'aala) has sent his Prophet (sal-Allaahu `alayhe wa sallam) with the true and tolerant religion which is built on (the principle of) ease, facility and non-complication.

Allaah (Subhaanahu wa Ta'aala) has said in the Qur.aan:

{And He has not laid upon you in the religion any hardship…}, [Soorah 22, Aayah 78].

He (Subhaanahu wa Ta'aala) also said:

{Allaah intends for you ease, and he does not want to make things difficult for you…}, [Soorah 21, Aayah 185].

He (Subhaanahu wa Ta'aala) also said:

{So keep your duty to Allaah and fear Him as much as you can; Listen and obey…}, [Soorah 64, Aayah 16].

And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Verily the Religion is ease», [Saheeh al-Bukhaaree and Saheeh Muslim].

He (sal-Allaahu `alayhe wa sallam) also said:

«What I have ordered you (to do), do as much of it as you can…», [Saheeh al-Bukhaaree].

Based on this fundamental principle, Allaah has reduced the (amount of) religious duties (worship) for the people who have reason to be excused (Ahlul-A'dhaar). This is also the case if someone is not able to perform wudhoo. for himself. Then someone else may help him to do so. Each one according to his condition, in order to enable him to worship Allaah (Subhaanahu wa Ta'aala) without inconvenience or hardship. Praise be to Allaah, the Lord of all the worlds.

The Purification (Tahaarah) of the sick person

• 1 - It is mandatory for the sick person to purify himself with water. Therefore, he must make wudhoo. from the minor impurities (urine, feces, pus etc.) and ghusl from the major impurities (menses, sexual intercourse etc.);

[{O ye who believe! when ye prepare for prayer, wash your faces, and your hands (and arms) to the elbows; Rub your heads (with water); and (wash) your feet to the ankles…}, [Soorah 5, Aayah 6]];

• 2 - If he is unable to purify himself with water because of inability (to move) or fear of worsening his condition or delaying his recovery - in that case he may make tayammum (purification with clean sand);

[{…But if ye are ill, or on a journey, or one of you cometh from offices of nature, or ye have been in contact with women, and ye find no water, then take for yourselves clean sand or earth, and rub therewith your faces and hands…}, [Soorah 5, Aayah 6]];

• 3 - Tayammum is performed by striking the pure earth or clean earth with both hands one time, wiping over his whole face, then wiping the palms of his hands, each of them wiping the other.

• 4 - If he is unable to clean himself then someone may help him to perform tayammum. The other person would strike the clean earth himself with his (own) hands, then wipe over the face and hands of the sick person.

• 5 - If there was a wound in any part of the body that has to be cleaned then he should wash it with water. But, if the washing with water would affect it, then he can dip his hands in the water and just pass his hand over the wound. And if even just wiping over it would affect it, then he may make tayammum.

• 6 - If there was a broken limb that was wrapped tightly with a bandage or caste (that has to be washed) then he should wipe over the bandage or caste with water rather than washing it. He does not have to make tayammum in this case because the wiping is done in place of washing.

• 7 - It is permissible to make tayammum on the wall or anything clean that has dust covering it. If the wall had been covered with something other than dirt or sand (earth) - for example, if it had been painted - then he should not make tayammum on it except if there is dust covering it.

• 8 - If he was unable to make tayammum on the ground or wall or something that has dust covering it, then there is no harm if he puts some dirt or sand in a container or handkerchief and make tayammum from that.

• 9 - If he makes tayammum for prayer and he retains his state of purification until the time of the next prayer, then he may perform that prayer with the first tayammum and he does not have to repeat the tayammum for the next prayer. This is so because he remained in his state of purification and there was nothing which invalidated his state of purification.

• 10 - It is mandatory for the sick person to clean his body from all impurities. But if he is unable then he may pray in this condition and the prayer is correct and he does not have to repeat it;

[{What I have forbidden to you, avoid (completely); what I have ordered you (to do), do as much of it as you can…}, [Soorah 64, Aayah 16]].

• 11 - It is also mandatory for the sick person to perform prayer in clean clothing and if his clothing became defiled by impurities then it is obligatory to wash them or change them for clean clothing. But if he is unable to do so, then he may pray in this condition and his prayer is correct, and he does not have to repeat it;

[{So keep your duty to Allaah and fear Him as much as you can; Listen and obey…}].

• 12 - It is mandatory for the sick person to pray on something clean and if his place of salaah became unclean he must wash it or change it for something clean or lay over it something clean. But if he is unable to do that then he may pray in that condition and his salaah is correct and he does not have to repeat it.

• 13 - It is not permissible for the sick person to delay his salaah until after its proper time because of inability to perform Tahaarah (purification). But he should purify himself to the extent that he is able so that he may perform his salaah on time even if there were impurities on his body or his clothing or his place of salaah which he is not able to remove;

[{…Verily, the prayer is enjoined on the believers at fixed hours}, [Soorah 4, Aayah 103]]

The salaah of the sick person

• 1 - It is mandatory for the sick person to perform the obligatory salaah standing even if he cannot stand up straight or even if he leans on a wall or a stick that he needs to hold him up;

[«Pray standing; but if you are unable (to do so), then pray sitting; and if you are unable (to pray sitting) then (pray) lying on your side», [Saheeh al-Bukhaaree]; An-Nasaa.ee added: «And if you are unable, then lying on your back. Allaah does not burden anyone except according to his ability»].

• 2 - If he is unable to stand, then he may pray sitting and it is better if he sits with his legs closed in the place of Qiyaam and Rukoo'.

• 3 - If he is unable to perform the salaah sitting then he may pray lying on his side facing the qiblah, preferably lying on the right side. If he is unable to face qiblah then he may pray in whatever direction he is facing and the salaah is correct and he does not have to repeat it.

• 4 - If he is unable to perform the prayer on his side then he prays lying flat with his feet towards the qiblah, and it is preferable that he raise his head a little to direct it toward the qiblah. If he is unable to point his feet toward the qiblah, then he may pray however he is and he does not have to repeat the prayer.

• 5 - It is mandatory for the sick person to make rukoo' and sajdah in his salaah. If he is unable, then he should make a gesture for both of them by nodding his head, lower for sajdah than he does for rukoo'. If he is able to perform rukoo' but not sajdah then he should make rukoo' when its time for rukoo' and make a gesture for sajdah. And if he is able to make sajdah and not rukoo' then he should perform sajdah when its time for sajdah and make a gesture for rukoo'.

• 6 - If he is unable to make a gesture by nodding his head for rukoo' and sajdah then he would make a signal by closing his eyes a little for rukoo' and closing them more for sajdah. As for pointing with the finger as some of the sick people do, it is not correct and I don't know if this has any basis in the Qur.aan and Sunnah or in the sayings of the scholars (Ahlul-'Ilm).

• 7 - If he is unable to gesture with the head nor signal by the eyes, then he should pray with his heart by making takbeer and reading of the Qur.aan and making intention for rukoo', sajdah (prostrating), qiyaam, qu'ood by his heart knowing that every person will have what he intends;

[The reward of the sick will not be less than the reward of the healthy person when he prays according to his condition, according to the hadeeth:

«If someone becomes sick or travels Allaah records for him the reward equal to what he received when he was healthy and resident», [Saheeh al-Bukhaaree and Ahmad]].

• 8 - It is mandatory for the sick person to perform each salaah in its proper time, and to do everything that he is able to do of that which is obligatory in the salaah. If it became difficult for him to perform each salaah in its proper time, then he may combine Zhuhr and 'Asr salaah and he may combine Maghrib and 'Ishaa. either combining them in the earlier time - whereas he would advance 'Asr to the time of Zhuhr and 'Ishaa. in the time of Maghrib, or combine them in the later time - delaying Zhuhr until the time of 'Asr, and delaying Maghrib until the time of 'Ishaa. - according to whichever may be easier for him (i.e. if it is easier to advance the salaah or to delay it.)

As for Fajr, it is not combined with the salaah before it nor the prayer after it.

• 9 - If the sick person is travelling, seeking treatment in another country, then he can shorten the four rak'ah salaah so that he will pray Zhuhr, 'Asr and 'Ishaa. as two rak'ah each, until he returns to his country. It being the same whether his journey is for a long period or short period;

[{And when you (Muslims) travel in the land, there is no sin for you if you shorten your prayer…}, [Soorah 4, Aayah 10]].

Shaykh Ibn 'Uthaymeen

...

Published: 4 October 2000


The ruling concerning stating one's intention

WORSHIP | Purification |

The ruling concerning stating one's intention

Question: What is the ruling concerning stating one's intention for the prayer and ablution?

Response: The ruling is that such is an innovation. It has not been narrated from the Prophet (sal-Allaahu `alayhe wa sallam) or from his Companions. Therefore, one must avoid it. The place of the intention is the heart. It is never needed to state an intention.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


A baby vomits on clothing

WORSHIP | Purification |

A baby vomits on clothing

Question: Is it allowed to pray in clothes that a breast feeding baby has vomited on?

Response: One must wash the clothing by splashing water over it if the child is breast feeding and does not eat hard food. It is similar to his urine, which is moistened with water and then one can pray in that clothing. The clothes are not to be prayed in until they are splashed with water.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


If a woman washes her baby, is her ablution nullified?

WORSHIP | Purification |

If a woman washes her baby, is her ablution nullified?

Question: I have children and I wash and clean my child's impurities. Does this nullify my ablution or not?

Response: Washing the impurities off of the body that is being washed or otherwise does not invalidate the ablution unless one touches the private part. In that case, the ablution is nullified as is the case if a person touches his/her own private part.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling about the secretion that comes from a woman's vagina

WORSHIP | Purification |

Ruling about the secretion that comes from a woman's vagina

Question: I heard from a scholar that the liquid that comes from a woman's vagina is pure and not impure. Since the time I heard that fatwa, I do not remove my underpants when I want to pray. After a lengthy period, I heard another scholar say that such liquid is impure. What is the correct opinion?

Response: Everything that secretes from the private part, of liquid or otherwise, nullifies the ablution. The clothes and bodily parts that are touched by it are to be washed. If this happens on a continuous basis, the ruling is the same as that of istihaadhah and continuous seeping of urine [due to a lack of bladder control]. The impurity is to be washed off and the person makes ablution for every prayer, as the Prophet (sal-Allaahu `alayhe wa sallam) stated to the woman with continuous bleeding:

«Make ablution for the time of every prayer».

However, this is not done in the case of passing gas. There is no washing in that case although one has to make ablution due to it. This ablution is to wash the face and hands, wipe the head, wash the feet, and rinse the mouth and nose while washing the face. Similarly, with respect to Sleeping, touching one's private parts, eating camel's meat, one does not wash anything but one simply has to make ablution.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning doubt with respect to ablution

WORSHIP | Purification |

Ruling concerning doubt with respect to ablution

Question: What is the ruling concerning a person who doubts whether he nullified his ablution or not?

Response: If a person has doubt whether he nullified his ablution or not, then his original state of being pure remains and his doubt does not have any effect. This is based on the Prophet's statement, when a man asked him about feelings he has in his stomach during the prayer:

«Do not leave [the prayer] until you hear a sound or you perceive a smell».

The Prophet (sal-Allaahu `alayhe wa sallam) made it clear to him that the basic ruling is that of purity until one is certain that something has occurred to nullify it. As long as the person is simply in doubt, his state of purity is sound and confirmed. Therefore, he may continue to pray, circumambulate the Ka'bah, read the Qur.aan from a mushaf and so forth. That is the original ruling. This is, all praises are due to Allaah, from the magnanimity and easiness of Islaam.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


How does a woman wash herself after sexual defilement and menses

WORSHIP | Purification |

How does a woman wash herself after sexual defilement and menses

Question: Is there any difference in the manner that a man and a woman wash themselves after sexual defilement? Does a woman have to undo her braids or is it sufficient for her just to pour three handfuls of water over her hair as mentioned in the hadeeth? What is the difference between the washing after sexual defilement and the washing after menses?

Response: There is no difference between men and women when it comes to ghusl after sexual defilement. Neither of them have to undo their hair for ghusl. It is sufficient to pour three handfuls of water over their hair and then to pour water over the rest of their bodies. This is based on the hadeeth of Umm Salamah who said, "O Messenger of Allaah, "I am a woman who has closely plaited hair on her head, should I undo it for making ghusl from sexual defilement?" The Prophet (sal-Allaahu `alayhe wa sallam) told her:

«No, it is sufficient for you to throw three handfuls of water on your head and then pour water over yourself, and you will be purified». (Muslim).

However, if the man or woman has sidr, dye or something of that nature in his hair that would keep the water from reaching to the roots of the hair, he or she must remove that. If it is something light and does not keep the water from reaching the roots, it does not have to be removed. As for the woman making ghusl after her menses, there is a difference of opinion over whether she must undo her hair or not. The correct opinion is that it is not obligatory upon her to do so. This is because it is mentioned in one of the narrations from Umm Salamah, recorded by Muslim, that she said, to the Prophet (sal-Allaahu `alayhe wa sallam) 'O Messenger of Allaah, "I am a woman who has closely plaited hair on her head, should I undo it for making ghusl from menstruation and sexual defilement?" The Prophet (sal-Allaahu `alayhe wa sallam) told her:

«No, it is sufficient for you to throw three handfuls of water on your head and then pour water over yourself, and you will be purified».

This narration is a clear text that it is not obligatory upon the woman to undo her plaits after either menses or sexual defilement. However, it is best for her to undo her hair while making ghusl after menses as a precautionary measure, as a means of avoiding the thing in which there is a difference of opinion and as a way of reconciliation of the different evidences.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa al-Mar.ah

...

Published: 18 October 1999


The ruling concerning praying in a dress and thin translucent stockings

WORSHIP | Purification |

The ruling concerning praying in a dress and thin translucent stockings

Question: What is the ruling concerning a woman dressing in a thin cloak that shows her clothing? Similarly, what is the ruling concerning wiping over thin, translucent stocking, called nylon stockings?

Response: It is not allowed for a woman to pray in a very thin garment or any other thin garment. The prayer in such clothing is not correct. Instead, it is obligatory upon her to pray in clothing which is covering and through which one cannot see what is behind it or the color of her skin. This is because the woman is aurah (meant to be covered). It is obligatory upon her to cover all of her body in the prayer, except for her face and hands. If she covers her hands also, that is better. As for her feet, she must either cover them with socks that cover and conceal them or with clothing [a dress, for example] that rests over them.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning wiping over thin translucent socks

WORSHIP | Purification |

Ruling concerning wiping over thin translucent socks

Question: What is the ruling concerning wiping over thin, translucent socks?

Response: From the conditions of wiping over socks is that the socks must be thick and concealing. If they are thin and translucent, it is not allowed to wipe over them. This is because, in that case, the foot is considered uncovered.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


A slight tear in socks is overlooked

WORSHIP | Purification |

A slight tear in socks is overlooked

Question: What is the ruling if someone notices after prayer, either a short or long time afterwards, that he had a medium size tear in one of his socks? Should he repeat his prayer or not?

Response: If the tear is small or the hole is small according to convention or custom, it is overlooked and the prayer is correct. However, it is safest for the believing men and women to be very careful about keeping their socks free from any kind of tear or hole. This is being more cautious with respect to their religion and it also avoids the difference of opinion [that exists concerning such torn socks]. This approach is indicated by the Prophet's statement:

«Leave what makes you doubt for that which does not make you doubt».

The Prophet (sal-Allaahu `alayhe wa sallam) also said:

«Whoever avoids the doubtful matters clears himself in regard to his religion and his honor».

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Ruling concerning vaginal discharge

WORSHIP | Purification |

Ruling concerning vaginal discharge

Question: Is the discharge that comes from a woman's vagina pure or impure? May Allaah reward you.

Response: What is well-known among the scholars is that anything that comes out of the private parts is impure, except for one thing, that is sperm which is pure. Otherwise, anything of mass or weight that comes from the private parts is impure and nullifies the ablution. Based on that principle, every liquid that flows from a woman's vagina is impure and requires ablution. This is my conclusion after consulting with some scholars and doing some research. However, I have some problem with this conclusion because some women have such fluids at all times. If the flow is persistent, then the solution is to treat it in the same way that one treats the problem of uncontrollable urine flow. The person should make ablution for the prayer after the time of the prayer begins and then she prays. Then I researched this question with some doctors. They made it clear that if the liquid is from the urethra, then the ruling is as I have just stated. However, if it is from the uterus, then it is also as we have just stated, but, in that case, the liquid is considered pure and one does not have to wash it off of whatever it touches.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Kissing does not nullify ablution

WORSHIP | Purification |

Kissing does not nullify ablution

Question: My husband always kisses me when he is leaving the house, even if he is leaving to the prayer in the mosque. Sometimes, I feel that he is kissing me in a lustful manner. What is the ruling concerning his ablution in that case?

Response: 'Aa.ishah narrated that the Prophet (sal-Allaahu `alayhe wa sallam) kissed one of his wives and then went to pray without making ablution. This hadeeth clarifies the question of touching or kissing a woman: does that nullify ablution or not? The scholars have different opinions on this point. Some scholars say that it nullifies ablution in all cases- if one touches a woman it nullifies his ablution in all cases. Some say that if he touches a woman in a lustful way it nullifies ablution; otherwise, it does not. Some others say that it does not invalidate ablution in any case. This last opinion is the strongest opinion. That is, if a man kisses, touches or embraces his wife and he does not ejaculate or release any fluid, then his ablution is not ruined nor is hers. This is because the principle is that his ablution continues to be valid until there is some evidence that it has been nullified. There is no evidence, either in the Qur.aan or the Sunnah, to show that touching a woman invalidates ablution. Based on that, if a person touches a woman even without anything between their skins and even if in a lustful manner or a kiss or hug, all of that does not nullify the ablution.

Allaah knows best.

Shaykh Ibn 'Uthaymeen

Fataawa al-Mar.ah

...

Published: 18 October 1999


Congregational supplication after the "bayaan" of the Jamaa'ah at-Tableegh

WORSHIP | Supplication |

Congregational supplication after the "bayaan" of the Jamaa'ah at-Tableegh

Question: What is the ruling regarding the congregational supplication after their “bayaan” (i.e. the words of advice of the Jamaa’ah at-Tableegh)? And also when they leave the masjid to go to the people (inviting them to their call)?

Response: The congregational supplication, whether it is after some words of advice or on leaving the masjid or going to give da'wah has no (legal) basis (in the Sharee'ah), (rather) it is an aspect of bid`ah. So it is befitting to offer guidance to those who do this, and explain to them that this is not from the Sharee'ah, such that (they can correct their errors and) their affairs can be based upon the Sharee'ah of Allaah (‘Azza wa Jall).

Shaykh ibn ‘Uthaymeen

as-Sahwah al-Islaamiyyah - Question 111, Page 279

...

Published: 22 August 2006


The repentance of the homosexual

WORSHIP | Supplication |

The repentance of the homosexual

Question: Is there any repentance for the one who commits the sin of homosexuality?

Response: The repentance is accepted (as) Allaah (Subhaanahu wa Ta'aala) says:

{And verily, I am indeed forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them (till his death)}, [Soorah TaaHaa, Aayah 82]

...and that which is narrated that even if the homosexual was to bathe in the water of the sea it would not cleanse him (of this sin), then this hadeeth is a fabrication and incorrectly attributed to the Prophet (sal-Allaahu `alayhe wa sallam), and Allaah is the Most Knowledgeable.

Shaykh Muqbil Ibn Haadee

Ijaabatus-Saa.il 'alaa Ahammil-Masaa.il - Question 182, Page 363

...

Published: 17 June 2005


Using Zakaah funds to finish building a masjid

WORSHIP | Zakaah |

Using Zakaah funds to finish building a masjid

Question: What is the ruling on using zakaah monies to finish builidng a masjid that is almost completed, and its construction may be halted (due to lack of funding)?

Response: What is well-known to the scholars, and it is the position of the vast majority of them, so it can be considered like ijmaa' (a scholarly concensus) of the scholars of the early pious predecessors, is that zakaah is not to be used for building masaajid, buying books, or the likes. It may only be distributed to the eight kinds of recipients that are mentioned in the verse in Soorah at-Towbah (Aayah 60), and they are:

1) the fuqaraa. (those who are extremely poor);

2) the masaakeen (the poor and needy);

3) those who work in distributing it (the zakaah);

4) those whose hearts are inclinded towards Islaam;

5) freeing slaves;

6) paying debts;

7) in the way of Allaah; and

8) the traveler who is in need.

And the phrase {in the way of Allaah} means jihaad specifically.

This is what is known to the people of knowledge, and the building of masaajid is not mentioned here, nor is the building of schools or roadways, nor their likes.

And Allaah is the One who grants success.

Shaykh Ibn Baaz

Fataawa al-Mar.aMajmoo' Fataawaa wa Maqaalaat Mutanawwi'ah - Volume 14, Page 294

...

Published: 19 February 2003


Zakaah on jewellery with stone inlays

WORSHIP | Zakaah |

Zakaah on jewellery with stone inlays

Question: How does one pay Zakaah on jewellery that is not simply gold but is gold with precious stone inlays? Does one also include the weight of those stones since it would be very difficult to remove the gold and weigh it by itself?

Response: Gold is the thing upon which Zakaah must be paid, even if it is simply for wearing. As for the precious stones, such as pearls, diamonds and so forth, there is no Zakaah on them. If a necklace, for example, has both gold and these other stones, the woman, her husband or guardian then must ponder the matter and try to estimate the amount of gold or give it to an expert to estimate it. It is sufficient to be fairly certain about the matter [and one need not be exact]. If the amount of the nisaab is reached, Zakaah must be paid. The nisaab is twenty mithqaals.. which is ninety-two grams. The Zakaah is to be paid every year [once a year]. The amount is 2.5%. For example, on one thousand, a person pays twenty-five. This is the correct opinion among the views of the scholars. If the jewellery is for business purposes, then one pays Zakaah on all of it, including pearls and diamonds, according to their [market] value, which is the same with all types of merchandise goods. This is the opinion of the majority of the scholars.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


I sold the gold before I paid Zakaah on It, what should I now do?

WORSHIP | Zakaah |

I sold the gold before I paid Zakaah on It, what should I now do?

Question: I sold gold [jewellery] that I used to wear for some time but I did not pay Zakaah on it. I would like from you to make it clear to me what I should do about its Zakaah, given that I sold it for four thousand riyals.

Response: If you did not know that you had to pay Zakaah on it until after you had sold it, then there is nothing that you must do. However, if you knew that you had to pay Zakaah on it, then you should pay 2.5% per year. You should pay that for each previous year according to the value of gold in the marketplace. You must pay 2.5% in cash. However, if you did not know about that until the last year, then you should pay Zakaah just for the last year.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Can my husband pay my Zakaah for me? Can one give Zakaah to one's nephew?

WORSHIP | Zakaah |

Can my husband pay my Zakaah for me? Can one give Zakaah to one's nephew?

Question: Is it allowed for my husband to pay the Zakaah on my wealth on my behalf, given that he is the one who gave me the wealth? Is it allowable to give the Zakaah to my nephew, whose wife passed away and he is a young man who is thinking about getting married?

Response: Zakaah is obligatory upon your wealth, if you have the nisab or more of gold, silver or other forms of Zakaatable wealth. If your husband, with your permission, pays it for you there is no harm. The same is true if your father, brother or others, with your permission, pay it on your behalf. It is allowed for you to pay the Zakaah to your nephew to help him get married if he not able to support himself.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


There is no harm in her paying her Zakaah on jewellery to her poor or debtor husband

WORSHIP | Zakaah |

There is no harm in her paying her Zakaah on jewellery to her poor or debtor husband

Question: Can a wife pay the Zakaah on her jewellery to husband given that he receives a salary of about 4,000 riyals is in debt 30,000 riyals?

Response: There is no harm in a woman paying the Zakaah of her jewellery or other Zakaah to her husband if he is poor or is in debt and he is not able to pay off the debt, according to the strongest of the opinions among the scholars. This opinion is based on the generality of the evidences, including Allaah's statement:

{Zakaah are only for the poor and the indigent...} Soorah at-Towbah, Aayah 60.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Giving Zakaah to one's mother

WORSHIP | Zakaah |

Giving Zakaah to one's mother

Question: Is it allowed for a person to give his Zakaah to his own mother?

Response: A Muslim may not give his Zakaah to his parents or to his children. But, in fact, it is obligatory upon him to spend on their behalf from his own wealth if they are in need of it and he has the ability to spend on their behalf.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


There is no Zakaah on the household utensils

WORSHIP | Zakaah |

There is no Zakaah on the household utensils

Question: I have a large number of household utensils [silverware and dining ware] for use on a daily basis as well as for regularly guests and some others for special occasions. I use these many utensils instead of borrowing them from others or renting them, as sometimes one gets dirty or old utensils that one cannot use in any social setting. I keep my utensils in a cabinet in my home. If my neighbors or relatives ask to borrow them, I give it to hem, trying to help them. During a sisters' meeting, I heard one of the sisters say that a person is going to be held accountable for everything that he leaves behind, including household utensils. She said that we will be punished by them if we leave them behind and they will be heated and will brand us on the Day of Resurrection. Please assist me, may Allaah assist you. Should I give them away in charity and then borrow from the people for special occasions or should I keep them and pay Zakaah on them or is there no Zakaah on them or what should I do?

Response: There is no harm in what you have mentioned. There is no Zakaah on such household utensils, since they are not for sale but are for need and for lending out. The one who told you that possessing such utensils is not allowed is an ignorant, mistaken person. He1 has said something about Allaah and about Allaah's religion without knowledge. He must repent from that sin and be careful and avoiding making fatwas without knowledge. Allaah has stated in stern words that such is forbidden. Allaah has stated:

{Say: The things that my Lord has forbidden are great evil sins, whether committed openly or secretly, sins [of all kinds], unrighteous oppression, joining partners with Allaah for which He has given no authority, and saying things about Allaah of which you have no knowledge}, Soorah al-A'raaf, Aayah 33.

In a separate verse, Allaah has stated that making statements about Allaah without knowledge is something that Satan orders and requests. This is in Allaah's words:

{O mankind! Eat of that which is lawful and good on the Earth, and follow not the footsteps of Satan. Verily, he is to you an open enemy. [Satan] commands only what is evil and sinful, and that you should say about Allaah what you know not}, Soorah al-Baqarah, Aayah 168-169).

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 18 October 1999


Giving Zakaah to the People in Chechnya

WORSHIP | Zakaah |

Giving Zakaah to the People in Chechnya

Question: as-Salaam 'Alaykum wa Rahmatullaahe wa Barakaatuhu. It will not be hidden from your Eminence what is happening to our brothers in the Muslim countries of the Caucaus, Chechnya in particular - from the war upon Islaam and the systematic extermination of Muslims, killing and displacement of the village-dewellers, the elderly, women and children - and that, by bombardment and artillery fire upon the towns, schools, hospitals and cities. Therefore what is the ruling on giving charities and zakaah to the Muslims there and helping them with body (physically) and wealth?

Response: wa 'Alaykum as-Salaam wa Rahmatullaahe wa Barakaatuhu. Giving charities and zakaah to the Muslims in the land of Caucaus specifically to Chechnya is permissible (jaa.iz), so the zakaah would be for the mujaahidoon and the poor, and sadaqah (charity) is wider than that. Truly, I do ask Allaah (innee la-as.alullaaha) the Most High, to alleviate the distress of our brothers in Chechnya and of the other lands of the Muslims and to repel the deception of their enemies in their own ranks and to help the Muslims in all places.

Verily He has power over all things.

Shaykh Ibn 'Uthaymeen

26 Rajab 1420 / 4 November 1999

...

Published: 21 February 2000


Circumstances compel him to work for a bank which deals with ribaa

MISCELLANEOUS | Banking and ribaa (interest/usury) |

Circumstances compel him to work for a bank which deals with ribaa

Question: What is the ruling regarding someone whose circumstances compel him to work in a bank or (any) local money exchanges in the Kingdom (of Saudi Arabia), such as al-Bank al-Ahlee at-Tijaaree, and Bank ar-Riyaadh, and Bank al-Jazeerah, and al-Bank al-'Arabee al-Watanee, and Sharikah ar-Raajhee lis-Saraafah wat-Tijaarah, and Maktab al-Ka'kee lis-Saraafah, and al-Bank as-Sa'oodee al-Amreekee and other than them from the local banks. (Whilst in their employ) they open savings accounts for the employees who work as clerks, such as: the one who writes the transactions, the checker of transactions, the exchange officer and other than them from the adminstration employees. And these banks provide a number of benefits to attract (potential) employees to (work for) them, such as housing allowance which equates to approximately SR12,000 or more, and two months salary at the end of the year, so what is the ruling regardng this?

Response: Working in a bank which deals with ribaa is not permissible, since it has been confirmed from the Prophet (sal-Allaahu `alayhe wa sallam) that he cursed those who ate/benefitted (aakil) from ribaa as well as the one responsible (for the transactions), the one who writes (the transactions) and the witnesses (to the transactions), and he said:

«...they are the same/equal...», transmitted by Imaam Muslim.

And also, for that which it entails in assisting in sin and transgression , as Allaah (Subhaanahu wa Ta'aala) says:

{Help you one another in al-Birr and at-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression, and fear Allaah - verily, Allaah is severe in punishment}, [Soorah al-Maa.idah, Aayah 2].

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da'wah (1), al-Fataawa - Volume 1, Page 141

...

Published: 18 July 2001


The ruling regarding the salary of bank employees

MISCELLANEOUS | Banking and ribaa (interest/usury) |

The ruling regarding the salary of bank employees

Question: Is the salary which the employees of banks in general receive, and Arab banks specifically, halaal or haraam, since I have heard that it is haraam because the banks deal with ribaa in some of their transactions? I request you advise me since I want to work in one of the banks.

Response: It is not permissible to work in banks which deal with ribaa, because in doing so is assisting them in sin and transgression, as Allaah (Subhaanahu wa Ta'aala) says:

{Help you one another in al-Birr and at-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression}, [Soorah al-Maa.idah, Aayah 2].

And it is authenticated from the Prophet (sal-Allaahu `alayhe wa sallam) that he cursed those who ate/benefitted (aakil) from ribaa as well as the one responsible (for the transactions), the one who writes (the transactions) and the witnesses (to the transactions), and he said:

«...they are the same/equal...», transmitted by Imaam Muslim.

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da'wah (1), al-Fataawa - Volume 1, Page 142

...

Published: 18 July 2001


Working for a bank which deals with ribaa

MISCELLANEOUS | Banking and ribaa (interest/usury) |

Working for a bank which deals with ribaa

Question: The son of my maternal uncle works for the Bank al-Jazeerah as an employee. So is it permissible for him to work there or not? Please provide us with a fatwa, and may Allaah reward you with good, since we have heard from (some) brothers that it is not permissible to work in a bank.

Response: It is not permissible to work in banks which deal with ribaa, because working therein is considered assisting in sin and transgression. Allaah (Subhaanahu wa Ta'aala) says:

{Help you one another in al-Birr and at-Taqwa (virtue, righteousness and piety); but do not help one another in sin and transgression, and fear Allaah - verily, Allaah is severe in punishment}, [Soorah al-Maa.idah, Aayah 2].

And that which is known is that ribaa is classified as amongst the major sins, so it is not permissible to assist those who work with it.

And it is authenticated from the Prophet (sal-Allaahu `alayhe wa sallam) that he cursed those who ate/benefitted (aakil) from ribaa as well as the one responsible (for the transactions), the one who writes (the transactions) and the witnesses (to the transactions), and he said:

«...they are the same/equal...», transmitted by Imaam Muslim.

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da'wah (1), al-Fataawa - Volume 1, Page 142

...

Published: 18 July 2001


Depositing money in a bank for safe keeping

MISCELLANEOUS | Banking and ribaa (interest/usury) |

Depositing money in a bank for safe keeping

Question: Is it permissible for whoever has a lump sum of money to put it in a bank with the intention for safe keeping, and whenever the zakaah is obligatory upon that sum of money he extracts the required amount and gives the zakaah? Please advise us, and may Allaah reward you with good.

Response: It is not permissible to deposit money for safe keeping in a bank which deals with ribaa, even if you do not take the ribaa, since this entails assisting in sin and transgresson, and Allaah has forbidden that.

However, if you are compelled to do so, and do not take the ribaa, and you are unable to find another place to safe keep your money except a bank which deals with ribaa, then there is no harm due to the necessity, inshaa.-Allaah. And Allaah (Subhaanahu wa Ta'aala) says:

{He has explained to you in detail what is forbidden to you, except under compulsion of necessity}, [Soorah al-An'aam, Aayah 119].

And whenever you find an Islaamic bank or a safe place which does not involve assisiting in sin and transgression, then place your money there, as it will not then be permisisble for you to leave (your money) in a bank which deals with ribaa.

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da'wah (1), al-Fataawa - Volume 1, Page 147

...

Published: 18 July 2001


Working for a company which takes a loan from a bank which deals with ribaa

MISCELLANEOUS | Banking and ribaa (interest/usury) |

Working for a company which takes a loan from a bank which deals with ribaa

Question: I am an accountant in a trading company, and this company is forced to take out loans from a bank which deals in ribaa. Then a copy of the loan agreement comes to me to confirm the company's debt and register it in the books. Am I considered one who records a ribaa-based transaction, and is it not permisisble for me to work for this company, meaning, am I considered a sinner as a result of this contract even though I did not approve it?

Response: It is not permisisble to work with this company in ribaa-based transactions, because the Messenger (sal-Allaahu `alayhe wa sallam) cursed those who ate/benefitted (aakil) from ribaa as well as the one responsible (for the transactions), the one who writes (the transactions) and the witnesses (to the transactions), and he said:

«...they are the same/equal...», transmitted by Imaam Muslim.

And also Allaah (Subhaanahu wa Ta'aala) says:

{...do not help one another in sin and transgression...}, [Soorah al-Maa.idah, Aayah 2].

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da'wah (1), al-Fataawa - Volume 1, Page 148

...

Published: 18 July 2001


Transferring money via banks which deal with ribaa and using the ribaa for good causes

MISCELLANEOUS | Banking and ribaa (interest/usury) |

Transferring money via banks which deal with ribaa and using the ribaa for good causes

Question: We are Turkish workers working in the Kingdom of Saudi Arabia, and it is no secret that our country has adopted a secular rule and system, and ribaa is widespread in our country to an extraordinary extent such that it has reached 50% in a single year. And since we are based here (in Saudi Arabia) we have to send money to our families in Turkey via the banks which deal with ribaa. And likewise, we deposit money in the banks out of fear of theft or losing it and other dangers. Considering this, we pose two important questions we have to your excellency, and (we ask you to) provide us with a fatwa in this regard, and may Allaah reward you with much good.

Firstly: Is it permissible to take ribaa from these banks and donate it in charity to the poor and build charitable homes, etc., instead of leaving it with them?

Secondly: If this is not permissible, then is it permissible to deposit money in these banks out of necessity for safe keeping out of fear of theft or losing it, without taking the ribaa, keeping in mind that the banks use it (the money) so long as it remains in the account?

Response: If necessity requires you to transfer (money) via a bank which deals with ribaa, then there is no harm in this, inshaa.-Allaah, as Allaah (Subhaanahu wa Ta'aala) says:

{He has explained to you in detail what is forbidden to you, except under compulsion of necessity}, [Soorah al-An'aam, Aayah 119].

And no doubt transferring (money) via (such) banks is a general necessity in this time, and likewise depositing (money) in these banks is (also) a necessity without stipulating any (seeking of) benefit, and if they pay you benefits without any conditions and without agreement, then there is no harm in taking it and spending it on charitable causes, such as assisting the poor and those in debt and the like, not so as to own anything or benefit from it, rather this comes under the ruling of money which is harmful to the Muslims if it is left, considering it is received from that which is not permissible (ribaa). So, spending it in that which benefits the Muslims is better than leaving it for the kuffaar to utilise in that which Allaah has prohibited.

And if it is possible to transfer (money) via Islaamic banks or any other permissible methods, then it is not permissible to transfer (money) via banks which deal with ribaa, and likewise if it is possible to deposit (money) in an Islaamic bank or an Islaamic business, then it is not permissible to deposit (money) in a bank which deals with ribaa, since the necessity has (now) been alleviated.

And Allaah is the Expounder of success.

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da'wah (1), al-Fataawa - Volume 1, Page 148

...

Published: 18 July 2001


Depositing money in a bank which does not deal with ribaa

MISCELLANEOUS | Banking and ribaa (interest/usury) |

Depositing money in a bank which does not deal with ribaa

Question: These days, many accidents occur and blood-money is difficult (to pay). So, as a group, we agreed to collect a large sum of money and deposited it in Bank ar-Rajhee for safe keeping, where it remained for some time. So is there any sin upon us in leaving this money in the bank, knowing that we extract the zakaah which is due upon it. Please advise us, and may Allaah reward you with good.

Response: There is no harm for it (the money) to remain in Bank ar-Rajhee as it does not deal with ribaa from that which we know.

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da'wah (1), al-Fataawa - Volume 1, Page 150

...

Published: 18 July 2001


Using ribaa funds for good causes

MISCELLANEOUS | Banking and ribaa (interest/usury) |

Using ribaa funds for good causes

Question: I had shares in a bank which deals with ribaa, and then I sold them and earnt a profit. And now, some time has passed and I do not know what to do with it (the profit). So what do you advise me with? And may Allaah reward you with good.

Response: In the Name of Allaah, and all Praise is for Allaah (alone). The ribaa profit can be spent on good causes, whilst you (are entitled to) keep the initial amount (of the investment). So you must spend this profit in assisting the mujaahidoon and rennovating toilet facilities, and donating to the poor and that which is similar to this.

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da'wah (10), al-Fataawa - Volume 3, Page 200

...

Published: 18 July 2001


A new law requires me to shave off my beard in order to renew my passport

MISCELLANEOUS | Beard |

A new law requires me to shave off my beard in order to renew my passport

Question: Your excellency, my passport has expired and I want to renew it so that I can come and perform 'Umrah and the obligatory Hajj. (The passport office) requested I shave off my beard in accordance with the new law which was recently passed in my country. So what do I do? And may Allaah reward you with good.

Response: In the Name of Allaah, and all Praise is for Allaah (alone). We advise you not to adhere (to their request) to shave off your beard, and (rather) be patient until another time, and Allaah will make an opening for you (facilitate for you your affairs), as He (Subhaanahu wa Ta'aala) says:

{And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)}, [Soorah at-Talaaq, Aayah 2].

And from that which is known, the shaving off of the beard is a sin, because the Prophet (sal-Allaahu `alayhe wa sallam) commanded the leaving off of beards to grow. And it is authenticated from him (sal-Allaahu `alayhe wa sallam) that he said:

«Indeed, obedience is in (all) that is good, (and) there is no obedience to (any of) the creation whilst committing a sin against Allaah».

And may Allaah grant everyone success.

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da'wah (10), al-Fataawa - Volume 3, Page 42

...

Published: 15 July 2001


The army in which I work, forces me to shave off my beard

MISCELLANEOUS | Beard |

The army in which I work, forces me to shave off my beard

Question: I have a friend who shaved off his beard, and I admonished him for it, so he told me: "The system within the army in which I work in my country forces me to shave off my beard". So is this permissible? (Please) advise us, and may Allaah reward you with good.

Response: In the Name of Allaah, and all Praise is for Allaah (alone). If they force him to do that, then he should not work for them, and he must resign if he is truthful. Either they allow him not to shave off his beard, or he must resign, and Allaah will provide a job with more blessings than their job (in the army), (as He (Subhaanahu wa Ta'aala) says):

{And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)}, [Soorah at-Talaaq, Aayah 2].

Shaykh Ibn Baaz

Silsilah Kitaab ad-Da'wah (11), al-Fataawa - Volume 4, Page 42

...

Published: 15 July 2001


Prohibition of dyeing the hair and beard in black

MISCELLANEOUS | Beard |

Prohibition of dyeing the hair and beard in black

Question: How authentic are the ahaadeeth in which mention is made about dyeing the beard a black colour? Since dyeing the beard black is widespread amongst many of those who claim knowledge (of the Sharee'ah).

Response: In this regard, there are many authentic ahaadeeth, of which the most well known is the hadeeth mentioning the story of the father of (Abu Bakar) as-Siddeeq (radhi-yallaahu 'anhu) as transmitted by (Imaam) Muslim in his Saheeh, on the authority of Jaabir ibn 'Abdullaah (radhi-yallaahu 'anhu) that when the Prophet (sal-Allaahu `alayhe wa sallam) saw the head (hair) of the father of (Abu Bakar) as-Siddeeq and his beard was like white hyssop, (he then said):

«Change this (the colour of the hair and beard) with something (else), and avoid (the colour) black».

And in a(nother) narration (it mentions):

«And avoid (using the colour) black for it».

And the hadeeth of Ibn 'Abbaas, as narrated by Imaam Ahmad, Abu Daawood and an-Nasaa.ee with a sound chain of transmission, on the authority of Ibn 'Abbaas (radhi-yallaahu 'anhumaa) that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«(Towards) the end of time there will be people who will use this black dye like the crops of doves who will not experience the fragrance of Paradise».

And this is extremely threatening.

And regarding this, there are many other ahaadeeth, all of which indicate the prohibition of dyeing with (the colour) back, and recommending dyeing in other than it.

Shaykh Ibn Baaz

al-Fataawa al-Ijtimaa'iyyah - Volume 4, Page 36

Majallah al-Buhooth - Volume 27

...

Published: 15 July 2001


Praying behind a man who shaves off his beard

MISCELLANEOUS | Beard |

Praying behind a man who shaves off his beard

Question: A man who shaves off his beard is the khateeb in the central masjid. Do you advise we pray behind him? Please explain.

Response: All Praise is for Allaah the One, and prayers and salutations upon His Messenger, upon his family and his companions. To proceed…

Trimming off the beard is haraam for that which has been transmitted by Ahmad, al-Bukhaaree and Muslim on the authority of Ibn 'Umar (radhi-yallaahu 'anhumaa) that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Differ from the mushrikoon and leave the beards (to grow) and trim the moustaches».

Also, that which has been transmitted by Ahmad and Muslim on the authority of Abu Hurayrah (radhi-yallaahu 'anhu) that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Trim the moustaches and leave the beards (to grow) and oppose (differ) from the magians».

So, to insist on shaving off the beard is from amongst the major sins, therefore it is obligatory that we advise the one who shaves off his beard and admonish him for it.

So based upon this, if he is an imaam of a masjid and does not take the advice, then it is obligatory to replace him if possible providing it does not cause any major fitnah. Otherwise, it is obligatory to pray behind other than him, from those who are noble, if this is possible for them. This is so as to rebuke and admonish him, so long as this too does not create any major fitnah. If this is not possible then it is legislated to pray behind him for the benefit of the congregation and if one fears any fitnah by praying behind other then him. He should then pray behind him and prevent any fitnah by selecting the lesser of the two evils.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Tahreem Halq al-Lihhaa - Page 24;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Fatwa No.1640

...

Published: 4 January 2001


The salaah of one who shaves off his beard

MISCELLANEOUS | Beard |

The salaah of one who shaves off his beard

Question: Is it correct that the one who shaves off his beard is cursed and that his salaah is unacceptable. If so, what is the evidence for this?

Response: All Praise is for Allaah the One, and prayers and salutations upon His Messenger, upon his family and his companions. To proceed…

Allowing the beard to grow is obligatory due to that which the Prophet (sal-Allaahu `alayhe wa sallam) commanded. The basic rule is that a command implies an obligation. Therefore, shaving off the beard is impermissible (haraam) for that which exists therein of resembling the kuffaar and opposing the command of the Prophet (sal-Allaahu `alayhe wa sallam) to leave the beard and let it grow. The Prophet (sal-Allaahu `alayhe wa sallam) forbade this and commanded differing from them (the kuffaar).

On the authority of Ibn 'Umar (radhi-yallaahu 'anhumaa), the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Differ from the mushrikoon and leave the beards (to grow) and trim the moustaches». Transmitted by Ahmad, al-Bukhaaree and Muslim.

Also, on the authority of Abu Hurayrah (radhi-yallaahu 'anhu), the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«Trim the moustaches and leave the beards (to grow) and oppose (differ) from the magians». Transmitted by Ahmad and Muslim.

It is not established in any authentic narration that the Prophet (sal-Allaahu `alayhe wa sallam) used to trim his beard from the sides of the face and nor it's length. However, leaving the beard to grow is not a condition for the correctness of the salaah. Whoever shaves off his beard and prays, then his prayer is not void. However, he is a sinner for abandoning an action which the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) has commanded thus opposing his guidance. As for the Prophet (sal-Allaahu `alayhe wa sallam) having cursed the like, then we do not know of the authenticity of this.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Tahreem Halq al-Lihhaa - Page 24;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Question No.1 of Fatwa No.1583

...

Published: 4 January 2001


Shaving the moustache and leaving the beard to grow

MISCELLANEOUS | Beard |

Shaving the moustache and leaving the beard to grow

Question: If a man shaves his moustache and leaves his beard (to grow), is there any sin in this? And what did the Messenger (sal-Allaahu `alayhe wa sallam) used to do?

Response: All Praise is for Allaah the One, and prayers and salutations upon His Messenger, upon his family and his companions. To proceed…

The Sunnah is to trim the moustache and not to remove it as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Trim the moustaches and leave the beards (to grow) and oppose (differ) from the mushrikoon». The authenticity of this hadeeth is agreed upon by al-Bukhaaree and Muslim.

If he shaved it (off) then there is nothing (no sin) upon him. As for the beard, then it is obligatory to leave it (to grow) as the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Trim the moustaches and leave the beards (to grow), (in doing so) oppose (differ from) the mushrikoon».

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Tahreem Halq al-Lihhaa - Page 29;

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa. - Question No.8 of Fatwa No.7293

...

Published: 4 January 2001


Selling Islaamic films and videos

MISCELLANEOUS | Da'wah |

Selling Islaamic films and videos

Question: What is your opinion regarding selling Islaamic films (videos) of living beings?

Response: There is nothing (no harm) in this; those films in which there is good, then there is nothing (no harm) in this, such as a khateeb or shaykh explaining beneficial things to the people, then there is no harm in transmitting this.

Shaykh Ibn 'Uthaymeen

Liqaa.aat al-Baab al-Maftooh - Volume 1, Page 16, Number 13

...

Published: 8 July 2006


Narrating unverified stories in the path of Da'wah

MISCELLANEOUS | Da'wah |

Narrating unverified stories in the path of Da'wah

Question: What is the ruling regarding narrating stories I have heard, but am unaware as to their authenticity, in the path of da'wah to some people, and likewise narrating stories which I know are fabricated (lies)? And what is the ruling regarding narrating a hadeeth whilst I do not know whether it is authentic or weak?

Response: It is not permissible for a person, a storyteller or one who gives advice, to narrate a hadeeth and attribute it to the Messenger (sal-Allaahu `alayhe wa sallam) whilst he does not know if it is authentic. And it is (also) not permissible for him to narrate a hadeeth whilst he knows it to be weak. However, if he narrates a weak hadeeth to reveal it's weakness and warn the people from it, then that is obligatory.

Likewise, he should not narrate stories which he assumes are worthy (of being narrated) without checking (their authenticity), and he should not narrate stories which he knows are fabricated, because that is being dishonest and deceiving the people.

Shaykh Ibn 'Uthaymeen

as-Sahwah al-Islaamiyyah - Question 5, Page 105

...

Published: 2 May 2005


Calling people who do shirk to tawheed

MISCELLANEOUS | Da'wah |

Calling people who do shirk to tawheed

Question: In the regions where there are shrines and the visiting of the graves, should we call them to tawheed only, or should we call them to tawheed and all the matters of religion, such as perfecting the salaah and other than that from the affairs of the religion? And likewise, in cases where people are not doing actions of shirk but are committing some sins?

Response: It is obligatory to pay attention to the circumstances of the people whom one is inviting, when giving da'wah. So whoever has fallen into shirk, then one should start by forbidding shirk and enjoining tawheed; thereafter, enjoin all the other affairs of the religion. And whoever is free of shirk, but commits sins then he should be advised against this (committing sins), and be encouraged to repent.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh Saalih Ibn Fowzaan;

Member: Shaykh 'Abdul-'Azeez Aal ash-Shaykh;

Member: Shaykh Bakar Ibn 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 244, Question 4 of Fatwa No.17324

...

Published: 3 May 2001


Going inside churches to give da'wah or just look around

MISCELLANEOUS | Da'wah |

Going inside churches to give da'wah or just look around

Question: There are many churches here, so is it permissible to go inside to hold discussions with the priests there? (And) is it permissible to go inside to look around and see what people do (there)?

Response: It is permissible for the people of knowledge to enter churches in order to invite the people there to Islaam. As for entering (the churches) just to look around, then this is not befitting, because there is no benefit in this. There is (also) the fear that the Muslim may be influenced by them, especially if he is ignorant about his own religion and cannot refute the confusion that they will direct towards him.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 257, Question No.2 of Fatwa No.12971

...

Published: 1 May 2001


Advice to a daa'iyah (female caller to Islaam)

MISCELLANEOUS | Da'wah |

Advice to a daa'iyah (female caller to Islaam)

Question: I hope to be a daa'iyah, so what is your advice to me?

Response: We hope that Allaah facilitates your hopes, and we advise you to seek knowledge and act according to it, and call to it (the knowledge, i.e. Islaam) with that which is best, and (with) good intention and (to have) patience at what befalls you whilst doing so (i.e. calling to Islaam).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 249, Question No.1 of Fatwa No.6361

...

Published: 28 January 2000


Ruling concerning a woman doing da'wah outside her home

MISCELLANEOUS | Da'wah |

Ruling concerning a woman doing da'wah outside her home

Question: Is there any possibility for a woman to do da'wah outside her home, and how (would that be)?

Response: It is possible for the woman to give da'wah inside her home, to her husband and mahrams (from both) men and women. It is also possible for her to do da'wah outside her home to other women, so long as this does not involve her travelling without her husband or a mahram, and (also that) there is no fear of fitnah, and (that) this is done with the husband's permission if she is married and there is a need for that, and (that) this does not lead to her neglecting her foremost obligations towards her own family.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 249-250, Question No.4 of Fatwa No.4996

...

Published: 25 January 2000


Replying to the greeting "as-salaam" of the woman on the telephone

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Replying to the greeting "as-salaam" of the woman on the telephone

Question: Is there any legal (Sharee’ah) prohibition in replying to the greeting (as-salaam) of the woman on the telephone or in any other (circumstance), or (her) replying to the greeting (as-salaam) of the man on the telephone?

Response: There is no harm in a man replying to the greeting (as-salaam) of the woman on the telephone or in any other (circumstance), and (likewise) a woman replying to the greeting (as-salaam) of the man so long as they protect themselves against (any) fitnah; And this is based upon the general command of the Prophet (sal-Allaahu 'alayhe wa sallam) in replying to the greeting (as-salaam).

Likewise, there is no harm in a telephone conversation between a man and a woman (so long as they remain) within the constraints of necessity.

As for a dubious conversation or a conversation in which there is fear of fitnah, then that is not permissible because it is a means to that which is prohibited (haraam). Allaah (Subhaanahu wa Ta'aala) says:

{ ...then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery, etc.) should be moved with desire, but speak in an honourable manner}, [Soorah al-Ahzaab, Aayah 32]

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 3, Page 300, Fatwa No.441

...

Published: 26 November 2006


Looking at women in the Haram

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Looking at women in the Haram

Question: Will a man be accounted for looking at women in the Haram (al-Masjid al-Haraam, Makkah), considering he is not doing so out of his desires or seeking pleasure from this, keeping in mind that the women themselves are the ones who are attracting attention towards themselves?

Response: In actual fact, the issue of the women in this place is a major problem, because there are amongst the women those who come to this place which is a place of worship and contemplation in a manner which causes fitnah. So the woman comes all dressed up and perfumed, and quite possibly she moves in such a manner as to flirt with the men - and this is a detested act in other than al-Masjid al-Haraam, so how is it in al-Masjid al-Haraam itself?!

And my advice to those who are (prepared) to listen from (amongst) them is to fear Allaah (Subhaanahu wa Ta'aala) in regard to themselves and to respect the House of Allaah (Subhaanahu wa Ta'aala) by not falling into any sin within it(‘s boundaries), and it is upon the men that if they see a woman in a manner which is not permissible, then they must advise and rebuke them or inform those who are able to prevent and rebuke them. And (generally), and all praise is due to Allaah (alone), the people have good in them.

However, having said this, we say: It is obligatory upon the man to lower his gaze as much as he is able, (as Allaah (Subhaanahu wa Ta'aala) says):

{Tell the believing men to lower their gaze (from looking at forbidden things)…}, [Soorah an-Noor, Aayah 30]

So it is upon him to lower his gaze as much as he can, especially if he notices any desirous affect within himself, then it is obligatory upon him to lower his gaze more and more, and the people differ in this regard in a big way.

Shaykh Ibn 'Uthaymeen

Fataawa ash-Shaykh Muhammad as-Saalih al-‘Uthaymeen - Volume 2, Page 848

...

Published: 3 November 2005


"Indeed the poverty, weakness and backwardness of the Muslims..."

MISCELLANEOUS | Enjoining the good and forbidding the evil |

"Indeed the poverty, weakness and backwardness of the Muslims in this (day and) age is a result of a high birth rate leading to a population explosion which overwhelms the economic status! (of individuals/nations)"

Question: In your opinion, what is the Sharee'ah ruling regarding someone who says: "Indeed the poverty, weakness and backwardness of the Muslims in this (day and) age is a result of a high birth rate leading to a population explosion which overwhelms the economic status (of individuals/nations)!", and what is your advice to the one who believes this?

Response: Our opinion is that his view is a major error, and that is because Allaah (swt) is the One who is able and facilitates provision for whomsoever He wishes, and the issue is not one of population explosion because there is no creature on the Earth except that his provision is with Allaah. However, Allaah ('Azza wa Jall) provides and denies (provision) in accordance with His Wisdom.

And my advice to the one who holds this belief is to fear Allaah ('Azza wa Jall) and to abandon this false belief, and that he (should) know that however populous the world becomes, indeed Allaah (swt) can if He so wishes provide (for everyone). However, Allaah has said in His Book:

{And if Allaah were to enlarge the provision for His slaves, they would surely rebel in the earth, but He sends down by measure as He wills. Verily, He is, in respect of His slaves, Well-Acquainted, All-Seer (of things that benefit them).}, [Soorah ash-Shooraa, Aayah 27]

Shaykh Ibn 'Uthaymeen

Fataawa Mu'aasarah - Page 89

...

Published: 17 October 2005


Urinating whilst standing

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Urinating whilst standing

Question: Is it permissible for a person to urinate whilst standing, keeping in mind that nothing (of the urine) touches his body or his clothes?

Response: There is no harm in urinating whilst standing, expecially if there is a need to do so, so long as the place is covered (from public view) such that no-one can see the 'awrah (legislated private part) of the urinator in addition that nothing of the sprinkles of the urine touches him (body or clothing) either, for that which has been confirmed on the authority of Hudhayfah (radhi-yallaahu 'anhu) that the Prophet (sal-Allaahu `alayhe wa sallam):

"urinated whilst standing" - the authenticity of this (narration) is agreed upon (by both al-Bukhaaree and Muslim).

(That said) however, it is better to urinate whilst sitting (or crouching) because this is more consistent with the actions of the Prophet (sal-Allaahu `alayhe wa sallam) and more protective for the 'awrah and safer from being afflicted by the sprinkles of the urine.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 6, Page 445

...

Published: 15 October 2005


Forbidding the evil whilst maintaining ties and giving da'wah

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Forbidding the evil whilst maintaining ties and giving da'wah

Question: How do we combine (the acts of) forbidding an evil, maintaining ties of the womb (family ties) and da'wah to Allaah (Subhaanahu wa Ta'aala) with leniency and softness (all) at the same time?

Response: A wise person is able to combine (the acts of) forbidding an evil, maintaining ties of the womb and da'wah to Allaah with leniency and softness. So he forbids (an evil) sometimes and remains quiet over some things which he is able to sustain along the path to that which is good.

We offer an example (here): There is a man whose father does some evil deeds, whilst he assists him in certain permissible issues. Along with this, he (the son) reminds him of some things and says to him, for example:

“If a person does such and such, then his eemaan decreases, and quite possibly he may be punished in this world before the Hereafter.”

And it is possible his father may realise his son is implying him, and may take caution (against such acts). (As a result) he would love his son for being lenient and not being so upfront, and Allaah (Subhaanahu wa Ta'aala) may well guide him.

Shaykh Ibn 'Uthaymeen

as-Sahwah al-Islaamiyyah - Question 63, Page 199

...

Published: 1 July 2005


Talking about sex and pornographic magazines

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Talking about sex and pornographic magazines

Question: My colleagues at work are always talking about sex and pornographic magazines, and I advise them against this, but with no effect. So what should I do?

Response: If your advice does not (encourage) change in these people who talk haraam speech, then that which is obligatory upon you is to leave this job (and move) to another job. This is because sitting with sinners whilst you have the ability to leave them is considered taking part in their sin, as Allaah (Subhaanahu wa Ta'aala) says:

{And it has already been revealed to you in the Book (this Qur.aan) that when you hear the Verses of Allaah being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them}, [Soorah an-Nisaa., Aayah 140]

So that which is obligatory upon you if you are unable to achieve a change in their ways, is to find a different job so that you don’t take (are not considered taking) part in their sin. And Allaah knows your intention, that you are trying to flee this haraam (act), and He will facilitate for you your affairs, as He says:

{…and whosoever fears Allaah and keeps his duty to Him, He will make his matter easy for him}, [Soorah at-Talaaq, Aayah 4]

And He says:

{And whosoever fears Allaah and keeps his duty to Him, He will make a way for him to get out (from every difficulty)}, [Soorah at-Talaaq, Aayah 2]

Shaykh Ibn ‘Uthaymeen

as-Sahwah al-Islaamiyyah - Question 61, Page 197

...

Published: 17 April 2005


Bringing a television into the home

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Bringing a television into the home

Question: Some people, of whom we know good, bring televisions into their homes, and (by doing so) they say they do not wish to be accused of being excessive/immoderate. So what is your advice?

Response: Abstaining from television is not being excessive, rather it is taking precautions for the (safety of one's) religion, family and children. So it is guarding against harmful means because its presence (in the home) is a cause of harm to the children and women, and harmful even to the man of the house.

Who can (possibly) guarantee himself (safe) from (any) fitnah?!

So, the more a person can protect himself from the causes of fitnah, then that is best for him now and in the future; and abstaining from television is not from excessiveness, rather it is from protecting (oneself from the means to fitnah).

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 1, Page 225, Fatwa No.127

...

Published: 19 May 2004


Joking with lies

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Joking with lies

Question: Is there a difference between intentionally lying and jokingly lying? And is it permissible for a person to lie jokingly?

Response: No, it is not permissible.

Question: (So) all of it is judged (regarded) the same?

Response: Yes, (it is) haraam. The Messenger of Allaah (sal-Allaahu `alayhe wa sallam) only spoke the truth.

Shaykh al-Albaanee

al-Haawee min Fataawa ash-Shaykh al-Albaanee – Page 390-391

...

Published: 12 September 2003


Acting in plays and writing fictional stories

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Acting in plays and writing fictional stories

Question: What is the ruling on acting in plays? And what is the ruling on writing fictional stories?

Response: Acting in plays is from the avenues of false talk that have been introduced to the Muslim lands. It is not permissible to take part in them nor to occupy oneself with them. In them are lies and contradictions to reality. The actors degrade respected personalities that they pretend to be. There is also in them an imitation of the disbelieving celebrities as well. There are a number of other dangers.

Some of the mashaayikh have written about this, may Allaah reward them well. They have written valuable books personifying their harms and warning from them, like what the virtuous Shaykh, Dr. Bakr Aboo Zayd wrote, and like what the virtuous Shaykh 'Abdus-Salaam ibn Burjis Aali 'Abdil-Kareem wrote, and like what the Shaykh Hamood at-Tuwayjiree wrote. So reveiw them and what is found in them regarding the benefits (of plays and fictional stories), since the real harms that result from them are many times more. And preventing harm takes a precedence over gaining benefit.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan - Volume 2, Page 222, Fatwa No. 193

...

Published: 30 April 2003


The penalty for smoking

MISCELLANEOUS | Enjoining the good and forbidding the evil |

The penalty for smoking

Question: What is the penalty for a smoker according to the Sharee'ah?

Response: The smoker is one who is engaging in something haraam, since smoking (itself) is haraam, and we have previously mentioned the evidences as to its prohibition. So, based upon this, if the smoker knows it is haraam, then he is persisting in something which is considered from amongst the minor sins. (However), persisting in something which is considered from amongst the minor sins in itself renders the sin a major sin. So, as a result, he is regarded as a faasiq (open sinner), and immoral and not to be regarded (both in speech and actions). This is because that which is widely accepted amongst the scholars is that whoever persists in something which is regarded as a minor sin, then he is a faasiq, and his speech or actions are not to be regarded in all that which requires uprightness.

So it is upon this man to fear his Lord and refrain from smoking which severely affects the wealth, the body and the (practice of the) religion.

Shaykh Ibn 'Uthaymeen

Fataawa Manaar al-Islaam - Volume 3, Page 744, Question No.615

...

Published: 30 September 2002


Abbreviating (sal-Allaahu `alayhe wa sallam) to (S) or (SAW) or the like

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Abbreviating (sal-Allaahu `alayhe wa sallam) to (S) or (SAW) or the like

Question: Is it permissible to write the letter (S) [Saad] instead of (writing) «sal-Allaahu `alayhe wa sallam», and why?

Response: The Sunnah is to write the entire phrase «sal-Allaahu `alayhe wa sallam» - since it is a supplication; And the supplication is a (form of) worship, such as verbally saying it (the phrase), and the abbreviation for it using the letter (S) [Saad] or (SAW) [Saad 'Ayn Waaw] (or (SAAW) or the like) is not (constitute) a supplication, and nor a (form of) worship, whether it be by speech or writing. And because of this, this abbreviation was not used by those of the first three generations about whom the Prophet (sal-Allaahu `alayhe wa sallam) bore witness to their excellence.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Member: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 208, Question 3 of Fatwa No.5069

...

Published: 19 September 2002


Even the creatures have rights

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Even the creatures have rights

From the best of manners is to be lenient with both humans and animals under your ownership. So being lenient with the human beings under your ownership is to feed them as you feed yourself, to clothe them as you clothe yourself and not burden them with that which they cannot bear.

And being lenient with the animals under your ownership, inclusive of those which are used for riding or milking; each one differing according to that which you require them for. So in winter you place them in a warm place if they cannot bear the cold, and in the summer in a cold place if they cannot bear the heat. And to provide food and drink if they cannot take care of themselves. If the animals are from those which are used for carrying people (goods), then not to overburden them with that which they cannot bear.

This is indicative of the completeness of the Sharee'ah, and that it has not left anything out, even the creatures. Rather, it has allocated for them their rights.

Shaykh Ibn 'Uthaymeen

Makaarim al-Akhlaaq - Page 46

...

Published: 5 September 2002


Encouraged others to attend the prayer

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Encouraged others to attend the prayer

Question: A person saw some workers on his way to the masjid so he stopped by them and encouraged them to attend the salaah and gave them some advice. As a result of being delayed by the workers, he missed the Takbeeratul-Ihraam (the saying of Allaahu Akbar when beginning the salaah). So is he rewarded as one who caught the Takbeeratul-Ihraam or not?

Response: He is rewarded more than those who caught the Takbeeratul-Ihraam since being present for the Takbeeratul-Ihraam is a Sunnah. As for advising these (workers) and encouraging them with good, then that is obligatory. Therefore, he is rewarded more for this than having missed out on (the reward for attending) the Takbeeratul-Ihraam.

Shaykh Ibn 'Uthaymeen

Fataawa Noorun alad-Darb, Volume 1, Page 197

...

Published: 29 March 2002


Justifying evil actions because other people are doing so

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Justifying evil actions because other people are doing so

Question: What is the ruling if you say to a man or a woman that, "What you are doing is haraam", such as telling a woman not to wear short clothes, or telling a man not to smoke cigarettes; (and they in turn) reply by saying that everyone does it, or that all the women in our country/city dress like this?

Response: The response that you have mentioned is regarded as incorrect, and the people's evil actions cannot be justified, as Allaah (Subhaanahu wa Ta'aala) says:

{And if you obey most of those on the earth, they will mislead you far away from Allaah's path}, [Soorah al-An'aam, Aayah 116].

Indeed, rulings on what is halaal and what is haraam are taken from the Book of Allaah and the Sunnah of His Messenger (sal-Allaahu `alayhe wa sallam), not from the actions of the people, because people (consistently) fall into that which is wrong and that which is right (i.e. they are not perfect).

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 348, Question No.4 of Fatwa No.3247

...

Published: 1 May 2001


Going to beaches where there is nakedness and free-mixing

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Going to beaches where there is nakedness and free-mixing

Question: People go to Alexandria in Egypt to spend the summer there. On the beaches there are thousands of women who are literally naked, and where men mix freely with women. I am a bearded man, so is it permissible for me to go there and sit by the sea, or not?

Response: If the situation is as described, then it is not permissible for a Muslim to go to these places/gatherings, for fear of fitnah and so as to avoid such places; (this is) unless he is of those who have the power/authority to remove the evil that is there. (This is) because (such people) they have the authority and the knowledge of Sharee'ah, and the ability to enjoin what is good and forbid what is evil.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 361, Question No.1 of Fatwa No.9295

...

Published: 1 May 2001


Living with someone who drinks alcohol

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Living with someone who drinks alcohol

Question: I am a student in a university, and live with other students in a room in the student dormitories on campus. I do not have the right to move from this room, and am forced to stay here. The students who live with me say that they drink beer. So is there any sin upon me if I sit or eat with them or (even) talk to them?

Response: If it is confirmed that they drink intoxicants, then keep away from them in the dormitory as much as you can if they do not accept your advice to give up this evil act (of drinking alcohol). If you cannot leave the dormitory, then avoid sitting with them, talking to them and eating with them unless it is necessary, otherwise you will be sinning.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 360, Question No.4 of Fatwa No.9296

...

Published: 1 May 2001


Warning against something and then doing it myself

MISCELLANEOUS | Enjoining the good and forbidding the evil |

Warning against something and then doing it myself

Question: If I exhort my brothers and warn them against some sins, but fall into these sins myself, am I considered a hypocrite? Please advise me, (and) may Allaah reward you with good.

Response: It is obligatory upon you to repent from the sins and exhort your brothers against them. And it is not permissible for you to continue (committing) sins and not advise your brothers, because (doing) this is combining two sins. So it is upon you to repent to Allaah from that, in addition to advising your brothers. This does not make you a hypocrite, however, it does place you in that (state) which is condemned as blameworthy by Allaah in His (Subhaanahu wa Ta'aala) saying:

{Most hateful it is with Allaah that you say that which you do not do}, [Soorah as-Saff, Aayah 3];

{Enjoin you al-Birr (piety and righteousness and each and every act of obedience to Allaah) on the people and you forget (to practise it) yourselves, while you recite the Scripture! Have you then no sense?}, [Soorah al-Baqarah, Aayah 44]

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Member: Shaykh Saalih Ibn Fowzaan;

Member: Shaykh 'Abdul-'Azeez Aal ash-Shaykh;

Member: Shaykh Bakar 'Abdullaah Abu Zayd

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 268, Question 2 of Fatwa No.16920

...

Published: 1 May 2001


The one who masturbates

MISCELLANEOUS | Masturbation |

The one who masturbates

Question: We have heard alot about the one who masturbates, so is there a hadeeth with the meaning that the one who masturbates and the one who has intercourse with a slavewoman is cursed whatever the situation? I implore you to give this subject it's right, and may Allaah cause you to be of benefit.

Response: I do not recall any hadeeth regarding the masturbator being cursed, however, I have read that a youth was sitting in the gathering of Ibn 'Abbaas (radhi-yAllaahu 'anhumaa) and waited until everyone had left, whereupon he asked Ibn 'Abbaas about that. So Ibn 'Abbaas said: ((Oh! Oh! Having intercourse with the slavewoman is better than that, and that is better than committing zinaa)), [Transmitted by al-Bayhaqee and Ibn Hazam in al-Muhallaa].

And I have also read in some of the books of the Hanaabilah the permissibility of masturbating for he who fears falling into zinaa. However, (the) gravity (of masturbating) is regarded the same as eating from the (already) dead carcass (i.e. if you have no other food and fear you will die if you do not eat from it), so it is not permissible for him to do so except for that which alleviates the dire necessity. And Allaah is the Most knowledgeable.

Shaykh Mahmood Khaleel Harraas

Fataawa Shaykh Mahmood Khaleel Harraas - Page 282-283

..........

Try the following link for more fataawa regarding masturbation:

worship » fasting » that which does and does not break the fast » masturbation

...

Published: 29 October 2005


I am prone to masturbation

MISCELLANEOUS | Masturbation |

I am prone to masturbation

Question: I am a student who is prone to masturbation. So my desires have overcome me such that I have not fasted (Ramadhaan) as a result and have abstained from performing my (obligatory) prayers for a long while. And now I try to exhert myself, and most of the time I succeed (in refraining from masturbation) such that sometimes I perform the witr prayer at night and likewise before I sleep. So, with all this, are my prayers accepted or do I have to make up the prayers? And what is the ruling regarding masturbation, keeping in mind that I mostly do it when I watch the television or video?

Response: Practicing masturbation is haraam because it is seeking pleasure in other than what Allaah (Subhaanahu wa Ta'aala) has permitted. Allaah has not permitted the seeking of pleasure and satisfying the sexual desires except with (one's own) wife or with that which the right hand possesses. Allaah (Subhaanahu wa Ta'aala) says:

{And those who guard their chastity (i.e. private parts, from illegal sexual acts). Except from their wives or (the captives and slaves) that their right hands possess, for then, they are free from blame}, [Soorah al-Mu.minoon, Aayaat 5-6]

So, any (form of) seeking pleasure with other than (one's own) wife or with that which the right hand possesses is considered prophibited and going against (the Law of Allaah).

The Prophet (sal-Allaahu `alayhe wa sallam) advised the youth with a remedy which would alleviate (any) raging desires and the danger of (these) desires, as he (sal-Allaahu `alayhe wa sallam) said:

«O gathering of youth! Whoever amongst you is able, then he should get married, since that is indeed more protective for the eyes and the private parts; and whoever is unable, then he should fast, for that is indeed better for him», [Saheeh al-Bukhaaree - V.7, P.117]

So, the Messenger (sal-Allaahu `alayhe wa sallam) advised with ridding ourselves of our desires and distancing ourselves from its dangers by one of two ways: either by fasting - for one who is unable (to get married) or by marrying - for one who is able (to get married).

This indicates that there is no third (option) for the youth to try. So, masturbation is haraam and is (thus) not permissibile in any circumstance according to the majority of the people of knowledge.

You are therefore required to repent to Allaah (Subhaanahu wa Ta'aala) and not to revert to this act (of masterbating, rather) to distance yourself from that which affects (excites) your desires, as you have mentioned that you watch television and video and see (images) which excite the desires. So, that wich is obligatory upon you is to distance yourself from seeing such (images) and not turn the televison or video on to watch these things which excite your desires. This is because this is from the means to evil, and the Muslim is required for himself to close (all) the doors to evil, and (in return) the doors to good shall be opened for him (inshaa.-Allaah).

So, distance yourself from all evil and fitnah that comes your way. And from the greatest causes of fitnah and evil are these films and soap operas which depict women in a manner which excites the desires. You are therefore required to distance yourself from these and (further) remove the means to this (evil).

As regards repeating the witr and naafilah prayers, then you are not required to do so, since the (previously mentioned evil) acts do not nullify the witr (prayer) or the tahajjud (prayer); (as regards you having) masterbated, then this in itself is prohibited and you are sinning by doing so. However, the acts of worship which you have already performed according to (that which has been legislated in) the Sharee'ah, then they are not nullified except by shirk or appostasising - and Allaah's Refuge is sought. As regards acts other than shirk and appostasising, then they do not nullify acts (of worship), however, they are regarded as sinful.

Shaykh Ibn al-Fowzaan

al-Muntaqaa min Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan - Volume 4, Page 272, Fatwa No. 277

..........

Try the following link for more fataawa regarding masturbation:

worship » fasting » that which does and does not break the fast » masturbation

...

Published: 9 March 2002


She made a vow to fast but she does not have the ability to do so

MISCELLANEOUS | Oaths and vows |

She made a vow to fast but she does not have the ability to do so

Question: A woman vowed that if she gave birth to a healthy baby and it lived for at least one year, she would then fast for a year. Such did occur and the baby lived for more than a year. But she is not able to perform the fast.

Response: There is no doubt that to make a vow of obedience is an act of worship. Allaah has praised those who fulfill such vows. Allaah says:

{They are those who fulfill their vows and they fear a Day whose evil will be wide-spreading}, [ Soorah al-Insaan, Aayah 7].

It is confirmed that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever makes a vow to obey Allaah should obey Him. Whoever makes a vow to disobey Allaah must not disobey Him», [al-Bukhaaree].

A man made a vow to sacrifice a camel at a certain location. He came to the Prophet (sal-Allaahu `alayhe wa sallam) and the Prophet (sal-Allaahu `alayhe wa sallam) asked him:

«Was there an idol from the time of Ignorance that was worshipped there?».

He said:"No," He then said:

«Was there a celebration from their celebrations there?».

He said: "No." So the Prophet (sal-Allaahu `alayhe wa sallam) then said:

«Fulfill your oath. There is no fulfilling of oaths that are disobedience to Allaah or concerning something that a human does not possess», [Abu Daawood].

The one who is asking the question mentioned that she vowed to fast a whole year. Fasting a whole year is a continuous type of fasting that is considered a type of permanent fasting and permanent or continuous fasting is disliked. It is confirmed in the Saheeh that the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever performs a perpetual fast neither fasted nor broke his fast».

There is no doubt that a disliked form of worship is a type of disobedience to Allaah. Therefore, one does not fulfill an oath to perform such an act. Shaykh al-Islaam Ibn Taymiyyah said: "If a person vows to perform an act of worship that is disliked, like praying the entire night or fasting the entire day, it is not obligatory to fulfill such an oath."

Therefore, the questioner must make an expiation for the oath by feeding ten poor people with a half a saa' of dates or other common staple foods of the land. If she is not able to, then she should fast three consecutive days.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

...

Published: 17 April 2000


Ruling concerning changing to whom what is vowed is to be given

MISCELLANEOUS | Oaths and vows |

Ruling concerning changing to whom what is vowed is to be given

Question: Is it allowed for a person to change to whom what he has vowed is going to go to after he finds that there are more deserving recipients and after he had specifically stated what and to whom he was going to give?

Response: Before I respond to that question, I would like to make some introductory statements. A person should not make a vow, for vows are either disliked or forbidden, as the Prophet has forbidden them. It is narrated that he said:

«It does not bring about any good but it just takes by it something from the stingy», [al-Bukhaaree].

The good that the one who makes a vow expects is not the result of the vow. Many people, when they become ill, make a vow that if Allaah cures them they will do such and such. When others lose something they vow that if Allaah returns it to them they will do such and such. If they become cured or find what they had lost, this does not mean that it was the vow that brought about that result. In fact, that is from Allaah and Allaah is more generous and noble than to lay down the condition that the person has stated. Instead, you should ask Allaah directly to cure your illness or to bring back to you what you lost. But vowing has no effect. In fact, many people who make such vows, when what they desired comes about, become lazy when it comes to fulfilling their vows and might even abandon it completely. This is very dangerous. Listen to what Allaah has said:

{And of them are some who made a covenant with Allaah (saying,) 'If He bestowed on us of His Bounty, we will certainly give charity and will certainly be among those who are righteous.' Then when He gave them of His Bounty, they became niggardly and turned away averse. So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that [covenant with Allaah] that they had promised Him and because they used to tell lies}, [Soorah at-Towbah, Aayah 75-77].

Based on that, a believer should not make vows. As for the response to the question, we say that if the person made a vow for something in some place and then he found that another place is better, closer to Allaah and more beneficial to Allaah's servants, then there is no harm in him changing the direction of his vow in order to get the anticipated better or more virtuous results.

The evidence for that is in the hadeeth where a man came to the Prophet (sal-Allaahu `alayhe wa sallam) and said: "O Messenger of Allaah (sal-Allaahu `alayhe wa sallam) I made a vow to Allaah that if Allaah conquers Makkah for you I would pray in Jerusalem." The Prophet (sal-Allaahu `alayhe wa sallam) told him:

«Pray here [instead]».

The man repeated his statement and the Prophet (sal-Allaahu `alayhe wa sallam) again told him:

«Pray here».

This happened a third time so the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Follow your own way then», [Ahmad, Daarimee, Abu Daawood].

This indicates that if a person finds a better or more virtuous situation for his oath, he may change it to the better situation. That is permissible.

Shaykh Ibn 'Uthaymeen

...

Published: 17 April 2000


Urinating whilst standing

MISCELLANEOUS | Miscellaneous |

Urinating whilst standing

Question: Is it permissible for a person to urinate whilst standing, and what is the ruling regarding this?

Response: It is disliked for a person to urinate whilst he is standing, unless he is in need to do that, such as he has an illness and is unable to sit, then there is no harm in him urinating whilst standing. (Also) if the place is dirty and impure such that if he were to crouch down (to urinate) he would be soiled (by the filth around him) or the place is muddy and if he were to crouch down (to urinate) he would be soiled (by the filth and mud around him), then there is no harm in him urinating whilst standing (so long as he has) [for] a good reason (to do so).

As for without (good) reason, then it is disliked for him to urinate whilst standing, because this could be a cause for him to become impure from the sprinkles of the urine upon him, and Allaah has the complete knowledge.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 7, Fatwa No.2

...

Published: 2 July 2006


Taking a book or newspaper to read in the toilet

MISCELLANEOUS | Miscellaneous |

Taking a book or newspaper to read in the toilet

Question: When I need to go to the toilet (to answer the call of nature) - may Allaah honour you (O Shaykh) - I take with me a book or newspaper (to read) whilst I am in there. So is this permissible?

Response: It is not permissible to take anything into the toilet which has the mention of Allaah ('Azza wa Jall) in it, be it a book, newspaper or other than that, for that which it entails in exposing the mention of Allaah ('Azza wa Jall) therein.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 1, Page 439, Fatwa No.262

...

Published: 15 June 2006


Using newspapers as eating mats / spreads

MISCELLANEOUS | Miscellaneous |

Using newspapers as eating mats / spreads

Question: What is the ruling regarding eating and drinking from daily newspapers and (in particular) those who use them as (eating) mats/spreads for their food (considering) there are Qur.aanic verses and noble ahaadeeth on them?

Response: If you find on a newspaper anything from the verses (of the Qur.aan) or from the Names (and Attributes) of Allaah (Subhaanahu wa Ta'aala), then remove them from it (the newspaper) and burn it, bury it or (simply) place it in a clean and elevated place, then use the newspaper. And if the newspaper does not have any (Qur.aanic) verses or ahaadeeth or (any) mention of (the Names and Attributes of) Allaah ('Azza wa Jall) within it, then there is no prohibition in using it, ripping it up and disposing of it or eating from it.

Shaykh Saailh ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 2, Page 299, Fatwa No.266

...

Published: 8 June 2006


Saying salaam to someone unknown on the telephone

MISCELLANEOUS | Miscellaneous |

Saying salaam to someone unknown on the telephone

Question: What is the ruling regarding saying salaam (the saying of "as-salaam 'alaykum") to someone on the telephone if you do not know whether they are Muslim or not?

Response: The ruling regarding that is the (same) ruling of when you meet (someone) and if you know him to be a kaafir then he is not to be greeted with the salaam, however if you do not know, then there is no prohibition in that.

And with Allaah lies (all) the success.

Shaykh Ibn Baaz

Majmoo' Fataawa wa Maqaalaat Mutanawwi'ah - Volume 6, Page 366

...

Published: 18 May 2006


Undergoing plastic surgery

MISCELLANEOUS | Miscellaneous |

Undergoing plastic surgery

Question: What is the ruling regarding undergoing plastic surgery?

Response: Plastic surgery as applied in (the field of) medicine is divided into two categories:

One of them (is that which) is beautifying (oneself) by removing a defect which a person incurs as a result of an accident or other than that, wherein there is no (legal) harm (prohibition) in (doing so) because the Prophet (sal-Allaahu 'alyhe wa sallam) permitted a man whose nose was cut off during battle (to replace his nose, but) not to take on a (replacement) nose (made) from gold. (Refer to the hadeeth of 'Urfujah bin As'ad (radhi-yAllaahu anhu) in the Sunan of Abu Daawood, at-Tirmidhee and an-Nasaa.ee)

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 5, Page 338, Fatwa No.455

...

Published: 14 April 2006


Suing one another under man-made laws

MISCELLANEOUS | Miscellaneous |

Suing one another under man-made laws

Question: What is the ruling regarding suing one another before a judge who rules according to man-made laws?

Response: As much as is possible, you should not sue one another under them (man-made laws). However, if one is unable to extract his right(s) other than via them (man-made laws), then there is no harm upon him (to do so).

Shaykh 'Abdur-Razzaaq 'Afeefee

Fataawa wa Rasaa.il Shaykh 'Abdur-Razzaaq 'Afeefee - Volume 1, Page 166, Fatwa No.48

...

Published: 6 October 2003


Muslims adopting the Anno Domini (A.D.) calendar

MISCELLANEOUS | Miscellaneous |

Muslims adopting the Anno Domini (A.D.) calendar

Question: Is adopting the Anno Domini (A.D.) calendar considered as (displaying) loyalty to the Christians?

Response: It is not considered as (displaying) loyalty (to the Christians), rather, it is considered as resembling them.

And during the time of the Sahaabah (radhi-yallaahu 'anhum) the Anno Domini calendar was in existence, yet they did not use it. Rather, they desisted from using it, instead turning to the Hijree calendar. So they established the Hijree calendar and did not use the Anno Domini calendar, despite the existence of the Anno Domini calendar in their time.

This is evidence (enough) for the Muslims to be independent of the ways of the kuffaar and blindly following them, especially since the Anno Domini calendar is a symbol of their religion. This is because it is symbolic of the(ir) glorification of the birth of (Prophet) Jesus (`alayhis-salaam) and celebrating it at the end of the year. And this is an innovation which the Christians have introduced; so we do not participate with them and nor do we encourage them upon this; And if we were to adopt their calendar, then that would mean we are resembling them, whilst we have the Hijree calendar - and al-Hamdu-Lillaah - which was introduced by the Leader of the Believers 'Umar ibn al-Khattaab (radhi-yallaahu 'anhu) the rightly guided Khaleefah, in the presence of the Muhaajiroon and the Ansaar; (and) this is sufficient for us.

Shaykh Saalih ibn Fowzaan

al-Muntaqaa min Fataawa Shaykh Saalih al-Fowzaan - Volume 1, Page 257, Fatwa No.153

...

Published: 24 September 2003


The conditions for watching and playing football (soccer)

MISCELLANEOUS | Miscellaneous |

The conditions for watching and playing football (soccer)

Question: Is it permissible for a person, who performs/carrys out his obligations at their respective times, to watch and play football in his spare time?

Response: There is no harm in this, so long as the football does not distract you from any of your obligations, and that you cover your 'awrah, and that no prayers are missed with the Muslims (in congregation) in the masaajid, and that it is not a cause for you to leave any of your obligations. So I hope there is no problem (with this), inshaa.-Allaah. And Allaah knows best.

Shaykh 'Abdullaah ibn Humayd

Fataawa ash-Shaykh Ibn Humayd - Page 276, Question No.290

...

Published: 31 August 2001


From the manners of eating

MISCELLANEOUS | Miscellaneous |

From the manners of eating

Question: After finishing eating food, a person takes to fruit; he picks it up with his right hand, and as a result some food remains (from his right hand) fall on the fruit, and the people dislike this. So is there any harm in eating this fruit with the left hand?

Response: It is not permissible for a person to eat with his left hand, as the Prophet (sal-Allaahu `alayhe wa sallam) said to the young boy:

«O young boy! Mention the name of Allaah and eat with your right hand, and eat of that which you can chew».

So, if he fears some food remains from his right hand will fall on the fruit, then he should pick up the fruit with his left hand and eat it with his right hand.

And this is what the people of knowledge have dictated. And Allaah knows best.

Shaykh 'Abdullaah ibn Humayd

Fataawa ash-Shaykh Ibn Humayd - Page 276, Question No.291

...

Published: 31 August 2001


Burying a kaafir child in a Muslim graveyard

MISCELLANEOUS | Miscellaneous |

Burying a kaafir child in a Muslim graveyard

Question: Is it permissible to bury a kaafir child in a Muslim graveyard if a Muslim has adopted him, and then he (the child) dies before reaching the age of puberty?

Response: It is not permissible to bury a kaafir in a Muslim graveyard, regardless of whether he was adopted by a Muslim or not, or whether he had reached the age of puberty or not. However, if there was any indication as to his (having accepted) Islaam, then he is to be buried in a Muslim graveyard. It should be noted that adoption is forbidden in Islaam [while fostering is permissible], because Allaah (Subhaanahu wa Ta'aala) says:

{Call them (adopted sons) by (the names of) their fathers}, [Soorah al-Ahzaab, Aayah 5].

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 9, Page 10, Question 3 of Fatwa No.5124

...

Published: 28 April 2001


Going to public places where there are munkaraat

MISCELLANEOUS | Miscellaneous |

Going to public places where there are munkaraat

Question: Is it permissible for me to go on leisure outings with my husband and my children to places like (public) parks, museums and exhibitions, without (free) mixing or missing the (obligatory) prayers, with the knowledge that by necessity I will uncover my face in these places. And (also) is it permissible for us to accompany our children to beaches for swimming, knowing the immorality (which occurs) in these places and the prevalence of nakedness and permissiveness there? And how should we respond to those who say: "We are forbidden to enjoy that which Allaah has created", (knowing) that a person is unable to lower their gaze to avoid seeing things that are forbidden by Allaah, because they are so widespread in these places?

Response: It is not permissible to go to places in which munkaraat (evil things) are prevalent, (particularly since) there is sufficient enjoyment in the things which Allaah has permitted for us, and we have no need of that which He (Subhaanahu wa Ta'aala) has forbidden for us.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts, comprising -

Head: Shaykh 'Abdul 'Azeez Ibn Abdullaah Ibn Baaz;

Deputy Head: Shaykh 'Abdur-Razzaaq 'Afeefee;

Member: Shaykh 'Abdullaah Ibn Ghudayyaan

Fataawa al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa., - Volume 12, Page 361, Question 2 of Fatwa No.9354

...

Published: 28 April 2001


There is no expiation upon her question

MISCELLANEOUS | Miscellaneous |

There is no expiation upon her question

Question: A woman was breast feeding her child in the bed. She then left that child to look after other children. She stayed with the other children until they slept. She also was exhausted and slept with them. When she woke, she found that the first baby cried a great deal and was being affected by the crying. He was taken to the hospital and stayed there a number of days. He then died because of that. The question is: Does that mother have to make an expiation? If so, what is it?

Response: If the events were as described in the question, there is no expiation upon the mother of the child. This is because she did not do anything that caused the child's death.

Shaykh Ibn Baaz

Fataawa al-Mar.ah

...

Published: 17 April 2000


She was unaware of her young child and this caused the child to "kill herself"

MISCELLANEOUS | Miscellaneous |

She was unaware of her young child and this caused the child to "kill herself"

Question: A woman had a two year old daughter. She sat with her at a gathering which had containers of coffee and tea. The child began to play and the mother was looking in a different direction from the child in order to wash the cups. Then, all of a sudden, the little girl got to the coffee thermos, held it and spilled the cover over herself. The coffee was very hot. When it spilled over the little girl, some of the coffee got to her internal organs. After twenty four hours, the small girl died. The woman asks: Is here any expiation upon her? What is the expiation?

Response: The questioner knows best the complete circumstances and events leading up to this incident. If she feels without a doubt that she was negligent in leaving the baby until what happened, the mother is then the cause of that act and she must make the expiation. The expiation is to free a slave. If she is not able to, she must fast for two months consecutively.

And with Allaah lies all success and may Allaah send prayers and salutations upon our Prophet (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

...

Published: 17 April 2000


Watching soap operas/serials on television

MISCELLANEOUS | Miscellaneous |

Watching soap operas/serials on television

Question: What is the ruling regarding watching soap operas/serials which are transmitted on television?

Response: It is upon the Muslim to safeguard his time (involving himself) in that which will benefit him in his life and the Hereafter because he is responsible for his time which he spends: How did he spend it? Allaah (Subhaanahu wa Ta'aala) says:

{Did We not give you lives long enough, so that whosoever would receive admonition, - could receive it?}, [Soorah al-Faatir, Aayah 37].

And in a hadeeth, a man will be asked about his life and in what he spent it, (at-Tirmidhee). Watching soap operas/serials is a waste of time so it is not befitting for the Muslim to busy himself with it. If the soap operas involve anything that is forbidden then watching them is haraam; such as overt and beautiful women, music and singing, and soap operas and serials which convey bad thoughts far from religion and good manners. Also, like soap operas/serials which include shameless (actions and speech) which badly affects good manners. So these types of soap operas/serials are not permissible to watch.

Shaykh Ibn al-Fowzaan

al-Muntaqaa min Fataawa Fadheelatush-Shaykh Saalih Ibn Fowzaan - Volume 3, Page 346, Fatwa No. 516

...

Published: 13 May 2000


Showing hospitality to non-Muslims by offering them alcoholic drinks

MUSLIM MINORITIES |

Showing hospitality to non-Muslims by offering them alcoholic drinks

Question: Is it permissible for a Muslim to show hospitality to the friendly non-Muslims by offering them food and drink which the Islaamic religion has prohibited?

Response: Islam is the religion of tolerance, ease and flexibility, and at the same time, it is the religion of justice. Hospitality is a part of Islaamic good manners, but if the guest is a disbeliever, then the ruling differs according to the different intention of the host and the different types of hospitality he offers him. If his intention is legitimate, based upon his desire to create harmony between himself and the disbeliever, so that he may call him to Islaam and save him from kufr and misguidance, then his intention is honourable.

One of the fixed rules of the Islaamic law is that "means are governed by aims"; thus, if the aim is obligatory, the means is also obligatory; whereas, if the aim is forbidden, the means is also forbidden. And if he does not have a legitimate intention in offering hospitality and his failing to do so will not result in harm, then it is permissibile.

However, offering hospitality in the form of food and drinks which Allaah, the Almighty and Majestic, has forbidden is not permissible; for hospitality in this case is a form of disobedience to them, and placing their right over the Right of Allaah. The Muslim's obligation is to adhere to his religion. Doing so in non-Muslim countries will show a powerful image and he will e calling people to Islaam by his words and deeds.

And with Allaah lies all the success, and may Allaah send prayers and salutations upon our Prophet Muhammad (sal-Allaahu `alayhe wa sallam) and his family and his companions.

The Permanent Committee for Islaamic Research and Verdicts

Fataawa Islaamiyyah - Volume 1, Page 110

...

Published: 11 January 2002


The obligation of Jihaad

MUSLIM MINORITIES |

The obligation of Jihaad

Question: Is jihaad in this time a collective or an individual obligation? What is the difference between the two and what are the conditions for them both?

Response: Jihaad, primarily, is a collective obligation and, as such, if it is undertaken by sufficient enough people it is no longer obligatory upon the rest. For this reason the Prophet, (sal-Allaahu `alayhe wa sallam) would fight jihaad himself and send out detachments and raiding parties while the rest of the Muslims would remain behind to take care of other affairs and needs. However, jihaad could become an individual obligation if the Imaam calls upon whoever is fit and suitable for it.

The Prophet (sal-Allaahu `alayhe wa sallam) said:

«If you are called to go to fight, then answer the call».

It also becomes an individual obligation if an enemy attacks any of the Muslim lands. It becomes an individual obligation on the Muslims to repel the enemy and save the country from them, as happened in Afghanistan. The third situation where it becomes an individual obligation is when a man is either amongst the ranks of the Muslims fighting the enemy or when the Muslims are lining up in preparation to fight the enemy. At this time he must not desert them or flee but rather, he must fight with his brothers and be steadfast. Other than in these situations, jihaad is Sunnah and is one of the most virtuous of deeds. Indeed it is the best action that man can undertake because its virtue, over and above other deeds, has been mentioned in texts.

Shaykh Ibn Baaz

al-Aqalliyaat al-Muslimah - Page 24, Fatwa No.1

...

Published: 22 August 2000


The importance of action

MUSLIM MINORITIES |

The importance of action

Question: Firstly, Allaah is my witness that I love you for His Sake and I ask Allaah that He prolongs your life and that all the Muslims benefit from you. Secondly, the Muslim community at this time is in need of continual sincere actions and is not so much in need of words and speeches. What, therefore, do you suggest are the ways and means that the various centres in western societies should adopt in order that they act according to the Qur.aan and propagate Islaam in a correct way? May Allaah reward you abundantly.

Response: Firstly, may Allaah, who has given you love for us for His Sake, love you and make us all from those who love each other for His Sake. In an authentic narration the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Allaah will say on the Day of Resurrection: Where are those that loved each other for My Glory? Today I shall shade them with My Shade on a day when there is no shade except My Shade»

And in another authentic hadeeth He (sal-Allaahu `alayhe wa sallam) said:

«Allaah will shade seven on a day when there is no shade except His Shade: A just Imaam, a youth raised in the worship of Allaah, a man whose heart is connected to the masjid, two men who loved each other for the sake of Allaah - they met for His Sake and parted for His Sake - a man who was invited by a beautiful woman of standing but who said to her, Verily, I fear Allaah,' a man who gave in charity and concealed it to such an extent that his left band was unaware of what his right band was spending, and finally a man who remembered Allaah while alone and wept» Narrated by both Imaams al-Bukhaaree and Muslim.

Concerning the second question, then action is what is needed but speeches and talks, published books and reports are all means to the action you mentioned. if a speech or good, reliable report is published, distributed or broadcast, then Allaah can benefit with this whosoever He wishes. Allaah prescribed sermons and speeches, books and advice in order that people might benefit from them and use them to learn the religion and in order that they are encouraged to fulfill their duties and what is required from them. What is obligatory upon the scholars, Islaamic centres, Islaamic charities and upon all those who have the ability to benefit the Muslims, is to apply in action and not only to utter in speech. Speech is beneficial at its right time but action is more important. Prescribed speech, such as remembrance of Allaah, ordering to good and forbidding evil, asking forgiveness and supplication are all required. However, when speech is linked to action, then action, such as salaah, sawm, jihaad, hajj, zakaah and so forth, is required as a result of it. Allaah (Subhaanahu wa Ta'aala) says:

{Most hateful it is in the Sight of Allaah that you say that which you do not do} [Soorah as-Saff, Aayah 3]

So speech must be used at its correct time and place and so must action. It is one of the attributes of a hypocrite that he says that which he does not do. That is not permitted for a Muslim. Rather, he must say and do, and he must be truthful both in his speech and in his deeds.

It is also a duty of the Muslim rulers, wherever they are, to give importance to the Command of Allaah. The essential benefit of governance by Muslim rulers is that they direct the Muslims to Allaah's Religion, compel them to obey His Command, help them in obedience to Allaah and forbid them from what is contrary to or at variance with Allaah's Law. This is the intended purpose of government, whether it be in a kingdom with a king at its head, a republic with a president, an emirate having an ameer or is called something else. Allaah's Command should be established in His land by guiding the people to good and by compelling them to adhere to what Allaah has made obligatory, by preventing them from what He has forbidden and by implementing the punishments prescribed by Allaah when necessary.

This is what is obligatory and my advice to all my brothers everywhere, whether in Islaamic centres, Islaamic organisations, institutions or in schools and whatever their work might be, is to have fear of Allaah and be dutiful to Him. They must obey His Command, guide people to Allaah's Religion and be of those calling to good and to guidance. In an authentic hadeeth the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever guides to good has a reward equal to the one who performs it».

He, prayers and peace be upon him, also said to Alee (radhi-yallaahu 'anhu) when he sent him to Khaybar to invite the Jews to Islaam:

«By Allaah, that one person comes to guidance at your bands is better than humri na'am (camels having a particularly pleasing red colour, which the Arabs take great pride in»).

And Allaah (Subhaanahu wa Ta'aala) says in His Noble Book:

{And who is better in speech than he who calls to Allaah does deeds of righteousness and says: "I am one of the Muslims"} [Soorah Fussilat, Aayah 33]

And He (Subhaanahu wa Ta'aala) says:

{The believers, men and women, are friends and helpers to each other. They enjoin what is just and good and forbid what is evil. They establish the salaah, pay the zakaah and obey Allaah and His Messenger. To these will Allaah be Merciful. Verily, Allaah is All-Mighty, All-Wise} [Soorah Towbah, Aayah 71]

And He (Subhaanahu wa Ta'aala) says:

{Let there arise out of you a community that calls to good, enjoining righteousness and forbidding evil. It is they who are the successful} [Soorah Aal-'Imraan, Aayah 104]

So Allaah (Subhaanahu wa Ta'aala) restricted success to them exclusively because of the importance and worth of their work of inviting to Allaah and enjoining good and forbidding evil. Allaah, the Sublime, says:

{You are the best of communities that has been raised up for mankind. You enjoin righteousness and forbid evil, and you believe in Allaah...} [Soorah Aal-'Imraan, Aayah 110]

This is what is obligatory upon the Muslims. They must invite to what is good, enjoin righteousness, forbid evil and stick to the truth, wherever they are. By adhering to this noble and illustrious work the believing men and women will be from the best community.

And from Allaah do we seek assistance!

Shaykh Ibn Baaz

al-Aqalliyaat al-Muslimah - Page 24, Fatwa No.2

...

Published: 22 August 2000


Co-operating with non-Muslims

MUSLIM MINORITIES |

Co-operating with non-Muslims

Question: A brother from the Philippines asks, "One of the methods used in converting Muslims to Christianity in the Philippines nowadays is, that material and spiritual help is given by priests to the Imaam of the masjid and his particular group. In return, the Christian priest is allowed to give a weekly talk to a mixture of Muslims and Christians instead of the Friday Khutbah, What can we do to deal with this?"

Response: It is incumbent upon those who are in positions of responsibility amongst the Muslims, scholars and so forth, to intervene and to stop these people achieving their goals. They must expend what they can in order to help the Muslims and to remove the need for them to turn to their enemy for help. They must be aware of the schemes and plots of the enemy and encourage patience in such situations and urge the Muslims to be distant from their enemies and not to mix with them nor to listen to their sermons because they call to the fire while the people of Islaam call to paradise.

The Muslim possessed of faith must be steadfast and anticipate Allaah's reward in his affliction. He must be patient with whatever hardship or need might afflict him until he finds relief from it. It is for the other Muslims to support, be charitable and do good to those Muslims who are in need, cooperating and helping in anyway they can, even it is with something small. When small amounts are added together they multiply and become large. If one person provides what he can and another whatever he is able, in this way great good can be accumulated. Muslims in need can then benefit from it and become independent from their enemies who are always ready and waiting for a calamity to befall the Muslims and who spend their wealth in order to lead them to the Fire. We ask Allaah for safety from it!

It is also important that the leaders of the Muslim minorities and their helpers write to those who they consider to be benevolent and to clarify to them the needs of their poor brothers. They should also seek help from the leaders of Islaamic centres and organisations in order that cooperation might be to the fullest. Everyone must cooperate in what is good and righteous and in providing lawful sustenance, which will help them in obedience to Allaah in their own countries. They should give importance to earning through industry that will benefit them or through any other wholesome work that will free them from dependence upon their enemies.

In an authentic hadeeth the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«Strive for what benefits you, seek help from Allaah, and do not be impotent and incapable».

The believer should, therefore, move and strive to obtain his provision in a lawful way in order that he frees himself from the need to turn to Allaah's enemy for help.

Shaykh Ibn Baaz

al-Aqalliyaat al-Muslimah - Page 28, Fatwa No.3

...

Published: 22 August 2000


Appointing a leader

MUSLIM MINORITIES |

Appointing a leader

Question: Is it necessary for the Muslim minorities which live in the lands of the kuffaar to elect a leader for themselves, or should they live under the patronage of the kuffaar and whoever they make allegiance to?

Response: They should unite under the direction of whomever they see as fit and make him their leader if they are able to. This is very important in that it will allow him to act for their good and help them to achieve what will benefit them in a way that does not harm them and does not allow the state to impose restrictions and penalties upon them. Rather, he will act in a way that is not opposed by the state nor causes problems. They should, therefore, choose as their leader someone who they consider to be the best or the most beneficial amongst them or, alternatively, someone who, if made ameer or president of the society or group provides a general benefit for the Muslims in that country. They should give him a title that does not result in them suffering harm or in the state imposing penalties upon them. They should, therefore, give him a suitable title, the meaning of which is that it is him they consult and turn to for help. In addition, it is with him they cooperate in order to do good and righteousness and he works to bring good for them in a way that neither harms the society they are living in nor harms their brothers, nor gives the state the opportunity of maltreating them.

Shaykh Ibn Baaz

al-Aqalliyaat al-Muslimah - Page 29, Fatwa No.4

...

Published: 22 August 2000


Marrying non-Muslim Women

MUSLIM MINORITIES |

Marrying non-Muslim Women

Question: What is your advice concerning some Muslim minorities marrying disbelieving women who do not believe in the existence of a Creator and what is the effect of that upon the children?

Response: My advice to all Muslims is that they should not marry anyone who is not a Muslim. A Muslim man should do his utmost to marry a Muslim woman because that will be good for him, both in the life of this world and in the Hereafter and good for his children as well. With regards to marrying kuffaar, if they are not from the People of the Book, the Jews and Christians, then, according to clear text and consensus of the scholars, it is forbidden. According to a consensus of the scholars, it is not permitted for a Muslim to marry Buddhists, communists, atheists and so forth. Allaah (Subhaanahu wa Ta'aala) says:

{And do not marry idolatresses until they believe} [Soorah al-Baqarah, Aayah 221]

Concerning the Settlement of Hudaybiyah, Allaah (Subhaanahu wa Ta'aala) ordered that the believing women, who came seeking emigration to the Prophet (sal-Allaahu `alayhe wa sallam) should not be returned to their disbelieving husbands. He (Subhaanahu wa Ta'aala) says:

{They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them} [Soorah al-Mumtahinah, Aayah 10]

It is, therefore, not permitted for a Muslim to ever marry a kaafir woman unless she is from the People of the Book and they are the Jews and Christians only. They are considered the People of the Book if they have remained upon the teachings of their Book. However, if they have become communists or deny the existence of a Creator, they are no longer People of the Book, but rather they have become atheists. If, however, they are from the People of the Book, adhere to the teachings of Christianity or Judaism and believe in Allaah and the Resurrection, then they can be married. This is provided that they are known to be chaste and it is known that they do not commit adultery or fornication. Allaah has made lawful for us chaste women from the People of the Book. He (Subhaanahu wa Ta'aala) says:

{All good things are made lawful for you this day. The food of the People of the Book is lawful to you and your food is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before you, provided that you give them their dowries and live in honour with them, neither committing fornication nor taking them as mistresses...} [Soorah al-Maa'idah, Aayah 5]

Allaah has made lawful for Muslims chaste and virtuous women who are free and not slaves. There is no harm, therefore, in marrying women from the People of the Book, if the need arises. However, to refrain from doing so and to marry Muslim women is preferable and advisable, especially nowadays.

The risk involved in marrying them these days is greater because they have control and power over husbands and might, therefore, lead their husbands or their children to kufr in Allaah. My advice to all my brothers everywhere is, that they should not marry non-Muslim women and that they should be aware of the risks and end result of doing so. Rather, they should do their utmost to marry Muslim women and to educate and guide them to what is good. This is safer, especially at this time when evil and wickedness has increased. The kuffaar have today gained the upper hand over the Muslims, and women in the countries of the kuffaar have power and authority and dominate their Muslim husbands and try to attract them and their children to their false religion.

And there is no power, no strength except with Allaah!

Shaykh Ibn Baaz

al-Aqalliyaat al-Muslimah - Page 29, Fatwa No.5

...

Published: 22 August 2000


Mixed education

MUSLIM MINORITIES |

Mixed education

Question: Many Islaamic societies suffer from the problem of mixed education between boys and girls, which they have inherited from the time of colonisation or from the practice of copying western civilisation. What are the dangers of mixed education and how can we rid ourselves of it.

Response: There can be no doubt that there is great harm in mixed education and that it is a threat to the modesty, chastity and character of both men and women. Islaamic countries must, therefore, abandon it and provide separate education for men and women. This subject has been dealt with at great length. We have written about the subject whatever Allaah willed and other eminent scholars have also written about it. It is part of our religion and it is incumbent upon the Islaamic countries to segregate education so that both men and women are taught separately. This is obligatory both in universities and other institutions.

The way to achieve this is for the Muslims to stand together and to cooperate in demanding this segregation. If they are sincere they will succeed, inshaa.-Allaah.

We said previously, that it is necessary for those responsible in Islaamic Countries to work together and cooperate with the people responsible for Muslim minorities in order to ensure that education is not mixed and that both boys and girls are taught separately. This is necessary to protect everyone from iniquity, immorality and temptation. If this does not succeed and a country does not respond, then Muslims should pursue the matter themselves and spend whatever they can from their own wealth to establish a university where segregation of men and women can be implemented.

In the same way, if there is no response from the state to their demands with regards to other schools, the Muslim minorities must do what they can by collecting money that has been generously donated for the Sake of Allaah. They must give generously and spend until there are Islaamic schools, institutions and colleges that are not mixed. This is their duty, and Allaah will ask them concerning it on the Day of Resurrection if they have been negligent. Allaah (Subhaanahu wa Ta'aala) says:

{So, by your Lord, We shall certainly question them all concerning what they used to do} [Soorah al-Hijr, Aayah 92-93]

The duty of the scholars is to encourage the wealthy to contribute in this matter. They must encourage them to establish segregated schools, institutions and colleges in order that there might be a far and wide reaching effect in benefiting the Muslims, both male and female, and in protecting them from mixing, which their enemies are keen to encourage.

And there is no power, no strength except with Allaah!

Shaykh Ibn Baaz

al-Aqalliyaat al-Muslimah - Page 32, Fatwa No.6

...

Published: 22 August 2000


Sending preachers

MUSLIM MINORITIES |

Sending preachers

Question: Muslim minorities are in need of scholars and preachers who are aware of their problems and their present day situation, who are able to provide them with solutions from one day to the next.

Response: There is no doubt that this is true and something that is also an obligation upon us. We did what we could concerning this matter through the General Presidency for the Administration of Academic Missions, Advice, Calling and Guidance. We did in fact send, and all praise is for Allaah, many preachers, but they were fewer than was our duty and less than necessary. There are, however, many of them, and all praise is for Allaah, in most countries and also within a number of Muslim minorities. We ask Allaah that He brings benefit through them and that He helps them to carry out their duty.

We, inshaa.-Allaah, hope to do more and we hope it will be possible for our brothers in other Islaamic countries to strive to send scholars and the very best people to the Muslim minorities in order that they might benefit them. Whoever can send reliable preachers, who are known to have correct understanding of the tenets of faith as well as having Islaamic behaviour so that they are able to guide and direct their brothers living as minorities and help them to perform their obligatory duties, should do so.

What is very important is, that nobody should be sent unless he has both correct understanding of the tenets of faith and discernment. Those who have understood belief according to how the righteous predecessors understood it truly grasped it and reflected upon it and are capable of guiding their brothers living as minorities to it.

We ask Allaah for guidance and success for the Muslims!

Shaykh Ibn Baaz

al-Aqalliyaat al-Muslimah - Page 33, Fatwa No.7

...

Published: 22 August 2000


Uniting upon correct belief

MUSLIM MINORITIES |

Uniting upon correct belief

Question: It is noticeable that most Muslim minorities around the world concentrate on uniting the Muslims while neglecting to establish pure and correct Islaamic belief. What, your Eminence, do you have to say about this manhaj?

Response: The call to unite the Muslims is, whichever way you look at it, a good thing and very important and there is a pressing need for it. However, if knowledge and correct understanding of religion and the tenets of faith accompany it, then this is more complete and more obligatory. This is because their uniting upon incorrect tenets of belief does not satisfy, nor fulfil what is required and does benefit them greatly. It is therefore necessary that the method of inviting is complete. It should be to unity and to holding firmly to the Rope of Allaah and adherence to His Religion while stressing the importance of correct belief. This is how the Messenger, prayers and peace be upon him, and his noble companions (radhi-yallaahu 'anhum) proceeded so that the method of inviting might be comprehensive and complete.

Shaykh Ibn Baaz

al-Aqalliyaat al-Muslimah - Page 34, Fatwa No.8

...

Published: 22 August 2000


Belief in the Books and Messengers

MUSLIM MINORITIES |

Belief in the Books and Messengers

Question: I would like for his Eminence, the Shaykh, to clarify an important point. Does belief in the Books and Messengers mean that we should believe in the religions that were before Christianity and Judaism?

Response: What is meant by belief in the Books and Messengers is belief that Allaah revealed Books to Messengers in order that the work of inviting to Allaah might take place. Allaah (Subhaanahu wa Ta'aala) says:

{Verily, we sent our Messengers with clear proofs and revealed to them the Book and the Balance that mankind might exercise justice}

And so Allaah (Subhaanahu wa Ta'aala) sent Messengers and revealed Books, describing some of them, informing about some others, and neither describing nor informing about yet others. We must therefore believe that Allaah sent Messengers to those living on earth to call them to belief in the Oneness and Unity of Allaah and to obedience to Him. We should believe that they were sent to give them glad tidings of what awaits them with Allaah of abundant blessing, if they go straight, and to warn them of Allaah's punishment, if they deviate. We believe in this as a general principle.

We also believe, as a general principle, that Allaah revealed to the Messengers Books that elucidate the truth and that call people to and enlighten them about the truth. We must also believe in the details of this, in any matters that Allaah, the Exalted, has informed us about in detail. We therefore believe that He sent Nooh, Hood, Saalih, Ibraaheem, Loot, Moosaa, Haaroon, Daawood, Sulaymaan, 'Eesaa and whoever else Allaah specifically mentioned.

We also believe in those Books that Allaah mentioned in detail, such as the Scriptures of Ibraaheem and Moosaa, at-Towraat, al-Injeel and az-Zaboor, all of which have been mentioned by name, as well as the Qur.aan. These have been mentioned in detail and we believe in them.

Concerning our obligations with respect to action and deeds, then we must act according to what is contained specifically within our revealed law, the law revealed to Muhammad, (sal-Allaahu `alayhe wa sallam). The law revealed to Muhammad is complete and perfect and it contains within it what is beneficial to us from previous revealed laws. It contains additions to those previous laws as well as the lessening for us by Allaah of burdens and fetters which were upon those before us. And so our revealed law is perfect and complete. It contains what former revealed laws contained of blessing and goodness and also includes some reduction and easing of certain obligations as well having certain laws that Allaah has only prescribed for this community. It contains good, blessing and benefit for this community in both religion and worldly affairs.

Our only duty is to believe in the Books and Messengers as a general principle. That the Messengers are truthful and sincere, that they transmitted the message and fulfilled the trust, that they conveyed the Books which were revealed to them and taught them to people. We must also believe in those Messengers and Books that were specifically mentioned by name. We must also follow the exalted Messenger, Muhammad (sal-Allaahu `alayhe wa sallam) whom Allaah singled out for us, and believe in him specifically. All of us, men and women, rich and poor, rulers and ruled, Arabs and non-Arabs, must follow the law revealed to him and adhere to it wherever we are and at all times.

Shaykh Ibn Baaz

al-Aqalliyaat al-Muslimah - Page 34, Fatwa No.9

...

Published: 22 August 2000


Co-operation and organisation

MUSLIM MINORITIES |

Co-operation and organisation

Question: In Muslim countries, many organisations practice the concept of co-operation and joint responsibility between the Muslims. Allaah, the Exalted, says:

{The believers, both men and women, are friends and helpers to one another}, [Soorah at-Towbah, Aayah 71].

And the Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever dies and leaves behind him wealth then it is for his heirs and whoever leaves behind him the poor and hungry then they are for me and they are my responsibility».

However, other than in Islaamic countries, Muslims are often living as individuals. We would like to know if it is obligatory for the Muslims to establish societies and centres or if there is nothing wrong in them continuing to live as individuals. Also, if they do come together, what is the legal authority, according to Islaam, with respect to obedience and to what you have indicated previously, of an elected organisation that manages the affairs of the Muslim minorities.

Response: All praise is for Allaah and prayers and peace be upon our Prophet, Muhammad, and upon all his family and companions. In my opinion, it is not possible for a group of people who are fragmented and living as individuals to put up any resistance. Mankind is by nature social and is in need of help from others, besides the help of Allaah, which everyone enjoys. Accordingly, I believe that the Muslim minorities must form groups that invite to Allaah and that they have an Ameer having the qualities we mentioned previously and who they can consult with.

However, I cannot give a general rule as to how this should be structured exactly. These societies vary in number of their members, and in their material strength and, capabilities. However, it they are blessed with wisdom, this will enable them to form a society or group in a way that can help them to achieve their aims.

One person, for example, can give talks in the mosque while another might invite people to Islaam individually. Another could collect money donated by people, while someone else could be treasurer. It is not possible for me to give a general rule in this matter because of the different kinds of societies and because of their differing circumstances. However, what is extremely important is that they appoint an Ameer who they can turn to and consult.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 62, Fatwa No.1

...

Published: 3 September 2000


Consulting the Ameer

MUSLIM MINORITIES |

Consulting the Ameer

Question: What are those matters about which the Ameer should be asked and consulted?

Response: He should be consulted about those matters which I mentioned while discussing the benefits of appointing an Ameer, especially those matters affecting the group as a whole. No-one, therefore, should proceed to do something by himself, in a matter related to the whole group, before he has consulted the Ameer or President, because acting alone in such a matter is an act of oppression and violence against the Ameer and causes differences of opinion and disputation.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 63, Fatwa No.2

...

Published: 3 September 2000


Insurance Policies

MUSLIM MINORITIES |

Insurance Policies

Question: Is it permissible for Muslims who live as minority communities in non-Islaamic countries and who have no supporter or guardian other than Allaah, to take out insurance policies? The insurance company, through monthly payments, will take care of a person's children after his death?

Response: According to my knowledge, insurance policies are based on winning and losing. Every policy or contract that is based on this is in fact gambling, which Allaah has forbidden in His Book (Qur.aan) and has placed alongside wine and the worshipping of idols. He, the Almighty, says:

{O you who believe! Alcoholic drink, gambling and divining with arrows are an abomination of Satan's doing. So avoid them in order that you may be successful}, [Soorah al-Maa.idah, Aayah 90].

Let me give you an example, You insure a car and pay one thousand dirhams every year in order that the insurance company guarantees to cover the cost of whatever might happen to the car, whether it is written-off or just damaged. If a year passes and the car has neither been written-off nor damaged, then the insurance company is the winner and the insurance policy holder is the loser. If, however, the car is written-off or badly damaged, the policy holder will get back more than he paid to the company. In this case, he is the winner and the insurance company is the loser. Every contract which is based on this is gambling and hence forbidden.

However, it has been mentioned to me that in some countries people are forced to take out insurance policies. So what can Muslims do if this is the situation? In my opinion, he should pay whatever money that he is forced to pay for insurance but he should not consider that it is a legal contract or agreement, but rather that it is money paid unjustly under pressure. If no loss occurs, this is by the Grace and Mercy of Allaah towards him and the money has been taken from him unjustly and he shall find it on the Day of Resurrection. In the event that he suffers some loss to his property and the insurance company intends to reimburse him, then, if the amount he is due back is equal to what he paid for his policy, he can justly take it. If, on the other hand, what he is due from the insurance company is more than he paid, he should not take more than the amount that he paid them. In this way, the process will, in my opinion, be in accordance with Islaamic law.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 63, Fatwa No.3

...

Published: 24 March 2000


Collecting Zakaah

MUSLIM MINORITIES |

Collecting Zakaah

Question: We belong to an Islaamic society in a western country. Is it incumbent upon us, according to Islaamic law, to organise a system for collecting Zakaah through this society?

Response: Establishing such a system is not obligatory for you, as defined by Islaamic law, but becomes imperative that you do it if there are poor people amongst you who need money. The Zakaah must be collected in order that it be given to the poor. In the hadeeth narrated by Mu'aath ibn Jabal, the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) said:

«Teach them that Allaah has prescribed that they pay from their wealth charity, which should be taken from the rich and distributed amongst the poor».

However, it is not obligatory that they must collect it in one treasury and that it must be distributed by the leader or by the society. If though, their leader, who is their Ameer, thinks that it should be gathered together, then this is his right according to Islaamic law.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 64, Fatwa No.4

...

Published: 20 September 2000


The Ameer, divorce and khul'ah

MUSLIM MINORITIES |

The Ameer, divorce and khul'ah

Question: Is it permitted for the Imaam or leader of a Muslim minority group to authorise divorce and khul'ah in order to avoid resorting to the jurisdiction of western courts of law. Also, if the husband refuses to release his wife, does the Imaam have the authority to order that they separate and by so doing open the way for her to marry someone else after her 'iddah has ended?

Response: There can be no doubt that it is obligatory to refer this matter back to the Ameer or leader, who will make a decision according to Islaamic law. It is not permitted for the Muslims to request a legal decision from anyone who does not judge according to the Book of Allaah and the Sunnah of His Messenger (sal-Allaahu `alayhe wa sallam).

The scholars, may Allaah have mercy on them, even say that should the disbelievers come to the Muslims for a legal decision, then it is not permitted for us to pass judgement except in accordance with Islaamic law. It is obligatory then, for this Muslim group to go to the Ameer for a legal decision, if he is qualified to pass judgement. He then has the right to advise the husband to divorce his wife or release her in the case of khul'ah, if it is not possible for them to remain together. However, can he force him to divorce or release her?

The scholars, may Allaah have mercy on them, have differing opinions concerning this issue. Some of them have said that the ruler or leader can force the husband to release his wife if it is not possible for them to remain together. Their proof is the hadeeth narrated by Thaabit Ibn Qays in which the Prophet (sal-Allaahu `alayhe wa sallam) says:

«Accept the garden and divorce her».

His words "accept" and "divorce" are commands and commands are primarily used for compulsion and obligation, especially when used in the context of disputes between two parties. Some of the scholars, however, say that he does not have the right to order the husband to release her and that the words of the Prophet (sal-Allaahu `alayhe wa sallam) «Accept the garden and divorce her» is a command in the sense of advice and guidance and not compulsion. In any case, I believe that in this matter the ruler or leader must consider the case and if it seems better to wait and be patient then this should be done.

If, on the other hand, a definite decision is needed, then he should settle the matter by giving back to the husband whatever he had given to his wife and annulling the marriage. This can be carried out by the leader or Ameer of a group or society. The scholars have also mentioned that if two men appoint to arbitrate between them someone who is qualified to pass judgement, then all that he decides should be enforced.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 64, Fatwa No.5

...

Published: 3 September 2000


Judging the affairs

MUSLIM MINORITIES |

Judging the affairs

Question: We in the West, suffer from many problems and difficulties. We ask Allaah to help us solve and overcome them. One of the biggest problems is that we are forced to resort to Western courts of law to judge between us, even in matters of civil law. What is the ruling concerning the permissibility of appointing a judge for the Muslims in America, Britain or Australia?

He would deal with their legal affairs and disputes, especially in issues of personal law. Also, is it correct to refer to him as "judge" and, if the Muslims agree to his appointment, can he assume the same responsibilities and duties as a judge in an Islaamic country?

Response: The answer to this question can be understood from the previous answer, which is that it is obligatory for the Muslims to appoint a judge to pass judgement between them according to Islaamic law. It is not permissible for them to take as arbitrators those who do not judge according to Islaamic law. If a group or society agree upon him being appointed as arbitrator between them, then his judgement should be enforced in all matters in which they have asked him to arbitrate. This is not only permitted but rather it is obligatory upon them.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 66, Fatwa No.6

...

Published: 3 September 2000


A ruling regarding plays

MUSLIM MINORITIES |

A ruling regarding plays

Question: Islaamic centres in the West contain mosques and also have in them places for other activities, such as festivals and wedding parties, general talks and even sports competitions, These centres are a source of light and inspiration in these regions. Sometimes we invite people to talks in which there might be plays for a specific purpose, Islaamic songs that do not contain music and so forth. Is it permitted for us to do this in the mosque because sometimes there is no hall or room available where it can be held and there is nowhere else where we can gather and mutually advise each other? What is your esteemed opinion concerning this matter?

Response: Scholars in our time have differed concerning the acting out of plays. Some of them say that it is not permitted under any circumstances. They justify their position by arguing that plays are a form of lying because a man who takes the part of someone else is not really that person. Therefore, he is lying, as lying is what is contrary to the truth.

Other scholars, however, say that there is no harm in plays and that they are not a form of lying. They argue that lying is the making of a statement which one knows to be false. The actor though, does not claim to be the character that he is acting but rather that he is only acting his part, that is, he is doing things which are similar to what that character does. This is in fact what actually happens and those present all know that this is what a play is in reality. It is quite a different situation from when someone arrives at your door and claims to be so and so, and he is lying.

This is real lying, whereas a man who is playing the part of someone else has not lied and does not claim to be the person himself. Lying, therefore, does not come into the issue. However, if the play includes something forbidden, such as eminent and distinguished people inevitably being diminished and reduced in stature and nobility, then it is not permitted. Therefore, I believe that the Companions, especially the righteous Khulafaa., should not be used as characters in a play. It is also not permitted if the play includes other forbidden things, such as men acting as women or vice versa. The Prophet (sal-Allaahu `alayhe wa sallam) cursed men who imitated women and women who imitated men. It is also not permitted if the play includes the imitating of animals because this is not found in the Qur.aan and Sunnah except as criticism and rebuke.

Allaah, the Exalted, says:

{And recite to them the story of him to whom We gave Our signs but he cast them aside, so Satan followed him and he became of those who were led astray. Had We willed We would have exalted him therewith but he dung to this earthly life and followed his vain desires. His likeness is that of a dog}, [Soorah al-A'raaf, Aayah 175]. The simile of a dog is used here to express criticism and rebuke.

Allaah, the Most High, also says:

{Those who were entrusted with the Torah but did not act according to it are like the donkey burdened with books}, [Soorah al-Jumu'ah, Aayah 5].

Again, the likening of man to an animal is used critically here. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«Whoever takes back a gift he has given, is like the dog who vomits and then eats his own vomit».

If, therefore, a play includes something forbidden, it is not permitted due to this and not because it is considered a form of lying.

If a play is lawful with respect to its content, there remains the question of whether it is permitted to act it out in a place of prayer. If it is beneficial and it is really being used to invite to Islaam, there is no harm in it because the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) allowed the Abissynians to play with their spears in his mosque, in order to soften their hearts towards Islaam. Therefore, if the benefit is greater than the harm, the benefit should be sought. However, if it is possible to designate for them another room or hall, this would be better.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 66, Fatwa No.7

...

Published: 3 September 2000


Men, women and children gathering together

MUSLIM MINORITIES |

Men, women and children gathering together

Question: Due to talks and lessons that are held in Islaamic centres men, women and children gather together in the lecture room or in the masjid, each in their separate place. Is there any harm in this?

Response: I cannot see any harm in it because women and children gathered at the time of the Prophet (sal-Allaahu `alayhe wa sallam). The women would come with them to the prayer. Not only that, but the Prophet (sal-Allaahu `alayhe wa sallam) ordered the women to leave their houses at the time of the two 'Eed festivals. He even ordered menstruating women and thawaat ul-khudoor to leave their house but told the menstruating women to avoid the place of prayer. This was in order that they might witness this time of blessing and the prayer and supplication of the Muslims. If, therefore, there is benefit and blessing in the women and children attending the talks while the women are by themselves and no-one is exposed to temptation, then it is permitted and there is no harm in it.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 68, Fatwa No.8

...

Published: 3 September 2000


A woman embracing Islaam whilst her husband does not

MUSLIM MINORITIES |

A woman embracing Islaam whilst her husband does not

Question: Sometimes women embrace Islaam while their husbands do not. It is well known that a Muslim woman is not lawful for a non-Muslim man. However, for a woman to separate from the husband she loves and on whom she may depend for material support and in the breakup of her family is a great trial for her. It might even be a cause for her to hesitate about embracing Islaam. It also often happens that the husband embraces Islaam after a year or so. The wife hopes to attract her husband to Islaam while remaining in the same house as him after she has embraced Islaam. Is there any room in this matter for new independent reasoning, taking into consideration changing circumstances, benefit and the rule "the lesser of two evils"? Or is this matter something decided with no room for independent reasoning and so a woman entering Islaam must separate from her husband and perhaps even from her children?

Response: This question contains in fact two questions, one of which is more important than the other. The first and most important of them, is whether there can be new independent reasoning to solve this problem. The answer to this is that rulings in Islaamic law are of two kinds. The first are those where there is no room for independent reasoning but rather that these rulings are beneficial at every time and in every place. The benefit therein might be clear, apparent and immediate or, alternatively, it might not be. Allaah, the Exalted says:

{And Allaah knows while you know not}, [Soorah an-Noor, Aayah 19].

It might appear to some people that to implement Islaamic law is difficult and sever in this matter and that it causes problems, while the truth of the matter is quite the opposite to what they imagine. Here, in this issue Islaamic law must be applied and there is no room for independent reasoning.

The second kind of ruling in Islaamic law, are those that are general and dependent upon circumstance. The circumstances, meaning or wisdom might be relevant and applicable at one time but not at another. If the ruling is relevant then it is established and applied and if it is no longer relevant then it is annulled. The issue of a Muslim woman staying with a disbeliever is a matter in which there is no room for independent reasoning because Allaah, the Exalted says:

{O you who believe! When believing women come to you as emigrants, examine them. Allaah knows best as to their faith. If you are sure that they are true believers do not send them back to the disbelievers. They are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them}, [Soorah al-Mumtahinah, Aayah 10].

Also, a person is not concerned about losing his son, husband or father if it is necessary in order to establish his or her faith and religion. If we consider our righteous predecessors we find that a man might kill his own father or son because they opposed him and stood in his way, in the matter of Allaah's religion. Accordingly, if a woman embraces Islaam and her husband persists in disbelief, most scholars say that one should wait until the 'iddah has ended. If the husband embraces Islaam during the period of the 'iddah, the marriage contract remains valid and they do not separate. However, if the period of the 'iddah ends before the husband has embraced Islaam, then the marriage is recorded as having ended at the time the woman embraced Islaam. She is then no longer lawful for him until her embraces Islaam and remarries her with a new contract (of marriage).

Some scholars say that a woman who embraces Islaam is tied to her husband until the 'iddah comes to an end. During this time it is not possible for her to remarry and if he embraces Islaam she remains his wife. If, on the other hand, the period of the 'iddah has ended and he then embraces Islaam, she has no choice between returning to him, should she so wish, or not. This opinion is the most correct because the Prophet (sal-Allaahu `alayhe wa sallam) sent his daughter, Zaynab, back to 'Abu al-'Aas Ibn Rabee' after six years. Therefore, if a woman embraces Islaam and her husband remains a disbeliever, they must separate. If he enters Islaam before her 'iddah has ended, then she is still his husband and does not have a choice of returning to him or not. However, if the period of the 'iddah has ended and she wishes to marry someone else, she has the right to do so. If she remains unmarried and her husband embraces Islaam, even after a long period of time has elapsed, if she so wishes she can go back to him.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 69, Fatwa No.9

...

Published: 24 March 2000


Women's dress

MUSLIM MINORITIES |

Women's dress

Question: A number of Muslim women in some of the Islaamic centres do not wear correct Islaamic hijaab. In fact, you might even find something resembling at-tabarruj, which, as is well known, is contrary to Islaamic law. However, if those responsible for these centres are too hard with them, these women would not come to learn their religion and as a result their faith would weaken. They would be more exposed to the campaigns of the Christians and the secularists and they might even lose complete contact with the Islaamic centres.

Bearing in mind the benefits to be gained rather than the harm that might be caused, is it wise to approach this matter gradually, by gently advising and admonishing them, even though some may not respond? Or is it better to insist that they wear complete hijaab, irrespective of the outcome, which could mean that a large number of them stop coming to the mosques and Islaamic centres?

Response: In my opinion, you should make room for and welcome all those that come, while at the same time advising the women again and again. If they comply with what is obligatory upon them with respect to the hijaab, then this is a blessing for everyone. Therefore, we should not forbid a woman from entering the place where the women gather and where there is benefit for her because she does not wear the complete hijaab, but rather we should allow her to enter and advise her.

If the aim of advising her is achieved and she complies, then this is a great blessing for all. However, if she refuses to wear the hijaab, then she should be stopped from entering. If some harm is caused by this, it is likely to be only on the individual level, whereas if the limits that Allaah has laid down concerning hijaab are violated, this is a grave and serious matter for all. This is the case for every reprehensible action.

We might accept that someone comes to us with it but we must advise him. If he responds, all well and good but if he does not, he must be treated according to what he deserves or dealt with as an obstinate or proud person would be dealt with.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 71, Fatwa No.10

...

Published: 3 September 2000


Marrying a Muslim who does not speak Arabic

MUSLIM MINORITIES |

Marrying a Muslim who does not speak Arabic

Question: What is the ruling concerning marriage to a Muslim who complies with all the conditions of Islaam but who does not speak Arabic?

Response: Marriage to such a Muslim who complies with all the rulings of Islaam is permitted even though he does not know Arabic. There is a very strong case for him to marry a Muslim woman who is an Arab, in order that he might learn the Arabic language. There would be a lot of benefit for him in such a marriage and the Prophet (sal-Allaahu `alayhe wa sallam) linked the acceptability of marriage to two qualities good character and sound religion. He (sal-Allaahu `alayhe wa sallam) said:

« If someone comes to you and you are satisfied with the soundness of his religion and his character then give your sister or daughter in marriage to him».

If then, this man is adhering to the rulings of Islaam, the marriage should go ahead, even though he does not speak Arabic. There is no objection to this happening.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 72, Fatwa No.11

...

Published:


Divorce procedures in non-Muslim countries

MUSLIM MINORITIES |

Divorce procedures in non-Muslim countries

Question: If a man living within a Muslim minority community in a non-Muslim country wants to divorce his wife, should he follow the divorce procedures of that country, which controls and enforces its own law and from which there is no way out, or should he follow divorce proceedings laid down in Islaamic law?

Response: It is not permissible for a Muslim to follow, either in his worship or in his dealings with others, other than what is laid down in Islaamic law. Divorce is one of those issues which is dealt with by Islaamic law in the most complete manner. It is, therefore not permitted for anyone to go beyond or transgress the limits set by Allaah (Subhaanahu wa Ta'aala) concerning divorce. Allaah (Subhaanahu wa Ta'aala) says:

{O Prophet! If you divorce your wives then divorce them with observance to their 'iddah, which you should calculate carefully. Fear Allaah, your Lord, and be obedient to Him. Do not expel them from their homes or let them go away unless they have committed clear immorality. Such are the limits set by Allaah and whoever transgresses Allaah's limits has wronged his own soul} [Soorah at-Talaaq, Aayah 1].

It is, therefore not permitted for a Muslim to transgress those limits set by Allaah and he should divorce according to the stipulations of Islaamic law.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 73, Fatwa No.12

...

Published: 20 September 2000


Registering marriages and divorce

MUSLIM MINORITIES |

Registering marriages and divorce

Question: If it is necessary by law to register a divorce or to follow registration procedures with the official authorities in the country where he is living, then, after he has divorced according to Islaamic law, should he go and formally register it with those authorities?

Response: There is no objection to him registering it but it should be done according to Islaamic law. He should say that he has divorced his wife so and so, the daughter of so and so, according to Islaamic law and then it can be entered in the register of those people. There is no objection to this because he has in fact followed the procedures of Islaamic law. This procedure should be followed for marriage and other indispensable contracts, with the stipulation that we do not record them according to their conditions but according to the conditions laid down in Islaam.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 74, Fatwa No.13

...

Published: 20 September 2000


Study and work in mixed-sex-environments

MUSLIM MINORITIES |

Study and work in mixed-sex-environments

Question: Muslim women and their daughters in western countries where there are Muslim minorities face very difficult circumstances in that education and work are mixed environments. We are caught between two possibilities. Either we cut-off our provision, stay at home and beg and as a result sink to a very desperate material condition, or, alternatively, wear our Islaamic hijaab and study and work in those societies which do not differentiate between mixing and separation. What is your esteemed opinion concerning this matter?

Response: Concerning this very crucial issue, I believe that it is obligatory for a Muslim to patiently adhere to and persevere with Allaah's religion and not to be of those whom Allaah describes, saying:

{And of mankind are those that say, "We believe in Allaah." But if they are made to suffer for the Sake of Allaah, they consider the persecution of mankind as Allaah's punishment…}, [Soorah al-'Ankaboot, Aayah 10].

A Muslim must be patient and if it is not possible to gain a livelihood except by what Allaah has forbidden, namely through the mixing of men and women, then this livelihood must be abandoned and another sought from another direction or from another country. Was Allaah's land not vast enough for you to emigrate therein? This is also true with respect to seeking knowledge. How good it would be if the Muslim minorities could establish their own schools based on the religion of Islaam, where boys and girls are taught separately. If that could be achieved it would be a great blessing. It is not possible, however, for us to permit the mixing of the sexes because of the seriousness of the issue and the level of temptation contained therein.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 74, Fatwa No.14

...

Published: 24 March 2000


Calling non-Muslims "brother" or "sister"

MUSLIM MINORITIES |

Calling non-Muslims "brother" or "sister"

Question: When I invite non-Muslims to Islaam, I find that I sometimes call them "sister" and "brother" or I say "O brothers" meaning by that the human brotherhood. I do this in order to soften their hearts and to attract them to listen to what I have to say. Is there anything wrong in doing this?

Response: There is no doubt that it is not permissible to call the non-Muslims "brothers" because Allaah (Subhaanahu wa Ta'aala) says:

{Verily, the believers are brothers} [Soorah Hujaraat, Aayah 10].

Brotherhood, therefore, is in faith. If, however, he were a brother by descent, it would be acceptable. Allaah (Subhaanahu wa Ta'aala) says:

{And to 'Aad (We sent) their brother Hood} [Soorah Hood, Aayah 50].

{And to Madyan (We sent) their brother Shu'ayban} [Soorah Hood, Aayah 84]. And similar such verses.

This is acceptable when there is a fraternal relationship by lineage. However, he is not your brother in religion. Allaah, the Sublime, said to Nooh, concerning his son:

{Verily, he is not of your family} [Soorah Hood, Aayah 46].

However, it is possible to find a way around this. He shouldn't say, "Oh my brother" but rather he should say, "Oh brother" meaning by this, that he is brother to whoever is his brother, either in religion or through descent. In this way, he can attract him and soften his heart while not attributing brotherhood to himself. Hinting or allusion is a way out of lying.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 75, Fatwa No.15

...

Published: 20 September 2000


The brotherhood of man

MUSLIM MINORITIES |

The brotherhood of man

Question: Does not brotherhood extend to all of mankind because it is established that Aadam was the forefather of everyone?

Response: This is not so. There is no doubt that everyone is from the offspring of Aadam but we do not say, "This is my brother," when referring to a disbeliever meaning by that within the brotherhood of man. We can only refer to him as brother when there is a relationship by descent or lineage.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 76, Fatwa No.16

...

Published: 20 September 2000


Visiting non-Muslim countries

MUSLIM MINORITIES |

Visiting non-Muslim countries

Question: Question: Visiting countries of disbelief is prohibited, except if there is a good reason to do so. However, if there are Muslim minorities there which are organised and grouped together in such a way that they resemble a separate society living within the non-Muslim society, is it permitted for me to visit them for the Sake of Allaah, teach them and do business with them even though they are in the lands of the disbelievers?

Response: There is no objection to travelling to countries of disbelief in which there are Muslim minority communities in order to support and help those Muslims and to see how they are.

However, whomever goes should have knowledge, in order to defend himself and his religion from doubts and uncertainty and the desires of the self. He might travel to these countries of disbelief for the sake of his Muslim brothers who are living there but have insufficient knowledge to respond to specious arguments and proof, and as a result doubts and uncertainty enter his heart. His faith in Allaah and adherence to Islaam may be weak and as a result he succumbs to the desires of the self. Therefore, if a person has sound knowledge and strong adherence to Islaam and he goes to these countries in order to visit his Muslim brothers there, then there is no objection to this. In fact, it might be imperative for him to go, in order to help and support them and to show them that they have brothers elsewhere.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 77, Fatwa No.17

...

Published: 20 September 2000


Hajj and 'Umrah without a mahram

MUSLIM MINORITIES |

Hajj and 'Umrah without a mahram

Question: Someone from Germany asks: In Germany, a number of Muslim sisters have recently embraced Islaam, Some of them are old and others are young and many do not have a mahram from their own family as no-one else from their family has accepted Islaam. Is it therefore permitted for them to make Hajj or 'Umrah with a group led by both Muslim men and women?

Response: It is not correct that we say that such women should make Hajj or 'Umrah because if a woman does not have a mahram, Hajj and 'Umrah are not obligatory for her. However, there is another issue here: Is it not obligatory for her to perform them or are they not even obligatory upon in the first place.

What is more common in the Hanbalee Madhhab is that Hajj is not obligatory upon her in the first place, even if she has enough money but has no mahram. Hajj is, therefore not obligatory upon her and if she dies she would not be punished for not performing it.

Allaah (Subhaanahu wa Ta'aala) says:

{And Hajj to the House is a duty to Allaah, for whoever has the ability to make the journey} [Soorah Aal-'Imraan, Aayah 97].

Having the ability is a condition for it to be obligatory and ability is of two kinds: ability according to Islaamic law and material or physical ability. Health and sufficient money are part of material ability while having a mahram is a part of the ability required by Islaamic law. Whoever does not have a mahram is like the one who does not have sufficient money. Accordingly, we must assure those women that do not have a mahram that Hajj is not obligatory upon them.

Some scholars, however, are of the opinion that having a mahram is a condition for performing Hajj and if a woman does not have one then she should appoint someone to perform it instead of her if she has sufficient money. She is like those who cannot perform Hajj themselves because of old age and so someone else does it for them.

In any case, there is a solution, and all praise is for Allaah, for whichever opinion is followed. If we say that Hajj is not obligatory upon her in the first place, then there are no obligations upon her whatsoever, neither upon her wealth nor upon her body. If we say that it is not obligatory for her to perform it and she has sufficient money to do so, then she should pay someone to perform it for her and it serves instead of her performing it herself. There is, therefore no difficulty or problem in the issue.

And all praise is for Allaah.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 77, Fatwa No.18

...

Published: 20 September 2000


Distributing translations of the Qur.aan and Hadeeth

MUSLIM MINORITIES |

Distributing translations of the Qur.aan and Hadeeth

Question: Here in the West, if we do not actively invite to Allaah by reminding our Muslim brothers and calling the non-Muslims to Islaam, we could fall prey to the destructive culture and propaganda that surrounds us and targets us. What, therefore, is the ruling concerning the distribution of ahaadeeth of the Prophet and a translation of the meaning of the Qur.aan, either in its entirety or in parts, to the non- Muslims?

Response: It is confirmed that the Prophet (sal-Allaahu `alayhe wa sallam) wrote a letter to the kings of his time in which were written the verses:

{Say: "O people of the Book, come to a word which we agree upon; that we worship none but Allaah, that we do not associate any partners with Him and that none of us shall take others for Lords instead of Allaah} [Soorah Aal-'Imraan, Aayah 64].

According to this, there is no objection to translating the meaning of verses of the Qur.aan which could include instruction about correct doctrines of belief, worship and good character. Their meanings can be translated and used as a means of inviting to Allaah and to Islaam.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 79, Fatwa No.19

...

Published: 20 September 2000


Islaamic co-operative insurance companies

MUSLIM MINORITIES |

Islaamic co-operative insurance companies

Question: In western societies the cost of medical treatment and hospital care is extremely high. This is also true for damages arising from car accidents or thefts from or fires to property and other possessions. Insurance policies can be taken out with companies that offer to pay a large proportion of any loss suffered due to sickness, accident or theft. What is the ruling concerning taking out insurance policies with these companies? Also, what is your opinion concerning transactions with Islaamic cooperative insurance companies, concerning which some committees have given rulings, both inside and outside Saudi Arabia?

Response: Concerning the first part of the question related to health insurance, home cover and so forth, the answer has been clarified previously.

The second part of the question relates to social cooperative insurance and rulings permitting this have been made, as the questioner rightly mentioned, by scholars both inside Saudi Arabia and abroad. In fact, there are benefits to be had from social insurance. However, despite these benefits there can also be drawbacks. The person who has a right to assistance from this insurance might become careless and irresponsible and not care about any accident that he might cause because he knows that he is covered by his insurance. He will not, therefore, have due consideration for others and for the law and, as a result, such a system could be detrimental. Because of this, I believe that such an insurance system should try to help those who are the victims of accidents and not those who cause them.

I mean, for example, that if someone has been the victim of an accident or an illness and as a result is injured or disabled then we must help him.

If, however, someone was the cause of an accident and has injured others or his negligence has led to him losing the use of some physical function, he is not helped automatically. Rather, his case is examined carefully and if he deserves help and support, then he is given it, otherwise he is not.

In other words, we can say that this cooperative fund should be used for those who are the victims of some kind of loss but if it is used for those who caused the loss, then it could be detrimental. However, we do not say that such a person should never be assisted but rather each individual case should be examined and studied separately and if the person deserves help, he should be given it.

My fear is that irresponsibility and carelessness might result from insurance, as does in fact happen. Some fools say, "I don't care if I go 150 kilometers per hour. If, as a result, I kill someone then his blood money is ready and waiting in the draw. It doesn't bother me." We seek Allaah's protection from having such an attitude!

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 79, Fatwa No.20

...

Published: 20 September 2000


A request

MUSLIM MINORITIES |

A request

Question: You have, your Eminence, vast knowledge and deep love and respect in the hearts of people. Could we ask you to move to Riyadh or Makkah in order that more people might benefit from your knowledge? May Allaah bless you.

Response: That is easier for me. I thought that those from America wanted me to move there. Moving to Makkah is more preferable than staying in Qaseem because Makkah is the best and most blessed place. However, people always consider that there is more benefit in living where they are. I ask Allaah to make us of those that always have in mind the benefit and advantage of remaining where they are, whether it is in their own country or another Muslim country.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 81, Fatwa No.21

...

Published: 20 September 2000


Living with Christians

MUSLIM MINORITIES |

Living with Christians

Question: To what extent can Muslims work in a fair and friendly way with Christians and people of other faiths who live around them? Also, given that the Muslim minorities live amongst a majority of Christians, is it permissible for the Muslims to work and do business with them and to respond to their invitations and for them to respond to our invitations? Is it also permitted for Muslims to mix with them, whether in order to invite them to Islaam or merely out of courtesy? If the answer is that it is permissible, how can we reconcile it with the fact that in some books of usool al-fiqh it is stated that we should force them aside when we pass on a narrow path? In addition, it is stated that we should bring up our children to loathe, despise and avoid them. Could you possibly throw some light on this?

Response: Allaah (Subhaanahu wa Ta'aala) says:

{Allaah does not forbid you to be kind and just with those who have neither made war on your religion nor driven you from your homes. Allaah loves those who are just and equitable}, [Soorah al-Mumtahinah, Aayah 8].

A person's dealings with others falls into one of three categories:

1. He deals with them fairly and justly;

2. He deals with them fairly and justly;

3. He deals with them unjustly.

Dealing with people unjustly is prohibited. Even with the rights of non-Muslims, it is not permitted for you to deal with them unjustly and with oppression. Ibn Qayyim (Rah) when commenting on the words of the Prophet (sal-Allaahu `alayhe wa sallam):

«If the people of the Book give Salaam upon you, then answer them by saying, And upon you» says, "This is if they say, 'As-Salaam' in a way which is not clear and it is possible and likely that they in fact said: "As- which means "poison". However, if they say, "As-Salaamu 'alaykum" clearly, then you should reply by saying, "Wa 'alaykum as-Salaam" also in a clear manner.

Allaah (Subhaanahu wa Ta'aala) says:

{If you are greeted by anyone, then reply with a better greeting or at least return the same greeting}, [Soorah an-Nisaa, Aayah 86].

This is what justice calls for. However, the reason for the Prophet (sal-Allaahu `alayhe wa sallam) saying:

«If the people of the Book give as-Salaam upon you, then answer them by saying, And upon you» is made clear in a hadeeth narrated by ibn 'Umar. The Prophet (sal-Allaahu `alayhe wa sallam) said:

«The People of the Book say, "As-Saam 'alaykum" (May you be poisoned) so if the People of the Book give as-Salaam upon you, then reply by saying, 'Wa 'alaykum» (And upon you.). And so the Prophet (sal-Allaahu `alayhe wa sallam) clarified the reason for this ruling.

Therefore, if they say distinctly, "As-Salaam" there is no objection for you to reply clearly, "Wa 'alaykum as-Salaam". If they congratulate us or give us best wishes, we can return the greeting to them. However, to give them best wishes on the occasion of their religious festivals is completely forbidden. It is prohibited, for example, to give them best wishes at Christmas or on the occasion of any other of their festivals because to wish them well by affirming their festivals of disbelief is to be contented and happy that these are their festivals. In the same way that it is prohibited to wish them good health over a drink of wine or any other prohibited subsume, it is also forbidden to wish them well by affirming their religious rites.

The matter of responding to their invitations is something that needs elaboration. If there is benefit in it and it is an opportunity to invite to Islaam, then there is no objection to it. The Prophet (sal-Allaahu `alayhe wa sallam) responded to an invitation of a Jew, who gave him bread, barley and dissolved fat. It is, however, something that we as Muslims must be very cautious about. Friendship and love for them, inclining to them and being content with their disbelief is not permitted because the need to have a sound and pure heart is extremely important for Muslims. The heart if it inclines to them or becomes content with their disbelief is in great danger.

For this reason, Allaah (Subhaanahu wa Ta'aala) says:

{You will not find a people who believe in Allaah and the Last Day being friendly with those who oppose Allaah and His Messenger, even though they are their fathers, sons, brothers, close relatives or from their own tribe}, [Soorah al-Mujaadalah, Aayah 8].

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 81, Fatwa No.22

...

Published: 9 October 2000


Sighting the Moon

MUSLIM MINORITIES |

Sighting the Moon

Question: Should we fast and end our fast according to the sighting of the new moon in Saudi Arabia or should we do it according to the sighting of the new moon in the country where we are?

Response: There are as many as six different opinions amongst the scholars concerning this issue. However, there are two main points of view. The first is that everyone should sight the moon in their own country and those countries where the moon rises at the same time should follow them. The reason for this is that the time at which the moon rises, varies from place to place. The second opinion is that the beginning of the new month need only be confirmed in any one of the Muslim countries. If the sighting of the new moon is confirmed in any Muslim country, it is then obligatory for all Muslims to use that sighting to begin the fast of Ramadhaan or end it. According to this last opinion, if the new month is confirmed in Saudi Arabia it is obligatory upon all Muslims, in all parts of the world, to fast if it is the beginning of Ramadhaan and to end their fast if it is the beginning of Shawwaal. This is the most common opinion held by the followers of the madhhab of Imaam Ahmad Ibn Hanbal.

However, the first opinion is more correct because of the evidence in the Qur.aan, Sunnah and because of analogy. With regards to the Qur.aan, Allaah (Subhaanahu wa Ta'aala) says:

{The month of Ramadaan in which was revealed the Qur.aan, a guidance for mankind and clear proofs for guidance and the criterion (between right and wrong). So whoever witnesses the month should fast it...}, [Soorah al-Baqarah, Aayah 185].

This last sentence is a conditional sentence, and the ruling contained in a conditional sentence is established for whomever the condition applies to and it is annulled for anyone for whom the condition does not apply. So the sentence: «Whoever witnesses the month should fast it» implies that whoever does not witness it does not fast it.

It is well known amongst astronomers that the time the moon rises differs from place to place. The moon might be seen in one place and not in another. Therefore, according to the verse, whoever does not see it is not obliged to fast.

With regards to the Sunnah, the Prophet (sal-Allaahu `alayhe wa sallam) said:

«If you sight it (the new moon of Ramadaan), then fast and if you sight it (the new moon of Shawaal),then end the fast. And if it is obscured from you, then complete thirty days (of Sha'baan»).

He (sal-Allaahu `alayhe wa sallam) said:

«If you sight it».

He therefore linked the ruling to the sighting and if a ruling is linked to an effective cause, then that ruling is annulled in the absence of that cause.

With regards to analogy, we say that in as much as the times for beginning the fast and breaking the fast every day vary from place to place so, in the same way, the times for the beginning and ending of the monthly fast also vary. We here in Riyadh, for example, begin our fast every day before the people in Al-Hijaaz and we also break our fast before they do. It is, therefore, obligatory upon us to start fasting while they are still eating. On the other hand, at the end of the day we are eating while they are still fasting. If, therefore, each place has its own ruling due to the variation in the time that the sun rises and sets, the same also applies due to the variation in the time that the moon rises and sets.

Therefore, the answer to the question is clear. It is obligatory for you to follow the sighting of the new moon in the place where you are.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 84, Fatwa No.23

...

Published: 9 October 2000


Sunnis and Shee'ahs

MUSLIM MINORITIES |

Sunnis and Shee'ahs

Question: We are exposed to every kind of preaching and propagation of religions and we suffer immensely from this. One thing that we are suffering from at the moment is that the Shee'ah sect of the twelve Imaams has begun to spread its beliefs and teachings in many different ways. They deceive the Muslim youth who are living amongst Muslim minorities and they have reached regions which you would never think possible. Could your Eminence summarise the most important differences between the Sunni and Shee'ah?

Response: There are many differences between the Sunni and Shee'ah. However, some of the most important are as follows Ahlus-Sunnah are compassionate and merciful towards the Companions of the Prophet. They say:

{Our Lord! Forgive us and forgive our brothers who preceded us in faith and do not put in our hearts any malice towards those who believed. Our Lord! You are Compassionate and Most Merciful}, [Soorah al-Hashr, Aayah 10].

It is well known, however, that the group the questioner mentioned slanders, defames and maligns the Companions. They consider them to be sinful and impious and they believe that they left Islaam after the death of the Prophet (sal-Allaahu `alayhe wa sallam). In fact, their slandering of the Companions is not only slander and defamation of them, but rather it is slander and defamation of the Companions, the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) the religion of Islaam and it is also slander and defamation of Allaah's Wisdom.

As for their slandering of the Companions, that is clear. Their slandering of the Prophet (sal-Allaahu `alayhe wa sallam) stems from the fact that to degrade the Companions to such an extent is itself to slander the Prophet (sal-Allaahu `alayhe wa sallam). A person is on the religion of his closest friend and a person is judged according to who his associates and Companions are. Therefore, if the associates and Companions of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) were so despicable, then he must be like them. We seek Allaah's protection from believing such things!

As for it being slander and defamation of the religion of Islaam, this is because the religion of Islaam was not transmitted to us except by way of the Companions of the Prophet, may Allaah be pleased with them. If, therefore, they were so dishonourable and disreputable, how can we have trust in and rely upon this religion and how can we take it as our path to Allaah (Subhaanahu wa Ta'aala)?

As for it being slander and defamation of Allaah's Wisdom, Glorified and Exalted is He, this is because the clearest contradiction to wisdom is that Allaah should choose for the very best of His creation, such dishonourable and disgraceful companions, as claimed by those misguided ones. This point is one of the main differences between Ahlus-Sunnah and the Shee'ah.

In fact, if we return to the actual meaning of the word Shee'ah, we find that they mean by it that they are the followers and party of Ahlul-Bayt (the Family of the Messenger). However, the Family of the Prophet (sal-Allaahu `alayhe wa sallam) and at the head of them 'Alee Ibn Abee Taalib, one of the rightly guided khulafaa., did not condone the activities of this group. Rather, they disowned them, so how can a person he the follower and supporter of someone who has disowned him and renounced his actions? The people who have the greatest right to be the friends and supporters of the Family of the Messenger (sal-Allaahu `alayhe wa sallam) are Ahlus-Sunnah. Their right to this description lies in the fact that they believe that the Family of the Prophet have two claims: the claim to faith and the claim to kinship with the Messenger (sal-Allaahu `alayhe wa sallam). However, they do not go beyond the bounds of what is correct and proper concerning them. This is something that could lead to the claim that the Family of the Prophet are divine or that they have more right to the Message and to Prophethood than Muhammad, prayers and peace be upon him, and similar such claims which are common in their madhhab.

In short, it is incumbent upon us to make known in the clearest possible manner, the doctrine of Ahlus-Sunnah wal-Jamaa'ah concerning the Family of the Prophet and the remainder of the companions, in order that the falseness of what those fanatics believe may be exposed.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 85, Fatwa No.24

...

Published: 9 October 2000


Duties towards Muslim minorities

MUSLIM MINORITIES |

Duties towards Muslim minorities

Question: What are the most important duties of Islaamic establishments and governments towards Muslim minorities living in non-Islaamic countries?

Response: The most important duties for the Muslims towards those minorities is to help them establish Islaam in themselves and help them in their work of inviting to Islaam. They must also send to them whoever can assist them in achieving this and ask them to send people to Islaamic countries to learn knowledge. There should be, therefore, an exchange of people between those Muslim minorities and the Muslim societies in order to activate them and help them in all their affairs. It is also for the Muslim minorities to make their situation known to the rest of the Muslims in order that they are made fully aware of them. it is often the case that many Muslims are completely unaware of the Muslim minorities and it is therefore imperative that their situation be brought to light and clarified.

All Praise is due to Allaah and may Allaah send His Most Perfect Peace and Blessings upon our Prophet Muhammad, his family and his Companions.

Shaykh Ibn 'Uthaymeen

al-Aqalliyaat al-Muslimah - Page 88, Fatwa No.25

...

Published: 9 October 2000


Ibn Taymiyyah

8th Century (700H-799H) |

Shaykh al-Islaam Ibn Taymiyyah

All praise is for Allaah Lord of the worlds. Peace and blessings be upon Muhammad (sal-Allaahu `alayhe wa sallam), his pure family, his companions and all those who strive to follow in their footsteps till the last day. To preceed :

Many people today accuse some of the greatest scholars of Islaam of blasphemy and kufr (disbelief). One who is frequently attacked is Shaykh al-Islaam Ibn Taymiyyah - rahima-hullaah -. In actual fact he is slandered and lied against. People say things about him which he never said... in actual fact things which he was totally against!! These people who do should fear Allaah, and remember that they should be just and judge a man with justice and from knowledge, rather than judging him from ignorance and heresay ! subhaan-Allaah, Ibn Taymiyyah used to strive for the upliftment of the sunnah, and for the defence of this deen from those who in ignorance are changing it. And it was he who led the people to fight the tyrant tartars and it was he who suffered the darkness of the jails of Egypt so that Islaam can be lifted, and it was he who used to pray to Allaah to guide those who are misguided. Therefore let there be a warning to those who blemish his name - a severe warning indeed- that they may not slander him, for a scholar's flesh is poisonous.

Many people accuse Ibn Taymiyyah of Likening Allaah to the creation.....this a big lie and slander...and these people should fear Allaah, and take account of the evil their tongues utter before its too late. Inshaa.-Allaah below are some quotes from the writings of the noble Shaykh which clarifies his position beyond doubt on this issue. And those who after reading this still utter salnder and lies agianst the Shaykh, then all that can be said about them is that they have an illness in their hearts, and we pray to Allaah that He cures them of this disease.

In "al-'Aqeedatul Waasitiyaah " Ibn Taymiyyah - rahima-hullaah - says:

"from faith (eemaan) is acceptance (eemaan) of what Allaah has ascribed Himself in the scripture as well as what the messenger r ascribed to Him. [This creed] prevents any attempts at altering the sacred texts (tahreef), and rules out stripping Allaah of his tributes (ta'teel) or asking questions), concerining their modality ( takyeef..ie ..ascribing a "howness", or attempting to understand them analogicaly (tamtheel). Indeed [the ahlus-sunnah] hold that:

There is nothing like unto Him (Allaah); [that] He is the All-Hearing and All-Seeing One (Qur.aan 42:11).

They do not negate what Allaah has attributed Himself, nor do they alter the meaning of His words on these matters, nor subscribe to heretical notions regarding the divine names (asmaa') and manifestations (aayaat). They do NOT (!!!) seek to explain His attributes (sifaat) or COMPARE THEM with those of HIS CREATURES, for He (Allaah) has no namesake (samiy), no equal, no peer (nidd) and, therefore, He, the One free of all imperfections and Most High, does NOT befit of being compared to His creatures."

Ibn Taymiyyah says in at-Tadmuriyyah (p20):

"It is a must to affirm that which Allaah affirms for himself , whilst NEGATING ANY likeness to Him to His craetion..... whoever says His Knowledge is like my knowledge, His Power like my power, or Love like my love, or Pleasure like my pleasure, or Hand like my hand, or istawaa (ascending) like my ascending-- then he has resembled and likened Allaah to His creation. Rather, it is must to affirm (Allaah's Attributes) without any resemblance, and to negate (what Allaah negates for Himself), without ta'teel (divesting Allaah of any of His affirmed Attributes)."

Ibn Taymiyyah wrote in Majmoo-al Fatawaa (5/262):

"Whosoever considers the Attributes of Allaah to be like the attributes of creation- such that the Istawa (Ascending) of Allaah is like the ascending of the creation, or His nuzool (descending) is like the descending of the creation, or other than that-- then he is a DEVIATED INNOVATOR."

So people please read and pay heed to the words of the noble scholar !!!!

This is enough proof for those that are just and who are sincerely seeking the truth ...and Allaah knows best.

Taqi.ud-deen Abul-'Abbaas Ahmad Ibn 'Abdul-Haleem Ibn 'Abdus-Salaam Ibn Taymiyyah al-Harraanee al-Hanbalee, was born on Monday the 10th of Rabi' al-Awwal 66l A.H./22nd of January 1263 C.E. at Harraan (northern Iraq) into a well known family of "mutakallimoon"(theologians). His grandfather, Abu al-Barkat Majd-ud-deen ibn Taymiyyah (d.653 A.H./1255 C.E.) was a reputed teacher of the Hanbaleete school and his "Muntaqa al-Akhbaar (selections of prophetic sayings) which classifies such Ahaadeeth upon which Islaamic legislation is based, is even today regarded as a very valuable work. Likewise, the scholarly achievements of Ibn Taymiyyah's father, Shihaabuddeen 'Abdul-Haleem Ibn Taymiyyah (d.682 A.H./1284 C.E.) were wide spread.

This was the time when the Tataar hordes under Hulagu Khaan were inflicting their barbaric onslaught throughout the world of Islaam - especially the mesopotamium region. Ibn Taymiyyah was only seven when the Tataars launched their attack on Harraan. Consequently, the populace left Harraan to seek refuge elsewhere. Ibn Taymiyyah's family proceeded to Damascus in 667 A.H./1268 C.E. which was then ruled by the Mamlooks of Egypt. It was here that his father delivered sermons from the pulpit of the Umayyad Mosque and was invited to teach Hadeeth in the mosque as well as in the Daarul-Hadeeth 'Assaakuriyyah in Damascus. These discourses were attended by a large number of students as well as by the scholars. Damascus was the center of Islaamic studies at that time, and Ahmad Ibn Taymiyyah followed in the footsteps of his father who was a scholar of Islaamic studies by studying with the great scholars of his time, among them a woman scholar by the name Zaynab bint Makkee who taught him hadeeth.

Education

From his early childhood, Ibn Taymiyyah was an industrious student. He fully acquainted himself with all the secular and religious sciences of his time. He devoted special attention to Arabic literature and gained mastery over grammar and lexicography. Not only did he become an expert on the great Arab grammarian Seebawayh's al-Kitaab which is regarded as the greatest authority on grammar and syntax, but he also pointed out the errors therein. He commanded knowledge of all the prose and poetry then available. Furthermore, he studied the history of both pre Islaamic Arabia and that of the post-Islaamic period. Finally, he learnt mathematics and calligraphy.

As for the religions sciences, Ibn Taymiyyah studied the Qur.aan, Hadeeth and Sharee'ah. He learnt the Hanbalee fiqh (law) from his own father and then became a distinguished representative of the Hanbalee school of law. He is reported to have acquired his knowledge on Hadeeth in Syria like Ibn 'Abduddayaam. Another of his teachers was Shamsuddeen 'Abdurrahmaan al-Maqdisee (d.682 A.H./1283 C.E.).Thus Ibn Taymiyyah received a thorough grounding in the Sihaah Sittah and the Musnad of Imaam Ahmad.

Ibn Taymiyyah had great love for tafseer (Qur.aanic exegesis). He read over a hundred commentaries of the Qur.aan.

He completed his studies when he was a teenager and at age 19 he became a professor of Islaamic studies. Well versed in Qur.aanic studies, Hadeeth, fiqh, theology, Arabic grammar and scholastic theology, etc., he started giving fatwas on religious legal matters without following any of the traditional legal schools, the Hanafee, Maalikee, Shaafi'ee and Hanbalee. He defended the sound prophetic traditions by arguments which, although taken from the Qur.aan and the Sunnah, had hitherto been unfamiliar to people of his time. The freedom of his polemics made him many enemies among the scholars of the traditional Orthodox Schools, who falsely accused him, of all kinds of heretical beliefs. Among them was the famous Muslim medieval traveler, Ibn Batutah, who visited Damascus while Ibn Taymiyyah was in jail. This did not hinder Ibn Batutah in testifying in his book that "he witnessed Ibn Taymiyyah on the pulpit saying, 'every night Allaah descends to the lower heaven like my descent', and he descended one step down the pulpit". From reading this 'aqeedah we learn that Ibn Taymiyyah accepted the attributes of Allaah without questioning (bi-laa kayfa).

When Ibn Taymiyyah lost his father in 682 A.H./1283 C.E. at the age of twenty two, he succeeded at the 'Assaakuriyyah. He began to teach "Tafseer" at the Umayyad mosque and in 695 A.H./1296 C.E. he began to teach at the Hanbaleeyyah in Damascus. Soon he became prominent among the leading scholars of Syria and also became immensely popular with the masses.

The Mongol Threat

In the meanwhile, Iraq, Iran, and Khuraasaan continued to smother under the cruel domination of the Tataars. The Mamlooks who were ruling over Egypt, Syria and the Hijaaz (Arabian peninsula) attempted several times to capture Iraq but failed each time. When it was learnt that the Tataars were planning to conquer Damascus, the Mamlook Sultaan, al-Maalik an-Naasir Muhammad bin Qalawoon left Egypt with a powerful army to check the advance of the Tataars.

The two forces met in a bloody battle in 699 A.H./1299 C.E. but the Sultaan was defeated and he returned to Egypt. Now Damascus lay open before the Tataar forces led by Ghazzaan, also known as Mahmood, the great grandson of Ghengis Khaan. Consequently, all the nobles including the religions scholars, judges, administrators and traders fled from Damascus where total chaos and anarchy held sway in the face of the Tataar invasion.

At this critical moment Ibn Taymiyyah and their remaining notables decided to lead a delegation to meet Ghazzaan and pursue for peace of the city. Accordingly, the delegation led by Ibn Taymiyyah met Ghazzaan at Nabak (near Damascus) and he agreed to grant amnesty to the people of Damascus.

News of the Tataar army advancing towards Syria again reached Damascus in 702 A.H./1303 C.E. Delay in the arrival of Sultaan Qalawoon from Egypt caused panic among the people, many of whom began to abandon their homes for safer places. When Ibn Taymiyyah saw this, he began to urge the people to defend themselves and their city, thereby arresting the exodus. He also went personally to appeal to the Sultaan to speed up his journey to Damascus.

At last the Muslim forces of Egypt and Syria encountered the Tataar forces at Thaqab during Ramadhaan 702 A.H./1303 C.E. and after a bloody conflict the Muslims defeated and dispersed the Tataar armies.

Jihaad Against Heretics

Ibn Taymiyyah's fight was not limited to the Soofees and the people who followed the heretical innovations; in addition, he fought against the Tataars who attacked the Muslim world and almost reached Damascus. The people of Syria sent him to Egypt to urge the Mamlook Sultaan, the Sultaan of Egypt and Syria to lead his troops to Syria to save it from the invading Tataars. When he realized that the Sultaan was hesitant to do what he asked of him, he threatened the Sultaan by saying: "If you turn your back on Syria we will appoint a Sultaan over it who can defend it and enjoy it at the time of peace". He was present at the battle of Shaqhab near Damascus against the Tataars which took place during the fasting month of Ramadhaan and gave a fatwa to the army to break their fast in order to help them against their enemy, as the Prophet Muhammad (sal-Allaahu `alayhe wa sallam) did during the battle of the liberation of Makkah. The Muslims won the battle against the Tataars and drove them away from Damascus and all Syria. Ibn Taymiyyah's courage was expressed when he went with a delegation of 'ulamaa. to talk to Qazan the Khan of the Tataars to stop his attack on the Muslims. Not one of the 'ulamaa. dared to say anything to him except Ibn Taymiyyah who said: "You claim that you are Muslim and you have with you mu'adhdhins, judges, Imam and Shaykh but you invaded us and reached our country for what? While your father and your grandfather, Hulago, were non-believers, they did not attack the land of Islaam, rather, they promised not to attack and they kept their promise. But you promised and broke your promise."

Once the Tataar threat was eliminated, Ibn Taymiyyah again devoted himself to his mission of his intellectual pursuit and teaching. At the same time, he continued to wage Jihaad against the heretical sects like the Baatinites, Ismaa.eelites, Haakimites and Nusayrites living in the hilly tracts of Syria who had invited the Crusaders and the Tataars to invade the Muslim lands, helped these invaders against the Muslims and looted and plundered the weak and defenceless population. Ibn Taymiyyah personally led expeditions against these sects.

Religious Condition Of The Muslims

Apart from the external threats mentioned above, Islaam was also confronted at this time with internal dangers. There were Baatinites (an extremist Sheeite sect which confronted the Muslim Government at that time) and their followers, the Assassins (Hasheeshiyoon). Their creed was a mixture of Magian dogma and Platonic concepts which could easily sow the seeds of intellectual dissension and spread irreligousness and apostasy among the simple minded people. Then there were Muslims who, under the influence of the polytheistic beliefs and customs of the non-Muslims with whom they had free associations, began to glorify their saints (highly pious Soofee personalities - Walee-Allaah) as the Jews and the Christians were doing. Further more, some Soofee's orders like the Rifaa'iyyah had adopted certain neo-Platonic and Hindu doctrines which became so confused with the true Islaamic beliefs that it became almost impossible to distinguish one from the other.

In the wake of crusaders, some Christians were emboldened to censure Islaam and criticise the Prophet in their speeches and writings. In the intellectual circles of the Muslims there was stagnation and rigidity in their theological disputations and in their approach to the re-interpretation of the Sharee'ah. There was continuous polemical wranglings between the 'Asharites and Hanbaleeites. Finally, some of the philosophers, influenced by the theories of Plato and Aristotle, began to spread their agnostic ideas and concepts in total disregard to the teachings of Islaam.

These were the conditions pertaining to the time of Ibn Taymiyyah and which he had to contend. Ibn Taymiyyah formed a society along with his students and followers to renounce the polytheistic cults, un-Islaamic cults, un-Islaamic influences and heretical beliefs and practices among the Muslim masses. As a result of his enthusiastic and zealous reformative activities and condemnation of heresies, un-Islaamic innovation and practices at the visitation of graves of saints, he earned the displeasure of certain sectors of the population. Nonetheless, his popularity among the Muslim masses increased tremendously.

All this jihad against the enemies of Islaam did not help Ibn Taymiyyah with the 'ulamaa.. The authorities put him in jail many times until he died in jail because of his daring and free progressive opinions on many legal and social issues which angered his opponents, the followers of the Orthodox Schools of law.

However when Ibn Taymiyyah had the chance to punish his opponents among the 'ulamaa. who caused him all kinds of trouble and put him in jail many times, he showed the utmost of magnanimity and forgave them when the Sultaan an-Naasir Qalawoon gave him the chance to do so. He said: "If you kill them you will never find 'ulamaa. like them." The Sultaan said: "They harmed you many times and wanted to kill you!" Ibn Taymiyyah said: "Whoever harmed me is absolved, and who harmed the cause of Allaah and His Messenger, Allaah will punish him."

The Muslim historians, like adh-Dhahabee, Ibn Katheer, Ibn al-'Imad al-Hanbalee and many others praised Ibn Taymiyyah and considered him one of the greatest scholars of Islaam of all time.

He fought heretical innovations in religion which were wide spread during his time all over the Muslim world, especially certain acts and beliefs of some Soofee orders, like saint worship and visiting saints' tombs, and throwing themselves in the fire. His attack on the Soofees caused him a lot of trouble with the authorities whose leaders were under the influence of certain soofee leaders.

As a result of Ibn Taymiyyah's popularity, some influential religions scholars became jealous of him and even annoyed because he challenged the Qaadhee's on juridical matters. They therefore sought ways and means to discredit him in the eyes of the Government and the people. Ibn Taymiyyah rejected the teachings expounded in the al-Futuhaat al-Makkah ("the Makkan Revelations") and Fusoos al-Hakeem ("The Mosaic of Wisdom") of Shaykh Muheeuddeen ibn al-'Arabee (d.638 A.H./1240 C.E.) the most respected Soofee and teacher of tasawwuf - as incompatible with the teachings of the Qur.aan and the Sunnah, thereby earning the wrath of the Soofee's, and by being outspoken on Government policies, he earned the hostility of the government. Consequently he was summoned to Egypt in 705 A.H./1305 C.E.

When Ibn Taymiyyah arrived in Egypt, he was asked to attend a meeting of theologians, jurists and the chiefs of the state. During the session certain charges were levelled against him relating to his concepts of the nature and attributes of Allaah. He was not allowed to defend himself and was promptly imprisoned for about 16 months. While in prison, he diverted the attention of his followers from indulgence in frolics and amusements to a sense of piety, discipline and temperance. A number of prisoners became his devoted disciples on their release.

After Ibn Taymiyyah was released from prison in 707 A.H./1307 C.E. he decided to remain in Egypt for a while. Soon he began to deliver lectures in various Mosques and educational institutions before select gatherings of scholars, jurists and theologians. However, Ibn Taymiyyah's views on pantheistic monoism, intercession, etc were not received kindly and numerous complaints were made against him to the Sultaan. The religions scholars to whom the complaints were referred could not find any fault with Ibn Taymiyyah. However, as the administration was growing weary of the charges brought against him, he was detained for a while but was soon released on the unanimous request of the religions scholars. But when Sultaan Qalawoon abdicated in favour of his viceroy Baybaan al-Jashnikeer in 709 A.H./1309 C.E., Ibn Taymiyyah was exiled to Alexandria where, inspite of his internment, he earned himself a respectable position in the Academic and literary circles. Soon though Baybaan abdicated and Sultaan Qalawoon returned to Egypt and ordered Ibn Taymiyyah.

Return To Damascus

In Cairo, Ibn Taymiyyah had busied himself in his teachings and reformative activities for about 3 years. At the same time, he acted as adviser to the Sultaan and was instrumental in having several important reforms introduced in Egypt and Syria. Several royal edicts were issued on his advice in 712 A.H./1312 C.E. He visited Jerusalem in the same year, then went for Hajj (pilgrimage) and eventually returned to Damascus in 713 A.H./1313 C.E. From now onward he devoted his attention primarily to juristic problems though he continued teaching. His chief disciple was ibn Qayyim al-Jawziyyah (d.751 A.H./1350 C.E.) who was chiefly responsible for spreading his ideas.

The Question Of Three Talaaq's

Ibn Taymiyyah like his forefathers was a Hanbaleeite and his legal opinions conformed to that school, though not exclusively. He often rejected the Hanbaleeite view just as in some matters he expressed disagreement with all the four principal juridicial schools. One such case in which he differed with them was in regard to the repudiation of one's wife by three divorces given at one time.

The issue was whether a divorce pronounced thrice at the same time took legal effect or not. This issue raised the following considerations:

• whether revocation of such a divorce was possible or not.

• whether the three sentences of divorce would be counted as one revocable pronouncement (talaaq) or taken as an irreversable separation.

• whether the wife so divorced could return to her husband or not without a halaalah (i.e until his divorced wife was married to another man who, in turn, after the consummation of the marriage, divorces).

All the earlier jurists and traditionalists, likewise a good number of the Prophet's companions were of the view that such a pronouncement, although being repugnant to the law as well as irregular and sinful, would be regarded as an implied divorce with legal effect. As against that Ibn Taymiyyah firmly held the opinion that the three sentences of divorce spoken at the same time should be regarded as one revocable divorce. The view of Ibn Taymiyyah happened to be against the official view which naturally brought him in conflict with the 'ulamaa on one hand and with the government on the other.

Consequently, the theologians tried to prevent him from expressing further legal opinion on such matters. In fact, a royal edict was issued from Cairo in 718AH/1318AD forbidding him from giving legal opinions in such cases.

Initially Ibn Taymiyyah abided by the edict but later again began giving legal judgment on this issue as he decided that it was improper for him to desist simply for fear of the government. As a result in 720 A.H./1320 C.E. he was detained in a citadel for just over five months till he was released on direct orders from Cairo.

The Final Years

Between 721 A.H./1321 C.E. and 726 A.H./1326 C.E. Ibn Taymiyyah devoted himself to teaching in the Madrasah Hanbaleeyyah and his own Madrasah Qassaaseen and revising some of his earlier works. In 726 A.H./1326 C.E. his adversaries again conspired to have him imprisoned. Here he continued writing his exegesis of the Qur.aan as well as treatises and monographs on various issues.

Ibn Taymiyyah died in jail in Damascus on the night of Sunday-Monday 20th Dhul-Qa'dah 728 A.H./26-27 September 1328 C.E. at the age of 67, and is buried in the cemetery of the Soofiyyah in Damascus.

The people of Damascus, who held him in great honor, gave him a splendid funeral and an estimated 200,000 men and 15,000 women attended his funeral. He was buried at the Soofee cemetery in Damascus where his mother was buried.

Character And Achievements

Ibn Taymiyyah occupied a highly honorable place among his contemporary religions scholars due to his prodigious memory, intellectual brilliance, encyclopedic knowledge and dauntless courage. He is described as a great orator, brave and fearless, resolute, disciplined, very pious, resigned and contended, noble and forgiving, just and ever determined.

Ibn Taymiyyah's reformative endeavors and literary pursuits cover a vast field which can be summarised as follows:

1 revival of faith in and adherence to "Tawheed"(oneness of Allaah).

2 eradication of pantheistic beliefs and customs.

3 criticism of philosophy, syllogistic logic and dialects in order to demonstrate the superiority of the Qur.aan and the sunnah.

4 extirpation of un-Islaamic beliefs through refutation of Christianity and Sheeism.

5 rejuvenation of Islaamic thought and its related sciences.

The total number of Ibn Taymiyyah's works is 621 though many of his writings have been lost. Some of Ibn Taymiyyah's writings dealing with the themes are listed below:

1 al-Jawaab as-Saheeh liman baddala Deen al-Maseeh (an answer to the criticism against Islaam by the Christians).

2 Radd 'ala al-Mantiqiyyeen (a refutation of the philosopher).

3 Kitaab as-Siyaasah ash-Shar'iyyah (deals with political theory and government in Islaam).

4 Minhaaj as-Sunnah an-Nabawiyyah (a refutation of Sheeite beliefs written in response to Minhaaj al-Karanmah of Ibn al-Mutahhir al-Hillee).

5 Ziyaarah al-Quboor (a criticism of saint-workshop, intercession, superstitious beliefs).

6 Majmoo'at ar-Rasaail al-Kubra (this book contains articles on various subjects).

7 Majmoo'at al-Fataawa (a collection of opinions on various issues).

8 Majmoo'at ar-Rasaail wa al-Masaail (contains articles and legal opinions on various issues).

9 Majmoo'at Shaykh al-Islaam Ahmad ibn Taymiyyah (contains discussion on Islaamic jurisprudence and legal opinions enunciated by Ibn Taymiyyah).

Conclusion

To include in the words of Mawlaana Abu al-Hasan 'Alee Nadawee who has paid a glowing tribute to Ibn Taymiyyah as follows:

"Ibn Taymiyyah interpreted the Qur.aan and Sunnah, established the superiority of Islaam over heresy, Philosophical concepts and other faiths and contributed to a genuine revival of religion after a deep study and deliberation that was necessary for lighting the religions and intellectual waywardness of the time. Seeking to surpass his opponents he mastered the methodology employed by them to attack Islaam. In fact, his learning, his erudition, his intellectual attainment and his mental grit always left his adversaries spell bound"(*1)

Little wonder then that Ibn Taymiyyah's contemporary and succeeding scholars have acclaimed him with such complimentary remarks as "The master spirit of the age", "The crown of scholars", "Last of the Enlightened scholars", and "A sign among the signs of God".

(*1) A. H. A. NADAWEE, Saviours of Islaamic spirit, Vol. 2, Academy of Islaamic research and publications, Lucknow, India, 1974, p24.


Shaykh 'Abdullaah Ibn 'Abdur-Rahmaan Abaa Butayn

14th Century (1300H-1399H) |

Shaykh 'Abdullaah Ibn 'Abdur-Rahmaan Abaa Butayn

He was the Imaam, the Scholar, the Jurist, Shaykh 'Abdullaah Ibn 'Abdur-Rahmaan Ibn 'Abdul-'Azeez Ibn 'Abdur-Rahmaan Ibn 'Abdullaah Ibn Sultaan Ibn Khamees. Like his predecessors, he assumed a kunyah, Abaa Butayn.

He was born in the city of Rowdhah, in the region of Sudeer, in the month of Dhul-Qa'dah 1194 A.H./1773 C.E. He was brought up in that city and studied with its scholar, Shaykh Muhammad Ibn Tarraad ad-Dowsaree.

He then travelled to Shaqraa., in the region of Washm, where he studied tafseer, hadeeth, fiqh and Usool ad-Deen with its Judge, 'Abdul-Azeez al-Husayyin. He also studied with the noble Shaykh Hamd Ibn Naasir Ibn 'Uthmaan Ibn Mu'ammar at-Tameemee, author of the book, al-Fawaakih al-'Athaab.

Earnestly he worked hard, becoming an Imaam from amongst the Imaams of knowledge of his time, such that the author of as-Suhub al-Waabilah is quoted to have said about him: "The scholar of his region, of the thirteenth century (hijree) without dispute."

He was appointed the judge of Taif and later the region of Qaseem for several years.

Many people acquired knowledge from him, graduating and having benefitted from him. He was a forbearing teacher, not getting bored nor weary.

With a skillful hand, he wrote many good and valuable (knowledgeable) books. He summarized Ibn al-Qayyim's book, Badaai' al-Fawaa.id. He wrote invaluable notes to the book Sharh al-Muntahaa in a voluminous book. He wrote a notes to the book Sharh ad-Durrah al-Mudiyyah, the explanation of the book Sharh Aqeedah as-Safaaraynee. He has also written Kashf Talbees Dawood Ibn Sulaymaan Ibn Jarjees, Intisaar li-Hizb Allaah al-Muwahhiddeen. He has many fataawa printed with the works of the scholars of Najd, called ar-Rasaa.il wa Masaa.il an-Najdiyyah.

He passed away on 7th of Jumaada al-Oolaa 1282 A.H/1861 C.E..

It was said (in the book), as-Suhub al-Waabilah, "...and with his death the attainment of the methodology of Imaam Ahmad was lost, for he was a master in it. For in its analysis, he certainly reached the goal."


Shaykh 'Abdur-Razzaaq Ibn 'Afeefee Ibn 'Atiyyah

14th Century (1300H-1399H) |

Shaykh 'Abdur-Razzaaq Ibn 'Afeefee Ibn 'Atiyyah

He was born in the year 1323 A.H./1902 C.E.

He studied his primary education, then secondary education and then further studies. In completing his studies he was examined and awarded with an international (recognised) certificate in 1351 A.H./1930 C.E. He then undertook specialised studies in fiqh and usool al-fiqh, and after being examined, was awarded a certificate. All these studies were in al-Azhar University (Egypt).

He was appointed a teacher at the Educational Institute, which was a branch of al-Azhar University, and taught there for many years. He was then transferred to Saudi Arabia for teaching in the year 1368 A.H./1947 C.E. So he was appointed a teacher at the Daar at-Tawheed in Taif, then after two years was transferred to the Educational Institute in 'Unayzah in the region of Qaseem in Muharram of the year 1370 A.H./1949 C.E.

He was then transferred to Riyadh towards the end of Shawwaal in 1370 A.H./1949 C.E. for teaching at the Educational Institute, which was a branch of (the efforts of) Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh. He was then transferred for teaching at the faculties of Sharee'ah and Language, later being appointed the principal of the Higher Institute of the Judiciary in 1385 A.H./1964 C.E.

He was then transferred to the General Presidency of the Departments of Islaamic Research, Fataawa, Da'wah and Irshaad in 1391 A.H./1970 C.E. and was appointed Deputy Head of The Permanent Committee for Islaamic Research and Verdicts, as well as being made a member of the Council of Senior Scholars of Saudi Arabia.

Indeed, Allaah had endowed him with the gift of strong memory and observation and understanding of oneself. He dedicated his efforts to seeking knowledge outside the corridors of al-Azhar University and concerned himself with the knowledge of the Arabic language, tafseer, al-usool, 'aqaa.id and fiqh. Such was his knowledge, that if someone was to speak to him about any of these subjects, then the listener would think he was a specialist in the field spending all his time on it!

He paid special attention to studying the conditions of the (many different) sects. These matters made the students of knowledge approaching him all the time and listening to him, such that any people benefitted from his knowledge.

He also used to supervise some students in the preparation of their theses at the Masters degree and Doctorate levels, whilst also taking part in the (university) committee discussing theses.

He gave lessons to the students of knowledge in the masaajid according to that which was possible and used to give lectures and take part in the work of the da'wah centres at the time of Hajj.


Shaykh Abu 'Abdullaah 'Abdur-Rahmaan Ibn Naasir Aal Sa'dee

14th Century (1300H-1399H) |

Shaykh Abu 'Abdullaah 'Abdur-Rahmaan Ibn Naasir Aal Sa'dee

He was the Shaykh Abu 'Abdullaah 'Abdur-Rahmaan Ibn Naasir Ibn 'Abdullaah Ibn Naasir Aal Sa'dee from the tribe of Banee Tameem.

He was born in the city of 'Unayzah, in the region of Qaseem, on the 12th of Muharram in the year 1307 A.H./1886 C.E. His mother passed away when he was four years old and his father passed away when he was seven years old.

He memorised the Qur.aan and mastered the science of its recitation before he reached the age of 11 years. He then engaged himself in seeking knowledge, studying with the scholars of his city and those who visited it.

From amongst his famous teachers were: Shaykh Ibraaheem Ibn Muhammad Ibn Haasir, Shaykh Muhammad Ibn Abdul Kareem ash-Shibil, Shaykh Saalih Ibn 'Uthmaan, the judge of 'Unayzah and Shaykh Muhammad Shanqeetee, a resident of Hijaaz, and other than them. However, whoever said his teachers were Ibn Taymiyyah and his student Ibn al-Qayyim, then indeed they spoke the truth, for he was certainly an enthusiastic student of their works.

A major characteristic he had was his noble manners. He was extremely humble with the elders and the youngsters. He would talk to all individuals according to his level of understanding and according to that which was good for him. He was indifferent and aloof from the splendor of this world and the temptations of life. He did not care for rank, power nor glory.

He wrote many books, some of which are: Tafseer al-Qur.aan in eight volumes, Haashiyah Fiqhiyyah, Deewaan Khutab, al-Qawaa.id al-Hisaan, Tanzeeh ad-Deen, Radd alaa al-Qaseemee, al-Haqq al-Waadhih al-Mubayyin, Bahjatu Quloob al-Abraar, ar-Riyaadh an-Naadhirah, and other than them.

He continued to live a gratified and praiseworthy life until he passed away on the 24th of Jumaada ath-Thaanee in the year 1376 A.H./1955 C.E.


Shaykh Haafidth Ibn Ahmad al-Hakamee

14th Century (1300H-1399H) |

Shaykh Haafidth Ibn Ahmad al-Hakamee

His Birth and Early Childhood

Shaykh Haafidth ibn Ahmad ibn 'Alee al-Hakamee (rahima-hullaah) was one of the notable scholars from the Kingdom of Saudi Arabia, and one of the most famous of those who lived in the 14th (hijree) century to come from the southern region of the country (i.e. Tuhaamah).

Shaykh Haafidth was born on the 24th of Ramadhaan, 1342 A.H. (1924 C.E.) in a coastal village called as-Salaam which lies just southeast of the city of Jaazaan. When he was still just a small boy he moved to the city of al-Jaadi' which is close to the city of Saamitah because his father found that farmland and pastures were better there. However, his immediate family continued to commute between the two cities due to extenuating circumstances.

The young Haafidth was raised under the good and righteous guardianship of his father who taught him modesty, purity and good character. Before reaching the age of maturity, he worked as a shepherd herding his fathers' sheep, which were the most important form of wealth to his family as well as the rest of the people in the society in those days. However, Haafidth differed from the other boys in his village because of his intelligence and his ability to memorise and understand quickly. He learned to write while he was still a small boy and he memorised the entire Qur.aan by the time he was twelve years old.

Seeking Knowledge and Religious Studies

When the young Haafidth reached the age of seven years, his father put both him and his older brother Muhammad [He is now one of the well respected scholars in the southern part of the Kingdom of Saudi Arabia. His efforts in Da'wah and Islaamic teaching have had a tangible effect on the entire region. He has been the head of the Islaamic Institute in Saamitah for the last 20 years. He assumed the position after his brother - who was the first head of the institute - left the position. I ask Allaah to extend his life, and grant him good health, and make success always his ally, and that the Muslims continue to benefit from him. Ameen] into Qur.aan memorisation school in the city of al-Jaadi'. There he read juz Amma and juz Tabaarak (30th and 29th parts of the Qur.aan) to the teacher and afterwards he and his brother finished learning to read the entire Qur.aan with the proper rules of recitation in just a few months and shortly thereafter he completed memorising the Qur.aan in its entirety.

Next he concentrated on his writing skills until he perfected them and was able to copy the Qur.aan with excellent handwriting. At the same time he and his brother were busy reading and memorising books of fiqh, inheritance law, hadeeth, tafseer, and tawheed under the tutelage of their father since there was no one else suitable or trustworthy enough to teach them.

In the year 1358H (1940) Shaykh 'Abdullaah ibn Muhammad ibn Hamad al-Qar'aawee [Shaykh 'Abdullaah al-Qar'aawee was born in the year 1315 A.H. in the city of 'Unayzah in the area of al-Qaseem and he died in the year 1389 A.H. in the city of Riyadh (rahima-hullaah). Great credit goes to him for the growth and development of knowledge and literature in the southern region of the Kingdom of Saudi Arabia (Tuhaamah and 'Aseer). There were many positive results and great improvements in the religion, society, and culture of that area and its youth due to his call to Da'wah at-Tawheed] travelled all the way from Najd to the city of Tuhaamah in the southern part of the Kingdom after he heard about the level of ignorance and the spread of innovation in the region - which (eventually) becomes the condition of every area that has only a few people calling to Allaah's religion (Islaam) or no one at all to set the affairs straight. Shaykh al-Qar'aawee vowed to shoulder the responsibility of calling to the True Religion (of Islaam) and correcting the corrupt beliefs in aqeedah and the superstitions that were stuck in the minds of the ignorant people in the region.

In 1359H (1941) Haafidth ibn Ahmad's older brother Muhammad went to Shaykh Hamad al-Qar'aawee with a letter from the both of them requesting some books on Tawheed and expressing their regret at being unable to come (and study with him) because they were busy serving and seeing to their parents needs. They also requested that the Shaykh visit their village so that they might listen to some of his lessons. Shaykh al-Qar'aawee accepted their invitation and went to their village where he met the young Haafidth and got to know him very well and saw in him promising signs of excellence and intelligence - which turned out to be a very accurate evaluation.

Shaykh al-Qar'aawee remained in al-Jaadi' (their village) a number of days teaching, and a group of elders as well as some youth from the local people attended the lectures. Amongst them was the young Haafidth who was the smallest of them in age, yet the fastest of them in memorising and understanding the information given. Shaykh 'Abdullaah al-Qar'aawee said about him: "And thus it was that I stayed a number of days in al-Jaadi'. Haafidth attended the lessons and if he missed anything then he would get it from his classmates. He is like his name Haafidth (which means: one who memorises), he preserves things (accurately) by heart as well as with his note taking. I used to dictate to all of the students and then explain the lesson and the older students used to ask him if they had trouble understanding something or (if they missed) writing something in their notes." [This quote was taken from a short autobiography of the life of Shaykh al-Qar'aawee.]

When Shaykh al-Qar'aawee was ready to return to the city of Saamitah - which by this time he had already made his dwelling place and the center for his da'wah activities - he asked the young Haafidth's parents to permit him to employ someone to herd their sheep on Haafidth's behalf in exchange for their permission that Haafidth and his older brother return with him to Saamitah so that they might seek knowledge there underneath his tutilage. But Haafidth's parents refused the Shaykh's request at first, insisting that their youngest son remain with them because of their great need for him. However, Allaah decreed that the life of Haafidth's mother would end during the month of Rajab in the year 1360H (1942), so Haafidth's father then allowed him and his brother Muhammad to study with the Shaykh two or three days a week and then return to him.

Haafidth began to study in Saamitah with the Shaykh who would dictate lessons to him after which he would return to his village. Haafidth was an inspired student who understood and memorised everything that he read or heard.

Sadly his father did not live long after that as he died on his way back from Hajj in the same year 1360 A.H. (1942 C.E.). After that, Haafidth was able to study and gain knowledge (full time) so he went to his Shaykh and stayed with him, always learning and benefiting from him. Haafidth proved to be an exceptionally gifted student who learned very quickly. He was also very good at poetry and prose and he (eventually) authored many books in the major categories of Islaamic knowledge.

When Haafidth was only nineteen years old, Shaykh al-Qar'aawee asked him to write a book about Tawheed and the 'aqeedah of the Pious Predecessors, that would be easy for students to memorise, and that would also demonstrate just how much he has benefited from his reading and studying. The young Haafidth responded by writing a treatise in didactic prose entitled: «Sullam-ul-Wusool ilaa 'Ilm-il-Usool fee at-Tawheed» which he completed in the year 1362 A.H. (1944 C.E.), and which met with the avid approval of his teacher as well as the other prominent scholars of his time.

He followed this work with other writings also in didactic prose on tawheed, hadeeth terminology, fiqh, principles of fiqh, inheritance law, seerah of the Prophet, and others, all of which were originally published with the help of King Saud ibn 'Abdul-'Azeez.

It becomes clear for us through what Shaykh Haafidth al-Hakamee left behind for us from his writings that he was profoundly affected by reading books that were written by the scholars of the early generation of Muslims about tafseer, hadeeth, fiqh, and principles of fiqh, Islaamic manners, Arabic language and grammar. As regards 'aqeedah, he was obviously very influenced by the writings of Shaykh al-Islaam Ibn Taymiyyah and his famous student Ibn-al-Qayyim.

Some of His Other Achievements

When Shaykh 'Abdullaah al-Qar'aawee realised the superiority of his student Haafidth, he appointed him as a teacher for the other students and they benefited greatly from his lessons.

In 1363 A.H. (1945 C.E.) Shaykh al-Qar'aawee selected Haafidth to be the director of a school in Saamitah, which was the first and the largest of all of the schools that Shaykh al-Qar'aawee established for the students of knowledge in the southern region the kingdom. Haafidth was also made regional superintendent for all of the schools in the neighbouring villages and townships.

Shaykh al-Qar'aawee went on to enlarge the schools in Tuhaamah and 'Aseer and he eventually established at least one school in every village in the south that taught Islaamic studies. He appointed his students as teachers and administrators for these schools however, when Shaykh al-Qar'aawee had established literally hundreds of schools in the southern region he took his first student, Haafidth al-Hakamee, as his assistant whilst travelling and supervising the schools.

Shaykh Haafidth travelled to many places in order to fulfill his responsibilities with Shaykh al-Qar'aawee including as-Salaamah al-'Ulyaa and the city of Beesh, Umm al-Khashab in northern Jaazaan. Afterwards, he returned to Saamitah again as director of the schools in the region in order to help his Shaykh administer the many schools that he had established so that the important improvements brought about by this da'wah might continue.

Most of Shaykh Haafidth al-Hakamee's time was spent trying to uplift the youth in his area and benefit them with his knowledge as much as he could. Some of his students are now renowned scholars in their own right having taken positions as judges, teachers, and preachers everywhere in the southern region of the kingdom and elsewhere.

In 1373 A.H. (1955 C.E.) a high school was opened in Jaazaan, the capital city of the southern region, and Shaykh Haafidth al-Hakamee was chosen to be its first director in the same year. Then in 1374 A.H. (1956 C.E.) a scholastic institute was opened in Saamitah by the General Directorate of Colleges and Institutes and Shaykh Haafidth al-Hakamee was chosen to be its director as well. Shaykh Haafidth performed his administrative duties extremely well in addition to teaching some classes where he was known to give the students knowledge above and beyond the limited curriculum of the institute either himself or through some of the other in the institute.

His Death

Shaykh Haafidth al-Hakamee remained as the director of the scholastic institute in Saamitah until he performed Hajj in the year 1377 A.H. (1958 C.E.). After completing the rights of Hajj, Shaykh Haafidth died in the city of Makkah from a sudden illness on the 18th of Dhul Hijjah, 1377 A.H. (1958 C.E.) while he was still a young man of only 35 years. May Allaah, the Exalted, have mercy upon him.


Shaykh Hamood ibn 'Abdullaah at-Tuwayjiree

14th Century (1300H-1399H) |

Shaykh Hamood ibn 'Abdullaah at-Tuwayjiree

His name and Lineage

The Shaykh's full name was Abu 'Abdillaah, Hamood bin 'Abdillaah bin Hamood bin 'Abdir-Rahmaan at-Tuwayjiree, from the tribe of Bakr bin Waa'il Batn from Rabee'ah in Saudi Arabia. He was born in the city of Al-Majma'ah on Friday, the 15th of Dhul-Hijjah 1334H (October 15, 1916) and his father died in the year 1342H (1924) when he was eight years old.

His Educational Studies

As a boy, Hamood at-Tuwayjiree began reading at the hand of Shaykh Ahmad As-Saani' in the year 1342H, just days before the death of his father. He learned, at the Shaykh's hand, the fundamentals of reading and writing and he memorised the Qur'aan at the age of eleven. He also learned from the book "Al-Usool ath-Thalaathah" by Shaykh Muhammad bin 'Abdil-Wahhaab (rahima-hullaah). He began learning the book "Al-Fiqh al-Akbar" with Shaykh 'Abdullaah bin 'Abdil-'Azeez Al-'Anawee, the judge of Al-Majma'ah and had mastered it by the age of 13. He learned many sciences and arts by his thirties: Tafseer, Hadeeth, Tawheed, Fiqh, (Arabic) Language, History, Literature and others. He had committed to memory a number of Islamic texts. He earned an ijaazah in narrating the Saheeh books, the Sunan and the Masaaneed as well as relating the books of Shaykh-ul-Islaam Ibn Taimiyyah and his student, Ibn Al-Qayyim, and in teaching the Hanbalee madh-hab as well as all of the books of authentic narrations (marwiyaat li-kutub al-athbaat). Additionally, he studied at the hand of the jurist, Al-'Allaamah Muhammad bin 'Abdil-Muhsin Al-Khayyaal, the judge of Madeenah, in grammar and Al-Faraa'id. He also studied under his eminence, Shaykh 'Abdullaah bin Muhammad bin Humayd (rahima-hullaah), a judge of Al-Majma'ah, in language and Al-Faraa'id.

His Positions and Efforts in Da'wah

The Shaykh became a judge in Raheemah and Ra's At-Tanoorah in the eastern province of Saudi Arabia in the year 1368H (1949) for six months. He then took over a judgeship in Az-Zulfi in 1369H (1950) until the end of 1372H (1953) until he took an excuse from judging. He was asked to work for many academic associations and was asked to teach in Al-Ma'ahad Al-'Ilmiyyah Ibbaan then in the college of Sharee'ah, then in the Islamic University in Madeenah, then to work for Daar-ul-Iftaa, but he refused all of that in order to be free to study, do research, and write.

The Shaykh continued in his pursuit of knowledge and in its dissemination through many writings, which were widely accepted by scholars and students of his time. His writings were highly acclaimed by scholars such as Shaykh Muhammad bin Ibraaheem Aali Shaykh (rahima-hullaah), Shaykh 'Abdullaah bin Muhammad bin Humayd (rahima-hullaah), Shaykh 'Abdul-'Azeez bin 'Abdillaah bin Baaz (rahima-hullaah) and Shaykh 'Abdur-Razzaaq 'Afeefee. The Shaykh wrote on diverse topics in 'Aqeedah, Ahkaam, Adaab and Sulook.

His Written works

He opposed every one of he atheistic modernists and rebutted them with his pen in defense of the Sunnah and sound 'Aqeedah of Ahlus-Sunnah wal-Jamaa'ah. And his refutations were published in booklets, articles and in national and international journals. The Shaykh has over fifty writings, forty of which have been published such as:

1) "Encirclement of the Jamaa'ah by what will come from Trials, Slaughter and Signs of the Hour"

2) "The Conclusive Refutation against the Sinful Criminal" (Rebuttal of those who attack Saheeh Al-Bukhaaree)

3) "Severe and Sharp Finish to those who would oppose the Book, the Sunnah, the Consensus and the Traditions" {Rebuttal of those who have permitted interest in the banks)

4) "Affirmation of Allaah being High Above His Creation"

5) "A Heated Word on Ordering the Good and Forbidding the Evil"

6) "The Belief of the People of Faith regarding the Creation of Adam upon the Image of Ar-Rahmaan"

7) "Clarification and Explanation of those matters which many fall into regarding the confusions of the Mushrikeen"

8) And the work presently in hand

The Shaykh also provided commentary to many books.

His Students

His students were few because of his involvement in the work previously described. However, some of them were 'Abdullaah Ar-Roomee, 'Abdullaah Muhammad Hamood and Naasir At-Tareeree. The Shaykh's sons: 'Abdullaah, Muhammad, 'Abdul-'Azeez, 'Abdul-Kareem, Saalih and Ibraaheem learned from him, continued many of his works and are versed in all of his works.

His Character and Manners

The Shaykh was known for his high and noble character. He spoke softly and with wisdom and he was not overly talkative, but rather full of ideas and serious thought. He was also gentle, mild-tempered and one who would sit with his children and the members of his household. He was easy with them without making distinctions between them and always applied fairness between male and female. His fairness was such that upon his death none of his children could say which from among them was more beloved. His kindness and compassion to the young and the womenfolk was evident in his speech and behavior.

He loved to offer advice through practical example in speech and deed. He never withheld advice or shunned consultation even with the youngest of his children and many times he changed what he was writing, or left a matter that he was attending to, or took up what he had left off, based upon such consultation or advice. He always upheld Allaah's limits whenever he found proof from the Book of Allaah and the Sunnah of the Prophet (sal-Allaahu `alayhe wa sallam) and never put before them the word of a friend or the opinion of a scholar. He was as was said of Imaam Ash-Shaafi'ee – that when he was convinced of a proof from the Sunnah of Muhammad (sal-Allaahu `alayhe wa sallam) he would never leave it for what may have been said by people. He always turned to the truth and stopped at that. He would talk every step to rectify what he saw that may have been in error when shown what was correct. The eminent Muhaddith, Shaykh Muhammad Naasir-ud-Deen Al-Albaanee mentioned his love for the Shaykh, his admiration for him, and praise for him.

Shaykh at-Tuwayjiree was intense in his anger for the sake of Allaah upon learning of anyone openly disobeying Allaah and His Prophet (sal-Allaahu `alayhe wa sallam) or opposing the Sunnah or spreading innovation. He was very strong for the truth and no amount of disparagement from the people of innovation and vain desires could deter him, and he would fight them with his tongue and his pen. The Shaykh was extremely self-reliant and would not ask for help even from those closest to him.

His Worship

The Shaykh was always in worship of Allaah, spending his days in study and research until the sunset and until the night and he would sometimes stay up after 'Ishaa. completing what he had started during the day. This is how he spent his final days. He would take a light nap after Dhuhr prayer. He would spend the final third of the night in Tahajjud whether traveling or at home and did not leave this practice even during his illness until - he was unable to stand and he never left the Witr until his dying day, may Allaah have mercy upon his soul!

The Shaykh took to heart the advice of the Prophet (sal-Allaahu `alayhe wa sallam) to his Companions (radhi-yallaahu 'anhum) and never neglected fasting three days of each month until the time he was unable to do so due to illness near the end of his life. He fasted regularly during the first ten days in Dhul-Hijjah, six days in Shawwaal or 'Aashooraa and other times. He was also regular in doing Hajj and 'Umrah and would go on 'Umrah every year especially in Ramadhaan. He would take half of the year in Makkah with his sons. He would constantly recite the Qur.aan in any condition – even when working he would be reciting; And he would also complete the Qur.aan every seven days except in Ramadhaan when he would do so every three days. He would recite nearly four 30ths (ajzaa) in his nightly standing in prayer.

His Illness and Death

His final illness began during the last three years (of his life), however he concealed this up until the last year when it became intensified. He was hospitalised three times and the last time just two days before his death. In his final illness he was patient and content with that which Allaah had decreed for him until he passed away in the final hour of Tuesday, 5th of Rajab 1413 (December 30, 1992). May Allaah grant him the widest mercy and give him the best abode in Paradise and put him in the company of the Prophets, the Siddiqeen, the Martyrs, and the Righteous. Aameen.

The prayer for him was made after Salaat az-Zhuhr on Wednesday, 6a.m. of Rajab, 1413 (December 31, 1992) in Masjid Ar-Raajihee in Riyaadh and he was buried in An-Naseem graveyard. His funeral was attended by masses who filled the masjid and every street and path leading to it along with many callers, scholars, and notables with Shaykh 'Abdul-'Azeez bin 'Abdillaah bin Baaz leading the prayer. Shaykh at-Tuwayjiree was eighty-seven years, six months and twenty days old at the time of his death. From Allaah we come and to Him do we return.


Shaykh Ibraaheem Ibn Muhammad Aal ash-Shaykh

14th Century (1300H-1399H) |

Shaykh Ibraaheem Ibn Muhammad Aal ash-Shaykh

He was Abu 'Abdul-'Azeez Ibraaheem Ibn Muhammad Ibn Ibraaheem Ibn 'Abdul-Lateef Ibn 'Abdur-Rahmaan Ibn Hasan Aal ash-Shaykh.

He was born in Riyadh on the 17th of Muharram in the year 1311 A.H./1890 C.E.

He was raised in a righteous environment in Riyadh, under the guidance of his father, Shaykh Ibraaheem Ibn 'Abdul-Lateef. Shaykh Muhammad Ibn Ibraaheem, completed the memorization of the Qur.aan at the age of 11 years. He lost his sight when he was 16 years old. However this did not hinder his determination (to seek knowledge), rather, he continued to attend the lectures of the scholars of his time.

He studied with his father and his uncle, Shaykh 'Abdullaah Ibn 'Abdul-Lateef, who was a famous scholar of his time, in Najd. Whilst in the company of his father and uncle, he memorised several texts in Islaamic Law and the Arabic language. He also studied fiqh and mustalah al-hadeeth (science of hadeeth) with Shaykh Sa'd Ibn 'Ateeq, and studied the various aspects of the Arabic language from Shaykh Hamad Ibn Faaris.

He undertook several government appointments, in addition to his efforts in teaching, passing fatwa and giving khutbah, such as Head of Academic Institutions, Head of the Judiciary, Supervisor of the Islaamic University of Madeenah, at al-Madeenah an-Nabawiyyah, Head of Academic Institutions for girls, and other (such) positions.

Several senior scholars graduated from having studied with him, amongst them: Shaykh 'Abdullaah Ibn Humayd, Shaykh 'Abdul-'Azeez Ibn Baaz and Shaykh Sulayman Ibn 'Ubayd, and other than them.

Shaykh Muhammad Ibn Ibraaheem passed away on Wednesday 24th of Ramadhaan 1389 A.H./1968 C.E. at the age of 78 years.

He left behind a large collection of fataawa and treatises that have been printed in several books and journals.


Shaykh Muhammad al-Ameen Ibn Muhammad al-Mukhtaar al-Jaknee

14th Century (1300H-1399H) |

Shaykh Muhammad al-Ameen Ibn Muhammad al-Mukhtaar al-Jaknee

He was born in 1325 A.H. / 1897 C.E.

He memorised the Qur.aan when he was 10 years old with his uncle, 'Abdullaah Ibn Muhammad al-Mukhtaar Ibn Ibraaheem Ibn Ahmad Nooh al-Jaknee.

He studied tajweed and the art of writing the 'Uthmaanee mushaf with his cousin, Muhammad Ibn Ahmad Ibn Muhammad al-Mukhtaar.

He studied the basics of Arabic grammar such as al-'Aajaro Meeyah, the Prophet's (sal-Allaahu `alayhe wa sallam) life history and the history of Arabian decent with his aunt.

As for the other fields of knowledge such as fiqh, tafseer, hadeeth, Arabic grammer, usool al-fiqh and poetry, then he studied with the most renowned scholars of the land, and all of them were from the tribe of al-Jaknee. Amongst them were:

Shaykh Muhammad Ibn Saalih (popularly known as Ibn Ahmad al-Afram);

Shaykh Ahmad al-Afram Ibn Muhammad al-Mukhtaar;

Shaykh Ahmad Ibn 'Umar;

Shaykh Ahmad Ibn Mood;

Shaykh Muhammad an-Nimah Ibn Zaydaan;

Shaykh Ahmad Faal Ibn Aaduh.

He completed teaching the tafseer of the Noble Qur.aan twice in al-Masjid an-Nabawee, and as such his students numbered many, such that there exact number remains unknown. However, the following are a few:

Shaykh 'Abdul-'Azeez Ibn Baaz regularly attended his lessons in tafseer in al-Masjid an-Nabawee when he was head of the Islaamic University;

Shaykh 'Atiyyah Muhammad Saalim, the one who completed the writing of the Shaykh's tafseer Adwaa. al-Bayaan, after the Shaykh's death;

Shaykh Bakar Ibn 'Abdullaah Abu Zayd;

His son, Shaykh 'Abdullaah Ibn Muhammad al-Ameen ash-Shanqeetee;

His other son, Shaykh Muhammad al-Mukhtaar Ibn Muhammad al-Ameen ash-Shanqeetee.

The Shaykh wrote a number of books which were distinguished by the strength of evidence he applied, the clarity of his message and methodology, and the originality of thought so evident, along with the precision of Arabic grammar. So from amongst his works are the following:

Adwaa. al-Bayaan fee Eedhaah al-Qur.aan bil-Qur.aan;

Aadaab al-Bahth wal-Munaatharah;

Daf'u Eehaam al-Idhtiraab 'an Aay al-Kitaab;

Alfiyah fil-Mantiq;

Khaalis al-Jamaan fee Dhikr Ansaab Banee 'Adnaan;

Man'u Jawaaz al-Majaaz fil Munazzal lit-Ta'abbud wal-I'jaaz;

Muthakkirah Usool al-Fiqh;

Manhaj Aayaat al-Asmaa. was-Sifaat;

Rajz fee Furoo' Mathhab Maalik Yakhtass bil-'Uqood min al-Buyoo' war-Ruhoon;

Sharh Maraaqee as-Sa'ood;

Nathm fil-Faraa.id.

As for his manners, then they were those of a man, a scholar who practiced what he preached, and he never permitted anyone to backbite in his gathering.

He was most noble and apathetic to what the life of this world had to offer. His was always truthful in speech, and most sincere - always prepared to change his point of view if presented with evidence.

He sought importance in seeking knowledge, and all fields of knowledge were just a means, as for the Book of Allaah, then it was the goal.

It was witnessed by those who frequented his lessons that his knowledge of the Book of Allaah was so strong and vast, that should anyone mention to him an aayah, then he would immediately respond with the aayah before and after it.

He died in 1393 A.H. / 1972 C.E.


Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Aal ash-Shaykh

15th Century (1400H-1499H) |

Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Aal ash-Shaykh

He is the noble Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Muhammad Ibn 'Abdul-Lateef Aal ash-Shaykh. He was born in Riyadh in 1362 A.H./1941 C.E., and since his birth he suffered from weak eyesight, until he lost his sight altogether in 1381 A.H./1960 C.E.

He began seeking knowledge by studying the Noble Qur.aan at Masjid Ahmad Ibn Sanaan, and memorised the Qur.aan when he was 12 years old. He then sought knowledge from some of the scholars in their gatherings. In 1375 A.H./1954 C.E. he transferred to the Imaam ad-Da'wah Institute where he graduated from the Faculty of Sharee'ah in 1383 A.H./1962 C.E., and he used to attend some of the gatherings of the scholars in their masaajid.

He began his active religous life after graduating from the Faculty of Sharee'ah in 1383 A.H./1962 C.E., whereafter he worked as a teacher at the Imaam ad-Da'wah al-'Ilmee Institute until 1392 A.H./1971 C.E. He then transferred to teaching at the Faculty of Sharee'ah (at the University of Imaam Muhammad) in Riyadh and continued there until 1412 A.H./1991 C.E.

He was then made a member of the Council of Senior Scholars in 1407 A.H./1986 C.E., whereafter he was made a member of The Permanent Committee for Islaamic Research and Verdicts, where he was appointed deputy to the grand muftee of the Kingdom (Shaykh 'Abdul-'Azeez Ibn Baaz) in 1416 A.H./1995 C.E.

He was the imaam for Jumu'ah prayers at the Masjid of Shaykh 'Abdullaah Ibn 'Abdul-Lateef since 1390 A.H./1969 C.E., later transferring to being imaam at the Central Masjid of al-Imaam Turkee Ibn 'Abdullaah in 1412 A.H./1991 C.E. He became the imaam and khateeb at Masjid Namirah on the Day of 'Arafah in 1402 A.H./1981 C.E.

Whilst at the Faculty of Sharee'ah he used to supervise some university theses, and take part in theses discussions/debates.

Since 1414 A.H./1993 C.E. he has taken part in responding to questions on the radio program "Noorun 'alad-Darb".

He also used to hold lessons in the Central Masjid of al-Imaam Turkee Ibn 'Abdullaah. He takes part in seminars and lectures alongside his work in the field of da'wah in Riyadh and Taif.


Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn 'Abdur-Rahmaan Ibn Baaz

15th Century (1400H-1499H) |

Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn 'Abdur-Rahmaan Ibn Baaz

Abu 'Abdullaah Shaykh 'Abdul-'Azeez ibn 'Abdullaah ibn 'Abdur-Rahmaan Aal-Baaz was born in the city of Riyadh in Dhul-Hijjah 1330 A.H./1909 C.E.

He memorized the Qur.aan in his early age and then he acquired knowledge from many of the great scholars of the Kingdom. Some of his teachers were Shaykh Muhammad ibn 'Abdul-Lateef Aal-Shaykh, Shaykh Saalih ibn 'Abdul-'Azeez Aal-Shaykh and the eminent Shaykh Muhammad ibn Ibraaheem Aal-Shaykh who, in his time, was the Muftee of Saudi Arabia. Shaykh Ibn Baaz accompanied the eminent Shaykh and learned from him for about ten years. Thus he gained his religious education from the family of Imaam Muhammad ibn 'Abdul-Wahhaab.

Afterwards Shaykh Ibn Baaz was appointed as a Justice and he worked for fourteen years in the judiciary until he was deputed to the education faculty. He remained engaged in teaching for nine years at Riyadh Islaamic Law College, Riyadh Religious Institute. Then he was appointed Vice-Chancellor of the Islaamic University, al-Madeenah; but shortly afterwards, he was made the Chancellor with all the administrative powers. Later he was appointed President of the General Presidency of Islaamic Research, Ifta, Call and Propagation, Kingdom of Saudi Arabia.

He held the position of Grand Muftee of Saudi Arabia, the Presidency of many Islaamic Committees and Councils, the prominent among these being: Senior Scholars Committee of the Kingdom, Permanent Committee for Islaamic Research and Fataawa, the Founding Committee of Muslim World League, World Supreme Council for Mosques, Islaamic Jurisprudence Assembly Makkah; and the member of the Supreme Council of the Islaamic University at al-Madeenah, and the Supreme Committee for Islaamic Propagation, until he passed away on Thursday 27 Muharram 1420 A.H./May 13 1999 C.E. May Allaah (Subhaanahu wa Ta'aala) have Mercy upon his soul, aameen.

..........

For more about the noble Shaykh, kindly refer to Jewels of Guidance

The Shaykh's official website: www.binbaz.org.sa


Shaykh 'Abdul-Muhsin ibn Hamad al-'Abbaad

15th Century (1400H-1499H) |

Shaykh 'Abdul-Muhsin Ibn Hamad al-'Abbaad

I am the one in need of Allaah, 'Abdul-Muhsin ibn Hamad ibn 'Abdul-Muhsin ibn 'Abdullaah ibn Hamad ibn 'Uthmaan Aal-Badar; and the family of Aal-Badar is from Aal-Jalaas from the tribe of 'Unzah which is one of the tribes of al-'Adnaaniyyah and my great-grandfather 'Abdullaah added the name 'Abbaad and some of his children later became known by this name. My mother was the daughter of my paternal uncle - Abu Sulaymaan ibn 'Abdullaah Aal Badar.

I was born just after Salaat al-'Ishaa. on a Saturday night corresponding to the 3rd of Ramadhaan 1353 A.H. in the city of Az-Zulfah which is 300 kilometres north of Riyadh.

I learnt to read and write from the noble teachers 'Abdullaah ibn Ahmad al-Munee' and then Zayd ibn Muhammed al-Munee'fee and then 'Abdullaah ibn 'Abdur-Rahmaan al-Ghayth under whom I completed the Qur.aan and then Faalih ar-Roomee.

When the elementary school was established in az-Zulfah in 1368 A.H, I transferred there to the second year (level). When I completed my elementary studies in 1371 A.H, I then transferred to the Ma'had al-'Ilmee in Riyadh the following year. I then transferred to the faculty of Sharee'ah.

During my final year at the faculty, I was appointed a teacher at the Ma'had al-'Ilmee in Buraydah on 13th Jumaada al-Oolaa 1379 A.H. Then at the and of the academic year, I returned to Riyadh to sit my final exams at the faculty. Allaah blessed me by my graduating (with the highest grades) and I came first from amongst all my fellow students who were 80 (in total) - and who were the fourth set of graduates from the faculty of Sharee'ah. As such, I also came first in (all) the three previous years. When I recieved my certification from the Ma'had al-'Ilmee in Riyadh in 1380 A.H, I turned to teaching at the Ma'had al-'Ilmee in Riyadh.

When al-Jaami'ah al-Islaamiyyah (Islaamic University) in Madeenah was established, Allaah blessed me by being amongst those who were selected to teach there by the noble Shaykh, Muhammed ibn Ibraaheem Aal ash-Shaykh. The first faculty which was established was the faculty of Sharee'ah which began classes on Sunday 2nd Jumaada ath-Thaaniyah 1381 A.H. - and from the favours of Allaah upon me was that I was the first to teach a lesson on that day. From that day until now I have taught at the University and there is no-one at the University who has taught there longer since it was established other than me.

On 30th Rajab 1393 A.H I was appointed a deputy to the president of al-Jaami'ah al-Islaamiyyah after being selected by King Faysal for this post. I was one of three who was proposed by the noble Shaykh 'Abdul-Azeez ibn 'Abdullaah ibn Baaz who was then the president of the University.

I remained at this post until 26th Shawwaal 1399 A.H whereby I asked him to excuse me after I felt an urge within myself during the first two years of these six years when I was second-in-charge; and when the noble Shaykh 'Abdul-Azeez ibn 'Abdullaah ibn Baaz transferred to the presidency of the Department of Knowledge-based Research and Legal Rulings, I became first in command. And during those six years, I was only able to teach 2 lessons a week to the fourth year students at the faculty of Sharee'ah. During this time, I felt an enormous responsibility and a heavy burden (due to my position as president of the University) that I exerted myself - such that I hope it counts much with Allaah - and in those six years I was able to oversee the implementation of a new policy at the University whereby it changed from being a government entity to an institution and then the establishment of the Department of Higher Studies for both Masters and Doctorate programmes and the establishment of the faculty of the Noble Qur.aan and Islaamic Studies, the faculty of Hadeeth and Islaamic Studies and the faculty of Arabic Language.

During this time, the size of the land granted for the University increased many-fold.The University completed architectual plans for the new faculties, granting them the highest priority, increasing the number of students at the University to 20,000. These plans incorporated all the needs of this large number in terms of the (different) faculties, the departments and centres, student accomodation and services and other than these. During this time, the University printing press was also established.

My first trip outside the city of az-Zulfah was to Makkah to perform Hajj in 1370 A.H. and thereafter to Riyadh to seek knowledge at the Ma'had al-'Ilmee.

I still possess my notebooks of the different years of my elementary studies starting from the second year and they are the most beloved and precious of all that I possess.

The first book I ever had in my personal library was a copy of «Buloogh al-Maraam» of al-Haafiz Ibn Hajar al-'Asqalaanee. I acquired it before I began my elementary studies, whereupon I have written in my own handwriting the date of 6th of Muharram 1368 A.H.

And from the most beloved of all things to me is my immense love for the companions of the Messenger of Allaah (sal-Allaahu `alayhe wa sallam) and radhi-yallaahu 'anhum, and my hatred for those who hate them. Allaah has blessed me with sons and daughters, and I have named four of my sons the names of the rightly-guided Khulafaa. after having named one of them after the Prophet Muhammad (sal-Allaahu `alayhe wa sallam). And I named some of my daughters the names of the Mothers of the Believers, after having named one of them Faatimah, the leader of the believing women.

And this is some of what I recall about myself, which I have penned just as a reminder of the blessings of Allaah, and how short I fall and what little I have done (in this life) for the Hereafter. I ask Allaah to grant me success in being truthful in speech, and sincere in my actions and to attain beneficial knowledge and actions in accordance to it, indeed He is the All-Hearing and Responding.

..........

Note: I, Abu 'Abdullaah, had been searching for the biography of the noble Shaykh 'Abdul-Muhsin al-'Abbaad for some time now. Finally, I approached the Shaykh himself to see if he could direct me to any source. He simply refused, saying "...there is no need, there is no need". I persisted, saying that this is only to inform the English-speaking Muslims of the scholars of our time, whereupon he still insisted: "...there is no need". I then decided to approach his son, Shaykh 'Abdur-Razzaaq al-'Abbaad who directed me to the only published source where the Shaykh's biography is written, namely the book: «ar-Radd 'alaa man Kaththaba bil-Ahaadeeth as-Saheehah al-Waaridah fil-Mahdee». Since this book is now out of print, I had been searching for it for a while when I received a copy on Sunday 3 November 2002, and in my excitement to publish the noble Shaykh's biography, I set about translating it immediately.

Finally, the Shaykh penned his biography above back in the year 1402 A.H., some 20 years ago, and still to this day he is driven to the University to teach tawheed to 3rd year students at the Faculty of Sharee'ah - I bear witness to this since I am very fortunate to have him teach our class also. It must be noted, that the Shaykh has long passed compulsory retirement age, however, he still chooses to teach at the University without pay. May Allaah (Subhaanahu wa Ta'aala) bless our noble Shaykh 'Abdul-Muhsin al-'Abbaad and increase him in good health, aameen.


Shaykh 'Abdullaah Ibn 'Abdur-Rahmaan Aal Ghudayyaan

15th Century (1400H-1499H) |

Shaykh 'Abdullaah Ibn 'Abdur-Rahmaan Aal Ghudayyaan

He was born in 1345 A.H./1934 C.E. in the city of az-Zulfee.

He studied the basics of reading and writing, when young, with 'Abdullaah Ibn 'Abdul-'Azeez as-Suhaymee, and 'Abdullaah Ibn 'Abdur-Rahmaan al-Ghayth, and Faalih ar-Roomee. He also studied the basics of fiqh, tawheed, Arabic grammar and faraa.id with Hamdaan Ibn Ahmad al-Baatil. He then travelled to Riyadh in 1363 A.H./1952 C.E., and in 1366 A.H./1955 C.E. he enrolled into al-Madrasah as-Sa'oodiyyah al-Ibtidaa.iyyah (previously known as Madrasatul-Aytaam) and graduated from there in 1368 A.H./1957 C.E.

He was then appointed a teacher in al-Madrasah al-'Azeeziyyah, and in 1371 A.H./1960 C.E. he enrolled into the Educational Institute. During this period he studied with Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh. He also studied fiqh with Shaykh Sa'ood Ibn Rashood who was the (grand) judge of Riyadh, and tawheed with Shaykh Ibraaheem Ibn Sulaymaan, and Arabic grammar and faraa.id with Shaykh 'Abdul-Lateef Ibn Ibraaheem. He then continued his studies until he graduated from the Faculty of Sharee'ah in 1372 A.H./1961 C.E.

He was then appointed head of one of the courts, and then later transferred to teaching at the Educational Institute in 1378 A.H./1967 C.E. In 1380 A.H./1969 C.E. he was then appointed a teacher at the Faculty of Sharee'ah, and in 1386 A.H./1975 C.E. he was transferred to passing fatwa at the Daar al-Iftaa.

In 1391 A.H./1980 C.E. he was appointed a member of The Permanent Committee for Islaamic Research and Verdicts in addition to member of the Council of Senior Scholars.

He studied with a number of scholars in differing fields, and from amongst the well-known (in addition to those who have preceded) are:

Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Baaz (rahima-hullaah) with whom he studied fiqh;

Shaykh 'Abdullaah al-Khulayfee with whom he also studied fiqh;

Shaykh 'Abdul-'Azeez Ibn Rasheed with whom he studied fiqh, tawheed and faraa.id;

Shaykh Muhammad al-Ameen ash-Shanqeetee with whom he studied usool al-fiqh, sciences of the Qur.aan, and tafseer;

Shaykh 'Abdur-Rahmaan al-Afreeqee with whom he studied mustalah and hadeeth;

Shaykh 'Abdur-Razzaaq 'Afeefee;

'Abdul-Fattaah Qaaree al-Bukhaaree with whom he studied the Qur.aan in the recitation of Hafs 'an 'Aasim, to which the chain of transmission reaches the Messenger (sal-Allaahu `alayhe wa sallam).

In addition to what has preceded of his work, from 1389 A.H./1978 C.E. to date he has been a teacher of fiqh, usool al-fiqh, al-qawaa.id al-fiqhiyyah, mustalah and hadeeth, tafseer and it's sciences and 'aqeedah.

He has also been teaching fiqh in organised gatherings/lessons most days of the week, according to his schedule of many duties, after maghrib and after 'Ishaa. Sometimes he will teach after fajr and also after 'asr.

From 1395 A.H./1984 C.E., in addition to his work with The Permanent Committee, he gave lessons to students of knowledge in higher studies at the University of Imaam Muhammad and the Faculty of Sharee'ah in fiqh, usool al-fiqh, al-qawaa.id al-fiqhiyyah. He was also involved in supervising a number of theses at the Masters degree and Doctorate level, whilst also taking part in the (university) committee discussing theses. During this period, many students studied with him.

When Shaykh 'Abdullaah Ibn Humayd died in 1402 A.H./1991 C.E., he was undertook to giving fatwa on the radio programme "Noorun 'alad-Darb".


Shaykh 'Abdullaah Ibn Hasan al-Qu'ood

15th Century (1400H-1499H) |

Shaykh 'Abdullaah Ibn Hasan al-Qu'ood

He was born on the 17th night of Ramadhaan in 1343 A.H./1922 C.E. in the town of al-'Areeq which is known as Waadee Hu'aam, which happens to be one of the Waadee's of Yamaamah.

He was brought up by his noble parents in affluent surroundings. He studied the basics of reading and writing from the Mushaf with Muhammad Ibn Sa'd Aal Sulaymaan. He later memorised the Qur.aan and some treatises of Shaykh al-Islaam Ibn Taymiyyah, Imaam Muhammad Ibn 'Abdul-Wahhaab with the judge of his town, at that time being Shaykh 'Abdul-'Azeez Ibn Ibraaheem Aal 'Abdul-Lateef.

After this, his desire to seek knowledge became stronger, so on the 27th of Safar 1367 A.H./1946 C.E. he left his affluent surroundings, he travelled to Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Baaz who was in the region of Kharj. He remained with him for 4 years, not including breaks to return home to visit his parents whom used to assist him financially whilst he travelled seeking knowledge.

He studied a number of works with Shaykh Ibn Baaz from the major books and other than them from the books of hadeeth and fiqh. During his time with him, he memorised a number of treatises including Buloogh al-Maraam, and he was very keen in seeking knowledge based upon authentic proofs.

When the Educational Institute opened in Riyadh at the beginning of 1371 A.H./1950 C.E. he transferred there and later graduated from the Faculty of Sharee'ah in 1377 A.H./1956 C.E.

From amongst his teachers there were:

Shaykh 'Abdul-'Azeez Ibn Baaz;

Shaykh 'Abdur-Razzaaq 'Afeefee;

Shaykh Muhammad al-Ameen ash-Shanqeetee;

Shaykh 'Abdur-Rahmaan al-Afreeqee.

On the 4th of Jumaada al-Oolaa in 1375 A.H./1954 C.E. he was appointed a teacher at the Educational Institute, and then on the 9th of Jumaada al-Oolaa he transferred to the Minsitry of Education and worked there as an inspector of religious studies for secondary schools.

On the 8th of Dhul-Qa'dah 1380 A.H./1959 C.E. he transferred to the Court of Grievances and worked there as a member of the judiciary.

On the 1st of Rabee' ath-Thaanee 1397 A.H./1976 C.E. he was made a member of The Permanent Committee for Islaamic Research and Verdicts, arising from his appointment to the Council of Senior Scholars.

On the 1st of Muharram 1406 A.H./1985 C.E. he retired.

He still partakes in educational activities and passes fatwa, and assists the University of al-Malik Sa'ood by giving levtures to students in higher studies in the department of Islaamic Education.

On the 20th of Sha'baan 1378 A.H./1957 C.E. he was appointed the imaam and khateeb of the Jaami' al-Masheeqeeq in Riyadh.

On the 1st of Muharram 1391 A.H./1970 C.E. he was appointed the imaam and khateeb of the Jaami' of al-Malik 'Abdul-'Azeez, a post which he still holds to date.

He has a number of publications to his name, amongst them a collection of his khutbah's put together in 4 volumes.


Shaykh 'Abdullaah Ibn Muhammad Ibn Humayd

15th Century (1400H-1499H) |

Shaykh 'Abdullaah Ibn Muhammad Ibn Humayd

He was born in the city of Riyadh in Ramadhaan in the year 1329 A.H./1908 C.E.

Losing his sight in his infancy, he was nonetheless brought up with good manners.

He memorised the Qur.aan by heart whilst he was young whilst also actively and patiently seeking knowledge. He studied with the shaykhs of Riyadh and those who visited the city. He excelled in many fields and his shaykhs noted his brilliance.

So he studied with many shaykhs, amongst them:

Shaykh Hamad Ibn Faaris (rahima-hullaah), with whom he studied the sciences of the Arabic language and hadeeth;

Shaykh Sa'd Ibn Hamad Ibn 'Ateeq (rahima-hullaah), with whom he studied the principles of the religion and it's various branches;

Shaykh Saalih Ibn 'Abdul-'Azeez Aal ash-Shaykh (rahima-hullaah), with whom he remained close to; he studied the principles of the religion and it's various branches, hadeeth and tafseer;

Shaykh Muhammad Ibn 'Abdul-Lateef Aal ash-Shaykh (rahima-hullaah), with whom he studied and remained close to;

Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh (rahima-hullaah), with whom he studied and remained close to for a long time and used to seek his counsel in judiciary matters;

Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh appointed him a teacher for beginners and his assistant, so whenever he was absent he would cover for him.

In 1357 A.H./1922 C.E. King 'Abdul-'Azeez (rahima-hullaah) appointed him a judge in the region of Sudayr.

In 1363 A.H./1928 C.E. he was appointed a judge in the region of Buraydah and the surrounding areas.

In 1377 A.H./1942 C.E. he asked to be excused from the post of judge, and sought leave to increase in his worship and teach the people.

The General Presidency for the Supervision of Religious Affairs at al-Masjid al-Haraam (in Makkah) was then set up and King Faysal (rahima-hullaah) chose him to head the supervision of religious affairs at al-Masjid al-Haraam, as well as teaching there and passing fatwa. As a result Allaah caused the ummah to benefit from his knowledge.

In 1395 A.H./1974 C.E. King Khaalid (rahima-hullaah) appointed him head of the Senior Judiciary Committee, member of the Council of Senior Scholars, head of the Jurisprudence Committee, and member of the Foundation Committee for ar-Raabitah al-'Aalam al-Islaamee.

He died on Wednesday 20 Dhul-Qa'dah 1402 A.H./1981 C.E. and his janaazah prayer was performed in al-Masjid al-Haraam where many were in attendance.


Shaykh 'Abdullaah Ibn Sulaymaan Ibn Muhammad Ibn Munee'

15th Century (1400H-1499H) |

Shaykh 'Abdullaah Ibn Sulaymaan Ibn Muhammad Ibn Munee'

Descending from the tribe of Banee Zayd, he was born in Shaqraa., which is the capital of the region of al-Washm on 15th of Sha'baan 1349 A.H./1928 C.E.

He graduated from his preliminary studies from Madrasah Shaqraa. In 1365 A.H./1944 C.E.

He then graduated from the University of Imaam Muhammad Ibn Sa'ood in 1377 A.H./1956 C.E. He attained his Masters at the Higher Institute for the Judiciary, which is part of the University if Imaam Muhammad Ibn Sa'ood in 1389 A.H./1977 C.E.

He worked as a teacher at Madrasah Shaqraa. for 3 years beginning in 1369 A.H./1948 C.E., then a teacher at the Educational Institute in Shaqraa. in 1375 A.H./1954 C.E. He then worked as the curator for Daar al-Kutub as-Sa'oodiyyah in 1377 A.H./1956 C.E.

And in the years 1390-1394 A.H. (excluding 1393 A.H.)/1969-1973 C.E. he was appointed for judicial work in the Council of Knowledge and the Higher Council of the Judiciary.

Then, in 1396-1397 A.H./1975-1976 C.E. he worked as general deputy to the general head of Islaamic Research, Fataawa, Da'wah and Guidance.

And at the end of 1397 A.H./1976 C.E. he was appointed a judge in the western region of Makkah, and he still remains in that post to date.

He is also a member of the Council of Senior Scholars, The Permanent Committee for Islaamic Research and Verdicts, the Higher Committee for Endowments and also the Higher Committee for Daar al-Hadeeth al-Khayriyyah in Makkah.

He has a number of books to his name, in addition to taking part in public religious services such as providing fataawa on television and the radio programme "Noorun 'alad-Darb".

He also supervises some students in the preparation of their theses at the Masters degree and Doctorate levels, whilst also taking part in the (university) committee discussing theses.


Shaykh Ahmad ibn Yahya an-Najmee

15th Century (1400H-1499H) |

Shaykh Ahmad ibn Yahya an-Najmee

His Name and Lineage

He is our noble Shaykh, the 'Allaamah, the Muhaddith, the Faqeeh, the present Muftee of the district of Jaazaan and the carrier of the Flag of the Sunnah and hadeeth in it - Shaykh Ahmad Ibn Yahyaa Ibn Muhammad Ibn Shabeer an-Najmee Aali Shabeer from Banee Hummad, one of the well known tribes of the district of Jaazaan.

His Birth

The Shaykh, may Allaah preserve him, was born in the village of Najaamiyyah on the 22nd of Shawaal of 1346H and was raised in the house of his two righteous parents - which have no equal in comparison.

Due to this, his parents both made a pledge to Allaah by him that they would not burden him with any type of worldly jobs, and Allaah made what they wished come true.

They would both constantly keep guard of their son to the point that they would not even let him play amongst the children. When he reached the age of puberty, they entered him into the schools of the village, where he learned to read and write. He learned to recite the Qur'aan in the national school before the coming of the Shaykh 'Abdullaah al-Qar'aawee, rahimahullaah, three times, the last of which occurred in 1358H when he remained there.

He first read the Qur'aan to Shaykh 'Abdu Ibn Muhammad 'Aqeel an-Najmee in 1355H. Then he read it to Shaykh Yahyaa Faqeeh 'Abasee, who was from Yemen and who had come to Najaamiyyah and stayed there. Our Shaykh studied under him in the year 1358H. But when Shaykh 'Abdullaah al-Qar'aawee arrived at Najaamiyyah, there occurred a debate between him and this teacher concerning the issue of Allaah's Rising - for he was 'asharee. So Shaykh al-Qar'aawee defeated him and he fled from the town after that.

{And so the roots of the people who did wrong were cut off - all praise be to Allaah, the Lord of the Worlds}, [Soorah al-An'aam, Aayah 45]

His Educational Upbringing

After their 'asharee teacher left, the Shaykh, along with his two paternal uncles, Hasan Ibn Muhammad an-Najmee and Husayn Ibn Muhammad an-Najmee, began to frequently attend Shaykh al-Qar'aawee's classes for some days in the city of Saamitah, but this did not last. This was in the year 1359H. In 1360, in the month of Safar to be exact, our Shaykh joined the Madrasah Salafiyyah and recited the Qur'aan, this time under the order of Shaykh 'Abdullaah al-Qar'aawee (rahima-hullaah) to Shaykh 'Uthmaan Ibn 'Uthmaan Hamlee (rahima-hullaah). This was such that he recited the entire Qur'aan to him with tajweed and memorised the books "Tuhfatul-Atfaal", "Hidaayatul-Mustafeed", "Thalaathatul-Usool", "al-'Arba'een an-Nawawiyyah" and "al-Hisaab." And he perfected the discipline of handwriting.

He would sit in the study circle, which Shaykh al-Qar'aawee had set up there, until the time when the younger students departed after the Salaat az-Zhuhr. Then he would attend the circle for the elder students, which Shaykh 'Abdullaah al-Qar'aawee was in charge of personally teaching. So he would sit in this class from after the Salaat az-Zhuhr till the time of the Salaat al-'Ishaa.. Then after praying ('Ishaa.), he would return to his town of Najaamiyyah with his two uncles (Hasan and Husayn).

After four months, Shaykh 'Abdullaah al-Qar'aawee granted him permission to to be part of his study circle for elder students, which he taught himself. So he read to the Shaykh the following books: "ar-Raheebah" concerning Laws of Inheritance, "al-Aajroomiyyah" concening Arabic Grammar, "Kitaab at-Tawheed", "Buloogh al-Maraam", "al-Bayqooniyyah", "Nukhbat-ul-Fikr" with its explanation "Nuzhat-un-Nadhr", "Mukhtasaraat fee Seerah", "Tasreef al-Ghazee", "al-'Awaamil fee an-Nahw", "al-Waraqaat" concerning the Principles of Fiqh, and "al-'Aqeedah at-Tahaawiyyah" with its explanation from Shaykh 'Abdullaah al-Qar'aawee - this was before they had seen its explanation from Ibn Abil-'Izz al-Hanafee. He also studied parts of the book "al-Alfiyyah" of Ibn Maalik and "ad-Durar al-Bahiyyah" with its explanation "ad-Daraaree al-Madiyyah" concerning Fiqh - both of which are written by Ash-Shawkaanee, rahimahullaah. This goes as well for other books - whether there was in them those which they studied as an assigned subject, like the previously mentioned books or what they studied for cultural education in some concise treatises and small pamphlets or those books, which they would reference when researching such as Naylul-Awtaar, Zaad al-Ma'aad, Noorul-Yaqeen, al-Muwatta and al-Ummuhaat.

In 1362H, Shaykh 'Abdullaah, rahimahullaah, distributed portions of the Ummahaat (hadeeth Books) he had present in his library to his students, which consisted of Saheeh al-Bukhaaree, Sunan Abee Dawood, Sunan an-Nasaa.ee, Muwatta of Imaam Maalik. So they (his elder students) began to read these books to him, but they did not complete them because they had to depart due to a drought.

In 1364H, they returned and read them to him. so then Shaykh 'Abdullaah gave him the ijaazah (religious authorisation) to report from al-Ummahaat As-Sitt.

In 1369H, he studied under Shaykh Ibraheem Ibn Muhammad al-'Amoodee, rahimahullaah, the Judge of Saamitah at that time, two books - "Islaah al-Mujtami'a" and the book of Shaykh 'Abd-ur-Rahmaan Ibn Sa'adee, (rahima-hullaah) on Fiqh, which is organized in the form of question and answer, entitled: "al-Irshaad ilaa Ma'rifat-il-Ahkaam."

He also studied under Shaykh 'Alee Ibn Ash-Shaykh Ziyaad As-Somalee at the order of Shaykh 'Abdullaah al-Qar'aawee, the subject of Grammar, studying the book "al-'Awaamil fin-Nahwi Mi.ah", as well as other books on Grammar and Morphology.

In 1384H, he attended the study circles of the Shaykh, the Imaam, the 'Allaamah, the Muftee of the Saudi Lands, Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh, rahimahullaah, for the length of close to two months. In these circles, he taught Tafseer Ibn Jareer At-Tabaree with the recitation of 'Abdul-'Azeez Ash-Shalhoob, with regard to the subject of tafseer. Likewise, in the same year, he attended the gatherings of our Shaykh, the Imaam, the 'Allaamah, Shaykh 'Abdul-'Azeez Ibn Baaz, rahimahullaah, for the length of close to a month and a half. This class was on Saheeh al-Bukhaaree and occurred between the Maghrib and 'Ishaa. prayers.

His Teachers

From what you have read it is clear that his teachers, in order, include:

1. Shaykh Ibraaheem Ibn Muhammad al-'Amoodee - the judge of Saamitah in his time

2. Shaykh Haafidh Ibn Ahmad al-Hakamee - (rahima-hullaah)

3. The Shaykh, the 'Allaamah, the Caller, the Reformer (mujaddid) of the southern part of the kingdom of Saudi Arabia, 'Abdullaah al-Qar'aawee - (rahima-hullaah)

4. Shaykh 'Abdu Ibn Muhammad 'Aqeel an-Najmee

5. Shaykh 'Uthmaan Ibn 'Uthmaan al-Hamlee

6. Shaykh 'Alee Ibn Ash-Shaykh 'Uthmaan Ziyaad As-Somalee

7. The Imaam, the 'Allaamah, the former Muftee of the lands of Saudi Arabia, Shaykh Muhammad Ibn Ibraaheem Aal ash-Shaykh - (rahima-hullaah)

8. Shaykh Yahyaa Faqeeh 'Abasee al-Yemenee

His Students

Our Shaykh, may Allaah preserve him, has many many students. For whoever spent the amount of time that he spent in teaching, which is almost half a century, then you can just imagine how many his students will be. And if we were to list their number, then that would require a large book in itself. So I will only mention a short example of them, by which one can go by in determining his other students. So from among his students are:

1. Our Shaykh, the 'Allaamah, the Muhaddith, the Defender of the Sunnah, Rabee' Ibn Haadee al-Madkhalee

2. Our Shaykh, the 'Allaamah, the Faqeeh, Zayd Ibn Muhammad Haadee al-Madkhalee

3. Our Shaykh, the Noble Scholar, 'Alee Ibn Naasir al-Faqeehee

It is sufficient to just mention these three names here. And this is due to the widespread fame they have in the circles and gatherings of knowledge, so no one can blame us for doing so.

His Aptitude and Intelligence, may Allaah grant him success

The Shaykh possesses a very high level of intelligence. The following is a story that indicates the intelligence and good memory he had since childhood:

The uncle, Shaykh 'Umar Ibn Ahmad Jardee al-Madkhalee said:

"When Shaykh Ahmad would attend classes at the Madrasah Salafiyyahin Saamitah, along with his two uncles, Hasan an-Najmee and Husayn an-Najmee, during 1359 when he was 13, he would listen to the classes that Shaykh 'Abdullaah al-Qar'aawee gave to his elder students and he would memorise them." I say: This is what caused Shaykh 'Abdullaah al-Qar'aawee to let Shaykh Ahmad join his adult classes, which he would take charge of teaching himself. This was because of what the Shaykh (al-Qar'aawee) saw of his superiority, quickness in memorising and intelligence.

His Works

Our Shaykh, may Allaah preserve him, worked as a teacher in the schools of his Shaykh, 'Abdullaah al-Qar'aawee, as a volunteer. And when the pay positions began, he was assigned the duty of a teacher in his town of Najaamiyyah. This was in 1367H. Then in 1372H, he transferred to being Imaam and teacher in the town of Abu Subaylah in Baalhurrath.

On 1/1/1374H, when the educational institute in Saamitah was opened, he was assigned the position of a teacher in it until the year 1384H. He resigned from this position with the hopes of getting the opportunity to teach in the Islaamic University of Madeenah, so he traveled there. However, certain circumstances took place which didn't allow that to occur, so he returned back to his district and Allaah decreed for him to be appointed the position of religious admonisher and guide for the Ministry of Justice of the District of Jaazaan. So he took the role of admonishing and advising in the best of manners.

On 1/7/1387H, he returned to being a teacher at the educational institute in the city of Jaazaan at his request. Then at the beginning of the school year of 1389H, he returned to teaching at the institute of Saamitah. He remained there as a teacher until he retired in 1/7/1410H.

Since that time up until the time that I am writing these lines, he has kept himself busy teaching in his home, in his local masjid and in other masaajid of the district, holding weekly classes as well as taking on the role of providing fataawa (for questions).

In doing all of this, he has acted in accordance with the final advice of his teacher, which was to remain constant in teaching and in taking care of the students, especially the foreign ones among them who left their families (to study). He had remarkable patience in accomplishing this, so we ask Allaah that He reward him on our behalf.

He also abided by his teacher, Shaykh al-Qar'aawee's final advice by continuing in his studies and in researching and learning from others. This is especially with regard to the sciences and principles of hadeeth and Fiqh, for it was such that he surpassed his colleagues and had a powerful command in that matter. May Allaah bless his life and knowledge and benefit us with his efforts.

His Books of Knowledge

Our Shaykh, may Allaah preserve him, has written many books, some of which have been printed and some which have not. We ask Allaah that He facilitate the publishing of those books so that the benefit from them can be attained. From his books are:

1. Awdahul-Ishaarah fir-Radd 'alaa man abaaha al-Mamnoo' min az-Ziyaarah

2. Ta.seesul-Ahkaam Sharh 'Umdatul-Ahkaam - only a very, very small portion of it was printed.

3. Tanzeehush-Sharee'ah 'an Ibaahatil-Aghaanee al-Khalee'ah

4. Risaalatul-Irshaad ilaa Bayaanil-Haqq fee Hukmil-Jihaad

5. Risaalatun fee Hukmil-Jahr bil-Basmalah

6. Fat.hur-Rabb al-Wadood fil-Fataawaa war-Rudood

7. al-Mawrid al-Adh'b az-Zilaal feemaa intaqada 'alaa ba'adil-manaahij ad-da'wiyyah min al-'Aqaa'id wal-'A'amaal.

And there are other beneficial books, which he has presented for the Muslims, may Allaah reward him with the best of rewards and benefit Islaam and the Muslims through him. And may the peace and blessings of Allaah be on our prophet, Muhammad, his family and Companions, Ameen.


Shaykh Hammaad ibn Muhammad al-Ansaaree

15th Century (1400H-1499H) |

Shaykh Hammaad ibn Muhammad al-Ansaaree

He was Abu 'Abdul-Lateef Hammaad ibn Muhammad ibn Muhammad ibn Hinnah ibn Mukhtaar ibn Muhammad al-Basheer, from the lineage of Qays ibn Sa'd ibn 'Ubaadah al-Khazrajee al-Ansaaree, who was born in 1343 A.H. (1924 C.E.) in a town called Taad Makkah in Mali, West Africa. The name Taad Makkah means "this is Makkah" since it is surrounded by 4 mountains as Makkah itself is. His family was well known in Timbuktu which was the capital of the eastern region of Mali. His lineage ends at Banee Naseer al-Ansaariyyeen who were the last to rule Gharnaatah (Granada, Andalus (Spain». His family were known for their knowledge, giving fataawa and ajudication before and after the French colonised Mali.

His upbringing and seeking knowledge and his Shuyookh

The Shaykh was brought up in a house of excellence and knowledge, since his Shaykhs were:

1) His paternal uncle, Shaykh al-Muqri. Muhammad ibn Ahmad ibn Taqqee al-Ansaaree, who was nicknamed "Teacher of Children" for the time he spent devoted to them and teaching them to recite the Qur.aan. So Shaykh Hammaad began by memorising the Qur.aan when he was ten years old, until he completed memorising it and reciitng it with tajweed as the age of 15 years. He also studied nahoo and sarf under the tutelage o fhis uncle;

2) His paternal uncle's son, the 'Allaamah of his time - Shaykh Moosaa ibn al-Kisaa.ee al-Ansaaree;

3) His maternal uncle, Muhammad ibn Ahmad ibn Muhammad, who was nicknamed "al-Bahr" (the sea) for the immense knowledge which he had. Shaykh Hammaad studied usool al-fiqh and tafseer under his tutelage, as he also studied Imaam Maalik's «al-Muwattaa.» and the Saheeh of both Imaam al-Bukhaaree and Imaam Muslim, as well as the Sunan of Abu Daawood, amongst other works such as «Mukhtasir Khaleel» and books of the Maalikee fiqh;

4) Shaykh ash-Shareef al-Idreesee al-Husaynee Hamood ibn Muhammad, under whose tutelage he studied philosophy, usool al-fiqh and tafseer.

Thereafter Shaykh Hammaad continued studying the major books and also began teaching in the town of Manaaqah, until he made hijrah after the French colonisation of Mali.

So when Shaykh Hammaad reached Makkah, he joined the study circles of the 'ulamaa., amongst whom were:

1) Shaykh Muhammad 'Abdur-Razzaaq Hamzah who used to teach «Tafseer Ibn Katheer»;

2) Shaykh Abu Muhammad 'Abdul-Haqq al-'Amree al-Haashimee al-Hindee, who used to teach the Saheeh of Imaam al-Bukhaaree;

3) Shaykh Hasan al-Mashaat, who used to teach «Sunan at-Tirmidhee»;

4) Shaykh Muhammad Ameen al-Hanafee, who used to teach the Saheeh of Imaam al-Bukhaaree;

5) Shaykh al-'Arabee at-Tabaanee;

6) Shaykh Muhammad Ameen al-Halabee, who used to teach nahoo;

7) Shaykh Haamid al-Fiqhee;

...and other than them from the 'ulamaa. of al-Masjid al-Haraam in Makkah.

His journey to Madeenah

Shaykh Hammaad travelled to Madeenah, where he studied in the Daar al-'Uloom ash-Shar'iyyah in 1371 A.H. (1952 C.E.) in the faculty specialising in hadeeth. Whilst in Madeenah he studied under many of it's shuyookh, amongst them:

1) Shaykh Muhammad 'Abdullaah ibn Mahmood al-Madanee, who was the imaam of al-Masjid an-Nabawee. Shaykh Hammaad benefitted tremendously from Shaykh al-Madanee that he wrote a book about him;

2) Shaykh Muhammad ibn Turkee an-Najdee, under whose tutelage he studied Imaam Maalik's «al-Muwattaa.» and Ibn Qudaamah's «al-Mughnee»;

3) Shaykh Muhammad al-Haafidth ibn Moosaa Hameed under whose tutelage he studied «Sunan an-Nasaa.ee», and thereupon he was granted an ijaazah (permission to teach it);

4) Shaykh 'Umar Baree;

5) Shaykh 'Ammaar al-Maghrabee;

6) Shaykh 'Abduh Khuday'.

His return to Makkah

After Shaykh Hammaad graduated from Daar al-'Uloom ash-Shar'iyyah in 1371 A.H. (1952 C.E.) he returned to Makkah where he worked as a teacher in accordance with what his paternal uncle's son - Shaykh Ismaa'eel al-Ansaaree - had written to him, since he too was working as a tecaher there in Makkah.

So Shaykh Hammaad returned to Makkah to teach in the first year of a primary school and the second year of a secondary school, and the third and fourt year of higher studies. Here he met up with Shaykh 'Abdul-Lateef ibn Ibraaheem Aal ash-Shaykh and his brother Shaykh Muhammad ibn Ibraaheem Aal ash-Shaykh. Upon visiting them, he found them in the company of thei rbrother Shaykh 'Abdul-Malik ibn Ibraaheem Aal ash-Shaykh to whom he was introduced.

Later, Shaykh 'Abdul-Lateef suggested to Shaykh Hammaad that he go to Riyadh, whereupon he ordered his secretary to call 'Abdul-'Azeez al-Lajaawee who was responsible for the teaching staff of all the universities.

In accordance with Shaykh 'Abdul-Lateef's request, Shaykh Hammaad performed Hajj and then departed for Riyadh, where he began teaching in the Faculty of Sharee'ah. Shaykh Hammaad also taught at the Institute of Imaam ad-Da'wah in Riyadh, which was setup at that time, and where he remained from 1375 A.H. (1956 C.E.) until 1378 A.H. (1959 C.E.). He then returned to the Faculty of Sharee'ah where he remained from 1379 A.H. (1960 C.E.) until 1384 A.H (1965 C.E.).

In 1384 A.H. (1965 C.E.) he travelled to Madeenah where he transferred to the Islaamic University until he retired in 1410 A.H. (1991 C.E.). However, he remained in touch with the Islaamic University, where he supervised Masters and Doctorate students preparing their theses.

The Shuyookh who granted him an ijaazah

1) Shaykh 'Ubaydur-Rahmaan al-Mubaarakphooree, who was the author of «Mir'aatul-Mafaateeh Sharh Mishkaatul-Masaabeeh»;

2) Shaykh 'Abdul-Hafeedth al-Filisteenee;

3) Shaykh Qaasim ibn 'Abdul-Jabbaar al-Andeejaanee;

4) Shaykh Hamood at-Tuwayjaree;

5) Shaykh Abu Muhammad 'Abdul-Haqq al-Haashimee.

His travels

Shaykh Hammaad had a strong desire to travel to a number of countries, which he did, such that he was known to say: «I endeavour to travel the world over, even to China, however, my age has not permitted me to do so». From the countries to which he travelled were: Egypt, Syria, Morocco, India and other than them from the European, African and Asian countries. The Shaykh has recorded his travels in his book «ar-Rihlaat al-Ansaariyyah».

His teachings

In addition to his teaching committments at the Islaamic University, Shaykh Hammaad was very conscientious in teaching the books of the Sunnah and tawheed. Amongst the books he taught were:

«Saheeh Muslim», «Saheeh al-Bukhaaree», «Sunan at-Tirmidhee» - which he taught in al-Masjid an-Nabawee, «at-Tawheed wa Ithbaat Sifaat ar-Rabb» of Imaam Ibn Khuzaymah, «Sharh al-'Aqeedah at-Tahaawiyyah» and other than these books.

His participation in gatherings of knowledge

Shaykh Hammaad was a member of the committee of the Centre for Research into the Sunnah and Seearah of the Prophet in Madeenah. He was also a member of the supervisory committee for administration affairs of al-Masjid an-Nabawee, which met twice a week.

His library

Shaykh Hammaad started his library in 1367 A.H. (1948 C.E.), and in the beginning it contained books covering all aspects of knowledge. Later in 1373 A.H. (1954 C.E.) he gifted his library to his paternal uncle, and thereafter began to build up his library from new, only this time concentrating on the area of hadeeth.

His library grew daily, containing books on hadeeth, 'ilm ar-rijaal (science of the narrators of hadeeth), mustalah (science of hadeeth terminology) and all other aspects of hadeeth and 'aqeedah, in addition to research papers from the Islaamic University and other universities within Saudi Arabia. Indeed, in building up his vast collection of books, the Shaykh spared no expense in collecting those books which interested him.

He bought the book «Taareekh Damishq» of Ibn 'Asaakir which in itself cost the Shaykh seven thousand riyals (approximately £1,200 / $2,000). Likewise, the book «al-Kaamil» of Ibn 'Adee which he brought over from Turkey, cost him one thousand riyals (approximately £180 / $300), and this was at a time when his salary was only a mere one thousand riyals.

The Shaykh kindly kept his library open in the morning and early evening for students of knowledge and researchers alike, such that after his death, his children agreed to take on the responsibility of running his library and keeping it open to students of knowledge and researchers, just as their father had done when he was alive. May Allaah reward Shaykh Hammaad for the benefit being sought from his vast library, and his children for maintaining it, aameen.

Shaykh Hammaad was devoted to collecting books, in particular books on hadeeth and 'aqeedah. So whenever a new book was printed he was amongst the frist to get hold of a copy, whether it be in Madeenah or outside Madeenah. And if he heard a new book has been published he will call the publisher or distributor of that particular book and ask them to send him a copy for his ever-growing library.

His knowledge of books was so vast, it was as if he was a walking point of reference. So whenever students used to visit him, many a time they would begin by asking him about any new publications or whether he had bought any new manuscripts.

His publications

Shaykh Hammaad had authored a number of books, some of which were printed and others which remain transcripts.

His poetry

Shaykh Hammaad was well known for his mastery of writing poetry.

The Shuyookh's praise of him

Many of the Shuyookh bore witness to his vast knowledge, amongst them were:

1) Shaykh 'Abdul-'Azeez ibn Baaz;

2) Shaykh Muhammad Naasiruddeen al-Albaanee;

3) Shaykh 'Abdul-'Azeez ibn 'Abdullaah Aal ash-Shaykh - currently the muftee of Saudi Arabia;

4) Shaykh Saalih ibn Muhammad al-Luhaydaan - head of the senior council of judges in Saudi Arabia;

5) Shaykh 'Abdul-Muhsin ibn Hamad al-'Abbaad - previously the deputy president of the Islaamic University of Madeenah;

6) Shaykh Muhammad ash-Shaathilee an-Nayfar who was amongst the major scholars of Tunisia;

7) Shaykh Muhammad Abu Khubzah who was from amongst the scholars of Morocco;

8) Shaykh Muhammad 'Ataa.ullaah Haneef who was amongst the major scholars of Pakistan;

...and other than them from the scholars of the Islaamic world.

His students

Shaykh Hammaad had many students, amongst those to whom he granted an ijaazah were:

1) 'Attiyah Muhammad Saalim - who studied «al-Aajaro Miyah» and «ar-Rahabiyyah» under him;

2) Shaykh Dr. Saalih ibn Sa'd as-Suhaymee;

3) Shaykh Dr. Marzooq ibn Hiyaas az-Zahraanee;

4) Shaykh Dr. 'Umar ibn Hasan Fallaatah;

5) Shaykh Dr. Baasim Faysal al-Jawaabirah;

6) Shaykh Dr. Wasee-ullaah 'Abbaas;

7) Shaykh Dr. 'Abdul-'Aleem 'Abdul-'Atheem;

8) Shaykh Dr. Mahfooth ar-Rahmaan Zayn;

9) Shaykh Dr. Falaah ibn Ismaa'eel;

10) Shaykh Dr. Falaah ibn Thaanee as-Sa'eedee;

11) Shaykh Dr. Zayn al-'Aabideen Bilaa Furayj;

12) Shaykh Dr. Sagheer Ahmad;

13) Shaykh Dr. Shamsuddeen al-Afghaanee;

14) Shaykh Dr. Saalih ibn Haamid ar-Rifaa'ee;

15) Shaykh Dr. Musaa'id ar-Raashid;

16) Shaykh Dr. 'Abdur-Rahmaan ibn 'Abdul-Jabbaar al-Firyowaa.ee;

17) Shaykh Dr. 'Alee ibn Husayn ibn 'Alee;

...and other than them from his students.

His house

Shaykh Hammaad used to live in Haarah al-Masaani', in Madeenah, and at that time his house was overflowing with students of knowledge and researchers. Later, he had a larger house built in Haarah ash-Sharqiyyah. Some time later, his library outgrew this house, and Prince Sultan ibn 'Abdul-'Azeez gifted him a much bigger house in Hayy al-Faysaliyyah next to the Islaamic University. The Shaykh remained in this house, as in the previous houses, upon the same pattern of opening the doors of his library to those who wished to seek benefit from his vast collection of books.

His illness and death

Shaykh Hammaad became ill on the night of 23 Ramadhaan in 1417 A.H. (1998 C.E.) whilst performing his night prayers in al-Masjid an-Nabawee. His illness became severe and he died on the morning of Wednesday 21 Jumaada Awwal 1418 A.H. after spending nearly eight months in hospital.

His funeral prayer was performed after Salaatul-'Asr in al-Masjid an-Nabawee, and he was then buried in the graveyard of Baqee'. Indeed the masses who turned out for his funeral was a sight; It caused one to remember the saying of Imaam Ahmad who said: «Say to the people of innovation (ahlul-bid'ah): Between you and us are the funerals», implying the great numbers who attend the funerals of Ahlus-Sunnah and the few who attend the funerals of Ahlul-Bid'ah.

Many attended his funeral from amongst the scholars and the judges and lecturers and teachers from the universities along with many students.

His children

Shaykh Hammaad died leaving one wife and eleven children; Amongst them eight sons, including 'Abdul-Baaree and 'Abdul-Awwal who both graduated from the Faculty of Hadeeth (Islaamic University of Madeenah). 'Abdul-Baaree also attained a Masters and now teaches in the Faculty of Hadeeth. As for 'Abdul-Awwal, he works as a researcher in the Centre for Research into the Sunnah and Seearah of the Prophet in Madeenah. Shaykh Hammaad also left behind 3 daughters.

May Allaah (Subhaanahu wa Ta'aala) have Mercy upon his soul, aameen.

..........

For more about the noble Shaykh, kindly refer to Jewels of Guidance


Shaykh Muhammad ibn 'Abdullaah as-Sumaalee

15th Century (1400H-1499H) |

Shaykh Muhammad ibn 'Abdullaah as-Sumaalee

All praise be to Allaah alone and may the peace and blessing be on the best of His creation, Muhammad, and on his family and Companions. To proceed:

Muhammad 'Abdullaah As-Sumaalee was a teacher in Al-Masjid Al-Haraam and in the Daar-ul-Hadeeth Al-Khairiyyah in Makkah. He was a noble scholar and a knowledgeable Muhaddith. I attended his classes on Saheeh Al-Bukhaaree and other subjects, which he gave in Al-Masjid Al-Haraam during my first years of seeking knowledge from 1397H to 1398H. I benefited from his knowledge and from his good manners and character. He was highly proficient - specifically in the Science of Hadeeth and it's Terminology. He was well grounded and strong in his knowledge of the Science of narrators and chains of narration, as well as other Islamic sciences and the Arabic language.

Allaah granted benefit through his teaching in Al-Masjid Al-Haraam and in Daar-ul-Hadeeth. Many students of knowledge from various parts of the world came out from him. He, may Allaah have mercy on him, gave great importance to rectification and fearing of Allaah along with humbleness, gentle character, abstinence, piety and a rejection of this worldly life. He would not preoccupy himself with things other than Islaamic knowledge, worship and obedience (to Allaah), up until the time He returned to His Lord. May Allaah shower him with His vast mercy and contentment, and may He accept him among His righteous servants. And we ask Allaah to give him a high place in Paradise, with the pious. Verily Allaah is the One who hears and answers the supplications.

And may the peace and blessings of Allaah be on our Prophet, Muhammad, his family and his Companions.

Stated by Shaikh 'Umar Ibn Muhammad As-Subayyal, Imaam of Al-Masjid Al-Haraam (who recently passed away)

His place of birth and his early upbringing

The Shaikh, the Muhaddith, Muhammad Ibn 'Abdillaah Ibn Ahmad As-Sumaalee traced his lineage back to the village of Amaadin in Ogaden, which is in western Somalia, an area currently being occupied by Ethiopia.

Shaikh Muhammad Ibn 'Abdillaah As-Sumaalee was born at the beginning of this (20th) century, around 1910 or so. This is because the Shaikh remembers seeing the Somali Mujaahid known as Sayyid Muhammad 'Abdullaah, and he was a little older by then. And Sayyid Muhammad died in the year 1919.

His quest for knowledge

He sought knowledge from his early youth since he was seven or eight years old. He began by memorizing the Qur'aan and read it to Shaikh Hasan. Then he read the book Safeenah An-Najaa, which is a book on Shaafi'ee Fiqh to Shaikh 'Abd-ur-Rahmaan 'Awl. Then he read the book Al-Minhaaj, on Shaafi'ee Fiqh, to Shaikh Haaj 'Alee Tam'asee. Then after that, he read from the text of Al-Ajroomiyyah to Shaikh Muhammad Noor Hirsee concerning Arabic grammar, as well as its explanation by Al-'Ashmaawee, then Milhat-ul-'Iraab, then Laamiyyat-ul-Af'aal concerning Arabic morphology.

After the Shaikh completed his studies with the scholars of his land, he decided to travel to other lands in search of knowledge, following the way of his pious predecessors (i.e. the Salaf). His first travel was to Ethiopia, to the regions known as JakJakaa and Faafan, which took a distance of ten day's journey from his country. At that time he was twenty years old. He studied the book Nadhm Al-'Umarbatee with Shaikh Muhammad Mu'allim Husayn, and he studied Laamiyyat-ul-Af'aal and Milhat-ul-'Iraab with Shaikh 'Abd-un-Noor. He also studied the books Qatr-un-Nadaa and Alfiyyah Ibn Maalik with Shaikh Aruboo. Then he studied the science of Bayaan with Shaikh 'Alee Jawhar and then with Shaikh Hasan Ibn Ash-Shaikh Hasan. His stay in Ethiopia lasted about two years.

During his journey back home, the Shaikh became very sick due to the difference of foods between Somalia and Ethiopia. His paternal aunt tended to him, nursing him. When he recovered from his sickness, he became determined to travel again, so his aunt gave him an ox, which he sold and used the money to travel to Djibouti.

There he read the book Safeenah An-Najaa to Shaikh 'Alee Jawhar but he did not finish it. And his stay did not last for more than two months, for he traveled by sea towards Yemen. The waves and the currents of the sea threw their ship back and forth until they feared for their lives, and it was such that the Shaikh swore that he would not ride by sea again. They arrived at the city of Zabeed in Yemen and stayed there for three months. There he studied the book As-Safeenah concerning Shaafi'ee Fiqh. Then he traveled to the area of Qatee' and remained there for a month listening to Al-Minhaaj concerning Shaafi'ee Fiqh in the presence of Shaikh Yahyaa, the Muftee of the lands of Qatee'. Then he moved to the city of San'aa and studied the sciences of the Arabic Language there. So he studied the books Qawaa'id-ul-'Iraab, Qatr-un-Nadaa, Al-Jawhar-ul-Maknoon, Al-Alfiyyah and Al-Ashmoonee. He rejected the beliefs of the people of that land, which was Zaydee (a sect of the Shi'ah), and said to them: "I am a Shaafi'ee." But they did not let him continue studying his madh-hab. Then, one of the teachers there, Al-Ustaadh Yahyaa Al-'Eesaa advised him to study the Science of Hadeeth.

So Shaikh Muhammad began to memorize Buloogh Al-Maraam and memorized 500 hadeeth from it. Then he began to study the book Subul-us-Salaam (the explanation of Buloogh Al-Maraam) with one of the well-known Shaikhs. Among his teachers of the Arabic Language in Yemen, were Shaikh Lutfee, Shaikh 'Alee Fiddah and Shaikh Kabasee. Then the Shaikh desired to go to Egypt to seek knowledge, but at that time World War II started and all of the sea routes were closed.

Then the Shaikh met a man that had come from Makkah, so he asked him about how Makkah was. The man responded to him, saying: "O Muhammad, there is a school in Makkah in which they teach hadeeth. It is called Daar-ul-Hadeeth." So the Shaikh was pleased with this and traveled to Makkah from San'aa towards the end of 1359H along with other people going to Hajj. Shaikh Yahyaa entrusted the leader of the Hajj trip with him. So he gave him a riding animal and the journey lasted a month from San'aa to Makkah. He reached Makkah in 1360H and enlisted in the Daar-ul-Hadeeth school.

In Daar-ul-Hadeetth, Shaikh Muhammad Haamid Al-Fiqqee met Shaikh Muhammad Ibn 'Abdillaah and asked him: "Where did you come from O Muhammad?" So he told him: "I came from Somalia in search of the noble hadeeth." So he was greatly impressed and said: "The Khuraafees (a deviant sect) and the followers of (sufi) orders eat and fill themselves, but the students of Hadeeth do not find anything."

So he took him to a shelter whose caretaker was from the ashraaf (those whose lineage can be traced back to the Prophet) and said to him: "This person seeks the hadeeth of your forefather." So he would reserve two loaves of white bread for him every day.

The Shaikh continued seeking knowledge in the Haram and in Daar-ul-Hadeeth. He studied under Shaikh 'Abd-ur-Razzaaq Hamzah Al-Misree, Shaikh Abu As-Samah, Imaam of the Haram, Shaikh Sulaymaan Ibn 'Abdir-Rahmaan Al-Hamdaan, teacher of Tawheed and Hadeeth at Al-Masjid Al-Haraam, Shaikh Abee Sa'eed Al-Pakistani, Shaikh Muhammad Sultaan Al-Ma'soomee, Shaikh Abu Muhammad 'Abdul-Haqq Al-Haashimee, and Shaikh Ibn Maani'.

From the most particular of his teachers was Shaikh 'Abd-ur-Razaaq Hamzah, whom he studied and read the Six Books of the Sunnah with, as well as Tafseer Ibn Katheer and Al-Bidaayah wan-Nihaayah, but he didn't complete it. Upon seeing the Shaikh's eagerness and great concern for seeking knowledge, Shaikh 'Abd-ur-Razaaq Hamzah began to esteem him and love him more than his own children.

Shaikh 'Abd-u-Razaaq's method in teaching hadeeth was that he would read the chain of narration and then ask his students about the name, kunyah and laqab of the reporter. So if they didn't know, they would have to research it in their books.

After studying for two years in Daar-ul-Hadeeth, he was appointed as teacher of Arabic Language, which he would do while still studying Hadeeth. The Shaikh graduated from Daar-ul-Hadeeth in 1975 and achieved the high approval (Ijaazah 'aaliyah) and the degree of Mujtahid in the assigned subjects. Then he was appointed as a teacher in the Islaamic University of Madeenah and there a number of students of knowledge studied under him.

Afterward, he was appointed as a teacher in the Haram of Makkah until the year 1406H when he broke his leg. But he remained employed as a teacher and was given permission to teach at home. And he would teach in his home until the time he passed away.

His Abstinence and Piety

The Shaikh was one who abstained from worldly luxuries, who was careful of what he received and took and was very modest. He did not know anything of the dunyaa for he had abandoned the worldly life after it had been presented to him. Among the examples of this is the following story. He used to live in one small apartment, and when it was said to him: "Shall we not look for another apartment for you", he responded by saying: "Do you want people to say that Shaikh Muhammad is greedy?"

And one time when he broke his leg and was not able to go to the Haram to teach, he refused to accept the stipend that he normally would take (for teaching). So Shaikh Muhammad Ibn 'Abdillaah As-Subayyal, head of the affairs of the Haramayn, said to him: "The pious and wicked both take this money, and you have more right to it. So whoever comes to you, then teach him in your home."

His students

A number of students studied under the Shaikh, the number of which cannot be counted, whether in the Daar-ul-Hadeeth center or in Al-Masjid Al-Haraam or in the Islamic University.

His educational gatherings would be constantly frequented and attended by the elite amongst the noble scholars, such as:

1. Shaikh Muhammad Ibn 'Abdillaah As-Subayyal, the head of the affairs of the Haramayn and the Imaam and khateeb of Al-Masjid Al-Haraam

2. Shaikh Yahyaa Ibn 'Uthmaan Al-Makkee Al-Hindee, from the scholars of Hijaaz

3. Shaikh Muqbil Ibn Haadee Al-Waadi'ee, the Muhaddith of the lands of Yemen, who described his Shaikh in his book "Al-Muqtarah fee 'Ilm-il-Mustalah" as "the most knowledgeable person about the Science of Hadeeth in the area of Hijaaz."

4. Shaikh 'Umar Ibn Muhammad Ibn 'Abdillaah As-Subayyal, Imaam and Khateeb of Al-Masjid Al-Haraam

5. Shaikh Ahmad Wulu Al-Habashee

6. Shaikh Muhammad Hasan Al-Jaysh

Those who received an ijaazah (religious certification) from him

They are a large number. Amongst the most famous of them are: 'Abd-ur-Rahmaan Al-Hudhaifee, Shaikh Ahmad Ibn Muhammad Ibn 'Uthmaan Al-Mani'ee, Shaikh Musaa'id Al-Humaid, Shaikh Rabee' Ibn Haadee Al-Madkhalee, Shaikh Muhammad Al-Madkhalee, Shaikh Usaamah Al-Qoosee and Shaikh Wasiyullaah Muhammad 'Abbaas.

The beginning of his terminal sickness and his death

The beginning of his last sickness was at the start of the month of Sha'baan, when he began feeling great sluggishness. On Saturday, he made a lot of supplication, and from his supplications was: "O Allaah, let me live if life is better for me, and let me die if death is better for me."

Then on Monday morning, he fainted and was taken to a hospital. The Shaikh regained consciousness the next day and a large group of his students came to visit him. He made a final request that Shaikh Muhammad 'Abdullaah As-Subayyal lead the prayer over him. Then he fainted again after that and from then on it was customary that he would recover and then go into unconsciousness again and again for some days. We ask Allaah that He make that as a means of purifying him and raising him in levels.

The Shaikh finally died on Sunday night, the 3rd of Ramadaan 1420H. And his Janaazah funeral prayer) was prayed the next day, Monday, in Al-Masjid Al-Haraam after 'Ishaa. He was buried in the Al-'Adl cemetery, in the vicinity of his brother (in Islaam) Shaikh 'Abdul-'Azeez Ibn 'Abdillaah Ibn Baaz, may Allaah have mercy on both of them.

..........

Footnotes

[1] Translator's Note: Ogaden is a large area of land in west Somalia that borders with Ethiopia. It was taken over by the Ethiopian government and to this day is occupied by their forces. There is still fighting going on between Somalis and Ethiopians with regard to liberating Ogaden. May Allaah assist the Muslims there.

[2] Translator's Note: Shaikh Ibn 'Abd-ir-Razaaq Hamzah was born in 1311H and died on 1392H (1893 - 1972). He was born in a small lightly populated village in Qalyubiyyah (a province) in Lower Egypt). He studied there in Al-Azhar University and then traveled to Saudi Arabia in 1344H. He was put in charge of giving the khutbah and leading the prayers (Imamate) in the Prophet's Mosque in Madeenah. Then he moved to Makkah and was appointed a teacher in Hadeeth and Tafseer. He specialized in Hadeeth and its sciences and was in charge of printing a number of books, such as Ikhtisaar 'Uloom-il-Hadeeth of Ibn Katheer, Mawaarid-udh-Dhamaan of Al-Haithamee and Al-Kabaa'ir of Adh-Dhahabee. He also wrote books, a majority of which were refutations of some books, such as his works: Dhulumaat Abee Rayaa, which is a critique of the book "Adwaa 'alaa As-Sunnah An-Nabawiyyah" of Mahmood Abu Rayya in which there is disparaging of the Sunnah and some Companions. Another book he wrote was Ash-Shawaahid wan-Nusoos, which is a criticism of the book "Al-Aghlaal" by 'Abdullaah Al-Qaseemee. And he also wrote "Al-Muqaabilah baina Al-Hudaa wad-Dalaal." He died while in Makkah.


Shaykh Dr. Muhammad Amaan Ibn 'Alee al-Jaamee

15th Century (1400H-1499H) |

Shaykh Dr. Muhammad Amaan Ibn 'Alee al-Jaamee

He was born in 1349 A.H / 1927C.E. as indicated in his official papers.

The Shaykh was raised in a village by the name of Tughaa Taab in Habashah where he studied the Noble Qur.aan. After he completed this, he began studying the books of Fiqh of the Shaafi'ee madhhab. He also studied Arabic in the village with Shaykh Muhammed Ameen al-Huraree. He then left the village for another, where he met with another student, Shaykh 'Abdul-Kareem, with whom he later made hijrah to Saudi Arabia. They both then proceeded to Shaykh Moosa and studied under him «Nuthum az-Zuhd» of Ibn Raslaan. They then studied «Matan al-Minhaaj» under Shaykh Abaadir, inclusive of many other fields of knowledge.

He then had a desire to travel to the Holy Land of Makkah to seek knowledge and perform hajj. So the two of them left al-Habashah (Ethiopia/Eritrea) and travelled to Somalia from where they boarded a ship heading for Aden, Yemen. There they faced much danger and difficulties both on land and at sea. So they travelled by foot and fasted the month of Ramadhaan in this state until they reached Saudi Arabia.

They passed Saamitah and Subyaa and Abee 'Areesh until they were granted permission to enter Makkah and all this whikst travelling on foot.

After the Shaykh performed Hajj in 1369 A.H, he began seeking knowledge in the knowledge circles in al-Masjid al-Haraam, amongst them the circles of Shaykh 'Abdur-Razzaaq Hamzah (rahima-hullaah) and Shaykh 'Abdul-Haqq al-Haashimee (rahima-hullaah) and Shaykh Muhammed 'Abdullah as-Soomaalee and other than them.

Whilst in Makkah, he came to know his excellency Shaykh 'Abdul-'Azeez ibn Baaz, whereupon he accompanied him on his journey to Riyadh when the Educational Institute was opened. This was in the early 1970's C.E. / 1370 A.H.

Amongst those who befriended him through his secondary education at the Educational Institute was the noble Shaykh 'Abdul-Muhsin ibn al-'Abbaad al-Badar and the noble Shaykh 'Alee ibn Mahnaa who later became a judge at the major Sharee'ah court at Madeenah.

The Shaykh also attended the many circles of knowledge in Riyadh.

He benefited and was affected by his excellency, the Muftee, the Faqeeh Shaykh Muhammed ibn Ibraaheem 'Aal-ash-Shaykh (rahima-hullaah).

He also adhered to being in the company of the noble Shaykh 'Abdur-Rahmaan al-'Afeefee (rahima-hullaah) just as he did so with his excellency Shaykh 'Abdul-'Azeez ibn Baaz, whereby he benefited immensely from the Shaykh's vast knowledge and his noble manners and characteristics. Likewsie, whilst in Riyadh, he sought knowledge under the noble Shaykh Muhammed al-Ameen al-Jaknee ash-Shanqeetee (rahima-hullaah) and the noble Shaykh and Muhaddith Hammaad al-Ansaaree (rahima-hullaah) and the noble Shaykh 'Abdur-Razzaaq 'Afeefee (rahima-hullaah) under whom he was influenced by his teaching methods. As he was influenced by the noble Shaykh 'Abdur-Rahmaan as-Sa'dee (rahima-hullaah) whom he did not study under, however they wrote to each other. He also studied under the noble Shaykh Muhammed Khaleel Harraas (rahima-hullaah) and the noble Shaykh 'Abdullah al-Qar'aawee (rahima-hullaah).

Having graduated from his secondary studies at the Educational Institute, he proceeded to the faculty of Sharee'ah from where he graduated in 1380 A.H. He then obtained a Masters in Sharee'ah from the University of Punjab in 1974 C.E and a doctorate from Daar al-'Uloom in Cairo.

The Shaykh had attained a high regard amongst the people of knowledge whereby he was well-spoken of and very trustworthy, such that Shaykh Ibn Baaz interceded on his behalf to Shaykh Muhammed Ibraaheem to appoint him as a teacher at the Educational Institute in Saamitah in the region of Jaazaan.

Additionally, from that which bares evidence to his thorough knowledge and 'aqeedah and respect amongst the people of knowledge is that when the Islaamic University of Madeenah was established he transferred there to teach after Shaykh Ibn Baaz selected him.

And it is known that the Islaamic University of Madeenah was set up to propagate the pure and correct 'aqeedah of the Pious Predecessors and the University appointed him in charge of 'aqeedah at the Faculty of Secondary Education and then, later, at the Faculty of Sharee'ah because of his strong knowledge of 'aqeedah.

Upon the death of the Shaykh, Shaykh Ibn Baaz wrote of him:

"He was known to me for his sound knowledge and correct 'aqeedah and his activeness in the field of da'wah to Allaah (Subhaanahu wa Ta'aala) and warning against the innovations and deviation. May Allaah forgive him and grant him an abode in Paradise and make noble his offspring and join us all in His Noble House (Paradise). Indeed, He is the All-Hearing and Near (with His Knowledge)." (9/1/1418 A.H.)

And Shaykh 'Abdul-Muhsin al-Abbaad al-Badar, a teacher at the Prophet's Masjid, said:

"I came to know Shaykh Muhammed Amaan Ibn 'Alee al-Jaamee as a student at the Educational Institute in Riyadh and then at the faculty of Sharee'ah in Riyadh and then as a teacher at the Islaamic University of Madeenah in the Faculty of Secondary Education and then in the faculty of Sharee'ah. I knew him to have correct 'aqeedah and sound foresight and he strove in inviting to the 'aqeedah of the Pious Predecessors and warning against innovation and this was via his lessons and circles (of knowledge) and his books against innovation. May Allaah forgive him and have mercy upon him and reward him well."

Shaykh Saalih Ibn Fowzaan wrote:

"Shaykh Muhammed Amaan as I knew him: Indeed the teachers who possess certificates of higher education are many, however, there are very few amongst them from whom benefit (knowledge) can be sought. Shaykh Muhammed Amaan al-Jaamee, he is from amongst those few scholars who have striven hard with their knowledge for the benefit of the Muslims and their guidance in da'wah (calling) to Allaah upon (correct) knowledge by way of his teaching in al-Jaami'ah al-Islaamiyyah and al-Masjid an-Nabawee and by way of his travels inside and outside the Kingdom, giving lessons and lectures, calling to tawheed and propagating the sound 'aqeedah, guiding the youth of the Ummah to the manhaj of the Pious Predecessors and warning against innovations and misguidance.

And whoever does not personally know him, then will come to know him by way of his beneficial books and many (audio) cassettes which incorporate an abundance of knowledge and immense benefit.

He was consistent in his good actions until he died. And he has left knowledge with which benefit is sought, from his students and books. May Allaah have mercy upon him and forgive him and reward him for that which he knew and acted upon with much good. And may Allaah send prayers and salutations upon our Prophet Muhammed and his family and his companions."

From amongst his many students are:

The noble Shaykh Rabee' Ibn Haadee 'Umayr al-Madkhalee;

The noble Shaykh Zayd Ibn Haadee Madkhalee;

The noble Shaykh 'Alee Ibn Naasir Faqeehee;

The noble Shaykh Muhammed Ibn Hamood al-Waa.ilee;

The noble Shaykh 'Abdul-Qaadir Ibn Habeebullaah as-Sindee;

The noble Shaykh Saalih Ibn Sa'd as-Suhaymee;

The noble Shaykh Faalih Ibn Naafi' al-Harbee;

The noble Shaykh Saalih ar-Rifaa'ee;

The noble Shaykh Falaah Ismaa'eel;

The noble Shaykh Falaah Ibn Thaanee;

The noble Shaykh Ibraaheem Ibn 'Aamir ar-Ruhaylee.

...and many others.

The Shaykh was known to mix very little with the people, except in that which was good. So most of his time and days was allocated for and his way in this was well known. If he left the house to go to work to the University, he would return straight back and then later proceed to al-Masjid an-Nabawee to teach after 'Asr, and then after Maghrib and then after 'Ishaa. and then after Fajr. And like this he would continue until he was bed-ridden due to the severity of his illness.

The Shaykh was also very careful with his tongue and never backbit nor slandered nor talked evil about anyone. Rather, he did not permit anyone in his company to speak ill of another and further, did not permit the spreading of false speech and people's defects to him.

If any of his students fell into error, he would request the audio cassette or book (within which the error had been recorded) and would either listen or read. If it became apparent that an error had been made, he would approach the one who had erred in the most befitting manner and advise him.

There were amongst the people few who would curse him and speak ill of him, and he would simply forgive them and say:

"I hope Allaah does not enter anyone into the Fire (of Hell) because of me."

He used to mention in his gatherings and circles (of knowledge) that he had forgiven everyone and requested those in his gatherings to spread this of him.

The Shaykh was also one who was concerned about his students, not just during the lessons, rather he used to attend their gatherings and used to ask about the state of their affairs and used to assist them in either terms of advice or finance.

During the final stages of his life, the Shaykh became gravely ill and was confined to his bed for approximately one year, patient at what had befallen him.

On the morning of Wednesday 26 Sha'baan 1416 A.H, the Shaykh passed away. The funeral prayer was performed over him after Salaat az-Zhuhr on the same day and he was buried in the graveyard of al-Baqee' al-Gharqad in Madeenah. Many attended his funeral, amongst them the scholars, the judges from the Sharee'ah courts, the students of knowledge and other than them.

With his death, the Ummah was at a loss of the likes of those scholars who acted upon their sound knowledge. So we ask Allaah (Subhaanahu wa Ta'aala) to forgive him and have mercy upon him and bring forth for the Ummah more scholars who act upon their sound knowledge, aameen.


Shaykh Muhammad Naasiruddeen al-Albaanee

15th Century (1400H-1499H) |

Shaykh Muhammad Naasiruddeen al-Albaanee

He was born in the city of Ashkodera, then the capital of Albania in the year 1332 A.H./1914 C.E. into a poor family. His father al-Haaj Nooh Najjaatee al-Albaanee had completed Sharee'ah studies in Istanbul and returned a scholar to Albania. After Albania was taken over by atheism the family made Hijrah to Damascus. In Damascus Shaykh al-Albaanee completed his initial education and was then taught the Qur.aan, Tajweed, sciences of Arabic language, fiqh of the Hanafee madhab and further branches of the Deen by various Shaykhs and friends of his father.

He also learnt from his father the art of clock and watch repair - and became highly skilled in that and famous for it and derived his earnings through it. He began to specialise in the field of Hadeeth and its related sciences by the age of 20 - being influenced by articles in 'al-Manaar' magazine.

He began to work in this field by transcribing al-Haafiz al-Iraaqee's monumental "alMughnee 'an-hamlil-Asfaar fil-Asfaar fee takhreej maa fil-lhyaa minal-Akhbaar" and adding notes to it.

He delved further into the field of Hadeeth and its various sciences despite discouragement from his father. Furthermore, the books he needed were not to be found in his father's library which was composed mainly of various works of Hanafee Fiqh - and since he could not afford many of the books he required he would borrow them from the famous library of Damascus - "al-Maktabah adth-Dthaahiriyyah" or sometimes from book sellers.

He became engrossed with the science of Hadeeth to the extent that he would sometimes close up his shop and remain in the library for up to twelve hours - breaking off his work only for prayer - he would not even leave to eat, but would take two light snacks with him.

Eventually the library authorities granted him a special room to himself for his study and his own key for access to the library before normal opening time. Often he would remain at work from early morning until after 'Ishaa. During this time he produced many useful works - many of which are still waiting to be printed.

The Shaykh faced much opposition in his efforts to promote Tawheed and the Sunnah but he bore this with patient perseverance. He was encouraged by some of the noble Shaykhs of Damascus who urged him to continue, amongst them Shaykh Bahjatul Bayjaar, Shaykh 'Abdul-Fattaah -the imam, and Towfeeq al-Barzah-rahimahumullaah.

After some time he started giving two weekly classes attended by students of knowledge and university teachers - in which he taught various books of 'Aqeedah, Fiqh, Usool and Hadeeth sciences.

He also began organised monthly journeys for Da'wah to the various cities of Syria and then Jordan.

After a number of his works appeared in print the Shaykh was chosen to teach Hadeeth in the new University in Madeenah, Saudi Arabia, for three years from 1381 to 1383H where he was also a member of the University board.

After this he returned to his former studies and work in "al-Maktabah adth-Dthaahiriyyah" leaving his shop in the hands of one of his brothers.

He visited various countries for Da'wah and lectures - amongst them Qatar, Egypt, Kuwait, the Emirates, Spain and England. He was forced to emigrate a number of times moving from Syria to Jordan, then Syria again, then Beirut, then the Emirates, then again to 'Ammaan, Jordan. His works - mainly in the field of Hadeeth and its sciences number over 100.

His students are many and include many Shaykhs of the present day amongst them:

Shaykh Hamdee 'Abdul-Majeed, Shaykh Muhammad 'Eed 'Abbaasee, Dr. 'Umar Sulaymaan al-Ashqar, Shaykh Muhammad lbraheem Shaqrah, Shaykh Muqbil ibn Haadee al-Waadi'ee, Shaykh 'Alee Khushshaan, Shaykh Muhammad Jameel Zaynoo, Shaykh 'Abdur-Rahmaan Abdus-Samad, Shaykh 'Alee Hasan 'Abdul-Hameed al-Halabee, Shaykh Saleem al-Hilaalee.

The Shaykh passed away on Saturday 22 Jumaadaa ath-Thaaniyah 1420 A.H. / 2 October 1999 C.E. He was 87 years of age. May Allaah (Subhaanahu wa Ta'aala) have Mercy upon his soul, aameen.

..........

For more about the noble Shaykh, kindly refer to Jewels of Guidance


Shaykh Muhammad Ibn Saalih Ibn 'Uthaymeen

15th Century (1400H-1499H) |

Shaykh Muhammad Ibn Saalih Ibn 'Uthaymeen

Abu 'Abdullaah Muhammad ibn Saalih ibn Muhammad ibn 'Uthaymeen at-Tameemee an-Najdee was born in the city of Unayzah, Qaseem Region on 27th Ramadhaan 1347 A.H./1926 C.E. in a famous religious family.

He received his education from many prominent scholars like Shaykh 'Abdur-Rahmaan as-Sa'dee, Shaykh Muhammad Ameen ash-Shanqeetee and Shaykh 'Abdul-'Azeez ibn Baaz.

When he entered into teaching, a great number of students from inside and outside Saudi Arabia benefited from him. He had his own unique style of interpretation and explanation of religious points. He was from among those scholars who served Islaam without any type of religious prejudice and kept themselves away from the limitations of blind-following. He was distinguished in his great exertion of effort in religious matters and analogical deductions which clearly prove the religious understanding he possessed, and the correct usage of the principles of religion, he adopted.

In giving religious verdicts, like Shaykh ibn Baaz, his Fataawa were based on evidence from the Qur.aan and Sunnah. He had about fifty compilations to his credit. He taught Religious Fundamentals at the Sharee'ah Faculty of Imaam Muhammad ibn Sa'ood Islaamic University, Qaseem Branch. He was also a member of the Council of Senior Scholars of the Kingdom, and the Imaam and Khateeb of the big Mosque of Unayzah city.

The Shaykh passed away on Wednesday 15 Shawwaal 1421 A.H. / 10 January 2001 C.E. He was 74 years of age. May Allaah (subhaanahu wa ta'aala) have Mercy upon his soul, aameen.

..........

For more about the noble Shaykh, kindly refer to Jewels of Guidance

The Shaykh's official website: www.ibnothaimeen.com


Shaykh Dr. Rabee' Ibn Haadee 'Umayr al-Madkhalee

15th Century (1400H-1499H) |

Shaykh Dr. Rabee' Ibn Haadee 'Umayr al-Madkhalee

He is the Noble Shaykh, the Scholar of Hadeeth Rabee' Ibn Haadee 'Umayr al-Madkhalee. He comes from the well-known tribe of al-Madaakhalah from the province of Jaazaan to the south of Saudi Arabia. It is one of the tribes of Banee Shabeel, and Shabeel was the son of Yashjub Ibn Qahtaan.

He was born in the village of al-Jaraadiyah, which is a small village to the west of the town of Saamitah at a distance of three kilometers. He was born in 1352 A.H./1931 C.E., and his father died approximately a year and a half after his birth. So his mother (rahima-hallaah) brought him up. She supervised him and gave him the best of upbringings, teaching him praiseworthy manners of truth and trustworthiness.

When he reached the age of eight years, he joined the circles of knowledge in his village and learnt to read and write. And from those under whom he studied were Shaykh Shaybaan al-'Areeshee and also al-Qaadhee Muhammad Ibn Muhammad Jaabir al-Madkhalee, and also Muhammad Ibn Hussayn Makkee from the town of Sibyaa. He studied the Qur.aan with Shaykh Muhammad Ibn Muhammad Jaabir al-Madkhalee, as he also studied with him tawheed and tajweed. He later studied at the Madrasah in Saamitah. And from those under whom he studied were: Shaykh Naasir Khaloofah Tayaash Mubaarakee (rahima-hullaah), the well-renowned scholar from the major students of Shaykh al-Qar'aawee. Under him, he studied Buloogh al-Maraam wa Nuzhatu an-Nadthar of al-Haafith Ibn Hajar (rahima-hullaah) then he joined the educational institute in Saamitah and there studied under esteemed scholars, the most renowned of them was Shaykh Haafith Ibn Ahmad al-Hakamee (rahima-hullaah) and also his brother, Shaykh Muhammad Ibn Ahmad al-Hakamee. He also studied under the Noble Shaykh and Scholar of hadeeth Ahmad Ibn Yahyaa an-Najmee (hafidha-hullaah), and also studied 'aqeedah under the Noble Shaykh Dr. Muhammad Amaan Ibn 'Alee al-Jaamee (rahima-hullaah). He also studied fiqh (Zaad al-Mustaqni') under Shaykh Muhammad Sagheer Khamees and many others under whom he studied Arabic language and poetry. In 1380 A.H./1960 C.E. he graduated from the educational institute in Saamitah and in 1381 A.H./1961 C.E. he joined the Faculty of Sharee'ah in Riyaadh and continued there for a period of a month or two, then the Islaamic University of Madeenah opened and he transferred to Madeenah and joined the Faculty of Sharee'ah and studied there for four years and graduated in the year 1384 A.H./1964 C.E. with excellence.

From those under whom he studied whilst at the Islaamic University of Madeenah were:

Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Baaz (rahima-hullaah), he studied al-'Aqeedah at-Tahaawiyyah under him;

Shaykh Muhammad Naasiruddeen al-Albaanee (rahima-hullaah), he studied hadeeth and the science of the chains of narrations;

Shaykh 'Abdul-Muhsin al-'Abbaad (hafitha-hullaah), he studied fiqh (Bidaayatul-Mujtahid) for three years under him;

Shaykh Muhammad al-Ameen ash-Shanqeetee (rahima-hullaah), he studied tafseer and Usool al-Fiqh under him for four years;

Shaykh Saalih al-'Iraaqee (rahima-hullaah), he studied 'aqeedah under him;

Shaykh 'Abdul-Ghaffaar Hasan al-Hindee (hafitha-hullaah), he studied the science of hadeeth with him.

After he graduated, he worked as a teacher in the Islaamic University for a while, then he joined the Department for Higher Studies at Umm al-Quraa University in Makkah where he continued his studies attaining a masters degree in hadeeth in 1397 A.H./1977 C.E.. In the year 1400 A.H./1980 C.E. he attained a doctorate from Umm al-Quraa University, also with excellence.

He then returned to the Islaamic University as a teacher at the Faculty if Hadeeth. He taught hadeeth in all it's forms and sciences and became the head of the Department of the Sunnah at the Department for Higher Studies a number of times at the rank of chairman.

The Shaykh (hafitha-hullaah) excels in much humility with his brothers, students, and visitors. He is humble in his housing, dress and transportation; he does not seek nor like luxury in any of these.

He is also always cheerful and open, with boredom not striking any of his sittings. His sittings are filled with readings of hadeeth and the Sunnah and warnings against innovations and their perpetrators, such that one who sees him and does not know him feels nothing more concerns him than this. The Shaykh loves the students of knowledge and honours them and gives to them in charity and seeks to have their needs met to the best of his ability both physically and financially.

His house is always open to the students of knowledge such that no day passes whereby he tucks into his breakfast, lunch or evening meal by himself, and his students call upon him.

He is from the most enthusiastic of callers to the Qur.aan, the Sunnah and the understanding of the Pious Predecessors. He is full of a sense of honour and intensity over the Sunnah and the understanding of the Pious Predecessors. There are very few comparable to him in this issue in our time and he is from the defenders in our time of the path of the Pious Predecessors day and night, inwardly and outwardly.

The Shaykh has written many books, and all praise is for Allaah, as he has frequently broached many subjects which required attention, particularly the issue of refuting the perpetrators of innovations and desires in our time. Amongst his numerous books is that entitled: "The Methodology of the Prophets in calling to Allaah - that is the way of wisdom and intelligence" which is available in the English language.

Amongst the many scholars who have praised the Shaykh are:

Shaykh Muhammad Naasiruddeen al-Albaanee (rahima-hullaah) who mentioned on the tape "Liqaa. Abee al-Hasan al-Ma.rabee ma'a al-Albaanee" about him and Shaykh Muqbil Ibn Haadee al-Waadi'ee: "Without a doubt we praise Allaah the Almighty Who has, for this pure and upright da'wah to the Qur.aan and the Sunnah upon the methodology of the Pious Predecessors, made use of numerous callers from different Islaamic lands who uphold the collective obligation which very few do so in the Islaamic world today, notably the two Shaykhs (Rabee and Muqbil), the callers to the Qur.aan and the Sunnah and that which the Pious Predecessors were upon and wagiing war against those who oppose this correct methodology…"

The Shaykh further adds: "So I wish to say, that which I have seen of the writings of the Shaykh Dr. Rabee, then it is beneficial and I do not recall having seen anything wrong or outside of the methodology which we have come together upon with him, and him having come together upon with us…"

He also mentions on the tape "al-Mawaazanaat Bid'atul-'Asr": "And in short, I say that the one who carries the banner of al-Jarh wat-Ta'deel in this present day and age in truth is our brother (Shaykh) Dr. Rabee, and those who refute him do not refute him upon (sound) knowledge - never…"

Shaykh 'Abdul-'Azeez Ibn 'Abdullaah Ibn Baaz (rahima-hullaah) who mentioned on the tape "Tawdeeh lil-Bayaan" about him: "So the explanation which has been issued by us, it's intention was the call of all, all the callers and the scholars to the constructive criticism…and the intention was not our brothers the people of Madeenah from the students of knowledge and the teachers and the callers, and nor was the intention other than them in Makkah or Riyaadh or in Jeddah. Rather our general intention was our brothers the well-known Shaykhs in Madeenah of whom there is no doubt, they are the people of sound 'aqeedah and from the Ahlus-Sunnah wal-Jamaa'ah, such as: Shaykh Muhammad Amaan Ibn 'Alee, Shaykh Rabee' Ibn Haadee, Shaykh Saalih Ibn Sa'd as-Suhaymee, Shaykh Faalih Ibn Naafi', Shaykh Muhammad Ibn Haadee - all of them are known to us in uprightness and knowledge and sound 'aqeedah…"

He also mentions on the tape: "al-As.ilah as-Suwaydiyah": "Indeed Shaykh Rabee' is from amongst the scholars of the Sunnah".

Shaykh Ibn Baaz also permitted Shaykh Rabee' to teach in his masjid (Masjid Ibn Baaz) in Makkah. His lessons still continue to this day, and this is evidence enough that the Shaykh died and he was pleased with Shaykh Rabee' and that which he was upon in creed and methodology.

Shaykh Muhammad Ibn Saalih al-'Uthaymeen on the tape "al-As.ilah as-Suwaydiyah" said: "…as for Shaykh Rabee, then regarding him, I do not know anything but good, and the man is an upholder of the Sunnah and an upholder of Hadeeth"

He was asked on the tape "Kasf al-Lathaam 'an Mukhaalif Ahmad Salaam": "What is your advice for the one who forbids (listening to) the tapes of Shaykh Rabee' Ibn Haadee with the claim that they stir up fitnah and within them is praise for the rulers in the Kingdom and that his praise, i.e. Shaykh Rabee's praise for the rule, is hypocrisy?" The Shaykh responded: "Our opinion is that this is incorrect and is a major error, and Shaykh Rabee' is from amongst the scholars of the Sunnah and the people of good and his 'aqeedah is sound and his manhaj is correct…"

Shaykh Dr. Saalih Ibn Fowzaan Ibn 'Abdullaah Ibn Fowzaan on the tape "al-As.ilah as-Suwaydiyah", after mentioning Shaykh Rabee' along with a number of other scholars he said: "…and they are from amongst the distinguished scholars who have much experience in da'wah and refutation against those who desire to take the path of the da'wah outside it's correct path, so it is obligatory to circulate their tapes because indeed in them there is great benefit for the Muslims"

Shaykh Muhammad Ibn Subayyal (General President of the Affairs of al-Masjid al-Haraam (Makkah) and al-Masjid an-Nabawee (Madeenah), and the Imaam and Khateeb of al-Masjid al-Haraam) was asked about his opinion regarding whoever forbids (listening to) the tapes of the well-known scholars of Ahlus-Sunnah such as Shaykh Muhammad Amaan al-Jaamee (rahima-hullaah) and Shaykh Rabee' Ibn Haadee al-Madkhalee (hafitha-hullaah), whereby he says that tapes of the Shaykh stir up fitnah. So the Shaykh responded: "Look! These two scholars (their tapes) are amongst the best tapes, they call to the Sunnah and holding firm to the Sunnah, however, none speaks about them (in this manner) except one who follows his desires, and those who speak most about them are the people of partisanship who associate themselves with a group from amongst the groups, they are the ones who forbid these things. As for these two scholars well-known for their holding form to the Sunnah and their sound 'aqeedah upon the methodology of the Pious Predecessors, then they are amongst the best of people"

..........

The Shaykh's official website: www.rabee.net


Shaykh Dr. Saalih Ibn Fowzaan Ibn 'Abdullaah Ibn Fowzaan

15th Century (1400H-1499H) |

Shaykh Dr. Saalih Ibn Fowzaan Ibn 'Abdullaah Ibn Fowzaan

He is the noble Shaykh Dr. Saalih ibn Fowzaan ibn 'Abdullaah from the family of Fowzaan from the people/tribe of ash-Shamaasiyyah.

He was born in 1354 A.H./1933 C.E. His father died when he was young so he was brought up by his family. He learnt the Noble Qur.aan, the basics of reading and writing with the imaam of the masjid of the town, who was a definitve reciter. He was the noble Shaykh Hamood Ibn Sulaymaan at-Talaal, who was later made a judge in the town of Dariyyah (not Dar'iyyah in RIyaadh) in the region of Qaseem.

He later studied at the state school when it opened in ash-Shamaasiyyah in the year 1369 A.H./1948 C.E. He completed his studies at the Faysaliyyah school in Buraydah in the year 1371 A.H./1950 C.E. and was then appointed an infant school teacher. Then he joined the educational institute in Buraydah when it opened in the year 1373 A.H./1952 C.E., and graduated from there in the year 1377 A.H./1956 C.E. He then joined the Faculty of Sharee'ah (at the University of Imaam Muhammad) in Riyaadh and graduated from there 1381 A.H./1960 C.E. Thereafter he gained his Masters degree in fiqh, and later a Doctorate. from the same faculty, also specialising in fiqh.

After his graduation from the Faculty of Sharee'ah, he was appointed a teacher within the educational institute in Riyaadh, then transferred to teaching in the Faculty of Sharee'ah. Later, he transferred to teaching at the Department for Higher Studies within the Faculty of the Principles of the Religion (usool ad-deen). Then he transferred to teaching at the Supreme Court of Justice, where he was appointed the head. He then returned to teaching there after his period of headship came to an end. He was then made a member of The Permanent Committee for Islaamic Research and Verdicts, where he continues to this day.

The noble Shaykh is a member of the Council of Senior Scholars, and member of the Fiqh Committee in Makkah (part of ar-Raabitah), and member of the Committee for Supervision of the Callers (du'aat) in Hajj, whilst also presiding over (his main role) membership of The Permanent Committee for Islaamic Research and Verdicts. He is also the imaam, khateeb and teacher at the Prince Mut'ib Ibn 'Abdul-'Azeez masjid in al-Malzar.

He also takes part in responding to questions on the radio program "Noorun 'alad-Darb", as he also takes part in contributing to a number of Islaamic research publications at the Council for (Islaamic) Research, Studies, Theses and Fataawa which are then collated and published. The noble Shaykh also takes part in supervising a number of theses at the Masters degree and Doctorate level.

He has a number of students of knowledge who frequent his regular gatherings and lessons .

He himself studied at the hands of a number prominent scholars and jurists, the most notable of whom were:

The noble Shaykh 'Abdul-'Azeez ibn Baaz (rahima-hullaah);

The noble Shaykh 'Abdullaah ibn Humayd (rahima-hullaah);

The great Shaykh Muhammad al-Ameen ash-Shanqeetee (rahima-hullaah);

The noble Shaykh 'Abdur-Razzaaq 'Afeefee (rahima-hullaah);

The noble Shaykh Saalih Ibn 'Abdur-Rahmaan as-Sukaytee;

The noble Shaykh Saalih Ibn Ibraaheem al-Bulayhee;

The noble Shaykh Muhammad Ibn Subayyal;

The noble Shaykh 'Abdullaah Ibn Saalih al-Khulayfee;

The noble Shaykh Ibraaheem Ibn 'Ubayd al-'Abd al-Muhsin;

The noble Shaykh Saalih al-'Alee an-Naasir;

He also studied at the hands of a number of scholars from al-Azhar University (Egypt) who specialised in hadeeth, tafseer and Arabic language.

He has played a major role in calling to Allaah and teaching, giving fatwa, khutbahs and knowledgeable refutations.

His books number many, however the following are just a handful which include Sharh al-'Aqeedatul Waasitiyyah, al-irshaad ilas-Saheehil-I'tiqaad, al-Mulakhkhas al-Fiqhee, Foods and the Rulings regarding Slaughtering and Hunting, which is part of his Doctorate. They also include at-Tahqeeqaat al-Mardiyyah in inheritance which is part of his Masters degree. Further titles include Rulings relating to the Believing Women, and a refutation of Yoosuf Qaradaawi's book al-Halaal wal-Haraam.

..........

The Shaykh's official website: www.alfuzan.com


Shaykh 'Umar ibn Muhammad ibn Muhammad Bakar Fallaatah

15th Century (1400H-1499H) |

Shaykh 'Umar ibn Muhammad ibn Muhammad Bakar Fallaatah

He was the faqeeh, the muhaddith, the mufassir, the noble Shaykh 'Umar ibn Muhammad ibn Muhammad Bakar al-Fallaanee, popularly known as Fallaatah. And al-Fallaanee refers to the tribe of al-Fallaanah, which is well-known and widespread in most of Western Africa. And according to some historians, his lineage goes right back to 'Uqbah ibn Naafi' or Ibn 'Aamir or Ibn Yaasir, however, it is most probably another 'Uqbah and not the great companion of the Prophet (sal-Allaahu 'alayhe wa sallam) who conquered Africa.

His birth

He was born in 1345 A.H. (1925 C.E) near Makkah, during his parents hijrah from Africa which took them approximately a year. Regarding this, the Shaykh mentions: "Allaah willed for them to begin their journey and they were two, and when they completed their journey they/(we) were three".

His education

In 1346 A.H. they moved to al-Madeenah an-Nabawiyyah, where he grew up and began his education with what were known in those days as al-Kuttaab, by the name of Muhammad Saalim, under whom he memorised the first few chapters of the Noble Qur.aan.

Later, he entered the Daar al-'Uloom ash-Shar'iyyah in Madeenah and studied there until he was approximately 7 years old. There, he graduated from his primary education and completed the memorisation of the Qur.aan.

His work

In 1365 A.H. (1945 C.E.) he taught at the Daar al-Hadeeth.

In addition to this, he taught the the Daar as-Sa'oodiyyah in 1373 A.H. (1953 C.E.) as he was appointed an assistant to the principal.

In 1375 A.H. (1955 C.E.) he taught hadeeth and it's fundamentals in al-Ma'had al-'Ilmee until 1378 A.H. (1958 C.E.)

In 1377 A.H. (1957 C.E.) the Daar al-Hadeeth was placed under his principalship.

In 1385 A.H. (1965 C.E.) he was appointed assistant secretary of the Islaamic University of Madeenah.

In 1395 A.H. (1975 C.E.) he was appointed general secretary of the Islaamic University of Madeenah.

In 1396 A.H. (1976 C.E.) he was appointed an assistant lecturer in the Faculty of Hadeeth as well as maintaining his position as general secretary of the Islaamic University of Madeenah.

Later, he became the principal in charge of the Centre for Da'wah Affairs at the Islaamic University of Madeenah.

In 1406 A.H. (1986 C.E.) he was appointed principal in charge of the Centre for the study of the Sunnah and the Prophetic Seerah at the Islaamic University of Madeenah, which was actually setup by the Shaykh himself.

After he retired, he went back to the Daar al-Hadeeth.

His efforts at Daar al-Hadeeth

Daar al-Hadeeth was setup by one of the scholars from India by the name of Shaykh Ahmad ad-Dahlawee (rahima-hullaah) who was a scholar from amongst the Ahlul-Hadeeth, who opened up the Daar al-Hadeeth in 1350 A.H. (1930 C.E.) by permission of King 'Abdul-'Azeez (rahima-hullaah).

A kind donor from India by the name of Shaykh Muhammad Rafee' (rahima-hullaah) donated a building for the Daar al-Hadeeth which was near the al-Masjid an-Nabawee. It was named Maktabah Ahlul-Hadeeth and also Madrasah Daar al-Hadeeth.

While the Shaykh was teaching at the Daar al-Hadeeth in 1367 A.H. (1947 C.E.) he also attained a higher certificate.

He was close to his Shaykh, the great noble Shaykh 'Abdur-Rahmaan al-Ifreeqee, who took over principalship of the Daar al-hadeeth after Shaykh Ahmad ad-Dahlawee (rahima-hullaah) died in 1375 A.H. (1955 C.E.). And when Shaykh 'Abdur-Rahmaan al-Ifreeqee (rahima-hullaah) died in 1377 A.H. ( 1957 C.E.) Shaykh 'Umar assumed principalship of the Daar al-hadeeth thereafter.

And when the project of the extension of al-Masjid an-Nabawee began, the Daar al-Hadeeth had to be knocked down to make way for the necessary extension, and appropriate compensation was paid to those responsible at the Daar al-Hadeeth. With this money, Shaykh 'Umar strived hard to find an appropriate piece of land to buy and build the new Daar al-Hadeeth and the Maktabah. Finally he purchased a piece of land and in 1413A.H. (1993 C.E.) work began on building the new Daar al-Hadeeth and was completed in 1417 A.H. (1997 C.E.). The new Daar al-Hadeeth incorporated a school, a library (Maktabah Daar al-Hadeeth), a masjid, a department for hadeeth, a large lecture theatre which could hold a thousand students, housing accomodation for students, a business centre, housing accomodation for visitors and a car park.

When the building was finally finished, it was something of a sight, so much so that it won a prize for its design.

And the Shaykh was extremely attached to the Daar al-Hadeeth and held it very dear to him, and used to extend much assistance to it.

His Shuyookh

The Shaykh said: "I met more than seventy scholars at the masjid of the Messenger of Allaah (sal-Allaahu 'alayhe wa sallam) and they were in truth inheritors of the Prophet".

The Shaykh, the muhaddith Muhammad Ibraaheem al-Khatanee, who was a student of the muhaddith, Shaykh Muhammad 'Abdul-Baaqee al-Ayyoobee al-Madanee. He studied under him at the Daar al-'Uloom ash-Shar'iyyah.

Shaykh 'Ammaar al-Jazaa.iree, under whom he also studied at the Daar al-'Uloom ash-Shar'iyyah.

Shaykh Yoosuf ibn Sulaymaan al-Filisteenee, under whom he also studied at the Daar al-'Uloom ash-Shar'iyyah.

Shaykh Saalih az-Zughaybee.

Shaykh Muhammad 'Alee al-Harakaan, who was previously the assistant secretary of the Muslim World League. He studied the majority of «Saheeh al-Bukhaaree» under him, along with it's explanation, «Fat.h al-Baaree». And this was while he was teaching in al-Masjid an-Nabawee.

Shaykh As'ad Muhiy ad-Deenal-Husaynee, under whom he read the Noble Qur.aan, thereby further strengthening his memorisation.

Shaykh Muhammad Jaatoo al-Fallaanee, under whom he studied a number of texts of the Maalikee madhhab, and some their explanations. He also studied ad-Dimishqee's explanation of «Mukhtasir Khaleel», along with some of «Aqrab al-Masaalik», and then completed the rest under Shaykh 'Ammaar al-Jazaa.iree.

The Shaykh, the muhaddith Muhammad ibn Ahmad as-Soodaanee al-Madanee, under whom he studied some books of poetry and Arabic grammer and some aspects of Usool al-Fiqh.

The Shaykh, the muhaddith Muhammad al-Haafidth ibn Moosaa Humayd.

The Shaykh, the muhaddith 'Abdur-Rahmaan ibn Yoosuf al-Ifreeqee, who had a tremendous effect on his personality, such that there became a great similarity between them, as Shaykh 'Abdul-Muhsin al-'Abbaad mentioned in his lecture about Shaykh 'Umar.

He studied «Buloogh al-Maraam» under Shaykh 'Abdur-Rahmaan along with «Subul as-Salaam» and some major books of hadeeth such as «al-Muwatta,» of Imaam Maalik, and also in tafseer and the science of hadeeth, while also hearing him respond to the questions of the people seeking fataawa.

The Shaykh, the muhaddith Saalim ibn Ahmad Baajnidaan al-Hadramee, the renowned muhaddith from Indonesia

May Allaah have mercy upon all of the deceased amongst them.

His teaching in al-Masjid an-Nabawee

The Shaykh began teaching in al-Masjid an-Nabawee in 1370 A.H. (1950 C.E.), when he had attained a permit to teach from the Presidency of Judges of the Kingdom of Saudi Arabia. The Shaykh thereby taught for approximately 49 years in al-Masjid an-Nabawee, and his teaching place used to be very close to what is popularly known as "Riyaadh al-Jannah" (the Garden of Paradise) which is the area stretching from the Prophet's house (current resting place) to his mimbar.

Many students of knowledge used to attend his lessons, as well as the visiting pilgrims. And many of his lessons were recorded and are available free of (recording/copying) costs from the recording library in al-Masjid an-Nabawee. As an example, his explanation of «Saheeh Muslim» strecthes to 817 audio cassettes, and that is a complete recording of the Shaykh's explanation. And his explanation of the «Tafseer of Ibn Katheer» stretches to 720 audio cassettes, but this is incomplete. And his explanation of «Sunan Abee Daawood» stretches to 576 audio cassettes, and this is also incomplete. In total, all his audio cassettes amount to approximately 2,253.

His manners

The Shaykh was of excellent manners, and was very concerned about the benefititng and assisting the Muslims. He was extremely humble and noble to his guests as he would greet them with a cheerful face, enticing the guests to feel full of cheer as a result. He used to enjoy assisting the people, whethe rold or young, considering he was himself worthy of receiving assistance because of his position and knowledge and old age. So as a result of his impeccable manners, he was loved by those who knew him and those who did not.

And Shaykh al-Albaanee praised him much for his good neighbourly conduct and his impeccable good manners when he was a neighbour of Shaykh 'Umar during the time he spent teaching at al-Jaami'ah al-Islaamiyyah (Islaamic University) in Madeenah.

[Note from Abu 'Abdullaah: Having been taught Arabic grammer by Shaykh 'Umar's son 'Abdul-Haadee; Shaykh 'Abdul-Haadee once mentioned to us in class that the Shaykh did not permit the television inside their home, saying "Why should I invite Shaytaan into my house and force the angels to depart?"]

And the Shaykh was extremely wise in his opinions and sharp-witted at the many issues which people brought to his attention, as those who spent time with him in his tent during Hajj and the different da'wah centres he would visit would well know.

In conclusion to all this, Dr. Marzooq az-Zahraanee, who was previously the principal of the Centre for Prophetic Studies mentioned: "The Shaykh was complete in his manners, complete in his uprightness, complete in his manhaj and complete in his taqwa...".

And the Shaykh was blessed with impeccable manners as has been mentioned, even when he faced those who disliked him for his manhaj or manner, and he was able to affect them with his good manners in such a way that they would correct their ways and ahere to the true path and manhaj, which is based upon the Noble Qur.aan and the authentic Sunnah according to the understanding of the pious predecessors. And all this was whilst he was teaching in al-Masjid an-Nabawee.

His 'aqeedah and manhaj

The Shaykh adhered steadfastly to the Noble Qur.aan and the authentic Sunnah as understood by the pious predecessors and he invited to this path with wisdom and maturity. He also used to encourage others to understand the evidences, and used to detest the opposing manaahij.

His Hajj journey

The Shaykh was blessed to have performed Hajj a great number of times, with his first ever Hajj being in 1365 A.H. (1945 C.E.), and from that time until 1418 A.H. (1998 C.E.) he performed Hajj every single year except once when he was ill. So he performed Hajj a total fo 53 times, as he also performed 'Umrah a great number of times too. May Allaah (Subhaanahu wa Ta'aala) accept from him, aameen.

His travels

The Shaykh travelled to many countries for da'wah purposes, either with the Islaamic University or to setup Summer camps. From amongst the countries he visited were: Egypt, Syria, Jordan, Lebanon, India, Pakistan, and many African countires.

The Scholars praise of him

Amongst the many shcolars who praised him were:

Shaykh al-Albaanee, who praised him much for his good neighbourly conduct and his impeccable good manners and knowledge, such that when in 1395 A.H. (1975 C.E.) Shaykh al-Albaanee was asked as to who should be referred to when seeking fatwa, Shaykh al-Albaanee advised that Shaykh 'Umar should be referred to for all fatwa-seeking questions.

Also, Shaykh 'Abdul-Muhsin al-'Abbaad described him as: "...a great man, a rightly-guided scholar, one who possessed noble manners and praiseworthy characteristics. And that he was upon the manhaj of the pious predecessors adhering to what was transmitted from Allaah and His Messenger (sal-Allaahu 'alayhe wa sallam)."

And Shaykh 'Abdul-Muhsin mentioned that since he first met Shaykh 'Umar way back in 1381 A.H. (1961 C.E.) love had entered into his heart for Shaykh 'Umar.

His death

The Shaykh had great desire to die in Madeenah, and Allaah permitted his wish to be met as he died in Madeenah on Wednesday 29 Muharram 1419 A.H. (17 March 1999 C.E.) after having received medical treatment and returning from Riyadh just a day before his death. The Shaykh was 74 years of age. His funeral prayer was performed after Salaatul-'Asr and he was then buried in the graveyard of Baqee', near al-Masjid an-Nabawee. Many attended his funeral from amongst the scholars and the judges and lecturers and teachers from the universities along with many students, and pilgrims and those who simply loved him.

May Allaah (Subhaanahu wa Ta'aala) have Mercy upon his soul, aameen.

The Shaykh left behind him one wife, seven sons: Dr. Muhammad (a member of the teaching staff at the Islaamic University of Madeenah), 'Abdur-Rahmaan (a member of the teaching staff at the Primary school within the Islaamic University), 'Abdul-Haadee (a member of the teaching staff at the Arabic Language Institute within the Islaamic University), 'Abdul-Kareem, 'Abdur-Razzaaq and Anas, and two daughters.

The Shaykh bequeathed his entire library to Daar al-Hadeeth, and his bequest was carried out after his death.


The Permanent Committee for Islaamic Research and Verdicts

15th Century (1400H-1499H) |

The Permanent Committee for Islaamic Research and Verdicts

A Royal Decree, number 137/1 and dated 08/07/1391 A.H. / (29/08/1971 C.E.) was issued for the establishment of the Council of Senior Scholars. Whereby, under section four it mentions:

"The Permanent Committee has been left the task of selecting its members from amongst the members of the Council (of Senior Scholars) in accordance with the Royal Decree. Its aim is to prepare research papers ready for discussion amongst the Council (of Senior Scholars), and issue fataawa on individual issues. This is by responding to the fatwa-seeking public in areas of 'aqeedah, 'ibaadah and social issues. It will be called: The Permanent Committee for Islaamic Research and Verdicts (al-Lajnah ad-Daa.imah lil-Buhooth al-'Ilmiyyah wal-Iftaa.)"

Further, it is mentioned in section eight of the attachment to the Royal Decree:

"No fatwa will be issued by the Permanent Committee until the majority of its members have absolute agreement concerning it. Such, that the number (of scholars) studying each fatwa is no less then three members (of the Committee). And if there exists an equal voice (differing in opinion), then the decision of the Head (of the Committee) will take precedence."

The current members of the Permanent Committee include:

Head: Shaykh 'Abdul 'Azeez Aal ash-Shaykh;

Deputy Head: Shaykh 'Abdullaah Ibn Ghudayyaan;

Member: Shaykh 'Abdullaah Ibn Qu'ood;

Member: Shaykh 'Abdullaah Ibn Munee';

Member: Shaykh Saalih Ibn Fowzaan;

Member: Shaykh Bakar 'Abdullaah Abu Zayd.

Amongst the members who have passed away include:

Shaykh Ibraaheem Ibn Muhammad Aal ash-Shaykh;

Shaykh 'Abdul 'Azeez Ibn Baaz;

Shaykh 'Abdur-Razzaaq Ibn 'Afeefee.

From amongst the rules (applied) in forming the (Permanent) Committee was the importance attached to the majority view (of the Committee), and no doubt this gives each fatwa an element of knowledge-based strength, for certainly exchanging views simplifies (the task of) arriving at that which is correct. Noting therefore, the path which the Committee has taken is selecting the opinion(s) which are based upon daleel (proof) in addition to the daleel from the Sunnah being from authentic ahaadeeth. The Noble Shaykh 'Abdul 'Azeez Ibn Baaz has assisted in this issue from his (vast) knowledge of hadeeth. Likewise, as has Shakyh 'Abdur-Razzaaq Ibn 'Afeefee's (vast) knowledge of the various groups and differences in 'aqeedah that we have today, added an element of knowledge-based strength to each fatwa.